Инструкция по эксплуатации

Инструкция по эксплуатации Toyota Yaris, Echo, Yaris Verso

Содержание
Идентификация | 3
Технические характеристики двигателей, устанавливавшихся на Toyota Yaris, Echo, Yaris Verso. | 3
Сокращения и условные обозначения | 3
Общие инструкции по ремонту | 3
Точки установки гаражного домкрата и лап подъемника | 4
Руководство по эксплуатации | 5
Блокировка дверей | 5
Одометр и счетчик пробега | 6
Тахометр | 7
Указатель количества топлива | 7
Часы | 7
Многофункциональный дисплей | 7
Индикаторы комбинации приборов | 7
Стеклоподъемники | 9
Световая сигнализация на автомобиле | 9
Система коррекции положения фар | 10
Капот и крышка багажника (задняя дверь) | 10
Лючок топливно-заливной горловины | 10
Управление стеклоочистителем и омывателем | 10
Регулировка положения рулевого колеса | 11
Управление зеркалами | 11
Сиденья | 11
Обогреватель передних сидений | 12
Ремни безопасности | 12
Меры предосторожности при эксплуатации автомобилей, оборудованных системой SRS | 13
Люк (Echo, Yaris) | 13
Люк (Yaris Verso) | 13
Управление отопителем и кондиционером | 14
Обогреватель заднего стекла | 14
Антиблокировочная тормозная система (ABS) | 15
Управление автомобилем с АКПП | 15
Управление автомобилем с МКПП | 16
Управление автомобилем с МКПП и автоматическим сцеплением (модели с двигателем 1SZ-FE) | 16
Система "Toyota Stop and Go" | 16
Советы по вождению в различных условиях | 16
Буксировка автомобиля | 17
Запуск двигателя | 17
Неисправности двигателя во время движения | 18
Запасное колесо, домкрат и инструменты | 19
Поддомкрачивание автомобиля | 19
Замена колеса | 19
Замена на "докатку" | 20
Рекомендации по выбору шин | 20
Проверка давления и состояния шин | 20
Замена шин | 21
Особенности эксплуатации алюминиевых дисков | 21
Замена дисков колес | 21
Индикаторы износа накладок тормозных колодок | 22
Каталитический нейтрализатор и система выпуска | 22
Проверка и замена предохранителей | 22
Замена ламп | 23
Техническое обслуживание и общие процедуры проверки и регулировки | 26
Интервалы обслуживания | 26
Моторное масло и фильтр | 26
Проверка и замена охлаждающей жидкости | 27
Проверка и очистка воздушного фильтра | 28
Проверка состояния аккумуляторной батареи | 28
Проверка ремней привода навесных агрегатов | 28
Проверка свечей зажигания | 29
Проверка угла опережения зажигания | 29
Проверка частоты вращения холостого хода | 29
Проверка давления конца такта сжатия | 29
Проверка уровня тормозной жидкости гидропривода сцепления и тормозной системы | 30
Проверка и замена масла в МКПП | 30
Проверка уровня и состояния рабочей жидкости в АКПП | 30
Замена рабочей жидкости в АКПП | 30
Замена фильтра АКПП | 30
Проверка уровня рабочей жидкости усилителя рулевого управления | 31
Замена рабочей жидкости усилителя рулевого управления | 31
Двигатели 1NZ-FE (1,5) и 2NZ-FE (1,3 ) Механическая часть | 32
Проверка и регулировка зазоров в приводе клапанов | 32
Цепь привода ГРМ | 33
Головка блока цилиндров | 37
Блок цилиндров | 41
Двигатель 1SZ-FE (1,0) Механическая часть | 45
Проверка и регулировка зазоров в приводе клапанов | 45
Цепь привода ГРМ | 46
Головка блока цилиндров | 51
Блок цилиндров | 55
Двигатель – общие процедуры ремонта | 56
Головка блока цилиндров | 56
Блок цилиндров | 60
Система охлаждения | 69
Проверка охлаждающей жидкости | 69
Замена охлаждающей жидкости | 69
Насос охлаждающей жидкости | 69
Термостат | 70
Радиатор | 70
Электровентилятор системы охлаждения | 71
Система смазки | 72
Моторное масло и фильтр | 72
Проверка давления масла | 72
Масляный насос | 72
Система впрыска топлива (EFI) | 76
Описание | 76
Меры предосторожности | 76
Система диагностирования | 78
Диагностические коды неисправностей системы управления двигателем | 80
Топливная система | 94
Система подачи воздуха | 98
Система электронного управления и система снижения токсичности | 101
Система зажигания DIS-4 | 105
Система запуска | 107
Стартер | 107
Реле стартера | 113
Система зарядки | 114
Меры предосторожности | 114
Проверки на автомобиле | 114
Разборка генератора | 114
Проверка генератора | 115
Сборка генератора | 117
Сцепление | 118
Прокачка гидропривода сцепления | 118
Педаль сцепления | 118
Главный цилиндр привода выключения сцепления | 118
Рабочий цилиндр привода выключения сцепления | 119
Сцепление | 120
Автоматическое сцепление (Free-Tronic) | 121
Механическая коробка передач | 125
Проверка и замена масла | 125
Замена сальников приводных валов | 125
Снятие и установка коробки передач в сборе (Yaris Verso) | 125
Автоматическая коробка передач | 131
Общее описание | 131
Общая информация | 131
Предварительные проверки | 131
Диагностика АКПП | 132
Система самодиагностики | 132
Проверка механических систем КПП | 136
Система блокирования селектора и ключа в замке зажигания | 138
Замена сальников приводных валов | 139
Замена датчика скорости автомобиля | 139
Выключатель запрещения запуска двигателя | 139
Блок клапанов | 140
Селектор в сборе | 140
Коробка передач в сборе | 140
Проверка гидротрансформатора и пластины привода гидротрансформатора | 143
Приводные валы | 144
Снятие | 144
Разборка | 145
Сборка | 145
Установка | 146
Подвеска | 147
Предварительные проверки | 147
Замена шин | 147
Проверка и регулировка углов установки передних колес | 147
Проверка и регулировка углов установки задних колес | 149
Передняя подвеска | 150
Стойка передней подвески | 150
Нижний рычаг передней подвески | 151
Стабилизатор поперечной устойчивости передней подвески | 152
Ступица передней оси | 154
Задняя подвеска | 157
Амортизатор и пружина задней подвески | 157
Балка задней подвески | 158
Ступица задней оси | 159
Рулевое управление | 161
Проверка ремня привода насоса усилителя рулевого управления | 161
Прокачка системы усилителя рулевого управлений | 161
Проверка уровня рабочей жидкости | 161
Проверка давления рабочей жидкости усилителя рулевого управления | 161
Проверка люфта рулевого колеса | 162
Проверка усилия на рулевом колесе | 162
Рулевая колонка | 162
Насос усилителя рулевого управления | 166
Рулевой механизм без усилителя рулевого управления | 168
Рулевой механизм с усилителем рулевого управления | 171
Тормозная система | 176
Прокачка тормозной системы | 176
Проверка и регулировка педали тормоза | 176
Проверка и регулировка стояночного тормоза | 176
Проверка толщины накладок тормозных колодок | 177
Педаль тормоза | 177
Главный тормозной цилиндр | 177
Вакуумный усилитель тормозов | 178
Передние тормоза | 179
Задние барабанные тормоза | 180
Задние дисковые тормоза | 182
Стояночный тормоз (задние дисковые тормоза) | 183
Клапан перераспределения тормозных усилий в зависимости от нагрузки на заднюю ось (LSPV) | 184
Антиблокировочная система тормозов | 186
Проверка системы ABS | 186
Сброс кодов неисправности | 186
Диагностика датчиков частоты вращения | 186
Модулятор давления | 189
Датчики частоты вращения передних колес | 189
Датчики частоты вращения задних колес | 190
Проверка цепи блока управления ABS | 191
Кузов | 192
Держатели (пистоны) | 192
Передний бампер | 192
Капот | 192
Задний бампер | 193
Передняя дверь | 193
Задняя боковая дверь | 195
Задняя дверь (Yaris Verso) | 197
Задняя дверь (Yaris) | 199
Багажник (Echo) | 199
Лобовое стекло | 199
Заднее боковое стекло (Yaris Verso) | 201
Заднее боковое стекло (Yaris трехдверные модели) | 202
Стекло задней двери (Yaris Verso) | 203
Стекло задней двери (Yaris) | 204
Люк | 205
Панель приборов | 206
Отделка крыши (Yaris Verso) | 208
Отделка крыши (Yaris пятидверные модели) | 210
Отделка крыши (Yaris трехдверные модели) | 211
Кондиционер, отопление и вентиляция | 212
Меры безопасности при работе с хладагентом | 212
Вакуумирование, зарядка и проверка системы | 212
Проверка количества хладагента | 214
Ремень привода компрессора | 215
Проверка системы повышения частоты вращения холостого хода | 215
Линии охлаждения | 215
Блок кондиционера | 215
Блок отопителя | 217
Компрессор | 218
Конденсатор | 219
Расширительный клапан | 220
Вентилятор конденсатора | 220
Проверка электрических элементов | 221
Панель управления кондиционером и отопителем | 225
Система безопасности (SRS) | 228
Меры предосторожности при эксплуатации и проведении ремонтных работ | 228
Разъемы | 228
Диагностика системы | 228
Электрооборудование кузова | 235
Общая информация | 235
Реле и предохранители | 236
Замок зажигания | 239
Фары и освещение | 239
Указатели поворота и аварийная сигнализация | 242
Стеклоочистители и стеклоомыватели | 243
Комбинация приборов | 245
Обогреватели стекол и боковых зеркал | 250
Электропривод стеклоподъемников | 251
Центральный замок | 253
Система дистанционного управления центральным замком | 256
Электропривод люка | 257
Система регулировки положения наружных зеркал | 257
Обогреватель сиденья | 258
Аудиосистема | 259
Часы | 260
Система иммобилайзера | 261
Схемы электрооборудования | 262
Коды цветов проводов | 262
Точки заземления | 262
Обозначения, применяемые на схемах электрооборудования | 262
Схема 1 | 263
- Система запуска и зажигания |
- Система зарядки |
Схема 2 | 264
- Система управления двигателем |
Схема 3 | 267
- Фары (с системой освещения в дневное время) |
Схема 4 | 268
- Фары (без системы освещения в дневное время) |
- Система регулировки положения фар (без системы освещения в дневное время) |
- Задний противотуманный фонарь (без системы освещения в дневное время) |
Схема 5 | 269
- Система регулировки положения фар (с системой освещения в дневное время) |
- Задний противотуманный фонарь (с системой освещения в дневное время) |
Схема 6 | 270
- Указатели поворота и аварийная сигнализация |
- Звуковой сигнал |
Схема 7 | 271
- Габариты и подсветка (с системой освещения в дневное время) |
Схема 8 | 272
- Габариты и подсветка (без системы освещения в дневное время) |
Схема 9 | 273
- Освещение салона |
- Прикуриватель |
- Электроприводы зеркал |
Схема 10 | 274
- Фонари заднего хода |
- Очиститель и омыватель заднего стекла |
- Очиститель и омыватель лобового стекла |
Схема 11 | 275
- Система звукового предупреждения о невыключенном освещении |
- Система звукового предупреждения об оставленном ключе в замке зажигания и непристёгнутых ремнях безопасности |
- Система блокировки рычага селектора АКПП |
- Стоп-сигналы |
Схема 12 | 276
- Электропривод стеклоподъёмников |
Схема 13 | 277
- Центральный замок |
Схема 14 | 279
- Дистанционное управление центральным замком |
Схема 14 (продолжение) | 280
Дистанционное управление центральным замком (продолжение) |
- Реле блокировки дверей |
Схема 15 | 281
- Антиблокировочная система тормозов (ABS) |
Схема 16 | 282
- Подушки безопасности (система SRS) |
Схема 17 | 283
- Система TOYOTA FREE - TRONIC (система TFT ) |
Схема 18 | 284
- Блок управления АКПП и индикаторы |
Схема 19 | 285
- Многофункциональный дисплей |
- Часы (для Европы без аудиосистемы) |
- Аудиосистема |
Схема 20 | 286
- Вентилятор системы охлаждения двигателя и конденсатора кондиционера |
- Обогреватель заднего стекла и обогреватель зеркал |
- Обогреватель сиденья |
Схема 21 | 287
- Цифровая комбинация приборов |
Схема 22 | 289
- Аналоговая комбинация приборов (кроме Европы) |
Схема 23 | 291
- Аналоговая комбинация приборов (для Европы) |
Схема 24 | 292
- Отопитель |
Схема 25 | 293
- Кондиционер |
sergeips © -хулиган-


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)


Инструкция по эксплуатации

СОДЕРЖАНИЕ | далее >>
СОДЕРЖАНИЕ | далее >>


Инструкция по эксплуатации

<< назад | СОДЕРЖАНИЕ | далее >>
<< назад | СОДЕРЖАНИЕ | далее >>


Инструкция по эксплуатации

<< назад | СОДЕРЖАНИЕ
<< назад | СОДЕРЖАНИЕ