CИСТЕМЫ УПРАВЛЕНИЯ ДВИГАТЕЛЕМ

ЭЛЕКТРОННЫЕ CИСТЕМЫ УПРАВЛЕНИЯ ДВИГАТЕЛЕМ.
v 2.3

Блок | Нормы | Система | Двигатель
BOSCH M 1.5.4 | Нормы России | ВАЗ | (8-клапанный)
BOSCH M 1.5.4 N | Евро-2 | ВАЗ | (16-клапанный)
BOSCH M 1.5.4 N | Евро-2 | ВАЗ | (8-клапанный)
BOSCH MP 7.0H | Евро-2 | ВАЗ | (8-клапанный)
Январь 4.1 | Нормы России | ВАЗ | (8-клапанный)
МИКАС 5.4 | Нормы России | ВАЗ | (8-клапанный)
МИКАС-7.1 МИКАС-7.2 АВТРОН СОАТЭ-АВТРОН |  | ГАЗ |
VDO/STEYR |  | ГАЗ |
©2001-2003г


Январь 4.1 Нормы России (8-клапанный)

Контроллер Январь 4.1

Общее описание и состав датчиков.

Общее описание и работа системы
Контроллер
Ремонт контроллера
Датчик температуры охлаждающей жидкости (ДТОЖ)
Датчик детонации (ДД)
Датчик массового расхода воздуха (ДМРВ)
Датчик положения дроссельной заслонки (ДПДЗ)
Датчик положения коленчатого вала (ДПКВ)
Датчик скорости автомобиля (ДСА)
СО-потенциометр
Иммобилизатор

Система подачи топлива

Общее описание
Порядок сбрасывания давления в системе подачи топлива
Электробензонасос
Топливный фильтр
Рампа форсунок
Топливные форсунки
Регулятор давления топлива
Режимы управления подачей топлива

Система зажигания

Общее описание
Модуль зажигания
Система гашения детонации
Система кондиционирования воздуха
Вентилятор системы охлаждения
Система вентиляции картера
Воздушный фильтр
Дроссельный патрубок
Регулятор холостого хода (РХХ)

Диагностика

Диагностические коды контроллера Январь 4.1
Считывание кодов
Очистка кодов
Режим отображения
Порядок проведения диагностики

Диагностические карты неисправностей
Design NAV2 2002


Общее описание и работа системы

Двигатель, установленный на данном автомобиле, оборудован электронной системой распределенного впрыска топлива, управляемой контроллером (электронным блоком управления). Эта система обеспечивает выполнение российских норм токсичных выбросов с отработавшими газами при сохранении высоких ездовых качеств и низкого расхода топлива.

Помимо управления топливоподачей контроллер управляет временем накопления тока в катушках зажигания и моментом зажигания, частотой вращения коленчатого вала на режиме холостого хода, электробензонасосом, тахометром, контрольной лампой "СНЕСК ЕNGINЕ", расположенной на панели приборов, вентилятором системы охлаждения двигателя и муфтой компрессора кондиционера (если он установлен), а также формирует сигналы скорости автомобиля и расхода топлива для маршрутного компьютера.

На схеме слева показаны контролируемые контроллером рабочие параметры, а справа управляемые им системы.

Контроллер имеет встроенную систему диагностики, которая определяет наличие и характер рабочих неисправностей и сигнализирует о них водителю включением контрольной лампы "СНЕСК ЕNGINЕ", расположенной на панели приборов.

Включение лампы при движении не означает, что двигатель необходимо немедленно заглушить, а свидетельствует о необходимости проверки двигателя в возможно короткий срок.

Контроллер имеет аварийные режимы, обеспечивающие близкую к нормальной работу автомобиля при всех неисправностях за исключением самых крупных.

Имеющаяся на автомобиле колодка диагностики используется для заводского автоматизированного контроля работоспособности системы управления двигателем. Колодка диагностики расположена в салоне автомобиля. Указанная колодка используется также для диагностики системы управления двигателем при техническом обслуживании и ремонте. Дополнительные сведения см. в разделе "Диагностика".


Контроллер

Контроллер, расположенный под вещевым ящиком, является центральным устройством управления системы впрыска топлива. Он постоянно получает информацию от различных датчиков и управляет системами, влияющими на токсичность выбросов и рабочие показатели автомобиля.

Контроллер подает на различные датчики и ключи сигналы с напряжением 5 или 12В. Они подаются через резисторы контроллера, имеющие столь высокое номинальное сопротивление, что при включении в цепь контрольной лампочки она не загорается. В большинстве случаев и обычный вольтметр не дает точных показаний в связи с его низким внутренним сопротивлением.

Контроллер. 1 - программируемое постоянное запоминающее устройство.

Для точного контроля напряжения выходных сигналов контроллера необходим цифровой вольтметр с внутренним сопротивлением не менее 10 МОм.

Функции контролера

Контроллер управляет выходными цепями, такими как цепи форсунок, системы электронного зажигания, регулятора холостого хода и различными реле, управляя цепью замыкания с массой через свои транзисторы.

Исключением является цепь управления реле электробензонасоса. Она является единственной цепью, в которой контроллер управляет напряжением +12 В, подаваемым на катушку реле. Другой вывод катушки реле включения электробензонасоса соединен с массой двигателя.

Контроллер обменивается информацией с иммобилизатором (если он имеется на автомобиле) для запрещения запуска двигателя в случае несанкционированного доступа.

Контроллер выполняет также функцию диагностики системы. Он может определить наличие неисправностей,сигнализировать о них водителю лампой "СНЕСК ЕNGINЕ" и сохранить коды, обозначающие характер неисправности и помогающие механику осуществить ремонт.

Память контроллера

Контроллер имеет два типа памяти: однократно программируемое постоянное запоминающее устройство (ППЗУ) и оперативное запоминающее устройство (ОЗУ).

Программируемое постоянное запоминающее устройство (ППЗУ)

В целях унификации одной модели контроллера для разных автомобилей применяется устройство, называющееся программируемым постоянным запоминающим устройством. Оно установлено в панельке на плате контроллера (рис. 1.1-1) и может выниматься из него и заменяться.

Хотя на разных автомобилях может быть применен один и тот же унифицированный контроллер, ППЗУ индивидуально для каждой комплектации. По этой причине при замене ППЗУ важно установить правильный номер модели и комплектации автомобиля.

В ППЗУ находится общая программа, которая содержит последовательность рабочих команд (алгоритмы управления) и различную калибровочную информацию. Калибровочная информация представляет собой данные управления впрыском, зажиганием, холостым ходом и т.п., которые в свою очередь зависят от массы автомобиля, типа и мощности двигателя, от передаточных отношений трансмиссии и других факторов.

Содержимое ППЗУ не может быть изменено после программирования. Эта память является
энергонезависимой, и для ее сохранения не требуется бесперебойное питание.

Оперативное запоминающее устройство (ОЗУ)

Оперативное запоминающее устройство представляет собой часть памяти, которая используется микропроцессором для оперативного хранения измеряемых параметров и промежуточной информации. Микросхема ОЗУ смонтирована на печатной плате контроллера.

ОЗУ в основном используется для расчета и временного хранения значений, используемых в других расчетах. Микропроцессор может по мере необходимости вносить в него данные или считывать их.

Эта память является энергозависимой и требует бесперебойного питания для сохранения. При прекращении подачи питания содержащиеся в ОЗУ диагностические коды неисправностей и расчетные данные стираются.


Ремонт контроллера

Если в ходе диагностики возникла необходимость заменить контроллер, прежде всего необходимо проверить правильность номеров программируемого постоянного запоминающего устройства (ППЗУ) и контроллера.

Если номера правильные, вынуть ППЗУ из неисправного контроллера и установить его в новый. Контроллеры, поставляемые в качестве запасных частей, не комплектуются ППЗУ.

Код 51 указывает на неправильную установку или неисправность ППЗУ.

При возникновении кода 51 необходимо в первую очередь проверить нет ли у ППЗУ погнутых или не полностью сидящих в гнездах контактных выводов. Если ППЗУ установлено правильно, а код 51 по-прежнему присутствует, заменить ППЗУ.

ВНИМАНИЕ. При замене неисправного контроллера на новый важно перенести код ППЗУ и номер неисправного контроллера на маркировочную этикетку нового контроллера. Это обеспечивает надежную идентификацию контроллера в течение всего срока эксплуатации автомобиля. Крышку контроллера маркировать не рекомендуется.

Для предотвращения внутренних повреждений при отключении или подаче питания на контроллер (например, при действиях с проводом аккумуляторной батареи, жгутом проводов контроллера, предохранителем контроллера, перемычками и т.д.) зажигание должно быть выключено.

Размещение контроллера. 1 - контроллер.

Снятие контроллера

1. Выключить зажигание.
2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
3. Отвернуть гайки винтов крепления контроллера и снять контроллер, отсоединив от него соединители жгута проводов (см. рис. 1.1-2).

Установка контроллера

1. Установить старое или новое ППЗУ в новый контроллер. См. ниже "Замена ППЗУ".
2. Подключить к контроллеру соединители жгута проводов и установить на автомобиль.
3. Присоединить провод к клемме "минус" аккумуляторной батареи.

Проверка работоспособности контроллера

1. Включить зажигание.
2. Запустить диагностику (см. порядок в карте А "Проверка диагностической цепи").

Код 12 должен быть выдан 3 раза. Это означает исправность системы диагностики.

Затем поочередно индицируются коды, зарегистрированных неисправностей. Каждый код индицируется 3 раза. По окончании индикации всех зарегистрированных кодов снова троекратно выдается код 12 и процедура повторяется. При отсутствии зарегистрированных кодов неисправностей повторяется выдача кода 12.

Если индикация кода 51 при исправной диагностике отсутствует, то это означает, что ППЗУ установлено правильно.

Если при включенном зажигании и работающем двигателе выдается код 51 или горит постоянно контрольная лампа "Сheck Engine", ППЗУ не полностью село на место, имеет погнувшиеся контактные выводы или дефектно.

В случае неполной посадки нажать на ППЗУ при выключенном зажигании и освобожденном замке панельки, после чего закрыть замок. В случае погнутых выводов, при выключенном зажигании вынуть запоминающее устройство, выпрямить выводы и установить заново.

Замена ППЗУ

Замена ППЗУ.

1. Снять контроллер. Операции см. "Снятие контроллера".
2. Снять крышку отсека ППЗУ, отвернув винты крепления (см. рис. 1.1-3.).
3. Вынуть ППЗУ потянув его вверх (рис. 1.1-3.), открыв предварительно замок нажатием на фиксатор сбоку панельки ППЗУ в сторону от середины корпуса контроллера.
4. Осторожно установить новое ППЗУ в гнездо панельки контроллера и закрыть замок нажатием на фиксатор с другой стороны панельки.

ВНИМАНИЕ. ППЗУ имеет ключ (полукруглая выемка на корпусе) для обеспечения однозначности соединения с панелькой. ППЗУ должно быть расположено ключом в сторону соединителей контроллера.

5. Установить контроллер на автомобиль. См. выше "Установка контроллера".
6. Проверить работу контроллера. См. выше "Проверка работоспособности контроллера".


Датчик температуры охлаждающей жидкости (ДТОЖ)

Датчик температуры охлаждающей жидкости представляет собой термистор, т. е. резистор, электрическое сопротивление которого изменяется в зависимости от температуры.

Датчик температуры охлаждающей жидкости.

Датчик установлен в потоке охлаждающей жидкости двигателя на отводящем патрубке охлаждающей рубашки на головке цилиндров.

Расположение датчика температуры охлаждающей жидкости. 1 - датчик.

Термистор, расположенный внутри датчика имеет отрицательный температурный коэффициент сопротивления, т. е. при нагреве его сопротивление уменьшается. Высокая температура вызывает низкое сопротивление (70 Ом при +130°С) датчика, а низкая температура охлаждающей жидкости высокое сопротивление (100700 Ом при -40°С).

Контроллер подает на ДТОЖ напряжение питания 5 В через резистор с постоянным сопротивлением, находящийся внутри контроллера.

Температуру охлаждающей жидкости контроллер рассчитывает по падению напряжения на ДТОЖ, имеющем переменное сопротивление. Падение напряжения высокое на холодном двигателе и низкое на прогретом. Температура охлаждающей жидкости влияет на большинство характеристик, которыми управляет контроллер.

При возникновении неисправности цепей ДТОЖ контроллер через определенное время заносит в свою память ее код и включает контрольную лампу "Сheck Engine ", сигнализируя о наличии неполадки. В этом случае контроллер замещает сигнал ДТОЖ значением температуры, рассчитываемым им по времени работы двигателя. Замещающие значения хранятся в памяти контроллера.

При неисправностях цепей ДТОЖ в память контроллера заносится код 14 или 15.

Необходимо помнить, что эти коды указывают на неисправность цепи, поэтому для правильного ремонта путем устранения неисправности проводки или замены датчика необходимо надлежащим образом использовать соответствующую диагностическую карту.

Снятие ДТОЖ

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Осторожно вывернуть датчик..

ВНИМАНИЕ. При работе с датчиком соблюдать осторожность. Повреждение датчика приведет к нарушению работы системы впрыска.

Установка ДТОЖ

1. Завернуть датчик в отводящий патрубок рубашки охлаждения моментом 14 Н-м.
2. Присоединить к датчику разъем жгута проводов.


Датчик детонации (ДД)

В датчике детонации использован пьезоэлектрический кристалл, который во время вибрации генерирует напряжение.

Датчик детонации. 1 - пьезоэлемент; 2 - шунтирующий резистор.

Он выполнен таким образом, что резонансная частота его характеристики совпадает с частотой детонации. Датчик установлен в верхней части блока цилиндров двигателя.

Расположение датчика детонации на двигателе. 1 - датчик детонации.

Датчик регистрирует даже слабую детонацию. При обнаружении детонации датчик генерирует сигнал переменного тока, который поступает непосредственно на контроллер. Амплитуда и частота сигнала зависят от уровня детонации.

Контроллер обрабатывает этот сигнал и корректирует угол опережения зажигания для гашения обнаруженной детонации. При обрыве провода, соединяющего датчик детонации с контроллером или при замыкании провода на "массу", контроллер заносит в свою память код неисправности и включает лампу "Сheck Engine", сигнализируя о неполадке.

При неисправности цепи ДД заносится код 43. Необходимо помнить, что этот код указывает на неисправность цепи, поэтому для правильного ремонта путем устранения неисправности проводки или замены датчика необходимо надлежащим образом использовать соответствующую диагностическую карту.

Снятие датчика детонации

1. Выключить зажигание.
2. Отсоединить провод от датчика.
3. Вывернуть датчик из блока цилиндров.

Установка датчика детонации

1. Завернуть датчик в блок моментом 19 Н-м.
2. Присоединить к датчику провод.

ВНИМАНИЕ. При установке датчика не наносить герметик на его резьбу. Герметик наносится на заводе и нанесение дополнительного герметика повлияет на способность датчика определять детонацию.


Датчик массового расхода воздуха (ДМРВ)

На двигателе применен датчик массового расхода воздуха термоанемометрического типа. Он расположен между воздушным фильтром и шлангом впускной трубы.

Датчик массового расхода воздуха.

В датчике используется три чувствительных элемента. Один из элементов определяет температуру окружающего воздуха, а два остальные нагреваются до заранее установленной температуры, превышающей температуру окружающего воздуха. Два нагреваемых элемента соединены электрически параллельно и смонтированы в корпусе ДМРВ непосредственно напротив элемента, определяющего температуру окружающего воздуха.

Расположение датчика массового расхода воздуха.
1 - дроссельный патрубок; 2 - датчик массового расхода воздуха; 3 - воздушный фильтр.

Во время работы двигателя проходящий воздух охлаждает нагреваемые элементы. Мае совый расход воздуха определяется путем из мерения электрической мощности, необходимой для поддержания заданного превышения температуры нагреваемых элементов над температурой окружающего воздуха.

Получая частотные сигналы ДМРВ и используя свои таблицы данных, контроллер определяет длительность импульса открытия форсунок, которая соответствует сигналу массового расхода воздуха.

Описание работы цепи

Сигнал ДМРВ частотный. Большой расход воздуха через датчик дает выходной сигнал высокой частоты и указывает на ускорение. Небольшой расход воздуха через ДМРВ дает выходной сигнал низкой частоты и указывает на торможение или холостой ход. "Нормальный" расход составляет около 4-7 г/сек на режиме холостого хода и увеличивается с повышением частоты вращения коленчатого вала.

При возникновении неисправности цепи ДМРВ контроллер через определенное время заносит в свою память ее код и включает контрольную лампу "Check Engine ", сигнализируя о наличии неполадки. В этом случае контроллер замещает сигнал ДМРВ значением массового расхода воздуха, рассчитываемым им по частоте вращения коленчатого вала и сигналу датчика положения дроссельной заслонки.

При неисправности цепи ДМРВ заносится код 34. Необходимо помнить, что этот код указывает на неисправность цепи, поэтому для правильного ремонта путем устранения неисправности проводки или замены датчика необходимо надлежащим образом использовать соответствующую диагностическую карту.

Снятие ДМРВ

1. Выключить зажигание.
2. Отсоединить от датчика провода.
3. Отсоединить от датчика шланг впускной трубы.
4. Снять датчик, отвернув два болта крепления датчика к воздушному фильтру 3.

Установка ДМРВ

1. Прикрепить датчик к воздушному фильтру двумя болтами.
2. Присоединить к датчику шланг впускной трубы, закрепив его хомутом.
3. Присоединить к датчику провода.

ВНИМАНИЕ. При работе с датчиком соблюдать осторожность. Не допускать попадания внутрь датчика посторонних предметов. Повреждение датчика приведет к нарушению работы системы впрыска.


Датчик положения дроссельной заслонки (ДПДЗ)

Датчик положения дроссельной заслонки установлен сбоку на дроссельном патрубке напротив рычага управления дроссельной заслонкой.

Датчик положения дроссельной заслонки.

ДПДЗ представляет собой резистор потенциометрического типа, один из выводов которого соединен с опорным напряжением (5 В) контроллера, а второй с массой контроллера. Третий провод соединяет подвижный контакт ДПДЗ с контроллером, что позволяет контроллеру определять напряжение выходного сигнала ДПДЗ.

Расположение датчика положения дроссельной заслонки.
1 - дроссельный патрубок; 2 - датчик положения дроссельной заслонки.

Данные о положении дроссельной заслонки необходимы контроллеру для расчета сигналов (импульсов) управления форсунками. Если ДПДЗ определяет положение как полностью открытое, в контроллер подается сигнал соответствующего напряжения. После этого контроллер увеличивает длительность импульсов впрыска форсунок, увеличивая подачу топлива.

При повороте дроссельной заслонки, в ответ на движение педали акселератора, ось дроссельной заслонкой передает свое вращательное движение на ДПДЗ. При этом происходит изменение напряжения выходного сигнала ДПДЗ.

Контроллер воспринимает быстро возрастающее напряжение сигнала ДПДЗ как свидетельство возрастающей потребности в топливе и необходимости увеличить длительность или количество импульсов впрыска форсунок. Это подобно работе ускорительного насоса в карбюраторе.

ДПДЗ не регулируется. Контроллер использует самое низкое напряжение сигнала ДПДЗ на режиме холостого хода в качестве точки отсчета (0% открытия дроссельной заслонки), поэтому регулировки не требуется.

Описание работы цепи

При поверите дроссельной заслонки (движении педали акселератора) изменяется выходной сигнал с подвижного контакта внутри ДПДЗ.

При закрытом положении дроссельной заслонки выходной сигнал ДПДЗ ниже 0,7 В. При открытии дроссельной заслонки выходной сигнал возрастает, и при полностью открытой дроссельной заслонке выходное напряжение должно быть выше (4,05-4,75) В.

Контролируя выходное напряжение сигнала ДПДЗ контроллер определяет текущее положение дроссельной заслонки (задаваемое водителем). Путем наблюдения за изменением напряжения контроллер определяет, открывается дроссельная заслонка или закрывается. Поломка или ослабление крепления ДПДЗ могут вызвать неконтролируемую работу форсунок и нестабильность холостого хода, т.к. контроллер не будет получать сигнал о перемещении дроссельной заслонки.

При возникновении неисправности цепей ДПДЗ контроллер через определенное время заносит в свою память ее код и включает контрольную лампу "Сheck Engine ", сигнализируя о наличии неполадки. Если это происходит, контроллер замещает сигнал ДПДЗ значением положения дроссельной заслонки, рассчитываемым им по частоте вращения коленчатого вала и по массовому расходу воздуха.

При неисправности цепей ДПДЗ заносится код 21 или код 22. Необходимо помнить, что эти коды указывают на неисправность цепи, поэтому для правильного ремонта путем устранения неисправности проводки или замены датчика необходимо надлежащим образом использовать соответствующую диагностическую карту.

Снятие ДПДЗ

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Отвернуть два винта крепления датчика к дроссельному патрубку и снять датчик с дроссельного патрубка.

Установка ДПДЗ

1. Установить датчик с прокладкой на дроссельный патрубок. При этом дроссельная заслонка должна быть в нормально закрытом положении и лыски на конце оси должны быть совмещены с лапками датчика.
2. Завернуть два винта крепления датчика моментом 2 Н-м.
3. Присоединить провода к датчику.
4. Проверить выход датчика следующим образом:

  • подключить прибор ДСТ-2М для считывания напряжения выходного сигнала датчика;
  • при включенном зажигании и неработающем двигателе напряжение должно быть ниже 0,7 В. Если оно выше 0,7 В - заменить датчик.


Датчик положения коленчатого вала (ДПКВ)

Датчик положения коленчатого вала подает в контроллер сигнал частоты вращения и положения коленчатого вала. Этот сигнал представляет собой серию повторяющихся электрических импульсов напряжения, генерируемых датчиком при вращении коленчатого вала.

Датчик положения кленчатого вала.

На базе импульсов опорного сигнала положения коленчатого вала контроллер генерирует импульсы управления форсунками и системой зажигания.

ДПКВ установлен на крышке масляного насоса на расстоянии около 1 ±0,4 мм от задающего диска коленчатого вала. Задающий диск объединен со шкивом привода генератора и представляет собой зубчатое колесо с 58 равноудаленными (6°) впадинами, Для синхронизации два зуба отсутствуют. При вращении задающего диска вместе с коленчатым валом впадины изменяют магнитное поле датчика, наводя импульсы напряжения переменного тока.

Размещение датчика положения коленчатого вала.
1 - масляный фильтр; 2 - датчик коленвала; 3 - задающий диск на шкиве привода генератора.

Контроллер определяет положение коленчатого вала, сравнивая время между импульсами, и рассчитывает последовательность срабатывания форсунок и модуля зажигания.

Провод ДПКВ защищается от помех экраном, замкнутым на массу через контроллер.

При возникновении неисправности в цепи датчика положения коленчатого вала двигатель перестает работать, контроллер заносит в свою память код 19 и включает лампу "Сheck Engine", сигнализируя о неисправности.

Необходимо помнить, что код 19 указывает на неисправность цепи, поэтому для правильного ремонта путем устранения неисправности проводки или замены датчика необходимо надлежащим образом использовать соответствующую диагностическую карту.

Снятие ДПКВ

1. Выключить зажигание.
2. Отсоединить провода отдатчика.
3. Отвернуть болт крепления датчика к крышке масляного насоса и снять датчик.

Установка ДПКВ

1. Прикрепить датчик к крышке масляного насоса болтом, затягивая его моментом 6...12Н-м.
2. Присоединить к датчику провода.


Датчик скорости автомобиля (ДСА)

Датчик скорости автомобиля выдает импульсный сигнал, который информирует контроллер о скорости движения автомобиля. ДСА установлен на приводе спидометра на коробке передач (рис. 1.1-15) для того, чтобы частота сигнала была пропорциональна скорости вращения ведущих колес.

Для выдачи электрических импульсов на контроллер в ДСА применено устройство с использованием эффекта Холла. ДСА участвует в управлении регулятором холостого хода.

Расположение датчика скорости автомобиля. 1 - датчик.

При вращении ведущих колес ДСА вырабатывает импульсы с частотой около 6004 на километр. Контроллер рассчитывает скорость автомобиля на базе времени между импульсами. При вращении ведущих колес и скорости автомобиля более 3 км/ч показания диагностического оборудования должны совпадать с показаниями спидометра.

При неисправности цепей ДСА через определенное время контроллер заносит в свою память код 24 и включает лампу "Сheck Engine", сигнализируя о неполадке.

Необходимо помнить, что этот код указывает на неисправность цепи, поэтому для правильного ремонта путем устранения неисправности проводки или замены датчика необходимо надлежащим образом использовать соответствующую диагностическую карту.

Снятие датчика скорости

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Отсоединить от датчика трос привода спидометра.
4. Снять датчик, отвернув его с привода спидометра.

Установка датчика скорости

1. Установить датчик, привернув его к приводу спидометра.
2. Присоединить к датчику трос привода спидометра.
3. Присоединить к датчику провода.


СО-потенциометр

СО-потенциометр расположен в моторном отсеке на передней стенке коробки воздухопритока, и представляет собой резистор.

CO-потенциометр.

Он подает в контроллер сигнал напряжения, который используется для регулировки состава топливо-воздушной смеси с целью получения нормированного уровня концентрации окиси углерода (СО) в отработавших газах на холостом ходу.

СО-потенциометр подобен винту качества смеси в карбюраторе. Когда СО-потенциометр отрегулирован на свой нижний предел ), топливно-воздушная смесь будет обогащенной и содержание СО в отработавших газах будет более 1%.

Если же СО-потенциометр отрегулирован по верхнему пределу (примерно 4,6 В по показаниям диагностического оборудования), топливо-воздушная смесь будет обедненной и содержание СО в отработавших газах будет ниже 1%.

После регулировки положения СО-потенциометра на заводе-изготовителе, винт потенциометра пломбируется.

В период эксплуатации регулировка содержания СО должна проводиться только на станциях технического обслуживания. Содержание СО должно регулироваться на работающем двигателе с помощью газоанализатора.

При неисправности цепи СО-потенциометра контроллер через определенное время заносит в свою память код неисправности и включает контрольную лампу "Сheck Engine", сигнализируя о неисправности.

Описание работы цепи

Контроллер подает на СО-потенциометр напряжение 5 В. При повороте винта СО-потенциометра это напряжение изменяется примерно от от 1 В до 4,6 В. Контроллер считывает этот сигнал от СО-потенциометра и регулирует соотношение воздух/топливо для обеспечения содержания СО в отработавших газах 1 % на холостом ходу.

При неисправности цепей СО-потенциометра заносятся код 27 или код 28.

Необходимо помнить, что эти коды указывают на неисправность цепи, поэтому для правильного ремонта путем устранения неисправности проводки или замены СО-потенциометра необходимо надлежащим образом использовать соответствующую диагностическую карту.


Иммобилизатор

При включении зажигания контроллер посылает иммобилизатору запрос по линии управления лампой "Сheck Engine".

Иммобилизатор. 1 - блок управления; 2 - катушка связи; 3 - кодовый ключ.

После получения ответа от иммобилизатора, поступающего на контакт А7 (вход от иммобилизатора) розового 24-контактного разъема, контроллер определяет его наличие.

Если иммобилизатор установлен, контроллер получает от него код-пароль, который сравнивается с информацией, хранящейся в ЭПЗУ. По результату анализа пароля контроллер принимает решение о возможности запуска и работы двигателя.

В случае попытки угона автомобиля ("несанкционированный доступ") контроллер не получает правильного пароля и запрещает топливоподачу и зажигание, делая запуск двигателя невозможным.


Общее описание

Функцией системы подачи топлива является обеспечение подачи необходимого количества топлива в двигатель на всех рабочих режимах. Топливо подается в двигатель форсунками, установленными во впускной трубе.

Система подачи топлива с распределенным впрыском.
1 - штуцер для контроля давления топлива; 2 - рампа форсунок; 3 - скоба крепления топливных трубок;
4 - регулятор давления топлива; 5 - электробензонасос; 6 - топливный фильтр; 7 - сливной топливопровод;
8 - подающий топливопровод; 9 - форсунки.

В состав системы подачи топлива входят:

  • Электробензонасос
  • Реле включения электробензонасоса
  • Топливный фильтр
  • Топливопроводы ( подающий и сливной)
  • Рампа форсунок:
    • топливные форсунки
    • регулятор давления топлива
    • штуцер контроля давления топлива

Система подачи топлива (рис. 1.2-1) начинается с топливного бака. Электробензонасос, установленный в топливном баке, подает топливо через магистральный топливный фильтр и линию подачи топлива на рампу форсунок. Электробензонасос обеспечивает подачу топлива под давлением выше 284 кПа.

Регулятор давления на рампе форсунок поддерживает постоянный перепад давления между впускной трубой и нагнетающей магистралью рампы. Давление топлива, подаваемого на форсунки, находится в пределах 284-325 кПа. Избыток топлива сверх потребного форсункам возвращается в топливный бак по отдельной линии слива.

Контроллер включает топливные форсунки попарно. Пары форсунок включаются попеременно через каждые 180° поворота коленчатого вала. Эта схема называется попеременным синхронным двойным впрыском и описывается ниже в данном разделе.

В контроллере применены две цепи устройств согласования для форсунок, каждая из которых управляет парой форсунок.

Точное дозирование топлива обеспечивается точным регулированием давления топлива и управлением форсунками. Сигнал от контроллера, управляющий форсункой, представляет собой серию импульсов на включение и выключение, которая соответствует требующемуся двигателю количеству топлива.

Эта серия импульсов синхронизирована с импульсами сигнала частоты вращения коленчатого вала (опорный сигнал), подаваемыми в контроллер датчиком положения коленчатого вала.

Подаваемый на форсунку управляющий сигнал включает электромагнитный клапан форсунки. Электромагнитный клапан открывает нормально закрытый шариковый клапан, подавая во впускной канал конический факел топлива под давлением.

Поскольку давление топлива поддерживается регулятором постоянным, объем подаваемого топлива пропорционален времени, в течение которого форсунки находятся в открытом состоянии (длительность импульса) и частоте (частота повторения) подаваемых импульсов. Контроллер поддерживает оптимальное соотношение воздух/топливо путем изменения длительности импульсов.

Увеличение длительности импульса приводит к увеличению количества подаваемого топлива (обогащение смеси). Уменьшение длительности импульса приводит к уменьшению количества подаваемого топлива, т.е. к обеднению смеси.

Контроллер выдает управляющие импульсы на форсунку, в соответствии с частотой вращения коленчатого вала по опорному сигналу датчика положения коленчатого вала.

Контроллер корректирует длительность импульса с учетом изменения количества требующегося топлива. Как, например, при холодном пуске, в условиях высокогорья, при ускорении, торможении и других условиях, которые могут повлиять на количество требующегося топлива.

ВНИМАНИЕ. Для предотвращения травм или повреждений автомобиля в результате случайного пуска необходимо отсоединять провод от клеммы "минус" аккумуляторной батареи до проведения обслуживания и присоединять его после завершения работ.

Для предотвращения пожара и травм перед обслуживанием топливной аппаратуры сбросить давление в системе подачи топлива (см. "Порядок сбрасывания давления в системе подачи топлива").

При отсоединении топливопроводов не, допускать пролива топлива. Для этого обматывать концы трубок ветошью. После завершения работ ветошь выбросить в предназначенный для этого контейнер.


Порядок сбрасывания давления в системе подачи топлива

Соединитель жгута проводов и лючок электробензонасоса.

  1. Включить нейтральную передачу, затормозить автомобиль стояночным тормозом и заблокировать ведущие колеса.
  2. Отсоединить провода от электробензонасоса
  3. Пустить двигатель и дать ему работать на холостом ходу до остановки из-за выработки топлива.
  4. Включить стартер на 3 сек для стравливания давления в трубопроводах. После этого можно безопасно работать с системой подачи топлива.
  5. После стравливания давления и завершения работ присоединить провода к электробензонасосу


Электробензонасос

В системе применяется электробензонасос турбинного типа.

Электробензонасос.

Насос обеспечивает подачу топлива под давлением выше 284 кПа из топливного бака через магистральный топливный фильтр на рампу форсунок. Избыток топлива сверх регулируемого давления возвращается в бензобак по отдельной линии слива.

При использовании электробензонасоса, установленного в топливном баке, снижается возможность образования паровых пробок, т.к. топливо подается под давлением, а не под действием разрежения, как в случае установки на двигателе механических бензонасосов.

Электробензонасос включается контроллером с помощью вспомогательного реле. При установке ключа зажигания в положение ЗАЖИГАНИЕ или СТАРТЕР после пребывания в положении ВЫКЛЮЧЕНО, контроллер сразу запитывает реле для включения электробензонасоса В результате быстро создается давление топлива.

Если в течение трех секунд прокрутка двигателя не начинается, контроллер выключает реле и ожидает начала прокрутки. После ее начала контроллер определяет вращение по опорному сигналу датчика положения коленчатого вала и вновь включает реле, обеспечивая включение электробензонасоса.

Снятие электробензонасоса

  1. Наклонить подушку заднего сиденья впе ред.
  2. Снять лючок электробензонасоа (рис. 1.2-3) и отсоединить от него провода.
  3. Сбросить давление в системе подачи топ лива (см. выше).
  4. Отсоединить топливопроводы от топливного бака.
  5. Снять топливный бак, сняв хомуты и отвернув болты крепления.
  6. Отвернув болты крепления осторожно вынуть электробензонасос из топливного бака.

Установка электробензонасоса

  1. Вставить электробензонасос в топливный бак и закрепить его болтами.
  2. Установить топливный бак под полом кузова и закрепить его хомутами и болтами.
  3. Установить топливопроводы, затянув гайки наконечников моментом 20...34 Н-м.
  4. Подключить провода к электробензонасосу.
  5. Установить лючок электробензонасоса.
  6. Вернуть подушку заднего сиденья в нормальное положение.


Топливный фильтр

Топливный фильтр установле под днищем кузова возле топливного бак. Фильтр встроен в подающую магистраль между электробензонасосом и топливной рампой.

Топливный фильтр.

Фильтр имеет стальной корпус с резьбовыми штуцерами с обоих концов. Фильтрующий элемент изготавливается из бумаги и предназначен для улавливания частиц, которые могут привести к нарушению работы системы впрыска.

Расположение топливного фильтра. 1 - топливный фильтр; 2 - топливный бак.

Снятие топливного фильтра

  1. Сбросить давление в системе подачи топлива (см. Порядок сбрасывания давления в системе подачи топлива).
  2. Отвернуть гайки крепления топливных трубок к фильтру.Не допускать потериуплотнительных колец, устанавливаемых между фильтром и наконечниками трубок.
  3. Снять хомут крепления фильтра.

Установка топливного фильтра

  1. Проверить уплотнительные кольца на наличие порезов, забоин или потертостей. При необходимости заменить кольца.
  2. Установить фильтр так, чтобы стрелка на его корпусе соответствовала направлению подачи топлива и закрепить фильтр хомутом.
  3. Присоединить к фильтру топливные трубки, затянув гайки крепления моментом 20-34 Н-м.
  4. С помощью диагностического оборудования включить электробензонасос и убедиться в отсутствии утечек топлива.


Рампа форсунок

Рампа форсунок представляет собой полую планку, с установленными на ней форсунками и регулятором давления топлива. Рампа форсунок закреплена двумя болтами на впускной трубе двигателя.

Рампа форсунок в сборе. 1 - штуцер для контроля давления топлива; 2 - болты крепления рампы; 3 - рампа форсунок; 4 - регулятр давления топлива; 5 - форсунки; A - патрубок отбора разрежения из впускной трубы; B - штуцер для подвода топлива; C - штуцер для слива топлива.

Топливо под давлением подается во внутреннюю полость рампы, а оттуда через форсунки во впускную трубу.

На рампе форсунок расположен штуцер 1 для контроля давления топлива, закрытый резьбовой пробкой.

Расположение рампы форсунок. 1 - рампа форсунок; 2 - штуцер для контрля давления топлива.

Ряд диагностических процедур при техническом обслуживании автомобиля или при поиске неисправностей требуют проведения контроля давления топлива.

Штуцер расположен в удобном легко доступном месте и позволяет определить давление топлива, подаваемого на форсунки, с помощью манометра для контроля давления топлива.

Снятие рампы форсунок

При снятии рампы соблюдать осторожность, чтобы не повредить контакты соединителей и распылители форсунок.

Не допускать попадания грязи и посторонних материалов в открытые трубопроводы и каналы. Во время обслуживания закрывать штуцера и отверстия заглушками.

Перед снятием рампу форсунок можно очистить распыляемым средством для чистки двигателей. Не окунать рампу в растворитель для промывки.

  1. Сбросить давление в системе подачи топлива. См. "Порядок сбрасывания давления в системе подачи топлива".
  2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
  3. Отсоединить привод дроссельной заслонки от дроссельного патрубка и ресивера.
  4. Отсоединить шланг впускной трубы от дроссельного патрубка.
  5. Отвернуть гайки крепления дроссельного патрубка к ресиверу и не отсоединяя шлангов с охлаждающей жидкостью, снять дроссельный патрубок с ресивера.
  6. Снять трубки подвода и слива топлива, отсоединив их от рампы форсунок, регулятора давления и от кронштейна на ресивере.
  7. Отсоединить вакуумный шланг от регулятора давления.
  8. Отвернуть гайки крепления ресивера и снять его с впускной трубы.
  9. Снять жгут проводов форсунок, отсоединив его от жгута системы впрыска и форсунок.
  10. Отвернуть болты крепления рампы форсунок и снять ее.

ВНИМАНИЕ. Если форсунка отделилась от рампы и осталась во впускной трубе, необходимо заменить оба уплотнительных кольца и фиксатор форсунки.

Установка рампы форсунок

  1. Заменить и смазать новые уплотнительные кольца форсунок моторным маслом, установить топливную рампу в сборе на впускную трубу и закрепить болтами, затянув их моментом 9-13 Н-м.
  2. Установить жгут проводов форсунок.
  3. Установить ресивер.
  4. Установить топливные трубки, затянув накидные гайки крепления к рампе и регулятору давления моментом 10-20 Н-м.
  5. Установить вакуумный шланг регулятора давления.
  6. Установить дроссельный патрубок на ресивер и закрепить его гайками.
  7. Присоединить шланг впускной трубы к дроссельному патрубку.
  8. Установить привод дроссельной заслонки и проверить его работу.
  9. Присоединить провод к клемме "минус" аккумуляторной батареи.
  10. С помощью диагностического оборудования включить электробензонасос и убедиться в отсутствии утечек топлива.

ВНИМАНИЕ. Проверить уплотнительные кольца топливных трубок на наличие порезов, забоин или потертостей. Заменить в случае необходимости.


Топливные форсунки

Форсунки системы распределенного впрыска представляют собой электромагнитное устройство, управляемое контроллером и дозирующее подачу топлива под давлением в впускную трубу двигателя.

Установка топливной форсунки. 1 - впускной клапан; 2 - форсунка; 3 - штепсельный разъем; 4 - фиксатор; 5 - рампа форсунок; 6 - уплотнительные кольца; 7 - впускная труба

Форсунки закреплены на рампе с помощью пружинных фиксаторов 4. Верхний и нижний концы форсунок герметизируются уплотнительными кольцами 6, которые всегда надо заменять новыми при ремонте двигателя.

Контроллер включает электромагнитный клапан форсунки, который открывает шариковый клапан, пропуская топливо через клапан и направляющую пластину, обеспечивающую распыление топлива.

Направляющая пластина имеет отверстия, которые управляют струёй топлива, образуя конический факел тонко распыленного топлива на выходе из форсунки.

Факел топлива направлен на впускной клапан. До попадания топлива в камеру сгорания происходит его испарение и перемешивание с воздухом.

Форсунка, у которой произошел прихват клапана в частично открытом состоянии, вызывает потерю давления после выключения двигателя, поэтому на некоторых двигателях будет наблюдаться увеличение времени прокрутки. Кроме того, у форсунки с прихваченным клапаном может также происходить калильное зажигание, т.к. некоторое количество топлива будет попадать в двигатель после того, как он заглушен.

Снятие форсунок

Удаление фиксаторов форсунки.

ВНИМАНИЕ. При снятии форсунок соблюдать осторожность, чтобы не повредить штекеры соединителя и распылители, форсунка не разбирается.

Не допускается погружение форсунок в моющие жидкости, т.к. форсунки содержат электрические узлы.

Не допускается попадание моторного масла внутрь форсунки.

  1. Снять рампу форсунок (см. "Снятие рампы форсунок").
  2. Снять фиксатор форсунки (рис. 1.2-9) и выбросить.
  3. Снять форсунку.
  4. Снять уплотнительные кольца с обоих концов форсунки и выбросить.

Установка форсунок

Установка форсунки.

  1. Смазать новые уплотнительные кольца чистым моторным маслом и установить на форсунку.
  2. Установить новый фиксатор форсунки.
  3. Вставить форсунку в гнездо рампы (рис. 1.2-10) так, чтобы соединитель проводов был обращен вверх. Форсунку вставлять в гнездо до зацепления фиксатора с канавкой на рампе.
  4. Установить рампу форсунок в сборе (см. выше "Установка рампы форсунок").
  5. С помощью диагностического оборудования включить электробензонасос и убедиться в отсутствии утечек топлива.


Регулятор давления топлива

Регулятор давления топлива предоставляет собой мембранный предохранительный клапан. Он установлен на конце рампы форсунок и обслуживается в сборе с рампой. На диафрагму регулятора с одной стороны действует давление топлива, а с другой давление пружины регулятора и давление (разрежение) во впускной трубе.

Регулятор давления топлива.
1 - корпус; 2 - крышка; 3 - патрубок для вакуумного шланга; 4 - диафрагма; 5 - клапан;
A - топливная полость; B - вакуумная полость.

Функция регулятора заключается в поддержании постоянного перепада давления на форсунках. Регулятор давления компенсирует нагрузку двигателя, увеличивая давление топлива при увеличении давления во впускной трубе (при увеличении открытия дроссельной заслонки).

При уменьшении давления во впускной трубе (уменьшении открытия дроссельной заслонки) регулятор уменьшает давление топлива. При этом клапан регулятора открывается и избыточное топливо по сливной магистрали сливается обратно в топливный бак.

При включенном зажигании и работающем двигателе давление топлива в системе составляет 284-325 кПа.

Пониженное давление топлива приводит к нарушению работы двигателя.

Снятие регулятора давления

  1. Сбросить давление в системе подачи топлива. См. "Порядок сбрасывания давления в системе подачи топлива".
  2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
  3. Отсоединить вакуумный шланг от регулятора давления.
  4. Отсоединить трубку слива топлива от регулятора давления.
  5. Снять регулятор давления с рампы форсунок, отвернув болты крепления и повернув регулятор влево-вправо до страгивания.

Установка регулятора давления

  1. Установить регулятор давления на рампу форсунок и закрепить болтами, затянув их моментом 8-11 Н-м.
  2. Установить трубку слива топлива, затянув резьбовые соединения моментом 10-20 Н-м.
  3. Установить вакуумный шланг.
  4. Присоединить провод к клемме "минус" аккумуляторной батареи.
  5. С помощью диагностического оборудования включить электробензонасос и убедиться в отсутствии утечек топлива.


Режимы управления подачей топлива

Как упоминалось выше в этой главе, количеством топлива, подаваемого форсунками, управляют электрические сигналы контроллера.

Топливо подается по одному из двух разных методов: синхронному, т.е. в определенном положении коленчатого вала, или асинхронному, т.е. независимо или без синхронизации с вращением коленчатого вала.

Синхронная подача топлива является преимущественно применяемым методом.

Форсунки включаются попарно и поочередно: сначала форсунки 1, 4 цилиндров, а через 180° поворота коленчатого вала форсунки 2, 3 цилиндров и т.д. Таким образом, каждая форсунка включается один раз за оборот коленчатого вала, т.е. два раза за полный рабочий цикл двигателя.

Асинхронная подача топлива используется, в основном, на режиме пуска двигателя.

Контроллер контролирует ряд условий работы двигателя, рассчитывает требующееся количество топлива и, соответственно, определяет время подачи топлива форсунками. Это время подачи топлива называется "длительностью импульса впрыска форсунки" и может быть проконтролировано с помощью диагностического оборудования. Для увеличения количества подаваемого топлива длительность импульса впрыска увеличивается. Для уменьшения количества подаваемого топлива длительность импульса сокращается. Длительность импульса впрыска корректируется контроллером с учетом различных рабочих режимов. Таких, как стартовый, работа в условиях высокогорья, мощностное обогащение или торможение.

Для определения количества топлива, необходимого двигателю, контроллер контролирует сигналы нескольких датчиков.

Независимо от указанных методов подачи, управление топливоподачей осуществляется в одном из нескольких режимов. Все режимы топливоподачи управляются контроллером и описаны ниже.

Первоначальный впрыск топлива

Когда коленчатый вал двигателя при пуске начинает проворачиваться, первый импульс от датчика положения коленчатого вала вызывает импульс от контроллера на включение сразу всех форсунок. Это называется первоначальным впрыском топлива и служит для ускорения пуска двигателя.

Первоначальный впрыск происходит каждый раз при пуске двигателя. Длительность импульса впрыска зависит от температуры двигателя.

На холодном двигателе импульс впрыска увеличивается для увеличения количества топлива, а на прогретом длительность импульса уменьшается.

После первоначального впрыска контроллер переключается на соответствующий режим управления форсунками.

Режим пуска

При включении зажигания контроллер включает реле системы подачи топлива, и электробензонасос создает давление топлива в рампе форсунок.

Контроллер проверяет сигнал датчика температуры охлаждающей жидкости для определения необходимого для пуска состава воздушно-топливной смеси.

После начала прокрутки контроллер работает в режиме "пуска" до достижения частоты вращения коленчатого вала, превышающей 400 об/мин. или наступления режима продувки "залитого" двигателя. |

Режим продувки "залитого" двигателя

Если двигатель "залит", (т.е. топливо намочило свечи зажигания), он может быть очищеп путем полного открытия дроссельной заслонки при прокрутке. При этом контроллер не подаеn импульсов впрыска на форсунки, и двигатель должен "очиститься".

Контроллер поддерживает данную "нулевую" частоту импульса впрыска до тех пор, пока входной сигнал датчика положения дроссельной заслонки показывает, что положение дроссельной заслонки близко к полностью открытому (более 75%) и обороты ниже 400 об/мин.

ВНИМАНИЕ. Если при пуске двигателя дроссельная заслонка полностью открыта, то двигатель не запустится, т.к. при полностью открытой дроссельной заслонке импульсы впрыска на форсунку не подаются.

Рабочий режим управления топливоподачей

После пуска двигателя (обороты выше 400 об/мин) контроллер управляет подачей топлива в рабочем режиме.

В этом режиме расчеты осуществляются на базе опорного сигнала датчика положения коленчатого вала и входных сигналов датчика массового расхода воздуха, датчика температуры охлаждающей жидкости и датчика положения дроссельной заслонки.

Рассчитанная длительность импульса впрыска может давать соотношение воздух/топливо, отличающееся от 14,7:1. Примером может быть соотношение для непрогретого двигателя, т.к. в этом состоянии для хороших ездовых качеств требуется более богатая смесь.

Режим обогащения при ускорении

Контроллер определяет быстрые увеличения угла открытия дроссельной заслонки и расхода воздуха и увеличивает подачу топлива путем увеличения длительности импульса впрыска.

Режим обогащения при ускорении предназначен только для управления топливоподачей в переходных условиях (при перемещении дроссельной заслонки).

Режим мощностного обогащения

Контроллер следит за сигналом датчика положения дроссельной заслонки и частотой вращения коленчатого вала для определения моментов, когда необходима максимальная мощность двигателя.

Для развития максимальной мощности требуется более богатый состав топлива.

В режиме мощностного обогащения контроллер изменяет состав на соотношение, которое составляет около 12:1. Параметры этого режима можно наблюдать с помощью диагностического оборудования.

Режим обеднения при торможении

При торможении с закрытой дроссельной заслонкой топливо, остающееся во впускной трубе, может вызвать увеличение токсичных выбросов. Контроллер следит за уменьшением угла открытия дроссельной заслонки и расхода воздуха и уменьшает количество подаваемого топлива путем сокращения длительности импульса впрыска.

Режим отключения подачи топлива при торможении двигателем.

При торможении двигателем при включенных передаче и сцеплении контроллер может на короткие периоды времени полностью отключать импульсы впрыска. Это называется режимом отключения подачи топлива при торможении двигателем.

Режим отключения подачи топлива при торможении двигателем и дальнейшего его включения наступает при выполнении определенных условий по следующим параметрам:

  • температура охлаждающей жидкости;
  • частота вращения коленчатого вала;
  • скорость автомобиля;
  • угол открытия дроссельной заслонки.

Режим компенсации напряжения аккумуляторной батареи

При низком напряжении аккумуляторной батареи система зажигания может давать слабую искру, и механическое движение открытия форсунки может занимать больше времени.

При падении напряжения аккумуляторной батареи контроллер компенсирует это путем увеличения времени накопления энергии в катушках зажигания и длительности импульса впрыска.

Соответственно, при возрастании напряжения аккумуляторной батареи (или напряжения в бортовой сети автомобиля) контроллер умень-. шает время накопления энергии в катушках зажигания и длительность впрыска.

Режим отключения подачи топлива

При выключенном зажигании топливо форсунками не подается. Это предотвращает калильное зажигание. Кроме того, импульсы впрыска не подаются, если контроллер не получает опорных импульсов от датчика положения коленчатого вала, т.е. это означает, что двигатель не работает.

Отключение подачи топлива также происходит при превышении предельной частоты вращения коленчатого вала 6510 об/мин. для защиты двигателя от перекрутки.


Общее описание

В системе зажигания не используются традиционные распределитель и катушка зажигания. В данной системе зажигания применяется модуль зажигания в сборе с катушками и управляющей электроникой высокой энергии. Система зажигания не имеет подвижных деталей и поэтому не требует обслуживания. Она также не имеет регулировок (в том числе и угла опережения зажигания), т.к. управление зажиганием полностью электронное.

В системе зажигания применяется метод распределения искры, называемый методом "холостой искры". Цилиндры двигателя объединены в пары 1-4 и 2-3 и искрообразование происходит одновременно в двух цилиндрах: в цилиндре, в котором заканчивается такт сжатия (рабочая искра), и в цилиндре, в котором происходит такт выпуска (холостая искра).

В связи с постоянным направлением тока в первичной и вторичной обмотках, ток искрообразования у одной свечи всегда протекает с центрального электрода на боковой, а у второй с бокового на центральный.

Управление зажиганием в системе осуществляется с помощью электронного сигнала зажигания от контроллера. Для точного управления зажиганием контроллер использует следующую информацию:

  • частота вращения коленчатого вала (обороты);
  • нагрузка двигателя (массовый расход воздуха);
  • температура охлаждающей жидкости;
  • положение коленчатого вала:
  • наличие детонации

Датчик положения коленчатого вала (ДПКВ) подает опорный сигнал (рис. 1.3-2) непосредственно в контроллер. На основе этого сигнала контроллер делает расчет последовательности срабатывания катушек в модуле зажигания.

Дополнительную информацию по датчику см. в разделе Датчик положения коленчатого вала.

Электронное управление зажиганием имеет следующие четыре цепи.

Цепь питания.

Цепь питания обеспечивает подачу напряжения 12 В с предохранителя "Y" на 15 А на контакт "D" модуля зажигания.

Цепь массы.

Цепь соединения с массой идет с торца крышки головки цилиндров на контакт "С" модуля зажигания.

Цепь выходного управляющего сигнала зажигания 1 и 4 цилиндров.

При вращении коленчатого вала контроллер подает управляющий сигнал зажигания на контакт "В" модуля зажигания. Этот сигнал используется для коммутации первичного тока катушки и выдачи высокого напряжения на свечи зажигания цилиндров 1-4.

Цепь выходного управляющего сигнала зажигания 2 и 3 цилиндров.

При вращении коленчатого вала контроллер подает управляющий сигнал зажигания на контакт "А" модуля зажигания. Этот сигнал используется для коммутации первичного тока катушки и выдачи высокого напряжения на свечи зажигания цилиндров 2-3.


Система гашения детонации

Изменение октанового числа бензина может вызывать детонацию в двигателе. Продолжительная детонация может привести к серьезным повреждениям внутренних деталей двигателя. Для гашения детонации применяется электронная система гашения детонации.

Система обеспечивает гашение детонации путем корректировки угла опережения зажигания. Она позволяет использовать максимальный угол опережения зажигания, обеспечивая тем самым хорошие ездовые качества и низкий расход топлива.

Чувствительным элементом системы является датчик детонации. Датчик детонации определяет детонацию при работе двигателя и выдает напряжение переменного тока, зависящее от силы детонации. Амплитуда и частота сигнала зависят от уровня детонации. Контроллер корректирует угол опережения зажигания для гашения детонации.

Система управляет детонацией индивидуально по цилиндрам, т.е. она может определить в каком цилиндре происходит детонация и уменьшить угол опережения зажигания толькодля этого цилиндра или для любой комбинации цилиндров

В случае неисправности системы гашения детонации в память контроллера заносится код 43.


Модуль зажигания

В модуле зажигания находятся две катушки зажигания и два устройства согласования.

Модуль зажигания.

Контроллер управляет модулем подавая сигнал по цепям управления зажиганием "1-4" и "2-3". В случае неисправности любого элемента модуля зажигания необходимо заменять весь узел в сборе.

Расположение модуля зажигания и высоковольтных проводов на модуле зажигания.
1 - модуль зажигания.

Снятие модуля зажигания

  1. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
  2. Отсоединить соединитель жгута проводов от модуля зажигания.
  3. Отсоединить провода свечей зажигания.
  4. Снять модуль зажигания, отвернув болты крепления.

Установка модуля зажигания

  1. Установить модуль зажигания на двигатель и закрепить болтами, затягивая их моментом 10 Н-м.
  2. Присоединить провода свечей зажигания.
  3. Подсоединить жгут проводов.
  4. Присоединить провод к клемме "минус" аккумуляторной батареи.


Система кондиционирования воздуха

Компрессором системы кондиционирования воздуха управляет контроллер.

Система состоит из переключателя циклов кондиционера, датчика-выключателя высокого/низкого давления, термовыключателя системы охлаждения, реле управления муфтой компрессора, управляющего реле, реле вентилятора конденсатора, выключателя, вентиляторного узла, компрессора и выключателя, расположенного на панели приборов.

Контроллер следит за входным сигналом запроса на включение кондиционера и регулирует нагрузку компрессора кондиционера на двигатель с помощью реле управления муфтой компрессора.

Данный сигнал информирует контроллер о включении водителем кондиционера. Сигнал идет на контроллер от выключателя кондиционера, расположенного на панели приборов, через несколько выключателей, срабатывающих от температуры и давления. Контроллер использует этот сигнал для того, чтобы:

  • отрегулировать положение регулятора холостого хода для компенсации дополнительной нагрузки, создаваемой для двигателя компрессором кондиционера,
  • включить реле, управляющее работой компрессора кондиционера.

Контроллер получает сигнал запроса на включение кондиционера при подаче на контакт "010" розового соединителя напряжения +12 В.

После получения запроса на включение кондиционера контроллер включает реле управления муфтой компрессора кондиционера, замыкая на массу катушку реле. Контакты реле замыкаются, и через них проходит ток для включения муфты компрессора кондиционера. При получении запроса на включение кондиционера контроллер не допускает включение этой нагрузки или задерживает ее если:

  • положение дроссельной заслонки превышает заданное значение угла;
  • температура охлаждающей жидкости превышает заданное значение;
  • текущая нагрузка двигателя превышает заданное значение по оборотам и положению дроссельной заслонки;
  • частота вращения коленчатого вала превышает заданное значение;
  • низкая частота вращения коленчатого вала, что может привести к остановке двигателя.

Контроллер выключает муфту компрессора кондиционера с помощью реле управления муфтой компрессора кондиционера при следующих условиях:

  • запрос на включение кондиционера отсутствует;
  • дроссельная заслонка открыта более, чем на 85%;
  • температура охлаждающей жидкости выше 112°С;
  • если напряжение бортовой сети превышает 16,9 В.


Вентилятор системы охлаждения

Контроллер управляет реле включения электровентилятора системы охлаждения двигателя. Электровентилятор включается и выключается в зависимости от температуры двигателя, частоты вращения коленчатого вала, работы кондиционера (если он есть на автомобиле) и других факторов.

Система состоит из выключателя зажигания, реле вентилятора системы охлаждения и вентилятора. Контроллер контролирует температуру охлаждающей жидкости и цепь запроса на включение кондиционера (если он есть).

При работе двигателя реле электровентилятора системы охлаждения включается, если температура охлаждающей жидкости превысит 104°С или будет выдан запрос на включение кондиционера.

Электровентилятор выключается после падения температуры охлаждающей жидкости ниже 101 °С, выключения кондиционера или остановки двигателя.

При наличии кода 14 или кода 15 электровентилятор системы охлаждения работает до очистки кодов или остановки двигателя.


Система вентиляции картера

Система вентиляции картера обеспечивает удаление картерных газов. В отличие от некоторых других систем вентиляции картера, в системе с распределенным впрыском топлива атмосферный воздух в картер не подается.

Схема системы вентиляции картера (слева: вид сверху).
1 - ресивер; 2 - дроссельный патрубок; 3 - шланг первого контура; 4 - шланг впускной трубы;
5 - шланг второго контура; 6 - крышка головки цилиндров; 7 - маслоотделитель; 8 - вытяжной шланг.

Система вентиляции имеет три шланга. Первый шланг представляет собой шланг большого диаметра, по которому картерные газы поступают в маслоотделитель (см. схему).

Второй и третий шланги (шланги первого и второго контуров) представляют собой два дополнительных шланга (один малого диаметра, другой большого), по которым картерные газы, прошедшие маслоотделитель, подаются в камеру сгорания через дроссельный патрубок. Маслоотделитель расположен в крышке головки цилиндров.

Первый контур имеет калиброванное отверстие (жиклер) в дроссельном патрубке. От маслоотделителя к жиклеру идет шланг малого диаметра. Шланг большего диаметра (шланг второго контура) идет от маслоотделителя к шлангу впускной трубы (наддроссельное пространство).

На режиме холостого хода все картерные газы подаются через жиклер первого контура (шланг малого диаметра). На этом режиме во впускной трубе создается высокое разрежение и картерные газы эффективно отсасываются в задроссельное пространство. Жиклер ограничивает объем отсасываемых газов, чтобы не нарушалась работа двигателя на холостом ходу.

На режимах под нагрузкой, когда дроссельная заслонка открыта частично или полностью, через жиклер первого контура проходит небольшое количество картерных газов. В этом случае их основной объем проходит через второй контур (шланг большого диаметра) в шланг впускной трубы перед дроссельным патрубком и затем сжигается в камере сгорания.

На части автомобилей шланг 5 второго контура может быть присоединен к ресиверу 1, т.е. за дроссельным патрубком

Неисправности и их следствия

Непроходимость жиклера в дроссельном патрубке или шлангов может вызвать:

  • увеличение количества шагов регулятора холостого хода больше нормального;
  • утечку масла;
  • попадание масла в воздушный фильтр;
  • загрязнение двигателя смолистыми отложения


Воздушный фильтр

Воздушный фильтр установлен в передней части подкапотного пространства и закреплен на резиновых опорах 6 (рис. 1.8-1). Фильтрующий элемент воздушного фильтра бумажный с большой площадью фильтрующей поверхности.

Наружный воздух засасывается через патрубок забора воздуха, расположенный внизу под корпусом воздушного фильтра. Затем воздух проходит через фильтрующий элемент воздушного фильтра, датчик массового расхода воздуха, шланг впускной трубы и дроссельный патрубок.

После дроссельного патрубка воздух направляется в каналы ресивера и впускной трубы, а затем в головку цилиндров и в цилиндры.

Замена фильтрующего элемента

  1. Отвернуть болты крепления и приподнять крышку воздушного фильтра вместе с датчиком массового расхода воздуха и шлангом впускной трубы.
  2. Заменить фильтрующий элемент новым, устанавливая его так, чтобы его гофры были расположены параллельно осевой линии автомобиля.
  3. Установить и закрепить крышку воздушного фильтра.

Снятие воздушного фильтра

  1. Отсоединить датчик массового расхода воздуха от воздушного фильтра, отвернув болты крепления.
  2. Срезать ножом три резиновые опоры, которыми фильтр крепится к кузову, и снять воздушный фильтр.

Установка воздушного фильтра

  1. Установить новые резиновые опоры воздушного фильтра в отверстия кузова.
  2. Установить на опоры воздушный фильтр.
  3. Прикрепить болтами к воздушному фильтру датчик массового расхода воздуха с шлангом впускной трубы.


Дроссельный патрубок

Дроссельный патрубок (рис. 1.8-2) системы распределенного впрыска топлива закреплен на ресивере 1 (см. рис. 1.8-1). Он дозирует количество воздуха, поступающего во впускную трубу. Поступлением воздуха в двигатель управляет дроссельная заслонка, соединенная с приводом педали акселератора.

Дроссельный патрубок в сборе имеет в своем составе датчик положения дроссельной заслонки и регулятор холостого хода. В проточной части дроссельного патрубка (над дроссельной заслонкой и за ней) находятся отверстия отбора разрежения, необходимые для работы системы вентиляции картера и адсорбера системы улавливания паров бензина (если он есть на автомобиле).

Если на автомобиле нет системы улавливания паров бензина, то штуцер продувки адсорбера глушится резиновой заглушкой 7 (см. рис. 1.8-2).

Замена деталей дроссельного патрубка воз можна без снятия его с автомобиля. Для замены всего агрегата следует снимать с двигателя дроссельный патрубок в сборе.

При замене дроссельного патрубка необхо димо устанавливать новую прокладку между дроссельным патрубком и впускной трубой.

Снятие дроссельного патрубка

  1. Отсоединить провод от клеммы "минус" аккумуляторной батареи
  2. Частично слить жидкость из радиатора, обеспечив возможность снятия шлангов системы охлаждения с дроссельного патрубка.
  3. Отсоединить шланг 3 (рис. 1.8-3) системы вентиляции картера.
  4. Отсоединить провода от регулятора холостого хода и датчика положения дроссельной заслонки.
  5. Отсоединить шланг 7 впускной трубы.
  6. Отсоединить шланги подвода и отвода охлаждающей жидкости.
  7. Отсоединить привод дроссельной заслонки.
  8. Отвернуть гайки крепления дроссельного патрубка и снять его с прокладкой.

После снятия дроссельного патрубка необходимо соблюдать осторожность для исключения повреждений дроссельной заслонки или уплотняемых поверхностей.

Очистка дроссельного патрубка

Очистку проточной части и заслонки дроссельного патрубка можно производить на автомобиле с помощью жидкости для чистки карбюраторов и ветоши.

Запрещается использовать чистящую жидкость, содержащую метилэтилкетон. Это сильный растворитель, который не подходит для этого типа загрязнений.

Металлические детали дроссельного патрубка можно очистить после разборки погружением в холодную чистящую жидкость.

Для исключения повреждений не допускается попадание на датчик положения дроссельной заслонки и регулятор холостого хода растворителей или чистящих жидкостей.

При чистке прокладок соблюдать осторожность, не допуская повреждения уплотняющих поверхностей.

Установка дроссельного патрубка

  1. Установить дроссельный патрубок с новой прокладкой и закрепить его, затягивая гайки моментом 15-23 Н-м.
  2. Присоединить привод дроссельной заслонки и убедиться в том, что привод работает нормально и не удерживает дроссельную заслонку в открытом положении.
  3. Присоединить шланги охлаждающей жидкости.
  4. Присоединить шланг впускной трубы и закрепить его хомутом.
  5. Присоединить провода к регулятору холостого хода и датчику положения дроссельной заслонки.
  6. Присоединить шланг системы вентиляции картера.
  7. Заправить систему охлаждения жидкостью.
  8. Присоединить провод к клемме "минус" аккумуляторной батареи.

ВНИМАНИЕ. После установки дроссельного патрубка никакой регулировки регулятора холостого хода не требуется. Регулятор холостого хода устанавливается в исходное положение контроллером при нормальном движении автомобиля.


Регулятор холостого хода (РХХ)

Контроллер управляет частотой вращения коленчатого вала на режиме холостого хода с помощью регулятора холостого хода (рис. 1.8-4). Он состоит из шагового электродвигателя и соединенного с ним клапана с конусной иглой.

Клапан РХХ, установленный в обходном канале подачи воздуха дроссельного патрубка, на режиме холостого хода выдвигается или убирается шаговым электродвигателем, управляемым сигналами контроллера.

РХХ регулирует частоту вращения коленчатого вала на режиме холостого хода в соответствии с нагрузкой двигателя при закрытой дроссельной заслонке, управляя количеством воздуха, подаваемым в обход закрытой дроссельной заслонки.Схема работы РХХ показана на рис. 1.8-5. Для увеличения оборотов холостого хода контроллер открывает клапан РХХ, увеличивая подачу воздуха в обход дроссельной заслонки. Для понижения оборотов он закрывает клапан, уменьшая количество воздуха, подаваемого в обход дроссельной заслонки.

В полностью выдвинутом положении до седла (что соответствует нулю шагов) клапан перекрывает подачу воздуха в обход дроссельной заслонки. Когда клапан убирается, он обеспечивает расход воздуха, пропорциональный количеству шагов от своего седла.

Необходимая частота вращения коленчатого вала (об/мин) при закрытой дроссельной заслонке для нормальных условий работы двигателя запрограммирована в контроллере.

РХХ под управлением контроллера обеспечивает увеличение или уменьшение оборотов в зависимости от условий работы двигателя.

Помимо управления частотой вращения коленчатого вала на режиме холостого хода РХХ способствует снижению токсичности отработавших газов.

Когда дроссельная заслонка закрывается при торможении двигателем, РХХ увеличивает количество воздуха, подаваемого в обход дроссельной заслонки, обеспечивая обеднение воздушно-топливной смеси. Это снижает выбросы углеводородов и окиси углерода, происходящие при быстром закрытии дроссельной заслонки.

Снятие регулятора холостого хода

  1. Отсоединить провода от регулятора холостого хода.
  2. Отвернуть винты крепления регулятора и снять его.

ВНИМАНИЕ. Запрещается тянуть или давить на клапан регулятора холостого хода, бывший в эксплуатации. Это усилие может повредить зубья червячного привода. Также запрещается опускать регулятор в чистящую жидкость или растворитель.

Очистка и контроль регулятора холостого хода

Очистить уплотняющую поверхность уплотнительного кольца регулятора холостого хода, седло клапана и воздушный канал.

Для удаления отложений использовать жидкость для чистки карбюраторов и щетку. В случае наличия больших отложений в воздушном канале снять дроссельный патрубок для полной очистки.

Запрещается использовать чистящую жидкость, содержащую метилэтилкетон. Это сильный растворитель, который не подходит для этого типа загрязнений.

Блестящие точки на клапане или седле представляют собой нормальное явление и не свидетельствуют о несоосности или деформации штока клапана.

Убедиться в отсутствии порезов, трещин или деформации уплотнительного кольца. При наличии повреждений заменить кольцо.

Установка регулятора холостого хода

В случае установки нового регулятора холостого хода замерить расстояние А (см. рис. 1.84) между концом клапана регулятора холостого хода и монтажным фланцем.

Если расстояние больше 23 мм, с помощью диагностического оборудования медленно убрать клапан.

Цель регулировки расстояния 23 мм не допустить упирания клапана в седло, а также обеспечить нормальный холостой ход при повторном пуске.

  1. Смазать уплотнительное кольцо моторным маслом.
  2. Установить регулятор холостого хода и закрепить его винтами.

ВНИМАНИЕ. Никакой регулировки регулятора холостого хода после установки не требуется.


Считывание кодов

Для связи с контроллером предусмотрена колодка диагностики (рис. 2.3-2). На заводе колодка диагностики используется для получения информации с контроллера и контроля двигателя перед отгрузкой автомобиля

Коды, хранящиеся в памяти контроллера, можно считывать с помощью диагностического оборудования (подключаемого к колодке диагностики) или по количеству включений лампы Сheck Engine, предварительно замкнув на массу диагностический контакт "В" колодки диагностики. Это проще всего сделать, перемкнув его с контактом "А" (соединенным с массой двигателя).

После того, как контакты "А" и "В" будут перемкнуты, необходимо включить зажигание. Дви" гатель при этом работать не должен. В этот момент лампа Сheck Engine должна выдать код 12 три раза подряд. Последовательность следующая: одно включение лампы, пауза, два включения подряд, длинная пауза, включение, пауза, два включения, длинная пауза, включение, пауза, два включения.

Код 12 не является кодом неисправности. Он означает, что система диагностики контроллера работает.

Если код 12 отсутствует, это говорит о неисправности системы диагностики, которую необходимо устранять, руководствуясь описанием проверки диагностической цепи в разделе 2.9А.

После кода 12 лампа Сheck Engine трижды выдает занесшиеся коды неисправностей или продолжает выдавать 12 в случае их отсутствия. Если в память контроллера занеслось более одного кода, коды выдаются по три раза каждый

ВНИМАНИЕ. После считывания кодов необходимо выключить зажигание и через 10 сек разомкнуть контакты "А" и "В" диагностической колодки.


Очистка кодов

Имеются два метода очистки кодов из памяти контроллера после завершения ремонта или в целях контроля на повторное возникновение. Необходимо либо отключить питание контроллера на время не менее 10 сек, или стереть коды с помощью диагностического оборудованя, которое дает такую возможность без отключения аккумуляторной батареи или предохранителей.

Питание контроллера можно отключить путем отсоединения отрицательного провода от аккумуляторной батареи. При отсоединении этого провода другие данные бортовой памяти, такие как электронная настройка радиоприемника и т. п. также теряются.

ВНИМАНИЕ. Для предотвращения повреждения контроллера при отключении или подключении его питания зажигание должно быть выключено.


Режим отображения

Когда диагностический контакт соединен с массой (контакт "В" колодки диагностики перемкнут с контактом "А"), зажигание включено и двигатель заглушен, система входит в так называемый диагностический режим отображения. В данном режиме контроллер:

  1. Трижды выдает код 12 путем включения лампы Сheck Engine (что указывает на нормальную работу системы).
  2. Выдает имеющиеся коды неисправностей включением лампы Сheck Engine. Каждый код выдается трижды, затем вновь трижды выдается код 12 и т.д. Если кодов неисправностей в памяти контроллера нет, код 12 будет выдаваться до выключения диагностического режима.
  3. Запитывает реле муфты кондиционера (если он есть на автомобиле) и электровентилятор системы охлаждения. Это обеспечивает проверку цепей, на которые трудно подать питание без движения автомобиля и в определенных условиях. Указанное реле запитывается до тех пока контроллер находится в диагностическом режиме.
  4. Дает регулятору холостого хода команду выхода в положение нуля шагов, перекрывая канал подачи воздуха в дроссельном патрубке на режиме холостого хода


Порядок проведения диагностики

Все диагностические работы должны всегда начинаться с "Проверки диагностической цепи"

Проверка диагностической цепи обеспечивает начальную проверку системы и затем отсылает механика к другим картам руководства. Она должна быть отправной точкой всех работ.

Все руководство построено по единой схеме, в соответствии с которой проверка диагностической цепи отсылает механика к определенным картам, а те, в свою очередь, могут отослать к другим.

Необходимо строго придерживаться последовательности, указанной в диагностических картах. Система управления двигателем имеет большое количество входных сигналов и управляет большим количеством функций.

Нарушение последовательности диагностик может привести к неверным выводам и замене исправных узлов.

Диагностические карты по возможности построены на применении диагностического оборудования. Он обеспечивает механика информацией о происходящем в системе управления двигателем.

Колодка диагностики используется на заводе для контроля после сборки. Эта колодка может быть также использована механиком для контроля определенных входных и выходных сигналов контроллера. Диагностическое оборудование считывает и отображает информацию (последовательные данные), посылаемые контроллером на колодку диагностики.

ПРОВЕРКА ДИАГНОСТИЧЕСКОЙ ЦЕПИ

После осмотра подкапотного пространства первым шагом всей диагностики или поиска причины невыполнения норм токсичности является проверка диагностической цепи, описанная в разделе 2.9А.

Правильный порядок диагностики неисправности предполагает выполнение трех следующих основных шагов:

1. Проверка работоспособности бортовой системы диагностики. Проверка осуществляется путем выполнения проверки диагностической цепи.Так как данная проверка является отправным пунктом диагностики или поиска причины невыполнения норм токсичности, необходимо всегда начинать с нее.

Если бортовая диагностика не работает, проверка диагностической цепи выводит на конкретную диагностическую карту. Если бортовая диагностика работает исправно, переходят к шагу 2.

2. Проверка наличия кода неисправности. В случае наличия кода необходимо обратиться непосредственно к диагностической карте с соответствующим номером. Это позволит определить, сохранилась ли неисправность. В случае отсутствия кода переходят к шагу З.

3. Контроль данных, передаваемых контроллером. Для этого необходимо считать информацию с колодки диагностики (канала последовательных данных) с помощью диагностического оборудования.

Описание прибора и отображаемые им параметры приведены ниже. Типовые значения параметров для конкретных условий работы даны в таблице 2.4-1.


Диагностические карты неисправностей

Важные предварительные проверки
Проверки перед пуском
Непостоянные неисправности
Затрудненный пуск
Рывки и/или провалы
Недостаточная мощность и приемистость
Детонация
Задержки, провалы, подергивания
Перебои в работе двигателя
Повышенный расход топлива
Неустойчивая работа или остановка на холостом ходу
Повышенная токсичность или резкий запах
Калильное зажигание
Обратная вспышка
Таблицы признаков неисправностей соединителей контроллера


Важные предварительные проверки

Перед выполнением описываемых ниже проверок необходимо выполнить "Проверку диагностической цепи".

Перепроверить жалобу владельца и уточнить характер признаков неисправности.

Если коленчатый вал проворачивается, но двигатель не пускается, использовать карту А-3.

При проведении диагностики, ремонта или поиске причины неисправности всегда необходимо произвести тщательный осмотр подкапотного пространства. Это часто позволяет устранить неисправность без дальнейших проверок.

Все вакуумные шланги необходимо проверить на правильность трассы и отсутствие пережатия, порезов или отсоединения. Необходимо обязательно проверить труднодоступные шланги, расположенные за воздушным фильтром, кондиционером, компрессором, генератором и т.д.

Всю электропроводку, расположенную в подкапотном пространстве необходимо проверить на правильность соединений, наличие обгоревших, перетершихся или защемленных проводов, контакт проводов с острыми кромками или горячим выпускным коллектором.

Такой осмотр очень важен. Его необходимо выполнять тщательно и детально.

Важность осмотра нельзя недооценивать он может позволить устранить неисправность без выполнения дополнительных проверок и сэкономить время.


Проверки перед пуском

Проверить соединения контроллера с массой на надежность контакта и правильность присоединения.

Проверить вакуумные шланги на отсутствие повреждений и перегибов, правильность соединений. Тщательно проверить на герметичность и закупорку.

Проверить на подсос воздуха в зоне монтажной поверхности дроссельного патрубка, уплотняющих поверхностей впускной трубы и воздухопровод между датчиком массового расхода воздуха и дроссельным патрубком.

Проверить высоковольтные провода на наличие трещин, твердость, правильность трассы и наличие углеродных дорожек.

Проверить электропроводку на правильность соединений, наличие повреждений.

В случае необходимости ремонта жгутов проводов или соединителей см. порядок его выполнения в разделе 1, "Устройство и ремонт".


Непостоянные неисправности

Определение: при неисправности лампа Сheck Engine может как включаться, так и не включаться, равно как код неисправности может заноситься и может отсутствовать.

Предварительные проверки

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

Карты диагностических кодов.

Внимание. Применение диагностических карт для кодов неисправностей, содержащихся в разделе 2.9А, для диагностики непостоянных неисправностей НЕ ДОПУСКАЕТСЯ. Для устранения проблемы неисправность должна присутствовать. Если неисправность непостоянная, использование карт для кодов неисправностей может привести к замене исправных узлов и деталей.

Неисправные электрические соединения или проводка

Большинство непостоянных неисправностей вызываются неисправными электрическими соединениями или проводкой. Цепи необходимо тщательно проверить на:

  • взаимную ориентацию частей соединителей или полноту сочленения:
  • форму и наличие повреждений контактов. Для обеспечения надлежащего усилия контактного нажатия все контакты неисправной цепи должны быть заново тщательно сформированы или заменены;
  • нарушение соединения контакта с проводом. Для этого необходимо извлечь контакт из корпуса.

Дорожные испытания

Если при визуальном осмотре причина неисправности не выявлена, можно провести дорожное испытание с вольтметром, присоединенным к подозреваемой цепи, или с использованием диагностического оборудования.

Непостоянное горение лампы Сheck Engine

Непостоянное горение лампы Сheck Engine и отсутствие диагностических кодов могут быть вызваны:

- электрической помехой, вызванной дефектным реле, управляемым контроллером электромагнитным - клапаном или ключом. Они могут вызвать большое перенапряжение. Обычно дефект возникает при эксплуатации неисправной детали:

  • неправильным монтажом электрооборудования, такого как фонари, радиоприемники и т.д.;
  • неправильной трассой проводов системы зажигания относительно высоковольтных проводов, узлов системы зажигания и генератора;
  • замкнутой на массу вторичной цепи системы зажигания;
  • непостоянным замыканием на массу цепи лампы Сheck Engine или цепи диагностического контакта колодки диагностики;
  • загрязнение, ненадежность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров. См. рисунок

Потеря в памяти диагностических кодов

Для проверки отключить датчик положения дроссельной заслонки и дать двигателю поработать на холостом ходу до включения лампы Сheck Engine.

Код 22 должен занестись и сохраняться в памяти при выключении зажигания более, чем на 10 сек. Если код 22 не сохраняется, неисправен контроллер.


Затрудненный пуск

Определение: коленчатый вал проворачивается нормально, но двигатель долго не пускается и может глохнуть сразу после пуска.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

Убедиться в том, что владелец правильно выполняет пуск, т.е. нажимает и удерживает педаль сцепления при проворачивании коленчатого вала. В случае пуска двигателя при температуре ниже -10°С при проворачивании коленчатого вала помимо нажатия педали сцепления на 1/4 должна быть нажата педаль акселератора.

Проверить фильтрующий элемент воздушного фильтра на избыток пыли или загрязнение.

ОСНОВНЫЕ ПРОВЕРКИ

Датчики

1. Проверить датчик температуры охлаждающей жидкости с помощью диагностического оборудования сравнить температуру охлаждающей жидкости холодного двигателя с температурой окружающего воздуха.

Если на холодном двигателе температура охлаждающей жидкости на 2°С больше или меньше температуры окружающего воздуха, проверить на высокое сопротивление цепь датчика или сам датчик. Сравнить значение сопротивления с таблицей в картах кодов 14 или 15.

2. Проверить датчик положения дроссельной заслонки см. карту С-1.

3. Проверить датчик массового расхода воздуха. С помощью диагностического оборудования проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.

Система топливоподачи

Проверить:

  • топливный фильтр топливопровода. В случае загрязнения заменить.
  • качество топлива;
  • давление топлива, см.карту А-6;
  • топливо на загрязнение;
  • реле включения электробензонасоса.

Подключить пробник между диагностическим контактом электробензонасоса и массой. Лампочка пробника должна включаться после включения зажигания на 3 сек после того, как оно было выключено в течение периода не менее 15 сек. В случае отклонения использовать карту А-5.

Система зажигания

Проверить:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания;
  • сопротивление и соединения датчика положения коленчатого вала;
  • наличие оголенных и закоротившихся проводов
  • ослабленные соединения модуля зажигания;
  • цепь выходного сигнала зажигания на обрыв, замыкание на массу или напряжение.

Механическая часть двигателя

Проверить:

  • компрессию;
  • фазы газораспределения;
  • распределительный вал на износ.

Стартер и заряд аккумулятора

Проверить на низкие обороты прокрутки, затрудняющие пуск. Для контроля оборотов прокрутки использовать диагностическое оборудование.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • работу регулятора холостого хода, см карту С-3;
  • номер ППЗУ в контроллере.


Рывки и/или провалы

Определение: колебание мощности двигателя при постоянном положении дроссельной заслонки или ощущение набора автомобилем скорости и торможения без изменения положения педали акселератора.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

Убедиться в том, что владелец понимает работу компрессора кондиционера по описанию в руководстве для владельца.

С помощью диагностического оборудования убедиться в том, что сигнал датчика скорости автомобиля совпадает с показанием спидометра.

ОСНОВНЫЕ ПРОВЕРКИ

Датчики

Проверить датчик массового расхода воздуха. При помощи диагностического оборудования проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.

Система топливоподачи

Проверить:

  • форсунки на засорение. Выполнить проверку форсунок на баланс, см. карту С-2;
  • давление топлива во время наличия дефекта, см.карту А-6;
  • топливный фильтр топливопровода. В случае загрязнения заменить;
  • топливо на загрязнение.

Система зажигания

Проверить:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Отремонтировать или заменить по мере необходимости;
  • наличие пропусков зажигания под нагрузкой, см. карту С-4С.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • загрязнение, ненадежность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров;
  • выходное напряжение генератора. Провести ремонт, если напряжение меньше 9 или больше 16,9В.
  • вакуумные шланги на перегиб или негерметичность.


Недостаточная мощность и приемистость

Определение:

  • двигатель развивает мощность ниже ожидаемой;
  • отсутствие или недостаточное увеличение скорости при нажатии педал< акселератора.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

Сравнить автомобиль с подобным. Убедиться в том, что дефект имеет место.

ОСНОВНЫЕ ПРОВЕРКИ

Датчики

Проверить датчик массового расхода воздуха. При помощи диагностического оборудования проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин.

Сравнить значения с данными для эталонного автомобиля.

Система топливоподачи

Проверить:

  • топливный фильтр топпивопровода. В случае загрязнения заменить;
  • топливо на загрязнение.
  • катушки форсунок, см. карту А-3, лист 3 из 4.

Система зажигания

Проверить:

  • выдачу напряжения зажигания тестером искры;
  • момент искрообразования:
  • работу системы управления зажиганием.

Механическая часть двигателя

Проверить:

  • компрессию;
  • фазы газораспределения;
  • распределительный вал на износ.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • загрязнение, ненадежность или непра вильное присоединение контактов проводе массы контроллера. Данные провода присоединяются к двигателю на торце крышки головк цилиндров;
  • работу кондиционера. Муфта кондиционера должна выключаться при полностью открытой дроссельной заслонке;
  • выходное напряжение генератора. Провести ремонт, если напряжение меньше 9 и. больше 16,9В.


Детонация

Определение:

  • детонация от слабой до сильной, усиливающаяся при ускорении;
  • в двигателе слышен резкий металлический стук, изменяющийся при открытии дроссельной заслонки.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

Убедиться в том, что дефект имеет место.

Снять фильтрующий элемент воздушного фильтра и проверить на загрязнение, заменить при необходимости.

Если показания диагностического оборудования нормальные (см. "Типовые значения параметров"), механические неисправности двигателя отсутствуют, заправить бензобак свежим топливом соответствующего типа и оценить рабочие показатели авюмобиля.

ОСНОВНЫЕ ПРОВЕРКИ

Система охлаждения

Проверить:

  • работоспособность цепи вентилятора системы охлаждения, см. карту С-7;
  • наличие явного перегрева;
  • уровень охлаждающей жидкости;
  • обдув радиатора или циркуляцию охлаждающей жидкости в радиаторе;
  • работоспособность термостата;
  • тип охлаждающей жидкости.

Датчики

Проверить:

  • датчик детонации, см. карту С-5;
  • датчик температуры охлаждающей жидкости на дрейф. Сравнить сопротивление датчика температуры охлаждающей жидкости с таблицей в картах кодов 14 или 15;
  • датчик массового расхода воздуха. При помощи диагнстического оборудования проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.

Система топливоподачи

Проверить:

  • давление топлива, см.карту А-6.
  • топливо на качество, октановое число.

Система зажигания

Проверить:

  • провода системы зажигания на короткое замыкание или повреждение изоляции;
  • калильное число и момент затяжки свечей зажигания;
  • работоспособность системы гашения детонации, см. карту С-5.

Механическая часть двигателя

Проверить:

  • наличие нагара;
  • наличие ошибочно установленных основных деталей, таких как распределительный вал, головка, поршни и т.п;
  • на попадание в камеру сгорания большого количества масла.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить номер программируемого постоянного запоминающего устройства (ППЗУ) в контроллере.


Задержки, провалы, подергивания

Определение: Кратковременная задержка при нажатии акселератора. Может происходить на всех скоростях движения автомобиля. Наиболее сильно проявляется при трогании с места. Может вызвать остановку двигателя.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные разделе Важные предварительные проверки.

ОСНОВНЫЕ ПРОВЕРКИ

Датчики

Проверить:

  • датчик положения дроссельной заслонки, см. карту С-1;
  • датчик массового расхода воздуха. При помощи диагностического оборудования проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.

Система зажигания

Проверить:

  • исправность проводов свечей зажигания;
  • состояние свечей зажигания;
  • цепи массы и низкого уровня опорного сигнала на обрыв.

Система топливоподачи

Проверить:

  • катушки форсунок, см. карту А-3, лист 3 из 4.
  • форсунки на баланс, см. карту С-2.
  • топливный фильтр на загрязнение;
  • давление топлива, см. карту А-6.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • впускные клапаны на нагар;
  • номер программируемого постоянного запоминающего устройства (ППЗУ) в контроллере;
  • выходное напряжение генератора. Провести ремонт, если напряжение меньше 9 или больше 16,9В.


Перебои в работе двигателя

Определение:

  • устойчивая неравномерность хода или рывки при изменении оборотов, более
    отчетливо проявляющиеся при увеличении нагрузки;
  • устойчивое "чиханье" в системе выпуска на холостом ходу или малых оборотах.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

ОСНОВНЫЕ ПРОВЕРКИ

Система зажигания

Проверить наличие пропусков в цилиндрах следующим образом:

  1. Запустить двигатель, дать двигателю стабилизироваться и отключить регулятор холостого хода. Снимать провода свечей зажигания поочередно изолированным съемником.
  2. Если наблюдается падение оборотов на всех цилиндрах (одинаковое в пределах 50 об/мин) обратиться к карте "Неустойчивая работа или остановка на холостом ходу". Подключить регулятор холостого хода.
  3. При отсутствии падения оборотов на одном или более цилиндрах или большого разброса в
    падении оборотов проверить искру на подозре ваемых цилиндрах тестером искры. При отсутствии искры обратиться к карте С-4А. При наличии искры снять свечу(и) и проверить на наличие:
  • трещин изолятора;
  • износа;
  • отклонение искрового зазора;
  • подгорание электродов, нагар.

Проверить высоковольтные провода на повышенное сопротивление.

ПРИМЕЧАНИЕ. Если при вышеуказанных проверках дефект не выявился, то визуально проверить систему зажигания на наличие влаги, пыли, трещин, обгорания и т. п.

При работающем двигателе опрыснуть высоковольтные провода тонким водяным туманом для выявления короткого замыкания.

См. дополнительную диагностику системы зажигания в картах для пропусков зажигания С-4В и С-4С.

Система топливоподачи

Проверить:

  • форсунки на баланс. См. карту С-2;
  • топливо на загрязнение;
  • топливный фильтр на загрязнение;
  • давление топлива. См. карту А-6;
  • топливо на избыточное количество добавок.

Механическая часть двигателя

Проверить:

  • фазы газораспределения;
  • снять крышку клапанного механизма. Проверить пружины клапанов на поломку или ослабленность, распределительный вал на износ кулачков. Выполнить необходимый ремонт. См. руководство по ремонту автомобиля;
  • компрессию;
  • каналы впускной трубы и выпускного коллектора на литейный облой.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить наличие электромагнитных помех. Пропуски зажигания могут вызываться действием электромагнитных помех на цепь датчика положения коленчатого вала.

Электромагнитные помехи можно обычно выявить путем контроля оборотов с помощью диагностического оборудования. Резкое увеличение оборотов при незначительном их фактическом изменении указывает на наличие электромагнитных помех.


Повышенный расход топлива

Определение:

  • расход, определяемый при дорожном испытании, заметно выше ожидаемого;
  • расход также выше зарегистрированного ранее для этого автомобиля во время дорожного испытания.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в разделе Важные предварительные проверки.

Проверить фильтрующий элемент воздушного фильтра на загрязнение.

Визуально проверить вакуумные шланги на повреждения, перегибы и правильность соединений.

Выполнить "Проверку диагностической цепи".

Проверить условия эксплуатации автомобиля:

  • продолжительность работы кондиционера;
  • давление в шинах;
  • степень нагруженности автомобиля;
  • нет ли частых ускорений при езде на автомобиле.

ПРИМЕЧАНИЕ. Владельцу следует предложить заправить полностью бак и перепроверить расход топлива.

ОСНОВНЫЕ ПРОВЕРКИ

Датчики

Проверить:

  • датчик температуры охлаждающей жидкости на дрейф. Сравнить сопротивление датчика температуры охлаждающей жидкости с таблицей в картах кода 14 или кода 15.
  • датчик массового расхода воздуха. C помощью диагностического оборудования проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.

Система зажигания

Проверить:

  • свечи на наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара;
  • провода системы зажигания на отсутствие трещин, жесткость и правильность соединений.

Система охлаждения

Проверить:

  • уровень охлаждающей жидкости;
  • термостат на исправность (постоянно открытое состояние) и неверный температурный диапазон.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • номер программируемого постоянного запоминающего устройства (ППЗУ) в контроллере;
  • спидометр на правильность калибровки;
  • тормоза на прихватывание;
  • системы впуска и вентиляции картера на подсос воздуха.


Неустойчивая работа или остановка на холостом ходу

Определение:

  • двигатель работает неровно на холостом ходу;
  • при крайней неустойчивости наблюдается тряска автомобиля.

Кроме того, могут колебаться обороты холостого хода. Оба дефекта в крайнем проявлении могут вызывать остановку двигателя.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в разделе Важные предварительные проверки.

Выполнить проверки на наличие утечек разрежения или источников подсоса воздуха, могущих вызвать нестабильность оборотов холостого хода:.

ОСНОВНЫЕ ПРОВЕРКИ

Датчики

Проверить:

  • датчик положения дроссельной заслонки. См. карту С-1;
  • датчик температуры охлаждающей жидкости. При помощи диагностического оборудования сравнить температуру охлаждающей жидкости на холодном двигателе с температурой окружающего воздуха.

Если температура охлаждающей жидкости больше или меньше температуры окружающего воздуха проверить цепь датчика или сам датчик на высокое сопротивление. Сравнить сопротивление датчика температуры охлаждающей жидкости с таблицей в картах кода 14 или кода 15;

  • датчик массового расхода воздуха. При помощи диагностического оборудования проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.

Система топливоподачи

Проверить форсунки на герметичность.

Для этого при включенном зажигании и неработающем двигателе с помощью диагностического оборудования в режиме управления выходами включить реле электробензонасоса.

Снять болты топливной рампы, и отвернуть болт скобы крепления топливных трубок, оставив топливопроводы подсоединенными.

Поднять топливную рампу так, чтобы сопла форсунок находились непосредственно над отверстиями во впускной трубе.

Создать давление в системе топливоподачи и проверить форсунки на течь в зоне сопла. Заменить негерметичные форсунки.

Проверить:

  • давление топлива, см. карту А-6;
  • баланс форсунок, см. карту С-2;
  • катушки форсунок, см. карту А-3, лист 3 из 4.

Система зажигания

Проверить систему зажигания на:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания;
  • сопротивление и соединения датчика положения коленчатого вала;
  • наличие оголенных и закоротившихся проводов;
  • ослабленные соединения модуля зажигания;
  • наличие пропусков зажигания на холостом ходу. См. карту С-4В.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • работу регулятора холостого хода, см. карту С-3;
  • состояние и надежность присоединения проводов аккумулятора и массы. Нестабильность питания вызывает изменение положения регулятора холостого хода, что приводит к плохому качеству холостого хода;
  • напряжение бортовой сети. Если оно ниже 9 или выше 16,9 В, регулятор холостого хода не работает;
  • работу системы вентиляции картера, См. карту С-8:
  • опоры двигателя на поломку;
  • компрессию;
  • фазы газораспределения. Снять крышку головки цилиндров. Проверить пружины клапанов на поломку или ослабленность, а распределительный вал на износ кулачков. Выполнить необходимый ремонт. См. руководство по ремонту автомобиля;
  • с помощью диагностического оборудования проверить получение контроллером сигнала запроса на включение кондиционера. Если дефект присутствует только при включенном кондиционере, проверить систему кондиционирования воздуха на избыток или недостаточное количество хладагента.


Повышенная токсичность или резкий запах

Определение:

Автомобиль не проходит контроль на токсичность.

Резкий запах не обязательно свидетельствует о повышенной токсичности.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Выполнить "Проверку диагностической цепи".

Если контроль на токсичность показывает повышенные выбросы СО и углеводородов, проверить факторы, которые вызывают переобогащение смеси.

Убедиться в том, что двигатель имеет нормальную рабочую температуру.

Если диагностическое оборудование показывает повышенную температуру охлаждающей жидкости, и смесь переобедненная, проверить работоспособность системы охлаждения и вентилятора системы охлаждения.

Если контроль на токсичность показывает повышенные выбросы оксидов азота, проверить факторы, вызывающие переобеднение смеси или повышенную температуру двигателя.

ОСНОВНЫЕ ПРОВЕРКИ

Датчики

Проверить датчик массового расхода воздуха. При помощи диагностического оборудования проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин.

Сравнить значения с данными для эталонного автомобиля.

Система топливоподачи

Проверить:

  • номер детали и правильность установки пробки наливной горловины;
  • давление топлива,см.карту А-6;
  • баланс форсунок, см. карту С-2.

Система зажигания

Проверить;

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания;
  • сопротивление и соединения датчика положения коленчатого вала;
  • наличие оголенных и закоротившихся проводов;
  • ослабленные соединения модуля зажигания.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • наличие утечек разрежения.
  • наличие нагара в камерах сгорания.
  • работу системы вентиляции картера, см. карту С-8.
  • каналы системы вентиляции картера на загрязнение или залипание;
  • картер на наличие в нем топлива.


Калильное зажигание

Определение:

Двигатель продолжает работать после выключения зажигания, но очень неустойчиво.

Если двигатель работает плавно, проверить работоспособность выключателя зажигания, а также наличие замыкания на напряжение входной цепи от выключателя зажигания (контакт С1 розового 32-контактного соединителя контроллера).

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в разделе Важные предварительные проверки.

ОСНОВНЫЕ ПРОВЕРКИ

Система топливоподачи

Проверить форсунки на герметичность.

Для этого при включенном зажигании и неработающем двигателе с помощью диагностического оборудования в режиме управления выходами включить реле электробензонасоса.

Снять болты топливной рампы, и отвернуть болт скобы крепления топливных трубок, оставив топливопроводы подсоединенными.

Поднять топливную рампу так, чтобы сопла форсунок находились непосредственно над отверстиями во впускной трубе.

Создать давление в системе топливоподачи и проверить форсунки на течь в зоне сопла. Заменить негерметичные форсунки.

Система зажигания

Проверить калильное число свечей зажигания.


Обратная вспышка

Определение.

Топливо воспламеняется во впускной трубе или системе выпуска с громким хлопком.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в разделе Важные предварительные проверки.

ОСНОВНЫЕ ПРОВЕРКИ

Система зажигания

Проверить:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Выполнить необходимый ремонт или замену;
  • наличие перекрестного зажигания свечей (состояние и трассы высоковольтных проводов)

При наличии непостоянного дефекта системы зажигания см. "Проверка системы зажигания", карта С-4А, С-4В или С-4С.

Механическая часть двигателя

Проверить:

  • компрессию;
  • прокладку впускной трубы на подсос воздуха;
  • каналы впускной трубы и выпускного коллектора на литейный облой;
  • фазы газораспределения.

Снять крышку клапанного механизма. Проверить пружины клапанов на поломку или ослабленность, распределительный вал на износ кулачков. Выполнить необходимый ремонт. См. руководство по ремонту автомобиля.

Система топливоподачи

Проверить:

  • выполнить диагностику системы топливоподачи, см. карту А-6;
  • форсунки на баланс, см. карту С-2;

Датчики

Проверить:

  • датчик положения дроссельной заслонки, см. карту С-1;
  • датчик массового расхода воздуха. При помощи диагностического оборудования проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.


Таблицы признаков неисправностей соединителей контроллера

Приводимые таблицы применяются с цифровым вольтметром для боле глубокой диагностики.

Напряжения, которые вы получите, могут иметь отклонения из-за низкого заряда аккумуляторной батареи или подругой причине, но они должны быть очень близкими.

Перед проверкой должны выполняться следующие условия:

- двигатель прогрет до рабочей температуры;

- двигатель работает на малых оборотах холостого хода (для колонки "Двигатель работает");

- диагностический контакт не замкнут на массу;

- прибор DSТ2 не подключен;

- кондиционирование воздуха (если оно имеется) отключено;

- отрицательный зажим цифрового вольтметра надежно присоединен к массе.

Примечания к таблицам

(1) Напряжение аккумуляторной батареи в течение первых двух секунд, после включения

зажигания без прокрутки двигателя.

(2) Если автомобиль не движется, напряжение ниже 1 В или выше 10 В в зависимости от положения ведущих колес. При движении напряжение меняется в зависимости от скорости.

(3) Напряжение изменяется в зависимости от температуры.

(4) Напряжение изменяется. При включенном зажигании соответствует барометрическому давлению. При работающем двигателе соответствует нагрузке на двигатель.

(5) Напряжение изменяется в зависимости от числа оборотов двигателя.

(6) Напряжение аккумуляторной батареи (В+) при прогретом двигателе.

(7) Обрыв.

(8) Обрыв/замыкание в цепи.

(9) Цепь замкнута на массу.

(10)Цепь замкнута на + 12 В

(11) Напряжение зависит от настройки СО-потенциометра

(12)При включенном реле компрессора кондиционера напряжение менее 0,1 В, а при отключенном реле напряжение равно напряжению аккумуляторной батареи.

(В+) Должно быть равно напряжению аккумуляторной батареи

* Ниже 0,5 В

** Ниже 0,1В


Диагностические коды контроллера Январь 4.1

Код. | Описание.
14 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
15 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
16 | Повышенное напряжение в бортовой сети
17 | Пониженное напряжение в бортовой сети
19 | Неверный сигнал датчика положения коленчатого вала
21 | Положение дроссельной заслонки (высокое напряжение сигнала)
22 | Положение дроссельной заслонки (низкое напряжение сигнала)
24 | Нет сигнала датчика скорости автомобиля
27 | Неверный сигнал СО-потенциометра (высокий уровень сигнала)
28 | Неверный сигнал СО-потенциометра (низкий уровень сигнала)
33 | Неверный сигнал датчика массового расхода воздуха(высокая частота на выходе датчика)
34 | Неверный сигнал датчика массового расхода воздуха (низкая частота на выходе датчика)
35 | Отклонение оборотов холостого хода
43 | Неверный сигнал датчика детонации
51 | Ошибка прогаммируемого постоянного запоминающего устройства
52 | Ошибка контроллера


Код 14. Высокий уровень сигнала датчика температуры охлаждающей жидкости

Код 14 заносится если:

  • двигатель проработал больше 10 сек.
  • напряжение сигнала датчика температуры охлаждающей жидкости соответствует температуре выше 135°С.

ОПИСАНИЕ ПРОВЕРОК

1. Определяется наличие замыкания на массу провода 32 Ж, идущего с датчика на контакт "В7" контроллера, в результате которого заносится код 14.

Включить зажигание, но двигатель не запускать. C помощью диагностического оборудования проверить проверить температуру охлаждающей жидкости - она должна быть выше 130°С. Если это не так - код 14 непостоянный, см. "Диагностическую информацию".

2. Отсоединить провода от датчика. Если показания температуры ниже -30°С - заменить датчик температуры охлаждающей жидкости. Если выше - провод 32Ж замкнут на массу или на провод 61З, или неисправен контроллер.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Диагностическое оборудование показывает температуру охлаждающей жидкости в градусах Цельсия. После пуска температура должна равномерно повышаться до 85-95°С и затем стабилизироваться при открытии термостата. Проверить качество контакта на клеммах.

См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам.

Зависимость сопротивления датчика температуры охлаждающей жидкости от температуры (ориентировочно).

Температура, °С | Сопротивление, Ом | Температура, °С | Сопротивление, Ом
100 | 177 | 20 | 3520
90 | 241 | 15 | 4450
80 | 332 | 10 | 5670
70 | 467 | 5 | 7280
60 | 667 | 0 | 9420
50 | 973 | -4 | 12300
45 | 1188 | -10 | 16180
40 | 1459 | -15 | 21450
35 | 1802 | -20 | 28680
30 | 2238 | -30 | 52700
25 | 2796 | -40 | 100700


Код 15. Низкий уровень сигнала датчика температуры охлаждающей жидкости

Код 15 вводится в память контроллера, если:

  • двигатель работает свыше 20 секунд;
  • напряжение сигнала датчика температуры охлаждающей жидкости соответствует температуре ниже 37°C.

ОПИСАНИЕ ПРОВЕРОК

1. В ходе этой проверки моделируются условия кода 14 - высокая температура/низкое сопротивление датчика.

Если контроллер получает сигнал низкого напряжения (высокая температура), а диагностическое оборудование показывает 130°C и выше, то контроллер и цепь датчика температуры охлаждающей жидкости в порядке.

2. Это проверка на обрыв в цепи 32Ж от датчика температуры охлаждающей жидкости к контакту "В7" контроллера. Когда провод 32Ж замкнут на массу, контроллер должен "видеть" низкое сопротивление/напряжение (высокую температуру) в цепи датчика температуры охлаждающей жидкости.

Если диагностическое оборудование показывает высокую температуру, когда провод 32Ж замкнут на массу, то провод 32Ж и контроллер в порядке.

Напряжение между проводом 32 Ж и массой обычно 5 В (когда провод от датчика отсоединен и не закорочен на массу).

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Диагностическое оборудование показывает температуру охлаждающей жидкости в градусах Цельсия. После запуска двигателя температура должна медленно подниматься примерно до 85...95°С, затем стабилизироваться, когда открывается термостат.

Если имеются еще код 21 или код 22 (датчик положения дроссельной заслонки) - проверьте цепь массы датчика температуры охлаждающей жидкости (цепи 61 3 и 31 Ч) на неисправную проводку или соединения. Проверьте контакты датчика на надежность соединений.

См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам.

Зависимость сопротивления датчика температуры охлаждающей жидкости от температуры (ориентировочно).

Температура, °С | Сопротивление, Ом | Температура, °С | Сопротивление, Ом
100 | 177 | 20 | 3520
90 | 241 | 15 | 4450
80 | 332 | 10 | 5670
70 | 467 | 5 | 7280
60 | 667 | 0 | 9420
50 | 973 | -4 | 12300
45 | 1188 | -10 | 16180
40 | 1459 | -15 | 21450
35 | 1802 | -20 | 28680
30 | 2238 | -30 | 52700
25 | 2796 | -40 | 100700


Код 16. Повышенное напряжение в бортовой сети

Код 16 заносится если двигатель работает и напряжение на контакте "С 1" розового соединителя контроллера выше 19,2 В в течение 640 мсек.

ОПИСАНИЕ ПРОВЕРОК

1. Нормальное напряжение в бортовой сети должно быть 12-15 В. Запустить двигатель в режиме холостого хода. Все нагрузки от вспомогательных агрегатов должны быть выключены. С помощью диагностического оборудования проверьте напряжение бортовой сети. Напряжение должно быть меньше 19,2 В. Если это не так - см. п. 2.

Увеличить обороты двигателя до 2000 об/мин. Напряжение должно быть ниже 19,2 В. Если это не так - неисправен генератор. Если напряжение ниже 19,2 В - неисправности нет, см. раздел "Непостоянные неисправности".

2. Проверить вольтметром напряжение на клеммах аккумуляторной батареи. Напряжение должно быть ниже 19,2 В. Если это так - заменить контроллер, если нет - неисправен генератор.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

При наличии данной неисправности все выходы контроллера, за исключением управления форсунками и реле включения электробензонасоса, отключаются для защиты датчиков и исполнительных механизмов от повреждения повышенным напряжением.


Код 17. Пониженное напряжение в бортовой сети

Код 17 заносится если двигатель работает и напряжение на контакте "С1" розового соединителя контроллера ниже 6,5 В течение 640 мсек.

ОПИСАНИЕ ПРОВЕРОК

1. Проверьте натяжение ремня привода генератора.

2. Проверьте напряжение в бортовой сети по показаниям диагностического оборудования. Нормальное напряжение в бортовой сети 12-15 В. Если напряжение ниже 12 В - см. п.3. Если напряжение в норме - увеличить обороты двигателя до 2000 об/мин. Если напряжение и в этом случае в норме - см. "Неустойчивые неисправности", если нет - неисправен генератор.

3. Определяется причина низкого значения напряжения: генератор или неверная интерпретация контроллером. Напряжение в бортовой сети проверяется при работающем двигателе. Проверить напряжение на клеммах аккумуляторной батареи. Если напряжение выше 12 В, заменить контроллер, если нет - неисправен генератор.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"


Код 19. Неверный сигнал датчика положения коленчатого вала

Код 19 заносится если:

  • коленчатый вал проворачивается;
  • контроллер считывает меньше или больше 58 зубьев на задающем диске шкива коленчатого вала.

ОПИСАНИЕ ПРОВЕРОК

1. При работающем двигателе сбросить коды ошибок с помощью диагностического оборудования. В течение 10 секунд проворачивать двигатель или до его запуска. Если код не заносится повторно - см. Диагностическую информацию.

Если код 19 появился, необходимо проверить провода и сопротивление датчика положения коленчатого вала. Выключить зажигание и отсоединить соединитель жгута от контроллера. Измерить сопротивление между контактами "C16" и "D16" голубого соединителя жгута при помощи мультиметра. Сопротивление должно быть в пределах 550-750 Ом. Если сопротивление в норме - см. п.2.

Если сопротивление 550 Ом и менее - провода датчика замкнуты между собой или неисправен датчик. Если 750 Ом и более - неисправны соединения или неисправен датчик.

2. Подготовить мультиметр для измерения напряжения переменного тока. Поворачивая коленчатый вал, контролировать напряжение между контактами "C16" и "D16" голубого соединителя жгута. Напряжение должно быть выше 0,3 В. Если это не так - неисправны соединения или датчик.

Если напряжение в норме, присоедините соединитель жгута к контроллеру. При работающем двигателе сбросить коды ошибок при помощи диагностического оборудования. В течение 10 секунд проворачивать двигатель или до его запуска. Если код 19 заносится повторно, проверить состояние задающего диска. Если диск неисправен - заменить шкив с задающим диском.

При работающем двигателе вновь очистить коды ошибок с помощью диагностического оборудования. Поворачивать коленчатый вал в течение 10 сек или до пуска двигателя. Если код 19 заносится повторно, заменить контроллер.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Нарушение контактов соединителя датчика или контроллера может вызвать занесение непостоянного кода 19. Также занесение непостоянного кода 19 может вызвать поврежденный экран жгута датчика.

Проверить задающий диск на шкиве коленчатого вала на отсутствие зубьев или другие повреждения.


Код 21. Положение дроссельной заслонки (высокое напряжение сигнала)

Код 21 заносится, если:

  • нет кода 34;
  • напряжение сигнала датчика положения дроссельной заслонки выше 4,68 В;

ОПИСАНИЕ ПРОВЕРОК

1. При отсоединенном датчике напряжение сигнала датчика положения дроссельной заслонки должно упасть, если контроллер и проводка исправны.

2. Проверяется пробником цепь массы датчика (провод 37 РЧ, идущий с контакта "В" соединителя датчика на контакт "D12" голубого соединителя контроллера)

Нарушение в цепи массы датчика может вызвать код 21.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Диагностическое оборудование показывает положение дроссельной заслонки в вольтах. При включенном зажигании или на холостом ходу напряжение датчика положения дроссельной заслонки (JATHR) должно быть в пределах 0,35-0,7 В при закрытой дроссельной заслонке и должно равномерно повышаться при открытии дроссельной заслонки.

Обрыв в цепи массы датчика (провод 37 РЧ) вызывает код 21.

См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам.


Код 22. Положение дроссельной заслонки (низкое напряжение сигнала)

Код 22 заносится, если:

  • двигатель работает;
  • напряжение сигнала датчика положения дроссельной заслонки менее 0,2 В;

Датчик положения дроссельной заслонки имеет функцию автоматического обнуления. Если напряжение в пределах 0,35-0,7 В, контроллер использует это значение, как соответствующее закрытому положению дроссельной заслонки.

Если напряжение выходит за диапазон автоматического обнуления при закрытой дроссельной заслонке проверить трос привода дроссельной заслонки на заедание и привод на исправность. Если они в норме, продолжить диагностику.

ОПИСАНИЕ ПРОВЕРОК

1. При отсоединенном датчике напряжение сигнала датчика положения дроссельной заслонки должно упасть, если контроллер и проводка исправны.

2. Имитируется высокое напряжение сигнала для проверки цепи входного сигнала датчика положения дроссельной заслонки (провод 60 Г с контакта "С" соединителя датчика на контакт "01" голубого соединителя контроллера) на обрыв. Диагностическое оборудование не будет показывать напряжение до 12 В. Важно распознавание контроллером сигнала входной цепи датчика.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Диагностическое оборудование после выбора "JATHR" показывает положение дроссельной заслонки в вольтах.

При включенном зажигании или на холостом ходу напряжение датчика положения дроссельной заслонки должно быть в пределах 0,35-0,7 В при закрытой дроссельной заслонке и должно равномерно повышаться при открытии дроссельной заслонки.

Обрыв или замыкание на массу цепи опорного напряжения +5 В (провод 36 С с контакта "А" соединителя датчика на контакт "А11" контроллера) или входной цепи датчика (провод 60 Г с контакта "С" соединителя датчика на контакт "01" голубого соединителя контроллера) вызывает код 22.

См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам.


Код 24. Нет сигнала датчика скорости автомобиля

Код 24 заносится, если более 3 сек существуют следующие условия:

  • двигатель дает от 2500 до 6000 об/мин;
  • датчик массового расхода воздуха показывает малое количество (г/сек)
  • дроссельная заслонка закрыта:
  • сигнал скорости автомобиля соответствует 5 км/час или менее.

ОПИСАНИЕ ПРОВЕРОК

1. Проверяется работа датчика с помощью диагностического оборудования.

2. Контроллер подает 12 В в цепь входного сигнала датчика скорости, но лампочка пробника не загорается. Проверяется, не замкнута ли цепь входного сигнала скорости автомобиля на источник напряжения.

3. При "прозванивании" пробником цепи входного сигнала скорости автомобиля несколько раз в секунду должен генерироваться сигнал скорости автомобиля, отображаемый диагностическим оборудованием.

4. Используется вольтметр и проверяется подает ли контроллер 12 В в цепь входного сигнала скорости автомобиля.

5. Это цепь питания с выключателя зажигания, обеспечивающая рабочее питание датчика скорости автомобиля.

6. Эта цепь обеспечивает соединение на массу датчика скорости автомобиля. При обрыве в цепи датчик скорости автомобиля не может импульсно замыкать цепь входного сигнала датчика скорости автомобиля на массу.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Диагностическое оборудование должно показывать скорость автомобиля при вращении ведущих колес со скоростью больше 3 км/ч.

При отсутствии сигнала скорости автомобиля двигатель может заглохнуть при движении накатом с закрытой дроссельной заслонкой из-за неверных данных о скорости автомобиля поступающих в контроллер.

См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам.


Код 27. Неверный сигнал СО-потенциометра (высокий уровень сигнала)

Код 27 заносится, если существуют следующие условия:

  • напряжение сигнала с СО-потенциометра более 4,9 В;
  • указанные условия существуют свыше 2 сек.

СО-потенциометр предназначен для регулировки содержания окиси углерода (СО) в отработавших газах автомобиля на холостом ходу.

ОПИСАНИЕ ПРОВЕРОК

Последовательность соответствует взятым в кружок цифрам на карте.

1. При отсоединенном СО-потенциометре сигнал должен быть около 5 В, если контроллер и проводка исправны.

Имитируется низкое напряжение сигнала для проверки входной цепи СО-потенциометра (замкнуть между собой контакты 1 и 3 в жгуте проводов).

Обе проверки проконтролировать с помощью диагностического оборудования. Важно распознавание контроллером сигнала входной цепи СО-потенциометра.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Диагностическое оборудование показывает напряжение на входе СО-потенциометра в мВ (переменная JARCO). Напряжение при включенном зажигании всегда должно оставаться в пределах от 0,16 до 4,9 В и изменяться при вращении винта СО-потенциометра.

См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам.


Код 28. Неверный сигнал СО-потенциометра (низкий уровень сигнала)

Код 28 заносится, если существуют следующие условия:

  • напряжение сигнала с СО-потенциометра менее 0,16 В;
  • указанные условия существуют свыше 2 сек.

СО-потенциометр предназначен для регулировки содержания окиси углерода (СО) в отработавших газах автомобиля на холостом ходу.

ОПИСАНИЕ ПРОВЕРОК

1. При отсоединенном СО-потенциометре сигнал должен быть около 5 В, если контроллер и проводка исправны.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Диагностическое оборудование показывает напряжение на входе СО-потенциометра в мВ (переменная JARCO). Напряжение при включенном зажигании всегда должно оставаться в пределах от 0,16 до 4,9 В и изменяться при вращении винта CO-потенциометра.

См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам.


Код 33. Неверный сигнал датчика массового расхода воздуха(высокая частота на выходе датчика)

Код 33. Неверный сигнал датчика массового расхода воздуха(высокая частота
 на выходе датчика)

Код 33 заносится, если существуют следующие условия:

  • двигатель работает;
  • расход воздуха более 614 кг/ч.

ОПИСАНИЕ ПРОВЕРОК

Последовательность соответствует взятым в кружок цифрам на карте.

1. Проверяется определяет ли контроллер неисправность.

2. Проверяется частота сигнала на выходе датчика при остановленном двигателе и включенном зажигании.

3. Проверяется напряжение на контакте "А" соединителя жгута датчика, провод 30 РЧ. Напряжение должно быть выше 6,0 В.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Неисправность непостоянного характера может быть вызвана плохим контактом, неправильной трассой жгута, повреждением изоляции или жилы провода.

Необходимо убедиться в отсутствии следующих неисправностей.

Плохой контакт штекера "В6" розового соединителя контроллера. Осмотреть соединители жгута на полноту и правильность сочленения, повреждений замков, наличие неправильно сформированных или поврежденных контактов и качество соединения контактов с проводом.

Неправильная трасса жгута. Убедиться в том, что жгут датчика не проложен вблизи высоковольтных проводов.

Повреждения жгута. Проверить жгут на наличие повреждений. Если жгут внешне в норме, пошевелить соответствующие соединители и жгут, одновременно наблюдая за показаниями диагностического оборудования.


Код 34. Неверный сигнал датчика массового расхода воздуха
 (низкая частота на выходе датчика)

Код 34 заносится, если существуют следующие условия:

  • обороты двигателя свыше 600 об/мин;
  • отсутствует сигнал ДМРВ, или расход воздуха ниже 0,5 кг/ч;
  • эти условия существуют свыше 3-х секунд.

ОПИСАНИЕ ПРОВЕРОК

1. Проверяется определяет ли контроллер неисправность.

2. Напряжение меньше 4 В или больше 6,0 В на контакте "А" соединителя жгута датчика указывает на неисправность цепи 58 Ж или плохой контакт.

3. Проверяется наличие напряжения зажигания и надежность соединения с массой.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Неисправность непостоянного характера может быть вызвана плохим контактом, неправильной трассой жгута, повреждением изоляции или жилы провода.

Необходимо убедиться в отсутствии следующих неисправностей:

1. Плохой контакт штекера "В6" розового соединителя контроллера. Осмотреть соединители жгута на полноту и правильность сочленения, повреждения замков, наличие неправильно сформированных или поврежденных контактов и качество соединения контактов с проводом.

2. Неправильная трасса жгута, убедиться в том, что жгут датчика не проложен вблизи высоковольтных проводов.

3. Повреждения жгута. Проверить жгут на наличие повреждений. Если жгут внешне в норме, пошевелить соответствующие соединители и жгут, одновременно наблюдая за показаниями диагностического оборудования.

4. Засорение воздушного фильтра в системе подачи воздуха. При разгоне с места с полностью открытой дроссельной заслонкой массовый расход воздуха по показаниям диагностического оборудования должен измениться с расхода около 4,7 г/сек на холостом ходу до 100 г/сек или более. Если этого не происходит, проверить систему подачи воздуха на засорение.


Код 35. Отклонение оборотов холостого хода

Код 35 заносится, если:

  • обороты коленчатого вала двигателя при закрытой дроссельной заслонке больше необходимых оборотов холостого хода в течение более 3-х минут;
  • код 21, код 22 и код 34 не появляются.

ОПИСАНИЕ ПРОВЕРОК

Последовательность соответствует взятым в кружок цифрам на карте.

1. Диагностическое оборудование используется в режиме управления оборотами холостого хода для открытия и закрытия клапана регулятора холостого хода. Клапан должен плавно перемещаться в указанном диапазоне.

В случае задания низких оборотов холостого хода (ниже 700 об/мин), двигатель может заглохнуть. Это нормально и не свидетельствует о неисправности.

Открытие клапана сверх его диапазона регулирования (выше 1500 об/мин) вызывает задержку перед тем, как обороты начинают падать. Это также является нормальным.

2. Диагностическое оборудование используется для задания оборотов холостого хода, которыми управляет регулятор. Контроллер выдает команды для получения заданных оборотов.

Во время выдачи контроллером команд индикаторы должны загораться красным и зеленым цветом, сигнализируя об исправности цепи. Последовательность цветов не имеет значения, но если любой из индикаторов не горит или не меняет цвета, проверить исправность цепи, начиная с качества контактов.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Пониженные, нестабильные или повышенные обороты холостого хода могут быть вызваны неисправностью, которая не может быть преодолена регулятором холостого хода.

Количество шагов по диагностическому оборудованию, выходящее за пределы регулирования регулятора холостого хода, будет более 60, если обороты занижены, и ноль шагов, если обороты холостого хода завышены.

Для устранения неисправностей, не относящихся к регулятору холостого хода необходимо выполнить следующие проверки.

Переобедненная смесь. Обороты холостого хода могут быть низкими или высокими. Обороты могут колебаться. Отключение регулятора холостого хода не помогает. Проверить систему топливоподачи на падение давления топлива, наличие воды в топливе или загрязнение форсунок.

Переобогащенная смесь. Обороты холостого хода низкие. Количество шагов регулятора холостого хода по показаниям диагностического оборудования обычно больше 80. Смесь явно переобогащенная, и с отработавшими газами выходит черный дым. Проверить систему топливоподачи на повышение давления топлива, негерметичность или залипание форсунок.

Дроссельный патрубок. Снять регулятор холостого хода и проверить проточную часть на наличие посторонних материалов.

Электрические соединения регулятора холостого хода. Тщательно проверить качество контакта соединений регулятора.

Система вентиляции картера. Неисправность системы вентиляции картера может привести к отклонению оборотов холостого хода.

См. также "Неустойчивая работа или остановка" в картах неисправностей, определяемых по ездовым качествам.

Если непостоянные нарушения ездовых качеств или холостого хода устраняются при отключении регулятора холостого хода повторно тщательно проверить соединения, сопротивление контактов регулятора или заменить его.


Код 43. Неверный сигнал датчика детонации

Код 43 заносится, если:

  • двигатель работает;
  • амплитуда напряжения на контакте "С2" в полосе частот 6-8 кГц меньше 10 В;
  • оба условия выполняются в течение 8 сек.

ОПИСАНИЕ ПРОВЕРОК

1. Проверяется существование условий для кода 43. При работающем двигателе очистить коды с помощью диагностического оборудования. Запустить двигатель и установить броты хлостого хода. Если код 43 не заносится повторно - см. "Диагностическую информацию". Если есть дополнительные коды - см. карты этих кодов.

2. Проверяется исправность цепи 59 Г. Выключить зажигание. Отсоединить провод от датчика детонации и соединить наконечник провода с массой. Отсоединить розовый 32-контактный соединитель от контроллера. Пробником, соединенным с "плюсом" аккумуляторной батареи проверить контакт "С2" соединителя проводов. Если лампочка пробника не горит - обрыв в цепи 59Г.

3. Определяется сопротивление шунтирующего резистора датчика детонации, которое должно быть в пределах 3300-4500 Ом. Если сопротивление находится в этих пределах, датчик исправен. Присоединить розовый соединитель проводов к контроллеру. Проверить сопротивление датчика детонации, присоединив омметр между датчиком и блоком цилиндров. Если сопротивление не в допустимых пределах - неисправен датчик детонации.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Если цепь 59 Г не имеет обрыва или не замкнута на массу и напряжение ниже 4,0 В, наиболее вероятной причиной является обрыв цепи контроллера.

См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам.


Код 51. Ошибка прогаммируемого постоянного запоминающего устройства

Код 51 заносится, если существуют следующие условия:

  • зажигание включено более 35 сек;
  • контрольная сумма ППЗУ не соответствует значению записанному в ППЗУ.

ОПИСАНИЕ ПРОВЕРОК

1. Проверить при остановленном двигателе и выключенном зажигании:

  • нет ли посторонней жидкости на контактах ППЗУ или панели контроллера;
  • наличие смятых и (или) обломанных контактов ППЗУ;
  • хорошо ли вставлено ППЗУ в панель контроллера.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Неисправность непостоянного характера может быть вызвана плохим контактом или выпадением росы при резких перепадах температуры и влажности.

Необходимо убедиться в отсутствии следующих неисправностей:

  • плохой контакт или окисление контактов панели и ППЗУ;
  • наличие росы или посторонних жидкостей на крышке контроллера.


Код 52. Ошибка контроллера

Произошел сброс обучающей информации. (обычно после снятия клеммы с аккумуляторной батареи)

Довести обороты двигателя на холостом ходу до 1500-1700 об/мин и плавно убрать до 900-1000 об/мин.

Код 52 должен исчезнуть.

После ремонта запустить двигатель и с помощью диагностического оборудования сбросить коды ошибок. Убедиться в отсутствии сигнала диагностической лампы "Check Engine"


Продукция НПП НТС

(R)

НТС

Тестеры ДСТ

Мотор-Тестер

Диагност.
оборудование

Дилеры

В начало

Научно-Производственное Предприятие
''НОВЫЕ ТЕХНОЛОГИЧЕСКИЕ СИСТЕМЫ''
г.Самара, т./ф. (8462) 79-13-55, E-mail: market@nts.hippo.ru , Интернет: www.nppnts.ru

КРАТКИЙ КАТАЛОГ ПРОДУКЦИИ

Продукция НТС НПП «Новые технологические системы» (НПП «НТС») на протяжении десяти лет работает на российском рынке автомобильной диагностики и стендового оборудования для автомобильных электронных систем. Тысячи станций технического обслуживания автомобилей пользуются продукцией НПП «НТС». Несколько производственных предприятий автомобильной электроники используют наше стендовое оборудование для контроля электронных блоков управления.

По оценкам специалистов, НПП «НТС» сегодня контролирует более 50% отечественного рынка диагностического оборудования для автомобильных электронных систем.

В этом кратком каталоге Вы можете ознакомиться с основными видами диагностического оборудования, выпускаемого НПП «НТС». Более полную информацию Вы найдете на компакт-диске, поставляемом с оборудованием, или на сайте НПП «НТС» в Интернете.

Надеемся, что наша продукция поможет Вам в вашей работе.

Наш адрес:
НПП "НТС", Россия, г.Самара
443070 ул. Партизанская д. 150
т/ф (8462) 79-13-55 (многокан.)

E-mail (отдел продаж): market@nts.hippo.ru
Internet: www.nppnts.ru


ТЕСТЕРЫ ДСТ

(R)

НТС

Тестеры ДСТ

Мотор-Тестер

Диагност.
оборудование

Дилеры

В начало

Научно-Производственное Предприятие
''НОВЫЕ ТЕХНОЛОГИЧЕСКИЕ СИСТЕМЫ''
г.Самара, т./ф. (8462) 79-13-55, E-mail: market@nts.hippo.ru , Интернет: www.nppnts.ru

ТЕСТЕРЫ ДИАГНОСТИЧЕСКИЕ ДСТ
Тестер ДСТ-2М

ДСТ-2М

Профессиональный диагностический сканер-тестер ДСТ-2М принят АО ”АвтоВАЗ” как универсальный диагностический инструмент для обслуживания всех систем управления двигателем автомобилей ВАЗ, ГАЗ и УАЗ. Описание ДСТ-2М включено во все учебные материалы по ремонту систем управления агрегатами российских автомобилей. Портативные габариты, понятный интерфейс, развитая система помощи, дисплей с подсветкой обеспечивают простоту и удобство в работе.

Режимы работы.
Тестер ДСТ-2М позволяет:
- считывать ошибки системы, просмотреть параметры, поступающие с датчиков,
- управлять исполнительными механизмами,
- накапливать данные и просматривать их по кадрам для обнаружения и анализа плавающих неисправностей,
- тестировать параметры при запуске двигателя, прокрутке и т.д.,
- обмениваться данными диагностики с компьютером для анализа и ведения баз данных,
вручную или автоматически определять тип контроллеров и систем управления.
Для контроля работы двигателя фиксируются до 130 различных параметров, в зависимости от типа ЭБУ.

Комплект поставки

Тестер диагностический ДСТ-2М
Паспорт
Потребительская упаковка
CD “НПП НТС”
Дополнительные принадлежности (поставляются отдельно)
Кабель ДСТ-2 ВАЗ для автомобилей ВАЗ
Кабель ГАЗ-М для автомобилей ГАЗ
Кабель OBD-II для авт. ВАЗ с нормами EURO3
Картридж Автрон М1.5.4
Картридж МКД-105
Картридж ЯНВАРЬ-4
Картридж БОШ М1.5.4
Картридж БОШ МР7.0 EURO2
Картридж БОШ МР7.0 EURO3 для авт. с нормами EURO3
Картридж GM ISFI-2S
Картридж GM EFI-4 Картридж МИКАС-5.4
Картридж МИКАС-7.1
Картридж КОМБИ-ВГ для всех автомобилей ВАЗ, ГАЗ, УАЗ
Картридж VDO Steyr для авт. C ЭБУ VDO Steyr (ГАЗ-560).
Картридж КОМБИ-ГАЗ для авт. ГАЗ, УАЗ (ЭБУ Микас-5.47, 7.1, 7.2, СоАТЭ Автрон, МКД-105, VDO Steyr (ГАЗ-560)
Картридж БОШ M7.9.7 для авт. ВАЗ с нормами EURO2 и EURO3

Покупка отдельных картриджей позволяет пользователям ДСТ-2М, уже имеющим набор картриджей, расширять список диагностируемых ЭБУ без значительных затрат.

ТЕХНИЧЕСКИЕ ХАРАКТЕРИСТИКИ

Питание от бортовой сети автомобиля
Потребляемая мощность - 1,5 ВА
Габариты - 205х100х48 мм
Масса (с картриджем) - 0,45 кг
Поддерживаемые интерфейсы - K-Line,
L -Line, RS-232
Языки интерфейса: русский, английский.
ДСТ-2М является прибором индикаторного типа и не требует поверки.

Тестер ДСТ-10

ДСТ-10

Диагностический сканер-тестер ДСТ-10 без сменных картриджей предназначен для диагностики автомобилей ВАЗ, ГАЗ, УАЗ с любыми системами управления. Может подключаться к компьютеру IBM PC. Поддерживает все функции ДСТ-2М с картриджем Комби-ВГ. Полная функциональность при доступной цене!

Все блоки управления доступны при покупке ДСТ-10 и не требуют дополнительных затрат на приобретение. Отсутствие сменных картриджей делает тестер более надежным, удобным и легким.

Тестер предназначен для обслуживания:
автомобилей ВАЗ, оснащенных электронными блоками управления (ЭБУ):
- BOSCH М1.5.4, M1.5.4N, MP7.0 Euro2 производства R.Bosch GmbH,
- VS 5.1 E2, VS 5.1 R83,
- Январь-3.0, 3.1, 4.0, 4.1, 5.1, 5.1.1, 5.1.2,
- GM EFI4, GM ITMS6F, GM ISFI-2S производства компании General Motors,
автомобилей ГАЗ и УАЗ, оснащенных ЭБУ:
- Микас-5.47, Микас-7.1, Микас-7.2 российского производства,
- СоАТЭ Автрон,
- МКД-105,
- VDO Steyr (ГАЗ-560).

При помощи ДСТ-10 вы можете выбрать режимы тестирования, которые позволят Вам:
- считывать системные данные,
- обрабатывать коды ошибок,
- сбрасывать коды ошибок,
- управлять исполнительными механизмами автомобиля,
- записывать и сохранять в памяти тестера значения переменных и флагов состояний,
- отображать данные как в текстовом, так и в графическом режимах,
- устанавливать пароль,
- экспортировать данные в файл на компьютере при помощи программы DstLink и Мотор -Тестер.
Для контроля работы двигателя фиксируются до 130 различных параметров, в зависимости от типа ЭБУ.

Комплект поставки

Тестер диагностический ДСТ-10
Паспорт
Потребительская упаковка
CD “НПП НТС”
Дополнительные принадлежности (поставляются отдельно)
Кабель ДСТ-2 ВАЗ для автомобилей ВАЗ
Кабель ГАЗ-М для автомобилей ГАЗ
Кабель OBD-II для авт. ВАЗ с нормами EURO3
Кабель Д2 - Д21-Steyr для авт. ГАЗ c дизелем Steyr

ТЕХНИЧЕСКИЕ ХАРАКТЕРИСТИКИ

Номинальное напряжение питания от источника постоянного тока -12 В
Максимально допустимое - 18 В
Минимально допустимое - 6,5 В
Потребляемая мощность, не более - 2 ВА
Габаритные размеры - 195х100х33 мм
Масса - 0,3 кг
Поддерживаемые интерфейсы - K-Line,
L-Line, RS-232
Языки интерфейса: английский, русский
ДСТ-10 является прибором индикаторного типа и не требует поверки.
Тестер ДСТ-8

ДСТ-8

Тестер диагностический ДСТ-8 предназначен для диагностики двигателей внутреннего сгорания инжекторных автомобилей ВАЗ, ГАЗ и УАЗ.
Тестер предназначен для использования владельцами автомобилей. Кроме того, тестер используется для проведения технического обслуживания и ремонта автомобилей на станциях технического обслуживания, автосервиса, а также на предприятиях, производящих автомобили, служит для диагностики неисправностей систем управления двигателем. Портативные габариты, доступная цена, простой и удобный интерфейс, система помощи обеспечивают простоту и удобство в работе.

Тестер позволяет проводить диагностику автомобилей ВАЗ, оснащенных электронными блоками управления (ЭБУ):
- семейства BOSCH M1.5.4: BOSCH M1.5.4, ЯНВАРЬ-5.1.x, VS 5.1 R83;
- семейства BOSCH M1.5.4N: BOSCH M1.5.4N, ЯНВАРЬ-5.1, VS 5.1 E2;
- BOSCH Motronic MP7.0 Euro2,
- GM EFI-4, GM ISFI-2S, ITMS6F,
- семейства ЯНВАРЬ-4: Январь 3.0, 3.1, 4.0 и 4.1.,
автомобилей ГАЗ и УАЗ, оснащенных:
- МИКАС 5.4 российского производства, МИКАС 7.1, 7.2 российского производства,
-ОАТЭ Автрон;
- VDO Steyr;
- МКД-105 .

Тестер ДСТ-8 позволяет:
- считывать системные данные: параметры с датчиков и паспортные данные электронного блока управления и автомобиля;
- обрабатывать коды ошибок, сбрасывать коды ошибок;
- управлять исполнительными механизмами автомобиля.
- вручную или автоматически определять тип контроллеров и систем управления.
Для контроля работы двигателя фиксируются до 103 различных параметров, в зависимости от типа ЭБУ.

Новая возможность!
Структура аппаратного и программного обеспечения тестера ДСТ-8 позволяет пользователю при появлении новых типов ЭБУ оперативно обновлять программное обеспечение у дилера или производителя.

Комплект поставки

Тестер диагностический ДСТ-8
Паспорт c приложением
Потребительская упаковка
 1 CD “НПП НТС”
Дополнительные принадлежности (поставляются отдельно)
Кабель ДСТ-2 ВАЗ
Кабель ГАЗ-М КДНР.469119.012

ТЕХНИЧЕСКИЕ ХАРАКТЕРИСТИКИ

Питание от бортовой сети автомобиля
Потребляемая мощность - 1,5 ВА
Габаритные размеры - 145х87х43 мм
Масса - 0,22 кг
Поддерживаемые интерфейсы - K-Line
2-строчный ЖК дисплей
Языки интерфейса: русский, английский.
ДСТ-8 является прибором индикаторного типа и не требует поверки.
Тестер устройств ЭСУД ДСТ-6С
ДСТ-6C

Тестер ДСТ-6С предназначен для диагностики двигателей внутреннего сгорания автомобилей, оснащенных системами электронного управления двигателем. Тестер ДСТ-6С используется для проведения технического обслуживания и ремонта автомобилей на станциях технического обслуживания, автосервиса, владельцем автомобиля, а также на предприятиях, производящих автомобили.

Тестер ДСТ-6С предназначен для проверки работоспособности форсунок,
шаговых (обычно на автомобилях ВАЗ) и моментных (обычно на автомобилях ГАЗ) двигателей регуляторов холостого хода (РХХ);
состояния резистора датчика положения дроссельной заслонки (ДПДЗ);
датчиков массового расхода воздуха (ДМРВ) с аналоговым и частотным выходом, датчика абсолютного давления ГАЗ, датчика кислорода (L-зонд) ВАЗ;
имитации сигналов датчика положения коленчатого вала (ДПКВ), датчика-распределителя зажигания (датчика Холла) и датчика положения распределительного вала (ДПРВ);
измерения постоянного напряжения в пределах от 0 В до 20 В;
проверки работоспособности катушек и модулей зажигания;
имитации выходного напряжения аналоговых датчиков.

Тестер ДСТ-6С является измерительным прибором и нуждается в ежегодной поверке.
Тестер ДСТ-6С выпускается взамен ДСТ-6Т. Отличия от тестера ДСТ-6Т:
- новый дизайн;
- новые возможности: проверка работо-способности катушек и модулей зажигания; имитация выходного напряжения аналоговых датчиков;
- новые кабели: Д6-Д41-КЗ , Д6-Д31-МЗ ВАЗ, Д6-И11.
Примечание: комплект кабелей от тестера ДСТ-6Т полностью подходит для ДСТ-6С.

Комплект поставки

Тестер ДСТ-6С
Паспорт
Потребительская упаковка 1 CD “НПП НТС”

Дополнительные принадлежности (поставляются отдельно)
Кабель Д6-Д21-ВАЗ
Кабель Д6-Д11-ГАЗ
Шнур для измерения напряжения
Кабель ИДВ-2 Для имитации сигналов ДПКВ, ДПРВ и ДХ
Кабель ПДК-2 Для проверки датчика кислорода
Кабель Д6-Д41-КЗ Для проверки катушек зажигания инжекторных и карбюраторных автомобилей.
Кабель Д6-Д31-МЗ ВАЗ Для проверки модулей зажигания авт. ВАЗ
Кабель Д6-И11 КДНР.469119.036 Для имитации выходного напряжения аналоговых датчиков

ТЕХНИЧЕСКИЕ ХАРАКТЕРИСТИКИ

Питание от бортовой сети автомобиля
 Потребляемая мощность, не более 1,5 ВА.
Габаритные размеры 145х87х43 мм.
Масса 0,22 кг.
Класс точности тестера по напряжению,
согласно ГОСТ 8.401 0,5/0,05.
Класс точности тестера по частоте,
согласно ГОСТ 8.401 1/0,0016.
Класс точности по установке вых. напряжения, согласно ГОСТ 8.401 0,4/0,4.
Время непрерывной работы тестера, не менее 8 часов.

Самарский Центр профподготовки автомехаников при НПП "НТС"
(лиц.Г 719409РН 4414 от 01.11.01) проводит курсы
"ДИАГНОСТИКА ДВИГАТЕЛЕЙ АВТОМОБИЛЕЙ С ЭЛЕКТРОН. СИСТЕМОЙ ВПРЫСКА".
72 часа теоретических и практических занятий. Прошедшим аттестацию выдается свидетельство механика-диагноста.
Т./ф. (8462)-63-77-42, E-mail: tts@hippo.ru


МОТОР-ТЕСТЕР

(R)

НТС

Тестеры ДСТ

Мотор-Тестер

Диагност.
оборудование

Дилеры

В начало

Научно-Производственное Предприятие
''НОВЫЕ ТЕХНОЛОГИЧЕСКИЕ СИСТЕМЫ''
г.Самара, т./ф. (8462) 79-13-55, E-mail: market@nts.hippo.ru , Интернет: www.nppnts.ru

Компьютерная программа диагностики МОТОР-ТЕСТЕР
Мотор-Тестер МТ-2

MT-2 - простое решение по доступной цене!

Экран программы МОТОР-ТЕСТЕР Программа Мотор-Тестер МТ-2 предназначена для диагностики двигателей внутреннего сгорания автомобилей, оснащенных системами электронного управления впрыском топлива. Программа используется для проведения технического обслуживания и ремонта автомобилей на станциях технического обслуживания, автосервиса, владельцем автомобиля при наличии компьютера типа IBM PC.

Мотор-Тестер МТ-2 считывает и обрабатывает данные с электронного блока управления (ЭБУ) автомобиля через поставляемый адаптер, обеспечивает возможность сохранять, просматривать и распечатывать полученную информацию, а также управлять исполнительными механизмами двигателя (ИМ).

Программа позволяет:

  • Отображать в динамике все контролируемые параметры ЭБУ, просматривать как в цифровом, так и в графическом виде до 7 параметров одновременно.
  • Управлять исполнительными механизмами двигателя в процессе отображения интересующих параметров.
  • Система записи и просмотра поступающей информации, снабженная набором визиров, позволяет определять значения параметров в необходимый момент времени.
  • Получать сведения об ошибках ЭБУ, паспортах ЭБУ, двигателя, калибровок, таблицах коэффициентов топливоподач.
  • Проводить испытания для определения частоты вращения коленвала, механических потерь, скорости прогрева двигателя и другие, в зависимости от типа ЭБУ.
  • Вести базу данных о клиентах - владельцах автомобилей и проведенным диагностикам, сохранять в базе данных графики параметров.
  • Благодаря удобному интерфейсу легко управлять процессом диагностики автомобиля.

Требования к компьютеру

Для программы Мотор-Тестер МТ-2 достаточно компьютера с 486 процессором, ОЗУ не менее 8 Мбайт, операционной системой Windows 95, видеорежимом 800х600 точек, не менее 256 цветов.

Базовый комплект программы Мотор-Тестер МТ-2 поддерживает диагностику автомобилей, оборудованных блоками АВТРОН, МКД. Отдельно предоставляются коды-дополнения для диагностики следующих систем:
- МКД 105 - ГАЗ,
- АВТРОН M 1.5.4 - ГАЗ
- МИКАС - M1.5.4 - ГАЗ, МИКАС---M1.5.4-КЗ---ГАЗ
- МИКАС 7.1- ГАЗ
- ЯНВАРЬ 4 - ВАЗ (Январь 3.0, 3.1, 4.1, 4.0)
- БОШ М1.5.4 - ВАЗ (Bosch - М1.5.4, М1.5.4+, 5.1.1)
- БОШ М1.5.4N - ВАЗ, ЯНВАРЬ 5.1 - ВАЗ,
- БОШ МP 7.0 - ВАЗ
- GM ISFI-2S - ВАЗ
- GM EFI-4 - ВАЗ.

Комплект поставки:

CD “НПП НТС”,
Адаптер KR-2С с паспортом,
К абель RS232, Кабель ДСТ-2 ВАЗ,
Кабель ГАЗ-МТ,
Электрон. ключ защиты,
Рук-во польз. MT-2
Рук-во польз. (прил.).

Для работы программы с тестером ДСТ-2М, ДСТ-4М необходим шнур ДСТ-2М-KR2 (поставляется отдельно).

Мотор-Тестер МТ-4

МТ-4 -
Полнофункцио-
нальный
мотор-тестер!

Экран МТ-4 в режиме осцилл Программа Мотор-Тестер МТ-4 предназначена для диагностики двигателей внутреннего сгорания автомобилей, оснащенных системами электронного управления впрыском топлива и карбюраторами. Мотор-Тестер МТ-4 используется для проведения технического обслуживания, на станциях технического автосервиса, владельцем автомобиля при наличии компьютера типа IBM PC.

Мотор-Тестер МТ-4 считывает, показывает и записывает данные с электронного блока управления (ЭБУ) автомобиля через адаптер KR-4, а также с произвольных электрических цепей автомобиля через приставку KRP-4M.

Адаптер KR-4 и приставка KRP-4 При подключении KRP-4M пользователь получает многоканальный цифровой осциллограф для отображения данных на экране компьютера. Это позволяет производить углубленную диагностику систем зажигания (классических, электронных, микропроцессорных) с механическим и статическим распределением энергии, электронных систем управления двигателем отечественного и импортного производства.

Мотор-Тестер МТ-4 позволяет:

  • Отображать в динамике параметры ЭБУ и параметры устройств ЭСУД, просматривать как в цифровом, так и в графическом виде до 16 параметров одновременно. Возможен одновременный просмотр информации с ЭБУ и с устройств ЭСУД.
  • Управлять исполнительными механизмами двигателя в процессе отображения параметров.
    Вести запись информации на диск c дискретизацией от 5 мкс.
  • Получать сведения об ошибках ЭБУ, паспортах ЭБУ, двигателя, калибровках, таблицах коэффициентов топливоподачи.
  • Проводить испытания для определения механических потерь, скорости прогрева двигателя, цилиндрового баланса и другие.
  • Вести базу данных о клиентах, обнаруженных неисправностях; сохранять в базе графики параметров.
  • Просматривать параметры, записанные тестерами ДСТ-2М, ДСТ-10, ДСТ-4М, в виде графиков.
  • Автоматически определять тип ЭБУ для автомобилей ВАЗ, ГАЗ.

Мотор-Тестер МТ-4 с полным комплектом кодов-дополнений поддерживает диагностику следующих типов ЭБУ:
ВАЗ:
BOSCH М1.5.4, BOSCH М1.5.4N,
BOSCH МР-7.0 E2, BOSCH МР-7.0 E3
GM ISFI-2S, GM EFI-4,
VS 5.1,
ЯНВАРЬ-4, ЯНВАРЬ 5.1,

ГАЗ:
АВТРОН М1.5.4, АВТРОН М1.5.4-CO,
МИКАС М1.5.4, МИКАС М1.5.4 КЗ,
МИКАС-7.1, МИКАС-7.1 RP
МКД-105,

УАЗ:
МИКАС-7.2,

DAEWOO:
автомобили CIELO NEXIA, ESPERO, LANOS, LEGANZA, LEMAN RACER, MAGNUS, NUBIRA, NUBIRA-II, PRINCE, REZZO.

Группа VAG:
автомобили AUDI, VW, SKODA, SEAT.

Требования к компьютеру.
Для работы Мотор-Тестера МТ-4 требуется: Операционная система Windows 95, 98, ME, NT с 4.00, 2000, XP, IBM-совместимый компьютер с проц. не ниже 486, ОЗУ не менее 8 Мбайт, видеорежим не менее 800х600 точек, 256 цветов, CD-ROM или FDD для инсталляции, сетевая плата с интерфейсом 10-BASE-T c протоколом TCP/IP для связи с адаптером KR-4.

Для работы Мотор-Тестера МТ-4 с приставкой KRP-4M можно дополнительно приобрести необходимые аксессуары:

  • клещи синхронизации КСИ-2,
  • клещи токоизмерительные КТ-2Н,
  • датчики высокого напряжения ДВН-2Э, ДВН-4Э,
  • стробоскоп автомобильный СА-2.

Комплект поставки:

CD “НПП НТС” Адаптер KR-4 Кабель
ДСТ-2 ВАЗ
Кабель ГАЗ-М
Кабель OBD-II
Кабель
10-BASE-T
Адаптер питания БПН 12.0-0.5
Рук-во польз. MT-4
Рук-во польз. (прил.)
Мотор-Тестер МТ-2Е
МТ-2Е - версия без функций осциллографа.

Экран программы МОТОР-ТЕСТЕР МТ-2Е Комплекс ''Мотор-Тестер МТ-2E'' предназначен для диагностики двигателей внутреннего сгорания автомобилей, оснащенных системами электронного управления впрыском топлива. ''МТ-2E'' включает в себя усеченный вариант программы "МТ-4" (без осциллографа). Комплекс используется для проведения технического обслуживания и ремонта автомобилей на станциях технического обслуживания, автосервиса, владельцем автомобиля при наличии компьютера типа IBM PC.

МТ-2E не может быть расширен до МТ-4, поэтому, если пользователю в перспективе могут быть нужны функции осциллографа (полноценного мотор-тестера), ему нужно приобретать МТ-4.

Программа ''Мотор-Тестер МТ-2E'' считывает, показывает и записывает данные с электронного блока управления (ЭБУ) автомобиля через поставляемый адаптер KR-2E, а также обеспечивает возможность управлять исполнительными механизмами (ИМ) двигателя.

Программа позволяет:
- Отображать в динамике все контролируемые параметры ЭБУ, просматривать как в цифровом, так и в графическом виде до 16 параметров одновременно.
- Управлять исполнительными механизмами двигателя в процессе отображения интересующих параметров.
- Вести долговременную запись поступающей информации. Запись может быть включена в любой момент во время просмотра. Время записи ограничено только свободным местом на жестком диске компьютера.
- Получать сведения об ошибках ЭБУ, паспортах ЭБУ, двигателя, калибровках, таблицах коэффициентов топливоподач.
- Проводить испытания для определения механических потерь, скорости прогрева двигателя и другие (в зависимости от типа ЭБУ).
- Вести базу данных о клиентах-владельцах автомобилей и персональные базы данных для каждого автомобиля по проведенным диагностикам, сохранять в базе данных графики параметров.

Требования к компьютеру
Для работы комплекса ''МТ-2E'' требуется:
- компьютер с операционной системой Windows 9х/МЕ, Windows 2000, Windows ХР,
- видеорежим не менее 800х600 точек, 256 цветов,
- сетевая плата 10-BASE-T с протоколом TCP/IP.

Комплекс Мотор-Тестер МТ-2E поддерживает диагностику тех же типов ЭБУ, что и Мотор-Тестер МТ-4.

Комплект поставки:

CD “НПП НТС” Адаптер KR-2E
Кабель
ДСТ-2 ВАЗ
Кабель ГАЗ-М
Кабель OBD-II
Кабель
10-BASE-T
Адаптер питания БПН 12.0-0.5
Рук-во польз. MT-2E
Рук-во польз. MT-4
Рук-во польз. (прил.)

Самарский Центр профподготовки автомехаников при НПП "НТС"
(лиц.Г 719409РН 4414 от 01.11.01) проводит курсы
"ДИАГНОСТИКА ДВИГАТЕЛЕЙ АВТОМОБИЛЕЙ С ЭЛЕКТРОН. СИСТЕМОЙ ВПРЫСКА".
72 часа теоретических и практических занятий. Прошедшим аттестацию выдается свидетельство механика-диагноста.
Т./ф. (8462)-63-77-42, E-mail: tts@hippo.ru


ДИАГНОСТИЧЕСКОЕ ОБОРУДОВАНИЕ

(R)

НТС

Тестеры ДСТ

Мотор-Тестер

Диагност.
оборудование

Дилеры

В начало

Научно-Производственное Предприятие
''НОВЫЕ ТЕХНОЛОГИЧЕСКИЕ СИСТЕМЫ''
г.Самара, т./ф. (8462) 79-13-55, E-mail: market@nts.hippo.ru , Интернет: www.nppnts.ru

ДИАГНОСТИЧЕСКОЕ ОБОРУДОВАНИЕ
Манометры

МТА-2

Манометр МТА-2 предназначен для измерения давления в топливной системе автомобилей ВАЗ и ГАЗ, оснащенных электронными системами впрыска топлива.

Работа устройства заключается в измерении давления в топливной системе автомобиля путем непосредственного подключения прибора к топливной рампе (автомобили ВАЗ) или в разрыв топливопроводов (автомобили ГАЗ). Для удаления воздуха из соединительного шланга, а также для сброса давления в топливопроводе после окончания измерений предусмотрен клапан сброса.

Технические характеристики
Погрешность измерения давления, % не более 1

Диапазон измеряемого давления, КПа 0-600

Манометр МТА-2ИР аналогичен манометру МТА-2, но исполнен в резиновом чехле.

Технические характеристики
Погрешность измерения давления, % не более 1,6

Диапазон измеряемого давления, КПа 0-600
Программатор блоков

ПБ-2

Программатор блоков ПБ-2М предназначен для модификации программного обеспечения электронных блоков управления (ЭБУ) Январь-5.х.х, VS-5.1 и Микас-7.х. Замена производится путем перепрограммирования встроенной Flash-памяти и EEPROM блока. Данная разработка предназначена для ремонтников, занимающихся тюнингом ЭБУ.

ПБ-2М конструктивно представляет собой устройство подключения ЭБУ к COM-порту персонального компьютера. В состав устройства входят средства перепрограммирования блока и сетевой адаптер.

Технические характеристики
Макс. допустимое напряжение питания от источника постоянного тока 15 В
Мин. допустимое напряжение питания от источника постоянного тока 12 В
Потребляемая мощность, не более 2 ВА
Масса комплекта, не более 0,4 кг
Поддерживаемые интерфейсы K-Line, RS-232
Разветвитель сигналов РС-2

РС-2

Разветвитель сигналов РС-2 предназначен для диагностики инжекторных автомобилей путем подключения измерительных приборов к электронному блоку управления (ЭБУ) для проверки входных и выходных сигналов ЭБУ. РС-2 подключается в разрыв цепи между ЭБУ и жгутом автомобиля.
В состав РС-2 входит коммутационная панель для подключения приборов (осциллографа, вольтметра, частотомера, омметра) к любой цепи жгута ЭБУ.

РС-2 предназначен для ЭБУ с 55-ти контактными разъемами, например, для автомобилей ВАЗ (ЭБУ BOSCH М1.5.4, М1.5.4+, М1.5.4N, ЯНВАРЬ 5.1) и ГАЗ (ЭБУ МИКАС 5.4, МИКАС 7.1, АВТРОН, МКД). Для работы с конкретным блоком необходимо знать разводку жгута (в соответствии с руководством на автомобиль).

Технические характеристики
1. Количество каналов 55
2. Максимально допустимый ток по одному каналу 5А
3. Масса комплекта, не более 1,4 кг.
Имитаторы датчиков ИД

ИД-2

Имитаторы датчиков заменяют целый набор датчиков, необходимый при диагностике ЭСУД отечественных и импортных автомобилей. Имитаторы датчиков позволяют определить, что является причиной неисправности: датчик, жгут или блок управления.

Имитатор датчиков ИД-2 предназначен для имитации выходного напряжения потенциометрических и резистивных датчиков электронной системы управления инжекторных двигателей.

ИД-2 позволяет имитировать следующие датчики:
- датчик положения дроссельной заслонки,
- потенциометр регулировки СО,
- датчик давления в коллекторе,
- датчик атмосферного давления,
- датчик массового расхода воздуха,
- другие датчики давления.

Технические характеристики
1. Номинальное напряжение питания от источника постоянного тока 12,6 В.
2. Диапазоны выходных напряжений
а) 0…(Ubat - 2) В, где Ubat - напряжение бортовой сети автомобиля,
b) 0..5 В.
3. Выходной ток при напряжении питания 9 В не менее 5,5 мА.
4. Потребляемый ток не более 30 мА.
5. Габаритные размеры 145*70*30 мм.
6. Масса не более 0,2 кг.

Имитатор датчиков ИД-4 предназначен для имитации выходного сопротивления резистивных датчиков электронной системы управления инжекторных двигателей.

ИД-4 позволяет имитировать следующие датчики:
- датчик температуры охлаждающей жидкости,
- датчик температуры окружающего воздуха,
- датчик температуры впускного трубопровода,
- другие датчики температуры.

Технические характеристики
1. Диапазон выходных сопротивлений, Ом
а) канал R1 75 .. 10075 ± 20% б) канал R2 75 .. 100075 ± 20%
2. Мощность рассеивания не более 2 Вт
3. Габаритные размеры 145х70х30 мм
4. Масса не более 0,2 кг
ИД-4 является пассивным устройством и не требует подключения питающего напряжения.
Индикаторы форсунок ИФ

ИФ-4

Индикатор форсунок ИФ-2 предназначен для индикации прохождения управляющих сигналов к топливным форсункам инжекторных двигателей ВАЗ. ИФ-2 подсоединяется в разрыв между форсуночным жгутом и жгутом ЭСУД.

Индикатор форсунок ИФ-4 предназначен для индикации прохождения управляющих сигналов к топливным форсункам инжекторных двигателей ГАЗ. ИФ-4 подсоединяется в разрыв между форсунками и жгутом ЭСУД, что позволяет использовать его для диагностики двигателей других автомобилей, имеющих аналогичные разъемы и схему подключения форсунок.

Технические характеристики
1. Количество каналов индикации 4.
2. Габаритные размеры (без жгутов) не более 50*75*30 мм.
3. Масса не более 0,2 кг.
Тестер форсунок ТФ-2

ТФ-4

Тестер ТФ-2 предназначен для проверки работоспособности форсунок инжекторных автомобилей ВАЗ и ГАЗ и других автомобилей при условии совместимости разъемов и свободного доступа для подключения.

Тестер ТФ-2 может использоваться совместно с манометром топливной рампы, например, МТА-2 или МТА-2ИР.

ТФ-2 позволяет диагностировать обрыв цепи форсунки или замыкание цепи форсунки на "землю". Тестирование проводится с помощью трех типов контрольных импульсов:
- 1 импульс длительностью 1 с;
- 100 импульсов длительностью 5 мс (период 10 мс);
- 200 импульсов длительностью 2.5 мс (период 5 мс).
Тестер ТФ-2 снабжен кнопками управления, светодиодной индикацией, диагностическим кабелем и кабелем питания с разъемами типа "крокодил".

Технические характеристики
1. Номинальное напряжение питания от источника постоянного тока 12 В
2. Максимально допустимое напряжение питания 18 В.
3. Минимально допустимое напряжение питания 9 В.
4. Потребляемая мощность, не более 0,3 Вт.
5. Габаритные размеры 71.5х49.5х28 мм.
6. Масса 0,14 кг.

Самарский Центр профподготовки автомехаников при НПП "НТС"
(лиц.Г 719409РН 4414 от 01.11.01) проводит курсы
"ДИАГНОСТИКА ДВИГАТЕЛЕЙ АВТОМОБИЛЕЙ С ЭЛЕКТРОН. СИСТЕМОЙ ВПРЫСКА".
72 часа теоретических и практических занятий. Прошедшим аттестацию выдается свидетельство механика-диагноста.
Т./ф. (8462)-63-77-42, E-mail: tts@hippo.ru


Дилеры НПП НТС

(R)

НТС

Тестеры ДСТ

Мотор-Тестер

Диагност.
оборудование

Дилеры

В начало

Научно-Производственное Предприятие
''НОВЫЕ ТЕХНОЛОГИЧЕСКИЕ СИСТЕМЫ''
г.Самара, т./ф. (8462) 79-13-55, E-mail: market@nts.hippo.ru , Интернет: www.nppnts.ru

ДИЛЕРЫ

Внимание покупателей! Самые выгодные цены – в дилерской сети НПП "НТС"! Вы экономите от 10 до 40 % по сравнению со средними розничными ценами в вашем регионе.
По вопросам розничной покупки в Самаре обращайтесь к дилеру НПП "НТС" в Самаре предприятию "ТЕХНОСЕРВИС". Доставка по всей Роcсии в теч. 3-х дней почтой EMS или другим оговоренным способом.

Список дилеров НПП "НТС"
Если вы хотите стать нашим дилером, звоните или связывайтесь с нами по электронной почте.

№ | НАЗВАНИЕ ОРГАНИЗАЦИИ | АДРЕС | ТЕЛЕФОН | E - mail | КОНТАКТНОЕ ЛИЦО
1. | ООО “Техносервис” | 443069 г.Самара, ул.Авроры, д.106. | (8462) 63-77-42 66-95-47 | tts@hippo.ru internet: www.tts.sama.ru | Бурочкина Н.Ю. Рунова Е. Новицкий А.В.
 | Москва |  |  |  |
2. | ООО “Международная Компания АМЕВРО” | г.Москва, ул.Люблинская, д.171, кор.1А. | (095) 346-05-00 107-25-84 109-04-00 | info@ameuro.com.ru | Кондрашов А.А.
3. | ЗАО "АСТРА-96" | 123364 г.Москва, ул.Свободы, д.61, кор.1 | т/ф (095) 497-93-94 497-80-45 | astra96@cityline.ru | Кузюков В.А.
4. | OOО "Вилор" | 107370 г.Москва, Открытое шоссе, д.48-А | т/ф (095) 168-86-25 | mikac@ok.ru | Шушунов В.П. Елизарова В.П.
5. | OАО "ГАРО" | 107066 г.Москва, ул.Старая Басманная, д.18, стр.1, ком.59 (3 эт.) | (095) 261-64-14 265-61-49 267-59-19 |  | Христидис И.Д.
6. | OАО "АРТЕГ" | 105523 г.Москва, Щелковское шоссе, д.100 | (095) 468-08-87 |  | Еганов А.А.
7. | ЗАО ГРУППА “ТЕХНОСЕРВИС” | 127254 г.Москва, Огородный проезд, д.5. | (095) 737-39-39 | sales@technoservice.ru internet: www.technoservice.ru | Софрышев А.В.
8. | ООО “ФОРС” | 111024 г.Москва, 1-я ул. Энтузиастов, д.12, стр.1. | (095) 777-77-33 доб.2-12, т/ф 273-06-70 | force@entuziast.ru | Гнидкин Н.В. Станкевич Р.А.
9. | ООО “ИНЖТЕХСЕРВИС” | 109377 г.Москва, 1-я Новокузьминская, 7-1. | (095) 379-68-79 | info@engtech.ru | Коваленко А.В.
10. | ЗАО “СФЕРА-СЕРВИС” | 117218 г.Москва, Нахимовский пр-т, д.32. | (095) 129-04-09 | sfera@academ.net | Калякин В.А.
11. | ООО ПФК “СКОРПИОН” | 117292 г.Москва, ул.Кржижановского, д.3. | (095) 125-27-82 785-31-03 | pcfscorp@aha.ru | Тараненко В.Я.
 | Тольятти |  |  |  |
12. | Представитель НПП “НТС” Мызников В.Д. | г.Тольятти | т/ф (8482) 73-71-12 |  | Мызников В.Д..
13. | ООО “АСОМИ” | 445024 г.Тольятти, а/я 872 ул.Тополиная, д.49 | т/ф (8482) 73-41-11 | oborud@primjera.attak.ru | Шведов А.В.
14. | ОНУДПО “АВТОТЕХКУРС” | г.Тольятти | т/ф (8482) 37-33-59 |  |
15. | ООО “БЕРН” | г.Тольятти, ул.Юбилейная, д.8 | (8482) 37-43-98 т/ф 37-14-25 |  | Романович С.Л.
16. | ООО “ЗАПЧАСТЬ - СЕРВИС” | 445057 г.Тольятти-57, а/я 2493 | (8482) 33-74-11 | zapavto@softex.ru internet: www.zapavto.ru | Шманаев А.Н.., Батт К.В.
17. | ООО “ПРЕМЬЕРА” | 445024 г.Тольятти, ул.Спортивная, д.22 | т/ф (8482) 34-81-67 |  | Булкин В.А.
18. | ООО “СФЕРА-СЕРВИС” | 445057 г.Тольятти, ул.Борковская, д.59, а/я3912. | (8482) 42-04-08 42-04-16 |  | Жуков Д.А.
19. | ОАО “ЛадаСпецОборудование” | 445043 г.Тольятти, ул.Коммунальная, д.12 | (8482) 73-71-02 |  | Кузнецов В.Н.
 | Ниж.Новгород и Северо-Запад |  |  |  |
20. | ООО“АВТОРЕМТЕХНИКА” | 603108 г.Ниж.Новгород ул.Кузбасская,д.1Б, оф.29 | (8312) 75-91-32 | pegas@pegas.pptus.ru | Гончарук Г.А.
21. | ЗАО "АВТОДОМСЕРВИС" | 603093, г.Ниж.Новгород, ул.Родионова,23-А | (8312) 34-88-45 | autodom@nnov.sitek.net adsr@nnov.cityline.ru | Кузин К.Г.
22. | АОЗТ "Технический центр" | г.С-Петербург, Лиговский пр., д.256 | (812) т/ф 389-53-12 388-36-32 | teh-centr@petrlink.ru | Антонов А.В.
23. | ЗАО ПКФ завода ГАРО | 173003 г.Новгород, ул.Большая Санкт-Петербургская, д.64 | (816-22) 77-277 |  | Полозов В.А.
24. | ООО “САКУРА” | 420022 г.Казань, ул. Тухая, д.110. | (8432) 78-29-17 |  | Хисматов Р.Х.
 | Урал-Сибирь |  |  |  |
25. | ООО “АДЭКС” | 630095 г.Новосибирск, ул.Ползунова, д.21. | (3832) 77-04-51 | adex@online.nsk.su | Ковалев В.Ф.
26. | Южно-Уральская Торговая Компания “ЮМАКС – ЮГ”. | 454053 г.Челябинск, Троицкий тракт, д. 13. | (3512) 62-17-17 | garage@chel.surnet.ru | Яковлев О.В. Эльзенбах В.В.
27. | Фирма “ДЕВОНА” | 450059 г.Уфа, ул.Комсомольская, д.21/1 | (3472) 777-800 | devona@ufacom.ru internet: http://devona.ufacom.ru | Денисов В.А.
28. | ООО Компания “СИВИК” | 644001 г.Омск, а/я 8409. | (3812) 57-74-20 | sivik@sivik2.omsk.ru | Смаковский П.Н.
29. | ООО ПКФ "ОМАС" | 644099, г.Омск, ул.20 лет РККА, д.185 | (3812) 53-86-24 | omas@echo.ru | Жигулин О.В.
30. | ООО “СТЭНТОН” | 614000 г.Пермь, ул.Васильева, д.19. | (3422) 69-25-25 | stenton@perm.ru | Кулакова А.А
31. | "ОРМЕТ" | 620219 г.Екатеринбург, ул.Красноармейская, д.4, к.806 | (3432) 56-46-43 50-22-32 | ormet@etel.ru | Жбырь Р.С.
32. | ЗАО "С-АВТО" | 620046 г.Екатеринбург, ул.Артинская, д.6-А | (3432) 39-09-41 | c-auto@sky.ru | Судаков И.В.
33. | ЧП Партин А.Л. | г.Екатеринбург, ул.Завокзальная, д.5, кор.2, к.8 | (3432) 70-11-59 |  | Партин А.Л.
34. | ООО “ТЕП” | 664009 г.Иркутск, а/я5167 | (3952) 44-45-44 | tep@tep.baikal.ru | Погодаев В.И.
35. | OOО "ГАРО-СИСТЕМ" | 650099 г.Кемерово, ул.Д.Бедного, д.6, оф.73 | (3842) 58-12-85 | gs@kemnet.ru | Плаксин А.А.
36. | ЧП Литвинов Ю.Н. | 625000 г.Тюмень, ул.Малыгина, д.84. | (3452) 45-71-03 |  | Литвинов Ю.Н.
37. | ООО “АВТОЛОЦМАН” | г.Новосибирск | (3832) 76-50-01 |  |
38. | ООО “ГАРАЖНОЕ ОБОРУДОВАНИЕ” | 660118 г.Красноярск, пр.Комсомольский, 1Б. | (3912) 55-09-55 | krasgaro@rol.ru | Наседкин Т.В.
 | Юг |  |  |  |
39. | OOО НПП "Дон-Электроникс" | 344016 г.Ростов-на Дону, ул.Вавилова, д.54 | (8632) 77-94-49 | d-elektron@aaanet.ru internet: www.d-el.ru | Руденко А.А.
40. | OOО "ГРУВ" | г.Краснодар, ул.Красных партизан, д.567. | (8612) 51-79-79 | gruv@kuban.net | Сиденко К.А.
41. | ООО “ИНВАКАМ” | г.Волгоград, ул.Рокосовского, д.129Б. | (8442) 36-58-57 | boschvolga@interdacom.ru internet: www.bosch-service.biz | Бабаханян К.С.
42. | ООО ГРУППА “ТЕХНОСЕРВИС” | 400117 г.Волгоград, бульв.30 лет Победы, д.39А. | (8442) 31-64-95 | tehnoservice@avtlg.ru | Костенко В.Т.
43. | Автоцентр “ПРОФЕССИОНАЛ” | 462420 г.Орск, ул.Горького, д.21. | (3537) 305-403 | nobbit@email.orgus.ru internet: www.dydura.h1.ru | Дядюра А.П.


Bosch М 1.5.4 Нормы России (8-клапанный)

Система управления двигателем ВАЗ-2111 (1,5 л) с распределённым впрыском топлива. Контроллер М 1.5.4

1. Устройство и ремонт

Общее описание и работа системы управления двигателем
1.1. Контроллер и датчики
1.2. Система подачи топлива
1.3. Система зажигания
1.4. Cистема кондиционирования воздуха
1.5. Вентилятор системы охлаждения
1.6. Система вентиляции картера
1.7. Система впуска воздуха
1.8. Провода и предохранители

2. Диагностика

Порядок проведения диагностики
Диагностические карты A (карты первоначальной проверки)
Карты кодов неисправностей
Диагностические карты B (карты неисправностей)
Таблица признаков неисправностей соединителей контроллера
Диагностические карты С (карты проверки узлов системы впрыска)
Описание контактов контроллера M1.5.4
Средства диагностики НПП НТС

3. Особенности системы управления двигателем автомобилей ВАЗ-21102

Design NAV2 2001-2002


Общее описание и работа системы управления

Общее описание и работа системы управления двигателем

Двигатель, установленный на данном автомобиле, оборудован электронной системой управления двигателем (ЭСУД) с распределенным впрыском топлива. Эта система обеспечивает выполнение российских норм токсичных выбросов в отработавших газах при сохранении высоких ездовых качеств и низкого расхода топлива.

Помимо управления топливоподачей, ЭСУД управляет временем накопления тока в катушках зажигания и моментом зажигания, частотой вращения коленчатого вала на режиме холостого хода, электробензонасосом, контрольной лампой "CHECK ENGINE", расположенной на панели приборов, вентилятором системы охлаждения двигателя и муфтой компрессора кондиционера (если он установлен), а также формирует сигналы скорости автомобиля, частоты вращения коленчатого вала для тахометра и расхода топлива для маршрутного компьютера. Кроме того, система управления двигателем обеспечивает взаимодействие с внешними диагностическими приборами и противоугонной системой (АПС), если она установлена.

На схеме слева показаны контролируемые рабочие параметры, а справа - управляемые устройства.

Контроллер имеет встроенную систему диагностики, которая определяет наличие и характер рабочих неисправностей и сигнализирует о них водителю включением контрольной лампы "CHECK ENGINE", расположенной на панели приборов.

Включение лампы при движении не означает, что двигатель необходимо немедленно заглушить, а свидетельствует о необходимости проверки двигателя в возможно короткий срок.

Контроллер имеет аварийные режимы, обеспечивающие близкую к нормальной работу автомобиля при всех неисправностях, за исключением самых серьёзных.

Имеющаяся на автомобиле колодка диагностики используется для заводского автоматизированного контроля работоспособности системы управления двигателем. Колодка диагностики расположена в салоне автомобиля. Указанная колодка используется также для диагностики системы управления двигателем при техническом обслуживании и ремонте. Дополнительные сведения см. в разделе "Диагностика".

Жгут ЭСУД | Управляемые устройства | Датчики | Прочее
C1 Контроллер* (в консоли панели приборов) С2 Колодка диагностики* C3 Блок реле и предохранителей* | 1. Форсунки 2. Регулятор холостого хода 3. Главное реле* 4. Реле электробензонасоса* 5. Реле вентилятора системы охлаждения* 6. Модуль зажигания 7. Лампа "CHECK ENGINE"* 8. Электробензонасос (в бензобаке) 9. Тахометр* 10. Маршрутный компьютер* | 1. Датчик положения коленчатого вала 2. Датчик массового расхода воздуха 3. Датчик температуры охлаждающей жидкости 4. Датчик положения дроссельной заслонки 5. CO-потенциометр 6. Датчик скорости автомобиля (на коробке передач) 7. Датчик детонации 8. Индикатор состояния АПС* | 1. Штуцер контроля давления топлива 2. Топливный фильтр

*Располагается в салоне автомобиля

Design NAV2 2001-2002


Сокращения

Сокращение | Полное наименование
АПС | Автомобильная противоугонная система
ДД | Датчик детонации
ДМРВ | Датчик массового расхода воздуха
ДПДЗ | Датчик положения дроссельной заслонки
ДПКВ | Датчик положения коленчатого вала
ДСА | Датчик скорости автомобиля
ДТОЖ | Датчик температуры охлаждающей жидкости
ОЗУ | Оперативное запоминающее устройство
ПЗУ | Постоянное запоминающее устройство
РХХ | Регулятор холостого хода
УОЗ | Угол опережения зажигания
ЭПЗУ | Электрически программируемое запоминающее устройство
ЭСУД | Электронная система управления двигателем
Design NAV2 2001-2002


Контроллер и датчики

1.1. Контроллер и датчики

Контроллер

Датчик детонации

Датчик температуры охлаждающей жидкости

Датчик массового расхода воздуха

Датчик положения дроссельной заслонки

Датчик положения коленчатого вала

Датчик скорости автомобиля

СО-потенциометр

Автомобильная противоугонная система (АПС)
Design NAV2 2001-2002


Контроллер

Контроллер является центральным устройством управления системы впрыска топлива. Он получает информацию от датчиков и управляет исполнительными механизмами, обеспечивает оптимальную работу двигателя при заданном уровне показателей автомобиля. Контроллер располагается под консолью панели приборов и закреплен на кронштейне.

Контроллер

Контроллер управляет исполнительными механизмами, такими как топливные форсунки, модуль зажигания, регулятор холостого хода и различными реле.

Контроллер выполняет также функцию диагностики системы. Он может определить наличие неисправностей элементов системы, сигнализировать о них водителю лампой "CHECK ENGINE" и сохранить коды, обозначающие характер неисправности и помогающие механику осуществить ремонт.

Контроллер подаёт на различные датчики питание напряжением 5 или 12 В. В некоторых случаях они подаются через резисторы контроллера, имеющие столь высокое номинальное сопротивление, что при включении в цепь контрольной лампочки она не загорается. В большинстве случаев и обычный вольтметр не даёт точных показаний в связи с его низким внутренним сопротивлением.

Для точного контроля напряжения выходных сигналов контроллера необходим цифровой вольтметр с внутренним сопротивлением не менее 10 МОм.

Размещение контроллера:
1 - контроллер; 2 - кронштейн крепления контроллера; 3 - консоль панели приборов

Память контроллера

Контроллер имеет три типа памяти: постоянное запоминающее устройство (ПЗУ), оперативное запоминающее устройство (ОЗУ) и электрически программируемое запоминающее устройство (ЭПЗУ).

Постоянное запоминающее устройство (ПЗУ)

В ПЗУ хранится программа управления, которая содержит последвательность рабочих команд и калибровочную информацию. Калибровочная информация представляет собой данные управления впрыском, зажиганием, холостым ходом и т.д., которые в свою очередь зависят от массы автомобиля, типа и мощности двигателя, от передаточных отношений трансмиссии и других факторов.

Эта память является энергонезависимой, т.е. её содержимое сохраняется при отключении питания.

Оперативное запоминающее устройство (ОЗУ)

Оперативное запоминающее устройство используется микропроцессором для временного хранения измеряемых параметров, результатов вычислений, кодов неисправностей. Микропроцессор может по мере надобности вносить в ОЗУ данные и считывать их.

Эта память является энергозависимой. При прекращении подачи питания содержащиеся в ОЗУ диагностические коды неисправностей и расчетные данные стираются.

Электрически программируемое запоминающее устройство (ЭПЗУ)

ЭПЗУ используется для временного хранения кодов-паролей противоугонной системы автомобиля (иммобилизатора). Коды-пароли, принимаемые контроллером от блока управления иммобилизатором (если он имеется на автомбиле), сравниваются с хранимыми в ЭПЗУ, и меняются микропроцессором по определённому закону.

Информация в ЭПЗУ является энергонезависимой и может храниться без подачи питания на контроллер.

Замена контроллера

ВНИМАНИЕ. Для предотвращения повреждений контроллера при отсоединении провода от аккумуляторной батареи или жгута проводов от контроллера, а также при замене предохранителя контроллера и т.д. зажигание должно быть выключено.

Снятие контроллера

1. Выключите зажигание.
2. Отсоедините провод от клеммы "минус" аккумуляторной батареи.
3. Снимите консоль панели приборов.
4. Отверните гайки винтов крепления контроллера к кронштейну и снимите контроллер, отсоединив от него соединитель жгута проводов.

Установка контроллера

1. Подключите к контроллеру соединитель жгута проводов, установите контроллер на кронштейн и завернуть гайки винтов крепления.
2. Присоедините провод к клемме "минус" аккумуляторной батареи.

Проверка работоспособности контроллера

1. Включите зажигание.
2. Запустить диагностику (см. порядок в карте А "Проверка диагностической цепи")

ВНИМАНИЕ. Для проведения диагностики впервые после снятия питания (отсоединения аккумуляторной батареи) необходимо запустить двигатель, затем заглушить его, выключив зажигание, и, выждав 10-15 секунд, подключить диагностическое оборудование.

Design NAV2 2001-2002


Описание контактов контроллера M1.5.4

Контакт соединителя | Цепь
1 | Выход управления зажиганием 1 и 4 цилиндров. По этой цепи контроллер посылает импульсный сигнал управления коммутатором катушки зажигания 1 и 4 цилиндров на контакт "В" модуля зажигания.
2 | Резервный.
3 | Выход управления реле электробензонасоса. Включение зажигания является для контроллера сигналом на запитку реле электробензонасоса. При отсутствии сигналов датчика положения коленчатого вала в течение 3-х секунд, контроллер выключает реле. При поступлении сигналов датчика положения коленчатого вала контроллер вновь включает реле электробензонасоса.
4 | Выход управления регулятором холостого хода (клемма А). Контакт соединен с регулятором холостого хода. Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
5 | Резервный.
6 | Выход управления реле вентилятора системы охлаждения. Когда реле не включено, на контакте напряжение аккумулятора. Контроллер включает реле путём замыкания цепи на массу после получения соответствующего сигнала от датчика температуры охлаждающей жидкости (на контакт 45). Контроллер также включает реле при включенном компрессоре кондиционера.
7 | Вход сигнала датчика массового расхода воздуха. Аналоговый сигнал с датчика массового расхода воздуха, величина которого изменяется в зависимости от количества поступающего в двигатель воздуха.
8 | Резервный.
9 | Вход сигнала датчика скорости автомобиля. Напряжение бортсети автомобиля поступает на этот контакт через внутренний резистор контроллера. Датчик импульсно замыкает цепь на массу. Частота импульсов изменяется в зависимости от скорости автомобиля. Сигнал датчика скорости автомобиля поступает также на маршрутный компьютер.
10 | Резервный.
11 | Вход сигнала датчика детонации. Сигнал представляет собой напряжение переменного тока, амплитуда и частота которого зависят от вибрации двигателя.
12 | Выход напряжения питания датчиков. Выход напряжения питания на датчик положения дроссельной заслонки и датчик массового расхода воздуха. При включенном зажигании напряжение близко к +5 В.
13 | Линия "L" диагностики. Не используется.
14 | Вход "Силовое заземление". Напряжение на контакте должно быть близким к нулю.
15 | Выход управления форсунками 1 и 4 цилиндров. Напряжение бортсети автомобиля на данный контакт поступает через обмотки форсунок 1 и 4 цилиндров. Контроллер импульсно замыкает цепь на массу в соответствии с частотой вращения коленчатого вала. Длительность импульсов впрыска зависит от режима работы двигателя. Между контактами 15 и 33 контроллера имеется внутренняя связь.
16 | Резервный.
17 | Резервный.
18 | Вход неотключаемого напряжения. Постоянное питание контроллера от бортсети автомобиля поступает, в том числе, при выключенном зажигании. Напряжение поступает через плавкий предохранитель.
19 | Вход "Логическое заземление". Напряжение на контакте должно быть близким к нулю.
20 | Выход управления зажиганием 2 и 3 цилиндров. По этой цепи контроллер посылает импульсный сигнал управления коммутатором катушки зажигания 2 и 3 цилиндров на контакт "А" модуля зажигания.
21 | Выход управления регулятором холостого хода (клемма С). Контакт соединен с регулятором холостого хода. Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
22 | Выход управления контрольной лампой СНЕСК ЕNGINЕ. Контроллер включает лампу замыкая ее цепь на массу При включенной контрольной лампе напряжение на контакте должно быть близким к нулю. Когда контрольная лампа выключена, на контакте присутствует напряжение бортсети.
23 | Резервный.
24 | Вход "Силовое заземление". Напряжение на контакте должно быть близким к нулю.
25 | Выход управления реле муфты компрессора кондиционера. Замыкается на массу для запитки реле управления муфтой компрессора кондиционера. Напряжение ниже 1 В, когда контроллер запитывает реле. Если контроллер не запитывает реле, на контакте присутствует напряжение бортсети.
26 | Выход управления регулятором холостого хода (клемма В). Контакт соединен с регулятором холостого хода. Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
27 | Вход сигнала напряжения с выключателя зажигания. Сигнал "включения" на контроллер с цепи выключателя зажигания. Сигнал не является питанием контроллера, он информирует контроллер о том, что зажигание включено. Напряжение равно напряжению бортовой сети автомобиля, когда выключатель зажигания находится в положении "зажигание" или "стартёр".
28 | Резервный.
29 | Выход управления регулятором холостого хода (клемма D). Контакт соединен с регулятором холостого хода. Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
30 | Выход "Заземление датчиков". Напряжение на контакте должно быть близким к нулю.
31 | Резервный.
32 | Резервный.
33 | Выход управления форсунками 2 и 3 цилиндров. Напряжение бортсети автомобиля на данный контакт поступает через обмотки форсунок 2 и 3 цилиндров. Контроллер импульсно замыкает цепь на массу в соответствии с частотой вращения коленчатого вала. Длительность импульсов впрыска зависит от режима работы двигателя. Между контактами 15 и 33 контроллера имеется внутренняя связь.
34 | Резервный.
35 | Резервный.
36 | Резервный.
37 | Вход отключаемого напряжения. Напряжение бортсети поступает с нормально разомкнутых контактов главного реле.
38 | Резервный.
39 | Резервный.
40 | Резервный.
41 | Вход сигнала запроса на включение кондиционера. Когда выключатель кондиционера на панели приборов выключен, напряжение на контакте близко к нулю. Когда выключатель включен, на контроллер подается напряжение бортсети.
42 | Резервный.
43 | Выход сигнала частоты вращения коленчатого вала. Выходной импульсный сигнал на тахометр. Частота следования импульсов равна удвоенной частоте вращения коленчатого вала двигателя.
44 | Вход сигнала СО-потенциометра. На контакте напряжение постоянного тока 0..5 В в зависимости от положения винта потенциометра.
45 | Вход сигнала датчика температуры охлаждающей жидкости. Контроллер посылает по этой цепи через внутренний резистор напряжение +5 В на датчик температуры охлаждающей жидкости, который представляет собой термистор, вторым выводом соединенный с массой. Он меняет сопротивление в зависимости от температуры охлаждающей жидкости. При повышении температуры напряжение на контакте уменьшается. При температуре охлаждающей жидкости 0°С напряжение выше +4 В. При нормальной рабочей температуре (85..100°С) напряжение ниже 2 В.
46 | Выход управления главным реле. На контакте присутствует напряжение бортсети, если реле не включено. Если реле включено, напряжение близко к нулю. Для контроллера сигналом на включение главного реле является сигнал включения зажигания, поступающий с выключателя зажигания на контакт 27 контроллера. При выключении зажигания контроллер задерживает выключение главного реле на время около 8 секунд.
47 | Резервный.
48 | Выход массы датчика положения коленчатого вала. Контакт соединен с массой двигателя через контроллер.
49 | Вход сигнала датчика положения коленчатого вала. При вращении коленчатого вала двигателя на контакте присутствует сигнал напряжения переменного тока, близкий по форме к синусоиде, с частотой и амплитудой, пропорциональными оборотам. При включенном зажигании и отсутствии вращения коленчатого вала в случае исправной цепи датчика напряжение на контакте равно нулю, а в случае обрыва в цепи близко к +5 В.
50 | Резервный.
51 | Резервный.
52 | Резервный.
53 | Вход сигнала датчика положения дроссельной заслонки. Напряжение постоянного тока, зависящее от степени открытия дроссельной заслонки. Изменяется в диапазоне от 0 до +5 В. Как правило, на холостом ходу напряжение ниже +1 В, а при полностью открытой дроссельной заслонке напряжение выше +4 В.
54 | Выход сигнала расхода топлива. Контроллер посылает сигнал прямоугольной формы на маршрутный компьютер. Частота следования импульсов меняется в зависимости от частоты следования и длительности импульсов впрыска. Когда двигатель не работает, напряжение сигнала должно быть около +12 В. Когда двигатель работает, напряжение снижается с увеличением длительности и частоты следования импульсов впрыска. Сигнал используется маршрутным компьютером для отображения расхода топлива.
55 | Линия "К" диагностики. Контакт соединён с контактом 18 блока управления АПС. При включении зажигания контроллер обменивается информацией с АПС по этой линии и, если АПС снята с режима охраны, входит в нормальный режим работы, осуществляя управление системой. В противном случае контроллер запрещает запуск и работу двигателя. На время сеанса связи контроллера ЭСУД с блоком управления АПС эта линия отключена от колодки диагностики. После окончания сеанса связи блок управления АПС замыкает свои контакты 18 и 9, подключая диагностическую линию к контакту "М" колодки диагностики. После этого контроллер может обмениваться информацией по этой линии с диагностическим оборудованием. Данные передаются в виде серий импульсов изменения напряжения с высокого уровня (напряжение бортсети) до низкого уровня (0 В).
Design NAV2 2001-2002


Датчик детонации

В датчике детонации использован пьезоэлектрический кристалл, который во время вибрации генерирует напряжение. Он выполнен таким образом, что резонансная частота его характеристики совпадает с частотой детонации. Датчик установлен в верхней части блока цилиндров и регистрирует даже очень слабую детонацию.

При обнаружении детонации датчик генерирует сигнал переменного тока, который поступает непосредственно на контроллер.

Контроллер обрабатывает этот сигнал и корректирует угол опережения зажигания для гашения обнаруженной детонации. При обрыве провода, соединяющего датчик детонации с контроллером или при замыкании провода на "массу", контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неполадке, и переходит на аварийный режим работы с безопасным углами зажигания.

Снятие датчика детонации

1. Выключите зажигание.
2. Отсоедините провод от датчика.
3. Выверните датчик из блока цилиндров.

Установка датчика детонации

1. Заверните датчик в блок с моментом 19 Н*м.
2. Присоедините к датчику провод.
ВНИМАНИЕ. При установке датчика не наносите герметик на его резьбу. Герметик наносится на заводе и нанесение дополнительного герметика повлияет на способность датчика определять детонацию.

Design NAV2 2001-2002


Датчик температуры охлаждающей жидкости (ДТОЖ)

Датчик температуры охлаждающей жидкости представляет собой термистор, т.е. резистор, электрическое сопротивление которого изменяется в зависимости от температуры.

Датчик установлен в потоке охлаждающей жидкости двигателя на отводящем патрубке охлаждающей рубашки на головке блока цилиндров.

Термистор, расположенный внутри датчика имеет отрицательный коэффициент сопротивления, т.е. при нагреве его сопротивление уменьшается. Высокая температура вызывает низкое сопротивление (70 Ом при 130°С) датчика, а низкая температура охлаждающей жидкости - высокое сопротивление (100700 Ом при -40°С).

Контроллер подает на ДТОЖ напряжение питания 5 В через резистор с постоянным сопротивлением, находящийся внутри контроллера.

Температуру охлаждающей жидкости контроллер расчитывают по падению напряжения на ДТОЖ, имеющем переменное сопротивление. Падение напряжения высокое на холодном двигателе и низкое на прогретом. Температура охлаждающей жидкости влияет на большинство характеристик, которыми управляет контроллер.

При возникновении неисправности цепей ДТОЖ контроллер через определённое время заносит в свою память её код и включает контрольную лампу "CHECK ENGINE", сигнализируя о наличии неполадки. В этом случае контроллер замещает сигнал ДТОЖ значением температуры, расчитываемым им по времени работы двигателя. Замещающие значения хранятся в памяти контроллера.

Снятие ДТОЖ

1. Выключите зажигание.
2. Отсоедините провода от датчика.
3. Осторожно выверните датчик.

ВНИМАНИЕ. При работе с датчиком следует соблюдать осторожность. Повреждение датчика приведёт к нарушению работы системы впрыска.

Установка ДТОЖ

1. Заверните датчик в отводящий патрубок рубашки охлаждения моментом 14 Н.м.
2. Присоедините к датчику разъем жгута проводов.
3. Долейте при необходимости охлаждающую жидкость.

Design NAV2 2001-2002


Зависимость сопротивления датчика температуры

Зависимость сопротивления датчика температуры охлаждающей жидкости
от температуры (ориентировочно)

Температура, °C | Сопротивление, Ом | Температура, °C | Сопротивление, Ом
100 | 177 | 20 | 3520
90 | 241 | 15 | 4450
80 | 332 | 10 | 5670
70 | 467 | 5 | 7280
60 | 667 | 0 | 9420
50 | 973 | -5 | 12300
45 | 1188 | -10 | 16180
40 | 1459 | -15 | 21450
35 | 1802 | -20 | 28680
30 | 2238 | -30 | 52700
25 | 2796 | -40 | 100700
Design NAV2 2001-2002


Датчик массового расхода воздуха

Датчик массового расхода воздуха (ДМРВ)

На двигателе применен датчик массового расхода воздуха термоанемометрического типа. Он расположен между воздушным фильтром и шлангом впускной трубы.

Чувствительный элемент датчика представляет собой тонкую мембрану на основе кремния. На этой мембране располагаются нагревательный резистор и различные температурные датчики. В середине мембраны находится область подогрева, которая регулируется с помощью нагревательного резистора и специального температурного датчика.

На поверхности мембраны со стороны потока воздуха, перед зоной прогрева и за ней симметрично расположены два температурных датчика, которые при отсутствии потока воздуха показывают одинаковую температуру. При наличии потока воздуха часть мембраны, расположенная перед зоной прогрева, охлаждается. Температурный датчик, расположенный за зоной подогрева, благодаря подогреву воздуха сохраняет свою температуру. Дифференциальный сигнал обоих температурных датчиков, усиленный определенным образом, делает возможным получение характеристической кривой, зависящей от величины потока воздуха.

Получая сигналы ДМРВ и используя свои таблицы данных, контроллер определяет длительность импульса открытия форсунок, которая соответствует сигналу массового расхода воздуха.

Описание работы цепи

Сигнал ДМРВ - аналоговый. Показания датчика считываются как расход воздуха в граммах в секунду. "Нормальный" расход составляет около 8-9 кг/час на режиме холостого хода и увеличивается с повышением частоты вращения коленчатого вала.

При возникновении неисправности цепи ДМРВ контроллер через определенное время заносит в свою память ее код и включает контрольную лампу "CHECK ENGINE", сигнализируя о наличии неполадки. В этом случае контроллер замещает сигнал ДМРВ значением массового расхода воздуха, расчитываемым им по частоте вращения коленчатого вала и сигналу датчика положения дроссельной заслонки.

Снятие ДМРВ

1. Выключите зажигание.
2. Отсоедините от датчика провода.
3. Отсоедините от датчика шланг впускной трубы.
4. Снимите датчик, отвернув два болта крепления датчика к воздушному фильтру.

Установка ДМРВ

1. Установите на датчик уплотнительную втулку. Втулку наденьте до упора.
2. Прикрепите датчик к воздушному фильтру двумя болтами, затягивая моментом 8..11 Н*м.
3. Присоедините к датчику шланг впускной трубы, закрепив его хомутом.
4. Присоедините к датчику провода.
ВНИМАНИЕ. Отсутствие уплотнительной втулки может привести к выводу из строя двигателя. При работе с датчиком соблюдать осторожность. Не допускать попадания внутрь датчика посторонних предметов. Повреждение датчика приведет к нарушению работы системы впрыска.

Design NAV2 2001-2002


Датчик положения дроссельной заслонки (ДПДЗ)

Датчик положения дроссельной заслонки установлен сбоку на дроссельном патрубке напротив рычага управления дроссельной заслонкой.

ДПДЗ представляет собой резистор потенциометрического типа, один из выводов которого соединен с опорным напряжением (5 В) контроллера, а второй с массой контроллера. Третий провод соединяет подвижный контакт ДПДЗ с контроллером, что позволяет контроллеру определять напряжение выходного сигнала ДПДЗ.

Данные о положении дроссельной заслонки необходимы контроллеру для расчета сигналов (импульсов) управления форсунками. Если ДПДЗ определяет положение как полностью открытое, в контроллер подается сигнал соответствующего уровня напряжения. После этого контроллер увеличивает длительность импульсов впрыска форсунок, увеличивая подачу топлива.

При повороте дроссельной заслонки, в ответ на движение педали акселератора, ось дроссельной заслонки передает свое вращательное движение на ДПДЗ. При этом происходит изменение напряжения выходного сигнала ДПДЗ.

Контроллер воспринимает быстро возрастающее напряжение сигнала ДПДЗ как свидетельство возрастающей потребности в топливе и необходимости увеличить длительность или количество импульсов впрыска форсунок. Это подобно работе ускорительного насоса в карбюраторе.

ДПДЗ не регулируется. Контроллер использует самое низкое напряжение сигнала ДПДЗ на режиме холостого хода в качестве точки отсчета (0% открытия дроссельной заслонки), поэтому регулировки не требуется.

Описание работы цепи

При повороте дроссельной заслонки (движение педали акселератора) изменяется выходной сигнал с подвижного контакта внутри ДПДЗ.

При закрытом положении дроссельной заслонки выходной сигнал ДПДЗ ниже 0,7 В. При открытии дроссельной заслонки выходной сигнал возрастает, и при полностью открытой дроссельной заслонке выходное напряжение должно быть выше 4 В.

Контролируя выходное напряжение сигнала ДПДЗ контроллер определяет текущее положение дроссельной заслонки (задаваемое водителем). Путем наблюдения за изменением напряжения контроллер определяет, открывается дроссельная заслонка или закрывается. Поломка или ослабление крепления ДПДЗ могут вызвать неконтролируемую работу форсунок и нестабильность холостого хода, т.к. контроллер не будет получать сигнал о перемещении дроссельной заслонки.

При возникновении неисправности цепей ДПДЗ контроллер через определенное время заносит в свою память ее код неисправности и включает контрольную лампу "CHECK ENGINE", сигнализируя о наличии неполадки. Если это происходит, контроллер замещает сигнал ДПДЗ значением положения дроссельной заслонки, расчитываемым им по частоте вращения коленчатого вала и по массовому расходу воздуха.

Снятие ДПДЗ

1. Выключите зажигание.
2. Отсоедините провода от датчика.
3. Отверните два винта крепления датчика к дроссельному патрубку и снимите датчик с дроссельного патрубка.

Установка ДПДЗ

1. Установите датчик с прокладкой на дроссельный патрубок. При этом дроссельная заслонка должна быть в нормально закрытом положении и лыски на конце оси должны быть совмещены с лапками датчика.
2. Заверните два винта крепления датчика моментом 2 Н*м.
3. Присоедините провода к датчику.
4. Проверьте выход датчика следующим образом:

  • подключите кабель-адаптор к диагностическому разъёму для считывания напряжения выходного сигнала датчика;
  • при включённом зажигании и неработающем двигателе напряжение должно быть ниже 0,7 В. Если оно выше 0,7 В - замените датчик.
Design NAV2 2001-2002


Датчик положения коленчатого вала (ДПКВ)

Датчик положения коленчатого вала подает в контроллер сигнал частоты вращения и положения коленчатого вала. Этот сигнал представляет собой серию повторяющихся электрических импульсов напряжения, генерируемых датчиком при вращении коленчатого вала.

На базе импульсов опорного сигнала положения коленчатого вала контроллер генерирует импульсы управления форсунками и системой зажигания.

ДПКВ установлен на крышке масляного насоса на расстоянии около 0,8..1,2 мм от задающего диска коленчатого вала. Задающий диск объединен со шкивом привода генератора и представляет собой зубчатое колесо с 58 равноудалёнными (6°) впадинами. Для синхронизации два зуба отсутствуют. При вращении задающего диска вместе с коленчатым валом впадины изменяют магнитный поток в магнитопроводе датчика, наводя импульсы напряжения переменного тока в его обмотке.

Контроллер определяет положение коленчатого вала, сравнивая время между импульсами, и рассчитывает момент срабатывания форсунок и модуля зажигания.

Провод ДПКВ защищается от помех экраном, замкнутым на массу через контроллер.

При возникновении неисправности в цепи датчика положения коленчатого вала двигатель перестает работать, контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неисправности.

Снятие ДПКВ

1. Выключите зажигание.
2. Отсоедините провода от датчика.
3. Отверните винт крепления датчика к крышке масляного насоса и снимите датчик.

Установка ДПКВ

1. Прикрепите датчик к крышке масляного насоса винтом, затягивая его моментом 8..12 Н*м.
2. Присоедините к датчику провода.

Design NAV2 2001-2002


Датчик скорости автомобиля

Датчик скорости автомобиля выдает импульсный сигнал, который информирует контроллер о скорости движения автомобиля. ДСА установлен на приводе спидометра на коробке передач для того, чтобы частота сигнала была пропорциональна скорости вращения ведущих колес.

В качестве чувствительного элемента в ДСА применено устройство с использованием эффекта Холла.

Расположение датчика скорости автомобиля:
1 - датчик скорости.

При вращении ведущих колес ДСА вырабатывает импульсы с частотой 6 импульсов на метр движения автомобиля. Контроллер рассчитывает скорость автомобиля на базе времени между импульсами. При вращении ведущих колес и скорости автомобиля более 10 км/ч показания скорости в окне "Переменные" должны совпадать с показаниями спидометра.

При неисправности цепей ДСА через определенное время контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неполадке.

Снятие датчика скорости

1. Выключите зажигание.
2. Отсоедините провода от датчика.
3. Отсоедините от датчика трос привода спидометра.
4. Снимите датчик, отвернув его с привода спидометра.

Установка датчика скорости

1. Установите датчик, привернув его к приводу спидометра.
2. Присоедините к датчику трос привода спидометра.
3. Присоедините к датчику провода.
Design NAV2 2001-2002


СО-потенциометр

СО-потенциометр расположен в моторном отсеке на передней стенке коробки воздухопритока, и представляет собой переменный резистор. Сигнал напряжения, снимаемый с потенциометра используется для регулировки состава топливно-воздушной смеси с целью получения нормированного уровня концентрации окиси углерода (СО) в отработавших газах на холостом ходу.

СО-потенциометр подобен винту качества смеси в карбюраторе. Когда СО-потенциометр отрегулирован на свой нижний предел, топливно-воздушная смесь будет обогащенной и содержание СО в отработавших газах будет более 1 %.

Если же СО-потенциометр отрегулирован по верхнему пределу (примерно 4,6 В по показаниям в меню "Переменные"), топливно-воздушная смесь будет обеднённой и содержание СО в отработавших газах будет ниже 1 %.

После первичной регулировки положения СО-потенциометра на заводе-изготовителе, винт потециометра пломбируется.

В период эксплуатации регулировка содержения СО должна проводиться только на станциях технического обслуживания. Содержание СО должно регулироваться на работающем двигателе с помощью газоанализатора.

При неисправности цепи СО-потенциометра через определенное время контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неполадке.

Описание работы цепи

Контроллер подает на СО-потенциометр напряжение 5 В через измерительный резистор. При повороте винта СО-потенциометра это напряжение изменяется примерно от 1 В до 4,6 В. Контроллер считывает этот сигнал от СО-потенциометра и регулирует соотношение воздух/топливо для обеспечения содержания CO в отработавших газах 1 % на холостом ходу.

При неисправности цепей СО-потенциометра в память контроллера заносятся соответствующие коды неисправностей.

Design NAV2 2001-2002


Автомобильная противоугонная система (АПС)

На части автомобилей может быть установлена автомобильная противоугонная система (АПС), состоящая из блока управления 1 и индикатора состояния системы 2, расположенного на панели приборов.

Автомобильная противоугонная система
1 - блок управления АПС; 2 - индикатор состояния системы; 3 - кодовый ключ

При включении зажигания контроллер посылает АПС запрос по линии "К" диагностики. После получения ответа, контроллер определяет наличие АПС на автомобиле.

Если АПС установлена, контроллер получает от неё код-пароль, который сравнивается с информацией, хранящейся в ЭПЗУ. По результату анализа пароля контроллер принимает решение о возможности запуска и работы двигателя.

В случае попытки угона автомобиля ("несанкционированный доступ") контроллер не получает правильного пароля и запрещает топливоподачу и зажигание, делая запуск двигателя невозможным.

Если АПС на автомобиле не установлена, то для проверки системы управления двигателем с помощью Мотор-Тестера, необходимо соединить между собой контакты "18" и "9" в колодке, подключаемой к блоку управления АПС. Тогда через закороченные контакты "18" и "9" линия "К" диагностики (по которой контроллер выдает данные в программу Мотор-Тестер) будет соединена с контактом "М" диагностического разъема.

Design NAV2 2001-2002


Система подачи топлива

1.2. Система подачи топлива

Общее описание

Порядок сбрасывания давления в системе подачи топлива

Электробензонасос

Топливный фильтр

Рампа форсунок

Регулятор давления топлива

Режимы управления подачей топлива
Design NAV2 2001-2002


Общее описание системы подачи топлива

Функцией подачи топлива является обеспечение подачи необходимого количества топлива в двигатель на всех рабочих режимах. Топливо подается в двигатель форсунками, установленными во впускной трубе.

В состав системы подачи топлива входят:

  • Электробензонасос
  • Реле включения электробензонасоса
  • Топливный фильтр
  • Топливопроводы (подающий и сливной)
  • Рампа форсунок:
    • топливные форсунки;
    • регулятор давления топлива;
    • штуцер контроля давления топлива.

Электробензонасос, установленный в топливном баке, подает топливо через магистральный топливный фильтр и линию подачи топлива на рампу форсунок.

Регулятор давления на рампе форсунок поддерживает постоянный перепад давления между впускной трубой и нагнетающей магистралью рампы. Давление топлива, подаваемого на форсунки, находится в пределах 284-325 кПа. Избыток топлива сверх потребного форсункам возвращается в топливный бак по отдельной линии слива.

Контроллер включает топливные форсунки одновременно через каждые 360° поворота коленчатого вала.

Сигнал контроллера, управляющий форсункой, представляет собой серию импульсов, длительность которых соответствует требующемуся двигателю количеству топлива. Эти импульсы подаются в определённый момент поворота коленчатого вала, который зависит от режима работы двигателя.

Подаваемый на форсунку управляющий сигнал открывает нормально закрытый клапан форсунки, подавая во впускной канал конический факел топлива под давлением.

Поскольку давление топлива поддерживается постоянным, цикловая подача топлива пропорциональна времени, в течение которого форсунки находятся в открытом состоянии (длительность импульса впрыска).

Контроллер поддерживает оптимальное соотношение воздух/топливо путем изменения длительности импульсов впрыска.

Увеличение длительности импульса приводит к увеличению количества подаваемого топлива (обогащение смеси). Уменьшение длительности импульса приводит к уменьшению количества подаваемого топлива, т.е. к обеднению смеси.
ВНИМАНИЕ. Для предотвращения травм или повреждений автомобиля в результате случайного пуска необходимо отсоединять провод от клеммы "минус" аккумуляторной батареи до проведения обслуживания присоединять его после завершения работ.

Перед обслуживанием топливной аппаратуры необходимо сбросить давление в системе подачи топлива (см. "Порядок сбрасывания давления в системе подачи топлива").

При отсоединении топливопроводов не допускать пролива топлива. Для этого обматывать концы трубок ветошью. После завершения работ ветошь выбросить в предназначенный для этого контейнер.

Design NAV2 2001-2002


Порядок сбрасывания давления в системе подачи топлива

1. Включите нейтральную передачу, затормозить автомобиль стояночным тормозом.

2. Отсоедините провода от электробензонасоса.

3. Запустите двигатель и дайте ему работать на холостое ходу до остановки из-за выработки топлива.

4. Включите стартер на 3 секунды для стравливания давления в трубопроводах. После этого можно безопасно работать с системой подачи топлива.

5. После стравливания давления и завершения работ присоедините провода к электробензонасосу.

Design NAV2 2001-2002


Электробензонасос

В системе применяется электробензонасос турбинного типа.

Насос обеспечивает подачу топлива под давлением выше 284 кПа из топливного бака через магистральный топливный фильтр на рампу форсунок. Избыток топлива возвращается в бензобак по от-дельной линии слива.

Электробензонасос включается контроллером через реле. При установке ключа зажигания в положение ЗАЖИГАНИЕ или СТАРТЕР после пребывания в положении ВЫКЛЮЧЕНО, контроллер запитывает реле для включения электробензонасоса.

Если в течение трех секунд после включения зажигания прокрутка двигателя не начинается, контроллер выключает реле и ожидает начала прокрутки. После ее начала контроллер вновь включает реле, обеспечивая включение электробензонасоса.

Снятие электробензонасоса

1. Наклонить подушку заднего сиденья вперед.

2. Снять лючок электробензонасоса (см. рис.) и отсоединить от него провода.

3. Сбросить давление в системе подачи топлива (см. описание).

4. Отсоединить топливопроводы от топливного бака.

5. Снять топливный бак, сняв хомуты и отвернув болты крепления.

6. Отвернув гайки крепления осторожно вынуть электробензонасос из топливного бака.

Установка электробензонасоса

1. Вставить злектробензонасос в топливный бак и закрепить его гайками, совместив метки на электробензонасосе и топливном баке.

2. Установить топливный бак под полом кузова и закрепить его хомутами и болтами.

3. Установить топливопроводы, затянув гайки наконечников моментом 20...34 Н.м.

4. Подключить провода к электробензонасосу.

5. Установить лючок электробензонасоса.

6. Вернуть подушку заднего сиденья в нормальное положение.

Design NAV2 2001-2002


Топливный фильтр

Топливный фильтр установлен под днищем кузова возле топливного бака. Фильтр встроен в подающую магистраль между электро-бензонасосом и топливной рампой.

Фильтр имеет стальной корпус с резьбовыми штуцерами с обоих концов. Фильтрующий элемент изготавливается из бумаги и предназначен для улавливания частиц, которые могут привести к нарушению работы системы впрыска.

Снятие топливного фильтра

1. Сбросьте давление в системе подачи топлива (см. описание).

2. Отверните гайки крепления топливных трубок к фильтру. Не допускайте потери уплотнительных колец, устанавливаемых между фильтром и наконечниками трубок.

ВНИМАНИЕ Обязательно использовать второй ключ со стороны топливного фильтра при отворачивании гаек крепления.

3. Снимите хомут крепления фильтра.

Установка топливного фильтра

Проверьте уплотнительные кольца на наличие порезов, забоин или потертостей. При необходимости замените кольца.

1. Установите фильтр так, чтобы стрелка на его корпусе соответствовала направлению подачи топлива и закрепить фильтр хомутом.

2. Присоедините к фильтру топливные трубки, затянув гайки крепления моментом 20-34 Н*м.
ВНИМАНИЕ Обязательно использовать второй ключ со стороны топливного фильтра при затягивании гаек крепления.

3. С помощью меню "Ручное управление" включите электробензонасос и убедитесь в отсутствии утечек топлива.

Design NAV2 2001-2002


Рампа форсунок

Рампа форсунок представляет собой полую планку, с установленными на ней форсунками и регулятором давления топлива. Рампа форсунок закреплена двумя болтами на впускной трубе двигателя. Топливо под давлением подается во внутреннюю полость рампы, а оттуда через форсунки во впускную трубу.

На рампе форсунок расположен штуцер для контроля давления топлива, закрытый резьбовой пробкой.
Ряд диагностических процедур при техническом обслуживании автомобиля или при поиске неисправностей требуют проведения контроля давления топлива. Штуцер расположен в удобном легко доступном месте и позволяет определить давление топлива, подаваемого на форсунки, с помощью манометра для контроля давления топлива.

Снятие рампы форсунок

При снятии рампы соблюдать осторожность, чтобы не повредить контакты соединителей и распылители форсунок.

Не допускать попадания грязи и посторонних материалов в открытые трубопроводы и каналы. Во время обслуживания закрывать штуцера. И отверстия заглушками.

Перед снятием рампу форсунок можно очистить распыляемым средством для чистки двигателей. Не окунать рампу в растворитель для промывки.

1. Сбросить давление в системе подачи топлива. См. "Порядок сбрасывания давления в системе подачи топлива"
2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
3. Отсоединить привод дроссельной заслонки от дроссельного патрубка и ресивера.
4. Отсоединить шланг впускной трубы от дроссельного патрубка.
5. Отвернуть гайки крепления дроссельного патрубка к ресиверу и не отсоединяя шлангов с охлаждающей жидкостью, снять дроссельный патрубок с ресивера.
6. Снять трубки подвода и слива топлива, отсоединив их от рампы форсунок, регулятора давления и от кронштейна на ресивере.

ВНИМАНИЕ. Обязательно использовать второй ключ со стороны штуцера подвода топлива топливной рампы при отворачивании накидной гайки топливной трубки.

7. Отсоединить вакуумный шланг от регулятора давления.
8. Отвернуть гайки крепления ресивера и снять его с впускной трубы.
9. Снять жгут проводов форсунок, отсоединив его от жгута системы впрыска и форсунок.
10. Отвернуть болты крепления рампы форсунок и снять ее.

ВНИМАНИЕ. Если форсунка отделилась от рампы и осталась во впускной трубе, необходимо заменить оба уплотни тельных кольца и фиксатор форсунки.

Установка рампы форсунок

1. Заменить и смазать новые уплотнительные кольца форсунок моторным маслом, установить топливную рампу в сборе на впускную трубу и закрепить болтами, затянув их моментом 9-13 Н*м.
2. Установить жгут проводов форсунок.
3. Установить ресивер.
4. Установить топливные трубки, затянув накидные гайки крепления крампе и регулятору давления моментом 10-20 Н*м.

ВНИМАНИЕ. Проверить уплотнительные кольца топливных трубок на наличие порезов, забоин или потертостей. Заменить в случае необходимости. Обязательно использовать второй ключ со стороны штуцера рампы при затяжке натяжной гайки топливной трубки.

5. Установить вакуумный шланг регулятора давления.
6. Установить дроссельный патрубок на ресивер и закрепить гайками.
7. Присоединить шланг впускной трубы к дроссельному патрубку.
8. Установить привод дроссельной заслонки и проверить его работу.
9. Присоединить провод к клемме "минус" аккумуляторной батареи.
10. С помощью меню "Ручное управление" включить электробензонасос и убедиться в отсутствии утечек топлива.
Design NAV2 2001-2002


Топливные форсунки

Рампа форсунок представляет собой полую планку, с установленными на ней форсунками и регулятором давления топлива. Рампа форсунок закреплена двумя болтами на впускной трубе двигателя. Топливо под давлением подается во внутреннюю полость рампы, а оттуда через форсунки во впускную трубу.

На рампе форсунок расположен штуцер для контроля давления топлива, закрытый резьбовой пробкой. Ряд диагностических процедур при техническом обслуживании автомобиля или при поиске неисправностей требуют проведения контроля давления топлива. Штуцер расположен в удобном легко доступном месте и позволяет определить давление топлива, подаваемого на форсунки, с помощью манометра для контроля давления топлива.

Снятие рампы форсунок

При снятии рампы соблюдать осторожность, чтобы не повредить контакты соединителей и распылители форсунок.

Не допускать попадания грязи и посторонних материалов в открытые трубопроводы и каналы. Во время обслуживания закрывать штуцера и отверстия заглушками.

Перед снятием рампу форсунок можно очистить распыляемым средством для чистки двигателей. Не окунать рампу в растворитель для промывки.

1. Сбросить давление в системе подачи топлива. См. "Порядок сбрасывания давления в системе подачи топлива".
2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
3. Отсоединить привод дроссельной заслонки от дроссельного патрубка и ресивера.
4. Отсоединить шланг впускной трубы от дроссельного патрубка.
5. Отвернуть гайки крепления дроссельного патрубка к ресиверу
и не отсоединяя шлангов с охлаждающей жидкостью, снять дроссельный патрубок с ресивера.
6. Снять трубки подвода и слива топлива, отсоединив их от рампы форсунок, регулятора давления и от кронштейна на ресивере.

ВНИМАНИЕ Обязательно использовать второй ключ со стороны штуцера подвода топлива топливной рампы при отворачивании накидной гайки топливной трубки.

7. Отсоединить вакуумный шланг от регулятора давления.
8. Отвернуть гайки крепления ресивера и снять его с впускной трубы.
9. Снять жгут проводов форсунок, отсоединив его от жгута системы впрыска и форсунок.
10. Отвернуть болты крепления рампы форсунок и снять ее.
ВНИМАНИЕ Если форсунка отделилась от рампы и осталась во впускной трубе, необходимо заменить оба уплотнительных кольца и фиксатор форсунки.

Установка рампы форсунок

1. Заменить и смазать новые уплотнительные кольца форсунок моторным маслом, установить топливную рампу в сборе на впускную трубу и закрепить болтами, затянув их моментом 9-13 Н*м.
2. Установить жгут проводов форсунок.
3. Установить ресивер.
4. Установить топливные трубки, затянув накидные гайки крепления к рампе и регулятору давления моментом 10-20 Н*м.

ВНИМАНИЕ Проверить уплотнительные кольца топливных трубок на наличие порезов, забоин или потертостей. Заменить в случае необходимости.

Обязательно использовать второй ключ со стороны штуцера рампы при затяжке натяжной гайки топливной трубки.

5. Установить вакуумный шланг регулятора давления.
6. Установить дроссельный патрубок на ресивер и закрепить его гайками.
7. Присоединить шланг впускной трубы к дроссельному патрубку.
8. Установить привод дроссельной заслонки и проверить его работу.
9. Присоединить провод к клемме "минус" аккумуляторной батареи.
10. С помощью меню "Ручное управление" включить электробензонасос и убедиться в отсутствии утечек топлива.
Design NAV2 2001-2002


Регулятор давления топлива

Регулятор давления топлива представляет собой мембранный предохранительный клапан. Он установлен на конце рампы форсунок и обслуживается в сборе с рампой. На диафрагму регулятора с одной стороны действует давление топлива, а с другой - давление пружины регулятора и давление (разрежение) во впускной трубе.

Функция регулятора заключается в поддержании постоянного перепада давления на форсунках. Регулятор давления компенсирует изменение нагрузки двигателя, увеличивая давление топлива при увеличении давления во впускной трубе (при увеличении открытия дроссельной заслонки).

При уменьшении давления во впускной трубе (уменьшении открытия дроссельной заслонки) регулятор уменьшает давление топлива. При этом клапан регулятора открывается и избыточное топливо по сливной магистрали сливается обратно в топливный бак.

При включенном зажигании и неработающем двигателе давление топлива в системе составляет 284-325 кПа.

Пониженное давление топлива приводит к нарушению работы двигателя.

Снятие регулятора давления

1. Сбросить давление в системе подачи топлива. См. "Порядок сбрасывания давления в системе подачи топлива".

2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.

4. Отсоединить вакуумный шланг от регулятора давления.

5. Отсоединить трубку слива топлива от регулятора давления.

6. Снять регулятор давления с рампы форсунок, отвернув болты крепления и повернув регулятор влево-вправо до cтрагивания.

Установка регулятора давления

1. Установить регулятор давления на рампу форсунок и закрепить болтами, затянув их моментом 8-11 Н*м.

2. Установить трубку слива топлива, затянув резьбовые соединения моментом 10-20 Н*м.

3. Установить вакуумный шланг.

4. Присоединить провод к клемме "минус" аккумуляторной батареи.

5. С помощью меню "Ручное управление" включить электробензонасос и убедиться в отсутствии утечек топлива.

Design NAV2 2001-2002


Режимы управления подачей топлива

Количеством топлива, подаваемого форсунками, управляют электрические сигналы контроллера. Топливо подается по одному из двух разных методов:

  • синхронному, т.е. в определенном положении коленчатого вала;
  • асинхронному, т.е. без синхронизации с вращением коленчатого вала.

Синхронная подача топлива является преимущественно применяемым методом.

Форсунки включаются одновременно, один раз за оборот коленчатого вала. Таким образом, каждая форсунка включается два раза за полный рабочий цикл двигателя.

Асинхронная подача топлива используется на режиме пуска двигателя.

Контроллер определяет режим работы двигателя и рассчитывает длительность импульса впрыска топлива, которая может быть проконтролирована с помощью программы Блок-Диагност.

Для увеличения количества подаваемого топлива длительность импульса впрыска увеличивается. Для уменьшения количества подаваемого топлива длительность импульса сокращается.

Длительность импульса впрыска корректируется контроллером с учётом различных рабочих режимов, Таких, как стартовый, работа в условиях высокогорья, мощностное обогащение или торможение двигателем.

Для определения количества топлива, необходимого двигателю, контроллер обрабатывает сигналы датчиков.

Управление топливоподачей осуществляется в одном из нескольких режимов, описанных ниже.

Режим пуска

При включении зажигания контроллер обменивается информацией с АПС (если она установлена) и при получении правильного пароля включает реле электробензонасоса, который создает давление топлива в рампе форсунок.

Контроллер обрабатывает сигнал датчика температуры охлаждающей жидкости для определения необходимого для пуска состава воздушно-топливной смеси.

Когда коленчатый вал двигателя при пуске начинает проворачиваться, контроллер формирует асинхронный импульс включения форсунок, длительность которого зависит от температуры охлаждающей жидкости. На холодном двигателе импульс впрыска увеличивается для увеличения количества топлива, а на прогретом длительность импульса уменьшается. Это называется первоначальным впрыском топлива и служит для ускорения пуска двигателя.

В процессе прокрутки при пуске, а также после запуска двигателя осуществляется синхронный впрыск топлива.

Режим продувки "залитого" двигателя

Если двигатель "залит", (т.е. топливо намочило свечи зажигания), он может быть очищен путем полного, открытия дроссельной заслонки при прокрутке. При этом Контроллер не подает импульсов впрыска на форсунки, и двигатель продувается воздухом.

Режим продувки продолжается до тех пор, пока входной сигнал датчика положения дроссельной заслонки показывает, что положение дроссельной заслонки близко к полностью открытому (более 75%) и обороты двигателя после начала прокрутки не превысили 1000 об/мин.

ВНИМАНИЕ Если при пуске двигателя дроссельная заслонка полностью открыта, двигатель не запускается, т.к. при прокрутке с оборотами ниже 1000 об/мин и полностью открытой дроссельной заслонке импульсы впрыска на форсунки не подаются.

Рабочий режим управления топливоподачей

После пуска двигателя (обороты после начала прокрутки превысили 1000 об/мин) контроллер управляет подачей топлива в рабочем режиме.

В этом режиме расчеты осуществляются на базе сигналов датчиков положения коленчатого вала, массового расхода воздуха, температуры охлаждающей жидкости и положения дроссельной заслонки.

Режим обогащения при ускорении

Контроллер определяет быстрые увеличения угла открытия дроссельной заслонки и расхода воздуха и увеличивает подачу топлива путем увеличения длительности импульсов впрыска.

Режим обогащения при ускорении предназначен только для управления топливоподачей в переходных условиях (при перемещении дроссельной заслонки).

Режим мощностного обогащения

Контроллер следит за сигналом датчика положения дроссельной заслонки и частотой вращения коленчатого вала для определения моментов, когда необходима максимальная мощность двигателя.

Для развития максимальной мощности требуется более богатый состав топлива, что осуществляется путем увеличения длительности импульсов впрыска.

Режим обеднения

Контроллер определяет быстрое уменьшение угла открытия дроссельной заслонки и расхода воздуха и уменьшает количество подаваемого топлива путем сокращения длительности импульсов впрыска.

Режим отключения подачи топлива при торможении двигателем

При торможении двигателем с полностью закрытой дроссельной заслонкой при включённых передаче и сцеплении впрыск топлива не производится.

Параметры этого режима можно наблюдать с помощью меню "Переменные".

Режим отключения подачи топлива при торможении двигателем и дальнейшего его включения наступает при выполнении определенных условий по следующим параметрам:

  • температура охлаждающей жидкости;
  • частота вращения коленчатого вала;
  • скорость автомобиля;
  • угол открытия дроссельной заслонки.

Компенсация изменения напряжения аккумуляторной батареи

При низком напряжении аккумуляторной батареи система зажигания может давать слабую искру, и механическое движение открытия клапана форсунки может занимать больше времени.

Контроллер компенсирует падение напряжения аккумуляторной батареи путем увеличения времени накопления энергии в катушках зажигания и длительности импульсов впрыска.

Соответственно, при возрастании напряжения аккумуляторной батареи (или напряжения в бортовой сети автомобиля) контроллер уменьшает время накопления энергии в катушках зажигания и длительность впрыска.

Отключение подачи топлива

При выключенном зажигании топливо форсунками не подаётся. Это предотвращает калильное зажигание. Кроме того, импульсы впрыска не подаются в отсутствии импульсов от датчика положения коленчатого вала, которое означает, что двигатель не работает.

Отключение подачи топлива также происходит при превышении предельной частоты вращения коленчатого вала (около 6500 об/мин) для защиты двигателя от перекрутки.

Design NAV2 2001-2002


Система зажигания

1.3. Система зажигания

Общее описание

Модуль зажигания

Гашение детонации
Design NAV2 2001-2002


Общее описание системы зажигания

В системе зажигания применяется модуль зажигания, состоящий из двухканального электронного коммутатора и двух двухвыводных катушек зажигания. Система зажигания не имеет подвижных деталей и поэтому не требует обслуживания. Она также не имеет регулировок, т.к. управление зажиганием полностью электронное.

В системе зажигания применяется метод распределения искры, называемый методом "холостой искры". Цилиндры двигателя объединены в пары 1-4 и 2-3 и искрообразование происходит одновременно в двух цилиндрах: в цилиндре, в котором заканчивается такт сжатия (рабочая искра), и в цилиндре, в котором происходит такт выпуска (холостая искра).

В связи с постоянным направлением тока в первичной и вторичной обмотках, ток искрообразования одной свечи всегда протекает с центрального электрода на боковой, а второй - с бокового на центральный.

Управление зажиганием осуществляется контроллером. Для управления зажиганием контроллер использует информацию о режиме работы двигателя, получаемую от датчиков системы управления двигателем.

Система зажигания имеет следующие четыре цепи:

Цепь питания

Напряжение бортсети автомобиля поступает с выключателя зажигания на контакт "В" модуля зажигания.

Цепь массы

Цепь соединения с массой идет с торца крышки головки цилиндров на контакт "С" модуля зажигания.

Цепь управления зажиганием 1 и 4 цилиндров

Контроллер формирует сигнал управления зажиганием на контакт "В" модуля зажигания. Этот сигнал используется для коммутации первичной обмотки катушки зажигания, которая выдает высокое напряжение на свечи зажигания цилиндров 1-4.

Цель управления зажиганием 2 и 3 цилиндров

Контроллер формирует сигнал управления зажиганием на контакт "А" модуля зажигания. Этот сигнал используется для коммутации первичной обмотки катушки зажигания, которая выдаёт высокое напряжение на свечи зажигания цилиндров 2-3.


Модуль зажигания

Модуль зажигания содержит две катушки зажигания и два мощных электронных ключа для коммутации первичных обмоток катушек зажигания. Контроллер управляет модулем, подавая сигналы по цепям управления зажиганием 1-4 и 2-3. В случае неисправности любого элемента модуля зажигания необходимо заменять весь узел в сборе.

Снятие модуля зажигания

1. Отсоедините провод от клеммы "минус" аккумуляторной батареи.
2. Отсоедините соединитель жгута проводов от модуля зажигания.
3. Отсоедините провода свечей зажигания.
4. Снимите модуль зажигания, отвернув гайки крепления.

Установка модуля зажигания

1. Установите модуль зажигания на двигатель и закрепите гайками, затягивая их моментом 2..9 Н*м.
2. Присоедините провода свечей зажигания.
3. Подсоедините жгут проводов.
4. Присоедините провод к клемме "минус", аккумуляторной батареи.


Гашение детонации

Снижение октанового числа бензина может вызывать детонацию в двигателе. Продолжительная детонация может привести к серьезным повреждениям внутренних деталей двигателя. Для избежания детонации применяется алгоритм гашения детонации.

Система зажигания обеспечивает гашение детонации путем корректировки угла опережения зажигания. Она позволяет использовать максимальный угол опережения зажигания, обеспечивая тем самым хорошие ездовые качества и низкий расход топлива.

Для обнаружения детонации в системе имеется датчик детонации.

Контроллер анализирует сигнал этого датчика и корректирует угол опережения зажигания по специальному алгоритму для гашения детонации.

Управление углом опережения зажигания для гашения детонации производится индивидуально по цилиндрам, т.е. определяется в каком цилиндре происходит детонация и уменьшается угол опережения зажигания только для этого цилиндра или для любой комбинации цилиндров.

В случае неисправности датчика детонации в память контроллера заносится соответствующий код неисправности и включается лампа "CHECK ENGINE".


Система кондиционирования воздуха

Система кондиционирования воздуха состоит из переключателя циклов кондиционера, датчика-выключателя высокого/низкого давления, термовыключателя системы охлаждения, реле управления муфтой компрессора, управляющего реле, реле вентилятора конденсатора, выключателя вентиляторного узла, компрессора и выключателя, расположенного на панели приборов.

Контроллер следит за входным сигналом запроса на включение кондиционера и подключает компрессор кондиционера к двигателю с помощью реле управления муфтой компрессора.

Данный сигнал информирует контроллер о включении водителем кондиционера. Сигнал поступает на контроллер от выключателя кондиционера, расположенного на панели приборов, через несколько выключателей, срабатывающих от температуры и давления.

При получении запроса на включение кондиционера контроллер регулирует положение регулятора холостого хода для компенсации дополнительной нагрузки, создаваемой для двигателя компрессором кондиционера, а затем включает реле управления муфтой компрессора кондиционера, замыкая на массу катушку реле. Контакты реле замыкаются, и через них проходит ток для включения муфты компрессора кондиционера.

Компрессор кондиционера включается при следущих условиях:

  • присутствует запрос на включение кондиционера;
  • с момента запуска двигателя прошло более 5 секунд;
  • дроссельная заслонка открыта не более, чем на 85%;
  • напряжение бортовой сети не превышает 16,5 В.


Вентилятор системы охлаждения

Контроллер управляет реле включения электровентилятора системы охлаждения двигателя. Включение вентилятора возможно только при работающем двигателе. Электровентилятор включается и выключается в зависимости от температуры двигателя.

Электрическая цепь вентилятора системы охлаждения:
1 - монтажный блок; 2 - перемычка на месте установки реле включения электровентилятора;
3 - реле включения электровентилятора; 4 - электровентилятор

Электровентилятор системы охлаждения включается, если температура охлаждающей жидкости превысит 104°С.

Электровентилятор выключается после падения температуры охлаждающей жидкости ниже 101°С, или остановки двигателя.

Электровентилятор включается независимо от температуры охлаждающей жидкости при включенном компрессоре кондиционера.

При наличии кодов неисправностей датчика температуры охлаждающей жидкости электровентилятор системы охлаждения работает до очистки кодов или остановки двигателя.


Система вентиляции картера

Система вентиляции картера обеспечивает удаление картерных газов. В отличие от некоторых других систем вентиляции картера, в системе с распределенным впрыском топлива атмосферный воздух в картер не подается.

Система вентиляции имеет три шланга. Первый шланг представляет собой шланг большого диаметра, по которому картерные газы поступают в маслоотделитель.

Второй и третий шланги (шланги первого и второго контуров) представляют собой два дополнительных шланга (один малого диаметра, другой большого), по которым картерные газы, прошедшие маслоотделитель, подаются в камеру сгорания через дроссельный патрубок. Маслоотделитель расположен в крышке головки цилиндров.

Первый контур имеет калиброванное отверстие (жиклёр) в дроссельном патрубке. От маслоотделителя к жиклёру идет шланг малого диаметра. Шланг большего диаметра (шланг второго контура) идет от маслоотделителя к шлангу впускной трубы (наддроссельное пространство).

На режиме холостого хода все картерные газы подаются через жиклёр первого контура (шланг малого диаметра). На этом режиме во впускной трубе создается высокое разрежение и картерные газы эффективно отсасываются в задроссельное пространство. Жиклёр ограничивает объем отсасываемых газов, чтобы не нарушалась работа двигателя на холостом ходу.

На режимах под нагрузкой, когда дроссельная заслонка открыта частично или полностью, через жиклер первого контура проходит небольшое количество картерных газов. В этом случае их основной объем проходит через второй контур (шланг большого диаметра) в шланг впускной трубы перед дроссельным патрубком и затем сжигается в камере сгорания.

На части автомобилей шланг 5 второго контура может быть присоединён к ресиверу 1, т.е. за дроссельным патрубком

Неисправности и их следствия

Непроходимость жиклёра в дроссельном патрубке или шлангов может вызвать:

  • увеличение количества шагов регулятора холостого хода больше нормального;
  • утечку масла;
  • попадание масла в воздушный фильтр;
  • загрязнение двигателя смолистыми отложениями.

Снятие воздушного фильтра

1. Отсоедините датчик массового расхода воздуха от воздушного фильтра, отвернув болты крепления.
2. Срежьте ножом три резиновые опоры, которыми фильтр крепится к кузову, и снимите воздушный фильтр.

Установка воздушного фильтра

1. Установите новые резиновые опоры воздушного фильтра в отверстия кузова.
2. Установите на опоры воздушный фильтр.
3. Прикрепите болтами к воздушному фильтру датчик массового расхода воздуха с шлангом впускной трубы.


Система впуска воздуха

1.7. Система впуска воздуха

Воздушный фильтр

Дроссельный патрубок

Регулятор холостого хода
Design NAV2 2001-2002


Воздушный фильтр

Воздушный фильтр установлен в передней части подкапотного пространства и закреплен на резиновых опорах. Фильтрующий элемент воздушного фильтра - бумажный с большой площадью фильтрующей поверхности.

Наружный воздух засасывается через патрубок забора воздуха, расположенный внизу под корпусом воздушного фильтра. Затем воздух проходит через фильтрующий элемент воздушного фильтра, датчик массового расхода воздуха, шланг впускной трубы и дроссельный патрубок.

После дроссельного патрубка воздух направляется в каналы ресивера и впускной трубы, а затем в головку цилиндров и в цилиндры.

Замена фильтрующего элемента

1. Отверните болты крепления и приподнимите крышку воздушного фильтра вместе с датчиком массового расхода воздуха и шлангом впускной трубы
2. Замените фильтрующий элемент новым, устанавливая его так, чтобы его гофры были расположены параллельно осевой линии автомобиля.
3. Установите и закрепите крышку воздушного фильтра.


Дроссельный патрубок

Дроссельный патрубок системы распределенного впрыска топлива закреплен на ресивере. Он дозирует количество воздуха, поступающего во впускную трубу. Поступлением воздуха в двигатель управляет дроссельная заслонка, соединённая с приводом педали акселератора.

Дроссельный патрубок в сборе имеет в своем составе датчик положения дроссельной заслонки и регулятор холостого хода. В проточной части дроссельного патрубка (за дроссельной заслонкой) находятся отверстия отбора разрежения, необходимые для работы системы вентиляции картера на холостом ходу и адсорбера системы улавливания паров бензина (если он есть на автомобиле).

Если на автомобиле нет системы улавливания паров бензина, то штуцер продувки адсорбера глушится резиновой заглушкой.

Замена деталей дроссельного патрубка возможна без снятия его с автомобиля. Для замены всего агрегата следует снимать с двигателя дроссельный патрубок в сборе.

При замене дроссельного патрубка необходимо устанавливать новую прокладку между дроссельным патрубком и впускной трубой.

Снятие дроссельного патрубка

1. Отсоедините провод от клеммы "минус" аккумуляторной батареи.
2. Частично слейте жидкость из радиатора, обеспечив возможность снятия шлангов системы охлаждения с дроссельного патрубка.
3. Отсоедините шланг системы вентиляции картера.
4. Отсоедините провода от регулятора холостого хода и датчика положения дроссельной заслонки.
5. Отсоедините шланг впускной трубы.
6. Отсоедините шланги подвода и отвода охлаждающей жидкости.
7. Отсоедините привод дроссельной заслонки.
8. Отверните гайки крепления дроссельного патрубка и снять его с прокладкой.

После снятия дроссельного патрубка необходимо соблюдать осторожность для исключения повреждений дроссельной заслонки или уплотняемых поверхностей.

Снятие дроссельного патрубка

Очистку проточной части и заслонки дроссельного патрубка можно производить на автомобиле с помощью жидкости для чистки карбюраторов и ветоши.

Запрещается использовать чистящую жидкость, содержащую метилэтилкетон. Это сильный растворитель, который не подходит для этого типа загрязнений.

Металлические детали дроссельного патрубка можно очистить после разборки погружением в холодную чистящую жидкость.

Для исключения повреждений не допускается попадание на датчик положения дроссельной заслонки и регулятор холостого хода растворителей или чистящих жидкостей.

При чистке прокладок соблюдайте осторожность, не допуская повреждения уплотняющих поверхностей.

Установка дроссельного патрубка

1. Установите дроссельный патрубок с новой прокладкой и закрепите его, затягивая гайки моментом 15-23 Н*м.
2. Присоедините привод дроссельной заслонки и убедитесь в том, что привод работает нормально - при отпускании из полностью открытого положения заслонка закрывается полностью, без заеданий.
3. Присоедините шланги охлаждающей жидкости.
4. Присоединить шланг впускной трубы и закрепить его хомутом.
5. Присоединить провода к регулятору холостого хода и датчику положения дроссельной заслонки.
6. Присоедините шланг системы вентиляции картера.
7. Заправьте систему охлаждения жидкостью.
8. Присоедините провод к клемме "минус" аккумуляторной батареи.

ВНИМАНИЕ После установки дроссельного патрубка никакой регулировки регулятора холостого хода не требуется. Регулятор холостого хода устанавливается в исходное положение контроллером при нормальном движении автомобиля.


Регулятор холостого хода

Контроллер управляет частотой вращения коленчатого вала на режиме холостого хода. Исполнительным устройством является регулятор холостого хода. Он состоит из клапана с запорной конусной иглой, перемещаемой шаговым двигателем (ШД).

Клапан РХХ установлен в обходном канале подачи воздуха дроссельного патрубка, РХХ регулирует частоту вращения коленчатого вала на режиме холостого хода при закрытой дроссельной заслонке в соответствии с нагрузкой двигателя, управляя количеством воздуха, подаваемым в обход закрытой дроссельной заслонки.

Для увеличения оборотов холостого хода контроллер открывает клапан РХХ, увеличивая подачу воздуха в обход дроссельной заслонки. Для понижения оборотов он закрывает клапан, уменьшая количество воздуха, подаваемого в обход дроссельной заслонки.

В полностью выдвинутом до седла положении запорной иглы (что соответствует нулю шагов ШД) клапан, перекрывает подачу воздуха в обход дроссельной заслонки. Когда игла клапана втягивается, обеспечивается расход воздуха, пропорциональный количеству шагов ШД от полностью выдвинутого положения иглы.

Диагностическое оборудование считывает команды контроллера на РХХ в виде количества шагов.

РХХ под управлением контроллера обеспечивает увеличение или уменьшение оборотов холостого хода в зависимости от условий работы двигателя.

Помимо управления частотой вращения коленчатого вала на режиме холостого хода, производится управление РХХ, способствующее снижению токсичности отработавших газов. Когда дроссельная заслонка резко закрывается при торможении двигателем, РХХ увеличивает количество воздуха, подаваемого в обход дроссельной заслонки, обеспечивая обеднение воздушно-топливной смеси. Это снижает выбросы углеводородов и окиси углерода, происходящие при быстром закрытии дроссельной заслонки.

Снятие регулятора холостого хода

1. Отсоедините провода от регулятора холостого хода.
2. Отверните винты крепления регулятора и снять его.

ВНИМАНИЕ. Запрещается тянуть или давить на клапан регулятора холостого хода. Это усилие может повредить зубья червячного привода. Также запрещается опускать регулятор в чистящую жидкость или растворитель.

Очистка и контроль регулятора холостого хода

Очистить уплотняющую поверхность уплотнительного кольца регулятора холостого хода, седло клапана и воздушный канал.

Для удаления отложений использовать жидкость для чистки карбюраторов и щетку. В случае наличия больших отложений в воздушном канале снять дроссельный патрубок для полной очистки.

Запрещается использовать чистящую жидкость, содержащую метилэтилкетон. Это сильный растворитель, который не подходит для этого типа загрязнений.

Блестящие точки на клапане или седле представляют собой нормальное явление и не свидетельствуют о несоосности или деформации штока клапана.

Убедиться в отсутствии порезов, трещин или деформации уплотнительного кольца. При наличии повреждений заменить кольцо.

Установка регулятора холостого хода

В случае установки нового регулятора холостого хода замерить расстояние между концом клапана регулятора холостого хода и монтажным фланцем.

Если расстояние больше 23 мм, с помощью диагностического оборудования медленно убрать клапан.

Цель регулировки расстояния 23 мм - не допустить упирания клапана в седло, а также обеспечить нормальный холостой ход при повторном пуске.

1. Смазать уплотнительное кольцо моторным маслом.

2. Установить регулятор холостого хода и закрепить его винтами с крутящим моментом 3..4 Н*м.

ВНИМАНИЕ. Никакой регулировки регулятора холостого хода после установки не требуется.


Провода и предохранители

1.8. Провода и предохранители

Введение

Защита цепей

Замена контактов негерметизированных соединителей

Замена отводов герметизированных соединителей

Сращивание медного провода с использованием зажимов

Сращивание медного провода с помощью зажима,
термоосаждающейся трубки и термопластичного наполнителя

Сращивание скрученных экранированных проводов

Ремонт негерметизированных соединителей

Ремонт герметизированных соединителей

Ремонт контактов

Обслуживание жгутов проводов

Проверка контактов
Design NAV2 2001-2002


Введение

В данной главе содержится следующая информация:

  • Защита цепей
  • Замена контактов негерметизированных соединителей
  • Замена отводов герметизированных соединителей
  • Сращивание медного провода
  • Сращивание экранированных проводов
  • Ремонт негерметизированных соединителей
  • Ремонт герметизированных соединителей
  • Ремонт контактов
  • Обслуживание жгутов проводов

Возможны два случая повреждения цепи: обрыв и короткое замыкание.

При обрыве цепь размыкается, и питание не может быть подано на нагрузку или на массу. Если цепь разомкнута, отсутствует возможность запитать рабочие элементы.

Короткое замыкание представляет собой нежелательное соединение части цепи с массой или другой частью цепи. Короткое замыкание ведет к перегоранию предохранителей.

В случае короткого замыкания, вызванного повреждением изоляции провода необходимо найти поврежденный провод, устранить причину повреждения и заменить или отремонтировать провод.

После ремонта электропроводки следует проверить цепь путём включения устройств, входящих в эту цепь. Этим подтверждается не только правильность выполненного ремонта, но и причина неисправности.

Design NAV2 2001-2002


Защита цепей

Целью Защиты цепей является защита электропроводки в обычных условиях и при перегрузках. Под перегрузкой понимается величина тока выше обычной.

Перегрузка может быть вызвана коротким замыканием или неисправностью системы. Короткое замыкание может возникнуть в результате пережатия или пореза провода или внутреннего короткого замыкания устройства.

Устройства защиты цепи применяются только для защиты проводки, а не нагрузки в конце цепи. Например, при коротком замыкании элемента электроники устройство защиты цепи обеспечит минимальную степень повреждения проводки, но не всегда предотвратит повреждение элемента.

Имеются два основных типа устройств защиты цепей: предохранитель и плавкая вставка.

Предохранители

Самым распространенным устройством защиты цепей автомобиля является предохранитель.

Предохранитель представляет собой устройство, которое разрывает электрическую цепь за счёт расплавления своего элемента, когда сила тока превышает определенный уровень в течение достаточного периода времени. Это действие необратимо, предохранитель необходимо каждый раз заменять после того, как в цепи произойдет перегрузка или после устранения неисправности.

Номинальный ток предохранителей обозначается его цветом. Стандартные цветовые обозначения и номинальные токи приведены в таблице ниже. При замене в процессе эксплуатации допускается использование неокрашенных предохранителей, имеющих необходимый номинальный ток.

У вызывающих сомнение предохранителей необходимо проверить элементы. Если элемент поврежден или расплавился, предохранитель следует заменить предохранителем с идентичным номинальным током. Имеются также цепи со встроенными предохранителями. Такие предохранители входят в состав отдельных жгутов и размыкают цепь при перегорании.

Автопредохранители
Сила тока, А | Цвет
3 | Фиолетовый
5 | Светло-коричневый
7,5 | Коричневый
10 | Красный
15 | Голубой
20 | Желтый
25 | Натуральный
30 | Зеленый
Максифьюз
Сила тока, А | Цвет
20 | Желтый
30 | Зеленый
40 | Оранжевый
50 | Красный
60 | Голубой
70 | Коричневый
80 | Натуральный

Автопредохранители

Автопредохранители являются наиболее распространенным типом устройства защиты цепей. Они чаще всего используются для защиты проводки между монтажным блоком и элементами системы.

Предохранители типа Максифьюз

Предохранители типа "Максифьюз" были разработаны для замены плавких вставок. Они предназначены для защиты проводов, обычно проводов между аккумуляторной батареей и монтажным блоком, как от непосредственных, так и резистивных коротких замыканий.

По сравнению с плавкой вставкой предохранители типа "Максифьюз" функционально близки к автопредохранителям, хотя среднее время размыкания несколько больше. Это предусмотрено для того, чтобы уменьшить вероятность случайного перегорания.

Плавкие вставки

Кроме предохранителей в некоторых цепях для защиты применяются плавкие вставки. Подобно предохранителям, плавкие вставки являются защитными устройствами одноразового действия, которые при расплавлении размыкают цепь.

Не все цепи, разомкнутые плавкой вставкой, могут быть выявлены визуально. Для того, чтобы убедиться в отсутствии обрыва цепи необходимо проверять наличие напряжения после плавкой вставки.

Все плавкие вставки имеют сечение в четыре раза меньше, чем провод, который они защищают.

Для ремонта необходимо использовать вставки наименьшей возможной длины. Если вставка отрезается от катушки, ее длина должна быть в пределах 150-225 мм.

Применение плавких вставок длиной более 225 мм не допускается, так как они не обеспечивают достаточной защиты от перегрузки.

Для замены сгоревшей плавкой вставки ее следует отрезать за местом сращения и заменить на новую. Порядок сращивания описан в главе "Сращивание медного провода с использованием зажимов".
Design NAV2 2001-2002


Замена контактов негерметизированных соединителей

  • извлечь поврежденный контакт из корпуса;
  • отрезать провод с поврежденным котактом. Большой кусок провода отрезать не следует, рекомендуется отрезать по возможности поменьше;
  • удалить бокорезами изоляцию с провода. При этом проявлять большую осторожность, чтобы не повредить жилы;
  • выбрать необходимый контакт и разместить зачищенный конец провода в контакте;
  • обжать контакт клещами для опрессовки контактов. Для получения чистого, надёжного соединения все спрессованные вручную контакты пропаять;
  • вставить контакт в корпус соединителя. Убедиться в правильном подсоединении проводов к гнездам. Правильно установленный контакт "защелкивается".
Design NAV2 2001-2002


Замена отводов герметизированных соединителей

Отводы представляют собой соединители со спрессованными проводами. Их длина около 20 см.

Порядок замены отводов следующий:

  • выбрать необходимый отвод такого же цвета, как и поврежденный;
  • отрезать поврежденный соединитель с куском провода длиной не более 20 см от соединителя;
  • срастить новый отвод со жгутом. Для получения герметичного соединения сращивание выполнять в соответствии с порядком сращивания медного провода с использованием зажима и термоосаждающейся трубки, согласно описанию;
  • если герметичные сращения не защищаются оболочкой или трубкой, то для обеспечения чистого сухого соединения обмотать место сращения изоляционной лентой.
Design NAV2 2001-2002


Сращивание медного провода с использованием зажимов

Зажимы используются только в качестве ремонтного средства общего назначения и должны применяться только в салоне и в местах без специальных требований, таких как защита от влаги.

Подготовка проводов для сращивания

Удалить изоляционную ленту, если она имеется. Если жгут размещается в черной пластмассовой оболочке, просто вытянуть нужный провод.

Первоначально отрезать минимально возможную длину для того, чтобы позднее иметь возможность отрезать дополнительную длину для изменения места сращения.

Подгонка местоположения отводов может потребоваться для обеспечения минимального расстояния от выхода 40 мм и расстояния от другого отвода 65 мм.

Для замены провода использовать провод аналогичного или большего размера. При отсутствий уверенности относительно сечения провода следует начинать с самой большой выемки на бокорезах и подобрать размер, позволяющий чисто снять изоляцию. Проявлять осторожность, чтобы не повредить или не перерезать жилы провода.

Подобрать необходимый зажим для сращивания проводов. Наложить зачищенные концы проводов друг на друга и зажать их большим и указательным пальцем, как показано на рис. Затем наложить зажим по центру зачищенных концов и удерживать его.

Обжатие проводов

На клещах для обжима выбрать необходимый упор. У большинства клещей их имеется только два: малый и большой.

Открыть полностью клещи и опереть одну рукоять о твердую, плоскую поверхность. Расположить тыльную часть зажима по центру упора клещей и закрыть их до касания краев зажима формообразователем.

Убедиться в правильности взаимного расположения зажима и проводов. Затем приложить равномерное усилие до смыкания опрессовочных клещей. Перед обжатием концов зажима убедиться в том, что:

  • провода не выступают за края зажима в обоих направлениях;
  • нет перерезанных жил провода;
  • под зажим не попала изоляция.

Обжать зажим еще раз, с обоих концов. Клещи не должны выходить за край зажима для того, чтобы исключалась возможность повреждения проводов.

Пайка и изоляция

Учитывая низкие уровни тока и напряжения в системе, важно обеспечить максимально надёжное соединение сращиваемых проводов путем пайки.

Запаять отверстие на тыльной части зажима трубчатым припоем.

Изолировать сращение изоляционной лентой. Лента должна закрывать все сращение. Толщина обмотки должна соответствовать толщине изоляции проводов.

"Флажки" изоляционной ленты не допускаются. "Флажки" не обеспечивают необходимой изоляции и могут запутываться в других проводах жгута.

Если провод не находится в трубке или другом типе оболочки для жгута, провод необходимо заизолировать второй раз. Ленту наматывать под углом, перекрывая первый слой.
Design NAV2 2001-2002


Сращивание медного провода с помощью зажима, термоосаждающейся трубки и термопластичного наполнителя

Сращивание медного провода с помощью зажима,
термоосаждающейся трубки и термопластичного наполнителя

В моторном отсеке сращения должны быть герметичными в связи с возможностью попадания влаги. Поэтому сращивание проводов моторного отсека необходимо производить с помощью зажима, термоосаждающейся трубки и термопластичного наполнителя.

Подготовка проводов для сращивания и обжим выполняется так же, как и для сращивания проводов без термоосаждающейся трубки и термопластичного наполнителя (см. описание). Перед сращиванием на один из проводов надевается отрезок термоосаждающейся трубки необходимого размера.

После пропайки сращения на место сращения передвинуть термоосаждающуюся трубку. Её следует разместить так, чтобы были закрыты зажим и оголенные концы проводов. Под трубку, как можно ближе к середине сращения, необходимо поместить несколько кусочков термопластичного наполнителя.

С помощью несильного, источника тепла нагреть термоосаждающуюся трубку. Не подносить источник тепла слишком близко к трубке, так как она может расплавиться.

Через несколько секунд умеренного нагрева трубка даст осадку, и небольшое количество термопластичного наполнителя появится на конце трубки. Трубка превращается в плотное покрытие, обеспечивающее герметичность.

Design NAV2 2001-2002


Сращивание скрученных экранированных проводов

Скрученные экранированные провода применяются для защиты проводки от электрических помех (посторонних сигналов). Например, проводка такой конструкции используется между контроллером и датчиком положения коленчатого вала.

Сращивание проводов выполняется в следующем порядке.

Удалить наружную оболочку. При этом соблюдать осторожность для того, чтобы не порезать провод массы или майларовую ленту,

Размотать майларовую ленту, но не удалять её. Лента используется для обмотки скрученных проводников после сращения.

Раскрутить проводники. Срастить проводники в соответствии с описанным выше порядком сращивания медного провода. Помнить о необходимости разнесения точек сращивания для исключения коротких замыканий.

После сращения и изоляции каждого проводника восстановить обмотку проводников майларовой лентой. Обматывание лентой провода массы не допускается.

Затем срастить провод массы в соответствии с указаниями по сращиванию медного провода и расположить его поверх майларовой ленты.

Изолировать место сращения. Изоляционная лента заменяет часть оболочки, удалённой для выполнения ремонта.

Design NAV2 2001-2002


Ремонт негерметизированных соединителей

Описанный ниже общий порядок ремонта соединителей может быть использован для ремонта большинства типов соединителей.

Соединители делятся на две основные группы по типу фиксации контактов в корпусе соединителя: вталкиванием или втягиванием.

Конструкции соединителей могут несколько отличаться, но методика ремонта остается аналогичной. Некоторые соединители не требуют всех приведенных ниже операций. Разборка и сборка соединителей производится в следующем порядке.

Удалить замковые устройства соединителей, обеспечивающие фиксацию соединителей в сочленённом состоянии.

Удалить замковые устройства контактов (если они имеются), обеспечивающие фиксацию контактов в корпусе соединителя.

ВНИМАНИЕ. Замковое устройство контакта должно быть удалено до извлечения контакта и должно быть установлено после ремонта и установки контакта на место.

Открыть вторичные замковые устройства, которые обеспечивают фиксацию контакта и обычно являются элементом отливки корпуса соединителя.

Расчленить соединитель и сдвинуть уплотнители. Взять провод и втолкнуть контакт вперёд до упора. Удерживая провод в этом положении, определить местоположение язычка замкового устройства контакта в гнезде соединителя.

Вставить штыревой отжиматель необходимого размера в гнездо соединителя со стороны сочленения. Отжать фиксирующий язычок для освобождения контакта.

У соединителя с фиксацией вталкиванием - осторожно потянуть провод для извлечения контакта через заднюю часть соединителя.

У соединителя с фиксацией втягиванием - осторожно вытолкнуть провод для извлечения контакта через переднюю часть соединителя.

ВНИМАНИЕ. Применение силы при извлечении, контакта из соединителя не допускается.

Осмотреть контакт и соединитель на наличие повреждений. Выполнить необходимый ремонт.

Восстановить ориентацию фиксирующего язычка и вставить контакт в корпус соединителя. Нанести смазку, если она первоначально имелась.

Установить замковые устройства соединителя или контакта, запереть имеющиеся вторичные замковые устройства и собрать соединитель.

Design NAV2 2001-2002


Ремонт герметизированных соединителей

Большинство соединителей в подкапотном пространстве защищены от попадания влаги и грязи для предотвращения окисления и отложений на контактах. Такая защита очень важна в связи с низкими уровнями напряжения и тока в цепях электронных устройств.

Соединители имеют замковое устройство, обеспечивающее фиксацию внутреннего и наружного контактов в сочлененном состоянии. Вторичное замковое устройство удерживает контакт с уплотнителем в состоянии сочленения с корпусом соединителя.

При ремонте герметизированных соединителей необходимо придерживаться следующего порядка.

Расчленить соединитель. Открыть вторичные замковые устройства, которые обеспечивают фиксацию сочлененного состояния контакта и обычно являются элементом отливки корпуса соединителя.

Взять провод и втолкнуть контакт вперед до упора. Удерживая провод в этом положении, вставить инструмент для извлечения контактов в гнездо корпуса соединителя с передней стороны до упора в выступ гнезда.

При попытках извлечь контакт с помощью обычного стержня имеется большая вероятность повреждения или деформации контакта. В отличие от стандартных ножевых контактов такие контакты нельзя выпрямлять после того, как они погнутся.

Осторожно потянуть провод для извлечения контакта через заднюю часть соединителя.

ВНИМАНИЕ. Применение силы при извлечении контакта из соединителя не допускается.

Осмотреть контакт и соединитель на наличие повреждений. Выполнить необходимый ремонт (см. "Ремонт контактов").

Восстановить ориентацию фиксирующего язычка и вставить контакт и корпус соединителя. Запереть имеющиеся вторичные замковые устройства и собрать соединитель. При сборке необходимо убедиться в правильности установки контактов и наличии всех уплотнителей.

Существуют герметизированные соединители, у которых фиксация контакта в корпусе соединителя обеспечивается втягиванием провода. Контакты такого типа имеет, например, датчик температуры охлаждающей жидкости.

Для извлечения контакта из корпуса такого соединителя необходимо сначала сместить уплотнитель вниз по проводу. Затем вставить инструмент, для того, чтобы освободить фиксирующий язычок, и вытолкнуть контакт из корпуса соединителя в направлении указанном стрелкой на рисунке.

При монтаже таких контактов сначала пропускают провод через уплотнитель и корпус соединителя, а затем спрессовывают контакт на проводе. После этого контакт втягивается в корпус соединителя для фиксации.

Микроконтакты из многоконтактных соединителей (например, соединителей контроллера) необходимо извлекать с помощью специального инструмента с длинной рабочей частью.

Вручную обжать лепестки контакта, спрессовываемые на жиле и на изоляции провода и опаять место обжатия жилы провода.
Design NAV2 2001-2002


Ремонт контактов

Описанная ниже методика применяется для ремонта герметизированных и негерметизированных соединителей, у которых фиксация контактов в корпусе соединителя обеспечивается как вталкиванием, так и втягиванием. Некоторые соединители (в зависимости от устройства) не требуют выполнения всех приведенных ниже операций.

Порядок ремонта контактов следующий:

Отрезать контакт между точкой опрессовки контакта на жиле и точкой опрессовки на изоляции (для минимальной потери провода) и удалить уплотнение (для герметизированных соединителей).

Надеть уплотнение необходимого размера (по сечению провода) и сместить для удаления изоляции (для герметизированных соединителей).

Снять изоляцию на конце провода, совместить уплотнение с местом окончания изоляции на проводе (для герметизированных соединителей) и вставить оголенный конец провода в контакт.

Design NAV2 2001-2002


Обслуживание жгутов проводов

При проведении диагностики, ремонта или при поиске причины неисправностей необходимо произвести тщательный осмотр подкапотного пространства.

Всю электропроводку в подкапотном пространстве необходимо проверить на правильность соединений, наличие обгоревших, перетершихся или защемленных проводов, касание проводов с острыми кромками или с горячим выпускным коллектором.

Такой осмотр очень важен. Его необходимо выполнять тщательно и детально.

При диагностике обрыв цепи зачастую трудно обнаружить в связи с тем, что корпус соединителя скрывает окисление или неправильное сочленение.

Обрыв цепи часто может обнаружиться при покачивании соединителя датчика или жгута. Это необходимо всегда учитывать при наличии признаков обрыва цепи или неисправности датчика. Непосто янные неисправности могут также вызываться окислением или ослаблением контактов.

При контроле соединителя пробником или замене контактов необходимо соблюдать осторожность, избегая замыкания соседних контактов, в результате чего могут выйти из строя элементы системы.

При проверке цепей необходимо всегда перемыкать соединители перемычками с предохранителем.

ВНИМАНИЕ. Не допускается проверять цепи пробником через уплотнители соединителей, изоляцию проводов или чехлы. Даже микроскопические повреждения или отверстия могут привести к попаданию воды, коррозии и/или выходу из строя элементов системы или цепей.

При диагностике электрооборудования, важно сначала проверить электрическое соединение между соединителем и элементом системы или между кабельными соединителями прежде чем заменять контакт с признаками неисправности.

В диагностических картах часто содержится, указание: "Проверить состояние соединения или заменить". Замена элемента системы может в лучшем случае временно устранить нарушение соединения. Через определённое время контакт ослабнет, и неисправность возникнет повторно. Для обеспечения надёжного контакта или устранения нарушения необходимо проверить контактные пары.

Ненадёжное соединение внутренних и наружных контактов часто является следствием загрязнения или деформации.

Загрязнение вызывается неправильным сочленением частей соединителя, отсутствием или повреждением уплотнителя или повреждением корпуса соединителя, в результате которого на контакты попадает влага и грязь.

Загрязнение приводит к образованию белого или зеленого налета в корпусе соединителя или между контактами, вызывающего высокое сопротивление контактов, непостоянство соединения или размыкание цепи.

Загрязнение, которое обычно происходит с соединителями, расположенными в подкапотном пространстве или под полом кузова, вызывает коррозию контактов, которая также ведёт к размыканию цепи или нарушению постоянства электрического соединения.

Деформация, которой обычно подвергаются наружные контакты, может привести к нарушению электрического соединения, вызывающему постоянный или непостоянный обрыв цепи.

Деформация вызывается нажатием щупа пробника на контактную часть без переходника, неправильным или многократным сочленением частей соединителя.

Design NAV2 2001-2002


Проверка контактов

При проверке соединения контактов необходимо придерживаться следующего порядка.

Расчленить соединитель и осмотреть части соединителя на наличие загрязнения. Соединитель в подкапотном пространстве или под полом кузова с признаками загрязнения должен быть заменён в сборе.

С помощью идентичного внутреннего контакта проверить усилие контактного нажатия наружного контакта путем сочленения и расчленения контактов. Для расчленения контактов, имеющих хорошее соединение, требуется определенное усилие.

С помощью идентичного наружного контакта сравнить усилия контактного нажатия путём сочленения и расчленения с внутренним контактом.

Если усилие контактного нажатия существенно отличается от нормы, заменить проверяемый контакт.

Design NAV2 2001-2002


Порядок проведения диагностики

Общее описание диагностики

Введение
Меры предосторожности при диагностике
Общее описание диагностики
Контрольная лампа "CHECK ENGINE"
Считывание кодов
Очистка кодов
Порядок проведения диагностики
Проверка диагностической цепи
Расположение предохранителей и реле, силовые цепи
Соединение с массой жгута проводов системы управления двигателем
Design NAV2 2001-2002


Введение

Диагностика системы управления двигателем с электронным впрыском топлива достаточно проста при условии соблюдения порядка ее проведения. Для осуществления диагностики не требуется специальных знаний в области электроники и вычислительной техники. Достаточно знания базовых понятий электротехники и наличия навыка чтения простых электрических схем. Кроме того необходимо иметь опыт работы с цифровым мультиметром. Разумеется, необходимо хорошее понимание основ работы двигателя.

Первым и наиболее важным условием успешной диагностики неисправностей любой системы является понимание принципа ее работы. Перед осуществлением ремонта необходимо четко представлять чем исправное состояние отличается от неисправного.

Ознакомление с разделом Устройство и ремонт является хорошим началом для понимания работы системы и ее элементов в нормальных условиях.

В описаниях диагностики и в диагностических картах упоминаются определенные средства диагностики. Данные диагностические средства применяются в конкретных целях, и диагностические карты с описанием порядка диагностики построены на основе использования именно этих средств. В том случае, если рекомендуемые средства диагностики не применяются, точная диагностика неисправностей системы управления двигателем становится почти невозможной.

Говоря о средствах диагностики, важно помнить, что ни одно из специальных диагностических средств не заменит человека. Инструмент и средства диагностики не выполняют диагностику за человека и не исключают необходимости в диагностических картах и в описании порядка проведения диагностики.

Не следует забывать, что за электроникой стоит базовый двигатель внутреннего сгорания. Работоспособность системы управления двигателем и системы впрыска зависит от исправности механических систем.

В качестве напоминания ниже приводится ряд отклонений, вызывающих неисправности, которые могут быть ошибочно приписаны электронной части системы управления двигателем:

  • низкая степень сжатия;
  • подсос воздуха;
  • ограничение проходимости системы выпуска;
  • отклонения фаз газораспределения, вызванные износом деталей и неправильной сборкой;
  • плохое качество топлива;
  • несоблюдение сроков проведения ТО.
Design NAV2 2001-2002


Меры предосторожности при диагностике

При работе на автомобиле необходимо соблюдать следующие требования.

1. Перед демонтажем любых элементов системы, связанных с контроллером, необходимо отсоединить провод массы от аккумуляторной батареи.

2. Не допускается пуск двигателя без надежного подключения аккумуляторной батареи.

3. Не допускается отключение аккумуляторной батареи от бортовой сети при работающем двигателе.

4. При зарядке аккумуляторная батарея должна быть отключена от бортовой сети.

5. Не разрешается подвергать контроллер воздействию температуры выше 85°С в нерабочем состоянии (например, в сушильной камере). В этом случае контроллер необходимо предварительно демонтировать. Также не разрешается подвергать контроллер температуре выше 65°С в рабочем состоянии.

6. Необходимо контролировать надежность контактов жгутов проводов и поддерживать полную чистоту клемм аккумуляторной батареи.

7. Конструкция соединителей жгутов проводов системы управления двигателем предусматривает сочленение только при определенной ориентации. Обе части соединителя имеют ориентирующие элементы.

При правильной ориентации сочленение выполняется без усилия. Сочленение с неправильной ориентацией может привести к выходу из строя соединителя, модуля или другого элемента системы.

8. Не допускается сочленение или расчленение соединителей контроллера при включенном зажигании.

9. Перед проведением электросварочных работ необходимо отсоединить провода от аккумуляторной батареи и соединители от контроллера.

10. Для исключения коррозии контактов при чистке двигателя паром не направлять сопло на элементы системы.

11. Для исключения ошибок и повреждения исправных узлов не допускается применение контрольно-измерительного оборудования, не указанного в диагностических картах.

12. Измерения напряжения выполнять с помощью цифрового вольтметра с номинальным внутренним сопротивлением 10 МОм.

13. Если предусмотрено применение пробника с контрольной лампочкой, необходимо использовать лампу небольшой мощности. Применение ламп большой мощности, например, от фары, не допускается. Если конкретный тип пробника не оговаривается, необходимо путем простейшей проверки лампы убедиться в безопасности ее применения для контроля цепей контроллера.

Для этого соединить точный амперметр (цифровой мультиметр с низким сопротивлением) последовательно с лампой пробника и подать на цепь "лампа-амперметр" питание от аккумуляторной батареи.

Если амперметр покажет ток меньше 0,25 А (250 мА), применение лампы безопасно. Если амперметр покажет ток больше 0,25 А, применение лампы опасно.

14. Элементы электроники системы управления двигателем уязвимы для электростатических разрядов.
Разряд статического заряда может вызвать повреждение отдельных элементов электроники, поэтому при работе с элементами электроники необходимо проявлять осторожность.

ВНИМАНИЕ Для предотвращения повреждений электростатическим разрядом запрещается разбирать металлический корпус контроллера и касаться контактных штырей соединителей.

Design NAV2 2001-2002


Общее описание диагностики

Диагностические карты и описания проверок работоспособности, содержащиеся в настоящем руководстве, служат для обнаружения неисправности цепи или элемента системы с помощью логики, построенной на методе исключения.

Диагностические карты основаны на том, что заводские дефекты и несколько неисправностей одновременно отсутствуют.

В процессе работы контроллер осуществляет постоянную диагностику элементов и функций управления ЭСУД. Данные возможности диагностики дополняются диагностическими процедурами, описанными в настоящем руководстве.

Сигнализация наличия неисправностей производится включением контрольной лампы CHECK ENGINE.

При обнаружении неисправностей в память контроллера заносятся соответствующие коды, которые могут считываться программой Мотор-Тестер.

Design NAV2 2001-2002


Контрольная лампа "CHECK ENGINE"

Контрольная лампа CHECK ENGINE на автомобилях ВАЗ-2110 находится в комбинации приборов, а на автомобилях ВАЗ-2108, ВАЗ-2109 расположена на панели приборов. На автомобилях ВАЗ-2108, ВАЗ-2109, имеющих комбинацию приборов с бортовой системой контроля, контрольная лампа CHECK ENGINE находится в комбинации приборов.

Включение лампы сигнализирует водителю о неисправности и необходимости проведения технического обслуживания в возможно короткий срок.

Включение лампы не означает, что двигатель необходимо заглушить, а свидетельствует о необходимости установления причины включения лампы в возможно короткий срок.

При включении зажигания контрольная лампа загорается и гаснет после запуска двигателя, свидетельствуя об исправности системы диагностики.

В случае обнаружения неисправностей лампа включается в течение одной минуты после её обнаружения и горит в течение времени присутствия хотя бы одной неисправности.

Если обнаруженная неисправность после её регистрации исчезает, контрольная лампа продолжает гореть в течение 2-х часов после регистрации, а затем гаснет. Исключение составляют коды неисправностей 0601 (ошибка связи с АПС) и 1621 (ошибка ОЗУ), индикация наличия которых производится до выключения зажигания.

При очистке (удалении) кодов неисправностей из памяти контроллера путем отключения питания от аккумуляторной батареи или по команде из программы Мотор-Тестер, контрольная лампа гаснет.

Design NAV2 2001-2002


Считывание кодов

Для связи с контроллером предусмотрена колодка диагностики.

Коды неисправностей, хранящиеся в памяти контроллера, можно считывать с помощью диагностического оборудования (программа Мотор-Тестер, тестер ДСТ-2M и т.д.), подключаемого к колодке диагностики.

Design NAV2 2001-2002


Очистка кодов

Имеются два метода очистки кодов из памяти контроллера после завершения ремонта или в целях контроля на повторное возникновение. Необходимо либо отключить питание контроллера на время не менее 10 секунд, или стереть коды с помощью диагностического оборудования, которое даёт такую возможность без отключения аккумуляторной батареи или предохранителей.

Питание контроллера можно отключить путем отсоединения отрицательного провода от аккумуляторной батареи. При отсоединении этого провода другие данные бортовой памяти, такие как электронная настройка радиоприемника и т. п. также теряются.

ВНИМАНИЕ. Для предотвращения повреждения контроллера при отключении или подключении его питания зажигание должно быть выключено.
Design NAV2 2001-2002


Порядок проведения диагностики

Все диагностические работы должны всегда начинаться с "Проверки диагностической цепи".

Проверка диагностической цепи обеспечивает начальную проверку системы и затем отсылает механика к другим картам руководства. Она должна быть отправной точкой всех работ.

Все руководство построено по единой схеме, в соответствии с которой проверка диагностической цепи отсылает механика к определенным картам, а те, в свою очередь, могут отослать к другим.

Необходимо строго придерживаться последовательности, указанной в диагностических картах. Нарушение последовательности диагностики может привести к неверным выводам и замене исправных узлов.

Колодка диагностики используется для контроля определенных входных и выходных сигналов контроллера. Программа Мотор-Тестер считывает и отображает информацию (последовательные данные), посылаемые контроллером на колодку диагностики.

Design NAV2 2001-2002


Проверка диагностической цепи

После осмотра подкапотного пространства первым шагом всей диагностики или поиска причины невыполнения норм токсичности является проверка диагностической цепи.

Правильный порядок диагностики неисправности предполагает выполнение трех следующих основных шагов:

1. Проверка работоспособности бортовой системы диагностики. Проверка осуществляется путем выполнения проверки диагностической цепи. Так как данная проверка является отправным пунктом диагностики или поиска причины невыполнения норм токсичности, необходимо всегда начинать с нее.

Если бортовая диагностика не работает, проверка диагностической цепи выводит на конкретную диагностическую карту. Если бортовая диагностика работает исправно, переходят к шагу 2.

2. Проверка наличия кода неисправности. В случае наличия кода необходимо обратиться непосредственно к диагностической карте с соответствующим номером, что позволит определить, сохранилась ли неисправность. В случае отсутствия кода переходят к шагу 3.

3. Контроль данных, передаваемых контроллером. Для этого необходимо проверить параметры работы ЭСУД и двигателя. Типовые значения параметров для конкретных условий работы даны в таблице ниже.

Design NAV2 2001-2002


Расположение предохранителей и реле, силовые цепи

Расположение реле и предохранителей системы управления двигателем:
1 - колодка диагностики; 2 - главное реле; 3 - реле включения электробензонасоса;
4 - реле вентилятора системы охлаждения; X, Y, Z - предохранители

Силовые цепи с предохранителями

Design NAV2 2001-2002


Соединение с массой жгута проводов системы управления двигателем

Расположение точек соединения жгута проводов системы управления двигателем
Design NAV2 2001-2002


Диагностические карты A (карты первоначальной проверки)

Карта А. Проверка диагностической цепи.

Карта А-1. Не горит лампа "CHECK ENGINE".

Карта А-2. Нет данных с колодки диагностики.
Постоянно горит лампа "CHECK ENGINE".

Карта А-3. Коленчатый вал не прокручивается, но двигатель не запускается.

Карта А-4. Проверка главного реле и силовой цепи.

Карта А-5. Проверка электрической цепи системы подачи топлива.

Карта А-6. Диагностика системы подачи топлива
Design NAV2 2001-2002


КАРТА А. Проверка диагностической цепи

ОПИСАНИЕ:

Проверка диагностической цепи является важным и неотъемлемым этапом выявления неисправности системы управления двигателем. С неё должна начинаться диагностика всех жалоб по ездовым качествам. Понимание и правильное использование карты сокращает время диагностики и предотвращает замену исправных узлов.

ОПИСАНИЕ ПРОВЕРОК:

1. Проверяется неисправность контрольной лампы. Включите зажигание. Двигатель не работает.

2. Если лампа "CHECK ENGINE" не горит, проверьте подачу питания на выключатель зажигания и контроллер, а также соединение контроллера с массой по Карте А-1.

3. Если лампа "CHECK ENGINE" горит постоянно, проверьте управление питением контроллера лампой "CHECK ENGINE".
Подсоедините кабель адаптор к диагностическому разъёму и компьютеру. В меню "Переменные" выберите управление лампой "CHECK ENGINE". Кнопками "Включить" и "Выключить" включите и выключите контрольную лампу "CHECK ENGINE".

4. Если лампа "CHECK ENGINE" не включается, проверьте возможность передачи по каналу последовательных данных с контроллера на диагностический прибор по Карте А-2.

5. Определите причины невозможности пуска - неисправности контроллера или оборудования. В меню "Переменные" выберите произвольную переменную из списка для отображения. Если значение переменной не отображается на диагностическом приборе, см. Карту А-2.

Запустите двигатель. Если он не запускается, см. Карту А-3.

При работающем двигателе выберите в меню пункт "Ошибки". Если отобразился код неисправности - смотрите соответствующую карту кода неисправности (начинать следует с кода с наименьшим порядковым номером).

Если код неисправности не отобразился, проверьте отклонения параметров при включённом зажигании и неработающем двигателе; проверьте температуру охлаждающей жидкости. Сравните значение каждого параметра в меню "Переменные" с типовым значением. При нормальных значениях руководствуйтесь картами неисправностей, при отклонениях значений - картами проверки узлов системы.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

В том случае, если выход канала последовательных данных на колодку контроллера (жёлто-красный провод с контакта "55" соединителя контроллера) закмнут на +12, а вывод последовательных данных не происходит, см. Карту А-2.

Design NAV2 2001-2002


КАРТА А-1. Не горит лампа "CHECK ENGINE"

ОПИСАНИЕ:

При включённом зажигании и неработающем двигателе контрольная лампа "CHECK ENGINE" должна загораться после включения зажигания и гаснуть после запуска двигателя.

Напряжение после включения зажигания поступает непосредственно на контрольную лампу.

Контроллер управляет включением лампы, замыкая её на массу через зелёно-белый провод, идущий к контакту "22" соединителя контроллера.

ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ:

Если входная цепь от выключателя зажигания (сине-красный провод от колодки жгута панели приборов к контакту "27" соединителя контроллера) замкнута на массу, то двигатель не включится и будет мигать контрольная лампа "CHECK ENGINE". Если контрольная лампа "CHECK ENGINE" не горит, а "горит" пробник, может быть замыкание на +12 В в проводах между контактом "22" и контрольной лампой "CHECK ENGINE".
Проверьте, нет ли обрывов проводки, плохого соединения или исправна ли лампа "CHECK ENGINE", прежде чем решить, что есть замыкание.

ОПИСАНИЕ ПРОВЕРОК:

Если предохранители неисправны, устраните замыкание в цепи с перегоревшим предохранителем.

1. Зажигание включено, двигатель не работает. Пробником, соединённым с массой, проверьте контакт "22" соединителя контроллера.

Если лампа "CHECK ENGINE" не горит, проверьте провод контакта "22" на обрыв. Проверьте на исправность лампочку и соединения лампы "CHECK ENGINE". Проверьте соединитель жгута панели приборов. Если лампочка пробника горит, проверьте провод 24 ЗБ между контроллером и лампой "CHECK ENGINE" на замыкание на 12 В.

2. Пробником, соединённым с массой, проверьте контакт "22" соединителя контроллера.

Если лампочка пробника не загорается, см. карту A-4 "Проверка реле зажигания и силовой цепи".

3. Проверьте цепи соединения с массой между контроллером и двигателем. Пробник присоедините к +12 В, проверьте контакты контроллера: "14", "24". При этом в обоих случаях лампочка пробника должна гореть. Если горит, неисправен контроллер или соединения. В противном случае устраните обрыв в цепи соединения с массой, из-за которого не загорелась лампочка пробника.

Design NAV2 2001-2002


КАРТА А-2. Нет данных с колодки диагностики.
Постоянно горит лампа "CHECK ENGINE".

ОПИСАНИЕ:

При включённом зажигании и неработающем двигателе контрольная лампа "CHECK ENGINE" должна загораться после включения зажигания и гаснуть после запуска двигателя.

Напряжение после включения зажигания поступает непосредственно на контрольную лампу.

Контроллер управляет включением лампы, замыкая её на массу через зелёно-белый провод, идущий к контакту "22" соединителя контроллера.

ОПИСАНИЕ ПРОВЕРОК:

1. Зажигание включено, двигатель не работает. Кабель-адаптор к колодке диагностики не подключён.

Если лампа "CHECK ENGINE" не горит, смотрите Карту A1.

Если лампа "CHECK ENGINE" горит, но очень неярко, и двигатель не запускается, проверьте надёжность и чистоту контакта "18" контроллера.

2. Подсоедините кабель-адаптор к диагностическому разъему. В меню "Переменные" выбрерите управление контрольной лампой и кнопками "Включить" и "Выключить" включите и выключите лампу "CHECK ENGINE".

Если лампа "CHECK ENGINE" выключается при расчленении соединителя контроллера, это означает, что цепь управления лампой "CHECK ENGINE" (провод 24 ЗБ) на контакт "22" соединителя контроллера замкнута на массу.

Контроллер может не выдавать последовательных данных на контакт "M" колодки диагностики. Если лампа "CHECK ENGINE" выключается при отсутствии последовательных данных проверьте цепь передачи последовательных данных (провод 22 ЖП) на обрыв или замыкание на массу между контактом "55" соединителя контроллера и контактом "M" колодки диагностики.

3. Выключите зажигание. Расчлените соединитель контроллера. Включите зажигание.

Если лампа "CHECK ENGINE" горит, устраните замыкание на массу цепи управления лампой "CHECK ENGINE" (провод 24 ЗБ) на контакт "22" соединителя контроллера.

Если лампа "CHECK ENGINE" не горит, цепи лампы исправны. Неисправен контроллер или его ППЗУ. Замените контроллер.

Design NAV2 2001-2002


Карта А-3. Коленчатый вал прокручивается, двигатель не запускается

КАРТА А-3.3 Коленчатый вал прокручивается, но двигатель не запускается

См. Карту А-3.

1. Включите зажигание. Подключите кабель-адаптор к диагностическому разъёму. Проверьте с помощью меню "Переменные" температуру охлаждающей жидкости.

Если температура охлаждающей жидкости ниже 10 или выше 45°С, дайте двигателю прогреться или остыть (форсунки необходимо проверять при температуре 10...45°С) и продолжите проверку.

2. Расчлените соединитель 5-ти проводного жгута форсунок. Присоедините тестер форсунок к аккумуляторной батарее и к переключателю форсунок.

Присоедините переключатель форсунок к жгуту форсунок (сторона форсунок). Выберите на тестере форсунок режим "Цепь". Установите переключатель форсунок в положение форсунки №1. Включите тестер форсунок.

Если на тестере загорелся индикатор "НАПРЯЖЕНИЕ НИЖ", зарядите аккумуляторную батарею и продолжите проверку.

3. Проверьте цепь форсунки после нажатия кнопки "Пуск" тестера форсунок. На тестере должен светиться индикатор "НОРМ". Выполните описанную проверку для всех форсунок, устанавливая переключатель форсунок в соответствующие положения.

Если при проверке всех форсунок светится индикатор "НОРМ", неисправностей электрических цепей форсунок не выявлено. Выполните проверку форсунок на баланс по Карте С-2.

Те форсунки, при проверке которых индикатор тестера "НОРМ" не загорелся, могут быть неисправны. Замените их, проверьте провода на обрыв или короткое замыкание.

Design NAV2 2001-2002


Карта А-3. Коленчатый вал прокручивается, двигатель не запускается

КАРТА А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Если искра есть на одном или более, но не на всех проводах:

ОПИСАНИЕ ПРОВЕРОК:

1. Выключите зажигание. Проверьте омметром сопротивление высоковольтных проводов. Если сопротивление меньше 30000 Ом, замените неисправные провода.

2. Расчлените 4-х контактный соединитель модуля зажигания. Установите на вольтметре положение для измерения напряжения постоянного тока. Во время прокрутки двигателя соедините по очереди контакты "В" и "А" соединителя жгута на массу и проверьте напряжение.

Если оба показания выше 1 В, неисправен модуль зажигания.

3. Проверьте цепи 19 БП и 36 РЧ на обрыв. Проверьте надёжность соединений. Устраните обрывы целей и обеспечьте надёжные соединения.

Если цепи и соединения в норме, замените контроллер

Design NAV2 2001-2002


Карта А-3. Коленчатый вал прокручивается, двигатель не запускается

КАРТА А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Перед выполнением данной карты проведите "Проверку диагностической цепи" по Карте А.

ОПИСАНИЕ:

Двигатель прокручивается, но не запускается, или двигатель запускается, но сразу глохнет. Состояние аккумуляторной батареи и обороты прокрутки в норме. Топлива в баке достаточно.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

При отрицательной температуре окружающего воздуха незапуск двигателя может быть вызван присутствием воды или посторонних веществ в топливе. Двигатель может запуститься после того, как автомобиль постоит в тёплом помещении около 5 минут. Проблема может возникнуть повторно после ночной стоянки при отрицательной температуре.

Низкое давление топлива может привести к переобеднённости смеси. См. карту А 6 "Диагностика системы подачи топлива".

ОПИСАНИЕ ПРОВЕРОК:

Если напряжение сигнала датчика положения дроссельной заслонки меньше 0,2 В, цепь опорного напряжения 5 В датчика может быть замкнута на массу. Если напряжение сигнала датчика положения дроссельной заслонки больше 2,5 В, контроллер может быть в режиме продувки залитого двигателя, что препятствует пуску двигателя.

Во время прокрутки диагностический прибор должен показывать обороты выше нуля.

Выполните "Проверку диагностической цепи" (Карта А). Подключите кабель-адаптор к диагностическому разъёму. В случае отсутствия данных используйте Карту А-2.

Проверьте следующее:

  • Проверьте наличие кода 0335 и если он имеется - используйте соответствующую карту;
  • Проверьте температуру охлаждающей жидкости. Если приборная и фактическая температуры не совладают - используйте "Диагностическую информацию" для кодов 0117, 0118;
  • Проверьте обороты. Если прибор не показывает оборотов во время прокрутки - используйте карту кода 0335. С помощью вольтметра проверьте напряжение сигнала датчика положения дроссельной заслонки. Если оно меньше 0,2 В или больше 2,5 В при закрытой дроссельной заслонке - используйте карту кода 0122 или 0123.

Проверьте включение электробензонасоса:

  • присоедините пробник к контакту "G" колодки диагностики и к массе;
  • отключите зажигание на 30 секунд и затем вновь включите зажигание.

Лампочка пробника должна загореться на 2 секунды и выключиться (электробензонасос включится на 2 секунды. Если это не так, выполните проверку электрической цепи системы топливоподачи по Карте А-5.

2. Прокручивая двигатель, проверьте искру на высоковольтных проводах с помощью тестера искры.
Проверяйте по одному проводу, присоединив провод массы тестера к надёжной массе двигателя (на удалении от элементов электроники). Во время прокрутки остальные высоковольтные провода должны быть соединены со свечами.

Если искры нет хотя бы на одном из 4-х проводов, используйте Карту А-32.

3. Расчлените соединитель жгута форсунок. Положительный щуп цифрового мультиметра в режиме измерения сопротивления соедините с контактом "Е" соединителя со стороны форсунок и коснитесь отрицательным щупом контактов "В", "С", "F", "G" для проверки целостности цепи. Сопротивление должно находиться в диапазоне 10...20 Ом.

Если сопротивление выходит за пределы 10...20 Ом, используйте Карту А-33.

4. Сочлените соединитель жгута форсунок.
Присоедините лампочку для контроля цепи форсунок к соединителю жгута форсунки № 1. Прокручивайте двигатель и наблюдайте за лампочкой, которая должна мигать. Выполните проверку повторно, присоединив лампочку к жгуту форсунки № 3. Лампочка должна мигать при при обеих проверках. Если это не так, используйте Карту А-33.

5. Выключите зажигание. Установите манометр для контроля давления топлива (См. Карту А-6). Включите зажигание. С помощью меню "Переменные" включите реле электробензонасоса на 10 секунд.

Если давление топлива в пределах 284...325 кПа, проверьте свечи на нагар или топливо на загрязнённость. (см. "Диагностическую информацию" выше).

При иных показателях давления используйте карту А-6 "Диагностика системы топливоподачи".

Design NAV2 2001-2002


КАРТА А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

См. Карту А-3.

Описание цепи

Напряжение питания подаётся на форсунки с главного реле. Форсунки включаются и выключаются когда контроллер размыкает и замыкает на массу цепи 48 С и 49 ПЧ устройств согласования форсунок.

Лампочка горит во время обоих проверок
Отсоедините контроллер. Если после этого лампочка для проверки форсунок погасла, замените контроллер. Если лампочка горит, устраните замыкание на +12 В в цепи 45 С или 48 ПЧ.

Лампочка не горит во время одной или обеих проверок
1. Включите зажигание. При неработающем двигателе проверьте контакт соединителя жгута проводов форсунок, к которому подключен провод 58 РЧ, пробником, соединённым с массой. Прокручивайте двигатель.

Если лампочка пробника не горит, устраните обрыв РЧ проводов между контактом "Е" соединителя жгута форсунок и контактом "87" главного реле.

2. Выключите зажигание, сочлените соединитель жгута форсунок. Отсоедините контроллер. С помощью перемычки с предохранителем подайте +12 В на клемму "G" колодки диагностики. Проверьте контакты "15" и "33" соединителя контроллера пробником, соединённым с массой.

Лампочка пробника должна загораться на обоих контактах, если этого не происходит - устраните обрыв в цепи 45 С или 48 ПЧ.

3. Выключите зажигание, расчлените соединитель жгута форсунок. Снова включите зажигание. С помощью перемычки с предохранителем подайте +12 В на клемму "G" колодки диагностики.

Проверьте контакты "15" и "33" соединителя контроллера пробником, соединённым с массой.

Лампочка пробника должна загораться на обоих контактах, если этого не происходит - неисправны соединители контроллера или сам контроллер.

Если лампочка пробника загорается на обоих контактах, цепь 45 С или 48 ПЧ замкнута на +12 В.
Design NAV2 2001-2002


Карта А-31. Коленчатый вал прокручивается, двигатель не запускается

КАРТА А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

См. Карту А-3. Если искры нет ни на одном из 4-х проводов:

ОПИСАНИЕ ПРОВЕРОК:

1. Выключите зажигание. Расчлените 4-х контактный соединитель модуля зажигания. Включите зажигание. Проверьте контакт "D" соединителя жгута пробником, соединённым с массой.

Если лампочка пробника не загорается, это указывает на обрыв провода 59 РЧ.

2. Проверьте контакт "С" (масса) соединителя жгута пробником, соединённым с "плюсом" аккумуляторной батареи.

Если лампочка пробника не загорается, это указывает на обрыв провода 53 К.

3. Установите на вольтметре положение для измерения напряжения постоянного тока. Во время прокрутки двигателя соедините по очереди контакты "В" и "А" жгута на массу и проверьте напряжение.

Если оба показания выше 1 В, неисправен модуль зажигания.

4. Проверьте цепи 19 БП и 36 РЧ на обрыв. Проверьте надёжность соединений. Устраните обрывы целей и обеспечьте надёжные соединения.

Если цепи и соединения в норме, замените контроллер.

Design NAV2 2001-2002


Карта А-31. Коленчатый вал прокручивается, двигатель не запускается

КАРТА А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

ОПИСАНИЕ:

Данный двигатель оборудован системой зажигания без распределителя зажигания.

Первичная цепь состоит из первичных обмоток катушек зажигания, устройств согласования (которые находятся в модуле зажигания), контроллера и датчика положения коленчатого вала, а также соответствующих соединительных проводов. Вторичная цепь состоит из вторичных обмоток катушек зажигания, высоковольтных проводов и свечей зажигания.

ОПИСАНИЕ ПРОВЕРОК:

В системе зажигания две свечи с высоковольтными проводами образуют цепь каждой катушки. Для получения характерной искры на тестере искры общий провод тестера должен быть соединён с массой. Соединение общего провода на массу является также хорошим способом предотвращения перегрузки катушек и их преждевременного выхода из строя.

ЧТО ПРОВЕРЯТЬ:

1. Определяется наличие питания 12 В на катушке зажигания.

2. Определяется: возбуждает ли контроллер катушки зажигания и исправна ли катушка зажигания.

3. Определяется неисправность контроллера или наличие обрыва или замыкания цепи от контроллера к катушке зажигания.

ОПИСАНИЕ ПРОВЕРОК:

См. Карту А-3.

Если искры нет ни на одном из 4-х проводов.

Если искра есть на одном или более, но не на всех проводах.

Design NAV2 2001-2002


КАРТА А-4.1 Проверка главного реле и силовой цепи

Описание цепи

При включении зажигания включается главное реле и подаётся напряжение на контроллер.
Контроллер работает, если во время пуска или работы двигателя подается напряжение на его контакт "37" - напряжение батареи отключаемое.

На контакт "18" контроллера питание подаётся непосредственно с аккумуляторной батареи через плавкую вставку и предохранитель.

Проверьте предохранитель "Y". Если он неисправен, устраните замыкание в цепи, защищённой предохранителем "Y".

1. Проверьте контакт "18" пробником, соединённым с массой. Если лампочка пробника не загорается, проверьте соединения контроллера на наличие обрыва или замыкания цепи, в которой лампочка не загорелась.

2. Включите зажигание. Проверьте контакт "37" контроллера пробником, соединённым с массой.

Если лампочка пробника загорается, неисправности нет.

3. Снимите главное реле. Включите зажигание, При неработающем двигателе проверьте контакты "85" (провод 51 СП) и "30" (провод 87 Р) колодки главного реле пробником, соединённым с массой.

Если лампочка пробника загорается на обоих контактах - см. карту A4.2.

Если лампочка не загорается на одном или обоих контактах - устраните обрыв или замыкание цепи, в которой лампочка не загорелась.
Design NAV2 2001-2002


КАРТА А-4.2 Проверка главного реле и силовой цепи

Описание цепи

При включении зажигания включается главное реле и подается напряжение на контроллер.

Контроллер работает, если во время пуска или работы двигателя подается напряжение на его контакт "37" - напряжение батареи отключаемое.

На контакт "18" контроллера питание подается непосредственно с аккумуляторной батареи через плавкую вставку и предохранитель.

См. карту А-4

4. Соедините контакты "85" и "86 колодки главного реле пробником.

Если лампочка пробника не горит, устраните обрыв провода 46 БЧ на контакт "86" колодки главного реле.

5. Перемычкой с предохранителем перемкните контакты "30" (провод 87 Р) и "87" (провод 88 РЧ). В меню "Переменные" выберите для отображения параметр "Напряжение бортовой сети".

Если программа показывает напряжение сети, близкое к напряжению аккумуляторной батареи, ненадёжно соединение или неисправно главное реле.

В противном случае, неисправно (ненадежно) соединение цепей 71 или 88 розово-чёрных проводов или неисправен контроллер.

Design NAV2 2001-2002


Карта А-5. Проверка электрической цепи системы подачи топлива

Описание цепи

При включении зажигания контроллер включает реле электробензонасоса и электробензонасос начинает работать. Он работает до тех пор, пока двигатель прокручивается или работает, и контроллер получает опорные импульсы от датчика положения коленчатого вала.

При отсутствии опорных импульсов от датчика, контроллер выключает электробензонасос через 2 секунды после включения зажигания.

ЧТО ПРОВЕРЯТЬ:

Диагностический прибор может дублировать команды контроллера, в частности, команды на включение и выключение реле электробензонасоса. Во время этой проверки диагностический прибор включает реле путём выдачи контроллером команды на его запитку. Реле должно быть выключено через 10 секунд диагностическим прибором во избежание перегрева насоса.

КАК ПРОВЕРЯТЬ:

1. Выключите зажигание. Включив зажигание, дайте из меню "Переменные" команду на включение электробензонасоса. Проконтролируйте на слух включение и выключение электробензонасоса. Если электробензонасос работал после включения зажигания, проверка электрической цепи реле включения электробензонасоса выполнена. См. далее карту А 6 "Проверка давления в системе топливоподачи".

2. Снимите реле включения злектробензонасоса. При включенном зажигании и неработающем двигателе проверьте контакт "87" колодки реле пробником, соединённым с массой. Если лампочка пробника не загорается, неисправно соединение или обрыв провода 79 РЧ между контактом "87" колодки реле и предохранителем. Перегорел предохранитель.

3. Соедините пробником контакты "87" и "86" колодки реле. Если лампочка пробника не загорается, неисправно соединение или обрыв провода 67 ЗГ между контактом "86" колодки реле и контактом "3" контроллера.

4. Подсоедините пробник между контактом "85" колодки реле и массой. Дайте команду на включение электробензонасоса.

Негорящая лампочка пробника указывает на неисправное соединение, обрыв или замыкание провода 66 ЗБ или 88 РЧ между контактом "85" колодки реле электробензонасоса и контактом "87" главного реле. В случае отсутствия неисправностей неисправен сам контроллер.

5. Включите зажигание. Подсоедините реле электробензонасоса. Подсоедините пробник между контактом "85" колодки реле и массой. Дайте команду на включение электробензонасоса.

Негорящая лампочка пробника свидетельствует о слабом соединении или неисправном реле электробензонасоса.

6. Подсоедините пробник между контактом "G" колодки диагностики и массой. Дайте команду на включение электробензонасоса.

Если лампочка пробника загорается, соединение неисправно или обрыв провода 64 С, или неисправен электробензонасос, или неисправно соединение электробензонасоса с массой.

Если лампочка не загорается, неисправно соединение или обрыв провода 8 З или 80 РЧ.

Design NAV2 2001-2002


Карта А-6.1 Диагностика системы подачи топлива

КАРТА А-6.3 Диагностика системы подачи топлива

Описание цепи

При включении зажигания контроллер включает электробензонасос. Он работает до тех пор, пока двигатель прокручивается или работает и контроллер получает опорные импульсы от датчика положения коленчатого вала. При отсутствии опорных импульсов контроллер выключает электробензонасос через 2 секунды после включения зажигания.

Электробензонасос подает топливо в топливную рампу, где давление топлива в системе поддерживается в диапазоне 284-325 кПа). Избыток топлива возвращается в бензобак.

В колодке диагностики есть контакт "G" для диагностики электробензонасоса. Когда двигатель заглушен и зажигание выключено, злектробензонасос можно включить подав питание на указанный диагностический контакт.

Электробензонасос можно также включить с помощью меню "Переменные" при включённом зажигании.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Отклонение давления топлива может вызвать следующие неполадки:

  • стартёр проворачивает коленчатый вал, но двигатель не пускается;
  • двигатель глохнет, как при неполадке системы зажигания;
  • большой расход топлива, потеря мощности;
  • неустойчивая работа двигателя.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется давление топлива и работоспособность системы.

2. Проверяется герметичность и соединения магистрали между штуцером для контроля давления топлива и топливной рампой, а также работоспособность регулятора давления и герметичность форсунок.

3. Проверяется герметичность и соединения магистрали между электробензонасосом и регулятором давления, а также работоспособность электробензонасоса.

КАК ПРОВЕРЯТЬ:

1. См. Карту А6.

2. Пустите двигатель. Он должен работать на холостом ходу.

Если давление топлива упало с 284-325 КПа на 21-69 кПа, неисправность не обнаружена. Обратитесь к разделу "Неустойчивые неисправности".

3. Снимите вакуумный шланг с регулятора давления. На холостом ходу подайте разрежение 300...350 мм рт.ст. на регулятор давления. Если давление не падает, замените регулятор давления.

Если давление топлива упало на 21-69 кПа, выявите и устраните причину отсутствия разрежения на регуляторе давления.

Design NAV2 2001-2002


КАРТА А-6.1 Диагностика системы подачи топлива

Описание цепи

При включении зажигания контроллер включает электробензонасос. Он работает до тех пор, пока двигатель прокручивается или работает и контроллер получает опорные импульсы от датчика положения коленчатого вала. При отсутствии опорных импульсов контроллер выключает электробензонасос через 2 секунды после включения зажигания.

Электробензонасос подает топливо в топливную рампу, где давление топлива в системе поддерживается в диапазоне 284-325 кПа). Избыток топлива возвращается в бензобак.

В колодке диагностики есть контакт "G" для диагностики электробензонасоса. Когда двигатель заглушен и зажигание выключено, злектробензонасос можно включить подав питание на указанный диагностический контакт.

Электробензонасос можно также включить с помощью меню "Переменные" при включённом зажигании.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Отклонение давления топлива может вызвать следующие неполадки:

  • стартёр проворачивает коленчатый вал, но двигатель не пускается;
  • двигатель глохнет, как при неполадке системы зажигания;
  • большой расход топлива, потеря мощности;
  • неустойчивая работа двигателя.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется давление топлива и работоспособность системы.

2. Проверяется герметичность и соединения магистрали между штуцером для контроля давления топлива и топливной рампой, а также работоспособность регулятора давления и герметичность форсунок.

3. Проверяется герметичность и соединения магистрали между электробензонасосом и регулятором давления, а также работоспособность электробензонасоса.

4. Залипание форсунки в открытом состоянии лучше всего определяется проверкой свеч на наличие нагара или намокание. Если определить негерметичность форсунки по нагару или намоканию свечей невозможно, выполните следующее:

  • снимите болты топливной рампы и отверните винт крепления топливных трубок к скобе 3, оставив топливопроводы подсоединёнными;
  • приподнимите рампу так, чтобы сопла форсунок оставались в каналах;
  • создайте давление топлива диагностическим прибором и проверьте форсунки на герметичность.

КАК ПРОВЕРЯТЬ:

1. Убедитесь в том, что количество и качество топлива в норме. Выключите зажигание.

Присоедините манометр к штуцеру для контроля давления топлива, расположенному на конце топливной рампы. Включите реле электробензонасоса, выбрав в меню "Управление реле электробензонасоса" и выключите через 10 секунд.

Давление топлива должно быть в пределах 284-325 кПа. Если это не так, см. Карту А6-2.

После остановки злектробензонасоса давление может незначительно уменьшиться и затем должно стабилизироваться без падения впоследствии (если двигатель прогрет, постепенный медленный рост давления является нормальным). Если давление стабилизируется, см. Карту А6-3.

2. Если давление продолжает падать, вновь включите электробензонасос с помощью меню "Переменные". Сразу после остановки насоса полностью пережмите резиновый шланг 8-го подающего топливопровода вблизи топливной рампы. Если при этом давление стабилизируется, замените электробензонасос.

3. Если давление продолжает падать, вновь включите электробензонасос с помощью меню "Переменные". Сразу после остановки насоса полностью пережмите резиновый шланг 7-го сливного топливопровода. Если давление стабилизировалось, проверьте герметичность и соединения между топливным баком и регулятором давления; в случае отсутствия неисправностей замените регулятор давления.

4. Падающее давление свидетельствует о негерметичности форсунок, определите и замените негерметичную форсунку.

Design NAV2 2001-2002


КАРТА А-6.2 Диагностика системы подачи топлива

ЧТО ПРОВЕРЯТЬ:

5. При давлении меньше 248 кПа возможно одно из двух:

  • количество топлива, подаваемого на форсунку, в норме, но давление ниже 248 кПа. Низкое давление может вызвать ухудшение работы в целом;
  • давление упало в результате перекрытия топливопровода.

Как правило, автомобиль с давлением топлива на холостом ходу ниже 248 кПа двигаться не может. В случае быстрого падения давления во время движения двигатель даёт сбой и останавливается.

6. Включение электробензонасоса и постепенное пережатие сливного топливопровода позволяет определить, обеспечивает ли электробензонасос давление топлива на форсунках выше 248 кПа.

КАК ПРОВЕРЯТЬ:

См. первую часть Карты А-6.

5. Отсоедините кабель адаптор от диагностического разъёма. С помощью перемычки с предохранителем подать напряжение с аккумуляторной батареи на контакт "G" колодки диагностики. Проконтролируйте давление по манометру.

Если давление более 325 кПа, переходите к пункту 7.

6. Если давление менее 284 кПа, проконтролируйте на слух работу электробензонасоса. Если он не работает, Проверьте сочленение соединителя электробензонасоса; цепь электробензонасоса на обрыв между соединителем злектробензонасоса и реле его включения. Если указанное в норме - замените электробензонасос.

Если электробензонасос работает, постепенно пережимайте резиновый шланг сливного топливопровода 7 между регулятором давления и топливным баком. Проконтролируйте давление по манометру. При давлении более 325 кПа, замените регулятор давления. При давлении менее 284 кПа проконтролируйте герметичность, наличие ослабших соединений; топливный фильтр; фильтр электробензонасоса на загрязнение. Если всё указанное в норме - замените электробензонасос.

7. Если измеренное манометром в пункте 5 давление более 325 кПа, снимите перемычку с предохранителем, чтобы обесточить систему топливоподачи. Сбросьте давление в системе.

Отсоедините резиновый шланг сливного топливопровода от стальной трубки, ведущей к топливному баку. Опустите резиновый шланг сливного топливопровода в ёмкость для бензина.

Запитайте систему топливоподачи с помощью меню "Переменные" в соответствии с Картой А6

Проконтролируйте давление по манометру.

Если давление между 284 и 325 кПа, определите место ограничения прохода бензина по сливному топливопроводу и устранить препятствие.

Если давление выше 325 кПа, замените регулятор давления.

Design NAV2 2001-2002


Диагностические карты B (карты неисправностей)

Диагностические карты неисправностей

Важные предварительные проверки

Проверки перед пуском

Непостоянные неисправности

Рывки и провалы

Затруднённый пуск

Недостаточная мощность и приёмистость

Детонация

Задержки, провалы, подёргивания

Перебои в работе двигателя

Повышенный расход топлива

Неустойчивая работа или остановка на холостом ходу

Повышенная токсичность или резкий запах

Калильное зажигание

Обратная вспышка

Design NAV2 2001-2002


Важные предварительные проверки

Перед выполнением описываемых ниже проверок выполните "Проверку диагностической цепи".

Перепроверьте жалобу владельца и уточните характер признаков неисправности.

Если коленчатый вал проворачивается, но двигатель не пускается, используйте карту "Коленчатый вал прокручивается, но двигатель не запускается".

При проведении диагностики, ремонта или поиске причины неисправности всегда производите тщательный осмотр подкапотного пространства. Это часто позволяет устранить неисправность без дальнейших проверок.

Все вакуумные шланги проверяйте на правильность трассы и отсутствие пережатая, порезов или отсоединения. Необходимо обязательно проверить труднодоступные шланги, расположенные за воздушным фильтром, кондиционером, компрессором, генератором и т.д.

Всю электропроводку, расположенную в подкапотном пространстве необходимо проверить на правильность соединений, наличие обгоревших, перетёршихся или защемлённых проводов, контакт проводов с острыми кромками или горячим выпускным коллектором.

Такой осмотр очень важен. Его необходимо выполнять тщательно и детально.

Важность осмотра нельзя недооценивать - он может позволить устранить неисправность без выполнения дополнительных проверок и сэкономить время.

Design NAV2 2001-2002


Проверки перед пуском

Проверьте соединения контроллера с массой на надёжность контакта и правильность присоединения.

Вакуумные шланги проверьте на отсутствие повреждений и перегибов, правильность соединений. Тщательно проверьте их на герметичность и закупорку.

Проверьте на подсос воздуха в зоне монтажной поверхности дроссельного патрубка, уплотняющих поверхностей впускной трубы и воздухопровод между датчиком массового расхода воздуха и дроссельным патрубком.

Проверьте высоковольтные провода на наличие трещин, твердость, правильность трассы и наличие углеродных дорожек.

Проверьте электропроводку на правильность соединений, наличие повреждений.
Design NAV2 2001-2002


Непостоянные неисправности

Определение: при неисправности лампа CHECK ENGINE может как включаться, так и не включаться, равно как код неисправности может заноситься и может отсутствовать.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ.
Тщательно выполните визуальные/физические проверки.

КАРТЫ ДИАГНОСТИЧЕСКИХ КОДОВ.

Применение диагностических карт для кодов неисправностей, для диагностики непостоянных неисправностей НЕ ДОПУСКАЕТСЯ. Для устранения проблемы неисправность должна присутствовать. Если неисправность непостоянная, использование карт для кодов неисправностей может привести к замене исправных узлов и деталей.

НЕИСПРАВНЫЕ ЭЛЕКТРИЧЕСКИЕ СОЕДИНЕНИЯ ИЛИ ПРОВОДКА
Большинство непостоянных неисправностей вызываются неисправными электрическими соединениями или проводкой. Цепи необходимо тщательно проверить на:

  • взаимную ориентацию частей соединителей или полноту сочленения;
  • форму и наличие повреждений контактов. Для обеспечения надлежащего усилия контактного нажатия все контакты неисправной цепи должны быть заново тщательно сформированы или заменены;
  • нарушение соединения контакта с проводом. Для этого необходимо извлечь контакт из корпуса.

ДОРОЖНЫЕ ИСПЫТАНИЯ
Если при визуальном осмотре причина неисправности не выявлена, можно провести дорожное испытание с вольтметром, присоединённым к подозреваемой цепи. Отклонение напряжения или показаний соответствующих величин в окне "Переменные" при возникновении дефекта, указывает на неисправность данной цепи.

НЕПОСТОЯННОЕ ГОРЕНИЕ ЛАМПЫ CHECK ENGINE
Непостоянное горение лампы CHECK ENGINE и отсутствие диагностических кодов могут быть вызваны:

  • электрической помехой, вызванной дефектным реле, управляемым контроллером электромагнитным клапаном или ключом. Они могут вызвать большое перенапряжение. Обычно дефект возникает при эксплуатации неисправной детали;
  • неправильным монтажом электрооборудования, такого как фонари, радиоприемники и т.д.;
  • неправильной трассой проводов системы зажигания относительно высоковольтных проводов, узлов системы зажигания и генератора;
  • замкнутой на массу вторичной цепи системы зажигания;
  • непостоянным замыканием на массу цепи лампы CHECK ENGINE или цепи диагностического контакта колодки диагностики;
  • загрязнение, ненадежность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров.

ПОТЕРЯ В ПАМЯТИ ДИАГНОСТИЧЕСКИХ КОДОВ
Для проверки отключите датчик положения дроссельной заслонки и дайте двигателю поработать на холостом ходу до включения лампы CHECK ENGINE. Код 0123 должен занестись и сохраняться в памяти при выключении зажигания 2 часа. Если код 0123 не сохраняется, неисправен контроллер.
Design NAV2 2001-2002


Рывки и/или провалы

Определение:

  • колебание мощности двигателя при постоянном положении дроссельной заслонки или скорости.
  • ощущение набора автомобилем скорости и торможения без изменения положения педали акселератора.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки, описанные в разделах "Важные предварительные проверки" и "Проверки перед пуском".

Убедитесь в том, что владелец понимает работу компрессора кондиционера по описанию в руководстве для владельца.

С помощью показаний скорости в окне "Переменные" убедитесь в том, что сигнал датчика скорости автомобиля совпадает с показанием спидометра.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ.

Проверьте датчик массового расхода воздуха. C помощью показаний в окне "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ.

Проверить:

  • форсунки на засорение. Выполните проверку форсунок на баланс, см.карту "Проверка баланса форсунок";
  • давление топлива во время наличия дефекта, см.карту "Диагностика системы подачи топлива";
  • топливный фильтр топливопровода. В случае загрязнения замените;
  • топливо на загрязнение.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Отремонтируйте или замените по мере необходимости;
  • наличие пропусков зажигания под нагрузкой, см. карту "Пропуски в системе зажигания на холостом ходу".

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • загрязнение, ненадёжность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров;
  • выходное напряжение генератора. Проведите ремонт, если напряжение меньше 9 В или больше 16,9 В.
  • вакуумные шланги на перегиб или негерметичность.
Design NAV2 2001-2002


Затруднённый пуск

Определение: коленчатый вал проворачивается нормально, но двигатель долго не пускается и может глохнуть сразу после пуска.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки, описанные в разделах "Важные предварительные проверки" и "Проверки перед пуском".

Убедитесь в том, что владелец правильно выполняет пуск, т.е. нажимает и удерживает педаль сцепления при проворачивании коленчатого вала. В случае пуска двигателя при температуре ниже -10°С при проворачивании коленчатого вала помимо нажатия педали сцепления на 1/4 должна быть нажата педаль акселератора.

Проверьте фильтрующий элемент воздушного фильтра на избыток пыли или загрязнение.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

1. Проверьте датчик температуры охлаждающей жидкости - с помощью меню "Переменные" сравните температуру охлаждающей жидкости холодного двигателя с температурой окружающего воздуха.

Если на холодном двигателе температура охлаждающей жидкости на 2°С больше или меньше температуры окружающего воздуха, проверьте на высокое сопротивление цепь датчика или сам датчик. Сравните значение сопротивления с таблицей в картах кодов 0117 или 0118.

2. Проверьте датчик положения дроссельной заслонки - см. карту "Проверка датчика положения дроссельной заслонки".

3. Проверьте датчик массового расхода воздуха. С помощью меню "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • топливный фильтр топливопровода. В случае загрязнения замените.
  • качество топлива;
  • давление топлива, см. карту А-6;
  • топливо на загрязнение:
  • реле включения электробензонасоса. Подключить пробник между диагностическим контактом электробензонасоса и массой.

Лампочка пробника должна включаться после включения зажигания на 3 секунды после того, как оно было выключено в течение периода не менее 15 секунд. В случае отклонения используйте карту "Проверка электрической цепи системы подачи топлива".

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания:
  • сопротивление и соединения датчика положения коленчатого вала;
  • наличие оголенных и закоротившихся проводов;
  • ослабленные соединения модуля зажигания;
  • цепь выходного сигнала зажигания на обрыв, замыкание на массу или напряжение.

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • компрессию;
  • фазы газораспределения;
  • распределительный вал на износ.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • работу регулятора холостого хода, см. карту "Проверка регулятора холостого хода";
  • номер ППЗУ в контроллере.
Design NAV2 2001-2002


Недостаточная мощность и приёмистость

Определение:

  • двигатель развивает мощность ниже ожидаемой;
  • отсутствие или недостаточное увеличение скорости при нажатии педали акселератора.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки, описанные в разделах "Важные предварительные проверки" и "Проверки перед пуском".
Сравните автомобиль с подобным. Убедитесь в том, что дефект имеет место.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверьте датчик массового расхода воздуха. С помощью меню "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин.
Сравните значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • топливный фильтр топливопровода. В случае загрязнения замените;
  • топливо на загрязнение.
  • катушки форсунок.
СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • выдачу напряжения зажигания тестером искры;
  • момент искрообразования:
  • работу системы управления зажиганием.
МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • компрессию;
  • фазы газораспределения;
  • распределительный вал на износ.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • загрязнение, ненадёжность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров;
  • работу кондиционера. Муфта кондиционера должна выключаться при полностью открытой дроссельной заслонке;
  • выходное напряжение генератора. Проведите ремонт, если напряжение меньше 9 В или больше 16,9 В;
  • выбег автомобиля:
  • увод автомобиля в сторону.
Design NAV2 2001-2002


Детонация

Определение:

  • детонация от слабой до сильной, усиливающаяся при ускорении;
  • в двигателе слышен ремни металлический стук, изменяющийся при открытии дроссельной заслонки.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки, описанные в разделах "Важные предварительные проверки" и "Проверки перед пуском".
Убедитесь в том, что дефект имеет место.

Снимите фильтрующий элемент воздушного фильтра и проверить на загрязнение, при необходимости замените его.

Если показания переменных в меню "Переменные" нормальные (см. "Типовые значения контролируемых параметров"), механические неисправности двигателя отсутствуют, заправить бензобак свежим топливом соответствующего типа и оценить рабочие показатели автомобиля.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ОХЛАЖДЕНИЯ

Проверьте:

  • работоспособность цепи вентилятора системы охлаждения. см. карту "Управление реле электровентилятора системы охлаждения";
  • наличие явного перегрева;
  • уровень охлаждающей жидкости:
  • обдув радиатора или циркуляцию охлаждающей жидкости в радиаторе;
  • работоспособность термостата;
  • тип охлаждающей жидкости.

ДАТЧИКИ

Проверьте:

  • датчик детонации, см. карту "Проверка системы гашения детонации";
  • датчик температуры охлаждающей жидкости на дрейф. Сравните сопротивление датчика температуры охлаждающей жидкости с таблицей в картах кодов 0117 или 0118;
  • датчик массового расхода воздуха. При помощи меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.
СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • давление топлива, см. карту "Диагностика системы подачи топлива".
  • топливо на качество, октановое число.
СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • провода системы зажигания на короткое замыкание или повреждение изоляции;
  • калильное число и момент затяжки свечей зажигания;
  • работоспособность системы гашения детонации, см. карту "Проверка системы гашения детонации".
МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • наличие нагара:
  • наличие ошибочно установленных основных деталей, таких как распределительный вал, головка, поршни и т.п.
  • на попадание в камеру сгорания большого количества масла.
Design NAV2 2001-2002


Задержки, провалы, подёргивания

Определение.

Кратковременная задержка при нажатии акселератора которая может происходить на всех скоростях движения автомобиля. Наиболее сильно проявляется при трогании с места. Может вызвать остановку двигателя.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки, описанные в разделах "Важные предварительные проверки" и "Проверки перед пуском".

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверьте:

  • датчик положения дроссельной заслонки, см. карту "Проверка датчика положения дроссельной заслонки";
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для эталонного автомобиля.
СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • исправность проводов свечей зажигания;
  • состояние свечей зажигания;
  • цепи массы и низкого уровня опорного сигнала на обрыв.
СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • катушки форсунок.
  • форсунки на баланс, см. карту "Проверка баланса форсунок".
  • топливный фильтр на загрязнение;
  • давление топлива, см. карту "Диагностика системы подачи топлива".
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • впускные клапаны на нагар;
  • выходное напряжение генератора. Провести ремонт, если напряжение меньше 9 или больше 16,9 В.
Design NAV2 2001-2002


Перебои в работе двигателя

Определение:

  • устойчивая неравномерность кода или рывки при изменении оборотов, более отчетливо проявляющиеся при увеличении нагрузки;
  • устойчивое "чиханье" в системе выпуска на холостом ходу или малых оборотах.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки, описанные в разделах "Важные предварительные проверки" и "Проверки перед пуском".

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ЗАЖИГАНИЯ

Проверьте наличие пропусков в цилиндрах следующим образом:

1. Запустите двигатель, дайте двигателю стабилизироваться и отключите регулятор холостого хода. Снимите провода свечей зажигания поочередно изолированным съёмником.

2. Если наблюдается падение оборотов на всех цилиндрах (одинаковое в пределах 50 об/мин) обратитесь к карте "Неустойчивая работа или остановка на холостом ходу". Подключите регулятор холостого хода.

3. При отсутствии падения оборотов на одном или более цилиндрах или большого разброса в падении оборотов проверить искру на подозреваемых цилиндрах тестером искры. При отсутствии искры обратиться к карте "Проверка системы зажигания (нет искры)". При наличии искры снять свечу и проверить на наличие:

  • трещин изолятора;
  • износа;
  • отклонение искрового зазора;
  • подгорание электродов, нагар.

Проверить высоковольтные провода на повышенное сопротивление,

ПРИМЕЧАНИЕ. Если при вышеуказанных проверках дефект не выявился, то визуально проверить систему зажигания на наличие влаги, пыли. трещин, обгорания и т.п.

При работающем двигателе опрыснуть высоковольтные провода тонким водяным туманом для выявления короткого замыкания.

См. дополнительную диагностику системы зажигания в картах для пропусков зажигания.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • форсунки на баланс. См. карту "Проверка баланса форсунок";
  • топливо на загрязнение;
  • топливный фильтр на загрязнение;
  • давление топлива. См. карту "Диагностика системы подачи топлива";
  • топливо на избыточное количество добавок.

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверить:

  • фазы газораспределения;
  • снять крышку клапанного механизма. Проверить пружины клапанов на поломку или ослабленность, распределительный вал на износ кулачков. Выполнить необходимый ремонт. См. руководство по ремонту автомобиля;
  • компрессию;
  • каналы впускной трубы и выпускного коллектора на литейный облой.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить наличие электромагнитных помех. Пропуски зажигания могут вызываться действием электромагнитных помех на цепь датчика положения коленчатого вала.

Электромагнитные помехи можно обычно выявить путем контроля оборотов с помощью меню "Переменные". Резкое увеличение оборотов при незначительном их фактическом изменении указывает на наличие электромагнитных помех.
Design NAV2 2001-2002


Повышенный расход топлива

Определение:

  • расход, определяемый при дорожном испытании, заметно выше ожидаемого;
  • расход также выше зарегистрированного ранее для этого автомобиля во время дорожного испытания.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки, описанные в разделах "Важные предварительные проверки" и "Проверки перед пуском".

Проверьте фильтрующий элемент воздушного фильтра на загрязнение.

Визуально проверьте вакуумные шланги на повреждения, перегибы и правильность соединений.

Выполните "Проверку диагностической цепи".

Проверьте условия эксплуатации автомобиля:

  • продолжительность работы кондиционера;
  • давление в шинах;
  • степень нагруженности автомобиля;
  • нет ли частых ускорений при езде на автомобиле.
ПРИМЕЧАНИЕ. Предложите владельцу заправить полностью бак и перепроверить расход топлива.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверьте:

  • датчик температуры охлаждающей жидкости на дрейф. Сравните сопротивление датчика температуры охлаждающей жидкости с таблицей в картах кодов 0117 или 0118.
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для эталонного автомобиля.
СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • свечи на наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара;
  • провода системы зажигания на отсутствие трещин, жёсткость и правильность соединений.
СИСТЕМА ОХЛАЖДЕНИЯ

Проверьте:

  • уровень охлаждающей жидкости;
  • термостат на исправность (постоянно открытое состояние) и неверный температурный диапазон.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • спидометр на правильность калибровки;
  • тормоза на прихватывание;
  • системы впуска и вентиляции картера на подсос воздуха.
Design NAV2 2001-2002


Неустойчивая работа или остановки на холостом ходу

Неустойчивая работа или остановка на холостом ходу

Определение:

  • двигатель работает неровно на холостом ходу;
  • при крайней неустойчивости наблюдается тряска автомобиля.

Кроме того, могут колебаться обороты холостого хода.
Оба дефекта в крайнем проявлении могут вызывать остановку двигателя.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки, описанные в разделах "Важные предварительные проверки" и "Проверки перед пуском".

Выполните проверки на наличие утечек разрежения или источников подсоса воздуха, могущих вызвать нестабильность оборотов холостого хода.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверьте:

  • датчик положения дроссельной заслонки. См. карту "Проверка датчика положения дроссельной заслонки";
  • датчик температуры охлаждающей жидкости - с помощью меню "Переменные" сравните температуру охлаждающей жидкости на холодном двигателе с температурой окружающего воздуха. Если температура охлаждающей жидкости больше или меньше температуры окружающего воздуха - проверьте цепь датчика или сам датчик на высокое сопротивление. Сравните сопротивление датчика температуры охлаждающей жидкости с таблицей в картах кодов 0117 или 0118;
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте форсунки на герметичность.

Для этого при включенном зажигании и неработающем двигателе в режиме управления выходами (меню "Переменные") включите реле электробензонасоса.

Снимите болты топливной рампы и отверните болт скобы крепления топливных трубок, оставив топливопроводы подсоединёнными.

Поднимите топливную рампу так, чтобы сопла форсунок находились непосредственно над отверстиями во впускной трубе.

Создайте давление в системе топливоподачи и проверить форсунки на течь в зоне сопла. Замените негерметичные форсунки.

Проверьте:

  • давление топлива, см. карту "Диагностика системы подачи топлива";
  • баланс форсунок, см. карту "Проверка баланса форсунок";
  • катушки форсунок.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте систему зажигания на:

  • выдачу напряжения зажигания тестером искры:
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания;
  • сопротивление и соединения датчика положения коленчатого вала:
  • наличие оголенных и закоротившихся проводов;
  • ослабленные соединения модуля зажигания:
  • наличие пропусков зажигания на холостом ходу. См. карту "Пропуски в системе зажигания на холосом ходу".
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • работу регулятора холостого хода, см. карту "Проверка регулятора холостого хода";
  • состояние и надёжность присоединения проводов аккумулятора и массы. Нестабильность питания вызывает изменение положения регулятора холостого хода, что приводит к плохому качеству холостого хода;
  • напряжение бортовой сети. Если оно ниже 9 В или выше 16,9 В, регулятор холостого хода не работает;
  • работу системы вентиляции картера, См. карту "Проверка системы вентиляции картера":
  • опоры двигателя на поломку;
  • компрессию;
  • фазы газораспределения. Снимите крышку головки цилиндров. Проверьте пружины клапанов на поломку или ослабленность, а распределительный вал на износ кулачков. Выполните необходимый ремонт. См. руководство по ремонту автомобиля;
  • с помощью меню "Переменные" проверьте получение контроллером сигнала запроса на включение кондиционера. Если дефект присутствует только при включённом кондиционере, проверьте систему кондиционирования воздуха на избыток или недостаточное количество хладагента.
Design NAV2 2001-2002


Повышенная токсичность или резкий запах

Определение:
Автомобиль не проходит контроль на токсичность.
Резкий запах не обязательно свидетельствует о повышенной токсичности.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Выполните "Проверку диагностической цепи".

Если контроль на токсичность показывает повышенные выбросы СО и углеводородов, проверить факторы, которые вызывают переобогащение смеси.

Убедитесь в том, что двигатель имеет нормальную рабочую температуру.

Если в меню "Переменные" индицируется повышенная температура охлаждающей жидкости, и смесь переобедненная, проверьте работоспособность системы охлаждения и вентилятора системы охлаждения.

Если контроль на токсичность показывает повышенные выбросы оксидов азота, проверьте факторы, вызывающие переобеднение смеси или повышенную температуру двигателя.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверьте датчик массового расхода воздуха. С помощью меню "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин.
Сравните значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • номер детали и правильность установки пробки наливной горловины:
  • давление топлива, см. карту "Диагностика системы подачи топлива";
  • баланс форсунок, см. карту "Проверка баланса форсунок".
СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания;
  • сопротивление и соединения датчика положения коленчатого вала;
  • наличие оголённых и закоротившихся проводов;
  • ослабленные соединения модуля зажигания.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • наличие утечек разрежения.
  • наличие нагара в камерах сгорания.
  • работу системы вентиляции картера, см. карту "Проверка сисемы вентиляции картера".
  • каналы системы вентиляции картера на загрязнение или залипание;
  • картер на наличие в нем топлива.
Design NAV2 2001-2002


Калильное зажигание

Определение.

Двигатель продолжает работать после выключения зажигания, не очень неустойчиво.
Если двигатель работает плавно, проверьте работоспособность выключателя зажигания, а также наличие замыкания на напряжение входной цепи от выключателя зажигания (контакт С1 розового 32-контактного соединителя контроллера).

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте форсунки на герметичность.

Для этого при включённом зажигании и неработающем двигателе в режиме управления выходами (меню "Переменные") включите реле электробензонасоса.

Снимите болты топливной рампы и отверните болт скобы крепления топливных трубок, оставив топливопроводы подсоединенными. Поднимите топливную рампу так, чтобы сопла форсунок находились непосредственно над отверстиями во впускной трубе.

Создайте давление в системе топливоподачи и проверьте форсунки на течь в зоне сопла. Замените негерметичные форсунки.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте калильное число свечей зажигания.

Design NAV2 2001-2002


Обратная вспышка

Определение: Топливо воспламеняется во впускной трубе или системе выпуска с громким хлопком.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Выполните необходимый ремонт или замену;
  • наличие перекрёстного зажигания свечей (состояние и трассы высоковольтных проводов)
При наличии непостоянного дефекта системы зажигания см. "Проверка системы зажигания" (карты C-4А, C-4B или C-4C).

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • выполните диагностику системы топливоподачи, см. карту "Диагностика системы подачи топлива";
  • форсунки на баланс, см. карту "Проверка баланса форсунок".
МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • компрессию;
  • прокладку впускной трубы на подсос воздуха;
  • каналы впускной трубы и выпускного коллектора на литейный облой;
  • фазы газораспределения.

Снимите крышку клапанного механизма. Проверьте пружины клапанов на поломку или ослабленность, распределительный вал на износ кулачков. Выполните необходимый ремонт. См. руководство по ремонту автомобиля.

ДАТЧИКИ

Проверьте:

  • датчик положения дроссельной заслонки, см. карту "Проверка датчика положения дроссельной заслонки";
  • датчик массового расхода воздуха. В меню "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для эталонного автомобиля.


Таблица признаков неисправностей соединителей контроллера

Разъём контроллера системы управления двигателем

Контакт | Цвет провода | Назначение | Адрес | Напряжение, В (зажигание включ.) | Напряжение, В (двиг. работ.) | Коды | Возможные признаки неисправности сети
1 | бел/крас | Выход управления зажиганием 1-4 цилиндров | Модуль зажигания, контакт "B" | (B+) | (5) | Нет | Нестабильный холостой ход, нет мощности, двигатель глохнет (9, 10)
2 |  | Нет соединения |  |  |  |  |
3 | зел/гол | Выход управления реле электробензонасоса | Штекер "86" реле электробензонасоса | (B+) (1) | 0** | Нет | Двигатель не запускается - см. карту А 6 Насос работает постоянно - (10)
4 | зел/черн | Выход управления регулятором ХХ | Регулятор холостого хода, контакт "A" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Грубый, неровный или нестабильный холостой ход (9). См. карту С-3.
5 |  | Нет соединения |  |  |  |  |
6 | зел/жел | Выход управления реле вентилятора системы охлаждения | Реле вентилятора, штекер "86" | (12) | (12) | Нет | Вентилятор не работает - (7) Вентилятор работает постоянно - (10)
7 | жел/черн | Вход сигнала ДМРВ | ДМРВ, контакт "5" | 0.9-1.1 | (5) | 0102 | Недостаток мощности, остановки двигателя
8 |  | Нет соединения |  |  |  |  |
9 | зел/крас | Вход сигнала ДСА | Спидометр, ДСА, контакт "2" | (2) | (2) | 0501 | Скорость автомобиля по показаниям в меню "Переменные" не соответствует показаниям спидометра. Двигатель может заглохнуть при движении накатом.
10 |  | Нет соединения |  |  |  |  |
11 | голубой | Вход сигнала ДД | Датчик детонации | 2,5 | 2,5 | 0325 | Повышенная детонация
12 | роз / бел | Выход напряжения питания датчиков | ДМРВ, контакт "4" ДМРВ, контакт "A" | 5 | 5 | 0102 0122 | Высокий (быстрый) холостой ход
13 | роз/крас | Линия L-Диагностики | Штекер "В" диагностического разъема | 0** | 0** | Нет |
14 | син/черн | Вход "Силовое заземление" | Масса двигателя | 0** | 0** | Нет | Двигатель не запускается, мала мощность, см. диагностические карты A.
15 | крас/черн | Выход управления форсунками 1-4 цил. | Жгут проводов форсунок | (B+) | (14) | Нет | Мала мощность, нестабильный холостой ход
16 |  | Нет соединения |  |  |  |  |
17 |  | Нет соединения |  |  |  |  |
18 | крас/гол | Вход напряжения неотключаемого | "+" аккумуляторной батареи | (B+) | (B+) | Нет | Перегорела плавкая вставка или предохранитель Z, обрыв цепей 60, 70, 89, двигатель не запускается, см. диагностические карты A
19 | коричнев | Вход "Логическое заземление" | Масса двигателя | 0** | 0** | Нет | Двигатель не запускается, мала мощность, см. диагностические карты A.
20 | черн /бел | Вход управления зажиганием 2-3 цил. | Модуль зажигания, контакт "A" | (B+) | (5) | Нет | Нестабильный холостой ход, нет мощности, двигатель глохнет (9,10)
21 | черн/крас | Вход управления регулятором ХХ | Регулятор холостого хода, контакт "C" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Грубый, неровный или нестабильный холостой ход (9). См. карту C-3
22 | зел/бел | Выход управления контрольной лампой "CHECK ENGINE" | Комбинация приборов | (13) | (13) | Нет | Не горит контрольная лампа - (7), или горит постоянно - (9). См. диагностические карты A, A-1, A-2.
23 |  | Нет соединения |  |  |  |  |
24 | кор/гол | Вход "Силовое заземление" | Масса двигателя | 0** | 0** | Нет | Двигатель не запускается, мала мощность, см. диагностические карты A.
25 |  | Выход управления реле компрессора кондиционера | Реле компрессора кондиционера | (12) | (12) | Нет | Не работает кондиционер (8,10). Кондиционер работает постоянно (10).
26 | роз/черн | Выход управления регулятором ХХ | Регулятор холостого хода, контакт "B" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Грубый, неровный или нестабильный холостой ход (9). См. карту C-3
27 | син/крас | Вход сигнала с выключателя зажигания | Выключатель зажигания | (B+) | (B+) | Нет | Двигатель не запускается. См. диагностические карты A.
28 |  | Нет соединения |  |  |  |  |
29 | розовый | Выход управления регулятором ХХ | Регулятор холостого хода, контакт "D" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Грубый, неровный или нестабильный холостой ход (9). См. карту C-3
30 |  | Общий провод (масса) датчиков | ДМРВ, ДТОЖ, ДПДЗ, CO-Потенциометр | 0** | 0** | 0102 0117 0123 | Недостаток мощности, остановки двигателя. Трудный запуск, высокая токсичность. Быстрый холостой ход, неравномерный холостой ход.
31 |  | Нет соединения |  |  |  |  |
32 |  | Нет соединения |  |  |  |  |
33 | синий | Выход управления форсунками 2-3 цил. | Жгут проводов форсунок | (B+) | (14) | Нет | Мала мощность, нестабильный холостой ход.
34 |  | Нет соединения |  |  |  |  |
35 |  | Нет соединения |  |  |  |  |
36 |  | Нет соединения |  |  |  |  |
37 | роз/черн | Вход напряжения отключаемого. | Главное реле, штекер "87" | (B+) | (B+) | Нет | Двигатель не запускается. См. диагностические карты A.
38 |  | Нет соединения |  |  |  |  |
39 |  | Нет соединения |  |  |  |  |
40 |  | Нет соединения |  |  |  |  |
41 |  | Вход сигнала запроса на на включение кондиционера | Жгут проводов кондиционера | (12) | (12) | Нет | Не работает кондиционер (8,10). Кондиционер работает постоянно.
42 |  | Нет соединения |  |  |  |  |
43 | крас/зел | Выходной сигнал оборотов коленчатого вала | Тахометр | (B+) | (B+) | Нет | Не работает тахометр
44 | красный | Вход сигнала СО-потенциометра | СО-Потенциометр | 0** | (11) | 1171 1172 | Не регулируется концентрация CO.
45 | желтый | Вход сигнала ДТОЖ | ДТОЖ, контакт "B" | (3) | (3) | 0117 0118 | Трудный запуск, высокая токсичность.
46 | бел/черн | Выход управления главным реле | Главное реле, штекер "86" | 0** | 0** | Нет | Двигатель не запускается. См. диагностические карты A.
47 |  | > |  |  |  |  |
48 | зеленый | Выход массы ДПКВ | ДПКВ, контакт "B" | 0** | (5) | 0335 | Двигатель не запускается
49 | белый | Выход массы ДПКВ | ДПКВ, контакт "A" | 0** | (5) | 0335 | Двигатель не запускается
50 |  | Нет соединения |  |  |  |  |
51 |  | Нет соединения |  |  |  |  |
52 |  | Нет соединения |  |  |  |  |
53 | гол/оран | Вход сигнала ДПДЗ | ДПДЗ, контакт "C" | 0,3-0,7 | 0,3-0,7 | 0122 0123 | Быстрый холостой ход, неравномерный холостой ход - (9). Затруднен пуск в холодном состоянии. См. диагностическую карту C-1.
54 | оран/гол | Выход сигнала расхода топлива | Бортовой компьютер | (B+) | (5) | Нет | Компьютер не показывает расход топлива
55 | жел/крас | Линия К диагностики | Диагностический разъем, штекер "M" | 2-5 меняется | 2-5 меняется | Нет | Нет связи с блоком. См. диагностическую карту A-2.
Design NAV2 2001-2002


Диагностические карты С (карты проверки узлов системы впрыска)

Диагностические карты С
(карты проверки узлов системы впрыска)

Карта C1. Проверка датчика положения дроссельной заслонки

Карта C2. Проверка баланса форсунок

Карта C3. Проверка регулятора холостого хода

Карта C4а. Проверка системы зажигания (нет искры)

Карта C4b. Пропуски в системе зажигания на холостом ходу

Карта C4c. Пропуски в системе зажигания на мощностных режимах

Карта C5. Проверка системы гашения детонации

Карта C6. Управление муфтой компрессора кондиционера

Карта C7. Управление реле электровентилятора системы охлаждения

Карта C8. Проверка системы вентиляции картера

Карта C9. Регулировка содержания окиси углерода (СО) в отработавших газах

Design NAV2 2001-2002


КАРТА С-1 Проверка датчика положения дроссельной заслонки

Если имеется Код 0122 или 0123 - сначала следуйте картам этих кодов.

ЧТО ПРОВЕРЯТЬ:

1. Осуществляется проверка состояния датчика положения дроссельной заслонки на режиме холостого хода.

2. Состояние сигнала датчика положения дроссельной заслонки должно увеличиваться пропорционально открытию дроссельной заслонки.

3. При полностью открытой дроссельной заслонке состояние сигнала датчика должно быть 100%.

4. Если уровень сигнала датчика при закрытой дроссельной заслонке выше 70%, то запуск может быть затруднённым (в большей степени в холодном состоянии) в связи с режимом "очистки залитого двигателя".

Возможные причины: замыкание на напряжение цепи входного сигнала датчика (провод 21 ГО с контакта "C" датчика на контакт "53" соединителя контроллера), обрыв цепи массы (провода 32 РЧ и 3 Б с контакта "B" соединителя датчика на контакт "30" соединителя контроллера) или неисправность датчика.

См. также "Непостоянные неисправности".

КАК ПРОВЕРЯТЬ:

1. Подключите кабель-адаптор к диагностическому разъёму. В меню "Переменные" выберите переменную "Положение дроссельной заслонки". Дроссельная заслонка закрыта. Зажигание включено, двигатель не работает.

Состояние сигнала положения дроссельной заслонки должно быть 0%, если оно больше, следуйте пункту 4.

2. По показаниям в меню "Переменные" проконтролируйте состояние сигнала положения дроссельной заслонки во время медленного и равномерного её открывания до полностью открытого положения. Напряжение должно увеличиваться равномерно, без резких изменений и мгновенно реагировать на перемещение дроссельной заслонки, если это не так, замените датчик положения дроссельной заслонки

3. Проверьте состояние сигнала датчика в положении полностью открытой дроссельной заслонки.
С помощью помощника проконтролируйте полное открытие дроссельной заслонки при полном нажатии педали акселератора (если дроссельная заслонка полностью не открывается, проверьте толщину коврика под педалью). Отрегулируйте трос привода дроссельной заслонки, обеспечив полный ход и небольшую слабину при закрытой дроссельной заслонке (холостой ход).

Если уровень сигнала 100%, неисправность не обнаружена.

Если уровень сигнала меньше, замените датчик положения дроссельной заслонки.

4. Дроссельная заслонка закрыта. Зажигание включено, двигатель не работает.
Если состояние сигнала положения дроссельной заслонки 0%, проверьте соединение датчика с массой (провода 32 РЧ и 3 Б с контакта "B" датчика на контакт "30" соединителя контроллера). Если соединения в норме, то замените датчик положения дроссельной заслонки.

Если состояние сигнала положения дроссельной заслонки больше 0%, устраните замыкание на "плюс" источника питания цепи входного сигнала датчика (провод 21 ГО с контакта "C" датчика на контакт "53" соединителя контроллера).

Design NAV2 2001-2002


КАРТА С-2 Проверка баланса форсунок

Тестер форсунок и переключатель тестера могут быть использованы для включения форсунки 100 раз в течение определённого периода времени, т.е. для впрыска известной дозы топлива во впускную трубу. Возникающее в результате падения давления в топливной рампе может быть зарегистрировано и использовано для сравнения форсунок. Все форсунки должны вызывать одинаковое падение топлива (допустимое отклонение 6% от среднего значения).

ОПИСАНИЕ ПРОВЕРОК

1. Для исключения неверных показаний, вызываемых кипением топлива при отстое при высокой температуре дайте двигателю остыть в течение 10 минут. При выключенном зажигании подсоедините манометр к штуцеру для контроля давления топлива, обернув при этом штуцер ветошью для исключения пролива топлива.

Отсоедините соединитель жгута форсунок и подключите переключатель тестера форсунок к соединителю жгута со стороны форсунок. Подключите переключатель к тестеру форсунок. Выберите на тестере 2,5 А и форсунку №1 на переключателе для проверки баланса форсунок.

При выключенном зажигании выберите в меню "Переменные" управление реле системы топливоподачи.

Включите зажигание, включите электробензонасос с помощью меню "Переменные" и выключите через 10 секунд.
Поместите прозрачную трубку, пррисоединённую к клапану для выпуска воздуха, в подходящую емкость. Откройте клапан и с помощью меню "Переменные" запитывать электробензонасос до исчезновения пузырьков в прозрачной трубке. Закройте клапан для выпуска воздуха.

2. Запитайте реле включения электробензонасоса с помощью меню "Переменные" для получения максимального давления топлива. Зарегистрируйте значение давления после остановки электробензонасоса.

ВНИМАНИЕ. Если после остановки насоса давление не сохраняется на одном уровне, прекратите дальнейшие действия по данной карте и обратитесь к карте А6 "Диагностика системы подачи топлива".

Включите тестер один раз и зарегистрируйте низшую точку падения давления (незначительное увеличение давления после падения до низшей точки игнорировать). Вычтите это второе значение давления от первоначального значения давления для расчёта фактического падения давления форсунки.

3. Повторите шаг 2 для каждой форсунки, переключаясь с помощью переключателя тестера форсунок.

Для каждой проверки получите максимальное давление топлива, запитывая реле включения электробензонасоса с помощью меню "Переменные", и сравните значение падения.

Исправные форсунки имеют практически одинаковое падение. Форсунки с падением давления на 6% больше или меньше среднего значения для остальных форсунок проверьте повторно.

Если прибор не показывает падения давления для какой-либо из форсунок, проверьте провод от переключателя на форсунку на обрыв или замыкание. Форсунки, не прошедшие вторую проверку, замените.

Если падение давления для всех форсунок находится в пределах 6% от среднего, форсунки работают нормально.
Подсоедините соединитель жгута форсунок и попытайтесь определить неисправность по нарушениям ездовых качеств.

ВНИМАНИЕ. Перед повторный проведением полной проверки необходимо дать двигателю поработать для того, чтобы он не был залит. Это также относится к повторным проверкам отдельных форсунок.

ПОРЯДОК ПРОВЕРКИ

До выполнения проверки баланса форсунок необходимо выполнить проверку давления топлива по карте А6 "Диагностика системы подачи топлива".

ШАГ 1

Если двигатель имеет рабочую температуру, дайте ему остыть в течение 10 минут. Подключите манометр для контроля давления топлива и тестер форсунок.

1. Зажигание выключено.

2. Подключите манометр, тестер, переключатель и выберите проверку баланса форсунок 2,5 А.

3. Подключите кабель-адаптор к колодке диагностики.

4. Включите зажигание.

5. Включите реле электробензонасоса с помощью меню "Переменные" и выпустите из манометра воздух.
Повторяйте до тех пор, пока воздух не будет выпущен полностью.

ШАГ 2

1. Включить зажигание.

2. Запитайте реле электробензонасоса с помощью меню "Переменные" для получения максимального уровня давления. После остановки электробензонасоса зарегистрируйте значение давления. Давление должно оставаться на одном уровне. Если оно не сохраняется, обратиться к карте А6 "Диагностика системы топливоподачи".

3. Включите форсунку нажатием кнопки "ВКЛЮЧИТЬ" в меню "Переменные" и зарегистрировать давление в момент остановки стрелки манометра.

ШАГ З

1. Повторите шаг 2 для всех форсунок и зарегистрируйте падение давления для каждой.

Форсунки с отклонением более 6% от среднего значения проверьте повторно. Если дефекта не выявлено, дефект может быть выявлен по нарушению ездовых качеств.

Design NAV2 2001-2002


КАРТА С-3 Проверка регулятора холостого хода

ОПИСАНИЕ ПРОВЕРОК

1. Программа "Блок-диагност" используется в режиме управления оборотами холостого хода для открытия и закрытия клапана регулятора холостого хода. Клапан должен плавно перемещаться в указанном диапазоне.

В случае задания низких оборотов холостого хода (ниже 700 об/мин), двигатель может заглохнуть. Это нормально и не свидетельствует о неисправности.

Открытие клапана сверх его диапазона регулирования (выше 1500 об/мин) вызывает задержку перед тем, как обороты начинают падать. Это также является нормальным.

2. Программа "Блок-диагност" используется для задания оборотов холостого хода, которыми управляет регулятор. Контроллер выдает команды для получения заданных оборотов.

Во время выдачи контроллером команд индикаторы должны загораться красным и зеленым цветом, сигнализируя об исправности цепи. Последовательность цветов не имеет значения, но если любой из индикаторов не горит или не меняет цвет, проверить исправность цепи, начиная с качества контактов.

Частота вращения коленчатого вала фактически не меняется, т.к. регулятор холостого хода отключен.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Пониженные, нестабильные или повышенные обороты холостого хода могут быть вызваны неисправностью, которая не может быть преодолена регулятором холостого хода. Количество шагов, выходящее за пределы регулирования регулятора холостого хода, будет более 60, если обороты занижены, и ноль шагов, если обороты холостого хода завышены.

Для устранения неисправностей, не относящихся к регулятору холостого хода необходимо выполнить следующие проверки:

Переобеднённая смесь

Обороты холостого хода могут быть низкими или высокими. Обороты могут колебаться. Отключение регулятора холостого хода не помогает. Проверьте систему топливоподачи на падение давления топлива, наличие воды в топливе или загрязнение форсунок.

Переобогащённая смесь

Обороты холостого хода низкие. С отработавшими газами выходит чёрный дым. Проверьте систему топливоподачи на повышение давления топлива, негерметичность или залипание форсунок.

Дроссельный патрубок

Снимите регулятор холостого хода и проверьте проточную часть на наличие посторонних материалов. Тщательно проверьте качество контакта соединений регулятора.

Система вентиляции картера

Неисправность системы вентиляции картера может привести к отклонению оборотов холостого хода.

См. "Неустойчивая работа или остановка на холостом ходу" в картах неисправностей.

Если непостоянные нарушения ездовых качеств или холостого хода устраняются при отключении регулятора холостого хода повторно тщательно проверить соединения и сопротивление контактов регулятора.

ВНИМАНИЕ. После выполнения всех проверок выставьте регулятор в исходное положение. После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".

КАК ПРОВЕРЯТЬ:

Двигатель прогрет до нормальной рабочей температуры (85-104°С). Холостой ход двигателя на нейтральной передаче, автомобиль заторможен стояночным тормозом. Кондиционирование воздуха отключено.

Присоедините кабель-адаптор к диагностическому разъёму. В меню "Переменные" выберите "Управление регулятором ХХ".

При закрытой дроссельной заслонке задайте обороты холостого хода в диапазоне от 700 до 1500 об/мин.

Изменяются ли обороты в соответствии с задаваемыми?
Design NAV2 2001-2002


КАРТА С-3.1 Проверка регулятора холостого хода

Начало проверки здесь.

2. Выключите зажигание. Отсоедините жгут проводов от регулятора.

С помощью мультиметра проверьте сопротивление обмоток регулятора холостого хода.

Сопротивление между контактами системы регулировки холостого хода "А" и "В", и "С" и "D" должно быть 40-80 Ом. Если сопротивление иное, замените регулятор холостого хода и повторите проверку.

3. Проверьте сопротивление между контактами "В" и "С", "А" и "D".

Если прибор показывает бесконечность (обрыв цепи), цепь регулятора холостого хода в порядке (см. Диагностическую информацию). При иных показаниях прибора замените регулятор холостого хода и повторите проверку.

После выполнения всех проверок выставьте регулятор в исходное положение. После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".

Design NAV2 2001-2002


КАРТА С-3.2 Проверка регулятора холостого хода

Начало проверки здесь.

2. Отсоедините соединитель жгута регулятора и подключите его к индикатору для проверки регулятора холостого хода.

При работающем двигателе проверьте регулировку холостого хода на всех режимах.

Лампочки индикатора должны постоянно гореть и менять цвет с красного на зеленый и обратно. Если это не так, проверите:

  • состояние контактов соединителя регулятора;
  • управляющие цепи на обрыв, включая соединители;
  • нет ли замыкания цепей на массу или на напряжение;
  • контакты соединений контроллера.

Выполните необходимый ремонт или замените контроллер и повторите проверку.

3. Присоедините провода тестера регулятора холостого хода к аккумуляторной батарее, затем подключите его соединитель к регулятору холостого хода. На холостом ходу перемещайте переключатель тестера вверх и вниз.

Если обороты соответственно изменяются, замените контроллер. Если нет - проверьте воздушные каналы системы холостого хода, если они в норме, замените регулятор холостого хода.

После выполнения всех проверок выставьте регулятор в исходное положение. После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".

Design NAV2 2001-2002


КАРТА С-4A Проверка системы зажигания (нет искры)

Проверьте наличие кода 0335 и если он имеется - используйте соответствующую карту.

1. Выключите зажигание и отсоедините высоковольтные провода от свечей зажигания.

Проверяйте по одному проводу, каждый раз замыкая с помощью перемычки провод второй (работающей в паре) свечи на массу.

Включите зажигание. Выбрав в меню "Переменные" управление зажиганием, проверьте тестером зажигания наличие искры на высоковольтных проводах 1, 2, 3 и 4 цилиндров.

Если искра имеется по крайней мере на трех проводах, см. Карту "Пропуски в системе зажигания на холостом ходу".

2. Выключите зажигание и отсоедините жгут проводов от модуля зажигания.

Включите зажигание. Соедините пробником массу и контакт "D" соединителя жгута проводов. Если лампочка пробника не загорается, неисправно соединение или обрыв провода 59 РЧ.

3. Подключите пробник к "плюсу" аккумуляторной батареи и контакту "С" соединителя жгута. Если лампочка пробника не загорается, неисправно соединение или обрыв провода 53 К.

4. Выключите зажигание и отсоедините жгут провода от модуля зажигания. Мультиметром соедините контакт "В" соединителя жгута и массу. Подавая искру с помощью меню "Переменные", наблюдайте за напряжением.

Напряжение должно быть в интервале 1,0...4,0 В; если напряжение иное, неисправно соединение или обрыв провода 19 БП.

5. Выключите зажигание и отсоединить жгут провода от модуля зажигания. Мультиметром соедините контакт "А" соединителя жгута и массу. Подавая искру с помощью меню "Переменные", наблюдайте за напряжением.

Напряжение в интервале 1,0... 4,0 В указывает на неисправное соединение или неисправность модуля зажигания. Иное напряжение свидетельствует о неисправном соединение или обрыве провода 36 ЧБ.

Design NAV2 2001-2002


КАРТА С-4B Пропуски в системе зажигания на холостом ходу

Внимание! При работе с проводами вторичной цепи системы зажигания следует пользоваться изолированными клещами и быть осторожным, чтобы избежать электротравмы.

1. Подключите кабель-адаптор к диагностическому разъёму. Проверьте наличие кода 0335 и, если он имеется, используйте соответствующую карту. Если пропуски наблюдаются только на мощностных режимах, выполняйте проверку по карте "Пропуски в системе зажигания на мощностных режимах".

Зажигание выключено. Снимите высоковольтные провода co свечей.

Наденьте на каждую свечу зажигания резиновый шланг с высоким содержанием углерода длиной около 5 см и соедините провод свечи с противоположным концом шланга.

2. Зажигание включено, двигатель работает на холостом ходу.

Пробником, соединённым с массой, кратковременно коснитесь поочередно каждого отрезка резинового шланга, наблюдая при этом за изменением оборотов двигателя. При работе с проводами вторичной цепи системы зажигания пользуйтесь изолированными клещами и будьте осторожным, чтобы избежать электротравмы.

Если обороты двигателя падают при касании пробником резинового шланга, см. неисправность "Неустойчивая работа или остановка на холостом ходу".

3. Если падения оборотов двигателя при касании пробником резинового шланга не наблюдается, при выключенном зажигании присоедините тестер зажигания к проводам свечей зажигания, на которых замыкание на массу через пробник не привело к падению оборотов.

Если при проворачивании коленчатого вала происходит пробой искрового зазора тестера зажигания, проверьте свечи на неисправность, износ или трещины, нагар из-за механической неисправности двигателя. Если свечи в норме, см. "Перебои в работе двигателя".

4. При выключенном зажигании с помощью перемычки замыкайте на массу высоковольтные провода свечей зажигания, работающие в паре с проверяемой.

Если при проворачивании коленчатого вала происходит пробой искрового зазора тестера зажигания, замените свечи, у проводов которых произошел пробой. Если пропуски по-прежнему наблюдаются, повторите проверку с самого начала.

5. Проверьте сопротивление каждого высоковольтного провода, на котором не произошло пробоя искрового зазора тестера зажигания.

Если сопротивление проводов меньше 15000 Ом и они не замкнуты на массу, значит провода неисправны, замените их.

6. Проверьте модуль зажигания, особенно в зоне присоединения высоковольтных проводов, на наличие углеродных дорожек. Присутствие углеродных дорожек свидетельствует о неисправности модуля зажигания и необходимости его замены. Также проверьте провода свечей на исправность соединений и наличие углеродных дорожек на наконечниках.

7. Выключите зажигание, отсоедините жгут проводов от модуля зажигания. Мультиметром поочередно соединяйте контакты "А" и "В" соединителя жгута с массой. Подавая искру с помощью Мотор-Тестера, наблюдайте за напряжением.

Напряжение в диапазоне 1,0-4,0 В, указывает на неисправность соединения или обрыв цепи управления зажиганием. Иное напряжение указывает на неисправность соединения или модуля зажигания.

Design NAV2 2001-2002


КАРТА С-4С Пропуски в системе зажигания на мощностных режимах

ВНИМАНИЕ. При работе с проводами вторичной цепи системы зажигания следует пользоваться изолированными клещами и быть осторожным, чтобы избежать электротравмы.

1. Подключить кабель-адаптор к диагностическому разъёму. Проверьте наличие кода 0335 и, если он имеется, используйте соответствующую карту.

Если пропуски наблюдаются только на холостом ходу, см. карту "Пропуски в системе зажигания на холостом ходу".

2. Зажигание выключено. Поочередно снимайте высоковольтные провода со свечей зажигания и подключайте к тестеру зажигания. Наблюдайте за тестером на холостом ходу.

Повторите этот тест на всех проводах зажигания. При работе с проводами вторичной цепи системы зажигания пользуйтесь изолированными клещами и будьте осторожным, чтобы избежать электротравмы.

Если на холостом ходу происходит пробой искрового зазора тестера зажигания, проверьте свечи на неисправность, износ или трещины, нагар из-за механической неисправности двигателя. Если свечи в норме, см. "Перебои в работе двигателя".

3. При выключенном зажигании с помощью перемычки замкните на "массу" противоположный провод свечи зажигания.

Если при проворачивании коленчатого вала происходит пробой искрового зазора тестера зажигания, замените свечи, у проводов которых произошел пробой. Если пропуски по-прежнему наблюдаются, повторите проверку с самого начала.

4. Проверьте сопротивление каждого высоковольтного провода, на котором не произошло пробоя искрового зазора тестера зажигания.

Если сопротивление не замкнутых на массу проводов больше 15000 Ом, замените неисправные провода.

5. Проверьте модуль зажигания, особенно в зоне присоединения высоковольтных проводов, на наличие углеродных дорожек. Если углеродных дорожек нет, замените модуль зажигания. Также проверить провода свечей на исправность соединений и наличие углеродных дорожек на наконечниках.

6. Выключите зажигание, отсоедините жгут проводов от модуля зажигания. Мультиметром поочередно соединяйте контакты "А" и "В" соединителя жгута с массой. Подавая искру с помощью меню "Переменные", наблюдайте за напряжением.

Напряжение в диапазоне 1,0...4,0 В указывает на неисправность соединения или модуля зажигания.

Более высокое или более низкое напряжение свидетельствует о неисправности соединения или обрыве цепи управления зажиганием.

Design NAV2 2001-2002


КАРТА С-5 Проверка системы гашения детонации

ЧТО ПРОВЕРЯТЬ:

1. На режиме холостого хода сигнал детонации в контроллер поступать не должен, так как при отсутствии нагрузки детонация невозможна.

2. Постукивание по рыму для подъема двигателя имитирует сигнал детонации для определения способности датчика определять детонацию. Если детонация не обнаруживается, прежде чем менять датчик необходимо попробовать постучать по блоку цилиндров двигателя ближе к датчику.

3. Если двигатель имеет внутреннюю неисправность, создающую детонацию, датчик может реагировать на данную неисправность.

4. Определяется какой элемент неисправен: датчик детонации или фильтр датчика, находящийся внутри контроллера. Если установлено, что неисправен фильтр, заменить контроллер.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

При слышимой детонации программа должна показывать наличие сигнала детонации. Детонация не всегда бывает слышимой и, особенно, при высокой нагрузке.

КАК ПРОВЕРЯТЬ:

1. При наличии кода 0325 сначала используйте Карту для этого кода.

Двигатель прогрет до нормальной рабочей температуры (85-104°С). Холостой ход двигателя на нейтральной передаче, автомобиль заторможен стояночным тормозом.

Присоедините кабель-адаптор к диагностическому разъёму. Проконтролируйте наличие сигнала детонации с помощью меню "Переменные".

2. При наличии слышимой детонации устраните механическую неисправность двигателя.

При отсутствии слышимой детонации:

  • отсоедините провод от датчика детонации;
  • подключите мультиметр к датчику детонации и массе двигателя;
  • установите вольтметр на шкалу переменного тока.

Если мультиметр сигнала не показывает, замените датчик детонации.

Если мультиметр показывает наличие сигнала, проверьте провод 4Г:

  • не проходит ли он близко к свече зажигания,
  • нет ли неисправного соединения с контроллером, исправен ли контроллер.

3. Слегка постучите по блоку цилиндров двигателя рядом с датчиком металлическим инструментом, наблюдая за сигналом детонации. Если при постукивании программа показывает наличие детонации, cистема работает нормально.

4. Отсоедините провод от датчика детонации. Подключите мультиметр к датчику детонации и массе двигателя. Установите вольтметр на шкалу переменного тока с напряжением 2,0 В. Постучите по блоку цилиндров двигателя рядом с датчиком.

Если при постукивании сигнал на вольтметре регистрируется, неисправны соединения или контроллер. Если не регистрируется, замените датчик детонации.

Design NAV2 2001-2002


КАРТА С-6 Управление муфтой компрессора кондиционера

ЧТО ПРОВЕРЯТЬ:

1. Муфта компрессора кондиционера должна включаться через 0,3 секунды после запуска проверки выхода.

2. При работающем двигателе и включённом выключателе кондиционера, расположенном на панели приборов, контроллер должен замыкать на массу цепь управления реле, вызывая включение лампочки пробника.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Программа Мотор-Тестер показывает напряжение сигнала запроса на включение кондиционера на контакте 41 соединителя контроллера.

В случае замыкания на напряжение провода на контакт 41 соединителя контроллера, наличие запроса на включение кондиционера будет отображаться в любом положении выключателя кондиционера.

КАК ПРОВЕРЯТЬ:

1. Система кондиционирования воздуха полностью заправлена и находится в исправном рабочем состоянии. Переключатель кондиционирования воздуха включен, переключатель воздухообдува на "высокой" скорости. Двигатель прогрет до нормальной рабочей температуры и работает на холостом ходу.

Используя меню "Переменные", с помощью клавиш "Включить"и "Выключить" переведите реле в положение "Вкл", а затем - в положение "Выкл".

Если муфта компрессора кондиционера при этом включается и выключается, неисправность непостоянная: см. "Непостоянные неисправности".

Если программа показывает запрос на включение кондиционера, переходите к пункту 2.

Если программа не показывает запроса на включение кондиционера, выключите зажигание и отсоедините 2-х контактный соединитель, расположенный под панелью приборов вблизи блока предохранителей.

Включите зажигание. Двигатель работает на холостом ходу.

Пробником, соединённым с "плюсом" аккумуляторной батареи, проверьте контакт "А" соединителя жгута кондиционера.

Если программа снова не показывает запроса на включение кондиционера, неисправно соединение или обрыв, или замыкание на массу провода на контакт "41" соединителя контроллера, или неисправен контроллер. Если показывает: произошёл обрыв или замыкание на массу провода жгута кондиционера до соединителя.

2. Выключить зажигание и отсоединить 2-х контактный соединитель, расположенный под панелью приборов вблизи блока предохранителей.

Включите зажигание. Двигатель работает на холостом ходу. Пробником, соединенным с "плюсом" аккумуляторной батареи, проверьте контакт "В" соединителя жгута кондиционера.

С помощью программы включите реле муфты кондиционера.

Если лампочка пробника загорается, обрыв или замыкание на массу провода жгута кондиционера до соединителя.

Негорящая лампочка пробника может указывать на неисправное соединение или обрыв, или замыкание на массу провода на контакт "25" соединителя контроллера, или свидетельствовать о неисправности контроллера.

Design NAV2 2001-2002


КАРТА С-7 Управление реле электровентилятора системы охлаждения

Если неисправность заключается в том, что электровентилятор работает постоянно, с помощью программы проверьте наличие кода 0117 или 0118. При наличии одного из указанных кодов, устраните его причину, прежде чем действовать по настоящей карте.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется работоспособность цепи электровентилятора.

2. Проверятется способность контроллера управлять реле электровентилятора.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Электровентилятор системы охлаждения работает всегда при включённом кондиционере.

Для включения реле электровентилятора системы охлаждения с помощью программы двигатель должен работать.

КАК ПРОВЕРЯТЬ:

1. Двигатель прогрет до нормальной рабочей температуры и работает на холостом ходу. Система кондиционирования воздуха выключена.

Используя меню "Переменные" с помощью клавиш "Включить" и "Выключить" включайте и выключайте электровентилятор.

Если при этом электровентилятор радиатора охлаждения включается и выключается, дефект не обнаружен. Если неисправность непостоянная, см. "Непостоянные неисправности".

2. Выключите зажигание. Выньте из колодки реле злектровентилятора. Включите зажигание, кондиционер выключен. Пробником, соединённым с "плюсом" аккумуляторной батареи, коснитесь контакта "86" для подключения реле. С помощью программы вновь включите электровентилятор.

Если лампочка пробника загорается, неисправно реле электровентилятора или обрыв, или замыкание на массу в цепи от контакта "30" реле до электровентилятора.

Негорящая лампочка пробника может указывать на неисправное соединение или обрыв, или замыкание на массу провода 68 ЗЖ, или неисправность контроллера.

Design NAV2 2001-2002


КАРТА С-8 Проверка системы вентиляции картера

Схема системы вентиляции картера:
1 - ресивер; 2 - дроссельный патрубок; 3 - шланг первого контура; 4 - шланг выпускнй трубы; 5 - шланг второго крпуса;
6 - крышка головки цилиндров; 7 - маслоотделитель; 8 - вытяжной шланг

НЕИСПРАВНОСТИ И ИХ СЛЕДСТВИЯ

Непроходимость жиклёра в дроссельном патрубке или шлангов может вызвать:

  • количество шагов регулятора холостого хода больше нормального;
  • утечку масла;
  • попадание масла в воздушный фильтр;
  • загрязнение двигателя смолистыми отложениями.

ПРОВЕРКА РАБОТОСПОСОБНОСТИ СИСТЕМЫ ВЕНТИЛЯЦИИ

Система вентиляции картера не имеет подвижных деталей. Обслуживание заключается в осмотре шлангов на отсутствие загрязнения и рабочее состояние. Калиброванное отверстие жиклёра в дроссельном патрубке необходимо регулярно осматривать и прочищать при необходимости.

Работа системы вентиляции картера зависит от герметичности двигателя. В случае обнаружения осадка в масле или его разжижения при исправной работе системы вентиляции проверить двигатель для определения причины и ее устранения.

Design NAV2 2001-2002


КАРТА С-9 Регулировка содержания окиси углерода (СО) в отработавших газах

РЕГУЛИРОВКА СО С ПОМОЩЬЮ СО-ПОТЕНЦИОМЕТРА

В описываемой системе управления двигателем регулировка состава топливно-воздушнои смеси с целью получения нормированного уровня концентрации СО в отработавших газах на холостом ходу двигателя производится с помощью СО-потенциометра.

Регулировка содержания СО

1. Вставьте в выхлопную трубу зонд газоанализатора.

2. Прогрейте двигатель до нормальной рабочей температуры (85-95°С).

3. Отпустите педаль акселератора.

4. Если значение содержания СО в отработавших газах выходит за пределы диапазона 0,8-1.2%, отрегулируйте СО с помощью потенциометра.

Для уменьшения концентрации СО в отработавших газах вращайте винт потенциометра против часовой стрелки.

Для увеличения концентрации СО в отработавших газах винт потенциометра вращайте по часовой стрелке.

5. В случае невозможности установки значения содержания СО менее 1,5% или более 0,5%, проверьте техническое состояние двигателя и системы управления двигателем.

После устранения неисправности повторите процедуру регулировки содержания СО (пункты 1-4).

Контроль технического состояния

1. Нажатием на педаль акселератора установить обороты двигателя в диапазоне 3000...3500 об/мин.

2. Проконтролировать содержание СО по показаниям газоанализатора. Этот параметр не должен превышать 2%. Если содержание СО превышает 2%, это означает наличие неисправности в двигателе или в системе управления двигателем.

Design NAV2 2001-2002


Диагностические коды контроллера Bosch M1.5.4 Р83

Диагностические коды контроллера M1.5.4

Код | Описание
0102 | Низкий уровень сигнала датчика массового расхода воздуха
0103 | Высокий уровень сигнала датчика массового расхода воздуха
0112* | Низкий уровень сигнала датчика температуры воздуха
0113* | Высокий уровень сигнала датчика температуры воздуха
0117 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
0118 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
0122 | Низкий уровень сигнала датчика положения дроссельной заслонки
0123 | Высокий уровень сигнала датчика положения дроссельной заслонки
0131* | Низкий уровень сигнала датчика кислорода
0132* | Высокий уровень сигнала датчика кислорода
0134* | Нет отклика датчика кислорода при обеднении или обогащении смеси
0325 | Обрыв датчика детонации
0327 | Низкий уровень шума двигателя
0328 | Высокий уровень шума двигателя
0335 | Ошибка датчика положения коленчатого вала
0340* | Ошибка датчика фаз
0501 | Ошибка датчика скорости автомобиля
0505 | Ошибка регулятора холостого хода
0562 | Пониженное напряжение бортовой сети
0563 | Повышенное напряжение бортовой сети
0601 | Ошибка связи с иммобилизатором
1171 | Низкий уровень сигнала СО-потенциометра
1172 | Высокий уровень сигнала СО-потенциометра
1612 | Ошибка сброса процессора
1620 | Ошибка ППЗУ
1621 | Ошибка ОЗУ
1622 | Ошибка ЭПЗУ


КОД 0102. Низкий уровень сигнала датчика массового расхода воздуха

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Неисправность непостоянного характера может быть вызвана плохим контактом, неправильной трассой жгута, повреждением изоляции, либо плохой прокладкой провода массы, подключением к жгуту дополнительных мощных потребителей.

Убедитесь в отсутствии следующих неисправностей:

Плохой контакт выводов "7", "12" соединителя контроллера. Осмотрите соедители жгута на полноту и правильность сочленения, повреждения замков, наличие неправильно сформированных или повреждённых контактов и качество соединения контактов с проводом.

Неправильная трасса жгута. Убедитесь в том, что жгут датчика не проложен вблизи высоковольтных проводов.

Повреждения жгута. Проверьте жгут на наличие повреждений. Если жгут внешне в норме, пошевелите соответствующие соединители и жгут, одновременно наблююдая за диагностическим прибором. Изменение состояния дисплея прибора укажет на место непостоянной неисправности.

Засорение воздушного фильтра в системе подачи воздуха. При разгоне с места с полностью открытой дроссельной заслонкой массовый расход воздуха по диагностическому прибору должен измениться с расхода приблизительно 4,7 г/сек на холостом ходу до 100 г/сек или более. Если этого не происходит, проверьте систему подачи воздуха на засорение.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется: определяет ли контроллер неисправность.

2. Напряжение меньше 4 В или больше 6 В на контакте "5" соединителя жгута датчика свидетельствует о неисправности цепи 23 ЖЧ или плохом контакте.

3. Проверяется наличие зажигания и надёжность соединения с массой

КАК ПРОВЕРЯТЬ:

1. При работающем двигателе очистите коды ошибок. Дайте проработать двигателю на холостом ходу в течение 1 минуты или до появления кода 0102.

Код 0102 - непостоянный. Если он не появился и отсутствуют другие коды - см. "Диагностическую информацию".

2. Если появился ли код 0102, выключите зажигание. Отсоедините провода от датчика. Включите зажигание. При неработающем двигателе подключите вольтметр между контактом "5" соединителя жгута и массой.

Если вольтметр показывает напряжение менее 4,0 В, то обрыв цепи 23 ЖЧ или замыкание на массу, или неисправен контроллер.

Если вольтметр показывает напряжение более 6,0 В, то замыкание цепи 23 ЖЧ на источник питания.

3. Если вольтметр, как и должен, показывает напряжение 4,0..6,0 В, присоедините пробник между контактами "2" и "3" соединителя жгута.

Если лампочка пробника загорается, неисправен датчик массового расхода воздуха или его соединение.

Теперь присоедините пробник между контактом "2" соединителя жгута и массой.

Если лампочка пробника не загорается, обнаружен обрыв в цепи 34 РЧ.

Присоедините пробник между контактом "4" соединителя жгута и массой.

Если лампочка пробника загорается, обрыв в цепи 26 КП.

Если лампочка пробника не загорается, обрыв в цепи 11 К.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0103. Высокий уровень сигнала датчика массового расхода воздуха

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Неисправность непостоянного характера может быть вызвана плохим контактом, неправильной трассой жгута, повреждением изоляции или жилы провода.

Убедитесь в отсутствии следующих неисправностей:

Плохой контакт вывода "7" соединителя контроллера. Осмотрите соедители жгута на полноту и правильность сочленения, повреждения замков, наличие неправильно сформированных или повреждённых контактов и качество соединения контактов с проводом.

Неправильная трасса жгута. Убедитесь в том, что жгут датчика не проложен вблизи высоковольтных проводов.

Повреждения жгута. Проверьте жгут на наличие повреждений. Если жгут внешне в норме, пошевелите соответствующие соединители и жгут, одновременно наблююдая за диагностическим прибором. Изменение состояния дисплея прибора укажет на место непостоянной неисправности.

Плохая масса датчика. Проверьте разность потенциалов между клеммой "минус" аккумуляторной батареи и контактом "3" датчика массового расхода воздуха при включённых потребителях (вентилятор, печка, обогреватель заднего стекла).

ЧТО ПРОВЕРЯТЬ:

1. Проверяется: определяет ли контроллер неисправность.

2. Проверяется уровень сигнала на выходе датчика при остановленном двигателе и включённом зажигании.

3. Проверяется напряжение на контактах "2", "4" соединителя жгута датчика, провода 34 РЧ и 11 К.

КАК ПРОВЕРЯТЬ:

1. При работающем двигателе очистите коды ошибок. Дайте проработать двигателю на холостом ходу в течение 1 минуты или до появления кода 0103.

Код 0103 - непостоянный. Если он не появился и отсутствуют другие коды - см. "Диагностическую информацию".

2. Выключите зажигание. Отсоедините провода от датчика. Включите зажигание. При неработающем двигателе подключите вольтметр между контактом "5" и массой, подайте питание на контакты "2" и "4" датчика и соедините с массой контакт "3".

Если вольтметр показывает напряжение выше 1 В, неисправен датчик массового расхода воздуха. Замените датчик заведомо исправным.

3. Вольтметром проверить напряжение питания датчика (контакты "2" и "4"). Напряжение должно быть выше 10,0 В на контакте "2" и выше 4,5 В на контакте "4". Если это не так, неисправен жгут проводов.

В противном случае - неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0112. Низкий уровень сигнала датчика температуры воздуха

В данном блоке эта ошибка не поддерживается или данная диагностическая карта отсутствует.


КОД 0113. Высокий уровень сигнала датчика температуры воздуха

В данном блоке эта ошибка не поддерживается или данная диагностическая карта отсутствует.


КОД 0117. Низкий уровень сигнала датчика температуры охлаждающей жидкости

Код 0117 вводится в пямять, если:

  • двигатель работает свыше 20 секунд;
  • напряжение сигнала датчика температуры охлаждающей жидкости соответствует температуре ниже 37°С.

См. также Зависимость сопротивления датчика температуры охлаждающей жидкости от температуры.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Необходимо проверить цепь массы датчиков (цепи 9 З и 3 Б) на наличие неисправной проводки или соединения. Проверьте контакты датчиков на надёжность соединений.

Диагностический прибор показывает темературу охлаждающей жидкости в градусах по шкале Цельсия. После запуска двигателя температура должна медленно подниматься примерно до 85...95°С, затем стабилизироваться, когда открывается термостат.

ЧТО ПРОВЕРЯТЬ:

1. В ходе этой проверки моделируются условия кода - высокая температура, низкое сопротивление датчика. Если контроллер получает сигнал низкого напряжения (высокая температура), а диагностический прибор показывает 130°С и выше, то контроллер и цепь датчика температуры охлаждающей жидкости в порядке.

2. Проверка на обрыв в цепи 5 Ж от датчика температуры охлаждающей жидкости к контакту "45" контроллера. Когда провод 5 Ж закмнут на массу, контроллер должен "видеть" низкое сопротивление/напряжение (высокую температуру) в цепи датчика температуры охлаждающей жидкости.

КАК ПРОВЕРЯТЬ:

Зажигание включено, двигатель не работает. В окне "Переменные" выберите переменную "Температура охлаждающей жидкости".

Прибор может показывать температуру охлаждающей жидкости выше -30°С, код 0117 - непостоянный. В случае отсутствия других кодов - см. "Диагностическую информацию".

1. Если прибор показывает температуру охлаждающей жидкости -30°С или ниже, отсоедините провода от датчика температуры охлаждающей жидкости. Перемкните контакты жгута перемычкой.

Если прибор показывает температуру охлаждающей жидкости 130°С или выше, это указывает на слабое соединение или неисправность датчика температуры охлаждающей жидкости.

2. Снимите перемычку. Соедините перемычкой провод 5 Ж датчика, идущий от контакта "45" контроллера к датчику с надежной массой.

Если показания температуры охлаждающей жидкости 130°С или выше, обрыв в проводах 9 З или 3 Б, идущих от контакта "30" контроллера к датчику, слабое соединение или неисправен контроллер.

В противном случае - обрыв в проводе 5 Ж, идущем от контакта "45" контроллера к датчику, слабое соединение или неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0118. Высокий уровень сигнала датчика температуры охлаждающей жидкости

Код 0118 заносится, если:

  • двигатель проработал больше 10 секунд;
  • напряжение сигнала датчика температуры охлаждающей жидкости соответствует температуре выше 135°С.

См. также Зависимость сопротивления датчика температуры охлаждающей жидкости от температуры.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Необходимо проверить жгут на наличие замыкания на "массу" провода 5 Ж, идущего с датчика на контакт "45" контроллера.

Диагностический прибор показывает темературу охлаждающей жидкости в градусах по шкале Цельсия. После запуска двигателя температура должна медленно подниматься примерно до 85...95°С, затем стабилизироваться, когда открывается термостат.

ЧТО ПРОВЕРЯТЬ:

1. Определяется, есть ли замыкание на "массу" провода 5 Ж, идущего с датчика на контакт "45" контроллера, в результате которого заносится код 0118.

КАК ПРОВЕРЯТЬ:

Зажигание включено, двигатель не работает. В окне "Переменные" выберите переменную "Температура охлаждающей жидкости".

Прибор может показывать температуру охлаждающей жидкости ниже 135°С, код 0118 - непостоянный. В случае отсутствия других кодов - см. "Диагностическую информацию".

1. Если прибор показывает температуру охлаждающей жидкости 130°С или выше, отсоедините провода от датчика температуры охлаждающей жидкости.

Если прибор показывает температуру охлаждающей жидкости ниже -30°С, замените датчик температуры охлаждающей жидкости.

В противном случае, провод 5 Ж замкнут на массу или на провод 9 З, или неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0122. Низкий уровень сигнала датчика положения дроссельной заслонки

Код 0122 заносится, если:

  • двигатель работает;
  • напряжение сигнала датчика положения дроссельной заслонки менее 0,2 В.

Датчик положения дроссельной заслонки имеет функцию автоматического обнуления. Если напряжение в пределах 0,3-0,7 В, контроллер использует это значение как соответствующее закрытому положению дроссельной заслонки.

Если напряжение выходит за диапазон автоматического обнуления при закрытой дроссельной заслонке, проверьте трос привода дроссельной заслонки на заедание и привод на исправность. Если они в норме, продолжайте диагностику.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Диагностический прибор показывает положение дроссельной заслонки в процентах.

При включённом зажигании или на холостом ходу уровень сигнала датчика положения дроссельной заслонки должен быть 0% при закрытой дроссельной заслонке и равномерно повышаться при открытии дроссельной заслонки до 100%.

Обрыв или замыкание на массу цепи напряжения питания датчиков (провода 30 РБ и 49 РЧ с контакта "А" соединителя датчика на контакт "12" контроллера) или цепи входного сигнала датчика (провод 21 ГО с контакта "С" соединителя датчика на контакт "53" соединителя контроллера) вызывает код 0122.

ЧТО ПРОВЕРЯТЬ:

1. При отсоединённом датчике показания диагностического прибора должны упасть, если контроллер и проводка исправны.

2. Имитируется высокий уровень сигнала для проверки цепи входного сигнала датчика положения дроссельной заслонки (провод 21 ГО с контакта "С" соединителя датчика на контакт "53" соединителя контроллера) на обрыв.

КАК ПРОВЕРЯТЬ:

Зажигание включено, двигатель не работает. В окне "Переменные" выберите переменную "Положение дроссельной заслонки".

При закрытой заслонке, состояние датчика положения дроссельной заслонки должно быть 0%. Если это не так, см. "Диагностическую информацию".

1. Если при закрытой дроссельной заслонке датчик показывает 0%, отсоедините провода от датчика положения дроссельной заслонки. Перемычкой перемкните контакты "А" и "С" соединителя жгута датчика. Если датчик положения дроссельной заслонки показывает 100%, это указывает на слабое соединение или неисправность датчика положения дроссельной заслонки.

2. Пробником, присоединенным к "+" аккумуляторной батареи проверьте контакт "С" датчика положения дроссельной заслонки. Если показания датчика положения дроссельной заслонки выше 100%, обрыв цепи или замыкание на массу цепей 30 РБ и 49 РЧ напряжения питания датчиков, слабое соединение или неисправен контроллер.

В противном случае - обрыв или замыкание на массу в цепи 21 ГО входного сигнала датчика положения дроссельной заслонки, или слабое соединение или неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0123. Высокий уровень сигнала датчика положения дроссельной заслонки

Код 0123 заносится, если напряжение сигнала датчика положения дроссельной заслонки выше 4,68 В.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Диагностический прибор показывает положение дроссельной заслонки в процентах.

При включённом зажигании или на холостом ходу уровень сигнала датчика положения дроссельной заслонки должен быть 0% при закрытой дроссельной заслонке и равномерно повышаться при открытии дроссельной заслонки до 100%.

Обрыв в цепи массы датчика (провод 32 РЧ) вызывает код 0123.

ЧТО ПРОВЕРЯТЬ:

1. При отсоединённом датчике показания диагностического прибора должны упасть, если контроллер и проводка исправны.

2. Проверяется пробником цепь массы датчика (провод 32 РЧ, идущий с контакта "В" соединителя датчика на контакт "30" соединителя контроллера). Нарушение в цепи массы датчика может вызвать код 0123.

КАК ПРОВЕРЯТЬ:

Зажигание включено, двигатель не работает. В окне "Переменные" выберите переменную "Положение дроссельной заслонки".

При закрытой заслонке значение переменной "Положение дроссельной заслонки" должно быть равно 0%. Если это не так, см. "Диагностическую информацию".

1. Отсоедините провода от датчика положения дроссельной заслонки. Значение переменной "Положение дроссельной заслонки" должно быть равно 0%. Если это не так, цепь 21 ГО замкнута на источник напряжения или неисправен контроллер.

2. Пробником, присоединённым к "+" аккумуляторной батареи проверьте цепь массы датчика (провод 34 РЧ - контакт "В" датчика положения дроссельной заслонки).

Если лампочка пробника горит: слабое соединение или неисправен датчик положения дроссельной заслонки

Если лампочка пробника не горит: обрыв цепи 32 РЧ, слабое соединение или неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0131. Низкий уровень сигнала датчика кислорода

В данном блоке эта ошибка не поддерживается или данная диагностическая карта отсутствует.


КОД 0132. Высокий уровень сигнала датчика кислорода

В данном блоке эта ошибка не поддерживается или данная диагностическая карта отсутствует.


КОД 0134. Нет отклика датчика кислорода при обеднении или обогащении смеси

В данном блоке эта ошибка не поддерживается или данная диагностическая карта отсутствует.


КОД 0325. Обрыв датчика детонации

Код 0325 заносится, если:

  • двигатель работает;
  • амплитуда напряжения на контакте "11" меньше 0,5 В;
  • оба условия выполняются в течение 5 секунд.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Если цепь 4 Г не имеет обрыва и не замкнута на массу, а напряжение ниже 0,5 В, то наиболее вероятной причиной является обрыв цепи контроллера.

См. "Дополнительные проверки системы гашения детонации" в карте С-5.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется существование условий для кода 0325.

2. Проверяется исправность цепи 4 Г.

3. Определяется сопротивление шунтирующего резистора датчика детонации, которое должно быть в пределах 3300-4500 Ом. Если сопротивление находится в этих пределах, датчик исправен.

КАК ПРОВЕРЯТЬ:

1. При неработающем двигателе очистите коды ошибок. Для этого в окне "Ручное управление" выберите пункт "Cтирание кодов неисправностей" и нажмите кнопку "Очистить".

Запустите двигатель, установите режим холостого хода и дайте поработать минимум 1 минуту.

Если ли код 0325 не заносится, см. "Диагностическую информацию". При наличии дополнительных кодов, смотрите соответствующие карты для этих кодов.

2. Выключите зажигание. Отсоедините провод от датчика детонации и соедините наконечник провода с массой. Отсоедините соединитель от контроллера.

Пробником, соединённым с плюсом аккумуляторной батареи проверьте контакт "11" соединителя проводов (цепь 4 Г).

Если лампочка пробника не горит, обрыв в цепи 4 Г.

3. Присоедините соединитель проводов к контроллеру. Проверьте сопротивление датчика детонации, присоединив омметр между датчиком и блоком цилиндров.

Если сопротивление в пределах 3300..4500 Ом, используйте карту С-5 "Дополнительные проверки системы гашения детонации".

Если сопротивление иное, датчик детонации несправен.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0327. Низкий уровень шума двигателя

Код 0327 заносится, если:

  • двигатель работает;
  • напряжение сигнала датчика детонации меньше 1 В;
  • оба условия выполняются дольше 2 секунд.

Ошибка по описанию проверок и диагностической информации близка к ошибке 0325 и обычно появляется вместе с ней, поэтому в случае обнаружения сразу двух этих неисправностей необходимо сначала устранить обрыв датчика детонации.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Если цепь 4 Г не имеет обрыва и не замкнута на массу, а напряжение на контакте контроллера "11" ниже 0,5 В, то наиболее вероятной причиной является обрыв цепи датчика детонатора контроллера.

Следует также проверить разъём датчика детонации на предмет попадания в него посторонних жидкостей (моторного масла), грязи и пыли. При сильном загрязнении прочистить бензином или любым растворителем, не разрушающим пластмассу и резиновые уплотнения.

См. "Дополнительные проверки системы гашения детонации" в карте С-5.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется наличие кода 0327.

2. Проверяется существование условий для кода 0327.

3. Проверяется исправность цепи 4 Г.

4. Определяется сопротивление шунтирующего резистора датчика детонации, которое должно быть в пределах 3300-4500 Ом. Если сопротивление находится в этих пределах, датчик исправен.

КАК ПРОВЕРЯТЬ:

1. При неработающем двигателе очистите коды ошибок. Для этого в окне "Ручное управление" выберите пункт "Стирание кодов неисправностей" и нажмите кнопку "Очистить".

Запустите двигатель, установите режим холостого хода и дайте поработать минимум 1 минуту.

Если код 0327 не заносится, см. "Диагностическую информацию". Если заносится код 0325, смотрите карту этого кода.

2. Выключите зажигание. Отсоедините провод от датчика детонации и соедините наконечник провода с массой. Отсоедините соединитель от контроллера.

Пробником, соединённым с плюсом аккумуляторной батареи проверьте контакт "11" соединителя проводов (цепь 4 Г).

Если лампочка пробника не горит, обрыв в цепи 4 Г.

3. Присоедините соединитель проводов к контроллеру. Проверьте сопротивление датчика детонации, присоединив омметр между датчиком и блоком цилиндров.

Если сопротивление в пределах 3300..4500 Ом, используйте карту С-5 "Дополнительные проверки системы гашения детонации".

Если сопротивление иное, датчик детонации несправен.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0328. Высокий уровень шума двигателя

Код 0328 заносится, если:

  • двигатель работает;
  • напряжение сигнала датчика детонации больше 10 В;
  • оба условия выполняются дольше 2 секунд.

Ошибка по описанию проверок и диагностической информации близка к ошибке 0325. Возникает чаще всего при замыкании цепи 4 Г на 12 В, либо при высоких механических шумах (разрегулирован двигатель).

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Если цепь 4 Г не имеет обрыва и не замкнута на массу, а напряжение на контакте контроллера "11" ниже 0,5 В, то наиболее вероятной причиной является обрыв цепи датчика детонатора контроллера.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется существование условий для кода 0328.

2. Проверяется исправность цепи 4 Г.

3. Определяется сопротивление шунтирующего резистора датчика детонации, которое должно быть в пределах 3300-4500 Ом. Если сопротивление находится в этих пределах, датчик исправен.

КАК ПРОВЕРЯТЬ:

1. При неработающем двигателе очистите коды ошибок. Для этого в окне "Ручное управление" выберите пункт "Стирание кодов неисправностей" и нажмите кнопку "Очистить".

Запустите двигатель, установите режим холостого хода и дайте поработать минимум 1 минуту.

Если непостоянный код 0327 не заносится, см. "Диагностическую информацию".

2. Выключите зажигание. Отсоедините провод от датчика детонации и соедините наконечник провода с массой. Отсоедините соединитель от контроллера.

Пробником, соединённым c плюсом аккумуляторной батареи проверьте контакт "11" соединителя проводов (цепь 4 Г).

Если лампочка пробника не горит, цепь 4 Г замкнута на 12 В.

3. Присоединитt соединитель проводов к контроллеру. Проверьте сопротивление датчика детонации, присоединив омметр между датчиком и блоком цилиндров.

Если сопротивление в пределах 3300..4500 Ом, используйте карту С-5 "Дополнительные проверки системы гашения детонации".

Если сопротивление иное, датчик детонации несправен.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0335. Ошибка датчика положения коленчатого вала

Код 0335 заносится, если:

  • коленчатый вал проворачивается;
  • контроллер считывает меньше или больше 58 зубьев на задающем диске шкива коленчатого вала.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Нарушение контактов соединителя датчика или контроллера может вызвать занесение непостоянного кода 0335.

Также занесение непостоянного кода 0335 может вызвать повреждённый экран жгута датчика.

Проверьте задающий диск на шкиве коленчатого вала на отсутствие зубьев и другие повреждения.

ЧТО ПРОВЕРЯТЬ:

1. Проверяются провода и сопротивление датчика положения коленчатого вала. Сопротивление может незначительно изменяться при повышении температуры.

2. Выходной сигнал датчика должен иметь напряжение около 0,3 В переменного тока при оборотах прокручивания коленчатого вала стартёром.

КАК ПРОВЕРЯТЬ:

При работающем двигателе очистите коды ошибок. Проворачивайте коленчатый вал в течение 10 сек до пуска двигателя.

Если непостоянный код 0335 не заносится, см. "Диагностическую информацию".

1. Выключите зажигание. Отсоедините соединитель жгута от контроллера. Измерьте сопротивление между контактами "48" и "49" соединителя жгута мультиметром.

Если сопротивление 550 Ом и менее, то провода датчика замкнуты между собой или неисправен датчик.

Если сопротивление 750 Ом и более, то неисправны соединения или неисправен датчик.

2. Если сопротивление в пределах 550-750 Ом, подготовить мультиметр для измерения напряжения переменного тока.

Поворачивая коленчатый вал, контролируйте напряжение между контактами "48" и "49" соединителя жгута.

Если напряжение ниже 0,3 В, неисправны соединения или неисправен датчик.

Если напряжение выше 0,3 В, присоедините соединитель жгута к контроллеру. При работающем двигателе очистите коды ошибок. Проворачивайте коленчатый вал в течение 10 секунд до пуска двигателя. Если код 0335 заносится повторно - проверьте состояние задающего диска. При обнаружении неисправности, замените шкив задающего диска.

Если диск исправен, при работающем двигателе вновь очистите коды ошибок. Проворачивайте коленчатый вал в течение 10 секунд до пуска двигателя. Если код 0335 заносится повторно - замените контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0340. Ошибка датчика фаз

В данном блоке эта ошибка не поддерживается или данная диагностическая карта отсутствует.


КОД 0501. Ошибка датчика скорости автомобиля

Код 0501 заносится, если более 3 секунд выполняются следующие условия:

  • двигатель даёт от 2500 до 5000 об/мин;
  • датчик массового расхода воздуха показывает малое количество (кг/час);
  • сигнал скорости автомобиля соответствует 5 км/час или менее.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Диагностический прибор должен показывать скорость автомобиля при вращении ведущих колёс со скоростью больше 3 км/час.

При отсутствии сигнала скорости автомобиля двигатель может заглохнуть при движении накатом с закрытой дроссельной заслонкой из-за неверных данных о скорости автомобиля, поступающих в контроллер.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется работа датчика 12 В с помощью диагностического прибора.

2. Контроллер подаёт 12 В в цепь входного сигнала датчика скорости, но лампочка пробника не загорается. Проверяется, не замкнута ли цепь входного сигнала скорости автомобиля на источник напряжения.

3. При "прозванивании" пробником цепи входного сигнала скорости автомобиля несколько раз в секунду должен генерироваться сигнал скорости автомобиля, отображаемый диагностическим прибором.

4. Используется вольтметр и проверяется, подаёт ли контроллер 12 В в цепь входного сигнала скорости автомобиля.

5. Цепь питания с выключателя зажигания обеспечивает рабочее питание датчика скорости автомобиля.

6. Цепь обеспечивает соединение на массу датчика скорости автомобиля. При обрыве в цепи датчика скорости автомобиля не может импульсно замыкать цепь входного сигнала датчика скорости автомобиля на массу.

КАК ПРОВЕРЯТЬ:

1. Подключите диагностический прибор. В окне "Переменные" выберите переменную "Скорость автомобиля". Приподнимите автомобиль так, чтобы передние колёса свободно вращались.

Если при работе на холостом ходу на первой передаче показания скорости автомобиля выше 0 км/час, см. "Диагностическую информацию".

2. Зажигание включено, двигатель не работает. Отсоедините соединитель от датчика скорости автомобиля. Пробником, присоединённым к массе, проверьте цепь входного сигнала скорости автомобиля (провод 7 З на контакт "9" соединителя контроллера). Если лампочка пробника загорелась, устраните замыкание на "+" источника питания в цепи 7 З.

3. Пробником несколько раз за секунду прикоснитесь к контакту "9" соединителя контроллера (цепь входного сигнала датчика скорости автомобиля, провод 7 З), наблюдая при этом сигнал скорости автомобиля в окне "Переменные".

Если показания скорости 0 км/час, c помощью мультиметра проверьте напряжение цепи входного сигнала датчика скорости автомобиля (провод 7 З на контакт "9" соединителя контроллера). Напряжение меньше 10,0 В указывает на обрыв во входной цепи (7 З) или замыкание на массу, или неисправность контроллера. Если напряжение больше 10,0 В - контроллер неисправен и его необходимо заменить.

Если показания скорости выше 0 км/час, пробником, присоединённым к массе, проверьте подачу питания на датчик (цепь 58/88 РЧ). Если лампочка пробника не горит, устраните обрыв в цепи 58/88 РЧ.

Пробником, присоединённым к +12 В, проверьте провод 30 К цепи массы с контакта "3" соединителя жгута датчика на массу.

Если лампочка пробника горит, неисправен датчик скорости или неисправно соединение датчика.

Если лампочка пробника не горит, устраните обрыв в цепи 30 К массы датчика скорости.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0505. Ошибка регулятора холостого хода

Код 0505 заносится, если:

  • двигатель работает в режиме холостого хода;
  • обороты коленчатого вала двигателя при закрытой дроссельной заслонке на 200 об/мин больше необходимых оборотов холостого хода.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Пониженные, нестабильные или повышенные обороты холостого хода может вызвать неисправность, которая не может быть преодолена регулятором холостого хода.

Количество шагов по диагностическому прибору, выходящее за пределы регулирования холостого хода, будет более 60, если обороты занижены, и ноль шагов, если обороты холостого хода завышены.

Для устранения неисправностей, не относящихся к регулятору холостого хода, необходимо выполнить следующие проверки:

Переобеднённая смесь. Обороты холостого хода могут быть низкими или высокими. Обороты могут колебаться. Отключение регулятора холостого хода не помогает. Проверьте систему топливоподачи на падение топлива, наличие воды в топливе или загрязнении форсунок.

Переобогащённая смесь. Обороты холостого хода низкие. Количество шагов регулятора холостого хода по диагностическому прибору обычно больше 80. Смесь явно переобогащённая, и с отработавшими газами выходит чёрный дым. Проверьте систему топливоподачи на повышение давления топлива, негерметичность или залипание форсунок.

Дроссельный патрубок. Снимите регулятор холостого хода и проверьте проточную часть на наличие посторонних материалов.

Электричеческие соединения регулятора холостого хода. Тщательно проверьте качество контакта соединений регулятора.

Система вентиляции картера. Неисправность системы вентиляции картера может привести к отклонению оборотов холостого хода. См. Карту С-8.

Если непостоянные нарушения ездовых качеств или холостого хода устраняются при отключении регулятора холостого хода, повторно тщательно проверьте соединения, сопротивление контактов регулятора или замените его.

ЧТО ПРОВЕРЯТЬ:

1. Диагностический прибор используется в режиме управления оборотами холостого хода для открытия и закрытия клапана регулятора холостого хода. Клапан должен плавно перемещаться в указанном диапазоне.

В случае заедания низких оборотов холостого хода (ниже 700 об/мин) двигатель может заглохнуть. Это нормально и не свидетельствует о неиправности.

Открытие клапана сверх его диапазона регулирования (выше 1500 об/мин) вызывает задержку перед тем, как обороты начинают падать. Это также является нормальным.

2. Диагностический прибор используется для задания оборотов холостого хода, которыми управляет регулятор. Контроллер выдаёт команды для получения заданных оборотов.

Во время выдачи контроллером команд индикаторы должны загораться красным и зелёным цветом, сигнализируя об исправности цепи. Последовательность цветов не имеет значения, но если любой из индикаторов не горит или не меняет цвета, проверьте исправность цепи, начиная с качества контактов.

КАК ПРОВЕРЯТЬ:

1. Двигатель прогрет до нормальной рабочей температуры (85-104°С). Холостой ход двигателя на нейтральной передаче, автомобиль заторможен стояночным тормозом. Кондиционирование воздуха выключено.

Выберите пункт меню ручного управления "Управление оборотами двигателя на хол/ход." Изменяйте обороты холостого хода в диапазоне от 700 до 1500 об/мин.

2. Если обороты изменяются плавно, переходите к пункту 3. Если нет, отсоедините соединитель жгута регулятора и подключите его к индикатору для проверки регулятора холостого хода.

Двигатель работает.

Если ли лампочки индикатора включаются попеременно красным и зелёным цветом, проверьте соединения схемы регулировки холостого хода. Проверьте каналы системы холостого хода; если они в порядке, заменить регулятор холостого хода. Если любой из индикаторов не горит или не меняет цвета, проверьте:

  • не нарушены ли контакты соединителей;
  • есть ли нарушения в цепи, включая соединители;
  • нет ли замыкания цепей на массу или на напряжение;
  • нет ли нарушений в контактах контроллера;

Замените контроллер и повторите проверку

3. С помощью мультиметра проверьте сопротивление на обмотках регулятора холостого хода. Сопротивление между контактами системы регулировки холостого хода "A" и "B" , "C" и "D" должно быть 40-80 Ом. Если сопротивление иное, замените регулятор холостого хода.

Проверить сопротивление между контактами "B" и "С" , "A" и "D". Если прибор показывает бесконечность (обрыв цепи), цепь регулятора холостого хода в порядке. См. "Диагностическую информацию". При иных показаниях прибора, замените регулятор холостого хода и повторите проверку.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0562. Пониженное напряжение в бортовой сети

Код 0562 заносится, если:

  • двигатель работает;
  • напряжение на контакте "37" соединителя контроллера ниже 6,5 В в течение 640 мсекунд.

ЧТО ПРОВЕРЯТЬ:

1. Нормальное напряжение в бортовой сети 12-15 В.

2. Определяется причина низкого значения напряжения: генератор или неверная интерпретация контроллером. Напряжение в бортовой сети проверяется при работающем двигателе.

3. Проверяется работа генератора на высоких оборотах.

КАК ПРОВЕРЯТЬ:

Проверьте натяжение ремня привода генератора. При необходимости отрегулируйте натяжение ремня.

1. Двигатель работает на холостом ходу. Все электрические нагрузки от вспомогательных агрегатов выключены.

Определите напряжение в бортовой сети, выбрав в окне "Переменные" переменную "Напряжение бортовой сети". Если напряжение выше 12 вольт, переходите к пункту 3.

2. Если напряжение ниже 12 вольт, проверьте вольтметром напряжение на клеммах аккумуляторной батареи. Если вольтметр показывает напряжение выше 12 вольт, замените неисправный контроллер. Если вольтметр показывает напряжение ниже 12 вольт, снимите и отремонтируйте генератор.

3. Увеличьте обороты двигателя до 2000 об/мин. Следите за напряжением по окну "Переменные".

Если напряжение выше 12 вольт, неисправности нет. См. "Неустойчивые неисправности".

Если напряжение ниже 12 вольт, снимите и отремонтируйте генератор.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0563. Повышенное напряжение в бортовой сети

Код 0563 заносится, если:

  • двигатель работает;
  • напряжение на контакте "37" соединителя контроллера выше 19,2 В в течение 640 мсекунд.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

При наличии данной неисправности все выходы контроллера, за исключением реле включения электробензонасоса, отключаются для защиты датчиков и исполнительных механизмов от повреждения повышенным напряжением.

ЧТО ПРОВЕРЯТЬ:

1. Нормальное напряжение в бортовой сети 12-15 В.

2. Определяется причина высокого значения напряжения: генератор или неверная интерпретация контроллером. Напряжение в бортовой сети проверяется при работающем двигателе.

3. Проверяется работа генератора на высоких оборотах.

КАК ПРОВЕРЯТЬ:

1. Двигатель работает на холостом ходу. Все электрические нагрузки от вспомогательных агрегатов выключены. Определите напряжение в бортовой сети по показаниям переменной "Напряжение бортовой сети" по окну "Переменные".

Если напряжение ниже 19,2 Вольт, переходите к пункту 3.

2. Если напряжение ниже 19,2 Вольт, проверьте вольтметром напряжение на клеммах аккумуляторной батареи. Если вольтметр показывает напряжение ниже 19,2 Вольт, замените контроллер. Если вольтметр показывает напряжение выше 19,2 Вольт, снимите и отремонтируйте генератор.

3. Увеличьте обороты двигателя до 2000 об/мин. Следите за напряжением по окну "Переменные".

Если напряжение выше 12 вольт, неисправности нет. См. "Неустойчивые неисправности".

Если напряжение ниже 12 вольт, снимите и отремонтируйте генератор.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 0601. Ошибка связи с иммобилизатором

В данном блоке эта ошибка не поддерживается или данная диагностическая карта отсутствует.


КОД 1171. Низкий уровень сигнала CO-потенциометра

Код 1171 заносится, если напряжение сигнала с СО-потенциометра менее 0,16 В.

СО-потенциометр предназначен предназначен для регулировки содержания окиси углерода (СО) в отработавших газах автомобиля на холостом ходу.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Диагностический прибор показывает положение СО-потенциометра. Показания СО-потенциометра при включённом зажигании всегда должны оставаться в пределах от -0,25 до +0,25 и изменяться при вращении винта СО-потенциометра.

ЧТО ПРОВЕРЯТЬ:

1. При отсоединённом СО-потенциометре сигнал должен быть около +0,25, если контроллер и провода исправны.

Эту проверку проконтролируйте с помощью диагностического прибора. Важно распознавание контроллером сигнала входной цепи СО-потенциометра.

КАК ПРОВЕРЯТЬ:

Зажигание включено, двигатель не работает. В окне "Переменные" выберите для показа "Коэффициент коррекции СО".

Код 1171 - непостоянный. Если переменная показывает положение СО-потенциометра ниже +0,22, и отсутствуют другие коды - см. "Диагностическую информацию".

1. Переменная показывает положение СО-потенциометра выше +0,22, отсоедините провода от СО-потенциометра. Уровень сигнала ниже -0,22 В указывает на слабое соединение или неисправность контроллера.

Омметром проверьте сопротивление СО-потенциометра, вращая настроечный винт.

Плавное изменение сопротивления указывает на неисправность жгута проводов.

Если сопротивление меняется резко, неисправно соединение или неисправен СО-потенциометр.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 1172. Высокий уровень сигнала CO-потенциометра

Код 1171 заносится, если уровень сигнала с СО-потенциометра более +0,22.

СО-потенциометр предназначен предназначен для регулировки содержания окиси углерода (СО) в отработавших газах автомобиля на холостом ходу.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Диагностический прибор показывает положение СО-потенциометра. Показания СО-потенциометра при включённом зажигании всегда должны оставаться в пределах от -0,25 до +0,25 и изменяться при вращении винта СО-потенциометра.

ЧТО ПРОВЕРЯТЬ:

1. При отсоединённом СО-потенциометре сигнал должен быть около +0,25, если контроллер и провода исправны.

Имитируется низкое напряжение сигнала для проверки входной цепи СО-потенциометра (замкнуть между собой контакты "1" и "3" в жгуте проводов).

Проконтролируйте проверку с помощью диагностического прибора. Важно распознавание контроллером сигнала входной цепи СО-потенциометра.

КАК ПРОВЕРЯТЬ:

Зажигание включено, двигатель не работает. В окне "Переменные" выберите для показа "Коэффициент коррекции СО".

Код 1171 - непостоянный. Если прибор показывает положение СО-потенциометра ниже +0,22, и отсутствуют другие коды - см. "Диагностическую информацию".

Если переменная показывает положение СО-потенциометра выше +0,22, отсоедините провода от СО-потенциометра. Перемычкой перемкните контакты "1" и "3" соединителя жгута СО-потенциометра.

Состояние СО-потенциометра выше +0,22 В, указывает на слабое соединение или неисправность контроллера.

Омметром проверьте сопротивление СО-потенциометра, вращая настроечный винт.

Плавное изменение сопротивления указывает на неисправность жгута проводов.

Если сопротивление меняется резко, неисправно соединение или неисправен СО-потенциометр.

После ремонта запустите двигатель, сбросьте коды и убедитесь
в отсутствии сигнала лампы "CHECK ENGINE".


КОД 1612. Ошибка сброса процессора

ПРОИЗОШЕЛ СБРОС ОБУЧАЮЩЕЙ ИНФОРМАЦИИ. (обычно после снятия клеммы с аккумуляторной батареи).

Выключите зажигание, дождитесь выключения главного реле (будет слышен щелчок), включите зажигание или сбросьте ошибку.

Код ошибки 1612 должен исчезнуть.


КОД 1620 Ошибка ППЗУ

КОД 1620. Ошибка программируемого постоянного запоминающего устройства (ППЗУ)

Код заносится, если существуют следующие условия:

  • зажигание включено более 35 секунд;
  • контрольная сумма ППЗУ не соответствует значению, записанному в ППЗУ.

При работающем двигателе очистите коды. Для этого в окне "Ручное управление" выберите пункт "Управление ошибками".

При повторном занесении кода 1620 замените контроллер.


КОД 1621. Ошибка ОЗУ

В данном блоке эта ошибка не поддерживается или данная диагностическая карта отсутствует.


КОД 1622. Ошибка ЭПЗУ

В данном блоке эта ошибка не поддерживается или данная диагностическая карта отсутствует.


Особенности системы управления двигателем автомобилей ВАЗ-21102

3. Особенности системы управления двигателем автомобилей ВАЗ-21102

Особенности устройства

Замена контроллера

Замена СО-потенциометра

Design NAV2 2001-2002


Особенности устройства

Эта система управления двигателем имеет ряд отличий в размещении некоторых элементов. Так, контроллер, колодка диагностики, реле и предохранители системы впрыска располагаются под консолью панели приборов на специальном кронштейне. В результате изменился порядок снятия и установки контроллера. Реле и предохранители расположены за правым экраном консоли, а колодка диагностики - за левым экраном. Там же, под консолью панели приборов на левом экране расположен СО-потенциометр. Со второй половины 1998 года колодка диагностики расположена под рулевой колонкой, в нижней части панели приборов.

Для автомобилей семейства ВАЗ-2110 изменился порядок снятия и установки электробензонасоса. Теперь для доступа к нему не требуется снимать топливный бак. Электробензонасос снимается и устанавливается через люк в полу кузова.

Поскольку на автомобилях семейства ВАЗ-2110 в монтажном блоке нет гнезда для реле включения электровентилятора системы охлаждения двигателя, то оно расположено за правым экраном консоли панели приборов вместе с другими реле системы управления двигателем. В связи с этим изменилась схема подключения электровентилятора системы охлаждения. В остальном электрические схемы соединений электронной системы управления двигателем, приведенные в основных разделах руководства, за небольшим исключением подходят и для автомобиля ВАЗ-2110. Но необходимо учесть, что при этом могут поменяться цвета проводов.


Замена контроллера

Снятие контроллера

1. Выключить зажигание.

2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.

3. Снять экраны консоли панели приборов - левый и правый, отвернув винты крепления.

4. Отвернуть гайки винтов крепления основания контроллера 3 к кронштейну 2 и снять контроллер 1 вместе с основанием, отсоединив соединитель жгута проводов (см. рис.).

5. Отвернув гайки винтов крепления, отсоединить контроллер от основания.

Установка контроллера

1. Установить новый контроллер на основание.

2. Подключить к контроллеру соединитель жгута проводов и установить на кронштейн.

3. Установить экраны.

4. Присоединить провод к клемме "минус" аккумуляторной батареи.


Замена СО-потенциометра

Снятие СО-потенциометра

1. Снимите левый экран консоли панели приборов.

2. Отверните гайки винтов крепления кронштейна к экрану и снимите потенциометр с кронштейном в сборе, отсоединив соединитель жгута проводов.

3. Отвернув гайку винта крепления, отсоедините потенциометр от кронштейна.

Установка СО-потенциометра

1. Прикрепите новый потенциометр к кронштейну.

2. Подключив соединитель жгута проводов, установите потенциометр с кронштейном в сборе на экран.

3. Установите экран.


Bosch М1.5.4N Евро-2 (16-клапанный)

Система управления двигателем ВАЗ-2112 (1,5 л, 16 кл.)
с распределенным последовательным впрыском топлива
под нормы токсичности ЕВРО-2 контроллер М1.5.4N "Bosch"
(устанавливается на моделях ВАЗ-21103, ВАЗ-21113, ВАЗ-2112
Руководство по техническому ремонту и обслуживанию.
Оглавление.

1. Устройство и ремонт
Общее описание и работа системы
1.1 Контроллер и датчики
Контроллер
Датчик массового расхода воздуха
Датчик положения дроссельной заслонки
Датчик температуры охлаждающей жидкости
Датчик детонации
Датчик кислорода
Датчик скорости автомобиля
Датчик положения коленчатого вала
Датчик фаз
1.2 Автомобильная противоугонная система
1.3 Система подачи топлива
Общее описание
Электробензонасос
Топливный фильтр
Рампа форсунок
Топливные форсунки
Регулятор давления топлива
Режимы управления подачей топлива
1.4 Система зажигания
Общее описание
Гашение детонации
Модуль зажигания
1.5 Система вентиляции картера
1.6 Вентилятор системы охлаждения
1.7 Система впуска воздуха
Воздушный фильтр
Дроссельный патрубок
Регулятор холостого хода
1.8 Система улавливания паров бензина
1.9 Каталитический нейтрализатор
2. Диагностика
2.1 Введение
2.2 Меры предосторожности при диагностике
2.3 Общее описание диагностики
2.4 Расположение предохранителей и реле, силовые цепи
2.5 Соединения с массой жгута проводов системы управления двигателем
2.6 Описание контактов контроллера
2.7 Диагностические карты
2.7А Диагностические карты А (карты первоначальной проверки и карты кодов неисправностей)
Карта А Проверка диагностической цепи
Карта А1 Не горит лампа "CHECKC ENGINE"
Карта А2 Нет данных с колодки диагностики
Карта АЗ.1 Коленчатый вал прокручивается, но двигатель не запускается
Карта АЗ.2 Коленчатый вал прокручивается, но двигатель не запускается
Карта АЗ.3 Коленчатый вал прокручивается, но двигатель не запускается
Карта АЗ.4 Коленчатый вал прокручивается, но двигатель не запускается
Карта А4 Проверка главного реле и силовой цепи
Карта А5 Проверка цепи системы подачи топлива
Карта А6.1 Диагностика системы подачи топлива
Карта А6.2 Диагностика системы подачи топлива
Карта А7.1 Диагностика автомобильной противоугонной системы
Карта А7.2 Диагностика автомобильной противоугонной системы
Код Р0102 Низкий уровень сигнала датчика массового расхода воздуха
Код Р0103 Высокий уровень сигнала датчика массового расхода воздуха
Код Р0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости
Код Р0118 Высокий уровень сигнала датчика температуры охлаждающей жидкости
Код Р0122 Низкий уровень сигнала датчика положения дроссельной заслонки
Код Р0123 Высокий уровень сигнала датчика положения дроссельной заслонки
Код Р0131 Низкий уровень сигнала датчика кислорода
Код Р0132 Высокий уровень сигнала датчика кислорода
Код Р0134 Отсутствие сигнала датчика кислорода
Код Р0171 Смесь слишком бедная
Код Р0172 Смесь слишком богатая
Код Р0325 Обрыв цепи сигнала датчика детонации
Код Р0327 Низкий уровень сигнала датчика детонации
Код Р0328 Высокий уровень сигнала датчика детонации
Код Р0335 Неверный сигнал датчика положения коленчатого вала
Код Р0340 Неверный сигнал датчика фаз
Код Р0501 Неверный сигнал датчика скорости
Код Р0505 Ошибка регулятора холостого хода
Код Р0562 Пониженное напряжение бортовой сети
Код Р0563 Повышенное напряжение бортовой сети
Код Р0601 Ошибка постоянного запоминающего устройства (ПЗУ)
Код Р0603 Ошибка оперативного запоминающего устройства (ОЗУ)
Код Р1600 Нет связи с автомобильной противоугонной системой
Код Р1603 Ошибка ЕЕРROМ
Код Р1612 Ошибка сброса процессора
2.7В Диагностические карты неисправностей
Важные предварительные проверки
Проверки перед пуском
Непостоянные неисправности
Затрудненный пуск
Перебои в работе двигателя
Неустойчивая работа или остановка на холостом ходу
Рывки и/или провалы
Задержки,провалы,подергивания
Недостаточная мощность и приемистость
Детонация
Повышенная токсичность или резкий запах
Самовоспламенение смеси от сжатия
Обратная вспышка
Повышенный расход топлива
Таблица признаков неисправностей колодки контроллера
2.7С Диагностические карты С (карты проверки узлов системы управления двигателем)
Карта С1 Проверка датчика положения дроссельной заслонки
Карта С2 Проверка баланса форсунок
Карта СЗ Пропуски в системе зажигания
Карта С4 Проверка системы гашения детонации
Карта С5 Проверка системы выпуска на повышение противодавления
Карта С6 Проверка системы вентиляции картера
Карта С7 Проверка клапана продувки адсорбера


Общее описание и работа системы

1. Общее описание и работа системы

Двигатель, установленный на данном автомобиле, оборудован электронной системой управления двигателем (ЭСУД) с распределенным последовательным впрыском топлива. Эта система обеспечивает выполнение норм ЕВРО-2 на токсичные выбросы и испарения при сохранении высоких ездовых качестваи низкого расхода топлива.

Помимо управления топливоподачей ЭСУД управляет временем накопления энергии в катушках зажигания и моментом зажигания, частотой вращения коленчатого вала на режиме холостого хода, электробензонасосом, продувкой адсорбера системы улавливания паров бензина (СУПБ), контрольной лампой "СНЕСК ЕNGINЕ", расположенной в комбинации приборов, вентилятором системы охлаждения двигателя и муфтой компрессора кондиционера (если он установлен), а также формирует сигналы скорости автомобиля, расхода топлива для маршрутного компьютера и частоты вращения коленчатого вала двигателя для тахометра.

Кроме того, система обеспечивает взаимодействие с автомобильной противоугонной системой (АПС) и внешним диагностическим тестером.

На схеме слева показаны определяемые контроллером рабочие параметры, а справа управляемые устройства.

Контроллер имеет встроенную систему диагностики, которая определяет наличие и характер рабочих неисправностей и сигнализирует об их наличии водителю включением контрольной лампы "СНЕСК ЕNGINЕ", расположенной на панели приборов.

Включение лампы при движении не означает, что двигатель необходимо немедленно заглушить, а свидетельствует о необходимости проверки двигателя в возможно короткий срок.

Контроллер имеет аварийные режимы, обеспечивающие близкую к нормальной работу автомобиля при всех неисправностях за исключением самых крупных.

Имеющаяся на автомобиле колодка диагностики используется для контроля работоспособности системы управления двигателем, см. раздел 2. "Диагностика". Колодка диагностики расположена в салоне автомобиля.


Сокращения

Сокращение | Полное наименование
АПС | Автомобильная противоугонная система
ДД | Датчик детонации
ДМРВ | Датчик массового расхода воздуха
ДПДЗ | Датчик положения дроссельной заслонки
ДПКВ | Датчик положения коленчатого вала
ДСА | Датчик скорости автомобиля
ДТОЖ | Датчик температуры охлаждающей жидкости
ОЗУ | Оперативное запоминающее устройство
ПЗУ | Постоянное запоминающее устройство
РХХ | Регулятор холостого хода
УОЗ | Угол опережения зажигания
ЭПЗУ | Электрически программируемое запоминающее устройство
ЭСУД | Электронная система управления двигателем


Контроллер.

Контроллер является центральным устройством управления системы впрыска топлива. Он получает информацию от датчиков и управляет исполнительными механизмами, обеспечивает оптимальную работу двигателя при заданном уровне показателей автомобиля. Контроллер располагается под консолью панели приборов и закреплен на кронштейне.

Контроллер

Контроллер управляет исполнительными механизмами, такими как топливные форсунки, модуль зажигания, регулятор холостого хода, клапан продувки адсорбера, нагреватель датчика кислорода и различными реле.

Контроллер управляет включением ивыключением главного реле, через которое напряжение питания от аккумуляторной батареи поступает на элемены системы (кроме электробензонасоса и модуля зажигания). Контроллер включает главное реле при включении зажигания. При включении зажигания контроллер задерживает выключение главного реле на время, необходимое для подготовки к следующему включению (завершение вычислений, установка регулятора холостого хода в положение, соответствующее запуску двигателя).

Контроллер обменивается информацией с АПС (если она имеется на автомобиле) для запрещения запуска двигателя в случае несанкционированного доступа.

Контроллер выполняет также функцию диагностики системы. Он может определить наличие неисправностей элементов системы, сигнализировать о них водителю лампой "CHECK ENGINE" и сохранить коды, обозначающие характер неисправности и помогающие механику осуществить ремонт.

ВНИМАНИЕ. Контроллер является сложным электронным прибором, ремонт которого должен производиться только на заводе-изготовителе. Во время эксплуатации и технического обслуживания автомобиля разборка контроллера запрещается.

Контроллер подает на различные датчики питание напряжением 5 или 12 В. В некоторых случаях они подаются через резисторы контроллера, имеющие столь высокое номинальное сопротивление, что при включении в цепь контрольной лампочки она не загорается. В большинстве случаев и обычный вольтметр не дает точных показаний в связи с его низким внутренним сопротивлением.

Для точного контроля напряжения выходных сигналов контроллера необходим цифровой вольтметр с внутренним сопротивлением не менее 10 МОм.

Расположение контроллера:
1 - контроллер; 2 - кронштейн крепления
электронных блоков; 3 - основание контроллера

Память контроллера

Контроллер имеет три типа памяти: постоянное запоминающее устройство (ПЗУ), оперативное запоминающее устройство (ОЗУ) и электрически программируемое запоминающее устройство (ЭПЗУ).

Постоянное запоминающее устройство (ПЗУ)

В ПЗУ хранится программа управления, которая содержит последвательность рабочих команд и калибровочную информацию. Калибровочная информация представляет собой данные управления впрыском, зажиганием, холостым ходом и т.д., которые в свою очередь зависят от массы автомобиля, типа и мощности двигателя, от передаточных отношений трансмиссии и других факторов.

Эта память является энергонезависимой, т.е. ее содержимое сохраняется при отключении питания.

Оперативное запоминающее устройство (ОЗУ)

Оперативное запоминающее устройство используется микропроцессором для временного хранения измеряемых параметров, результатов вычислений, кодов неисправностей. Микропроцессор может по мере надобности вносить в ОЗУ данные и считывать их.

Эта память является энергозависимой. При прекращении подачи питания содержащиеся в ОЗУ диагностические коды неисправностей и расчетные данные стираются.

Электрически программируемое запоминающее устройство (ЭПЗУ)

ЭПЗУ используется для временного хранения кодов-паролей противоугонной системы автомобиля (иммобилизатора). Коды-пароли, принимаемые контроллером от блока управления иммобилизатором (если он имеется на автомбиле), сравниваются с хранимыми в ЭПЗУ, и меняются микропроцессором по пределенному закону.

Информация в ЭПЗУ является энергонезависимой и может храниться без подачи питания на контроллер.

Замена контроллера

ВНИМАНИЕ. Для предотвращения повреждений контроллера при отсоединении провода от аккумуляторной батареи или жгута проводов от контроллера, а также при замене предохранителя контроллера и т.д. зажигание должно быть выключено.

Снятие контроллера

1. Выключить зажигание.
2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
3. Снять консоль панели приборов.
4. Отвернуть гайки винтов крепления контроллера к кронштейну и снять контроллер, отсоединив от него соединитель жгута проводов.

Установка контроллера

1. Подключить к контроллеру соединитель жгута проводов, установить контроллер на кронштейн и завернуть гайки винтов крепления.
2. Присоединить провод к клемме "минус" аккумуляторной батареи

Проверка работоспособности контроллера

1. Включить зажигание.
2. Запустить диагностику (см. порядок в карте А "Проверка диагностической цепи")

ВНИМАНИЕ. Для проведения диагностики впервые после снятия питания (отсоединения аккумуляторной батареи) необходимо запустить двигатель, затем заглушить его, выключив зажигание, и, выждав 10-15 секунд, подключить диагностическое оборудование.


Датчик массового расхода воздуха (ДМРВ)

На двигателе применен датчик массового расхода воздуха термоанемометрического типа.

Датчик массового расхода воздуха

Он расположен между воздушным фильтром и шлангом впускной трубы.

Расположение датчика массового расхода воздуха:
1-дроссельный патрубок; 2-датчик массового
расхода воздуха

Чувствительный элемент датчика представляет собой тонкую мембрану на основе кремния. На этой мембране располагаются нагревательный резистор и различные температурные датчики. В середине мембраны находится область подогрева, которая регулируется с помощью нагревательного резистора и специального температурного датчика.

На поверхности мембраны со стороны потока воздуха, перед зоной прогрева и за ней симметрично расположены два температурных датчика, которые при отсутствии потока воздуха показывают одинаковую температуру. При наличии потока воздуха часть мембраны, расположенная перед зоной прогрева, охлаждается. Температурный датчик, расположенный за зоной подогрева, благодаря подогреву воздуха сохраняет свою температуру. Дифференциальный сигнал обоих температурных датчиков, усиленный определенным образом, делает возможным получение характеристической кривой, зависящей от величины потока воздуха.

Получая сигналы ДМРВ и используя свои таблицы данных, контроллер определяет длительность импульса открытия форсунок, которая соответствует сигналу массового расхода воздуха.

Описание работы цепи

Сигнал ДМРВ - аналоговый. Показания датчика считываются как расход воздуха в граммах в секунду. "Нормальный" расход составляет около 8-9 кг/час на режиме холостого хода и увеличивается с повышением частоты вращения коленчатого вала.

При возникновении неисправности цепи ДМРВ контроллер через определенное время заносит в свою память ее код и включает контрольную лампу "CHECK ENGINE", сигнализируя о наличии неполадки. В этом случае контроллер замещает сигнал ДМРВ значением массового расхода воздуха, расчитываемым им по частоте вращения коленчатого вала и сигналу датчика положения дроссельной заслонки.

Снятие ДМРВ

1. Выключить зажигание.
2. Отсоединить от датчика провода.
3. Отсоединить от датчика шланг впускной трубы.
4. Снять датчик, отвернув два болта крепления датчика к воздушному фильтру.

Установка ДМРВ

1. Установить на датчик уплотнительную втулку. Втулку надеть до упора.
2. Прикрепить датчик к воздушному фильтру двумя болтами, затягивая моментом 8..11 Н*м.
3. Присоединить к датчику шланг впускной трубы, закрепив его хомутом.
4. Присоединить к датчику провода.

ВНИМАНИЕ. Отсутствие уплотнительной втулки может привести к выводу из строя двигателя. При работе с датчиком соблюдать осторожность. Не допускать попадания внутрь датчика посторонних предметов. Повреждение датчика приведет к нарушению работы системы впрыска.


Датчик положения дроссельной заслонки (ДПДЗ)

Датчик положения дроссельной заслонки

Датчик положения дроссельной заслонки установлен сбоку на дроссельном патрубке напротив рычага управления дроссельной заслонкой.

Расположение датчика дроссельной заслонки (ДПДЗ):
1-дроссельный патрубок; 2- ДПДЗ

ДПДЗ представляет собой резистор потенциометрического типа, один из выводов которого соединен с опорным напряжением (5 В) контроллера, а второй с массой контроллера. Третий провод соединяет подвижный контакт ДПДЗ с контроллером, что позволяет контроллеру определять напряжение выходного сигнала ДПДЗ.

Данные о положении дроссельной заслонки необходимы контроллеру для расчета сигналов (импульсов) управления форсунками. Если ДПДЗ определяет положение как полностью открытое, в контроллер подается сигнал соответствующего уровня напряжения. После этого контроллер увеличивает длительность импульсов впрыска форсунок, увеличивая подачу топлива.

При повороте дроссельной заслонки, в ответ на движение педали акселератора, ось дроссельной заслонки передает свое вращательное движение на ДПДЗ. При этом происходит изменение напряжения выходного сигнала ДПДЗ.

Контроллер воспринимает быстро возрастающее напряжение сигнала ДПДЗ как свидетельство возрастающей потребности в топливе и необходимости увеличить длительность или количество импульсов впрыска форсунок. Это подобно работе ускорительного насоса в карбюраторе.

ДПДЗ не регулируется. Контроллер использует самое низкое напряжение сигнала ДПДЗ на режиме холостого хода в качестве точки отсчета (0% открытия дроссельной заслонки), поэтому регулировки не требуется.

Описание работы цепи

При повороте дроссельной заслонки (движение педали акселератора) изменяется выходной сигнал с подвижного контакта внутри ДПДЗ.

При закрытом положении дроссельной заслонки выходной сигнал ДПДЗ ниже 0,7 В. При открытии дроссельной заслонки выходной сигнал возрастает, и при полностью открытой дроссельной заслонке выходное напряжение должно быть выше 4 В.

Контролируя выходное напряжение сигнала ДПДЗ контроллер определяет текущее положение дроссельной заслонки (задаваемое водителем). Путем наблюдения за изменением напряжения контроллер определяет, открывается дроссельная заслонка или закрывается. Поломка или ослабление крепления ДПДЗ могут вызвать неконтролируемую работу форсунок и нестабильность холостого хода, т.к. контроллер не будет получать сигнал о перемещении дроссельной заслонки.

При возникновении неисправности цепей ДПДЗ контроллер через определенное время заносит в свою память ее код неисправности и включает контрольную лампу "CHECK ENGINE", сигнализируя о наличии неполадки. Если это происходит, контроллер замещает сигнал ДПДЗ значением положения дроссельной заслонки, расчитываемым им по частоте вращения коленчатого вала и по массовому расходу воздуха.

Снятие ДПДЗ

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Отвернуть два винта крепления датчика к дроссельному патрубку и снять датчик с дроссельного патрубка.

Установка ДПДЗ

1. Установить датчик с прокладкой на дроссельный патрубок. При этом дроссельная заслонка должна быть в нормально закрытом положении и лыски на конце оси должны быть совмещены с лапками датчика.
2. Завернуть два винта крепления датчика моментом 2 Н*м.
3. Присоединить провода к датчику.
4. Проверить выход датчика следующим образом:

  • подключить кабель-адаптор к диагностическому разъему для считывания напряжения выходного сигнала датчика;
  • при включенном зажигании и неработающем двигателе напряжение должно быть ниже 0,7 В. Если оно выше 0,7 В - заменить датчик.
            •


Датчик температуры охлаждающей жидкости (ДТОЖ)

Датчик температуры охлаждающей жидкости представляет собой термистор, т.е. резистор, электрическое сопротивление которого изменяется в зависимости от температуры.

Датчик температуры охлаждающей жидкости

Датчик установлен в потоке охлаждающей жидкости двигателя на отводящем патрубке охлаждающей рубашки на головке блока цилиндров.

Расположение датчика температуры охлаждающей жидкости:
1-датчик температуры охлаждающей жидкости

Термистор, расположенный внутри датчика имеет отрицательный коэффициент сопротивления, т.е. при нагреве его сопротивление уменьшается. Высокая температура вызывает низкое сопротивление (70 Ом при 130 oС) датчика, а низкая температура охлаждающей жидкости - высокое сопротивление (100700 Ом при -40 oС).

Контроллер подает на ДТОЖ напряжение питания 5 В через резистор с постоянным сопротивлением, находящийся внутри контроллера.

Температуру охлаждающей жидкости контроллер расчитывают по падению напряжения на ДТОЖ, имеющем переменное сопротивление. Падение напряжения высокое на холодном двигателе и низкое на прогретом. Температура охлаждающей жидкости влияет на большинство характеристик, которыми управляет контроллер.

При возникновении неисправности цепей ДТОЖ контроллер через определенное время заносит в свою память ее код и включает контрольную лампу "CHECKENGINE", сигнализируя о наличии неполадки. В этом случае контроллер замещает сигнал ДТОЖ значением температуры, расчитываемым им по времени работы двигателя. Замещающие значения хранятся в памяти контроллера.

Снятие ДТОЖ

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Осторожно вывернуть датчик.

ВНИМАНИЕ. При работе с датчиком следует соблюдать осторожность. Повреждение датчика приведет к нарушению работы системы управления двигателем.

Установка ДТОЖ

1. Завернуть датчик в отводящий патрубок рубашки охлаждения моментом 14 Н.м.
2. Присоединить к датчику разъем жгута проводов.
3. Долить при необходимости охлаждающую жидкость.


Зависимость сопротивления датчика температуры охлаждающей жидкости
от температуры (ориентировочно).

Температура, oC | Сопротивление, Ом | Температура, oC | Сопротивление, Ом
100 | 177 | 20 | 3520
90 | 241 | 15 | 4450
80 | 332 | 10 | 5670
70 | 467 | 5 | 7280
60 | 667 | 0 | 9420
50 | 973 | -5 | 12300
45 | 1188 | -10 | 16180
40 | 1459 | -15 | 21450
35 | 1802 | -20 | 28680
30 | 2238 | -30 | 52700
25 | 2796 | -40 | 100700


Датчик детонации

Датчик детонации

В датчике детонации использован пьезоэлектрический кристалл, который во время вибрации генерирует сигнал напряжения переменного тока. Амплитуда и частота сигнала зависят от амплитуды и частоты вибрации той части двигателя, на которой установлен датчик.

Расположение датчика деонации на двигателе:
1-датчик детонации

При возникновении детонации амплитуда вибраций определенной частоты повышается. Контроллер обрабатывает этот сигнал и корректирует угол опережения зажигания для гашения обнаруженной детонации.

При обрыве провода, соединяющего датчик детонации с контроллером или при замыкании провода на "массу", контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неполадке. Для правильного ремонта путем устранения неисправности проводки и замены датчика необходимо надлежащим образом использовать соответствующую диагностическую карту.

Снятие датчика детонации

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Отвернуть гайку крепления датчика, снять шайбу и датчик со шпильки..

Установка датчика детонации

1. Установить датчик и шайбу на шпильку.
2. Завернуть датчик в блок с моментом 11-24 Н*м.
3. Присоединить к датчику колодку жгута проводов.


Датчик кислорода

Наиболее эффективное снижение токсичности отработавших газов бензиновых двигателей достигается при соотношении воздуха и топлива в смеси 14,6-14,7 : 1. Данное соотношение называется стехиометрическим. При этом составе топливо-воздушной смеси каталитический нейтрализатор наиболее эффективно снижаетколичество углеводородов, окиси углерода и окислов азота, выбрасываемых с отработавшими газами. Для оптимизации состава отработавших газов с целью достижения наибольшей эффективности работы нейтрализатора применяется управление топливоподачей по замкнутому контуру с обратной связью по наличию кислорода в выхлопных газах.

Контроллер рассчитывает длительность импульса впрыска по таким параметрам, как массовый расход воздуха, частота вращения коленчатого вала, температура охлаждающей жидкости и т.д. Для регулирования или корректировки расчетов длительности импульса впрыска используется информация о.наличии кислорода в отработавших газах, которую выдает датчик кислорода (ДК).

Датчик кислорода

ДК устанавливается в трубе системы выпуска.

Расположение датчика кислорода:
1-датчик кислорода

Его чувствительный элемент находится в потоке отработавших газов. ДК генерирует напряжение,изменяющееся в диапазоне 50-900 мВ. Это выходное напряжение зависит от наличия или отсутствия кислорода в отработавших газах и от температуры его чувствительного элемента.

Когда ДК находится в холодном состоянии, выходной сигнал датчика отсутствует, поскольку в этом состоянии его внутреннее электрическое сопротивление очень высокое - несколько МОм. По мере прогрева датчика сопротивление падает и появляется способность
генерировать выходной сигнал.

Для эффективной работы ДК должен иметь температуру не ниже 150oС. Для быстрого прогрева после запуска двигателя ДК снабжен внутренним электрическим подогревающим элементом. В процессе работы контроллер включением/выключением подогревателя управляет температурой датчика.

Если температура датчика выше 150oС, то в момент перехода через точку стехиометрии, выходной сигнал датчика переключается между низким уровнем (100-200 мВ) и высоким (700-800 мВ).Низкий уровень сигнала соответствует бедной смеси (наличие кислорода), вы-
сокий - богатой (отсутствует кислород).

Описание работы цепи

Контроллер постоянно выдает в цепь ДК стабильное опорное напряжение 450 мВ. Когда ДК не прогрет, контроллер "видит" только указанное опорное напряжение. По мере прогрева датчика его внутреннее сопротивление уменьшается, и он начинает генерировать меняющееся напряжение, перекрывающее опорное напряжение. По изменению напряжения контроллер определяет, что ДК прогрелся, и его выходной сигнал может быть использован для корректировки топливоподачи. Контроллер следит за изменением или выходом за
пределы диапазона среднего напряжения (около 300-600 мВ) для определения момента перехода на режим управления топливоподачей по замкнутому контуру.

При нормальной работе системы подачи топлива в режиме замкнутого контура выходное напряжение ДК быстро изменяется несколько раз в секунду между низким и высоким уровнями.

Отравление датчика кислорода

ДК может быть отравлен в результате применения этилированного бензина или использования при сборке вулканизирующихся при комнатной температуре герметиков, содержащих в большом количестве силикон с высокой летучестью. При высокой летучести силиконового герметика испарения силикона могут попасть в систему вентиляции картера и присутствовать при процессе сгорания. Оба материала, свинец и силикон, за определенный период времени могут привести к выходу ДК из строя.

Обрыв выходной цепи ДК или цепи заземления, дефект датчика, его отравление или непрогретое состояние могут вызвать длительное нахождение напряжения сигнала в диапазоне 350-550 мВ. При этом в память контроллера занесется соответствующий код неисправности. Управление топливоподачей будет осуществляться по разомкнутому контуру.

Если контроллер получает сигнал с напряжением, свидетельствующим о длительном состоянии обедненности смеси,в его память заносится соответствующий код неисправности (низкий уровень сигнала датчика кислорода). Причиной неисправности может быть замыкание на массу выходной цепи ДК, негерметичность системы впуска воздуха или пониженное давление топлива.

Если контроллер получает сигнал с напряжением, свидетельствующим о длительном состоянии обогащенноcти смеси, в его память заносится соответствующий код неисправности (высокий уровень сигнала датчика кислорода). Причиной неисправности может быть замыкание на другой источник напряжения выходной цепи ДК или повышенное давление топлива в рампе форсунок.

Коды неисправности датчика кислорода вызывают сохранение режима управления топливоподачей по разомкнутому контуру или возврат к нему.

Техническое обслуживание датчика кислорода

При повреждениях жгута, колодки или штекера ДК необходимо заменить весь датчик в сборе. Ремонт жгута, колодки или штекеров не допускается. Для нормальной работы ДК должен сообщаться с атмосферным воздухом. Сообщение с атмосферным воздухом обеспечивается воздушными зазорами проводов датчика. Попытка отремонтировать провода, колодки или штекеры может привести к нарушению сообщения с атмосферным воздухом и ухудшению работы ДК.

При обслуживании ДК необходимособлюдать следующие требования:

НЕ ДОПУСКАЕТСЯ попадание жидкости для чистки контактов или других материалов на датчик или колодки жгутов. Эти материалы могут попасть в ДК и вызвать нарушение работы. Кроме того, не допускаются повреждения проводов, приводящиек их оголению. Это может привести к попаданию в ДК посторонних материалов, которые вызовут нарушение работы.

ЗАПРЕЩАЕТСЯ сильно сгибать или перекручивать жгут ДК и присоединяемый к нему жгут автомобиля. Это может нарушить поступление атмосферного воздуха через провода.

ДЛЯ ИСКЛЮЧЕНИЯ неисправности в результате попадания воды необходимо не допускать повреждений уплотнения на периферии колодки жгута системы впрыска.

Снятие датчика кислорода

1. Отсоединить колодку жгута проводов отдатчика.
2. Осторожно вывернуть датчик.

ВНИМАНИЕ. При температуре двигателя ниже 40oС демонтаж датчика может быть затрудненным. Повышенное усилие может повредить резьбу выпускного коллектора или трубы системы выпуска.

С новым датчиком обращаться осторожно. Не допускать попадания смазки или грязи на колодку жгута проводов датчика и конец датчика с прорезями.

Установка датчика кислорода

1. Завернуть датчик моментом 25-45 Н-м.
2. Присоединить к датчику колодку жгута проводов.


Датчик скорости автомобиля

Датчик скорости автомобиля выдает импульсный сигнал, который информирует контроллер о скорости движения автомобиля.

Датчик скорости автомобиля:

ДСА установлен на приводе спидометра на коробке передач для того, чтобы частота сигнала была пропорциональна скорости вращения ведущих колес.

Расположение датчика скорости автомобиля:
1-датчик скорости

В качестве чувствительного элемента в ДСА применено устройство с использованием эффекта Холла.

При вращении ведущих колес ДСА вырабатывает импульсы с частотой 6 импульсов на метр движения автомобиля. Контроллер рассчитывает скорость автомобиля на базе времени между импульсами. При вращении ведущих колес и скорости автомобиля более 10 км/ч показания скорости в окне "Переменные" должны совпадать с показаниями спидометра.

При неисправности цепей ДСА через определенное время контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неполадке.

Снятие датчика скорости

1. Выключить зажигание.
2. Отсоединить колодку жгута от датчика.
3. Снять датчик.

Установка датчика скорости

1. Установить датчик.
2. Присоединить колодку жгута к датчику.


Датчик положения коленчатого вала (ДПКВ)

Датчик положения коленчатого вала

Датчик положения коленчатого вала подает установлен на крышке масляного насоса на расстояни 1+ 0,4 мм от задающего диска коленчатого вала.

Размещение датчика положения коленчатого вала:
1-датчик положения коленвала

Задающий диск объединен со шкивом привода генератора и представляет собой зубчатое колесо с 60 зубьями, расположенными на его периферии с шагом 6о. Д ля синхронизации два зуба отсутствуют. При совмещении середины первого зуба зубчатого сектора диска после этой "длинной" впадины, образованной пропущенными зубьями, с осью ДПКВ коленчатый вал двигателя находится в положении 114о (19 зубьев) до верхней мертвой точки 1-го и 4-го цилиндров.
При вращении задающего диска вместе с коленчатым валом впадины изменяют магнитный поток в магнитопроводе датчика, наводя импульсы напряжения переменного тока в его обмотке.Контроллер определяет положение коленчатого вала, сравнивая время между импульсами, и рассчитывает момент срабатывания форсунок и модуля зажигания.

Провод ДПКВ защищается от помех экраном, замкнутым на массу через контроллер.

При возникновении неисправности в цепи датчика положения коленчатого вала двигатель перестает работать, контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неисправности.

Снятие ДПКВ

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Отвернуть винт крепления датчика к крышке масляного насоса и снять датчик.

Установка ДПКВ

1. Прикрепить датчик к крышке масляного насоса винтом, затягивая его моментом 8..12 Н*м.
2. Присоединить к датчику провода.


Датчик фаз

Датчик фаз

Датчик фаз расположен с левой передней части головки цилиндров.

Расположение датчика фаз на двигателе:
1-датчик фаз

Принцип его действия основан на эффекте Холла.

В пазу датчика находится обод задающего диска с прорезью. Когда прорезь диска проходит через паз датчика фаз, он выдает на контроллер отрицательный импульс напряжения, соответствующий положению поршня 1-го цилиндра в ВМТ в конце такта сжатия.

Этот сигнал используется контроллером для организации последовательного впрыска топлива в соответствии с порядком работы цилиндров двигателя.

При возникновении неисправности цепей или самого датчика фаз через определенное время контроллер заносит в свою память ее код и включает контрольную лампу "СНЕСК ЕNGINЕ", сигнализируя о наличии неполадки. Если это происходит, контроллер переходит на попарно-параллельный впрыск топлива, используя только сигнал датчика положения коленчатого вала.

При возникновении неисправности цепи ДФ контроллер через определенное время заносит в свою память ее код и включает контрольную лампу "СНЕСК ЕNGINЕ", сигнализируя о наличии неполадки. Для правильного ремонта путем устранения неисправности проводки и замены датчика необходимо надлежащим образом использовать соответствующую диагностическую карту.

Снятие датчика фаз

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Отвернуть болты крепления датчика к головке цилиндров и снять датчик.

Установка датчика фаз

1. Прикрепить датчик к головке цилиндров болтами, затягивая их моментом 5-8 Н-м.
2. Присоединить к датчику провода.


Автомобильная противоугонная система (АПС)

1.2. Автомобильная противоугонная система (АПС)

На части автомобилей может быть установлена автомобильная противоугонная система (АПС), состоящая из блока управления и индикатора состояния системы, расположенного на панели приборов.

Автомобильная противоугонная система:
1-блок управления АПС; 2-индикатор состояния
системы; 3-кодовый ключ

Расположение индикатора состояния АПС на панели приборов ВАЗ-2110:
1-индикатор состояния АПС

При включении зажигания контроллер посылает АПС запрос по линии "К" диагностики. После получения ответа, контроллер определяет наличие АПС на автомобиле.

Если АПС установлена, контроллер получает от нее код-пароль, который сравнивается с информацией, хранящейся в ЭПЗУ. По результату анализа пароля контроллер принимает решение о возможности запуска и работы двигателя.

Расположение блока АПС в салоне а/м ВАЗ-2110:
1-блок управления АПС; 2-блок управления
системы блокировки дверей; 3-кронштейн
крепления электронных блоков

Контроллер может находиться в одном из двух состояний:

  • с выключенной функцией иммобилизации ("чистый"). В этом состоянии контроллер и блок управления АПСпредставляют собой независящие друг от друга узлы и запуск двигателя разрешен независимо от принятого от АПС кода;
  • с включенной функцией иммобилизации ("спаренный"). В этом состоянии запуск двигателя возможен только при приеме от АПС пароля, совпадающего с записанным в память контроллера.
В "спаренное" состояние контроллер и блок управления АПС переходят после выполнения процедуры "обучения". В результате эти устройства будут работать только в такой конфигурации, т.е. формируется система иммобилизации.

В АПС применяется бесконтактный способ считывания кода ключа при поднесении его к индикатору состояния системы. Ключ представляет собой брелок, закрепляемый на кольце с ключами от автомобиля. Всего водитель должен иметь два рабочих кодовых ключа ("черные") и один обучающий кодовый ключ ("красный").

Режимы работы и состояния АПС отображаются при помощи светодиода, установленного на панели автомобиля и зуммера внутри блока управления АПС.

АПС устанавливается на охрану автоматически без участия водителя после выключения зажигания. Более подробно процесс установки и снятия с охраны АПС описан в "Руководстве по эксплуатации".

Режим технического обслуживания

АПС позволяет переходить в режим технического обслуживания и выходить из него. В этом режиме АПС ведет себя так, как если бы ее не было, т.е. она не препятствует запуску двигателя. Этот режим может быть полезен в том случае, когда необходимо передать управление автомобилем другому лицу, не передавая ему кодовые ключи, а также при проведении ремонтных работ на автомобиле, когда функция автоматической установки на охрану мешает проведению работы.

Переход в режим технического обслуживания и выход из него осуществляется при помощи "красного" ключа. Для этого необходимо точно выполнить следующую процедуру:

1. Включить зажигание. Светодиод должен мигать с частотой 2 раза в секунду, индицируя режим чтения.

2. Поднести"свой" "красный" ключ к индикатору состояния системы и, удерживая его, выключить зажигание. Светодиоддолжен загореться, а зуммер издаст короткий звуковой сигнал. Убрать ключ от индикатора состояния системы.

3. Приблизительно через 3-5 секунд после выключения зажигания светодиод должен начать мигание с частотой 10 раз в секунду, прерывая это мигание через каждую секунду.

4. Поднести снова "красный" ключ к индикатору состояния. Светодиод должен загореться, а зуммер издать звуковой сигнал длительностью около секунды.

5. Не позже чем через 10 секунд после включения светодиода необходимо включить, а еще через секунду выключить зажигание автомобиля. Если обмен с контроллером прошел успешно, то через 1 -5 секунд светодиод погаснет, а зуммер издаст короткий звуковой сигнал.

Если любой этап выполнения этой процедуры будет выполнен неправильно или будет превышено время ожидания, то АПС возвращается в обычный режим, так как если бы процедура и не проводилась.

При таком ошибочном выходе светодиод 2 секунды мигает с частотой 2 раза в секунду.

Если процедура выполнена правильно, то АПС перейдет в режим технического обслуживания.

Обучение АПС и выход из режима технического обслуживания

При переходе в режим технического обслуживания происходит стирание кодов рабочих ключей. Поэтому, при выходе из режима технического обслуживания в обычный рабочий режим, необходимо обучить АПС тем ключам, которые будут использоваться при эксплуатации автомобиля.

Обучать можно либо "чистые" ключи, т.е. те, которые до этого никогда не обучались, либо те которые уже работали именно с этой АПС.

Для обучения ключей и выхода из режима технического обслуживания необходимо провести следующую процедуру:

1. Включить зажигание. Светодиод должен загореться постоянным светом, индицируя режим технического обслуживания.

2. Поднести "свой" "красный" ключ к индикатору состояния и, удерживая его, выключить зажигание. Светодиод должен продолжать гореть, а зуммер издаст короткий звуковой сигнал.

3. Убрать ключ от индикатора состояния системы. Приблизительно через 3-5 секунд после выключения зажигания светодиод должен замигать с частотой 10 раз в секунду, сигнализируя о переходе в режим обучения.

4. В течении последующих -10 секунд АПС ожидает поднесения обучаемого "черного" ключа. По окончании обучения ключа зуммер выдает звуковой сигнал длительностью около секунды, а светодиод на это время гаснет.

5. После обучения первого рабочего ключа режим обучения продлевается еще на 10 секунд, позволяя проделать вышеописанную процедуру и со вторым рабочим ключом.

6. После обучения ключей АПС в течение следующих 10 секунд остается в режиме обучения (светодиод мигает 10 раз в секунду). В это время необходимо поднести к индикатору состояния системы "красный" ключ и удерживать его до выдачи зуммером звукового сигнала длительностью около секунды. Светодиод загорается и горит постоянным светом в течение 10 секунд.

7. За эти 10 секунд, пока горит светодиод, необходимо включить и выключить зажигание автомобиля. Если сеанс связи с контроллером прошел успешно, то светодиод погаснет, АПС выдаст короткий звуковой сигнал и выйдет из режима обучения и режима технического обслуживания.

Если любой этап выполнения этой процедуры будет выполнен неправильно или будет превышено время ожидания, то АПС возвращается в режим технического обслуживания и процедуру надо выполнять заново. Индикацией такого ошибочного выхода является мигание светодиода в течение 2 секунд с частотой 2 раза в секунду.

Если процедура была выполнена, но в ее ходе не было обучено ни одного "черного" ключа, то АПС выйдет из режима технического обслуживания, но ее невозможно будет снять с охраны, т.к. нет ни одного рабочего ключа. В этом случае необходимо вновь перейти в режим техническогообслуживания и выйти из него, обучив нужное количество "черных" ключей.


Общее описание

Функцией системы подачи топлива является обеспечение подачи необходимого количества топлива в двигатель на всех рабочих режимах. Топливо подается в двигатель форсунками, установленными в головке блока цилиндров.

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

В состав системы подачи топлива входят:

  • Электробензонасос.
  • Реле включения электробензонасоса.
  • Топливный фильтр.
  • Топливопроводы (подающий и сливной).
  • Рампа форсунок:
    • топливные форсунки
    • регулятор давления топлива
    • штуцер контроля давления топлива.

Электробензонасос, установленный в топливном баке, подает топливо через магистральный топливный фильтр и линию подачи топлива на рампу форсунок.

Регулятор давления на рампе форсунок поддерживает постоянный перепад давления между впускной трубой и нагнетающей магистралью рампы. Давление топлива, подаваемого на форсунки, находится в пределах 284-325 кПа при неработающем двигателе. Избыток топлива сверх потребного форсункам возвращается в топлив-
ный бак по отдельной линии слива.

Контроллер включает топливные форсунки последовательно. Каждая из форсунок включается через каждые 720о поворота коленчатого вала.

Сигнал контроллера, управляющий форсункой, представляет собой импульс, длительность которого соответствует требующемуся двигателю количеству топлива.Этот импульс подается в определенный
момент поворота коленчатого вала, который зависит от режима работы двигателя.

Подаваемый на форсунку управляющий сигнал открывает нормально закрытый клапан форсунки, подавая во впускной канал топливо под давлением.

Поскольку перепад давления топлива поддерживается постоянным, объем подаваемого топлива пропорционален времени, в течение которого форсунки находятся в открытом состоянии (длительность импульса впрыска). Контроллер поддерживает оптимальное соотношение воздух/топливо путем изменения
длительности импульсов.

Увеличение длительности импульса приводит к увеличению количества подаваемого топлива (обогащение смеси). Уменьшение длительности импульса приводит к уменьшению количества подаваемого топлива, т.е. к обеднению смеси.

ВНИМАНИЕ. Для предотвращениятравм или повреждений автомобиля при демонтаже элементов системы подачи топлива в результате случайного пуска необходимо отсоединять провод от клеммы "минус" аккумуляторной батареи до проведения обслуживания и присоединять его после завершения работ.

Перед обслуживанием топливной аппаратуры необходимо сбросить давление в системе подачи топлива (см. "Порядок сбрасывания давления в системе подачи топлива").

При отсоединении топливопроводов не допускать пролива топлива. Для этого обматывать концы трубок ветошью. После завершения работ ветошь выбросить в предназначенный для этого контейнер.

Порядок сбрасывания давления в системе подачи топлива

1. Включить нейтральную передачу, затормозить автомобиль стояночным тормозом.
2. Отсоединить провода от электробензонасоса.

Расположение электробензонасоса

3. Запустить двигатель и дать ему работать на холостом ходу до остановки из-за выработки топлива.
4. Включить стартер на 3 сек для стравливания давления в трубопроводах. После этого можно безопасно работать с системой подачи топлива.
5. После стравливания давления и завершения работ присоединить провода к электробензонасосу.


Электробензонасос

В системе применяется электробензонасос турбинного типа.

Электробензонасос

Насос обеспечивает подачу топлива под давлением выше 284 кПа из топливного бака через магистральный топливный фильтр на рампу форсунок. Избыток топлива возвращается в бензобак по отдельной линии слива.

Электробензонасос включается контроллером через реле. При установке ключа зажигания в положение ЗАЖИГАНИЕ или СТАРТЕР после пребывания в положении ВЫКЛЮЧЕНО, контроллер запитывает реле для включения электробензонасоса.

Если в течение двух секунд после включения зажигания прокрутка двигателя не начинается, контроллер выключает реле и ожидает начала прокрутки. После ее начала контроллер вновь включает реле, обеспечивая включение электробензонасоса.

Снятие электробензонасоса

1. Наклонить подушку заднего сиденья вперед.
2. Снять лючок электробензонасоса и отсоединить от него провода.

Расположение электробензонасоса

3. Сбросить давление в системе подачи топлива (см. выше).
4. Отсоединить топливопроводы от топливного бака.
5. Отвернув гайки крепления,осторожно вынуть электробензонасос из топливного бака.

Установка электробензонасоса

1. Вставить электробензонасос в топливный бак и закрепить его гайками, совместив метки на электробензонасосе и топливном баке.
2. Установить топливопроводы, затянув гайки наконечников моментом 20-34 Н-м.
3. Подключить провода к электробензонасосу.
4. Установить лючок электробензонасоса.
5. Вернуть подушку заднего сиденья в нормальное положение.


Топливный фильтр

Топливный фильтр установлен под днищем кузова возле топливного бака.

Топливный фильтр

Расположение топливного фильтра:
1-топливный фильтр; 2-топливный бак

Фильтр встроен в подающую магистраль между электробензонасосом и топливной рампой.

Фильтр имеет стальной корпус с резьбовыми штуцерами с обоих концов. Фильтрующий элемент изготавливается из бумаги и предназначен для улавливания частиц, которые могут привести к нарушению работы системы впрыска.

Снятие топливного фильтра

1. Сбросить давление в системе подачи топлива (см. выше).
2. Отвернуть гайки крепления топливных трубок к фильтру. Не допускать потери уплотнительных колец, устанавливаемых между фильтром и наконечниками трубок.Внимание. Обязательно использовать второй ключ со стороны топливного фильтра при отворачивании гаек крепления.
3. Снять хомут крепления фильтра.

Установка топливного фильтра

Проверить уплотнительные кольца на наличие порезов, забоин или потертостей. При необходимости заменить кольца.

1. Установить фильтр так, чтобы стрелка на его корпусе соответствовала направлению подачи топлива и закрепить фильтр хомутом.
2. Присоединить к фильтру топливные трубки, затянув гайки крепления моментом 20-34 Н-м.

ВНИМАНИЕ. Обязательно использовать второй ключ со стороны топливного фильтра при затягивании гаек крепления.

3. С помощью меню "Переменные" включить электробензонасос и убедиться в отсутствии утечек топлива.


Рампа форсунок

Рампа форсунок представляет собой полую планку, с установленными на ней форсунками и регулятором давления топлива.

Расположение рампы форсунок:
1-рампа форсунок; 2-штуцер для контроля
давления топлива

Рампа форсунок закреплена двумя болтами на головке цилиндров.

Рампа форсунок в сборе: 1-штуцер для контроля давления топлива;
2-болты крепления рампы; 3-рампа форсунок; 4-регулятор давления
топлива; 5-форсунки; А-патрубок отбора разрежения из впускной
трубы; В-штуцер подвода топлива; С-штуцер для слива топлива

Топливо под давлением подается во внутреннюю полость рампы, а оттуда через форсунки во впускную трубу.

На рампе форсунок расположен штуцер 1 для контроля давления топлива, закрытый резьбовой пробкой.

Ряд диагностических процедур при техническом обслуживании автомобиля или при поиске неисправностей требуют проведения контроля давления топлива.

Штуцер расположен в удобном легко доступном месте и позволяет определить давление топлива, подаваемого на форсунки, с помощью манометра.

Снятие рампы форсунок

При снятии рампы соблюдать осторожность, чтобы не повредить контакты разъемов и распылители форсунок.

Не допускать попадания грязи и посторонних материалов в открытые трубопроводы и каналы. Во время обслуживания закрывать штуцера и отверстия заглушками.

Перед снятием рампу форсунок можно очистить распыляемым средством для чистки двигателей. Не окунать рампу в растворитель для промывки.

1. Сбросить давление в системе подачи топлива. См. "Порядок сбрасывания давления в системе подачи топлива".
2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
3. Отсоединить привод дроссельной заслонки от дроссельного патрубка и ресивера.
4. Отсоединить шланг впускной трубы от дроссельного патрубка.
5. Отвернуть гайки крепления дроссельного патрубка к ресиверу и, не отсоединяяшлангов с охлаждающей жидкостью, снять дроссельный патрубок с ресивера.
6. Снять трубки подвода и слива топлива, отсоединив их от рампы форсунок, регулятора давления и от кронштейна на головке цилиндров.

ВНИМАНИЕ. Обязательно использовать второй ключ со стороны штуцера подвода топлива топливной рампы при отворачивании накидной гайки топливной трубки.

7. Отсоединить вакуумный шланг от регулятора давления.
8. Отвернуть гайки крепления ресивера и снять его с впускной трубы.
9. Снять жгут проводов форсунок, отсоединив его от жгута системы впрыска и форсунок.
10. Отвернуть болты крепления рампы форсунок и снять ее.

ВНИМАНИЕ. Если форсунка отделилась от рампы и осталась во впускной трубе, необходимо заменить оба уплотнительных кольца и фиксатор форсунки.

Установка рампы форсунок

1. Заменить и смазать новые уплотнительные кольца форсунок моторным маслом, установить топливную рампу в сборе на головку цилиндров и закрепить болтами, затянув их моментом 9-13 Н-м.
2. Присоединить жгут проводов форсунок.
3. Установить ресивер.
4. Установить топливные трубки, затянув накидные гайки крепления к рампе и регулятору давления моментом 20-34 Н-м.

ВНИМАНИЕ. Проверить уплотнительные кольца топливных трубок на наличие порезов, забоин или потертостей. Заменить в случае необходимости.

Обязательно использовать второй ключ со стороны штуцера рампы при затяжке натяжной гайки топливной трубки.
5. Установить вакуумный шланг регулятора давления.
6. Установить дроссельный патрубок на ресивер и закрепить его гайками.
7. Присоединить шланг впускной трубы к дроссельному патрубку.
8. Установить привод дроссельной заслонки и проверить его работу.
9. Присоединить провод к клемме "минус" аккумуляторной батареи.
10. С помощью меню "Переменные" включить электробензонасос и убедиться в отсутствии утечек топлива.


Топливные форсунки

Форсунка системы распределенного впрыска представляет собой электромагнитное устройство, дозирующее подачу топлива под давлением во впускную трубу двигателя.

Установка топливной форсунки:
1-впускной клапан; 2-форсунка; 3-штепсельный разьем;
4-фиксатор; 5-рампа форсунок; 6-уплотнительные кольца;
7-впускная труба

Форсунки закреплены на рампе с помощью пружинных фиксаторов 4. Верхний и нижний концы форсунок герметизируются уплотнительными кольцами 6, которые всегда надо заменять новыми при снятии и установке форсунок.

Контроллер управляет электромагнитным клапаном форсунки, который пропускает топливо через направляющую пластину, обеспечивающую распыление топлива.Направляющая пластина имеет отверстия, которые направляют топливо, образуя конический факел.

Факел топлива направлен на впускной клапан. До попадания топлива в камеру сгорания происходит его испарение и перемешивание с воздухом.

Форсунка, у которой произошел прихват клапана в частично открытом состоянии, вызывает потерю давления после выключения двигателя, поэтому на некоторых двигателях будет наблюдаться увеличение времени прокрутки. Кроме того, форсунка с прихваченным клапаном может вызвать калильное зажигание, т.к. некоторое количество топлива будет попадать в двигатель после того, как он заглушен.

Снятие форсунок

1. Снять рампу форсунок (см."Снятие рампы форсунок").
2. Снять фиксатор форсунки.

Удаление фиксаторов форсунки

3. Снять форсунку.
4. Срезать уплотнительные кольца с обоих концов форсунки и выбросить.

ВНИМАНИЕ. При снятии форсунок соблюдать осторожность, чтобы не повредить штекеры разъема и распылители. Форсунка не разбирается.

Не допускается погружение форсунок в моющие жидкости, т.к. форсунки содержат электрические узлы.

Не допускается попадание моторного масла внутрь форсунки.

Установка форсунок

1. Смазать новые уплотнительные кольца чистым моторным маслом и установить на форсунку.
2. Установить новый фиксатор форсунки (при необходимости).
3. Вставить форсунку в гнездо рампы так, чтобы разъем был обращен вверх. Форсунку вставлять в гнездо до зацепления фиксатора с канавкой на рампе.

Установка форсунки

4. Установить рампу форсунок в сборе (см. "Установка рампы форсунок").
5. С помощью меню "Переменные" включить электробензонасос и убедиться в отсутствии утечек топлива.


Регулятор давления топлива

Регулятор давления топлива представляет собой мембранный предохранительный клапан.

Регулятор давления топлива:
1-корпус; 2-крышка; 3-патрубок для вакуумного шланга;
4-диафрагма; 5-клапан; А-топливная полость; В-вакуумная полость

Он ( 4 ) установлен на конце рампы форсунок и обслуживается в сборе с рампой.

Рампа форсунок в сборе:
1-штуцер для контроля давления топлива; 2-болты крепления рампы;
3-рампа форсунок; 4-регулятор давления топлива; 5-форсунки;
А-патрубок отбора разрежения из впускнойтрубы;
В-штуцер подвода топлива; С-штуцер для слива топлива

На диафрагму регулятора с одной стороны действует давление топлива, а с другой - давление пружины регулятора и давление (разрежение) во впускной трубе.

Функция регулятора заключается в поддержании постоянного перепада давления на форсунках. Регулятор давления компенсирует изменение нагрузки двигателя, увеличивая давление топлива при увеличении давления во впускной трубе (при увеличении открытия дроссельной заслонки).

При уменьшении давления во впускной трубе (уменьшении открытия дроссельной заслонки) регулятор уменьшает давление топлива. При этом клапан регулятора открывается и избыточное топливо по сливной магистрали сливается обратно в топливный бак.

При включенном зажигании, неработающем двигателе и работающем электробензонасосе давление топлива в системе составляет 284-325 кПа.
Пониженное или повышенное давление топлива приводит к нарушению работы двигателя.

Снятие регулятора давления

1. Сбросить давление в системе подачи топлива. См. "Порядок сбрасывания давления в системе подачи топлива".
2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
3. Отсоединить вакуумный шланг от регулятора давления.
4. Отсоединить трубку слива топлива от регулятора давления.
5. Снять регулятор давления с рампы форсунок, отвернув болты крепления и повернув регулятор влево-вправо до cтрагивания.

Установка регулятора давления

1. Установить регулятор давления на рампу форсунок и закрепить болтами, ( затянув их моментом 8-11 Н-м).
2. Установить трубку слива топлива,затянув резьбовые соединения моментом 20-34 Н-м.
3. Установить вакуумный шланг.
4. Присоединить провод к клемме "минус" аккумуляторной батареи.
5. С помощью меню "Переменные" включить электробензонасос и убедиться в отсутствии утечек топлива.


Режимы управления подачей топлива

Количеством топлива, подаваемого форсунками, управляют электрические сигналы контроллера.

Топливо подается по одному из двух разных методов: синхронному, т.е. в определенном положении коленчатого вала, или асинхронному, т.е. без синхронизации с вращением коленчатого вала.

Синхронная подача топлива является преимущественно применяемым методом.

Форсунки включаются поочередно через каждые 180о поворота коленчатого вала в порядке работы цилиндров
двигателя (1-3-4-2). Таким образом, каждая форсунка включается один раз за два оборота коленчатого вала.

Синхронизация срабатывания форсунок обеспечивается использованием сигнала датчика фаз, формирующего
один сигнал за один оборот распределительного вала двигателя.

Датчик фаз дает контроллеру сигнал о том, когда 1-й цилиндр находится в В.М.Т, в конце такта сжатия. На основании этого сигнала контроллер рассчитывает момент включения каждой форсунки, причем каждая форсунка впрыскивает топливо один раз за один полный рабочий цикл соответствующего цилиндра. Такой метод позволяет более точно дозировать топливо по цилиндрам и понизить уровень токсичности отработавших газов.

Асинхронная подача топлива используется на режиме пуска двигателя.

Контроллер определяет режим работы двигателя и рассчитывает длительность импульса впрыска топлива, которая может быть проконтролирована с помощью меню "Переменные".

Для увеличения количества подаваемого топлива длительность импульса впрыска увеличивается. Для уменьшения количества подаваемого топлива длительность импульса сокращается.

Длительность импульса впрыска корректируется контроллером с учетом различных рабочих режимов.

Для определения количества топлива, необходимого двигателю, контроллер обрабатывает сигналы датчиков.

Управление топливоподачей осуществляется в одном из нескольких режимов, описанных ниже.

Режим пуска

При включении зажигания контроллер обменивается информацией с АПС (если она установлена) и при получении правильного пароля включает электробензонасос, который создает давление топлива в рампе форсунок.Контроллер обрабатывает сигнал датчика температуры охлаждающей жидкости для определения необходимого для пуска состава топливовоздушной смеси.

В процессе прокрутки в отсутствие режима продувки "залитого" двигателя (см. ниже) система осуществляет синхронный впрыск топлива.

В начале прокрутки коленчатого вала двигателя при пуске, контроллер формирует дополнительный асинхронный импульс одновременного включения всех четырех форсунок, длительность которого зависит от температуры охлаждающей жидкости. На холодном двигателе длительность импульса впрыска увеличивается, а на прогретом - длительность импульса уменьшается. Это называется первоначальным впрыском топлива
и служит для ускорения пуска двигателя.

Во время прокрутки система работает в режиме пуска до достижения частоты вращения коленчатого вала, превышающей 1000 об/мин.

Режим продувки "залитого" двигателя

Если двигатель "залит", (т.е. топливо намочило свечи зажигания), он может быть очищен путем полного открытия дроссельной заслонки при прокрутке. При этом контроллер не подает импульсы впрыска на форсунки, и двигатель продувается воздухом.

Режим продувки продолжается до тех пор, пока входной сигнал датчика положения дроссельной заслонки показывает, что положение дроссельной заслонки близко к полностью открытому (более 75%) и обороты двигателя после начала прокрутки не превысили 1000 об/мин.

ВНИМАНИЕ. Если при пуске двигателя дроссельная заслонка полностью открыта, двигатель не запустится, т.к.при прокрутке с полностью открытой дроссельной заслонкой импульсы впрыска на форсунки не подаются.

Режим управления топливоподачей по разомкнутому контуру

После запуска двигателя (обороты после начала прокрутки превысили 1000 об/мин) контроллер управляет подачей топлива в режиме разомкнутого контура. В режиме "разомкнутого контура" контроллер рассчитывает длительность импульсов впрыска без учета сигнала датчика кислорода. Расчеты осуществляются на базе сигналов датчика положения коленчатого вала, датчика массового расхода воздуха,
датчика температуры охлаждающей жидкости и датчика положения дроссельной заслонки.

Режим обогащения при ускорении

Контроллер определяет быстрые увеличения угла открытия дроссельной заслонки и расхода воздуха и увеличивает подачу топлива путем увеличения длительности импульсов впрыска.

Режим обогащения при ускорении предназначен только для управления топливоподачей в переходных условиях (при открывании дроссельной заслонки).

Режим мощностного обогащения

Контроллер следит за сигналом датчика положения дроссельной заслонки и частотой вращения коленчатого вала для определения моментов, когда необходима максимальная мощность двигателя.

Для развития максимальной мощности требуется более богатый состав топливной смеси, что осуществляется путем увеличения длительности импульсов впрыска.

Режим обеднения

Контроллер определяет быстрое уменьшение угла открытия дроссельной заслонки и расхода воздуха и уменьшает количество подаваемого топлива путем сокращения длительности импульсоввпрыска.

Режим отключения подачи топлива при торможении двигателем.

При торможении двигателем с полностью закрытой дроссельной заслонкой при включенных передаче и сцеплении впрыск топлива не производится.

Параметры этого режима можно наблюдать с помощью меню "Переменные".

Управление отключением подачи топлива при торможении двигателем и последующим восстановлением подчиняется определенным условиям по следующим параметрам:

  • температура охлаждающей жидкости;
  • частота вращения коленчатого вала;
  • скорость автомобиля;
  • угол открытия дроссельной заслонки.
Компенсация изменения напряжения аккумуляторной батареи

При низком напряжении аккумуляторной батареи система зажигания может давать слабую искру, и механическое движение электромагнитного клапана форсунки занимает больше времени.

Контроллер компенсирует падение напряжения аккумуляторной батареи путем увеличения времени накопления энергии в катушках зажигания и длительности импульсов впрыска.

Соответственно, при возрастании напряжения аккумуляторной батареи (или напряжения в бортовой сети автомобиля) контроллер уменьшает время накопления энергии в катушках зажигания и длительность впрыска.

Отключение подачи топлива

При выключенном зажигании топливо форсунками не подается. Это предотвращает калильное зажигание. Кроме того, впрыск не производится в отсутствии импульсов от датчика положения коленчатого вала, которое означает, что двигатель не работает.

Отключение подачи топлива также происходит при превышении предельной частоты вращения коленчатого вала (около 6500 об/мин) для защиты двигателя от перекрутки.

Регулирование подачи топлива по замкнутому контуру

Система входит в режим замкнутого контура при выполнении всех следующих условий:

1. Датчик кислорода достаточно прогрет для нормальной работы.

2. Температура охлаждающей жидкости выше определенного значения.

3. С момента запуска двигатель проработал определенный период времени, зависящий от температуры охлаждающей жидкости в момент пуска.

4. Двигатель не работает ни в одном из нижеперечисленных режимов: пуск двигателя, обогащение или обеднение топливной смеси, отключение, подачи топлива.

В режиме управления топливоподачей по замкнутому контуру контроллер первоначально рассчитывает длительность импульсов впрыска по данным тех же датчиков, что и для режима разомкнутого контура (базовый расчет). Отличие от режима разомкнутого контура заключается в том, что в режиме замкнутого контура контроллер использует сигнал датчика кислорода для изменения и точной корректировки расчетов длительности импульсов впрыска в целях обеспечения максимальной эффективности работы каталитического нейтрализатора.

Существует два вида корректировки подачи топлива - текущая и корректировка самообучения. Первая (текущая) корректировка рассчитывается по показаниям датчика кислорода и может изменяться относительно быстро, чтобы компенсировать текущие отклонения состава смеси от стехиометрического. Вторая (корректировка самообучения) рассчитывается для каждой совокупности параметров "обороты-нагрузка" на основе текущей корректировки и изменяется относительно медленно.

Текущая корректировка обнуляется при каждом выключении зажигания. Корректировка самообучения хранится в памяти контроллера до отключения аккумуляторной батареи.

Значение корректировки, при котором регулирование подачи топлива по замкнутому контуру не требуется, равно 0%. Любое изменение от 0% указывает на то, что функция регулирования топливоподачи по замкнутому контуру изменяет длительность импульса впрыска. Если значение корректировки топливоподачи
по замкнутому контуру больше 0%, происходит увеличение длительности импульса впрыска, т.е. увеличение подачи топлива. Если значение корректировки топливоподачи по замкнутому контуру меньше 0%, происходит уменьшение длительности импульса впрыска, т.е. уменьшение подачи топлива. Нормальным диапазоном изменения текущей корректировки топливоподачи является диапазон +20%. Любое значение, выходящее за этот диапазон, обычно вызывается неисправностью.

Целью корректировки самообучением является компенсация отклонений состава топливовоздушной смеси от стехиометрического, возникающих в результате разброса характеристик элементов ЭСУД, допусков при изготовлении двигателя в массовом производстве, а также отклонений параметров двигателя в период эксплуатации (износ, закоксовка и т.д.).

Для более точной компенсации возникающих отклонений весь диапазон работы двигателя разбит на зоны обучения.

При работе двигателя в любой из зон по определенной логике происходит коррекция длительности импульсов впрыска до тех пор, пока реальный состав смеси не достигнет оптимального значения.

Если двигатель прекратил работу в одной из зон, то обучение прекращается и в оперативной памяти контроллера (ОЗУ) сохраняется последнее значение коэффициента коррекции. Подобный процесс происходит для всех зон обучения.

ВНИМАНИЕ. При отключении аккумуляторной батареи значения коэффициентов коррекции обнуляются и процесс самообучения начинается заново.

Полученные таким образом коэффициенты коррекции характеризуют конкретный двигатель и участвуют в формировании длительности импульса впрыска при работе системы в режиме разомкнутого контура и при пуске, не имея при этом возможности изменяться.

Выход одного из коэффициентов за пределы регулирования в сторону обогащения или обеднения смеси свидетельствует о наличии неисправности в двигателе или ЭСУД (отклонение давления топлива, подсос воздуха, негерметичность в системе выпуска и т.д.).

Коррекция самообучением для регулирования топливоподачи на автомобилях с каталитическим нейтрализатором является непрерывным процессом в течение всего срока эксплуатации автомобиля и обеспечивает выполнение жестких норм по токсичности отработавших газов.


Общее описание

В системе зажигания применяется модуль зажигания, состоящий из двухканального электронного коммутатора и двух двухвыводных катушек зажигания.

Система зажигания не имеет подвижных деталей и поэтому не требует обслуживания. Она также не имеет регулировок, т.к. управление зажиганием полностью электронное.

В системе зажигания применяется метод распределения искры, называемый методом "холостой искры". Цилиндры двигателя объединены в пары 1-4 и 2-3 и искрообразование происходит одновременно в двух цилиндрах: в цилиндре, в котором заканчивается такт сжатия (рабочая искра), и в цилиндре, в котором происходит такт выпуска (холостая искра).

В связи с постоянным направлением тока в первичной и вторичной обмотках, ток искрообразования одной свечи всегда протекает с центрального электрода на боковой, а второй - с бокового на центральный.

Управление зажиганием осуществляется контроллером, использующим информацию о режиме работы двигателя, получаемую отдатчиков системы управления двигателем.

Система зажигания имеет следующие четыре цепи.

Цепь питания

Напряжение бортсети автомобиля поступает с выключателя зажигания на контакт "D" модуля зажигания.

Цепь массы

Цепь соединения с массой идет с торца крышки головки цилиндров на контакт "С"
модуля зажигания.

Цепь управления зажиганием 1 и 4 цилиндров

Контроллер формирует сигнал управления зажиганием на контакт "В" модуля зажигания. Этот сигнал используется для коммутации первичной обмотки катушки зажигания и выдачи высокого напряжения на свечи зажигания цилиндров 1-4.

Цепь управления зажиганием 2 и 3 цилиндров

Контроллер формирует сигнал управления зажиганием на контакт "А" модуля зажигания. Этот сигнал используется для коммутации первичной обмотки катушки зажигания и выдачи высокого напряжения на свечи зажигания цилиндров 2-3.


Гашение детонации

Продолжительная детонация может привести к серьезным повреждениям внутренних деталей двигателя. Для предотвращения детонации применяется алгоритм гашения детонации.

Система зажигания обеспечивает гашение детонации путем корректировки угла опережения зажигания. Она позволяет использовать максимальный угол опережения зажигания в отсутствиидетонации, обеспечивая тем самым хорошие ездовые качества и низкий расход топлива.

Для обнаружения детонации в системе имеется датчик детонации, см.раздел"Контроллер и датчики".

Контроллер анализирует сигнал этогодатчика и при обнаружении детонации, характеризующейся повышением амплитуды вибраций двигателя в определенном диапазоне частот, корректирует угол, опережения зажигания по специальному алгоритму.

Управление углом опережения зажигания для гашения детонации производится индивидуально по цилиндрам, т.е. определяется в каком цилиндре происходит детонация и уменьшается угол, опережения зажигания только для этого цилиндра или для любой комбинации цилиндров.

В случае неисправности датчика детонации в память контроллера заносится
соответствующий код неисправности и включается лампа "СНECK ENGINE".


Модуль зажигания

Модуль зажигания содержит две катушки зажигания и два мощных электронных ключа для
коммутации первичных обмоток катушек зажигания.

Модуль зажигания

Расположение модуля зажигания и высоковольтных
проводов на модуле зажигания: 1-модуль зажигания

Контроллер управляет модулем, подавая сигналы по цепям управления зажиганием "1-4" и "2-3".
В случае неисправности любого элемента модуля зажигания необходимо заменить весь узел в сборе.

Снятие модуля зажигания

1. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
2. Отсоединить колодку жгута проводов от модуля зажигания.
3. Отсоединить провода свечей зажигания. -
4. Снять модуль зажигания, отвернув гайки крепления.

Установка модуля зажигания

1. Установить модуль зажигания на двигатель и закрепить гайками, затягивая их моментом 7-9 Н-м.
2. Присоединить провода свечей зажигания.
3. Подсоединить жгут проводов.
4. Присоединить провод к клемме "минус" аккумуляторной батареи.


Система вентиляции картера

1.5. Система вентиляции картера

Система вентиляции картера обеспечивает удаление картерных газов.

Схема системы вентиляции картера:
1-дроссельный патрубок; 2-шланг первого контура;
3-шланг впускной трубы; 4-шланг второго контура;
5-маслоотделитель; 6-крышка головки цилиндров;
7-вытяжной шланг

Система вентиляции имеет три шланга. Первый шланг представляет собой шланг большого диаметра, по которому картерные газы поступают в маслоотделитель (см. схему).

Второй и третий шланги (шланги первого и второго контуров) представляют собой два дополнительных шланга (один малого диаметра, другой оольшого), по которым картерные газы, прошедшие маслоотделитель, подаются в камеру сгорания через дроссельный патрубок. Маслоотделитель расположен в крышке головки цилиндров.

Первый контур имеет калиброванное отверстие (жиклер) в дроссельном патрубке. От маслоотделителя к жиклеру идет шланг малого диаметра. Шланг большего диаметра (шланг второго контура) идет от маслоотделителя к шлангу впускной трубы (наддроссельное пространство).

На режиме холостого хода все картерные газы подаются через жиклер первого контура (шланг малого диаметра). На это мрежиме во впускной трубе создается высокое разрежение и картерные газы эффективно отсасываются в задроссельное пространство. Жиклер ограничивает объем отсасываемых газов, чтобы не нарушалась работа двигателя на холостом ходу.

На режимах под нагрузкой, когда дроссельная заслонка открыта частично или полностью, через жиклер первого контура проходит небольшое количество картерных газов. В этом случае их основной объем проходит через второй контур (шланг большого диаметра) в шланг впускной трубы перед дроссельным патрубком и затем сжигается в камере сгорания.

Неисправности и их следствия

Непроходимость жиклера в дроссельном патрубке или шлангов может вызвать:

  • увеличение количества шагов регулятора холостого хода больше нормального;
  • утечку масла;
  • попадание масла в воздушный фильтр;
  • загрязнение двигателя смолистым отложениями.


Вентилятор системы охлаждения

1.6. Вентилятор системы охлаждения

Контроллер управляет реле включения электровентилятора системы охлаждения двигателя.

Включение вентилятора возможно только при работающем двигателе. Электровентилятор включается и выключается в зависимости от температуры двигателя.

Электровентилятор системы охлаждения включается, если температура охлаждающей жидкости превысит 101 оС.

Электровентилятор выключается после падения температуры охлаждающей жидкости ниже 98 оС, или остановки двигателя.

Электровентилятор включается независимо от температуры охлаждающей жидкости при включенном компрессоре кондиционера.

При наличии кодов неисправностей датчика температуры охлаждающей жидкости электровентилятор системы охлаждения работает до очистки кодов или остановки двигателя.


Воздушный фильтр

Воздушный фильтр установлен в передней части подкапотного пространства и закреплен на резиновых опорах 6.

Система впуска воздуха: 1-ресивер; 2-дроссельный
патрубок; 3-шланг впускной трубы; 4-датчик
массового расхода воздуха; 5-воздушный фильтр

Фильтрующий элемент воздушного фильтра - бумажный с большой площадью фильтрующей поверхности.

Наружный воздух засасывается через патрубок забора воздуха, расположенный внизу под корпусом воздушного фильтра. Затем воздух проходит через фильтрующий элемент воздушного фильтра, датчик массового расхода воздуха, шланг впускной трубы и дроссельный патрубок.

После дроссельного патрубка воздух направляется в каналы ресивера и впускной трубы, а затем в головку цилиндров и в цилиндры.

Замена фильтрующего элемента

1. Отвернуть болты крепления и приподнять крышку воздушного фильтра вместе с датчиком массового расхода воздуха и шлангом впускной трубы.

2. Заменить фильтрующий элемент новым, устанавливая его так, чтобы его гофры были расположены параллельно стрелкам внутри нижнего полукорпуса воздушного фильтра.

3. Установить и закрепить крышку воздушного фильтра.

Снятие воздушного фильтра

1. Отсоединить датчик массового расхода воздуха от воздушного фильтра, отвернув болты крепления.

2. Срезать ножом три резиновые опоры, которыми фильтр крепится к кузову, и снять воздушный фильтр.

Установка воздушного фильтра

1. Установить новые резиновые опоры воздушного фильтра в отверстия кузова.

2. Установить на опоры воздушный фильтр.

3. Прикрепить болтами к воздушному фильтру датчик массового расхода воздуха с шлангом впускной трубы.


Дроссельный патрубок

Дроссельный патрубок системы распределенного впрыска топлива закреплен на ресивере 1.

Система впуска воздуха: 1-ресивер; 2-дроссельный
патрубок; 3-шланг впускной трубы; 4-датчик
массового расхода воздуха; 5-воздушный фильтр

Он дозирует количество воздуха, поступающего во впускную трубу. Поступлением воздуха в двигатель управляет дроссельная заслонка, соединенная с приводом педали акселератора.

Дроссельный патрубок в сборе:1-патрубок подвода
охлаждающенй жидкости; 2-патрубок системы
вентиляциикартера на холостом ходу; 3-патрубок
для отвода охлаждающей жидкости; 4-датчик
положения дроссельной заслонки; 5-регулятор
холостого хода; 6-штуцер для продувки адсорбера

Дроссельный патрубок в сборе имеет в своем составе датчик положения дроссельной заслонки и регулятор холостого хода. В проточной части дроссельного патрубка (за дроссельной заслонкой) находятся отверстия отбора разрежения, необходимые для работы системы вентиляции картера на холостом ходу 2 и адсорбера системы улавливания паров бензина 6 (если он есть на автомобиле).

Замена датчика положения дроссельной заслонки и регулятора холостого хода производится без снятия дроссельного патрубка с двигателя.

При замене дроссельного патрубка необходимо устанавливать новую прокладку между дроссельным патрубком и впускной трубой.

Снятие дроссельного патрубка

1. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
2. Частично слить жидкость из радиатора, обеспечив возможность снятия шлангов системы охлаждения с дроссельного патрубка.
3. Отсоединить шланг 3 системы вентиляции картера и шланг 8 продувки адсорбера.

Снятие дроссельного патрубка: 1-шланг впускной
трубы; 2-шланг подвода охлаждающей жидкости;
3-шланг системы вентиляции картера; 4-дроссельный
патрубок; 5-прокладка; 6-ресивер; 7-шланг отвода
охлаждающей жидкости; 8-шланг продувки адсорбера

4. Отсоединить провода от регуляторахолостого хода и датчика положения дроссельной заслонки.
5. Отсоединить шланг 1 впускной трубы.
6. Отсоединить шланги подвода и отвода охлаждающей жидкости.
7. Отсоединить привод дроссельной заслонки.
8. Отвернуть гайки крепления дроссельного патрубка и снять его с прокладкой.

После снятия дроссельного патрубка необходимо соблюдать осторожность для исключения повреждений дроссельной заслонки или уплотняемых поверхностей.

Очистка дроссельного патрубка

Очистку проточной части и заслонки дроссельного патрубка можно производить на автомобиле с помощью жидкости для чистки карбюраторов и ветоши.

Запрещается использовать чистящую жидкость, содержащую метилэтилкетон. Это сильный растворитель, который не подходит для этого типа загрязнений.

Металлические детали дроссельного патрубка можно очистить после разборки погружением в холодную чистящую жидкость.

Для исключения повреждений не допускается попадание на датчик положения дроссельной заслонки и регулятор холостого хода растворителей или чистящих жидкостей.

При очистке поверхностей от остатков прокладок соблюдать осторожность, не допуская повреждения уплотняющих поверхностей.

Установка дроссельного патрубка

1. Установить дроссельный патрубок с новой прокладкой и закрепить его, затягивая гайки моментом 15-23 Н-м.
2. Присоединить привод дроссельной заслонки и убедиться в том, что привод работает нормально - при отпускании из полностью открытого положения заслонка закрывается полностью, без заеданий. Прогиб троса от усилия руки должен быть не более 10 мм. При необходимости натяжение троса привода отрегулируйте регулировочными гайками наконечника троса.

При нажатой до упора педали акселератора дроссельная заслонка должна быть полностью открыта, сектор дроссельной заслонки не должен иметь дополнительного хода. При необходимости дополнительный ход устраняется подгибанием упора педали в салоне автомобиля.

3. Присоединить шланги охлаждающей жидкости.

4. Присоединить шланг впускной трубы и закрепить его хомутом.

5. Присоединить провода к регулятору холостого хода и датчику положения дроссельной заслонки.

6. Присоединить шлакг системы вентиляции картера.

7. Присоединить шланг продувки адсорбера.

8. Заправить систему охлаждения жидкостью.

9. Присоединить провод к клемме"минус" аккумуляторной батареи.

ВНИМАНИЕ. После установки дроссельного патрубка никакой регулировки регулятора холостого хода не требуется. Регулятор холостого хода устанавливается в исходное положение контроллером при нормальном движении автомобиля.


Регулятор холостого хода (РХХ)

Контроллер управляет частотой вращения коленчатого вала на режиме холостого хода. Исполнительным устройством является регулятор холостого хода.

Регулятор холостого хода: 1-уплотнительное кольцо;
2-винт крепления; А-длина хода иглы клапана

Он состоит из клапана с запорной конусной иглой, перемещаемой шаговым двигателем (ШД). Шаговый
двигатель управляется контроллером.

Клапан РХХ установлен в обходном канале подачи воздуха дроссельного патрубка. РХХ регулирует частоту вращения коленчатого вала на режиме холостого хода при закрытой дроссельной заслонке в соответствии с нагрузкой двигателя, управляя количеством воздуха, подаваемым в обход закрытой дроссельной заслонки.

Схема регулировки подачи воздуха РХХ:
1-шаговый двигатель регулятора холостого хода;
2-дроссельный патрубок; 3-дроссельная заслонка;
4-запорная игла клапана РХХ; 5-электрический
разъем; А-поступающий воздух

Для увеличения оборотов холостого хода контроллер открывает клапан РХХ, увеличивая подачу воздуха в обход дроссельной заслонки. Для понижения оборотов он закрывает клапан, уменьшая количество воздуха, подаваемого в обход дроссельной заслонки.

При полностью выдвинутом до седла положении запорной иглы, что соответствует нулю шагов ШД, клапан перекрывает подачу воздуха в обход дроссельной заслонки. Когда игла клапана втягивается, обеспечивается расход воздуха, пропорциональный количеству шагов ШД от полностью выдвинутого положения иглы.

РХХ под управлением контроллера обеспечивает увеличение или уменьшение оборотов холостого хода в зависимости от условий работы двигателя.Помимо управления частотой вращения коленчатого вала на режиме холостого хода, производится управление РХХ, способствующее снижению токсичности
отработавших газов. Когда дроссельная заслонка резко закрывается при торможении двигателем, РХХ увеличивает количество воздуха, подаваемого в обход дроссельной заслонки, обеспечивая обеднение топливовоздушной смеси. Это снижает выбросы углеводородов и окиси углерода, происходящие при быстром
закрытии дроссельной заслонки.

Снятие регулятора холостого хода

1. Отсоединить провода от регуляторахолостого хода.
2. Отвернуть винты крепления регулятора и снять его.

ВНИМАНИЕ. Запрещается тянуть или давить на клапан регулятора холостого хода. Это усилие может повредить зубья червячного привода.
Также запрещается опускать регулятор в чистящую жидкость или растворитель.

Очистка и контроль регулятора холостого хода

Очистить уплотняющую поверхность уплотнительного кольца регулятора холостого хода, седло клапана и воздушный канал.

Для удаления отложений использовать жидкость для чистки карбюраторов и щетку. В случае наличия больших отложений в воздушном канале снять дроссельный патрубок для полной очистки.

Запрещается использовать чистящую жидкость, содержащую метилэтилкетон. Это сильный растворитель, который не подходит для этого типа загрязнений.

Блестящие точки на клапане или седле представляют собой нормальное явление и не свидетельствуют о несоосности или деформации штока клапана.

Убедиться в отсутствии порезов, трещин или деформации уплотнительного кольца. При наличии повреждений заменить кольцо.

Установка регулятора холостого хода

В случае установки нового регулятора холостого хода замерить расстояние А между концом клапана
регулятора холостого хода и монтажным фланцем.

Если расстояние больше 23 мм, с помощью меню "Ручное управление" медленно убрать клапан.

Цель регулировки расстояния 23 мм - не допустить упирания клапана в седло, а также обеспечить нормальный холостой ход при повторном пуске.

1. Смазать уплотнительное кольцо моторным маслом.
2. Установить регулятор холостого хода и закрепить его винтами с крутящим моментом 3-4 Н-м.

ВНИМАНИЕ. Никакой регулировки регулятора холостого хода после установки не требуется.


Система улавливания паров бензина

1.8. Система улавливания паров бензина

Система улавливания паров бензина (СУПБ) состоит из угольного адсорбера с электромагнитным клапаном продувки и соединительных трубопроводов.

Адсорбер с клапаном продувки в сборе:
1-электромагнитный клапан продувки адсорбера;
2-адсорбер

Пары топлива из бензобака подаются в улавливающую емкость (адсорбер с активированным углем) для удержания паров при неработающем двигателе.

Контроллер управляет электромагнитным клапаном продувки адсорбера с целью удаления из адсорбера паров бензина во впускную трубу двигателя для сжигания в ходе рабочего процесса.

При подаче на клапан напряжения питания клапан продувки открывается, впуская пары бензина во впускную трубу двигателя. При отключении напряжения питания клапан продувки запирается.

Контроллер регулирует степень продувки адсорбера в зависимости от режима работы двигателя, подавая на клапан сигнал с изменяемой длительностью импульса (33 мсек, 66 мсек, 132 мсек).

Пары бензина из бензобака поступают в трубку, обозначенную надписью "ТАNК".

Схема работы системы улавливания паров бензина

Пары адсорбируются активированным углем. Адсорбер продувается (под управлением контроллера) после того, как двигатель проработал заданный период времени. Воздух подводится в адсорбер через патрубок "АIР".
Воздух смешивается с парами, и смесь засасывается во впускную трубу двигателя.

Отображается коэффициент заполнения управляющего сигнала. Коэффициент 0% означает, что продувка адсорбера не осуществляется. Коэффициент 100% означает, что происходит максимальная продувка.

Контроллер включает электромагнитный клапан продувки когда:

  • температура охлаждающей жидкости выше определенного значения;
  • двигатель работает не в режиме отключения топливоподачи;
  • система работает в режиме обратной связи по сигналу датчика кислорода;
  • система исправна.
Неисправности и их причины

Нестабильность холостого хода, остановка двигателя, повышенная токсичность и ухудшение ездовых качеств могут быть вызваны следующими причинами:

  • неисправность электромагнитного клапана продувки;
  • повреждение адсорбера;
  • переполнение адсорбера;
  • повреждения или неправильные соединения шлангов;
  • пережатие или засорение шлангов.
Визуальный контроль адсорбера и клапана продувки адсорбера

Осмотреть шланги и адсорбер.

Расположение адсорбера системы улавливания паров бензина

При наличии трещин или повреждений корпуса заменить адсорбер.

При наличии течи топлива проверить герметичность подсоединения шлангов. В случае подтекания топлива из адсорбера заменить его.

Проверить правильность установки электромагнитного клапана и соединения шлангов подвода разрежения.

Снятие адсорбера

1. Отсоединить колодку жгута проводов от клапана продувки.
2. Отсоединить шланги адсорбера.
3. Отвернув болт, ослабить хомут и снять адсорбер.

Установка адсорбера

1. Закрепить адсорбер хомутом.
2. Присоединить к адсорберу шланги.
3. Присоединить колодку жгута проводов.


Каталитический нейтрализатор

1.9. Каталитический нейтрализатор

Для выполнения норм Евро-II на содержание вредных веществ в отработавших газах необходимо применение каталитического нейтрализатора в системе выпуска.

Нейтрализатор в системе выпуска: 1-датчик кислорода;
2-керамический элемент нейтрализатора; 3-нейтрализатор;
4-дополнительный глушитель; 5-приемная труба глушителей

Применение каталитического нейтрализатора дает значительное снижение выбросов углеводородов, окиси углерода и окислов азота с отработавшими газами при условии точного управления процессом сгорания в двигателе.

Для ускорения процесса преобразования углеводородов, окиси углерода и окислов азота в нетоксичные соединения нейтрализатор имеет два окислительных катализатора и один восстановительный.

Окислительными катализаторами являются платина и палладий. Они способствуют окислению углеводородов и окиси углерода, содержащихся в отработавших газах в водяной пар и двуокись углерода.

Восстановительным катализатором является родий. Он ускоряет химическую реакцию восстановления окислов азота в безвредный азот, являющийся одной из составляющих воздуха.

Для нейтрализации углеводородов и окиси углерода требуется кислород. Одновременно происходит восстановление окислов азота. Поэтому для эффективной работы нейтрализатора необходимо точное поддержание баланса подаваемой в двигатель топливовоздушной смеси.

Повышенное остаточное содержание кислорода в отработавших газах (при сгорании бедных смесей) затрудняет восстановление окислов азота. Пониженное содержание кислорода в отработавших газах (при сгорании богатых смесей) затрудняет окисление окиси углерода и углеводородов. Только точный баланс топливовоздушной смеси обеспечивает эффективную нейтрализацию всех трех токсичных компонентов.

Наиболее полное сгорание топливовоздушной смеси и максимально эффективная нейтрализация вышеупомянутых токсичных компонентов отработавших газов обеспечиваются при отношении воздуха к топливу 14,6-14,7:1, т.е. 14,6-14,7 кг воздуха на 1 кг топлива.

При эксплуатации неисправного двигателя нейтрализатор может выйти из строя из-за тепловых напряжений, которым он подвергается при окислении избыточных количеств углеводородов, например в случае пропусков в системе зажигания. В этом случае керамические блоки нейтрализатора могут разрушиться (закупориться), вызвав повышение противодавления. Другой возможной причиной выхода из строя нейтрализатора является применение этилированного бензина. Содержащийся в нем тетраэтилсвинец за короткое время приводит к отравлению нейтрализатора, что значительно снижает эффективность его действия.


Введение

2.1. Введение

Раздел 2 - "Диагностика" состоит из следующих частей:

Информация общего характера

Информация о порядке проведения диагностики и мерах безопасности. Также приводится описание электрических соединений системы управления двигателем и назначение контактов разъема контроллера.

Часть"А" и диагностические карты"А"

Содержит начальные сведения о порядке проведения диагностики, включая "ПРОВЕРКУ ДИАГНОСТИЧЕСКОЙ ЦЕПИ", диагностические карты для контрольной лампы "СНЕСК ЕNGINЕ", меры на случай невозможности запустить двигатель и прочие карты общего характера.

Карты кодов неисправностей

Данные карты используются, если при проверке диагностической цепи обнаружится код неисправности, занесенный в память контроллера. При наличии более одного кода неисправности необходимо всегда начинать с кода Р0562 (пониженное напряжение бортсети).

Часть"В". Диагностические карты неисправностей

При отсутствии кода неисправности или его непостоянстве данная часть помогает механику определить неис-
правность. В этих случаях диагностика должна также начинаться с проверки диагностической цепи.

Часть "С" и диагностические карты "С"(карты проверки узлов системы управления двигателем)

Данная часть содержит информацию по проверке конкретных элементов системы управления двигателем, а также по их обслуживанию. В ней есть сведения по элементам системы подачи топлива, по системе зажигания и т.д.

Общие сведения

Диагностика системы управления двигателем с распределенным впрыском топлива достаточно проста при условии соблюдения порядка ее проведения.

Для осуществления диагностики не требуется специальных знаний в области электроники и вычислительной техники. Достаточно знания базовых понятий электротехники и наличия навыка чтения простых электрических схем. Кроме того необходимо иметь опыт работы с цифровым мультиметром. Разумеется, необходимо хорошее понимание основ работы двигателя.

Первым и наиболее важным условием успешной диагностики неисправностей любой системы является понимание принципа ее работы. Перед осуществлением ремонта необходимо четко представлять чем исправное состояние отличается от неисправного.

Ознакомление с разделом 1 руководства "Устройство и ремонт" является хорошим началом для понимания работы системы и ее элементов в нормальных условиях.

В описаниях диагностики и в диагностических картах упоминаются определенные средства диагностики (см. Приложение 1). Данные диагностические средства применяются в конкретных целях, и диагностические карты с описанием порядка диагностики построены на основе использования именно этих средств.

В том случае, если рекомендуемые средства диагностики не применяются, точная диагностика неисправностей системы управления двигателем становится почти невозможной.

Говоря о средствах диагностики, важнопомнить, что ни одно из специальных диагностических средств не заменит человека. Инструмент и средства диагностики не выполняют диагностику за человека и не исключают необходимости в диагностических картах и в описании порядка проведения диагностики.

Не следует забывать, что за электроникой стоит базовый двигатель внутреннего сгорания. Работоспособность системы управления двигателем зависит от исправности механических систем.

В качестве напоминания ниже приводится ряд отклонений, вызывающих неисправности, которые могут быть ошибочно приписаны электронной части системы управления двигателем:

  • недостаточная компрессия;
  • подсос воздуха;
  • ограничение проходимости системы выпуска;
  • отклонения фаз газораспределения, вызванные износом деталей и неправильной сборкой;
  • плохое качество топлива;
  • несоблюдение сроков проведения ТО.


Меры предосторожности при диагностике

2.2. Меры предосторожности при диагностике

При работе на автомобиле необходимо соблюдать следующие требования.

1. Перед демонтажем любых элементов системы, связанных с контроллером, необходимо отсоединить провод массы от аккумуляторной батареи.

2. Не допускается пуск двигателя без надежного подключения аккумуляторной батареи.

3. Не допускается отключение аккумуляторной батареи от бортовой сети при работающем двигателе.

4. При зарядке аккумуляторная батарея должна быть отключена от бортовой сети.

5. Не разрешается подвергать контроллер воздействию температуры выше 85 ·С например, температуре сушильной камеры. В этом случае контроллер необходимо предварительно демонтировать.

6. Необходимо контролировать надежность контактов жгутов проводов и поддерживать полную чистоту клемм аккумуляторной батареи.

7. Конструкция колодок жгутов проводов системы управления двигателем предусматривает сочленение только при определенной ориентации.

При правильной ориентации сочленение выполняется без усилия. Сочленение с неправильной ориентацией может привести к выходу из строя колодки, модуля или другого элемента системы.

8. Не допускается сочленение или расчленение колодки контроллера при включенном зажигании.

9. Перед проведением электросварочных работ необходимо отсоединить провода от аккумуляторной батареи и колодку от контроллера.

10. Для исключения коррозии контактов при чистке двигателя струёй воды под давлением не направлять распылитель на элементы системы.

11. Для исключения ошибок и повреждения исправных узлов не допускается применение контрольно-измерительного оборудования, не указанного в диагностических картах.

12. Измерения напряжения выполнять с помощью цифрового вольтметра с номинальным внутренним сопротивлением более 10 МОм.

13. Если предусмотрено применение пробника с контрольной лампочкой, необходимо использовать лампу небольшой мощности. Применение ламп большой мощности, например, от фары, не допускается. Если конкретный тип пробника не оговаривается, необходимо путем простейшей проверки лампы убедиться в безопасности ее применения для контроля цепей контроллера.

Для этого соединить точный амперметр (цифровой мультиметр с низким сопротивлением) последовательно с лампой пробника и подать на цепь "лампа-амперметр" питание от аккумуляторной батареи.

Проверка лампы пробника:
1-амперметр; 2-пробник; 3-аккумуляторная батарея

Если амперметр покажет ток меньше 0,25 А (250 мА), применение лампы безопасно. Если амперметр покажет ток больше 0,25 А, применение лампы опасно.

14. Элементы электроники системы управления двигателем уязвимы для электростатических разрядов. Разряд
статического заряда может вызвать повреждение отдельных элементов электроники, поэтому при работе с элемента ми электроники необходимо проявлять осторожность.

ВНИМАНИЕ. Для предотвращения повреждений электростатическим разрядом запрещается разбирать металлический корпус контроллера и касаться контактных штырей разъема.


Общее описание диагностики

2.3. Общее описание диагностики

Диагностические карты и описания проверок работоспособности, содержащиеся в настоящем руководстве, служат для обнаружения неисправности цепи или элемента системы с помощью логики, построенной на методе исключения.

В процессе работы контроллер осуществляет постоянную диагностику элементов и функций управления ЭСУД. Данные возможности диагностики дополняются диагностическими процедурами, описанными в настоящем руководстве.

Сигнализация наличия неисправностей производится включением контрольной лампы "СНЕСК ЕNGINЕ".

При обнаружении неисправностей в память контроллера заносятся соответствующие коды.

КОНТРОЛЬНАЯ ЛАМПА "СНЕСК ЕNGINЕ"

Контрольная лампа "СНЕСК ЕNGINЕ" на автомобилях ВАЗ-2110 находится в комбинации приборов.

Расположение контрольной лампы "KHECK ENGINE"

Включение лампы сигнализирует водителю о неисправности и необходимости проведения технического обслуживания в возможно короткий срок. Включение лампы не означает, что двигатель необходимо заглушить, а свидетельствует о необходимости установления причины включения лампы в возможно короткий срок.

При включении зажигания контрольная лампа загорается и гаснет после запуска двигателя, свидетельствуя об исправности системы диагностики.

В случае обнаружения неисправностей лампа включается в течение одной минуты после её обнаружения и горит в течение времени присутствия хотя бы одной неисправности.

Если обнаруженная неисправность после её регистрации исчезает, контрольная лампа продолжает гореть в течение 2-х часов после регистрации, а затем гаснет. Исключение составляют коды неисправностей Р0603 (ошибка ОЗУ) и Р1600 (ошибка связи с АПС), индикация наличия которых производится до выключения зажигания.

При очистке (удалении) кодов неисправностей из памяти контроллера путем отключения питания от аккумуля-
торной батареи контрольная лампа гаснет.

СЧИТЫВАНИЕ КОДОВ

Для связи с контроллером предусмотрена колодка диагностики.

Расположение колодки диагностики:
1-колодка диагностики

ПОРЯДОК ПРОВЕДЕНИЯ ДИАГНОСТИКИ

Все диагностические работы должны всегда начинаться с "Проверки диагностической цепи".

Проверка диагностической цепи обеспечивает начальную проверку системы и затем отсылает механика к другим картам руководства. Она должна быть отправной точкой всех работ.

Все руководство построено по единой схеме, в соответствии с которой проверка диагностической цепи отсылает механика к определенным картам, а те, в свою очередь, могут отослать к другим.Необходимо строго придерживаться последовательности,указанной в диагностических картах. Нарушение последовательности диагностики может привести к неверным выводам и замене исправных узлов.

Колодка диагностики используется для контроля определенных входных и выходных сигналов контроллера.

ПРОВЕРКА ДИАГНОСТИЧЕСКОЙ ЦЕПИ

После осмотра подкапотного пространства первым шагом всей диагностики или поиска причины невыполнения норм токсичности является проверка диагностической цепи, описанная в разделе 2.9А.

Правильный порядок диагностики неисправности предполагает выполнение трех следующих основных шагов:

1. Проверка работоспособности бортовой системы диагностики. Проверка осуществляется путем выполнения проверки диагностической цепи. Так как данная проверка является отправным пунктом диагностики или поиска причины невыполнения норм токсичности, необходимо всегда начинать с нее.

Если бортовая диагностика не работает, проверка диагностической цепи выводит на конкретную диагностическую карту. Если бортовая диагностика работает исправно, переходят к шагу 2.

2. Проверка наличия кода неисправности. В случае наличия кода необходимо обратиться непосредственно к диагностической карте с соответствующим номером. Это позволит определить, сохранилась ли
неисправность. В случае отсутствия кода переходят к шагу 3.

3. Контроль данных, передаваемых контроллером. Для этого необходимо считать информацию с колодки диагностики (канала последовательных данных).


Расположение предохранителей и реле, силовые цепи

2.4. Расположение предохранителей и реле, силовые цепи


Соединения с "массой" жгута проводов системы управления двигателем

2.5. Соединения с "массой" жгута проводов системы управления двигателем


Описание контактов контроллера

2.6. Описание контактов контроллера

Контакт | Цепь
1 | Выход управления зажиганием 1 и 4 цилиндров. По этой цепи контроллер посылает импульсный сигнал управления коммутатором катушки зажигания 1 и 4 цилиндров на контакт "В" модуля зажигания.
2 | Резервный.
3 | Выход управления реле электробензонасоса. Включение зажигания является для контроллера сигналом на запитку реле электробензонасоса. При отсутствии сигналов датчика положения коленчатого вала в течение 3-х секунд, контроллер выключает реле. При поступлении сигналов датчика положения коленчатого вала контроллер вновь включает реле электробензонасоса.
4 | Выход управления регулятором холостого хода (клемма А). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
5 | Выход управления продувкой адсорбера. Контроллер замыкает цепь на "массу" для запитки клапана продувки адсорбера. При заглушенном двигателе напряжение на контакте должно быть равным напряжению аккумулятора. При работающем двигателе напряжение находится в диапазоне от 0 В до напряжения бортовой сети автомобиля.
6 | Выход управления реле вентилятора системы охлаждения. Контроллер управляет реле путем замыкания цепи на массу. При этом напряжение становится близким к нулю. В отсутствие сигнала управления на контакте присутствует напряжение бортсети.
7 | Вход сигнала датчика массового расхода воздуха. Аналоговый сигнал с датчика массового расхода воздуха, величина которого изменяется (1-5 В) в зависимости от количества поступающего в двигатель воздуха.
8 | Вход сигнала датчика фаз. Сигнал датчика используется контроллером в работе системы распределенного последовательного впрыска топлива. Датчик формирует один сигнал за один оборот распределительного вала двигателя, соответствующего положению поршня 1-го цилиндра в верхней мертвой точке в конце такта сжатия.
9 | Вход сигнала датчика скорости автомобиля. Напряжение бортсети автомобиля поступает на этот контакт через внутренний резистор контроллера. Датчик импульсно замыкает цепь на массу. Частота импульсов изменяется в зависимости от скорости автомобиля. Сигнал датчика скорости автомобиля поступает также на маршрутный компьютер.
10 | Выход массы датчика кислорода. Контакт соединен с "массой" двигателя через контроллер.
11 | Вход сигнала датчика детонации. Сигнал представляет собой напряжение переменного тока, амплитуда и частота которого зависят от вибрации двигателя.
12 | Выход напряжения питания датчиков. Выход напряжения питания на датчик положения дроссельной заслонки и датчик массового расхода воздуха. При включенном зажигании напряжение близко к +5 В.
13 | Линия "I." диагностики. Не используется.
14 | Вход "Силовое заземление". Напряжение на контакте должно быть близким к нулю.
15 | Выход управления нагревателем датчика кислорода. Контроллер управляет нагревателем путем замыкания цепи на массу. При этом напряжение близко к нулю. В отсутствие сигнала управления напряжение на контакте равно напряжению бортсети. Между контактами "15" и "ЗЗ" контроллера имеется внутренняя связь.
16 | Выход управления форсункой 2 цилиндра. Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствие с частотой вращения распределительного вала. Длительность импульсов впрыска зависит от режима работы двигателя.
17 | Резервный.
18 | Вход неотключаемого напряжения. Постоянное питание контроллера от бортсети автомобиля поступает, в том числе, при выключенном зажигании. Напряжение поступает через плавкий предохранитель.
19 | Вход "Логическое заземление". Напряжение на контакте должно быть близким к нулю.
20 | Выход управления зажиганием 2 и 3 цилиндров. По этой цепи контроллер посылает импульсный сигнал управления коммутатором катушки зажигания 2 и 3 цилиндров на контакт "А" модуля зажигания.
21 | Выход управления регулятором холостого хода (клемма С). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
22 | Выход управления контрольной лампой "СНЕСК ЕNGINЕ". Контроллер включает лампу, замыкая ее цепь на массу. При включенной контрольной лампе напряжение на контакте должно быть близким к нулю. Когда контрольная лампа выключена, на контакте присутствует напряжение бортсети.
23 | Выход управления форсункой 1 цилиндра. Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствие с частотой вращения распределительного вала. Длительность импульсов впрыска зависит от режима работы двигателя.
24 | Вход "Силовое заземление". Напряжение на контакте должно быть близким к нулю.
25 | Выход управления реле муфты компрессора кондиционера. Замыкается на массу для запитки реле управления муфтой компрессора кондиционера. Напряжение ниже 1 В, когда контроллер запитывает реле. Если контроллер не запитывает реле, на контакте присутствует напряжение бортсети.
26 | Выход управления регулятором холостого хода (клемма В). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
27 | Вход сигнала напряжения с выключателя зажигания. Сигнал с выключателя зажигания не является питанием контроллера, он информирует контроллер о том, что зажигание включено. Напряжение равно напряжению бортовой сети автомобиля, когда выключатель зажигания находится в положении "зажигание" или "стартер".
28 | Вход сигнала датчика кислорода. Датчик кислорода имеет электроподогреватель. Когда двигатель не работает и датчик прогрет, датчик определяет большую концентрацию кислорода в выпускном коллекторе, и его выходное напряжение ниже 200 мВ. При работающем двигателе, после прогрева датчика напряжение должно быстро меняться в диапазоне 50-900 мВ. Если датчик не прогрет или электроподогреватель датчика неисправен, на него будет подаваться только опорное напряжение контроллера. Опорное напряжение представляет собой стабильное напряжение 450 мВ.
29 | Выход управления регулятором холостого хода (клемма О). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
30 | Выход "Заземление датчиков". Напряжение на контакте должно быть близким к нулю.
31 | Резервный.
32 | Резервный.
33 | Выход управления нагревателем датчика кислорода. Контроллер управляет нагревателем путем замыкания цепи на массу. При этом напряжение близко к нулю. В отсутствие сигнала управления напряжение на контакте равно напряжению бортсети. Между контактами "15" и "ЗЗ" контроллера имеется внутренняя связь.
34 | Выход управления форсункой 4 цилиндра. Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствие с частотой вращения распределительного вала. Длительность импульсов впрыска зависит от режима работы двигателя.
35 | Выход управления форсункой 3 цилиндра. Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствие с частотой вращения распределительного вала. Длительность импульсов впрыска зависит от режима работы двигателя.
36 | Резервный.
37 | Вход отключаемого напряжения. Напряжение бортсети поступает с нормально разомкнутых контактов главного реле.
38 | Резервный.
39 | Резервный.
40 | Резервный.
41 | Вход сигнала запроса на включение кондиционера. Когда выключатель кондиционера на панели приборов выключен, напряжение на контакте близко к нулю. Когда выключатель включен, на контроллер подается напряжение бортсети.
42 | Резервный.
43 | Выход сигнала частоты вращения коленчатого вала. Выходной импульсный сигнал на тахометр. Частота следования импульсов равна удвоенной частоте вращения коленчатого вала двигателя.
44 | Резервный.
45 | Вход сигнала датчика температуры охлаждающей жидкости. Контроллер посылает по этой цепи через внутренний резистор напряжение +5 В на датчик температуры охлаждающей жидкости, который представляет собой термистор, вторым выводом соединенный с массой. Датчик меняет сопротивление в зависимости от температуры охлаждающей жидкости. При повышении температуры напряжение на контакте уменьшается. При температуре охлаждающей жидкости 0 oС напряжение выше +4 В. При нормальной рабочей температуре (85-100 oС) напряжение ниже 2 В.
46 | Выход управления главным реле. На контакте присутствует напряжение бортсети, если реле не включено. Если реле включено, напряжение близко к нулю. Для контроллера сигналом на включение главного реле является сигнал включения зажигания, поступающий с выключателя зажигания на контакт "27" контроллера. При выключении зажигания контроллер задерживает выключение главного реле на время около 10 сек.
47 | Резервный.
48 | Выход массы датчика положения коленчатого вала. При вращении коленчатого вала двигателя на контакте присутствует сигнал напряжения переменного тока, близкий по форме к синусоиде, с частотой и амплитудой, пропорциональными оборотам. При включенном зажигании и отсутствии вращения коленчатого вала в случае исправной цепи датчика напряжение на контакте равно нулю, а в случае обрыва в цепи близко к +5 В.
49 | Вход сигнала датчика положения коленчатого вала. При вращении коленчатого вала двигателя на контакте присутствует сигнал напряжения переменного тока, близкий по форме к синусоиде, с частотой и амплитудой, пропорциональными оборотам. При включенном зажигании и отсутствии вращения коленчатого вала в случае исправной цепи датчика напряжение на контакте равно нулю, а в случае обрыва в цепи близко к +5 В.
50 | Резервный.
51 | Резервный.
52 | Резервный.
53 | Вход сигнала датчика положения дроссельной заслонки. Напряжение постоянного тока, зависящее от степени открытия дроссельной заслонки. Изменяется в диапазоне от 0 до +5 В. Как правило, на холостом ходу напряжение ниже +1 В, а при полностью открытой дроссельной заслонке напряжение выше +4 В.
54 | Выход сигнала расхода топлива. Контроллер выдает сигнал прямоугольной формы на маршрутный компьютер. Частота следования импульсов меняется в зависимости от частоты следования и длительности импульсов впрыска. Когда двигатель не работает, напряжение сигнала должно быть около +12 В. Когда двигатель работает, напряжение снижается с увеличением длительности и частоты следования импульсов впрыска. Сигнал используется маршрутным компьютером для отображения расхода топлива.
55 | Линия "К" диагностики. Контакт соединен с контактом "18" блока управления АПС. При включении зажигания контроллер обменивается информацией с АПС по этой линии и, если АПС снят с режима охраны, входит в нормальный режим работы, осуществляя управление системой. В противном случае контроллер запрещает запуск и работу двигателя. На время сеанса связи контроллера ЭСУД с блоком управления АПС эта линия отключе на от колодки диагностики. После окончания сеанса связи блок управления АПС замыкает свои контакты "18" и "9", подключая диагностическую линию к контакту "М" колодки диагностики.


Карта А Проверка диагностической цепи

Описание цели
Проверка диагностической цепи является организованным подходом к выявлению неисправности системы управления двигателем. С нее должна начинаться диагностика всех жалоб по ездовым качествам, т.к. она указывает на следующий логический шаг.
Понимание и правильное использование карты сокращает время диагностики и предотвращает замену исправных узлов.

1. Зажигание включено, двигатель не работает. Если лампа "CHECK ENGINE" не горит - следует по Карте А-1 проверить подачу притания на выключатель зажигания и контроллер, а также соединение контроллера с массой.

2. Подсоединить прибор DST-2 и выбрать: "1 - Параметры; 2 - Просмотр групп". Если DST-2 не отображает данные - см. Карту А-2

3. Проверить исправность автомобильной противоугонной системы (АПС) по Карте А-7.1

4. Если двигатель не запускается - см. Карту А-3.1

5. Если коды неисправностей отображаются, следует смотреть соответствующую карту кодов неисправности. При наличии нескольких кодов неисправности начинать с кода Р0562.

6. Сравнить каждый параметр с типовым значение, указанным в таблице руководства. Если значения являются нормальными - см. Раздел 2.8В "Карты неисправностей". Иначе - см. Раздел 2.8С "Карты проверки узлов системы".

Диагностическая информация
В том случае, если выход канала последовательности данных на колодку диагностики замкнут на +12 В, а вывод последовательных данных не происходит - см. Карту А-2.


Карта А-1 Не горит лампа "CHECK ENGINE"

Описание цели
Контрольная лампа "CHECK ENGINE" должна загораться после включения зажигания и гаснуть после запуска двигателя.
Напряжение после включения зажигания поступает на одну из клемм контрольной лампы. Контроллер управляет включением лампы, замыкая ее на массу через бел-красный провод, идущий на контакт "22" контролеера

1. Исправны ли предохранители ? Если нет, то следует устранить замыкание в цепи с перегоревшим предохранителем и заменить предохранитель.

2. Зажигание включено, двигатель не работает. Пробником, соединенным с массой, проверить контакт "2" колодки жгута панели приборов. Если лампа "CHECK ENGINE" не горит, проверить на исправность лампочку и соединения лампы "CHECK ENGINE".

3. Выключить зажигание. Отсоеденить колодки контроллера и жгута панели приборов.
С помощью мультиметра измерить сопротивление провода 22/21 БП. Если сопротивление более 1 Ом - произошел обрыв проводов 22/21 БП.

4. Пробником, соединенным с массой, проверить контакт "22" колодки жгута. Если лампочка пробника не горит - произошло замыкание проводов 22/21 БП на источник питания.

5. Пробником, соединенным с источником питания, проверить контакты колодки жгута: "14","19",24. При этом во всех случаях лампочка пробника должна гореть. Если это не так - устранить неисправность.

6. Осуществить проверку главного реле и силовой цепи, см. Карту А-4. Если неисправность возникает повторно, то необходимо заменить контроллер.


Карта А-2 Нет данных с колодки диагностики

Описание цели
При включениии зажигания и снятия с режима "охрана" АПС замыкает цепь между контактами "18" и "9" колодки блока управления АПС. После подключения прибора DST-2 АПС анализирует информацию, передаваемую по линии "К" диагностики. При обнаружении отклонений от алгоритма обмена, АПС может разорвать цепь между контактами "18" и "9" колодки блока управления АПС.

См. карту А

1. Отсоединить колодку блока управления АПС. Перемычкой перемкнуть контакты "18", "9". Если связи между прибором и диагностическим оборудованием нет, то неисправна АПС. См. Карту А-7.1

2. Выключить зажигание. Проверить на обрыв и замыкание на +12В провода 24ЖЧ и 32ОГ. Проверить надежность соединений. Если цепи и соединения неисправны - устранить неисправность. Иначе - проверить диагностическую аппаратуру на заведомо исправном автомобиле. Если она исправна, заменить контроллер.


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Описание цели
Двигатель прокручивается, но не запускается, или двигатель запускается, но сразу глохнет. Состояние аккумуляторной батарее и обороты прокрутки в норме. Топлива в баке достаточно.

1. Выполнить проверку "Диагностической цепи"(Карта А).
Подключить прибор DST-2. В случае отсутствия данных использовать Карту А-2.
С помощью диагностической аппаратуры проверить следующее:

  • наличие кода Р0335, и если он имеется - использовать соответствующие карты;
  • температуру охлаждающей жидкости. Если приборная и фактическая не совпадают - использовать "Диагностическую информацию" для кодов Р0117, Р0118;
  • обороты. Если прибор не показывает оборотов во время прокрутки - использовать карты кода Р0335.
С помощью вольтметра проверить напряжение на контакте "53" колодки контроллера (вход сигнала ДПДЗ). Если оно меньше 0,3В или болше 0,7В при закрытой дроссельной заслонкуе - использовать карты кодов Р0122, Р0123.
Проверить включение электробензонасоса:
  • присоединить пробник к контакту "G" колодки диагностики и к массе;
  • с помощью режима "Ручное управление" включить электробензонасос.
Если лампочка пробника загорелась, выполнить проверку электрической цепи системы топливоподачи по Карте А-5

2. Выбрать на приборе DST-2 режим: "2 - Контроль ИМ; Зажигание 1 (2) кат". Проверить искру на высоковольтных проводах, используя разрядник. Проверять по одному проводу, присоеденив провод массы разрядника к надежной массе двигателя (на удалении от элементов электроники). Во время проверки остальные высоковольтные провода должны быть соединены со свечами. Если искра имеется на всех 4-х проводах, использовать Карту А-3 (лист 2 из 4).

3. Отсоединить колодку жгута форсунок.
Положительный щуп цифрового мультиметра в режиме изменения соединить с контактом "E" колодки жгута форсунок и коснуться отрицательным щупом контактов "B", "C", "F", "G".
Если сопротивление находится в диапазоне 11-15 Ом, использовать Карту А-3 (лист 3 из 4).

4. Присоединить колодку жгута форсунок.
Присоединить лампочку для контроля цепи форсунок к колодке жгута форсунки № 1.
Прокручивать двигатель и следить за лампочкой (должна миигать).
Выполнить проверку повторно, поочередно присоединяя лампочку к жгуту форсунок № 2, 3, 4.
Если лампочка при проверках не мигает, использовать Карту А-3 (лист 4 из 4)

5. Выключить зажигание.
Установить манометр для контроля давления топлива (См. Карту А-6).
С помощью прибора DST-2 включить электробензонасос на 10 сек. Если давление топлива в пределах 284-235 кПа, использовать Карту А-6.

6. Проверить визуально свечи на нагар и топливо на загрязненность. См. "Диагностическую информацию".

Диагностическая информация
При отрицательной температуре окружающего воздуха невозможность запуска двигателя может быть вызвана присутствием воды или посторонних веществ в топливе.
После 3-х случаев подряд включения зажигания без запуска двигателя контроллер не будет включать электробензонасос на 2 сек.


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

Описание цели
Данный двигатель оборудован системой зажигания без распределителя зажигания.
Первичная цеп состоит из первичных обмоток катушек зажигания и устройств согласования, которые находятся в модуле зажигания. Вторичная цепь состоит из вторичных обмоток катушек зажигания, высоковольтных проводов и свечей зажигания.

См. Карту А-3.1.

1. Если искры нет, следует выключить зажигание. Отсоединить колодку жгута от модуля зажигания. Включить зажигание. Проверить контакт "D" колодки жгута пробником, соединенным с массой. Если лампочка пробника не загорается - произошел обрыв провода 66 ГП.

2. Если лампочка пробника загорелась, проверить контакт "G" (масса) колодки жгута пробником, соединенным с клеммой "+" аккумуляторной батареи. Если лампочка пробника не загорается - произошел обрыв провода 64 K. Иначе - см. пункт 4.

3. Если искра есть на одном или более, но не на всех проводах, следует выключить зажигание. Проверить мультиметром сопротивление высоковольтных проводов. Если оно более 15000 Ом - заменить неисправные повода.

4. Проверить цепи 19 БГ и 38 СП на обрыв и замыкание. Проверить надежность соединений. Устранить найденные неисправности.

5. Если цепи и соединения в норме, следует установить заведомо исправный модуль зажигания. Выбрать на приборе DST-2 режим: "2 - Контроль ИМ; Зажигание 1 (2) кат". Используя диагностический прибор и разрядник, проверить наличие искры. Если искра есть - прежний модуль зажигания был неисправен. Если искры нет, следует заменить контроллер.


Карта А-3.3 Коленчатый вал прокручивается, но двигатель не запускается

Cм. Карту А-3.1.

1. Включить зажигание. Подключить прибор DST-2. Выбрать: "1 - Параметры; 3 - Общий просмотр. Если температура охлаждающей жидкости выходит за пределы диапазона 10-45 оС, следует дать двигателю прогреться или остыть (форсунки необходимо проверять при температуре 10-45 оС) и продолжить проверку.

2. Выключить зажигание. Отсоединить колодку жгута форсунок в соответствии с инструкцией по его эксплуатации. Включить зажигание. Если индикатор "НАПРЯЖЕНИЕ НИЖ" тестера горит, следует зарядить аккумуляторную батарею и продолжить проверку.

3. Выбрать на тестере форсунок режим "ЦЕПЬ". Проверить цепь форсунки №1 нажатием кнопки "ПУСК" тестера. Выполнить вышеописанную проверку для всех форсунок. Если при проверке всех форсунок светится индикатор "НОРМ" тестера, то неисправностей электрических цепей форсунок не выявлено. Выполнить проверку форсунок на баланс по Карте С-2. Иначе - заменить неисправные форсунки, проверить провода на обрыв или короткое замыкание.


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Описание цели
Напряжение питания подается на форсунки с главного реле. Форсунки включаются и выключаются, когда контроллер размыкает и замыкает на массу цепи управления форсунками.

См. Карту А-3.1.

1. Если лампочка горит во время всех проверок, следует отсоединить колодку жгута от контроллера. Если лампочка для поверки форсунок погасла, надо заменить контроллер. Иначе - устранить замыкание на массу в проводах 45 Ч, 61 ЧБ, 62 ЧГ и 63 ЧЗ.

2. Если лампочка не горит во время одной или всех проверок. Зажигание включено, двигатель не работает. Отсоединить колодку жгута форсунок. Пробником, соединенным с массой, проверить контакт "Е" колодки жгута системы впрыска.
Если лампочка пробника не горит, устранить обрыв РЧ проводов между контактом "Е" колодки жгута системы впрыска и главным реле.

3. Выключить зажигание. Присоединить колодку жгута форсунок.
Отсоединить колодку жгута от контроллера.
С помощью перемычки с предохранителем подать напряжение +12В на контакт "37" колодки жгута.
Проверить контакты "16", "23", "34" и "35" колодки пробником, соединенным с массой.
Если лампочка пробника не загорается, устранить обрыв в цепи 45 Ч, 61 ЧБ, 62 ЧГ и 63 ЧЗ.

4. Отсоединить колодку жгута форсунок.
С помощью перемычки с предохранителем подать напряжение +12В на контакт "37" колодки жгута.
Проверить контакты "16", "23", "34" и "35" колодки пробником, соединенным с массой.
Если лампочка пробника загорается, значит цепь 45 Ч, 61 ЧБ, 62 ЧГ, и 63 ЧЗ замкнута на +12 В. Иначе - слабое соединение или неисправен контроллер


Карта А-4 Проверка главного реле и силовой цепи

Описание цели
На контакт "18" контроллера питание подается с аккумуляторной батареи через плавкую вставку и предохранитель.
При включении зажигания напряжение с замка зажигания подается на контакт "27" контроллера. Контроллер через контакт "46" включает главное реле, через которое напряжение питания поступает на контакт "37" контроллера, а также на датчики и некоторые управляемые устройства (клапан продувки адсорбера, форсунки, реле).

1. Проверить предохранитель "Y". Если он неисправен, устранить замыкание в цепи, защищенной предохранителем "Y", и заменить предохранитель.

2. Отсоединить колодку жгута от контроллера. Проверить контакт "18" колодки жгута пробником, соединенным с массой.
Если лампочка пробника не загорается, проверить цепи соединения контроллера с аккумуляторной батареей на наличие обрыва или замыкания. Проверить предохранитель "Z".

3. Выключить зажигание. Присоединить колодку к контроллеру.
Подключить прибор DST-2 и выбрать: "1 - Параметры; 3 - Общий просмотр". Включить зажигание. Если прибор показывает напряжение сети близкое к напряжению батареи, то неисправности нет.

4. Снять главное реле. Проверить контакты "85" (провод 43 П) и "30" (провод 84 Р) колодки жгута пробником, соединенным с массой. Если лампочка не загорается на одном или обоих контактах, устранить обрыв или замыкание цепи, при проверке которой лампочка не загорелась.

5. Если лампочка пробника загорелась на обоих контактах, соединить контакты "85" и "86" колодки жгута пробником. Если лампочка пробника не горит, произошел обрыв провода 31 ПЧ или неисправен контроллер.

6. Соединить перемычкой контакты "30" и "87" колодки жгута. Если при этом прибор DST-2 показывает напряжение сети, близкое к напряжению аккумуляторной батареи, то ненадежно соединение или неисправно реле. Иначе - неисправны провода 73/80 РЧ или неисправен контроллер.


Карта А-5 Проверка электрической цепи системы подачи топлива

Описание цели
При включении зажигания контроллер включает реле электробензонасоса и электробензонасос начинает работать. При отсутствии сигнала датчика положения коленчатого вала, контроллер выключает электробензонасос через 2 сек после включения зажигания.
Если кратковременное включение электробензонасоса повторилось три раза подряд, то в дальнейшем электробензонасос будет включаться лишь при получении контроллером сигналов с датчика положения конечатого вала.
Это же условие включения электробензонасоса применимо и в случае установки нового контроллера.

1. Выключить зажигание. Снять реле электробензонасоса.
Перемычкой с предохранителем соединить контакт "30" колодки жгута и контакт "G" колодки диагностики +12В.
Проконтролировать на слух включение электробензонасоса. Если элетробензонасос не работает, то неисправно соединение или обрыв в проводах 18/73/74 С, или неисправен электробензонасос, или неисправно соединение электробензонасоса с массой.

2. Зажигание включено, двигатель не работает.
Пробником, соединенным с массой, проверить контакты "85","87" колодки жгута.
В обоих случаях лампочка пробника должна загораться. Если это не так, то неисправно соединение или обрыв провода той цепи, в которой не горит лампочка пробника.

3. Выключить зажигание.
Пробник, соединенный с +12В, подключить к конгтакту "86" колодки жгута.
Снять АПС с режима "охрана".
Включить зажигание, прокрутить двигатель. Если лампочка пробника не загорается, то неисправен контроллер или АПС.

4. Выключить зажигание.
Подсоединить реле электробензонасоса.
Пробник, соединенный с массой, подключить к контакту "30" реле электробензонасоса.
Снять АПС с режима "охрана".
Включить зажигание, прокрутить двигатель. Если лампочка пробника загорается, то проверка цепи подачи топлива выполнена, иначе - неисправно реле электробензонасоса.


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Описание цепи.
При включении зажигания контроллер включает электробензанасос. Он работает до тех пор, пока двигатель прокручивается или работает и контроллер получает опорные импульсы от датчика положения коленчатого вала. При отсутствии опорных импульсов контроллер выключает бензонасос через 2 сек. после включения зажигания.
Электробензанасос подает топливо в топливную рампу, где регулятором поддерживается постоянный перепад давления топлива в форсунках. Избыток топлива возвращантся в бензобак.
В колодке диагностики есть контакт "G" для диагностики электробензонасоса. Когда двигатель заглушен и зажигание выключено, электробензанасос можно включить, подав питание на указанный диагностический контакт.
Электробензанасос можно также включить с помощью прибора DST-2 при включенном зажигании.

1. Предварительно должна быть выполнена проверка электрической цепи системы подачи топлива по карте А-5.
Убедиться в том, что количество и качество топлива в норме.
Сбросить давление в системе подачи топлива (см.раздел 1.3). Выключить зажигание. Присоединить манометр к штуцеру для контроля давления топлива, расположенному на конце топливной рампы.
Подключить диагностическую аппаратуру.
Включить электробензонасос на 10 сек.
В течение этих 10 секунд давление топлива должно быть в пределах 284-325 кПа. Если это не так, то см. Карту А-6.2.

2.После остановки электробензонасоса давление может незначительно уменьшиться и затем должно стабилизироваться без падения впоследствии (если двигатель прогрет, постепенный медленный рост давления является нормальным).
Если давление продолжает падать, то переходим к пункту 5.

3. Если давление стабильное. Пустить двигатель. Он должен работать на холостом ходу.
Упало ли давление топлива, указанное в шаге 1 на 21-69 кПа? Если да, то неисправность не обнаружена. Посмотрите в разделе "Неисправности..."

4.Если давление не упало. Снять вакуумный шланг с регулятора давления.
На холостом ходу подать разрежение 300-350 мм рт.ст. на регулятор давления.
Если давление топлива, указанное в шаге 1, не упало на 21 - 69 кПа , то заменить регулятор давления, иначе выявить и устранить причину отсутствия разрежения на регуляторе давления.

5. Вновь подключить электробензонасос. Сразу после остановки насоса полностью пережать резиновый шланг 8 подающего топливопровода вблизи топливной рампы. Если давление стабилизируется, то заменить электробензонасос.

6. Вновь включить электробензонасос с помощью диагностической аппаратуры. Сразу после остановки насоса полностью пережать резиновый шланг 7 сливного топливопровода. Стабилизируется ли давление?
Если давление стабилизируется, то проверить герметичность и соединения между топливным баком и регулятором давления. В случае отсутствия неисправностей заменить регулятор давления.
В противном случае определить и заменить негерметичную форсунку.

Диагностическая информация
Отклонение давления топлива может вызвать следующие неполадки:

  • стартер проворачивает коленчатый вал, но двигатель не запускается;
  • двигатель глохнет, как при неполадке системы зажигания;
  • большой расход топлива, потеря мощности;
  • неустойчивая работа двигателя.


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

См.Карту А-6.1.
1. Отсоединить прибор DST-2. С помощью перемычки с предохранителем подать напряжение +12 В на контакт "G" колодки диагностики.
Протоколировать давление по манометру.
Если давление менее 284 кПа., то пунт 3.

2. Если давление более 325 кПа.
Снять перемычку с предохранителем, чтобы обесточить систему топливоподачи.
Сбросить давление в системе в соответствии с порядком, изложенным в Разделе 1.3.
Отсоединить резиновый шланг сливного топливопровода от стальной трубки, ведущей к топливному баку.
Опустить резиновый шланг сливного топливопровода в емкость для бензина.
Запитать систему топливоподачи подачей напряжения +12 В на контакт "G" колодки диагностики.
Проконтролировать давление по манометру.
Если давление выше 325 кПа, то заменить регулятор давления.
Если давление между 284 и 325 кПа, то определить место ограничения прохода бензина по сливному топливопроводу и устранить препятствие.

3. Давление менее 284 кПа. Проконтролировать на слух работу электробензонасоса.
3.1 Если он не работает.
Проверить следующее:

  • сочленение колодки электробензонасоса;
  • цепь электробензонасоса на обрыв между колодкой электробензонасоса и реле его включения.
Если указанное в норме - отсоединить колодку жгута от электробензонасоса и подключить его к источнику питания и массе. Если электробензонасос работает, то pаменить контроллер. Иначе заменить электробензонасос.
3.2 Электробензонасос работает.
Постепппенно пережимать шланг сливного топливопровода 7 между регулятором давления и топливным баком. Проконтролировать давление по манометру.
Если давление более 325 кПа, то заменить регулятор давления.
Если давление менее 284 кПа, то проверить следующее:
  • герметичность, наличие ослабших соединений;
  • топливный фильтр на загрязнение;
  • фильтр электробензонасоса на загрязнение.
Если все указанное в норме - заменить электробензонасос.


Карта А-7.1 Диагностика автомобильной противоугонной системы

1. Закрыть двери автомобиля, включить/выключить зажигание.
Через 15 сек проверить состояние светодиода. Он должен мигать 1 раз в 2,5 сек. Если это так перейти к пункту 2, иначе - к пункту 3.

2. Открыть дверь водителя. Светодиод индикатора должен в течение 1,5 минут мигать с частотой 2 раза в секунду (АПС в режиме "чтения"). Если это так, перейти к пункту 4, иначе к пункту 3.

3. Отсоединить колодку жгута от блока управления АПС. Включить зажигание.
Проверить с помощью мультиметра:

  • напряжение между контактами "16" и "6" колодки жгута;
  • напряжение между контактами "10" и "16" колодки жгута при открывании двери.
В первом случае напряжение должно быть +12 В, во втором - напряжение должно измениться с высокого уровня на низкий. Если это так, заменить индикатор состояния АПС. Если светодиод индикатора по прежнему не мигает, заменить блок управления АПС. Процедуру обучения провести с помощью прежнего "красного" ключа. АПС находится в режиме 'технического обслуживания" или не обучена. Провести процедуру обучения.
Если снижения напряжения не произошло, устранить обрывы проводов 27/28 ЗЧ, 14/68 К или 44 П и обеспечить надежность соединений. Проверить работоспособность выключателя плафона освещения.

4. Закрыть дверь водителя , включить зажигание и через 30 сек выключить его.
В течение этих 30 секунд и 15 секунд после выключения зажигания светодиод индикатора должен мигать с частотой 2 раза в секунду (АПС в режиме "чтения"). Если это так, см. Карту А-7 (лист 2 из 2)

5. Если светодиод горит ровным светом, то АПС находится в режиме 'технического обслуживания" или не обучена. Провести процедуру обучения.

6. Если светодиод мигает с частотой 1 раз в 2,5 секунды, то отсоединить колодку жгута от блока управления АПС. Проверить с помощью мультиметра изменение напряжения между контактами "20" и "16" колодки жгута при включении зажигания.
Если при это напряжение изменяется с низкого уровня на высокий, то перейти к следующему пункту, иначе устранить обрыв проводов 22/23 ГП и обеспечить надежность соединений.

7. Пробником, присоединенным к клемме "+" аккумуляторной батареи, проверить контакт "16" колодки жгута. Если лампочка пробника горит, заменить блок управления АПС. Процедуру обучения провести с помощью прежнего "красного" ключа. Иначе - устранить обрыв проводов 14/68 К и обеспечить надежность соединений.


Карта А-7.2 Диагностика автомобильной противоугонной системы

См.Карту А-7.1.

1. Перевести АПС в режим "чтения"(светодиод мигает с частотой 2 раза в секунду).
Поднести к индикатору черный кодовый ключ №1. При этом зуммер выдаст два звуковых сигнала и светодиод должен погаснуть. Если это так, перейти к пункту 3.

2. Поднести к индикатору черный кодовый ключ №2. При этом зуммер выдаст два звуковых сигнала и светодиод должен погаснуть. Если это так, то произвести обучение черных кодовых ключей. В противном случае следует заменить индикатор состояния. Если и после этого АПС не снимается с охраны, заменить блок управления. Процедуру обучения провести с помощью прежнего "красного" ключа.

3. Открыть/закрыть дверь водителя. Через 30 секунд АПС перейдет в режим "охрана" (светодиод мигает с частотой 1 раз в 2,5 секунды).
Открыть дверь водителя. АПС перейдет в режим "чтения"(светодиод мигает с частотой 2 раза в секунду).
Поднести к индикатору черный кодовый ключ №2. При этом зуммер выдаст 2 звуковых сигнала и светодиод должен погаснуть. Если это так, то АПС исправна.

4. Если светодиод горит в течении 20 сек, а затем гаснет, то контроллер находится в необученном состоянии. Провести процедуру обучения.

5. Если светодиод мигает с частотой 1 раз в сек в течении 20 сек, а затем горит постоянно, то блок управления АПС находится в необученном состоянии. Провести процедуру обучения.

6. Если светодиод мигает с частотой 1 раз в сек в течении 20 сек, а затем гаснет, то контроллер не дал разрешения на запуск двигателя. Перейти к пункту 8.

7. Если светодиод мигает с частотой 5 раз в сек в течении 20 сек, а затем гаснет, то следует отсоединить колодку блока управления АПС. Затем присоединить ее. Провести заново диагностику АПС. Если неисправность исчезла, то при частом появлении подобной неисправности заменить блок упрвления АПС, даже если двигатель при этом запускается.

8. Если неисправность не исчезла, заменить блок управления АПС. Процедуру обучения провести с помощью прежнего "красного" ключа.
Если ошибка повторяется, заменить контроллер. Провести процедуру обучения.


Важные предварительные проверки

Перед выполнением описываемых ниже проверок необходимо выполнить "Проверку диагностической цепи".

Перепроверить жалобу владельца и уточнить характер признаков неисправности.

Если коленчатый вал проворачивается, но двигатель не пускается, использовать карту "Коленчатый вал прокручивается, но двигатель не запускается".

При проведении диагностики, ремонта или поиске причины неисправности всегда необходимо произвести тщательный осмотр подкапотного пространства. Это часто позволяет устранить неисправность без дальнейших проверок.

Все вакуумные шланги необходимо проверить на правильность трассы и отсутствие пережатая, порезов или отсоединения. Необходимо обязательно проверить труднодоступные шланги, расположенные за воздушным фильтром, кондиционером, компрессором, генератором и т.д.

Всю электропроводку, расположенную в подкапотном пространстве необходимо проверить на правильность соединений, наличие обгоревших, перетершихся или защемленных проводов, контакт проводов с острыми кромками или горячим выпускным коллектором.

Такой осмотр очень важен. Его необходимо выполнять тщательно и детально.

Важность осмотра нельзя недооценивать - он может позволить устранить неисправность без выполнения дополнительных проверок и сэкономить время.


Проверки перед пуском

Проверить соединения контроллера с массой на надежность контакта и правильность присоединения.

Проверить вакуумные шланги на отсутствие повреждений и перегибов, правильность соединений. Тщательно проверить на герметичность и закупорку.

Проверить систему впуска воздуха на подсос.

Проверить высоковольтные провода на наличие трещин, твердость, правильность трассы и наличие углеродных дорожек.

Проверить электропроводку на правильность соединений, наличие повреждений.


Непостоянные неисправности

Определение:

- при неисправности лампа CHECK ENGINE может как включаться, так и не включаться, равно как код неисправности может заноситься и может отсутствовать.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ.

Тщательно выполнить визуальные/физические проверки описанные в начале раздела "Диагностические карты неисправностей".

КАРТЫ ДИАГНОСТИЧЕСКИХ КОДОВ РАЗДЕЛ 2.9 А.

Применение диагностических карт для кодов неисправностей, содержащихся в разделе 2.9.А, для диагностики непостоянных неисправностей НЕ ДОПУСКАЕТСЯ. Для устранения проблемы неисправность должна присутствовать. Если неисправность непостоянная, использование карт для кодов неисправностей может привести к замене исправных узлов и деталей.

НЕИСПРАВНЫЕ ЭЛЕКТРИЧЕСКИЕ СОЕДИНЕНИЯ ИЛИ ПРОВОДКА

Большинство непостоянных неисправностей вызываются неисправными электрическими соединениями или проводкой. Цепи необходимо тщательно проверить на:

  • взаимную ориентацию частей соединителей или полноту сочленения;
  • наличие повреждений контактов. Для обеспечения надлежащего усилия контактного нажатия все контакты неисправной цепи должны быть заново тщательно сформированы или заменены;
  • нарушение соединения контакта с проводом. Для этого необходимо извлечь контакт из корпуса.

ДОРОЖНЫЕ ИСПЫТАНИЯ

Если при визуальном осмотре причина неисправности не выявлена, можно провести дорожное испытание с вольтметром, присоединенным к подозреваемой цепи. Отклонение напряжения или показаний соответствующих величин в окне "Переменные" при возникновении дефекта, указывает на неисправность данной цепи.

НЕПОСТОЯННОЕ ГОРЕНИЕ ЛАМПЫ CHECK ENGINE

Непостоянное горение лампы CHECK ENGINE и отсутствие диагностических кодов могут быть вызваны:

  • электрической помехой, вызванной дефектным реле, управляемым контроллером электромагнитным клапаном или ключом. Они могут вызвать большое перенапряжение. Обычно дефект возникает при эксплуатации неисправной детали;
  • неправильным монтажом электрооборудования, такого как фонари, радиоприемники и т.д.;
  • неправильной трассой проводов системы зажигания относительно высоковольтных проводов, узлов системы зажигания и генератора;
  • замкнутой на массу вторичной цепи системы зажигания;
  • непостоянным замыканием на массу цепи лампы CHECK ENGINE или цепи диагностического контакта колодки диагностики;
  • загрязнение, ненадежность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров.


Затрудненный пуск

Определение:

  • коленчатый вал проворачивается нормально, но двигатель долго не пускается и может глохнуть сразу после пуска.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

Убедиться в том, что владелец правильно выполняет пуск, т.е. нажимает и удерживает педаль сцепления при проворачивании коленчатого вала.

Проверить фильтрующий элемент воздушного фильтра на избыток пыли или загрязнение.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

1. Проверить датчик температуры охлаждающей жидкости - с помощью меню "Переменные" сравнить температуру охлаждающей жидкости холодного двигателя с температурой окружающего воздуха.

Если на холодном двигателе температура охлаждающей жидкости на 20 oС больше или меньше температуры окружающего воздуха, проверить на высокое сопротивление цепь датчика или сам датчик. Сравнить значение сопротивления с таблицей в картах кодов 0117 или 0118.

2. Проверить датчик положения дроссельной заслонки - см. карту "Проверка датчика положения дроссельной заслонки".

3. Проверить датчик массового расхода воздуха. С помощью меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • топливный фильтр топливопровода на засорение. В случае загрязнения заменить.
  • давление топлива, см. карту А-6;
  • топливо на загрязнение:
  • реле включения электробензонасоса. Подключить пробник между диагностическим контактом электробензонасоса и массой.
Лампочка пробника должна включаться после включения зажигания на 3 сек после того, как оно было выключено в течение периода не менее 15 сек. В случае отклонения использовать карту "Проверка электрической цепи системы подачи топлива".

СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • наличие напряжения зажигания на разряднике;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Отремонтировать или заменить по мере необходимости;
  • сопротивление и соединения датчика положения коленчатого вала;
  • наличие повредений изоляции высоковольтных проводов;
  • соединения модуля зажигания;
  • цепи системы зажигания зажигания.
МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверить:

  • компрессию;
  • фазы газораспределения;
  • распределительный вал на износ.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Осуществить проверку регулятора холостого хода, см. карту "Проверка регулятора холостого хода".


Перебои в работе двигателя

Определение:

  • устойчивая неравномерность кода или рывки при изменении оборотов, более отчетливо проявляющиеся при увеличении нагрузки;
  • устойчивое "чиханье" в системе выпуска на холостом ходу или малых оборотах.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • наличие напряжения зажигания на разряднике. См. карту "Коленчатый вал прокручивается, но двигатель не запускается";
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Отремонтировать или заменить по мере необходимости;
  • наличие пропусков зажигания. См. карту "Пропуски в системе зажигания".
СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • форсунки на баланс. См. карту "Проверка баланса форсунок";
  • топливо на загрязнение;
  • топливный фильтр топливопровода на засорение;
  • давление топлива. См. карту "Диагностика системы подачи топлива";
  • топливо на избыточное количество добавок.
МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверить:

  • фазы газораспределения;
  • снять крышку клапанного механизма. Проверить пружины клапанов на поломку или ослабленность, распределительный вал на износ кулачков. Выполнить необходимый ремонт. См. руководство по ремонту автомобиля;
  • компрессию;
  • каналы впускной трубы и выпускного коллектора на литейный облой.


Неустойчивая работа или остановка на холостом ходу

Определение:

  • двигатель работает неровно на холостом ходу;
  • при крайней неустойчивости наблюдается тряска автомобиля.
Кроме того, могут колебаться обороты холостого хода.
Оба дефекта в крайнем проявлении могут вызывать остановку двигателя.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки.

Выполнить проверки на наличие утечек разрежения или источников подсоса воздуха, могущих вызвать нестабильность оборотов холостого хода:.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверить:

  • датчик положения дроссельной заслонки. См. карту "Проверка датчика положения дроссельной заслонки";
  • датчик температуры охлаждающей жидкости - с помощью меню "Переменные" сравнить температуру охлаждающей жидкости на холодном двигателе с температурой окружающего воздуха. Если температура охлаждающей жидкости больше или меньше температуры окружающего воздуха проверить цепь датчика или сам датчик на высокое сопротивление. Сравнить сопротивление датчика температуры охлаждающей жидкости с таблицей в картах кодов 0117 или 0118;
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу.
  • датчик кислорода. С помощью меню "Переменные" проконтролировать напряжение датчика, значение коэффициента коррекции длительности импульса впрыска.
Датчик должен быстро реагировать на изменеие концентрации кислорода в отработавших газах. После достижения датчиком рабочей тмпературы напряжение сигнала должно быстро изменяться в диапазоне 50-900 мВ.
Если реакция медленная или напряжение находится на постоянном уровне, датчик необходимо проверить на загрязнение силиконом, гликолем или другими материалами. Датчик может иметь белый порошкообразный налет (отравление силиконом) или зеленый налет (отравление гликолем), в результате чего на контроллер подается ложный сигнал и возникает нарушение ездовых качеств.
Выход значения коэффициента коррекции длительности импульса впрыска за пределы допустимого диапазона свидетельствует о наличии утечки разрежения в двигателе.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • адсорбер. Осмотреть шланги и адсорбер. При наличии трещин или повреждений корпуса заменить адсорбер.
При наличии течи топлива проверить герметичность подсоединения шлангов. В случае подтекания топлива из адсорбера заменить его.

Проверить правильность установки электромагнитного клапана и соединения шлангов провода разрежения.

Проверить исправность электромагнитного клапана адсорбера. См. карту "Проверка клапана продувки адсорбера".

  • форсунки на герметичность.
Для этого при включенном зажигании и неработающем двигателе в режиме управления выходами (меню "Переменные") включить реле электробензонасоса.

Снять болты топливной рампы, и отвернуть болт скобы крепления топливных трубок, оставив топливопроводы подсоединенными.

Поднять топливную рампу так, чтобы сопла форсунок находились непосредственно над отверстиями во впускной трубе.

Создать давление в системе топливоподачи и проверить форсунки на течь в зоне сопла. Заменить негерметичные форсунки.

  • давление топлива. См. карту "Диагностика системы подачи топлива".
  • баланс форсунок. См. карту "Проверка баланса форсунок".
СИСТЕМА ЗАЖИГАНИЯ

Проверить систему зажигания на:

  • наличие напряжения зажигания на разряднике;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Отремонтировать или заменить по мере необходимости;
  • сопротивление и соединения датчика положения коленчатого вала:
  • наличие порвреждений изоляции высоковольтных проводов;
  • ослабленные соединения модуля зажигания:
  • наличие пропусков зажигания. См. карту "Пропуски в системе зажигания на холостом ходу".
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • работу регулятора холостого хода, см. карту "Проверка регулятора холостого хода";
  • состояние и надежность присоединения проводов аккумулятора и массы. Нестабильность питания вызывает изменение положения регулятора холостого хода, что приводит к плохому качеству холостого хода;
  • напряжение бортовой сети. Если оно ниже 12 или выше 14,7 В, регулятор холостого хода не работает;
  • работу системы вентиляции картера, См. карту "Проверка системы вентиляции картера":
  • состояние опор двигателя;
  • компрессию:
  • фазы газораспределения. Снять крышку головки цилиндров. Проверить пружины клапанов на поломку или ослабленность, а распределительный вал на износ кулачков. Выполнить необходимый ремонт. См. руководство по ремонту автомобиля;
  • с помощью меню "Переменные" проверить получение контроллером сигнала запроса на включение кондиционера. Если дефект присутствует только при включенном кондиционере, проверить систему кондиционирования воздуха на избыток или недостаточное количество хладагента.


Рывки и/или провалы

Определение:
  • колебание мощности двигателя при постоянном положении дроссельной заслонки или скорости.
  • ощущение набора автомобилем скорости и торможения без изменения положения педали акселератора.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ.

Тщательно выполнить визуальные/физические проверки описанные в разделе "Важные предварительные проверки и проверки перед пуском".

Убедиться в том, что владелец умеет пользоваться кондиционером.

ОСНОВНЫЕ ПРОВЕРКИ.

ДАТЧИКИ.

Проверить:

  • датчик положения дроссельной заслонки. См. карту "Проверка датчика положения дроссельной заслонки";
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу.
  • датчик кислорода. С помощью меню "Переменные" проконтролировать напряжение датчика, значение коэффициента коррекции длительности импульса впрыска.
Датчик должен быстро реагировать на изменеие концентрации кислорода в отработавших газах. После достижения датчиком рабочей тмпературы напряжение сигнала должно быстро изменяться в диапазоне 50-900 мВ.
Если реакция медленная или напряжение находится на постоянном уровне, датчик необходимо проверить на загрязнение силиконом, гликолем или другими материалами. Датчик может иметь белый порошкообразный налет (отравление силиконом) или зеленый налет (отравление гликолем), в результате чего на контроллер подается ложный сигнал и возникает нарушение ездовых качеств.

Выход значения коэффициента коррекции длительности импульса впрыска за пределы допустимого диапазона свидетельствует о наличии утечки разрежения в двигателе.

СИСТЕМА ТОПЛИВОПОДАЧИ.

Проверить:

  • форсунки на засорение. Выполнить проверку форсунок на баланс, см.карту "Проверка баланса форсунок";
  • давление топлива во время наличия дефекта, см.карту "Диагностика сисемы подачи топлива";
  • топливный фильтр топливопровода. В случае загрязнения заменить;
  • топливо на загрязнение.
СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • наличие напряжения зажигания на разряднике;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Отремонтировать или заменить по мере необходимости;
  • наличие пропусков зажигания, см. карту "Пропуски в системе зажигания на холостом ходу".
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ.

Проверить:

  • загрязнение, ненадежность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров;
  • выходное напряжение генератора. Провести ремонт, если напряжение меньше 12В или больше 14,7В.
  • вакуумные шланги на перегиб или негерметичность.


Задержки, провалы, подергивания

Определение.

Кратковременная задержка при нажатии акселератора, которая может происходить на всех скоростях движения автомобиля. Наиболее сильно проявляется при трогании с места. Может вызвать остановку двигателя.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверить:

  • датчик положения дроссельной заслонки, см. карту "Проверка датчика положения дроссельной заслонки";
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу.
СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • исправность проводов свечей зажигания;
  • состояние свечей зажигания;
  • цепи системы зажигания зажигания. См. карту "Диагностика системы подачи топлива".
СИСТЕМА УЛАВЛИВАНИЯ ПАРОВ БЕНЗИНА

Осмотреть шланги и адсорбер. При наличии трещин или повреждений корпуса заменить адсорбер.
Пр и наличии течи топлива проверить герметичность подсоединения шлангов. В случае подтекания топлива из адсорбера заменить его.
Проверить правильность установки электромагнитного клапана и соединения шлангов подвода разрежения.
Проверить исправность электромагнитного клапана адсорбера, см.карту "Проверка клапана продувки адсорбера".

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • форсунки на баланс, см. карту "Проверка баланса форсунок".
  • топливный фильтр на загрязнение;
  • давление топлива, см. карту "Диагностика системы подачи топлива".
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • впускные клапаны на нагар;
  • выходное напряжение генератора. Провести ремонт, если напряжение меньше 12 или больше 14,7 В.


Недостаточная мощность и приемистость

Определение:

  • двигатель развивает мощность ниже ожидаемой;
  • отсутствие или недостаточное увеличение скорости при нажатии педали акселератора.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

  • датчик положения дроссельной заслонки. См. карту "Проверка датчика положения дроссельной заслонки";
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу.
  • датчик кислорода. С помощью меню "Переменные" проконтролировать напряжение датчика, значение коэффициента коррекции длительности импульса впрыска.
Датчик должен быстро реагировать на изменеие концентрации кислорода в отработавших газах. После достижения датчиком рабочей тмпературы напряжение сигнала должно быстро изменяться в диапазоне 50-900 мВ.
Если реакция медленная или напряжение находится на постоянном уровне, датчик необходимо проверить на загрязнение силиконом, гликолем или другими материалами. Датчик может иметь белый порошкообразный налет (отравление силиконом) или зеленый налет (отравление гликолем), в результате чего на контроллер подается ложный сигнал и возникает нарушение ездовых качеств.
Выход значения коэффициента коррекции длительности импульса впрыска за пределы допустимого диапазона свидетельствует о наличии утечки разрежения в двигателе.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • топливный фильтр топливопровода. В случае загрязнения заменить;
  • топливо на загрязнение.
СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • наличие напряжения зажигания на разряднике;
  • наличие пропусков зажигания. См.карту "Пропуски в системе зажигания".
МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверить:

  • компрессию;
  • фазы газораспределения;
  • распределительный вал на износ.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • загрязнение, ненадежность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров;
  • работу кондиционера. Муфта кондиционера должна выключаться при полностью открытой дроссельной заслонке;
  • выходное напряжение генератора. Провести ремонт, если напряжение меньше 12 или больше 14,7 В;
  • выбег автомобиля:
  • увод автомобиля в сторону.


Детонация

Определение:

  • детонация от слабой до сильной, усиливающаяся при ускорении;
  • в двигателе слышен ремни металлический стук, изменяющийся при открытии дроссельной заслонки.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

Убедиться в том, что дефект имеет место.

Снять фильтрующий элемент воздушного фильтра и проверить на загрязнение, заменить при необходимости.

Если показания переменных в меню "Переменные" нормальные (см. "Типовые значения контролируемых параметров), механические неисправности двигателя отсутствуют, заправить бензобак свежим топливом соответствующего типа и оценить рабочие показатели автомобиля.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ОХЛАЖДЕНИЯ

Проверить:

  • работоспособность цепи вентилятора системы охлаждения. см. карту "Управление реле электровентилятора системы охлаждения";
  • наличие явного перегрева;
  • уровень охлаждающей жидкости:
  • работоспособность термостата;
  • тип охлаждающей жидкости.
ДАТЧИКИ

Проверить:

  • датчик детонации, см. карту "Проверка системы гашения детонации";
  • датчик температуры охлаждающей жидкости на дрейф. Для этого измерить сопротивление датчика для двух значений температуры охлаждающей жидкости ( на непрогретом и прогретом двигателе). Измеренное сопротивление должно соответствовать значениям, приведенным в таблице в картах кодов 0117 или 0118;
  • датчик массового расхода воздуха. При помощи меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу.
  • датчик кислорода. С помощью меню "Переменные" проконтролировать напряжение датчика, значение коэффициента коррекции длительности импульса впрыска.
Датчик должен быстро реагировать на изменеие концентрации кислорода в отработавших газах. После достижения датчиком рабочей тмпературы напряжение сигнала должно быстро изменяться в диапазоне 50-900 мВ.
Если реакция медленная или напряжение находится на постоянном уровне, датчик необходимо проверить на загрязнение силиконом, гликолем или другими материалами. Датчик может иметь белый порошкообразный налет (отравление силиконом) или зеленый налет (отравление гликолем), в результате чего на контроллер подается ложный сигнал и возникает нарушение ездовых качеств.
Выход значения коэффициента коррекции длительности импульса впрыска за пределы допустимого диапазона свидетельствует о наличии утечки разрежения в двигателе.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • давление топлива, см. карту "Диагностика системы подачи топлива".
  • топливо на качество, октановое число.
СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • провода системы зажигания на короткое замыкание или повреждение изоляции;
  • маркировку и момент затяжки свечей зажигания;
МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверить:

  • совпадение установочных меток на шкивах распределительных валов и задней защитной крышке. См. "Руководство по ремонту автомобиля":
  • наличие ошибочно установленных основных деталей, таких как распределительный вал, головка, поршни и т.п.
  • наличие нагара в камерах сгорания.


Повышенная токсичность или резкий запах

Определение.

Автомобиль не проходит контроль на токсичность.
Резкий запах не обязательно свидетельствует о повышенной токсичности.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Выполнить "Проверку диагностической цепи".

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверить:

  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу.
  • датчик кислорода. С помощью меню "Переменные" проконтролировать напряжение датчика, значение коэффициента коррекции длительности импульса впрыска.
Датчик должен быстро реагировать на изменеие концентрации кислорода в отработавших газах. После достижения датчиком рабочей тмпературы напряжение сигнала должно быстро изменяться в диапазоне 50-900 мВ.
Если реакция медленная или напряжение находится на постоянном уровне, датчик необходимо проверить на загрязнение силиконом, гликолем или другими материалами. Датчик может иметь белый порошкообразный налет (отравление силиконом) или зеленый налет (отравление гликолем), в результате чего на контроллер подается ложный сигнал и возникает нарушение ездовых качеств.
Выход значения коэффициента коррекции длительности импульса впрыска за пределы допустимого диапазона свидетельствует о наличии утечки разрежения в двигателе

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • давление топлива, см. карту "Диагностика системы подачи топлива";
  • баланс форсунок, см. карту "Проверка баланса форсунок".
СИСТЕМА УЛАВЛИВАНИЯ ПАРОВ БЕНЗИНА

Проверить адсорбер на переполнение. Для этого необходимо замерить газоанализатором содержание углеводородов у патрубка "AIR" адсорбера и в окружающем пространстве (например, в моторном отсеке). Если содержание углеводородов у патрубка превышает содержание углеводородов в моторном отсеке, то адсорбер переполнен и его необходимо заменить.

СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • наличие напряжения зажигания на разряднике;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Отремонтировать или заменить по мере необходимости;
  • сопротивление и соединения датчика положения коленчатого вала;
  • наличие повреждений изоляции высоковольтных проводов;
  • ослабленные соединения модуля зажигания.
СИСТЕМА ОХЛАЖДЕНИЯ

С помощью меню "Переменные" проверить работоспособность системы охлаждения и вентилятора системы охлаждения.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • наличие нагара в камерах сгорания.
  • работу системы вентиляции картера, см. карту "Проверка сисемы вентиляции картера".
  • наличие в наливной горловине предохранительного клапана, предотвращающего заправку этилированным бензином;
  • систему выпуска на повышение противодавления. См. карту "Проверка системы гашения детонации".
  • каналы системы вентиляции картера на загрязнение или залипание;
  • картер на наличие в нем топлива.


Самовоспламенение смеси от сжатия

Определение.

Двигатель продолжает работать после выключения зажигания, не очень неустойчиво.

Если двигатель работает плавно, проверить работоспособность выключателя зажигания, а также наличие замыкания на напряжение входной цепи от выключателя зажигания.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить форсунки на герметичность.

Для этого при включенном зажигании и неработающем двигателе в режиме управления выходами (меню "Переменные") включить реле электробензонасоса.

Снять болты топливной рампы, и отвернуть болт скобы крепления топливных трубок, оставив топливопроводы подсоединенными.

Поднять топливную рампу так, чтобы сопла форсунок находились непосредственно над отверстиями во впускной трубе.

Создать давление в системе топливоподачи и проверить форсунки на течь в зоне сопла. Заменить негерметичные форсунки.

СИСТЕМА ЗАЖИГАНИЯ

Проверить маркировку свечей зажигания.


Обратная вспышка

Определение.

Топливо воспламеняется во впускной трубе или системе выпуска с громким хлопком.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • наличие напряжения зажигания на разряднике;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Выполнить необходимый ремонт или замену;
  • состояние изоляции колпачков и правильность подключения высоковольтных проводов;
  • наличие пропусков зажигания. См. карту "Пропуски в системе зажигания".

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверить:

  • компрессию;
  • систему впуска воздуха на подсос;
  • каналы впускной трубы и выпускного коллектора на литейный облой;
  • фазы газораспределения.
Снять крышку клапанного механизма. Проверить пружины клапанов на поломку или ослабленность, распределительный вал на износ кулачков. Выполнить необходимый ремонт. См. "Руководство по ремонту автомобиля".

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • выполнить диагностику системы топливоподачи, см. карту "Диагностика системы подачи топлива";
  • форсунки на баланс, см. карту "Проверка баланса форсунок".

ДАТЧИКИ

Проверить:

  • датчик положения дроссельной заслонки, см. карту "Проверка датчика положения дроссельной заслонки";
  • датчик массового расхода воздуха. В меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу.


Повышенный расход топлива

Определение:

  • расход, определяемый при дорожном испытании, заметно выше ожидаемого;
  • расход также выше зарегистрированного ранее для этого автомобиля во время дорожного испытания.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки.

Проверить фильтрующий элемент воздушного фильтра на загрязнение.

Визуально проверить вакуумные шланги на повреждения, перегибы и правильность соединений.

Выполнить "Проверку диагностической цепи".

Проверить условия эксплуатации автомобиля:

  • продолжительность работы кондиционера;
  • давление в шинах;
  • углы установки колес;
  • степень нагруженности автомобиля;
  • нет ли нарушений правил эксплуатации автомобиля.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверить:

  • датчик температуры охлаждающей жидкости на дрейф. Для этого измерить сопротивление датчика для двух значений температуры охлаждающей жидкости ( на непрогретом и прогретом двигателе). Измеренное сопротивление должно соответствовать значениям, приведенным в таблице в картах кодов 0117 или 0118.
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу.
  • датчик кислорода. С помощью меню "Переменные" проконтролировать напряжение датчика, значение коэффициента коррекции длительности импульса впрыска.
Датчик должен быстро реагировать на изменеие концентрации кислорода в отработавших газах. После достижения датчиком рабочей тмпературы напряжение сигнала должно быстро изменяться в диапазоне 50-900 мВ.
Если реакция медленная или напряжение находится на постоянном уровне, датчик необходимо проверить на загрязнение силиконом, гликолем или другими материалами. Датчик может иметь белый порошкообразный налет (отравление силиконом) или зеленый налет (отравление гликолем), в результате чего на контроллер подается ложный сигнал и возникает нарушение ездовых качеств.
Выход значения коэффициента коррекции длительности импульса впрыска за пределы допустимого диапазона свидетельствует о наличии утечки разрежения в двигателе.

СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • свечи на наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара;
  • провода системы зажигания на отсутствие повреждения изоляции и правильность соединений.
СИСТЕМА ОХЛАЖДЕНИЯ

Проверить:

  • уровень охлаждающей жидкости;
  • термостат на исправность (постоянно открытое состояние) и неверный температурный диапазон.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • тормоза на прихватывание;
  • системы впуска и вентиляции картера на подсос воздуха.


Таблица признаков неисправностей соединителей контроллера

Разъем контроллера системы управления двигателем
Контакт | Цвет провода | Назначение | Адрес | Напряжение, В (зажигание включ.) | Напряжение, В (двиг. работ.) | Коды | Возможные признаки неисправности сети
1 | бел/гол | Выход управления зажиганием 1-4 цилиндров | Модуль зажигания, контакт "B" | (B+) | (5) | Нет | Нестабильный холостой ход, нет мощности, двигатель глохнет (9, 10)
2 |  | Нет соединения |  |  |  |  |
3 | сер/черн | Выход управления реле электробензонасоса | Штекер "86" реле электробензонасоса | (B+) (1) | 0** | Нет | Двигатель не запускается - см. карту А6 Насос работает постоянно - (10)
4 | зел/черн | Выход управления регулятором ХХ | Регулятор холостого хода, контакт "A" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Нестабильный холостой ход (9). См. карту С-3.
5 | зел/жел | Выход управления продувкой адсорбера | Клапан продувки адсорбера контакт "В" | (В+) | (11) | Нет | Утечка топлива, запах паров бензина. Нестабильный холостой ход
6 | черн/красн | Выход управления реле вентилятора системы охлаждения | Реле вентилятора, штекер "86" | (В+) | (12) | Нет | Вентилятор не работает - (7) Вентилятор работает постоянно - (10)
7 | желтый | Вход сигнала ДМРВ | ДМРВ, контакт "5" | 0.9-1.1 | 1,15-1,4 | 0102 0103 | Недостаток мощности, остановки двигателя
8 | бел/черн | Выход сигнала ДФ | ДФ, контакт "С" | (15) | (15) | 0340 | Недостаток мощности - (8)
9 | серый | Вход сигнала ДСА | Спидометр, ДСА, контакт "2" | (2) | (2) | 0501 | Скорость автомобиля по прибору "Диагност" не соответствует показаниям спидометра.
10 | кор/бел | Выход массы датчика кислорода | Датчик кислорода контакт "С" | 0** | 0* | 0134 | Режим "Разомкнутый контур". "Диагност" показывает 450 мВ
11 | голубой | Вход сигнала датчика детонации | Датчик детонации, контакт "1" | 0* | 0* | 0325 0327 0328 | Повышенная детонация
12 | сер/бел | Выход напряжения питания датчиков | ДМРВ, контакт "4" ДМРВ, контакт "A" | 5 | 5 | 0102 0122 | Повышенные обороты холостого хода
13 | сер/гол | Линия L-Диагностики | Штекер "В" диагностического разъема | 0** | 0** | Нет |
14 | коричнев | Вход "Силовое заземление" | Масса двигателя | 0** | 0** | Нет | Двигатель не запускается, мала мощность, см. диагностические карты A.
15 | коричнев | Выход управления нагревателем датчика кислорода | ДК, контакт "D". Контроллер контакт "33" | (B+) | 0** | 0134 0171 0172 | Режим "Разомкнутый контур" "Диагност " показывает 450 мВ
16 | черн/зел | Выход управления форсункой 2 цилиндра | Жгут проводов форсунок, контакт "C" | (В+) | (14) | Нет | Мала мощность, нестабильный холостой ход
17 |  | Нет соединения |  |  |  |  |
18 | красный | Вход напряжения неотключаемого | Клемма"+" аккумуляторной батареи | (B+) | (B+) | 1612 | Мала мощность, нестабильный холостой ход
19 | кор/гол | Вход "Логическое заземление" | Масса двигателя | 0** | 0** | Нет | Двигатель не запускается, мала мощность, см. диагностические карты A.
20 | сер/крас | Выход управления зажиганием 2-3 цил. | Модуль зажигания, контакт "A" | (B+) | (5) | Нет | Нестабильный холостой ход, нет мощности, двигатель глохнет (9,10)
21 | гол/черн | Вход управления регулятора ХХ | Регулятор холостого хода, контакт "А" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Нестабильный холостой ход (9). См. карту C-3
22 | бел/крас | Выход управления контрольной лампой | Комбинация проводов | (13) | (13) | Нет | Не горит контрольная лампа - (7), или горит постоянно - (9). См. диагностические карты A, A-1, A-2.
23 | черный | Выход управления форсункой 1 цил. | Жгут проводов форсунок контакт "В" | (B+) | (14) | Нет | Мала мощность, нестабильный холостой ход
24 | коричнев | Выход "Силовое заземление" | Масса двигателя | 0** | 0** | Нет | Двигатель не запускается, мала мощность, см. диагностические карты A.
25 | роз/гол | Выход управления реле компрессора кондиционера | Реле компрессора кондиционера | (12) | (12) | Нет | Не работает кондиционер (8,10). Кондиционер работает постоянно (10).
26 | зел/бел | Выход управления регулятора ХХ | Регулятор холостого хода, контакт "B" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Нестабильный холостой ход (9). См. карту C-3
27 | гол/крас | Вход сигнала с выключателя зажигания | Выключатель зажигания.Блок управления АПС, контакт "20" | (B+) | (B+) | Нет | Двигатель не запускается. См. диагностические карты A.
28 | розовый | Вход сигнала датчика кислорода | Датчик кислорода контакт "А" | 0,45 | 0,1 - 0,8 | 0131 0132 0134 | Режим "Разомкнутый контур". Резкий запах
29 | гол/бел | Выход управления регулятора ХХ | Регулятор холостого хода, контакт "D" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Грубый, неровный или нестабильный холостой ход (9). См. карту C-3
30 | зел/крас | Общий провод (масса) датчиков | ДМРВ,контакт "3" ДТОЖ, контакт "А". ДПДЗ, контакт "В". ДД,контакт "2". | 0** | 0** | 0102 0117 0123 0327 | Недостаток мощности, остановки двигателя. Трудный запуск, высокая токсичность. Быстрый холостой ход, неравномерный холостой ход. Повышенная детонация
31 |  | Нет соединения |  |  |  |  |
32 |  | Нет соединения |  |  |  |  |
33 | коричнев | Выход управления нагревателем датчика кислорода. | Контроллер, контакт "15" | (B+) | 0** | 0134 0171 0172 | Режим "Разомкнутый контур"
34 | черн/гол | Вызод управления форсункой 4 цил. | Жгут проводов форсунок контакт "F" | (B+) | (14) | Нет | Мала мощность, нестабильный холостой ход.
35 | черн/бел | Выход управления форсункой 3 цил. | Жгут проводов форсунок, контакт "G" | (B+) | (14) | Нет | Мала мощность, нестабильный холостой ход.
36 |  | Нет соединения |  |  |  |  |
37 | роз/черн | Вход напряжения отключаемого. | Главное реле, штекер "87" ДФ, контакт "В" | (B+) | (B+) | Нет | Двигатель не запускается. См. диагностические карты A.
38 |  | Нет соединения |  |  |  |  |
39 |  | Нет соединения |  |  |  |  |
40 |  | Нет соединения |  |  |  |  |
41 | зеленый | Вход сигнала запроса на на включение кондиционера | Жгут проводов кондиционера | (12) | (12) | Нет | Не работает кондиционер (8,10). Кондиционер работает постоянно.
42 |  | Нет соединения |  |  |  |  |
43 | кор /крас | Вход сигнал частоты вращения коленчатого вала | Тахометр | (B+) | (5) | Нет | Не работает тахометр
44 |  | Нет соединения |  |  |  |  |
45 | оранжеый | Вход сигнала ДТОЖ | ДТОЖ, контакт "B" | (3) | (3) | 0117 0118 | Трудный запуск, высокая токсичность.
46 | крас/черн | Выход управления главным реле | Главное реле, штекер "86" | 0** | 0** | Нет | Двигатель не запускается. См. диагностические карты A.
47 |  | Нет соединения |  |  |  |  |
48 | зеленый | Выход массы ДПКВ | ДПКВ, контакт "B" | 0** | (5) | 0335 | Двигатель не запускается. Перебои в работе двигателя.
49 | белый | Вход сигнала ДПКВ | ДПКВ, контакт "A" | 0** | (5) | 0335 | Двигатель не запускается. Перебои в работе двигателя.
50 |  | Нет соединения |  |  |  |  |
51 |  | Нет соединения |  |  |  |  |
52 |  | Нет соединения |  |  |  |  |
53 | гол/оран | Вход сигнала ДПДЗ | ДПДЗ, контакт "C" | 0,3-0,7 | 0,3-0,7 | 0122 0123 | Быстрый холостой ход, неравномерный холостой ход - (9). Затруднен пуск в холодном состоянии. См. диагностическую карту C-1.
54 | жел/черн | Выходной сигнал расхода топлива | Маршрутный компьютер | (B+) | (5) | Нет | Компьютер не показывает расход топлива
55 | оран/гол | Линия К диагностики | Блок управления АПС контакт "18" | 0** | 0** | Нет | Нет связи с блоком. См. диагностическую карту A-2.


Карта С-1 Проверка датчика положения дроссельной заслонки

Описание проверок

1. Подключить прибор DST-2.
Выбрать : "1 - Параметры; 1 - Просмотр подгрупп, ПОЛ.Д.З."
Дроссельная заслонка закрыта.
Зажигание включено, двигатель не работает.
Уровень сигнала положения дроссельной заслонки должен быть 0%.

2. Если это не так, то снять датчик и повторно проконтролировать его состояние в соответствии с шагом 1.
Если уровень сигнала 37%, то проверить провода 5 З и 51 ЗП на обрыв. Если они в норме, то заменить датчик положения дроссельной заслонки.
Иначе устранить замыкание на источник питания провода 24 ГО.

3. Если уровень сигнала положения дроссельной заслонки равен 0%, то при подключенном приборе DST-2 контролировать состояние сигнала положения дроссельной заслонки во время медленного и равномерного её открывания до полностью открытого положения.
Напряжение должно увеличиваться равномерно, без резких изменений и мгновенно реагировать на перемещение дроссельной заслонки.
Если это не так, то заменить датчик положения дроссельной заслонки.

4. В противном случае проверить состояние сигнала датчика в положении полностью открытой дроссельной заслонки.
С помощью помощника проконтролировать полное открытие дроссельной заслонки при полном нажатии педали акселератора (если дроссельная заслонка полностью не открывается проверить толщину коврика под педалью).
Отрегулировать трос привода дроссельной заслонки, обеспечив полный ход и небольшую слабину при закрытой дроссельной заслонке (холостой ход).
Если уровень сигнала 100%, то неисправность не обнаружена.
Иначе заменить датчик положения дроссельной заслонки.


КАРТА С-2 Проверка баланса форсунок

Оборудование, необходимое для проверки :

  1. Диагностический прибор DSТ-2.
  2. Тестеры для контроля форсунок ТДФ-1, ТДРФХ-1 (ПО РИА г. Самара) или ф. "GM".
  3. Манометр давления топлива МДФ-1 (ПО РИА г. Самара) или ф. "GM".

При проведении проверки для всех форсунок должны быть созданы одинаковые условия тестирования (использование только одного тестера форсунок, одного манометра давления топлива, запитка от одного аккумулятора, тестирование при одинаковой температуре топлива и т. д.).
Тестер форсунок и переключатель тестера (рис. С2-1) могут быть использованы для включения форсунки определенное количество раз в течение определенного периода времени, т. е. для впрыска известной дозы топлива во впускную трубу.
Возникающее в результате падение давления в топливной рампе может быть зарегистрировано и использовано для сравнения форсунок.
Все форсунки должны вызывать одинаковое падение топлива (допустимое отклонение ± 20% от среднего значения).

Описание проверок

1. Для исключения неверных показаний, вызываемых кипением топлива при отстое при высокой температуре необходимо дать двигателю остыть (в течение10 мин). При выключенном зажигании подсоединить манометр к штуцеру для контроля давления топлива (рис. С2-2), обернув при этом штуцер ветошью для исключения пролива топлива.
Подсоединить тестер для контроля форсунок в соответствии с инструкцией по его эксплуатации и по необходимости (для тестеров ТДФ-1, ТДФРХ-1) выбрать форсунку №1.
Подключить прибор DSТ-2. При выключенном зажигании выбрать на приборе DSТ-2 режим "2 - Контроль ИМ; РБН".
Включить зажигание, включить электробензонасос с помощью прибора DSТ-2 и выключить через 10 сек. Поместить прозрачную трубку, присоединенную к клапану для выпуска воздуха, в подходящую емкость. Открыть клапан и с помoщью прибора DSТ-2 запитывать электробензонасос до исчезновения пузырьков в прозрачной трубке. Закрыть клапан для выпуска воздуха.

2. Запитать реле включения электробензонасоса с помощью прибора DSТ-2 для получения максимального давления топлива. Зарегистрировать значение давления после остановки электробензонасоса.
Внимание. Если после остановки насоса давление не сохраняется на одном уровне необходимо прекратить дальнейшие действия по данной карте и обратиться к карте А6.
Включить тестер один раз и зарегистрировать низшую точку падения давления (незначительное увеличение давления после падения до низшей точки игнорировать). Вычесть это второе значение давления от первоначального значения давления для расчета фактического падения давления форсунки.

3. Повторить шаг 2 для каждой форсунки, переключаясь с помощью переключателя тестера форсунок или подсоединяя pазъем тестера к соответствующей форсунке. При этом начальное (стартовое) давление в топливной рампе для всех 4-х форсунок должно быть одинаковым.
Сравнить значения падения топлива. Исправные форсунки имеют практически одинаковое падение. Форсунки с отклонением падения давления топлива на 20% больше или меньше среднего значения для остальных форсунок проверить повторно и при подтверждении результатов заменить весь комплект форсунок.
Если прибор не показывает падения давления для какой-либо из форсунок, проверить провод от переключателя на форсунку на обрыв или замыкание. Комплект, в котором есть форсунки, не прошедшие вторую проверку, заменить.
Если падение давления для всех форсунок находится в пределах ±20% от среднего, форсунки работают нормально. Подсоединить соединитель жгута форсунок и попытаться определить неисправность по нарушениям ездовых качеств, см. Раздел 2.9В.
Внимание. Перед повторным проведением полной проверки необходимо дать двигателю поработать для того, чтобы он не был залит. Это также относится к повторным проверкам отдельных форсунок.

Порядок проверки

До выполнения проверки баланса форсунок необходимо выполнить проверку давления топлива по карте А-6.

Шаг 1

Если двигатель имеет рабочую температуру, дать ему остыть в течение 10 минут. Подключить манометр для контроля давления топлива и тестер форсунок.

  1. Зажигание выключено.
  2. Подключить манометр, тестер контроля форсунок.
  3. Подключить прибор DSТ-2 к аккумулятору и к колодке диагностики.
  4. Включить зажигание.
  5. Включить электробензонасос с помощью прибора DSТ-2 и выпустить из манометра воздух. Повторять до тех пор, пока воздух не будет выпущен полностью.

Шаг 2

  1. Включить зажигание.
  2. Включить электробензонасос с помoщью прибора DSТ-2 для получения максимального уровня давления. После остановки электробензонасоса зарегистрировать значение давления. Давление должно оставаться на одном уровне. Если оно не сохраняется, обратиться к карте А6 , "Диагностика системы топливоподачи".
  3. Включить форсунку нажатием кнопки "ПУСК" тестера и зарегистрировать давление в момент остановки стрелки манометра.

ШагЗ

  1. Повторить шаг 2 для всех форсунок зарегистрировать падение давления для каждой. Форсунки с отклонением более 20% от среднего значения, вычисленного по остальным трем форсункам, проверить повторно. Если дефекта не выявлено, обратиться к Разделу 2.9В для его выявления по нарушению ездовых качеств.
    При выполнении данных проверок необходимо помнить, что процедура баланса форсунок является процедурой сравнения форсунок друг с другом. Поэтому абсолютные значения величин падения топлива не имеют значения.

На величину падения топлива влияет:
  • начальное давление;
  • напряжение аккумуляторной батареи;
  • объем подводящей магистрали и топливной рампы;
  • материал резиновых трубок;
  • точность манометра и тестера форсунок;
  • температура топлива.

Поэтому для разных автомобилей величина-падения давления топлива будет разная.
Пример проведения проверки баланса форсунок приведен ниже.
Форсунки | 1 | 2 | 3 | 4
1-е показание, кПа | 280 | 280 | 280 | 280
2-е показание, кПа | 230 | 235 | 230 | 245
Падение давления, кПа | 50 | 45 | 50 | 35
Среднее значение падения давления на других форсунках, кПа | 43,3 | 45 | 43,3 | 48,3
Отклонение падения давления от среднего значения, % | 15,4 | 0 | 15,4 | 27,6
Вывод | Норма | Норма | Норма | Дефектная


Карта С-3 Пропуски в системе зажигания

Описание проверок

1. Подключить прибор DST-2. Проверить наличие кода P0335 и если он имеется - использовать соответствующую карту.
Зажигание включено, двигатель работает на холостом ходу. Регулятор холостого хода отключен.
С помощью прибора DST-2 в режиме "2 - Контроль ИМ; Форсунки" поочередно отключать топливоподачу.
При этом обороты двигателя должны падать приблизительно одинаково ( в пределах 50 об/мин) для всех отключаемых цилиндров.
Если это так, то см. неисправность "Неустойчивая работа или остановка на холостом ходу" в разделе 2.9В.

2. Выбрать на приборе DST-2 режим "2-Контроль ИМ; Зажигание 1(2) кат".
Проверить искру на высоковольтных проводах, используя разрядник.
Проверять по одному проводу, присоедингив провод массы разрядника к надежной массе двигателя (на удалении от элементов электроники). Во время проверки остальные высоковольтные провода должны быть соединены со свечами.
Если на всех 4-х проводах имеется ли искра используй карту А3.

3. Иначе проверить модуль зажигания, особенно в зоне присоединения высоковольтных проводов, наличие углеродных дорожек.
Если углеродные дорожки присутствуют, то заменить модуль зажигания.
В противном случае заменить свечи в тех цилиндрах, при проверке которых не произошло падения оборотов.
Если пропуски по-прежнему наблюдаются, то необходимо проверить компрессию в цилиндрах.


Карта С-4 Проверка системы гашения детонации

Диагностическая информация

При слышимой детонации прибор DST-2 должен показывать наличие сигнала детонации.

Описание проверок

1. Двигатель прогрет до нормальной рабочей температуры (85-104 °С).
Холостой ход двигателя на нейтральной передаче, автомобиль заторможен стояночным тормозом.
Присоединить прибор DST-2 .
Проконтролировать наличие сигнала детонации с прибора DST-2.

2. Если прибор не показывает наличие детонации.
Слегка постучать по блоку цилиндров двигателя рядом с датчиком металлическим инструментом, наблюдая за сигналом детонации.
Если прибор DST-2 показывает наличие детонации при постукивании, то система работает нормально.
См."Диагностическую информацию".

3. Если прибор DST-2 показывает наличие детонации в п.1.
При наличии слышимой детонации устранить механическую неисправность двигателя
При отсутствии слышимой детонации:

  • отсоединить колодку жгута от датчика детонации;
  • подключить мультиметр к контактам датчика детонации;
  • установить мультиметр на шкалу переменного напряжения.
Если мультиметр показывает наличие сигнала, то заменить датчик детонации.
Иначе проверить провода 91 Г и 92:
  • не подходят ли они близко к свече зажигания;
  • нет ли неисправного соединения с контроллером.
Если провода в порядке, то неисправен контроллер.

4. Если прибор DST-2 не показывает наличие детонации при постукивании (п.2), то отсоединить колодку жгута от датчика детонации.
Подключить мультиметр к контактам датчика детонации.
Установить мультиметр на шкалу переменного напряжения.
Двигатель работает на холостом ходу.
Если мультиметр показывает ли наличие сигнала, то неисправны соединения или контроллер.
В противном случае заменить датчик детонации.


Карта С-5 Проверка системы гашения детонации

Описание проверок

  1. Осторожно снять датчик кислорода.
  2. Установить манометр измерения давления (ВТ-8515-Уф. "GM" или МДВ-1 г. Самара) в месте установки датчика кислорода.
  3. Прогреть двигатель до нормальной рабочей температуры, установить обороты 2500 об/мин и проконтролировать противодавление с помощью манометра.
  4. Если противодавление превышает 8,62 кПа, это свидетельствует о повышении сопротивления.
  5. Проверить всю систему выпуска на изгиб труб, тепловые повреждения или возможные внутренние повреждения глушителей.
  6. В случае отсутствия очевидных причин повышения противодавления такой причиной является повышение сопротивления каталитического нейтрализатора, который необходимо заменить.

Внимание. После выполнения вышеописанной проверки перед установкой датчика кислорода нанести на его резьбу смазку против прихватывания.


Карта С-6 Проверка системы вентиляции картера

Неисправности и их следствия

Засорение жиклера в дроссельном патрубке или шлангов может вызвать:

  • количество шагов регулятора холостого хода больше нормального;
  • утечку масла;
  • попадание масла в воздушный фильтр;
  • загрязнение двигателя смолистыми отложениями.

Проверка работоспособности системы вентиляции

Система вентиляции картера не имеет подвижных деталей. Обслуживание заключается в осмотре шлангов на отсутствие загрязнения и рабочее состояние. Калиброванное отверстие жиклера в дроссельном патрубке необходимо регулярно осматривать и прочищать при необходимости.
Работа системы вентиляции картера зависит от герметичности двигателя. В случае обнаружения осадка в масле или его разжижения при исправной работе системы вентиляции проверить двигатель для определения причины и ее устранения.


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Диагностическая информация

В наличии отсутствия разрежения 34 кПа на клапане проверить шланги на :

  • наличие повреждений;
  • пережатое, непроходимое состояние;
  • правильность монтажа;

Описание проверки

1. Зажигание включено. Двигатель не работает.
С помощью ручного вакуумного насоса подать разрежение 34 кПа на патрубок подвода разрежения.

2. Если показания манометра вакуумного насоса достигают значения разрежения 34 кПа, то выключить зажигание. Отсоединить колодку жгута от контроллера.
С помощью перемычки с предохранителем подать напряжение +12 В на контакт "37" колодки жгута.
Пробником, соединенным с массой, прикоснуться к контакту "5" колодки жгута.
Если разрежение падает, то неисправность не обнаружена.

3. Иначе отсоединить колодку жгута от клапана продувки адсорбера.
Если разрежение падает, то обрыв провода 50 ЗЖ или неисправен контроллер.
В противном случае проверить шланги. Если они исправны, то заменить клапан.

4. Если показания манометра вакуумного насоса в п.1 не достигают значения разрежения 34 кПа, то отсоединить колодку жгута от клапана продувки адсорбера.
Подключить пробник между контактами колодки жгута.
Если лампочка пробника не загорается, то неисправен клапан или его соединение.

5. В противном случае пробником, соединенным с массой, проверить контакт "А" колодки жгута.
Если лампочка пробника не горит, то обрыв проводов 53/80 РЧ.

6. Если лампочка пробника в п.5 горит, то пробником, соединенным с массой, проверить контакт В колодки жгута.
Если лампочка пробника горит, то замыкание на источник напряжения провода 50 ЗЖ или неисправен контроллер.
Иначе замыкание на массу провода 50 ЗЖ или неисправен контроллер.


Диагностические коды Bosch М1.5.4N Е2 16-кл

Диагностические коды контроллера M1.5.4

Код. | Описание.
0102 | Низкий уровень сигнала датчика массового расхода воздуха
0103 | Высокий уровень сигнала датчика массового расхода воздуха
0117 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
0118 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
0122 | Низкий уровень сигнала датчика положения дроссельной заслонки
0123 | Высокий уровень сигнала датчика положения дроссельной заслонки
0131 | Низкий уровень сигнала датчика кислорода
0132 | Высокий уровень сигнала датчика кислорода
0134 | Отсутствие сигнала датчика кислорода
0171 | Смесь слишком бедная
0172 | Смесь слишком богатая
0325 | Обрыв цепи датчика детонации
0327 | Низкий уровень сигнала датчика детонации
0328 | Высокий уровень сигнала датчика детонации
0335 | Неверный сигнал датчика положения коленчатого вала
0340 | Неверный сигнал датчика фаз
0501 | Неверный сигнал датчика скорости автомобиля
0505 | Ошибка регулятора холостого хода
0562 | Пониженное напряжение бортовой сети
0563 | Повышенное напряжение бортовой сети
0601 | Ошибка ПЗУ
0603 | Ошибка ОЗУ
1600 | Нет связи с АПС
1603 | Ошибка EEPROM
1612 | Ошибка сброса процессора


Код 0102 Низкий уровень сигнала датчика массового расхода воздуха

Код P0102 заносится, если существуют следующие условия:

  • обороты двигателя выше 560 об/мин;
  • расход воздуха ниже 2,5 кг/ч

Диагностическая информация

Неисправность непостоянного характера может быть вызвана плохим контактом, неправильной трассой жгута, повреждением изоляции или жилы провода, либо плохой прокладкой провода массы, подключением к жгуту дополнительных мощных потребителей.
Необходимо убедиться в отсутствии следующих неисправностей.
1. Ненадежное соединение контактов "7", "12" колодки контроллера. Осмотреть колодку жгута на полноту и правильность сочленения, повреждения замков, наличие поврежденных контактов и качество соединения контактов с проводом.
2. Неправильная трасса жгута. Убедиться в том, что жгут датчика не проложен вблизи высоковольтных проводов.
3. Повреждения жгута. Проверить жгут на наличие повреждений. Если жгут внешне в норме, пошевелить соответствующие колодку и жгут, одновременно наблюдая за прибором DST-2.
4. Засорение воздушного фильтра в системе впуска воздуха. При необходимости заменить фильтрующий элемент.

Описание проверок

1. Запустить двигатель. Выбрать на приборе DST-2 режим: "4 - Ошибки; 1 - Текущие". Проверить активен ли код неисправности в данный момент. Если он неактивен, то код P0102 - непостоянный. В случае отсутствия других кодов - см. "Диагностическую информацию".

2. Выключить зажигание.
Отсоединить колодку жгута от датчика.
Включить зажигание, двигатель не работает.
Мультиметром измерить напряжение между контактами колодки жгута.
Мультиметр должен показать следующие значения напряжения:

  • между контактами 2 и 3 - более 10В;
  • между контактами 3 и 4 - 5В;
  • между контактами 3 и "массой" - 0В.
Если это не так, устранить обрывы или замыкания на массу соответствующих цепей.

3. Выключить зажигание.
Мультиметром измерить сопротивление между контактом 5 колодки жгута и "массой".
Сопротивление должно быть в пределах 4 - 6 кОм. Если это так, то неисправен датчик массового расхода воздуха или его соединение.

4. Если мультиметр показывает около 0 Ом, то замыкание на массу провода 3Ж, или неисправен контроллер.

5. Если мультиметр показывает более 100 кОм, обрыв провода 3Ж, или неисправен контроллер.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0103 Высокий уровень сигнала датчика массового расхода воздуха

Код Р0103 заносится, если в течение 1 сек расход воздуха превышает порог, зависящий от оборотов двигателя.

Диагностическая информация

Неисправность непостоянного характера может быть вызвана плохим контактом, неправильной трассой жгута, повреждением изоляции или жилы провода.
Необходимо убедиться в отсутствии следующих неисправностей.
1. Ненадежное соединение контактов "7", "12" колодки контроллера. Осмотреть колодку жгута на полноту и правильность сочленения, повреждения замков, наличие поврежденных контактов и качество соединения контактов с проводом.
2. Неправильная трасса жгута. Убедиться в том, что жгут датчика не проложен вблизи высоковольтных проводов.
3. Повреждения жгута. Проверить жгут на наличие повреждений. Если жгут внешне в норме, пошевелить соответствующие колодку и жгут, одновременно наблюдая за прибором DST-2.
4. Ненадежное соединение датчика с массой. Проверить сопротивление между клемой "минус" аккумуляторной батарей и контактом "3" колодки жгута датчика массового расхода воздуха при включенных потребителях (вентилятор, печка, обогреватель заднего стекла). Сопротивление не должно быть больше 1 Ом.

Описание проверок

1. Запустить двигатель. Выбрать на приборе DST-2 режим: "4 - Ошибки; 1 - Текущие". Проверить активен ли код неисправности в данный момент. Если он неактивен, то код P0103 - непостоянный. В случае отсутствия других кодов - см. "Диагностическую информацию".

2. Выключить зажигание.
Отсоединить колодку жгута от датчика.
Включить зажигание, двигатель не работает.
Мультиметром измерить напряжение между контактами колодки жгута.
Мультиметр должен проказать следующие значения напряжения:

  • между контактами 2 и 3 - более 10В;
  • между контактами 3 и 4 - 5В;
  • между контактом 3 и "массой" - 0В.
Если это так, устранить обрывы или замыкания на массу соответствующих цепей.

3. Зажигание включено.
Мультиметром измерить напряжение между контактом 5 колодки жгута и массой.
Если мультиметр показывает 0В, то неисправен датчик, иначе - замыкание провода 3Ж на источник питания, или неисправен контроллер.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

Код Р0117 вводится в память контроллера, если выполняются следующие условия:

  • двигатель работает;
  • в течении 0,2 сек напряжение сигнала датчика соответствует температуре ниже -40°С

Диагностическая информация

Необходимо проверить цепь массы датчиков (провода 6 З и 51 ЗП) на наличие неисправной проводки или соединения. Проверьте контакты датчика на надежность соединений.

Описание проверок

1. Зажигание включено, двигатель не работает. Подключить прибор DST-2. Выбрать: "1 -Параметры; 1 - Общий просмотр". Если прибор показывает температуру охлаждающей жидкости двигателя не ниже -40°С, то код P0117 - непостоянный. В случае отсутствия других кодов см. "Диагностическую информацию".

2. Если температура ниже -40°С, отсоединить колодку жгута от датчика температуры охлаждающей жидкости.
Перемкнуть контакты колодки жгута перемычкой.
Если температура охлаждающей жидкости выше 135°С, перейти к пункту 4.

3. Снять перемычку. Соединить перемычкой контакт В колодки жгута с надежной массой.
Если температура охлаждающей жидкости 135°С или выше, то произошел обрыв в проводах 6 З или 51 ЗП, идущих от контакта 30 контроллера к датчику, слабое соединение или неисправен контроллер. Иначе - обрыв в проводе 15 О, идущем от контакта 45 контроллера к датчику, слабое соединение или неисправен контроллер.

4. С помощью мультиметра измерить напряжение между контактами А и В колодки жгута.
Мультиметр должен показать 5В. Если это так, то слабое соединение или неисправен датчик. Иначе - провод 15 О замкнут на источник напряжения.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".

Зависимость сопротивления датчика температуры охлаждающей
жидкости от температуры (ориентировочно)
Температура, °С | Сопротивление, Ом | Температура, °С | Сопротивление, Ом
100 | 177 | 20 | 3520
90 | 241 | 15 | 4450
80 | 332 | 10 | 5670
70 | 467 | 5 | 7280
60 | 667 | 0 | 9420
50 | 973 | -4 | 12300
45 | 1188 | -10 | 16180
40 | 1459 | -15 | 21450
35 | 1802 | -20 | 28680
30 | 2238 | -30 | 52700
25 | 2796 | -40 | 100700


Код 0118 Высокий уровень сигнала датчика температуры охлаждающей жидкости

Код Р0118 вводится в память контроллера, если выполняются следующие условия:

  • двигатель работает;
  • в течении 0,2 сек напряжение сигнала датчика соответствует температуре выше +135°С

Диагностическая информация

Необходимо проверить цепь заземления датчиков (провода 6 З и 51 ЗП) на наличие неисправной проводки или соединения. Проверьте контакты датчика на надежность соединений.

Описание проверок

1. Зажигание включено, двигатель не работает. Подключить прибор DST-2. Выбрать: "1 -Параметры; 1 - Общий просмотр". Если прибор показывает температуру охлаждающей жидкости двигателя не выше +135°С, то код P0118 - непостоянный. В случае отсутствия других кодов см. "Диагностическую информацию".

2. Если температура выше +135°С, отсоединить колодку жгута от датчика.
Если температура охлаждающей жидкости по прибору ниже -40°С, то провод 15 О замкнут на массу или на провода 6 З и 51 ЗП, или неисправен контроллер. Иначе - заменить датчик температуры охлаждающей жидкости.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".

Зависимость сопротивления датчика температуры охлаждающей
жидкости от температуры (ориентировочно)
Температура, °С | Сопротивление, Ом | Температура, °С | Сопротивление, Ом
100 | 177 | 20 | 3520
90 | 241 | 15 | 4450
80 | 332 | 10 | 5670
70 | 467 | 5 | 7280
60 | 667 | 0 | 9420
50 | 973 | -4 | 12300
45 | 1188 | -10 | 16180
40 | 1459 | -15 | 21450
35 | 1802 | -20 | 28680
30 | 2238 | -30 | 52700
25 | 2796 | -40 | 100700


Код 0122 Низкий уровень сигнала датчика положения дроссельной заслонки

Код Низкий уровень сигнала датчика положения дроссельной заслонки

Код Р0122 заносится, если выполняются следующие условия:

  • двигатель работает;
  • напряжение сигнала датчика положения дроссельной заслонки менее 0,2 В
Датчик положения дроссельной заслонки имеет функцию автоматического обнуления. Если напряжение в пределах 0,3-0,7 В контроллер использует это значение, как соответствующее закрытому положению дроссельной заслонки.
Если напряжение выходит за диапазон автоматического обнуления при закрытой дроссельной заслонке, то необходимо проверить трос привода дроссельной заслонки на заедание и привод на неисправность. Если они в норме, продолжить диагностику.

Диагностическая информация

Прибор DST-2 показывает положение дроссельной заслонки в процентах.
При включеном зажигании или на холостом ходу уровень сигнала датчика положения дроссельной заслонки должен быть 0% при закрытой дроссельной заслонке и должен равномерно повышаться при открытии дроссельной заслонке до 100%.
Обрыв или замыкание на массу цепи напряжения питания датчиков (провода 35/36 СБ с контакта "А" датчика на контакт "12" контроллера) вызывает код Р0122.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9 В.

Описание проверок

1. Подключить прибор DST-2.
Включить зажигание. Запустить двигатель.
Выбрать на приборе DST-2 режим: "4 - Ошибки; 1 - Текущие".
Проверить активен ли код неисправности в данный момент. Если нет, то код Р0122 - непостоянный. В случае отсутствия других кодов см."Диагностическую информацию".

2. Выключить зажигание.
Отсоединить колодку жгута от датчика положения дроссельной заслонки.
Включить зажигание.
Мультиметром измерить напряжение между контактом А колодки жгута и массой.
Мультиметр должен показывать напряжение около +5В. Если это не так, то произошел обрыв или замыкание на массу проводов 35/36 СБ напряжения ппитания датчиков, слабое соединение или неисправен контроллер.

3. Мультиметром измерить напряжение между контактом С колодки жгута и массой.
Если мультиметр показывает напряжение около +5В, то неисправен датчик, иначе - замыкание провода 24 О на массу, или неисправен контроллер.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0123 Высокий уровень сигнала датчика положения дроссельной заслонки

Код Р0123 заносится, если выполняются следующие условия:

  • двигатель работает;
  • напряжение сигнала датчика положения дроссельной заслонки более 4,8 В

Диагностическая информация

Прибор DST-2 показывает положение дроссельной заслонки в процентах.
При включеном зажигании или на холостом ходу уровень сигнала датчика положения дроссельной заслонки должен быть 0% при закрытой дроссельной заслонке и должен равномерно повышаться при открытии дроссельной заслонке до 100%.
Обрыв цепи заземлени датчиков (провода 5 З, 51 ЗП с контакта "В" датчика на контакт "12" контроллера) вызывает код Р0123.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9 В.

Описание проверок

1. Подключить прибор DST-2.
Включить зажигание. Запустить двигатель.
Выбрать на приборе DST-2 режим: "4 - Ошибки; 1 - Текущие".
Проверить активен ли код неисправности в данный момент. Если нет, то код Р0123 - непостоянный. В случае отсутствия других кодов см."Диагностическую информацию".

2. Отсоединить колодку жгута от датчика положения дроссельной заслонки.
Мультиметром измерить напряжение между контактом С колодки жгута и массой.
Какое напряжение показывает мультиметр?

3. Если напряжение более 10 В, то провод 24 ГО замкнут на источник напряжения или неисправен контроллер.

4. Если напряжение менее 1 В - обрыв провода 24 ГО или ненадежный контакт в колодке датчика.

5. Если напряжение около 5 В, пробником, присоединенным к клемме "+" аккумуляторной батареи, проверить контакт В колодки жгута. Если лампочка пробника горит, то неимправен датчик, иначе - обрыв проводов 5 З, 51 ЗП или неисправен контроллер.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0131 Низкий уровень сигнала датчика кислорода

Код Р0131 заносится, если:

  • двигатель работает в режиме частичных нагрузок;
  • управление топливоподачей осуществляется в режиме обратной связи по сигналу датчика кислорода;
  • напряжение сигнала датчика кислорода ниже порога в течении 20 сек

Диагностическая информация

Напряжение на контакте "A" непрогретого датчика кислорода равно 450 мВ.
Для прогретого датчика напряжение при работе по замкнутому контуру изменяется в диапазоне 50-900 мВ.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9 В.

Описание проверок

1. Очистить коды с помощью прибора DST-2. Запустить двигатель. Дать поработать ему на частичных нагрузках 2 минуты.
Если код P0131 не заносится, то код P0131 - непостоянный. В случае отсутствия других кодов см. "Диагностическую информацию".

2. Выключить зажигание.
Отсоединить колодку жгута от датчика кислорода.
Включить зажигание. Мультиметром измерить напряжение на контакте "А" колодки жгута.
Напряжение должно быть 450мВ.
Если это так, то провод 88 P замкнут на массу или неисправен контроллер. Иначе - неисправен датчик кислорода.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0132 Высокий уровень сигнала датчика кислорода

Код Р0132 заносится, если:

  • двигатель работает;
  • напряжение сигнала датчика кислорода выше 1,1 в течении 20 сек.

Диагностическая информация

Напряжение на контакте "A" непрогретого датчика кислорода равно 450 мВ.
Для прогретого датчика напряжение при работе по замкнутому контуру изменяется в диапазоне 50-900 мВ.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9 В.

Описание проверок

1.Очистить коды с помощью прибора DST-2. Запустить двигатель дать поработать ему на частичных нагрузках 2 минуты.
Если код Р0132 не заносится, то код P0132 - непостоянный. В случае отсутствия других кодов см. "Диагностическую информацию".

2. Выключить зажигание.
Отсоединить колодку жгута от датчика кислорода.
Включить зажигание. Мультиметром измерить напряжение на контакте "А" колодки жгута.
Напряжение должно быть 450мВ.
Если это не так, то провод 88 P замкнут на массу или неисправен контроллер. Иначе - неисправен датчик кислорода.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0134 Отсутствие сигнала датчика кислорода

Код Р0134 заносится, если:

  • двигатель проработал больше 75 сек;
  • напряжение сигнала датчика кислорода находилось в диапазоне 400-580 мВ в течение 3 сек.

Диагностическая информация

Напряжение на контакте "A" непрогретого датчика кислорода равно 450 мВ.
Для прогретого датчика напряжение при работе по замкнутому контуру изменяется в диапазоне 50-900 мВ.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9 В.
Если код Р0134 фиксируется через 1,5 минуты после пуска двигателя (двигатель работает на холостом ходу), вероятной причиной неисправности является недостаточная мощность нагревателя датчика кислорода.

Описание проверок

1.Очистить коды с помощью прибора DST-2. Запустить двигатель, установить режим холостого хода и дать поработать 2 минуты.
Если код Р0134 не заносится, то код P0134 - непостоянный. В случае отсутствия других кодов см. "Диагностическую информацию".

2. Выключить зажигание.
Отсоединить колодку жгута от датчика кислорода.
Включить зажигание. Мультиметром измерить напряжение на контакте "А" колодки жгута.
Напряжение должно быть 450мВ.
Если это не так, то произошел обрыв провода 88 P или неисправен контроллер.

3. Пробником, соединенным с источником питания, проверить контакт "С" колодки жгута.
Если лампочка пробника не горит, то произошел обрыв или замыкание на источник питания цепи 89 КБ, или неисправен контроллер.

4. Пробником, соединенным с источником питания, проверить контакт "D" колодки жгута.
Если лампочка пробника горит, то замыкание на массу провода 98 К или неисправен контроллер.

5. Пробником, соединенным с массой, проверить контакт D колодки жгута.
Если лампочка пробника горит, то замыкание на источник питания провода 98 К или неисправен контроллер.

6. Пробником, соединенным с массой, проверить контакт D колодки жгута.
Если лампочка пробника горит, то обрыв провода 98 К или неисправен датчик кислорода. Иначе - обрыв или замыкание на массу проводов 58/80 РЧ.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0171 Смесь слишком бедная

Код Р0171 заносится, если:

  • двигатель работает в режиме мощностного обогащения;
  • напряжение сигнала датчика кислорода ниже порога в течение 2 сек.

Диагностическая информация

Напряжение на контакте "A" непрогретого датчика кислорода равно 450 мВ.
Для прогретого датчика напряжение при работе по замкнутому контуру изменяется в диапазоне 50-900 мВ.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9 В.

Описание проверок

1.Очистить коды с помощью прибора DST-2. Запустить двигатель, установить режим мощностного обогащения.
Если код Р0171 не заносится, то код P0171 - непостоянный. В случае отсутствия других кодов см. "Диагностическую информацию".

2. Выключить зажигание.
Отсоединить колодки жгута от датчика кислорода и контроллера.
Мультиметром проверить сопротивление проводов 88 Р, 89 КБ и 98 К.
Сопротивление должно быть меньше 1 Ом.
Если это не так, устранить неисправность.

3. Присоединить колодку жгута к контроллеру.
Включить зажигание.
Пробником, соединенным с массой, проверить контакт "В" колодки жгута.
Если лампочка пробника не горит, то произошел обрыв или замыкание на массу проводов 58/80 РЧ. Иначе - слабое соединение или неисправен датчик кислорода.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0172 Смесь слишком богатая

Код Р0172 заносится, если:

  • двигатель работает в режиме отключения топливоподачи (принудительный холостой ход);
  • напряжение сигнала датчика кислорода выше порога в течение 2 сек.

Диагностическая информация

Напряжение на контакте "A" непрогретого датчика кислорода равно 450 мВ.
Для прогретого датчика напряжение при работе по замкнутому контуру изменяется в диапазоне 50-900 мВ.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9 В.

Описание проверок

1.Очистить коды с помощью прибора DST-2. Запустить двигатель, установить режим принудительного холостого хода.
Если код Р0172 не заносится, то код P0172 - непостоянный. В случае отсутствия других кодов см. "Диагностическую информацию".

2. Выключить зажигание.
Отсоединить колодки жгута от датчика кислорода и контроллера.
Мультиметром проверить сопротивление проводов 88 Р, 89 КБ и 98 К.
Сопротивление должно быть меньше 1 Ом.
Если это не так, устранить неисправность.

3. Присоединить колодку жгута к контроллеру.
Включить зажигание.
Пробником, соединенным с массой, проверить контакт "В" колодки жгута.
Если лампочка пробника не горит, то произошел обрыв или замыкание на массу проводов 58/80 РЧ. Иначе - слабое соединение или неисправен датчик кислорода.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0325 Обрыв цепи датчика детонации

Код Р0325 заносится, если:

  • двигатель работает;
  • амплитуда сигнала датчика детонации ниже 0,5 В;
  • вышеперечисленные условия выполняются в течение 5 сек.

Диагностическая информация

См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9 В.
См. дополнительные проверки системы гашения детонации в карте С-4.

Описание проверок

1.Очистить коды с помощью прибора DST-2. Запустить двигатель, дать поработать в течение 1 минуты на холостом ходу и нагрузке..
Если код Р0325 не заносится, то код P0325 - непостоянный, см. "Диагностическую информацию".

2. Если есть дополнительные коды, см. карты этих кодов.

3. Выключить зажигание.
Отсоединить колодки жгута от датчика детонации и контроллера.
Мультиметром проверить сопротивление проводов 91 Г, 92 и 51 ЗП.
Сопротивление должно быть меньше 1 Ом.
Если это не так, устранить неисправность. Иначе - неисправен датчик детонации или контроллер.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0327 Низкий уровень сигнала датчика детонации

Код Р0327 заносится, если:

  • обороты коленчатого вала двигателя больше 1300 об/мин;
  • температура охлаждающей жидкости выше 60°С;
  • амплитуда сигнала датчика детонации ниже порога.

Диагностическая информация

Необходимо проверить разъем датчика детонации на предмет попадания в него посторонних жидкостей (моторного масла), грязи и пыли. При сильном загрязнении прочистить бензином или любым растворителем, не разрушающим пластмассу и резиновые уплотнения.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9 В.
См. "Проверка системы гашения детонации", раздел "2.9С", карта С-4.

Описание проверок

1. Подключить прибор DST-2.
Запустить двигатель и прогреть до температуры охлаждающей жидкости 60°С.
Установить обороты коленчатого вала двигателя больше 1300 об/мин.
Проверить, активен ли код неисправности в данный момент.
Если код Р0327 не активен, то код P0327 - непостоянный. В случае отсутствия других кодов, см. "Диагностическую информацию".

2. Выключить зажигание.
Отсоединить колодки жгута от датчика детонации и контроллера.
Мультиметром проверить сопротивление проводов 91 Г, 92 и 51 ЗП.
Сопротивление должно быть меньше 1 Ом.
Если это не так, устранить неисправность. Иначе - неисправен датчик детонации или контроллер.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0328 Высокий уровень сигнала датчика детонации

Код Р0328 заносится, если:

  • обороты коленчатого вала двигателя больше 1300 об/мин;
  • температура охлаждающей жидкости выше 60°С;
  • амплитуда сигнала датчика детонации выше порога.

Диагностическая информация

Необходимо проверить на слух работу двигателя на наличие посторонних металлических шумов и стука (не отрегулированны клапаны), при обнаружаении устранить их.
Необходимо проверить затяжку гайки крепления датчика детонации на двигателе.
Убедиться в том, что жгут проводов датчика не проложен вблизи высоковольтных проводов.
См. "Проверка системы гашения детонации", раздел "2.9С", карта С-4.

Описание проверок

1. Подключить прибор DST-2.
Запустить двигатель и прогреть до температуры охлаждающей жидкости 60°С.
Установить обороты коленчатого вала двигателя больше 1300 об/мин.
Проверить, активен ли код неисправности в данный момент.
Если код Р0328 не активен, то код P0328 - непостоянный. В случае отсутствия других кодов, см. "Диагностическую информацию".

2. Проверить исправность экрана, соединения экрана с массой двигателя.
Если выявлены замечания, устранить неисправность. Иначе - неисправен датчик детонации или контроллер.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0335 Неверный сигнал датчика положения коленчатого вала

Код Р0335 заносится, если:

  • коленчатый вал проворачивается;
  • за один поворот коленчатого вала двигателя контроллер считывает менше 58 или больше 60 зубьев на задающем диске шкива коленчатого вала.

Диагностическая информация

Нарушение контактов в колодке датчика или контроллера может вызвать занесение непостоянного кода Р0335.
Также занесение непостоянного кода Р0335 может вызвать поврежденный экран жгута датчика.
Проверить задающий диск на шкиве коленчатого вала на отсутствие зубьев, биение или другие повреждения.

Описание проверок

1.Очистить коды прибором DST-2.
Проворачивать коленчатый вал в течение 10 сек или до пуска двигателя.
Если код Р0335 не заносится, то код P0335 - непостоянный. В случае отсутствия других кодов, см. "Диагностическую информацию". Необходимо проанилизировать условие возникновение кода.

2. Выключить зажигание.
Отсоединить колодки жгута от контроллера.
Измерить мультиметром сопротивление между контактами "48" и "49" колодки жгута.
Сопротивление должно быть в пределах 550-750 Ом.
Если сопротивление 550 Ом и менее, провода датчика замкнуты между собой или неисправен датчик.
Если сопротивление 750 Ом и более, то неисправны соединения или неисправен датчик.

3. Если сопротивление в пределах 550-750 Ом.
Подготовить мультиметр для измерения напряжения переменного тока.
Поворачивая коленчатый вал, контролировать напряжение между контактами 48 и 49 колодки жгута.
Напряжение должно быть выше 0,3 В. Если это не так, то неисправны соединения или неисправен датчик.

4. Присоединить колодку жгута к контроллеру.
При работающем двигателе очистить коды прибором DST-2.
Поворачивать коленчатый вал в течение 10 сек или до пуска двигателя.
Если кодP0335 заносится повторно - проверить состояние задающего диска см."Диагностическую информацию".
Если диск не исправен, заменить шкив с задающим диском. Иначе - при работающем двигателе вновь очистить коды.
Проворачивать коленчатый вал в течение 10 сек или до пуска двигателя.
Если код P0335 заносится повторно - заменить контроллер.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0340 Неверный сигнал датчика фаз

Код Р0340 заносится, если сигнал с датчика фаз отсутствует в течение двух оборотов коленчатого вала.

Диагностическая информация

Ненадежное соединение контактов в колодках датчика или контроллера может вызвать занесение непостоянного кода Р0340.
Проверить задающий диск на шкиве коленчатого вала на отсутствие повреждений.

Описание проверок

1. При работающем двигателе очистить коды прибором DST-2.
Дать проработать двигателю на холостом ходу в течение 1 минуты или до появления кода P0340.
Если код Р0340 не появился, то код P0340 - непостоянный. В случае отсутствия других кодов, см. "Диагностическую информацию".

2. Зажигание включено.
Отсоединить колодку жгута от датчика.
Пробником, соединенным с клеммой "+" аккумуляторной батареи, проверить контакт "А" колодки жгута.
Если лампочка пробника не загорается, то произошел обрыв проводов 95/13/68 К или неисправен контроллер.

3. Пробником, соединенным с массой, проверить контакт "В" колодки жгута.
Если лампочка пробника не загорается, то произошел обрыв провода 94 РЧ или неисправен контроллер.

4. Выключить зажигание.
Отсоединить колодку жгута от контроллера.
Измерить мультиметром сопротивление провода 93 БЧ.
Сопротивление должно быть меньше 1 Ом.
Если это не так, то произошел обрыв провода 93 РЧ или неисправен контроллер.
Иначе - слабое соединение или неисправен датчик фаз.

После ремонта запустить двигатель, сбросить коды и убедиться в отсутствии сигнала лампы "CHECK ENGINE".


Код 0501 Неверный сигнал датчика скорости автомобиля

Код Р0501 заносится, если:

  • обототы коленчатого вала двигателя в пределах 2500-6000 об/мин;
  • двигатель работает в режиме частичных нагрузок или мощностного обогащения;
  • сигнал скорости автомобиля соответствует 5км/час или менее;
  • вышеперечисленные условия выполняются в течении 3 сек.

Диагностическая информация

Прибор DST-2 должен показывать скорость автомобиля при вращении ведущих колес со скоростью больше 3 км/ч.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе "2.9B".

Описание проверок

1. Подключить прибор DST-2.
Выбрать режим : "1-Параметры; 2-Общий осмотр". Приподнять автомобиль так, чтобы передние колеса свободно вращались.
При работе на холостом ходу на 1-й передаче прибор DST-2 должен показывать скорость выше 0км/ч.

2. Если это так, то см. "Диагностическую информацию".
Иначе зажигание включено, двигатель не работает. Отсоединить колодку жгута от датчика скорости автомобиля. Пробником, присоединенным к массе, проверить контакт 2 колодки жгута. Если лампочка пробника горит, то устранить замыкание на источник питания проводов 17/18 С.

3. Пробником несколько раз за секунду прикоснуться к контакту 2 колодки жгута, наблюдая при этом сигнал скорости автомобиля на приборе DST-2.
Прибор должен показывать скорость выше 0 км/ч.
Если это так, то п. 5

4. Иначе с помощью мультиметра проверить напряжение между контактом 2 колодки жгута и массой. Мультиметр должен показать напряжение около 9 В.
Если это так, то заменить контроллер.
В противном случае обрыв или замыкание на массу проводов 17/18 С, или неисправен контроллер.

5. Пробником, присоединенным к массе, проверить контакт 1 колодки жгута.
Если лампочка пробника не горит, то устранить обрыв проводов 54/80 РЧ.

6. Пробником, присоединенным к источнику питания, провернуть контакт 3 колодки жгута.
Если лампочка пробника не горит, то устранить обрыв проводов 12/70 К.
Если лампочка пробника горит, то неисправен датчик скорости или неисправно соединение датчика.


Код 0505 Ошибка регулятора холостого хода

Код Р0505 заносится, если:

  • двигатель работает в режиме холостого хода;
  • обототы коленчатого вала двигателя при закрытой дроссельной заслонке на 200 об/мин больше или меньше необходимых оборотов холостого хода;
  • вышеперечисленные условия выполняются в течении 3 минут;

Диагностическая информация

Пониженные, нестабильные или повышенные обороты холостого хода могут быть вызваны неисправностью, которая не может быть преодолена регулятором холостого хода. Количество шагов по прибору DST-2, выходящее за пределы регулирования регулятора холостого хода, будет больше 50, если обороты занижены, и ноль шагов, если обороты холостого хода завышены.
Для устранения неисправностей, не относящихся к регулятору холостого хода необходимо выполнить следующие проверки:
Переобеднённая смесь. Обороты холостого хода могут быть низкими или высокими. Обороты могут колебаться. Отключение регулятора холостого хода не помогает. Проверитьсистему топливоподачи на падение давления топлива, наличие воды в топливе или загрязнение форсунок.
Переобогащённая смесь. Обороты холостого хода низкие. С отработавшими газами выходит чёрный дым. Проверить систему топливоотдачи на повышение давления топлива, негерметичность форсунок или залипание клапанов форсунок в открытом состоянии.
Дроссельный патрубок. Снять регулятор холостого хода и проверить проточную часть на наличие посторонних частиц. Проверить контакты регулятора на надёжность соединения.
Система вентиляции картера. Неисправность системы вентиляции картера может привести к отклонению оборотов холостого хода.
См. "Неустойчивая работа или остановка на холостом ходу" в картах неисправностей, раздел "2.9В".
Если постоянные нарушения ездовых качеств или холостого хода устраняются при отключении регулятора холостого хода повторно тщательно проверить соединения и сопротивление контактов регулятора.

Описание проверок

1. Двигатель прогрет до нормальной рабочей температуры (94 - 101°С).
Холостой ход двигателя на нейтральной передаче, автомобиль заторможен стояночным тормозом.
Кондиционирование воздуха отключено.
Присоединить прибор DST-2. Выбрать: "2-Контроль ИМ; Обороты XX" и стрелки "влево - вправо". При закрытой дроссельной заслонке задать обороты холостого хода в диапазоне от 800
до 1000 об/мин.

2. Если обороты не изменяются в соответствии с задаваемыми, то отсоединить колодку жгута от регулятора.
Присоединить провода тестера РХХ к аккумуляторной батарее, затем подключить его колодку к регулятору холостого хода.
С помощью тестера управлять регулятором, задавая уменьшение и увеличение оборотов холостого хода. Обороты должны соответственно изменяться.
Если это так, то заменить контроллер. Иначе проверить воздушные каналы системы холостого хода, если они в норме, заменить регулятор холостого хода.

3. Если обороты изменяются в соответствии с задаваемыми, то:
Выключить зажигание.
Отсоединить колодку жгута от регулятора.
С помощью мультиметра проверить сопротивление обмоток регуляторов холостого хода.
Сопротивление между контактами системы регулировки холостого хода А и В, и С и Д должно быть 40-80 Ом.
Если это не так, то заменить регулятор холостого хода и повторить проверку.
В противном случае проверить сопротивление между контактами В и С, А и D.
Прибор должен показывать бесконечность (обрыв цепи).
Если это не так, то заменить регулятор холостого хода и повторить проверку. Иначе цепь регулятора холостого хода в порядке.

См."Диагностическую информацию".


Код 0562 Пониженное напряжение бортовой сети

Код Р0562 заносится, если:

  • двигатель проработал более 1 мин;
  • напряжение на контакте "37" контроллера ниже 9В.;

Диагностическая информация

Контроллер M1.5.4N измеряет напряжение, поступающее на контакт "37" контроллера.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9В.

Описание проверок

1. Выполнить проверку главного реле и силовой цепи по карта А-4.
Проверить натяжение ремня привода генератора. Если натяжение ремня не в норме, то отрегулировать напряжение ремня привода генератора.

2. Двигатель работает на холостом ходу. Все электрические нагрузки отключены. Определитьнапряжение бортовой сети по прибору DST-2, выбрав: "1-Параметры; 1-Просмотр групп, БОРТ.НАП.". Напряжение должно быть в пределах 12 - 14,7 В.

3. Если это так, то увеличить обороты двигателя до 2000 об/мин. Cледить за напряжением по прибору DST-2. Напряжение должно быть в пределах 12 - 14,7 В.
Если это не так, то снять и отремонтировать генератор. В противном случае неисправности нет. См. Раздел 2.9В "Непостоянные неисправности".

4. Если напряжение снятое в п.2 не находится в указанных пределах, то проверить мультиметром напряжение на клеммах аккумуляторной батареи. Напряжение должно быть в пределах 12 - 14,7 В. Если это так, то заменить контроллер.
Иначе снять и отремонтировать генератор.


Код 0563 Повышенное напряжение бортовой сети

Код Р0563 заносится, если:

  • двигатель работает;
  • напряжение на контакте "37" контроллера выше 15В.;

Диагностическая информация

Контроллер M1.5.4N измеряет напряжение, поступающее на контакт "37" контроллера.
См. "Непостоянные неисправности" в картах неисправностей, определяемых по ездовым качествам, в разделе 2.9В.

Описание проверок

1. Выполнить проверку главного реле и силовой цепи по карта А-4.
Двигатель работает на холостом ходу. Все электрические нагрузки отключены. Определитьнапряжение бортовой сети по прибору DST-2, выбрав: "1-Параметры; 1-Просмотр групп, БОРТ.НАП.". Напряжение должно быть в пределах 12 - 14,7 В.

2. Если это так, то увеличить обороты двигателя до 4000 об/мин. Cледить за напряжением по прибору DST-2. Напряжение должно быть в пределах 12 - 14,7 В.
Если это не так, то снять и отремонтировать генератор. В противном случае неисправности нет. См. Раздел 2.9В "Непостоянные неисправности".

3. Если напряжение снятое в п.1 не находится в указанных пределах, то проверить мультиметром напряжение на клеммах аккумуляторной батареи. Напряжение должно быть в пределах 12 - 14,7 В. Если это так, то заменить контроллер.
Иначе снять и отремонтировать генератор.


Код 0601 Ошибка ПЗУ

Код P0601 заносится, если выполняются следующие условия:
  • зажигание выключено, но главное реле еще не отключено (стоп-фаза);
  • контрольная сумма ПЗУ не соответствует значению, записанному в ППЗУ.
Очистить коды с помощью прибора DST-2.

Если код заносится повторно, заменить контроллер.


Код 0603 Ошибка ОЗУ

Код P0603 заносится, если выполняются следующие условия:
  • зажигание выключено, но главное реле еще не отключено (стоп-фаза);
  • произошла потеря данных в ОЗУ при проведении теста чтение-запись.
Очистить коды с помощью прибора DST-2.

Если код заносится повторно, заменить контроллер.


Код 1600 Нет связи с автомобильной противоугонной системой

Код P1600 заносится, если выполняются следующие условия:
  • контроллер и АПС "обучены";
  • на три последовательных запроса контроллер не получил положительного ответа от блока управления АПС.
Провести диагностику автомобильногй противоугонной системы (см. карту А-7).


Код 1603 Ошибка EEPROM

Код P1603 заносится, если выполняются следующие условия:
  • прошла инициализация;
  • произошла потеря данных в EEPROM при проведении теста чтение-запись.
Очистить коды с помощью прибора DST-2.

Если код заносится повторно, заменить контроллер.


Код 1612 Ошибка сброса процессора

Код P1612 заносится, если выполняются следующие условия:
  • зажигание включено;
  • контроллер обнаружил потерю данных ОЗУ.
Очистить коды с помощью прибора DST-2.

Если код заносится повторно, проверить цепи питания контроллера.


Bosch М1.5.4N Евро-2 (8-клапанный)

Система управления двигателем ВАЗ-2112 (1,5 л, 8 кл.)
с распределенным последовательным впрыском топлива
под нормы токсичности ЕВРО-2 контроллер М1.5.4N "Bosch"
(устанавливается на моделях ВАЗ-21103, ВАЗ-21113, ВАЗ-2112
Руководство по техническому ремонту и обслуживанию.
Оглавление.

1. Устройство и ремонт
Общее описание и работа системы
1.1 Контроллер и датчики
Контроллер
Датчик массового расхода воздуха
Датчик положения дроссельной заслонки
Датчик температуры охлаждающей жидкости
Датчик детонации
Датчик кислорода
Датчик скорости автомобиля
Датчик положения коленчатого вала
1.2 Автомобильная противоугонная система
1.3 Система подачи топлива
Общее описание
Электробензонасос
Топливный фильтр
Рампа форсунок
Топливные форсунки
Регулятор давления топлива
Режимы управления подачей топлива
1.4 Система зажигания
Общее описание
Гашение детонации
Модуль зажигания
1.5 Система вентиляции картера
1.6 Вентилятор системы охлаждения
1.7 Система впуска воздуха
Воздушный фильтр
Дроссельный патрубок
Регулятор холостого хода
1.8 Система улавливания паров бензина
1.9 Каталитический нейтрализатор
2. Диагностика
2.1 Введение
2.2 Меры предосторожности при диагностике
2.3 Общее описание диагностики
2.4 Расположение предохранителей и реле, силовые цепи
2.5 Соединения с массой жгута проводов системы управления двигателем
2.6 Схема электрических соединений контроллера
2.7 Описание контактов контроллера
2.8 Диагностические карты
2.8А Диагностические карты А (карты первоначальной проверки и карты кодов неисправностей)
Карта А Проверка диагностической цепи
Карта А1 Не горит лампа "CHECKC ENGINE"
Карта А2 Нет данных с колодки диагностики
Карта АЗ.1 Коленчатый вал прокручивается, но двигатель не запускается
Карта АЗ.2 Коленчатый вал прокручивается, но двигатель не запускается
Карта АЗ.3 Коленчатый вал прокручивается, но двигатель не запускается
Карта АЗ.4 Коленчатый вал прокручивается, но двигатель не запускается
Карта А4 Проверка главного реле и силовой цепи
Карта А5 Проверка цепи системы подачи топлива
Карта А6.1 Диагностика системы подачи топлива
Карта А6.2 Диагностика системы подачи топлива
Карта А7.1 Диагностика автомобильной противоугонной системы
Карта А7.2 Диагностика автомобильной противоугонной системы
Код Р0102 Низкий уровень сигнала датчика массового расхода воздуха
Код Р0103 Высокий уровень сигнала датчика массового расхода воздуха
Код Р0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости
Код Р0118 Высокий уровень сигнала датчика температуры охлаждающей жидкости
Код Р0122 Низкий уровень сигнала датчика положения дроссельной заслонки
Код Р0123 Высокий уровень сигнала датчика положения дроссельной заслонки
Код Р0131 Низкий уровень сигнала датчика кислорода
Код Р0132 Высокий уровень сигнала датчика кислорода
Код Р0134 Отсутствие сигнала датчика кислорода
Код Р0171 Смесь слишком бедная
Код Р0172 Смесь слишком богатая
Код Р0325 Обрыв цепи сигнала датчика детонации
Код Р0327 Низкий уровень сигнала датчика детонации
Код Р0328 Высокий уровень сигнала датчика детонации
Код Р0335 Неверный сигнал датчика положения коленчатого вала
Код Р0501 Неверный сигнал датчика скорости
Код Р0505 Ошибка регулятора холостого хода
Код Р0562 Пониженное напряжение бортовой сети
Код Р0563 Повышенное напряжение бортовой сети
Код Р0601 Ошибка постоянного запоминающего устройства (ПЗУ)
Код Р0603 Ошибка оперативного запоминающего устройства (ОЗУ)
Код Р1600 Нет связи с автомобильной противоугонной системой
Код Р1603 Ошибка ЕЕРROМ
Код Р1612 Ошибка сброса процессора
2.8В Диагностические карты неисправностей
Важные предварительные проверки
Проверки перед пуском
Непостоянные неисправности
Затрудненный пуск
Перебои в работе двигателя
Неустойчивая работа или остановка на холостом ходу
Рывки и/или провалы
Задержки,провалы,подергивания
Недостаточная мощность и приемистость
Детонация
Повышенная токсичность или резкий запах
Самовоспламенение смеси от сжатия
Обратная вспышка
Повышенный расход топлива
Таблица признаков неисправностей колодки контроллера
2.8С Диагностические карты С (карты проверки узлов системы управления двигателем)
Карта С1 Проверка датчика положения дроссельной заслонки
Карта С2 Проверка баланса форсунок
Карта СЗ Пропуски в системе зажигания
Карта С4 Проверка системы гашения детонации
Карта С5 Проверка системы выпуска на повышение противодавления
Карта С6 Проверка системы вентиляции картера
Карта С7 Проверка клапана продувки адсорбера


Зависимость сопротивления датчика температуры охлаждающей жидкости от температуры

Зависимость сопротивления датчика температуры охлаждающей жидкости
от температуры (ориентировочно).

Температура, oC | Сопротивление, Ом | Температура, oC | Сопротивление, Ом
100 | 177 | 20 | 3520
90 | 241 | 15 | 4450
80 | 332 | 10 | 5670
70 | 467 | 5 | 7280
60 | 667 | 0 | 9420
50 | 973 | -5 | 12300
45 | 1188 | -10 | 16180
40 | 1459 | -15 | 21450
35 | 1802 | -20 | 28680
30 | 2238 | -30 | 52700
25 | 2796 | -40 | 100700


Режимы управления подачей топлива

Количеством топлива, подаваемого форсунками, управляют электрические сигналы контроллера.

Топливо подается по одному из двух разных методов:

  • синхронному, т.е. в определенном положении коленчатого вала;
  • асинхронному, т.е. без синхронизации с вращением коленчатого вала.
Синхронная подача топлива является преимущественно применяемым методом.

Форсунки включаются одновременно, один раз за оборот коленчатого вала. Таким образом, каждая форсунка включается два раза за полный рабочий цикл двигателя.

Асинхронная подача топлива используется на режиме пуска двигателя.

Контроллер определяет режим работы двигателя и рассчитывает длительность импульса впрыска топлива, которая может быть проконтролирована с помощью диагностического оборудования.

Для увеличения количества подаваемого топлива длительность импульса впрыска увеличивается. Для уменьшения количества подаваемого топлива длительность импульса сокращается.

Длительность импульса впрыска корректируется контроллером с учетом различных рабочих режимов, Таких, как стартовый, работа в условиях высокогорья, мощностное обогащение или торможение двигателем.

Для определения количества топлива, необходимого двигателю, контроллер обрабатывает сигналы датчиков.

Управление топливоподачей осуществляется в одном из нескольких режимов, описанных ниже.

Режим пуска

При включении зажигания контроллер обменивается информацией с АПС (если она установлена) и при получении правильного пароля включает реле электробензонасоса, который создает давление топлива в рампе форсунок.

Контроллер обрабатывает сигнал датчика температуры охлаждающей жидкости для определения необходимого для пуска состава воздушно-топливной смеси.

Когда коленчатый вал двигателя при пуске начинает проворачиваться, контроллер формирует асинхронный импульс включения форсунок, длительность которого зависит от температуры охлаждающей жидкости. На холодном двигателе импульс впрыска увеличивается для увеличения количества топлива, а на прогретом длительность импульса уменьшается. Это называется первоначальным впрыском топлива и служит для ускорения пуска двигателя.

В процессе прокрутки при пуске, а также после запуска двигателя осуществляется синхронный впрыск топлива.

Режим продувки "залитого" двигателя

Если двигатель "залит", (т.е. топливо намочило свечи зажигания), он может быть очищен путем полного, открытия дроссельной заслонки при прокрутке. При этом контроллер не подает импульсов впрыска на форсунки, и двигатель продувается воздухом.

Режим продувки продолжается до тех пбр, пока входной сигнал датчика положения дроссельной заслонки показывает, что положение дроссельной заслонки близко к полностью открытому (более 75%) и обороты двигателя после начала прокрутки не превысили 1000 об/мин.

ВНИМАНИЕ. Если при пуске двигателя дроссельная заслонка полностью открыта, двигатель не запускается, т.к. при прокрутке с оборотами ниже 1000 об/мин и полностью открытой дроссельной заслонке импульсы впрыска на форсунки не подаются.

Рабочий режим управления топливоподачей

После пуска двигателя (обороты после начала прокрутки превысили 1000 об/мин) контроллер управляет подачей топлива в рабочем режиме.

В этом режиме расчеты осуществляются на базе сигналов датчиков положения коленчатого вала, массового расхода воздуха, температуры охлаждающей жидкости и положения дроссельной заслонки.

Режим обогащения при ускорении

Контроллер определяет быстрые увеличения угла открытия дроссельной заслонки и расхода воздуха и увеличивает подачу топлива путем увеличения длительности импульсов впрыска.

Режим обогащения при ускорении предназначен только для управления топливоподачей в переходных условиях (при перемещении дроссельной заслонки).

Режим мощностного обогащения

Контроллер следит за сигналом датчика положения дроссельной заслонки и частотой вращения коленчатого вала для определения моментов, когда необходима максимальная мощность двигателя.

Для развития максимальной мощности требуется более богатый состав топлива, что осуществляется путем увеличения длительности импульсов впрыска.

Режим обеднения

Контроллер определяет быстрое уменьшение угла открытия дроссельной заслонки и расхода воздуха и уменьшает количество подаваемого топлива путем сокращения длительности импульсов впрыска.

Режим отключения подачи топлива при торможении двигателем

При торможении двигателем с полностью закрытой дроссельной заслонкой при включенных передаче и сцеплении впрыск топлива не производится.

Параметры этого режима можно наблюдать с помощью диагностического оборудования.

Режим отключения подачи топлива при торможении двигателем и дальнейшего его включения наступает при выполнении определенных условий по следующим параметрам:

  • температура охлаждающей жидкости;
  • частота вращения коленчатого вала;
  • скорость автомобиля;
  • угол открытия дроссельной заслонки.
Компенсация изменения напряжения аккумуляторной батареи

При низком напряжении аккумуляторной батареи система зажигания может давать слабую искру, и механическое движение открытия клапана форсунки может занимать больше времени.

Контроллер компенсирует падение напряжения аккумуляторной батареи путем увеличения времени накопления энергии в катушках зажигания и длительности импульсов впрыска.

Соответственно, при возрастании напряжения аккумуляторной батареи (или напряжения в бортовой сети автомобиля) контроллер уменьшает время накопления энергии в катушках зажигания и длительность впрыска.

Отключение подачи топлива

При выключенном зажигании топливо форсунками не подается. Это предотвращает калильное зажигание. Кроме того, импульсы впрыска не подаются в отсутствии импульсов от датчика положения коленчатого вала, которое означает, что двигатель не работает.

Отключение подачи топлива также происходит при превышении предельной частоты вращения коленчатого вала (около 6500 об/мин) для защиты двигателя от перекрутки.


Соединения с "массой" жгута проодов системы управления двигателем

2.5. Соединения с "массой" жгута проодов системы управления двигателем


Описание контактов контроллера

2.7. Описание контактов контроллера

Контакт | Цепь
1 | Выход управления зажиганием 1 и 4 цилиндров. По этой цепи контроллер посылает импульсный сигнал управления коммутатором катушки зажигания 1 и 4 цилиндров на контакт "В" модуля зажигания.
2 | Резервный.
3 | Выход управления реле электробензонасоса. Включение зажигания является для контроллера сигналом на запитку реле электробензонасоса. При отсутствии сигналов датчика положения коленчатого вала в течение 3-х секунд, контроллер выключает реле. При поступлении сигналов датчика положения коленчатого вала контроллер вновь включает реле электробензонасоса.
4 | Выход управления регулятором холостого хода (клемма А). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
5 | Выход управления продувкой адсорбера. Контроллер замыкает цепь на "массу" для запитки клапана продувки адсорбера. При заглушенном двигателе напряжение на контакте должно быть равным напряжению аккумулятора. При работающем двигателе напряжение находится в диапазоне от 0 В до напряжения бортовой сети автомобиля.
6 | Выход управления реле вентилятора системы охлаждения. Контроллер управляет реле путем замыкания цепи на массу. При этом напряжение становится близким к нулю. В отсутствие сигнала управления на контакте присутствует напряжение бортсети.
7 | Вход сигнала датчика массового расхода воздуха. Аналоговый сигнал с датчика массового расхода воздуха, величина которого изменяется (1-5 В) в зависимости от количества поступающего в двигатель воздуха.
8 | Вход сигнала датчика фаз. Сигнал датчика используется контроллером в работе системы распределенного последовательного впрыска топлива. Датчик формирует один сигнал за один оборот распределительного вала двигателя, соответствующего положению поршня 1-го цилиндра в верхней мертвой точке в конце такта сжатия.
9 | Вход сигнала датчика скорости автомобиля. Напряжение бортсети автомобиля поступает на этот контакт через внутренний резистор контроллера. Датчик импульсно замыкает цепь на массу. Частота импульсов изменяется в зависимости от скорости автомобиля. Сигнал датчика скорости автомобиля поступает также на маршрутный компьютер.
10 | Выход массы датчика кислорода. Контакт соединен с "массой" двигателя через контроллер.
11 | Вход сигнала датчика детонации. Сигнал представляет собой напряжение переменного тока, амплитуда и частота которого зависят от вибрации двигателя.
12 | Выход напряжения питания датчиков. Выход напряжения питания на датчик положения дроссельной заслонки и датчик массового расхода воздуха. При включенном зажигании напряжение близко к +5 В.
13 | Линия "I." диагностики. Не используется.
14 | Вход "Силовое заземление". Напряжение на контакте должно быть близким к нулю.
15 | Выход управления нагревателем датчика кислорода. Контроллер управляет нагревателем путем замыкания цепи на массу. При этом напряжение близко к нулю. В отсутствие сигнала управления напряжение на контакте равно напряжению бортсети. Между контактами "15" и "ЗЗ" контроллера имеется внутренняя связь.
16 | Выход управления форсункой 2 цилиндра. Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствие с частотой вращения распределительного вала. Длительность импульсов впрыска зависит от режима работы двигателя.
17 | Резервный.
18 | Вход неотключаемого напряжения. Постоянное питание контроллера от бортсети автомобиля поступает, в том числе, при выключенном зажигании. Напряжение поступает через плавкий предохранитель.
19 | Вход "Логическое заземление". Напряжение на контакте должно быть близким к нулю.
20 | Выход управления зажиганием 2 и 3 цилиндров. По этой цепи контроллер посылает импульсный сигнал управления коммутатором катушки зажигания 2 и 3 цилиндров на контакт "А" модуля зажигания.
21 | Выход управления регулятором холостого хода (клемма С). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
22 | Выход управления контрольной лампой "СНЕСК ЕNGINЕ". Контроллер включает лампу, замыкая ее цепь на массу. При включенной контрольной лампе напряжение на контакте должно быть близким к нулю. Когда контрольная лампа выключена, на контакте присутствует напряжение бортсети.
23 | Выход управления форсункой 1 цилиндра. Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствие с частотой вращения распределительного вала. Длительность импульсов впрыска зависит от режима работы двигателя.
24 | Вход "Силовое заземление". Напряжение на контакте должно быть близким к нулю.
25 | Выход управления реле муфты компрессора кондиционера. Замыкается на массу для запитки реле управления муфтой компрессора кондиционера. Напряжение ниже 1 В, когда контроллер запитывает реле. Если контроллер не запитывает реле, на контакте присутствует напряжение бортсети.
26 | Выход управления регулятором холостого хода (клемма В). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
27 | Вход сигнала напряжения с выключателя зажигания. Сигнал с выключателя зажигания не является питанием контроллера, он информирует контроллер о том, что зажигание включено. Напряжение равно напряжению бортовой сети автомобиля, когда выключатель зажигания находится в положении "зажигание" или "стартер".
28 | Вход сигнала датчика кислорода. Датчик кислорода имеет электроподогреватель. Когда двигатель не работает и датчик прогрет, датчик определяет большую концентрацию кислорода в выпускном коллекторе, и его выходное напряжение ниже 200 мВ. При работающем двигателе, после прогрева датчика напряжение должно быстро меняться в диапазоне 50-900 мВ. Если датчик не прогрет или электроподогреватель датчика неисправен, на него будет подаваться только опорное напряжение контроллера. Опорное напряжение представляет собой стабильное напряжение 450 мВ.
29 | Выход управления регулятором холостого хода (клемма О). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
30 | Выход "Заземление датчиков". Напряжение на контакте должно быть близким к нулю.
31 | Резервный.
32 | Резервный.
33 | Выход управления нагревателем датчика кислорода. Контроллер управляет нагревателем путем замыкания цепи на массу. При этом напряжение близко к нулю. В отсутствие сигнала управления напряжение на контакте равно напряжению бортсети. Между контактами "15" и "ЗЗ" контроллера имеется внутренняя связь.
34 | Выход управления форсункой 4 цилиндра. Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствие с частотой вращения распределительного вала. Длительность импульсов впрыска зависит от режима работы двигателя.
35 | Выход управления форсункой 3 цилиндра. Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствие с частотой вращения распределительного вала. Длительность импульсов впрыска зависит от режима работы двигателя.
36 | Резервный.
37 | Вход отключаемого напряжения. Напряжение бортсети поступает с нормально разомкнутых контактов главного реле.
38 | Резервный.
39 | Резервный.
40 | Резервный.
41 | Вход сигнала запроса на включение кондиционера. Когда выключатель кондиционера на панели приборов выключен, напряжение на контакте близко к нулю. Когда выключатель включен, на контроллер подается напряжение бортсети.
42 | Резервный.
43 | Выход сигнала частоты вращения коленчатого вала. Выходной импульсный сигнал на тахометр. Частота следования импульсов равна удвоенной частоте вращения коленчатого вала двигателя.
44 | Резервный.
45 | Вход сигнала датчика температуры охлаждающей жидкости. Контроллер посылает по этой цепи через внутренний резистор напряжение +5 В на датчик температуры охлаждающей жидкости, который представляет собой термистор, вторым выводом соединенный с массой. Датчик меняет сопротивление в зависимости от температуры охлаждающей жидкости. При повышении температуры напряжение на контакте уменьшается. При температуре охлаждающей жидкости 0 oС напряжение выше +4 В. При нормальной рабочей температуре (85-100 oС) напряжение ниже 2 В.
46 | Выход управления главным реле. На контакте присутствует напряжение бортсети, если реле не включено. Если реле включено, напряжение близко к нулю. Для контроллера сигналом на включение главного реле является сигнал включения зажигания, поступающий с выключателя зажигания на контакт "27" контроллера. При выключении зажигания контроллер задерживает выключение главного реле на время около 10 сек.
47 | Резервный.
48 | Выход массы датчика положения коленчатого вала. При вращении коленчатого вала двигателя на контакте присутствует сигнал напряжения переменного тока, близкий по форме к синусоиде, с частотой и амплитудой, пропорциональными оборотам. При включенном зажигании и отсутствии вращения коленчатого вала в случае исправной цепи датчика напряжение на контакте равно нулю, а в случае обрыва в цепи близко к +5 В.
49 | Вход сигнала датчика положения коленчатого вала. При вращении коленчатого вала двигателя на контакте присутствует сигнал напряжения переменного тока, близкий по форме к синусоиде, с частотой и амплитудой, пропорциональными оборотам. При включенном зажигании и отсутствии вращения коленчатого вала в случае исправной цепи датчика напряжение на контакте равно нулю, а в случае обрыва в цепи близко к +5 В.
50 | Резервный.
51 | Резервный.
52 | Резервный.
53 | Вход сигнала датчика положения дроссельной заслонки. Напряжение постоянного тока, зависящее от степени открытия дроссельной заслонки. Изменяется в диапазоне от 0 до +5 В. Как правило, на холостом ходу напряжение ниже +1 В, а при полностью открытой дроссельной заслонке напряжение выше +4 В.
54 | Выход сигнала расхода топлива. Контроллер выдает сигнал прямоугольной формы на маршрутный компьютер. Частота следования импульсов меняется в зависимости от частоты следования и длительности импульсов впрыска. Когда двигатель не работает, напряжение сигнала должно быть около +12 В. Когда двигатель работает, напряжение снижается с увеличением длительности и частоты следования импульсов впрыска. Сигнал используется маршрутным компьютером для отображения расхода топлива.
55 | Линия "К" диагностики. Контакт соединен с контактом "18" блока управления АПС. При включении зажигания контроллер обменивается информацией с АПС по этой линии и, если АПС снят с режима охраны, входит в нормальный режим работы, осуществляя управление системой. В противном случае контроллер запрещает запуск и работу двигателя. На время сеанса связи контроллера ЭСУД с блоком управления АПС эта линия отключе на от колодки диагностики. После окончания сеанса связи блок управления АПС замыкает свои контакты "18" и "9", подключая диагностическую линию к контакту "М" колодки диагностики.


Карта А Проверка диагностической цепи

Зажигание включено, двигатель не работает. Как работает лампа "CHECK ENGINE"?
горит постоянно
не горит


Карта А-1 Не горит лампа "CHECK ENGINE"

Исправны ли предохранители ?


Карта А-2 Нет данных с колодки диагностики

См. карту А
Отсоединить колодку блока управления АПС. Перемычкой перемкнуть контакты "18", "9".
Есть ли связь между прибором и диагностическим оборудованием?


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Выполнить проверку "Диагностической цепи"(Карта А).
Подключить диагностический прибор. В случае отсутствия данных использовать Карту А-2.
С помощью диагностической аппаратуры проверить следующее:

  • наличие кода Р0335, и если он имеется - использовать соответствующие карты;
  • температуру охлаждающей жидкости. Если приборная и фактическая не совпадают - использовать "Диагностическую информацию" для кодов Р0117, Р0118;
  • обороты. Если прибор не показывает оборотов во время прокрутки - использовать карты кода Р0335.
С помощью вольтметра проверить напряжение на контакте "53" колодки контроллера (вход сигнала ДПДЗ). Если оно меньше 0,3В или болше 0,7В при закрытой дроссельной заслонкуе - использовать карты кодов Р0122, Р0123.
Проверить включение электробензонасоса:
  • присоединить пробник к контакту "G" колодки диагностики и к массе;
  • с помощью режима "Ручное управление" включить электробензонасос.
Загорелась ли лампочка пробника ?


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

См. Карту А-3.1.
Искры нет.
Есть искра на одном или более, но не на всех проводах.


Карта А-3.3 Коленчатый вал прокручивается, но двигатель не запускается

Cм. Карту А-3.1.

Включить зажигание.
Температура охлаждающей жидкости в диапазоне 10-45 оС?


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

См. Карту А-3.1.

Лампочка не горит во время одной или всех проверок.
Лампочка горит во время всех проверок.


Карта А-4 Проверка главного реле и силовой цепи

Проверить предохранитель "Y". Он исправен?


Карта А-5 Проверка электрической цепи системы подачи топлива

Ввыключить зажигание. Снять реле электробензонасоса.
Перемычкой с предохранителем соединить контакт "30" колодки жгута и контакт "G" колодки диагностики +12В.
Проконтролировать на слух включение электробензонасоса.

Электробензонасос работает?


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Предварительно должна быть выполнена проверка электрической цепи системы подачи топлива по карте А-5.
Убедиться в том, что количество и качество топлива в норме.
Сбросить давление в системе подачяи топлива (см.раздел 1.3). Выключить зажигание. Присоединить манометр к штуцеру для контроля давления топлива, расположенному на конце топливной рампы.
Подключить диагностическую аппаратуру.
Включить электробензонасос на 10 сек.
В течение этих 10 секунд давление топлива должно быть в пределах 284-325 кПа.


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

См.Карту А-6.1.
С помощью перемычки с предохранителем подать напряжение +12 В на контакт "G" колодки диагностики.
Протоколировать давление по манометру.

Давление менее 284 кПа.
Давление более 325 кПа.


Карта А-7.1 Диагностика автомобильной противоугонной системы

Закрыть двери автомобиля, включить/выключить зажигание.
Через 15 сек проверить состояние светодиода. Он должен мигать 1 раз в 2,5 сек.


Карта А-7.2 Диагностика автомобильной противоугонной системы

См.Карту А-7.1.
Перевести АПС в режим "чтения"(светодиод мигает с частотой 2 раза в секунду).
Поднести к индикатору черный кодовый ключ №1. При этом зуммер выдаст два звуковых сигналаи светодиод должен погаснуть.
Так ли это?


Карта С-1 Проверка датчика положения дроссельной заслонки

Дроссельная заслонка закрыта.

Зажигание включено, двигатель не работает.

Уровень сигнала положения дроссельной заслонки должен быть 0%.

Так ли это?


КАРТА С-2 Проверка баланса форсунок

Оборудование, необходимое для проверки

1. Диагностический прибор DSТ-2.

2. Тестеры для контроля форсунок ТДФ-1, ТДРФХ-1 (ПО РИА г. Самара) или ф. <ОМ>.

3. Манометр давления топлива МДФ-1 (ПО РИА г. Самара) или ф. <ОМ>.

При проведении проверки для всех форсунок должны быть созданы одинаковые условия тестирования (использование" только одного тестера форсунок, одного манометра давления топлива, запитка от
одного аккумулятора, тестирование при одинаковой температуре топлива и т. д.).

Тестер форсунок и переключатель тестера (рис. С2-1) могут быть использованы для включения форсунки определенное количество раз в течение определенного периода времени, т. е. для впрыска известной дозы топлива во впускную трубу.

Возникающее в результате падение давления в топливной рампе может быть зарегистрировано и использовано для сравнения форсунок.

Все форсунки должны вызывать одинаковое падение топлива (допустимое отклонение + 20% от среднего значения),Описание проверок 1.Для исключения неверных показаний, вызываемых кипением топлива при отстое при высокой температуре необходимо дать двигателю остыть (в течение10 мин). При выключенном зажигании подсоединить манометр к штуцеру для контроля давления топлива (рис. С2-2), обернув при этом штуцер ветошью для исключения пролива топлива.

Подсоединить тестер для контроля форсунок в соответствии с инструкцией по его эксплуатации и по необходимости (для тестеров ТДФ-1, ТДФРХ-1) выбрать форсунку °1.

Подключить прибор DSТ-2. При выключенном зажигании выбрать на приборе DSТ-2 режим <2 - Контроль ИМ; РБН>.

Включить зажигание, включить электробензонасос с помощью прибора DSТ-2 и выключить через 10 сек. Поместить прозрачную трубку, присоединенную к клапану для выпуска воздуха, в подходя-
щую емкость. Открыть клапан и с помoщью прибора DSТ-2 запитывать электробензонасос до исчезновения пузырьков в прозрачной трубке. Закрыть клапан для выпуска воздуха.

2. Запитать реле включения электробензонасоса с помощью прибора DSТ2 для получения максимального давления топлива. Зарегистрировать значение давления после остановки электробензо-
насоса.

Внимание. Если после остановки насоса давление не сохраняется на одном уровне необходимо прекратить дальнейшие действия по данной карте и обратиться к карте А-6.

Включить тестер один раз и зарегистрировать низшую точку падения давления (незначительное увеличение давления после падения до низшей точки игнорировать). Вычесть это второе значение
давления от первоначального значения давления для расчета фактического падения давления форсунки.

3. Повторить шаг 2 для каждой форсунки, переключаясь с помощью переключателя тестера форсунок или подсоединяя pзъем тестера к соответствующей форсунке. При этом начальное (стартовое)
давление в топливной рампе для всех 4-х форсунок должно быть одинаковым.

Сравнить значения падения топлива.
Исправные форсунки имеют практически одинаковое падение. Форсунки с отклонением падения давления топлива на 20% больше или меньше среднего значения для остальных форсунок проверить
повторно и при подтверждении результатов заменить весь комплект форсунок.

Если прибор не показывает падения давления для какой-либо из форсунок, проверить провод от переключателя на форсунку на обрыв или замыкание. Комплект, в котором есть форсунки, не про-
шедшие вторую проверку, заменить.

Если падение давления для всех форсунок находится в пределах +20% от среднего, форсунки работают нормально.Подсоединить соединитель жгута форсунок и попытаться определить неисправность по нарушениям ездовых качеств, см. Раздел 2.9В.

Внимание. Перед повторным проведением полной проверки необходимо дать двигателю поработать для того, чтобы он не был залит. Это также относится к повторным проверкам отдельных форсунок.

Порядок проверки

До выполнения проверки баланса форсунок необходимо выполнить проверку давления топлива по Карте А-6.

Шаг 1

Если двигатель имеет рабочую температуру, дать ему остыть в течение 10 минут. Подключить манометр для контроля давления топлива и тестер форсунок.

1. Зажигание выключено.

2. Подключить манометр, тестер контроля форсунок.

3. Подключить прибор DSТ-2 к аккумулятору и к колодке диагностики.

4. Включить зажигание.

5. Включить электробензонасос с помощью прибора ОЗТ2 и выпустить из манометра воздух. Повторять до тех пор, пока воздух не будет выпущен полностью.

Шаг 2

1. Включить зажигание.

2. Включить электробензонасос с помoщью прибора DSТ2 для получения максимального уровня давления. После остановки электробензонасоса зарегистрировать значение давления. Давление
должно оставаться на одном уровне. Если оно не сохраняется, обратиться к карте А6, <Диагностика системы топливоподачи>.

3. Включить форсунку нажатием кнопки <ПУСК> тестера и зарегистрировать давление в момент остановки стрелки манометра.

ШагЗ

1. Повторить шаг 2 для всех форсунок зарегистрировать падение давления для каждой. Форсунки с отклонением более 20% от среднего значения, вычисленного по остальным трем форсункам, проверить
повторно. Если дефекта не выявлено, обратиться к Разделу 2.9В для его выявления по нарушению ездовых качеств.

При выполнении данных проверок необходимо помнить, что процедура баланса форсунок является процедурой сравнения форсунок друг с другом. Поэтому абсолютные значения величин падения
топлива не имеют значения.

На величину падения топлива влияет:

- начальное давление;

- напряжение аккумуляторной батареи;

- объем подводящей магистрали и топливной рампы;

- материал резиновых трубок;

- точность манометра и тестера форсунок;

- теипература топлива.

Поэтому для разных автомобилей величина-падения давления топлива будет разная.

Пример проведения проверки баланса форсунок приведен ниже.


Карта С-3 Пропуски в системе зажигания

Проверить наличие кода 0335 и если он имеется - использовать соответствующую карту.

Зажигание включено, двигатель работает на холостом ходу. Регулятор холостого хода отключен.

С помощью меню "Ручное управление" поочередно отключать топливоподачу.

При этом обороты двигателя должны падать приблизительно одинаково ( в пределах 50 об/мин) для всех отключаемых цилиндров.

Так ли это?


Карта С-4 Проверка системы гашения детонации

Двигатель прогрет до нормальной рабочей температуры (85-104 °С).

Холостой ход двигателя на нейтральной передаче, автомобиль заторможен стояночным тормозом.

Присоединить кабель-адаптор к диагностическому разъему.

Проконтролировать наличие сигнала детонации с помощью меню "Переменные".

Показывает ли программа наличие детонации ?


Карта С-5 Проверка системы гашения детонации

Описание проверок

1. Осторожно снять датчик кислорода.

2. Установить манометр измерения давления (ВТ-8515-Уф. <СМ> или МДВ-1 г. Самара) в месте установки датчика кислорода.

3. Прогреть двигатель до нормальной рабочей температуры, установить обороты 2500 об/мин и проконтролировать противодавление с помощью манометра.

4. Если противодавление превышает 8,62 кПа, это свидетельствует о повышении сопротивления.

5. Проверить всю систему выпуска на изгиб труб, тепловые повреждения или возможные внутренние повреждения глушителей.

6. В случае отсутствия очевидных причин повышения противодавления такой причиной является повышение сопротивления каталитического нейтрализатора, который необходимо заменить.

Внимание. После выполнения вышеописанной проверки перед установкой датчика кислорода нанести на его
резьбу смазку против прихватывания.


Карта С-6 Проверка системы вентиляции картера

Неисправности и их следствия

Засорение жиклера в дроссельном патрубке или шлангов может вызвать:

- количество шагов регулятора холостого хода больше нормального;

- утечку масла;

- попадание масла в воздушный фильтр;

- загрязнение двигателя смолистыми отложениями.

Проверка работоспособности системы вентиляции

Система вентиляции картера не имеет подвижных деталей. Обслуживание заключается в осмотре шлангов на отсутствие загрязнения и рабочее состояние. Калиброванное отверстие жиклера в дроссельном патрубке необходимо регулярно осматривать и прочищать при необходимости.

Работа системы вентиляции картера зависит от герметичности двигателя. В случае обнаружения осадка в масле или его разжижения при исправной работе системы вентиляции проверить двигатель для
определения причины и ее устранения.


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Зажигание включено. Двигатель не работает.

С помощью вакуумного насоса подать разрежение 34 кПа на патрубок подвода разрежения.

Достигают ли показания манометра вакуумного насоса значения разрежения 34 кПа?


Диагностические коды Bosch М1.5.4N Е2 8-кл

Диагностические коды контроллера M1.5.4

Код. | Описание.
0102 | Низкий уровень сигнала датчика массового расхода воздуха
0103 | Высокий уровень сигнала датчика массового расхода воздуха
0117 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
0118 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
0122 | Низкий уровень сигнала датчика положения дроссельной заслонки
0123 | Высокий уровень сигнала датчика положения дроссельной заслонки
0131 | Низкий уровень сигнала датчика кислорода
0132 | Высокий уровень сигнала датчика кислорода
0134 | Отсутствие сигнала датчика кислорода
0171 | Смесь слишком бедная
0172 | Смесь слишком богатая
0325 | Обрыв цепи датчика детонации
0327 | Низкий уровень сигнала датчика детонации
0328 | Высокий уровень сигнала датчика детонации
0335 | Неверный сигнал датчика положения коленчатого вала
0501 | Неверный сигнал датчика скорости автомобиля
0505 | Ошибка регулятора холостого хода
0562 | Пониженное напряжение бортовой сети
0563 | Повышенное напряжение бортовой сети
0601 | Ошибка ПЗУ
0603 | Ошибка ОЗУ
1600 | Нет связи с АПС
1603 | Ошибка EEPROM
1612 | Ошибка сброса процессора


Код 0102 Низкий уровень сигнала датчика массового расхода воздуха

Запустить двигатель.

Проверить активен ли код неисправности в данный момент ?


Код 0103 Высокий уровень сигнала датчика массового расхода воздуха

Запустить двигатель. Проверить активен ли код неисправности в данный момент?


Код 0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

Зажигание включено, двигатель не работает.

Показывает ли диагностическое оборудование температуру охлаждающей жидкости двигателя ниже -40°С ?


Код 0118 Высокий уровень сигнала датчика температуры охлаждающей жидкости

Зажигание включено, двигатель не работает.

Температура охлаждающей жидкости 135°С или выше?


Код 0122 Низкий уровень сигнала датчика положения дроссельной заслонки

Включить зажигание.

Запустить двигатель.

Проверить активен ли код неисправности в данный момент ?


Код 0123 Высокий уровень сигнала датчика положения дроссельной заслонки

Включить зажигание.

Запустить двигатель.

Проверить активен ли код неисправности в данный момент ?


Код 0131 Низкий уровень сигнала датчика кислорода

Запустить двигатель. Дать поработать ему на частичных нагрузках 2 минуты.

Заносится ли код 0131 ?


Код 0132 Высокий уровень сигнала датчика кислорода

Запустить двигатель дать поработать ему на частичных нагрузках 2 минуты.

Заносится ли код 0132 ?


Код 0134 Отсутствие сигнала датчика кислорода

Запустить двигатель, установить режим холостого хода и дать поработать 2 минуты.

Заносится ли код 0134 ?


Код 0171 Смесь слишком бедная

Запустить двигатель, установить режим мощностного обогащения.

Заносится ли код 0171 ?


Код 0172 Смесь слишком богатая

Запустить двигатель , установить режим принудительного холостого хода.

Заносится ли код 0172 ?


Код 0325 Обрыв цепи датчика детонации

Запустить двигатель ти дать поработать в течение 1 минуты на холостом ходу и нагрузке.

Заносится ли код 0325 ?


Код 0327 Низкий уровень сигнала датчика детонации

Запустить двигатель и прогреть до температуры охлаждающей жидкости 60оС.

Установить обороты коленчатого вала двигателя более 1300 об/мин.

Проверить активен ли код неисправности в данный момент?


Код 0328 Высокий уровень сигнала датчика детонации

Запустить двигатель и прогреть до температуры охлаждающей жидкости 60оС.

Установить обороты коленчатого вала двигателя более 1300 об/мин.

Проверить активен ли код неисправности в данный момент?


Код 0335 Неверный сигнал датчика положения коленчатого вала

Проворачивать коленчатый вал в течение 10 сек или до пуска двигателя.

Заносится ли код 0335 ?


Код 0501 Неверный сигнал датчика скорости автомобиля

Приподнять автомобиль так, чтобы передние колеса свободно вращались.

При работе на холостом ходу на 1-й передаче диагностическое оборудование должно показывать скорость выше 0км/ч.

Так ли это?


Код 0505 Ошибка регулятора холостого хода

Двигатель прогрет до нормальной рабочей температуры (94 - 101°С).

Холостой ход двигателя на нейтральной передаче, автомобиль заторможен стояночным тормозом.

Кондиционирование воздуха отключено.

При закрытой дроссельной заслонке задать обороты холостого хода в диапазоне от 800
до 1000 об/мин.

Изменяются ли обороты в соответствии с задаваемыми?


Код 0562 Пониженное напряжение бортовой сети

Выполнить проверку главного реле и силовой цепи по карте А-4.

Проверить натяжение ремня привода генератора.

Натяжение ремня в норме?


Код 0563 Повышенное напряжение бортовой сети

Выполнить проверку главного реле и силовой цепи по карте А-4.

Двигатель работает на холостом ходу.

Все электрические нагрузки отключены.

Определить напряжение в бортовой сети по "Диагносту".

Напряжение должно быть в пределах 12 - 14,7 В.

Так ли это ?


Код 0601 Ошибка ПЗУ

Код 0601 заносится, если выполняются следующие условия:
  • зажигание выключено, но главное реле еще не отключено (стоп-фаза);
  • контрольная сумма ПЗУ не соответствует значению, записанному в ППЗУ.
Очистить коды с помощью меню "Переменные".

Если код заносится повторно, заменить контроллер.


Код 0603 Ошибка ОЗУ

Код 0603 заносится, если выполняются следующие условия:
  • зажигание выключено, но главное реле еще не отключено (стоп-фаза);
  • произошла потеря данных в ОЗУ при проведении теста чтение-запись.
Очистить коды с помощью меню "Переменные".

Если код заносится повторно, заменить контроллер.


Код 1600 Нет связи с автомобильной противоугонной системой

Код 1600 заносится, если выполняются следующие условия:
  • контроллер и АПС "обучены";
  • на три последовательных запроса контроллер не поучил положительного ответа от блока управления АПС.
Провести диагностику автомобильногй противоугонной системы (см.карту "Диагностика автомобильной противоугонной системы".


Код 1603 Ошибка EEPROM

Код 1603 заносится, если выполняются следующие условия:
  • прошла инициализация;
  • произошла потеря данных в EEPROM при проведении теста чтение-запись.
Очистить коды с помощью меню "Переменные".

Если код заносится повторно, заменить контроллер.


Код 1612 Ошибка сброса блока управления

Код 1612 заносится, если выполняются следующие условия:
  • зажигание включено;
  • контроллер обнаружил потерю данных ОЗУ.
Очистить коды с помощью меню "Переменные".

Если код заносится повторно, заменить контроллер.


Bosch MP7.0H Евро-2

Система управления двигателем ВАЗ-2111 (1,5 л, 8 кл.) с распределенным впрыском топлива под нормы токсичности ЕВРО-2 контроллер МP7.0H "Bosch"

Общее описание системы

Общее описание системы, контроллер и датчики

Система подачи топлива

Система зажигания и воздушная система.

Диагностика

Введение в диагностику

Диагностические карты A (карты первоначальной проверки)

Карты кодов неисправностей

Диагностические карты B (карты неисправностей)

Диагностические карты С (карты проверки узлов системы впрыска)

Средства диагностики НПП НТС


Общее описание системы, контроллер и датчики

Общее описание и работа системы управления двигателем

Контроллер
Датчик массового расхода воздуха
Датчик положения дроссельной заслонки
Датчик температуры охлаждающей жидкости
Датчик детонации
Датчик кислорода
Датчик скорости автомобиля
Датчик положения коленчатого вала

Автомобильная противоугонная система


Общее описание и работа системы управления двигателем

Двигатель, установленный на данном автомобиле, оборудован электронной системой управления двигателем (ЭСУД) с распределенным впрыском топлива. Эта система обеспечивает выполнение российских норм токсичных выбросов в отработавших газах при сохранении высоких ездовых качеств и низкого расхода топлива.

Помимо управления топливоподачей, ЭСУД управляет временем накопления тока в катушках зажигания и моментом зажигания, частотой вращения коленчатого вала на режиме холостого хода, электробензонасосом, контрольной лампой "CHECK ENGINE", расположенной на панели приборов, вентилятором системы охлаждения двигателя и муфтой компрессора кондиционера (если он установлен), а также формирует сигналы скорости автомобиля, частоты вращения коленчатого вала для тахометра и расхода топлива для маршрутного компьютера. Кроме того, система управления двигателем обеспечивает взаимодействие с внешними диагностическими приборами и противоугонной системой (АПС), если она установлена.

На схеме слева показаны контролируемые рабочие параметры, а справа - управляемые устройства.

Контроллер имеет встроенную систему диагностики, которая определяет наличие и характер рабочих неисправностей и сигнализирует о них водителю включением контрольной лампы "CHECK ENGINE", расположенной на панели приборов.

Включение лампы при движении не означает, что двигатель необходимо немедленно заглушить, а свидетельствует о необходимости проверки двигателя в возможно короткий срок.

Контроллер имеет аварийные режимы, обеспечивающие близкую к нормальной работу автомобиля при всех неисправностях, за исключением самых серьезных.

Имеющаяся на автомобиле колодка диагностики используется для заводского автоматизированного контроля работоспособности системы управления двигателем. Колодка диагностики расположена в салоне автомобиля. Указанная колодка используется также для диагностики системы управления двигателем при техническом обслуживании и ремонте. Дополнительные сведения см. в разделе 2 "Диагностика"

Расположение элементов системы управления двигателем

Жгут ЭСУД

C1 Контроллер* (в консоли панели приборов)
С2 Колодка диагностики*
C3 Блок реле и предохранителей*

Управляемые устройства

1. Форсунки
2. Регулятор холостого хода
3. Главное реле*
4. Реле электробензонасоса*
5. Реле вентилятора системы охлаждения*
6. Электробензонасос (в бензобаке)
7. Модуль зажигания
8. Маршрутный компьютер*
9. Адсорбер
10. Тахометр*
11. Лампа "CHECK ENGINE"*

Датчики

1. Датчик положения коленчатого вала
2. Датчик массового расхода воздуха
3. Датчик температуры охлаждающей жидкости
4. Датчик положения дроссельной заслонки
5. Датчик кислорода (в системе впуска)
6. Датчик скорости автомобиля (на коробке передач)
7. Датчик детонации
8. Индикатор состояния АПС*

Прочее

1. Штуцер контроля давления топлива
2. Топливный фильтр

Располагается в салоне автомобиля


Сокращения

Сокращение | Полное наименование
АПС | Автомобильная противоугонная система
ДД | Датчик детонации
ДМРВ | Датчик массового расхода воздуха
ДПДЗ | Датчик положения дроссельной заслонки
ДПКВ | Датчик положения коленчатого вала
ДСА | Датчик скорости автомобиля
ДТОЖ | Датчик температуры охлаждающей жидкости
ОЗУ | Оперативное запоминающее устройство
ПЗУ | Постоянное запоминающее устройство
РХХ | Регулятор холостого хода
УОЗ | Угол опережения зажигания
ЭПЗУ | Электрически программируемое запоминающее устройство
ЭСУД | Электронная система управления двигателем


Контроллер

Контроллер является центральным устройством управления системы впрыска топлива. Он получает информацию от датчиков и управляет исполнительными механизмами, обеспечивает оптимальную работу двигателя при заданном уровне показателей автомобиля. Контроллер располагается под консолью панели приборов и закреплен на кронштейне.

Контроллер

Контроллер управляет исполнительными механизмами, такими как топливные форсунки, модуль зажигания, регулятор холостого хода и различными реле.

Контроллер выполняет также функцию диагностики системы. Он может определить наличие неисправностей элементов системы, сигнализировать о них водителю лампой "CHECK ENGINE" и сохранить коды, обозначающие характер неисправности и помогающие механику осуществить ремонт.

Контроллер подает на различные датчики питание напряжением 5 или 12 В. В некоторых случаях они подаются через резисторы контроллера, имеющие столь высокое номинальное сопротивление, что при включении в цепь контрольной лампочки она не загорается. В большинстве случаев и обычный вольтметр не дает точных показаний в связи с его низким внутренним сопротивлением.

Для точного контроля напряжения выходных сигналов контроллера необходим цифровой вольтметр с внутренним сопротивлением не менее 10 МОм.

Расположение контроллера: 1 - контроллер;
2 - кронштейн крепления электронных блоков; 3 - основание контроллера.


Описание контактов разъема блока управления

Контакт | Цепь
1 | Выход управления зажиганием 1 и 4 цилиндров. По этой цепи контроллер посылает импульсный сигнал управления коммутатором катушки зажигания 1 и 4 цилиндров на контакт "B" модуля зажигания.
2 | Резервный.
3 | Выход управления реле электробензонасоса. Включение зажигания является для контроллера сигналом на запитку реле электробензонасоса. При отсутствии сигналов датчика положения коленчатого вала в течение 2 секунды, контроллер выключает реле. При поступлении сигналов датчика положения коленчатого вала контроллер вновь включает реле электробензонасоса.
4 | Выход управления регулятором холостого хода (клемма А). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
5 | Выход управления продувкой адсорбера. Контроллер замыкает цепь на "массу" для запитки клапана продувки адсорбера. При заглушенном двигателе напряжение на контакте должно быть равным напряжению аккумулятора. При работающем двигателе напряжение изменяется в диапазоне от 0 В до напряжения бортовой сети автомобиля.
6 | Резервный.
7 | Вход сигнала датчика массового расхода воздуха. Аналоговый сигнал с датчика массового расхода воздуха, величина которого изменяется (1...5 В) в зависимости от количества поступающего в двигатель воздуха.
8 | Резервный.
9 | Вход сигнала датчика скорости автомобиля. Напряжение бортсети автомобиля поступает на этот контакт через внутренний резистор контроллера. Датчик импульсно замыкает цепь на массу. Частота импульсов изменяется в зависимости от скорости автомобиля. Сигнал датчика скорости автомобиля поступает также на маршрутный компьютер.
10 | Выход массы датчика кислорода. Контакт соединен с "массой" двигателя через контроллер.
11 | Вход сигнала датчика детонации. Сигнал представляет собой напряжение переменного тока, амплитуда и частота которого зависят от вибрации двигателя.
12 | Выход напряжения питания датчиков. Выход напряжения питания на датчик положения дроссельной заслонки и датчик массового расхода воздуха. При включенном зажигании напряжение близко к + 5 В.
13 | Линия "L" диагностики. Не используется.
14 | Вход "Силовое заземление". Напряжение на контакте должно быть близким к нулю.
15 | Выход управления контрольной лампой "СНЕСК ЕNGINЕ". Контроллер включает лампу, замыкая ее цепь на массу. При включенной контрольной лампе напряжение на контакте должно быть близким к нулю. Когда конт- рольная лампа выключена, на контакте присутствует напряжение бортовой сети.
16 | Выход управления форсункой 3 цилиндра.Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствии с частотой вращения коленчатого вала. Длительность импульсов впрыска зависит от режима работы двигателя.
17 | Выход управления форсункой 1 цилиндра.Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствии с частотой вращения коленчатого вала. Длительность импульсов впрыска зависит от режима работы двигателя.
18 | Вход неотключаемого напряжения. Постоянное питание контроллера от бортсети автомобиля поступает, в том числе, при выключенном зажигании. Напряжение поступает через плавкий предохранитель.
19 | Вход "Логическое заземление". Напряжение на контакте должно быть близким к нулю.
20 | Резервный.
21 | Выход управления зажиганием 2 и 3 цилиндров. По этой цепи контроллер посылает импульсный сигнал управления коммутатором катушки зажигания 2 и 3 цилиндров на контакт "А" модуля зажигания.
22 | Выход управления регулятором холостого хода (клемма В). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
23 | Выход управления реле муфты компрессора кондиционера. Замыкается на массу для запитки реле управления муфтой компрессора кондиционера. Напряжение ниже 1В, когда контроллер запитывает реле. Если контроллер не запитывает реле, на контакте присутствует напряжение бортсети.
24 | Вход "Силовое заземление". Напряжение на контакте должно быть близким к нулю.
25 | Резервный.
26 | Выход "Заземление датчиков". Напряжение на контакте должно быть близким к нулю.
27 | Вход сигнала напряжения с выключателя зажигания. Сигнал с выключателя зажигания не является питанием контроллера, он информирует контроллер о том, что зажигание включено. Напряжение равно напряжению бортовой сети автомобиля, когда выключатель зажигания находится в положении "зажигание" или "стартер".
28 | Вход сигнала датчика кислорода. Датчик кислорода имеет электроподогреватель. Когда двигатель не работает и датчик прогрет, датчик определяет большую концентрацию кислорода в выпускном коллекторе, и его выходное напряжение ниже 200 мВ. При работающем двигателе, после прогрева датчика напряжение должно быстро меняться в диапазоне 50...900м В. Если датчик не прогрет или электроподогреватель датчика неисправен, на него будет подаваться только опорное напряжение контроллера. Опорное напряжение представляет собой стабильное напряжение 450 мВ.
29 | Резервный.
30 | Вход сигнала датчика детонации. Сигнал представляет собой напряжение переменного тока, амплитуда и частота которого зависят от вибрации двигателя.
31 | Резервный.
32 | Выход сигнала расхода топлива. Контроллер посылает сигнал прямоугольной формына маршрутный компьютер. Частота следования импульсов меняется в зависимости от частоты следования и длительности импульсов впрыска. Когда двигатель не работает, напряжение сигнала должно быть около +12 В. Когда двигатель работает, напряжение снижается с увеличением длительности и частоты следования импульсов впрыска.
33 | Резервный.
34 | Выход управления форсункой 4 цилиндра. Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствии с частотой вращения коленчатого вала. Длительность импульсов впрыска зависит от режима работы двигателя.
35 | Выход управления форсункой 2 цилиндра. Напряжение бортовой сети поступает на данный контакт через обмотку форсунки. Контроллер импульсно замыкает цепь на массу в соответствии с частотой вращения коленчатого вала. Длительность импульсов впрыска зависит от режима работы двигателя.
36 | Выход управления главным реле. На контакте присутствует напряжение бортсети, если реле не включено. Если реле включено, напряжение близко к нулю. Для контроллера сигналом на включение главного реле является сигнал включения зажигания, поступающий с выключателя зажигания на контакт"27" контроллера.
37 | Вход отключаемого напряжения. Напряжение бортсети поступает с нормально разомкнутых контактов главного реле.
38 | Резервный.
39 | Выход управления регулятором холостого хода (клемма С). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
40 | Резервный.
41 | Резервный.
42 | Резервный.
43 | Выход сигнала частоты вращения коленчатого вала. Выходной импульсный сигнална тахометр. Частота следования импульсов равна удвоенной частоте вращения коленчатого вала двигателя.
44 | Резервный.
45 | Вход сигнала датчика температуры охлаждающей жидкости. Контроллер посылает по этой цепи через внутренний резистор напряжение + 5 В на датчик температуры охлаждающей жидкости, который представляет собой термистор, вторым выводом соединенный с массой. Датчик меняет сопротивление в зависимости от температуры охлаждающей жидкости. При повышении температуры напряжение на контакте уменьшается с +4 В при температуре охлаждающей жидкости 0 "С, до +2 В при 85...100 оС
46 | Выход управления реле вентилятора системы охлаждения. Контроллер управляет реле путем замыкания цепи на массу. При этом напряжение становится близким к нулю. В отсутствие сигнала управления на контак- те присутствует напряжение бортсети.
47 | Вход сигнала запроса на включение кондиционера. Когда выключатель кондиционера на панели приборов выключен, напряжение на контакте близко к нулю. Когда выключатель включен, на контроллер пода- ется напряжение бортсети.
48, 49 | Вход сигнала датчика положения коленчатого вала. При вращении коленчатого вала двигателя на контакте присутствует сигнал напряжения переменного тока, близкий по форме к синусоиде, с частотой и амплитудой, пропорциональными оборотам. При включенном зажигании и отсутствии вращения коленчатого вала в случае исправной цепи датчика напряжение на контакте равно нулю, а в случае обрыва в цепи близко к 1, 5 В.
50 | Резервный.
51 | Выход управления нагревателем датчика кислорода. Контроллер управляет нагревателем путем замыкания цепи на массу. При этом напряжение близко к нулю. В отсутствие сигнала управления напряжение на контакте равно напряжению бортсети.
52 | Резервный.
53 | Вход сигнала датчика положения дроссельной заслонки. Напряжение постоянного тока, зависящее от степени открытия дроссельной заслонки. Изменяется в диапазоне от 0 до +5 В. Как правило, на холостом ходу напряжение ниже +1 В, а при полностью открытой дроссельной заслонке напряжение выше +4 В.
54 | Выход управления регулятором холостого хода (клемма О). Напряжение на контакте трудно предсказать, и его измерение в целях обслуживания не осуществляется.
55 | Линия "К" диагностики. Контакт соединен с контактом "18" блока управления АПС. При включении зажигания контроллер обменивается информацией с АПС по этой линии и, если АПС снят с режима охраны, входит в нормальный режим работы, осуществляя управление системой. В противном случае контроллер запрещает запуск и работу двигателя. На время сеанса связи контроллера ЭСУД с блоком управления АПС эта линия отклю- чена от колодки диагностики. После окончания сеанса связи блок управления АПС замыкает свои контакты "18" и "9", подключая диагностическую линию к контакту "М" колодки диагностики. После этого контроллер может обмениваться информацией по этой линии с диагностическим прибором ОЗТ-2. Данные передаются в виде серий импульсов изменения напряжения с высокого уровня (напряжения бортовой сети) до низкого уровня (0 В).


Датчик массового расхода воздуха

ДАТЧИК МАССОВОГО РАСХОДА ВОЗДУХА (ДМРВ)

Датчик массового расхода воздуха

На двигателе применен датчик массового расхода воздуха термоанемометрического типа. Он расположен между воздушным фильтром и шлангом впускной трубы.

Чувствительный элемент датчика представляет собой тонкую мембрану на основе кремния. На этой мембране располагаются нагревательный резистор и различные температурные датчики. В середине мембраны находится область подогрева, которая регулируется с помощью нагревательного резистора и специального температурного датчика.

Расположение датчика массового расхода воздуха:
1 - дроссельный патрубок; 2 - датчик массового расхода воздуха; 3 - воздушный фильтр

На поверхности мембраны со стороны потока воздуха, перед зоной прогрева и за ней симметрично расположены два температурных датчика, которые при отсутствии потока воздуха показывают одинаковую температуру. При наличии потока воздуха часть мембраны, расположенная перед зоной прогрева, охлаждается. Температурный датчик, расположенный за зоной подогрева, благодаря подогреву воздуха сохраняет свою температуру. Дифференциальный сигнал обоих температурных датчиков, усиленный определенным образом, делает возможным получение характеристической кривой, зависящей от величины потока воздуха.

Получая сигналы ДМРВ и используя свои таблицы данных, контроллер определяет длительность импульса открытия форсунок, которая соответствует сигналу массового расхода воздуха.

ОПИСАНИЕ РАБОТЫ ЦЕПИ

Сигнал ДМРВ - аналоговый. Показания датчика считываются как расход воздуха в граммах в секунду. "Нормальный" расход составляет около 4-7 г/сек на режиме холостого хода и увеличивается с повышением частоты вращения коленчатого вала.

При возникновении неисправности цепи ДМРВ контроллер через определенное время заносит в свою память ее код и включает контрольную лампу "CHECK ENGINE", сигнализируя о наличии неполадки. В этом случае контроллер замещает сигнал ДМРВ значением массового расхода воздуха, расчитываемым им по частоте вращения коленчатого вала и сигналу датчика положения дроссельной заслонки.

СНЯТИЕ ДМРВ

1. Выключить зажигание.
2. Отсоединить от датчика провода.
3. Отсоединить от датчика шланг впускной трубы.
4. Снять датчик, отвернув два болта крепления датчика к воздушному фильтру.

УСТАНОВКА ДМРВ

1. Установить на датчик уплотнительную втулку. Втулку надеть до упора.
2. Прикрепить датчик к воздушному фильтру двумя болтами, затягивая моментом 3..5 Н.м.
3. Присоединить к датчику шланг впускной трубы, закрепив его хомутом.
4. Присоединить к датчику провода.

ВНИМАНИЕ. Отсутствие уплотнительной втулки может привести к выводу из строя двигателя. При работе с датчиком соблюдать осторожность. Не допускать попадания внутрь датчика посторонних предметов. Повреждение датчика приведет к нарушению работы системы впрыска.


Датчик положения дроссельной заслонки

ДАТЧИК ПОЛОЖЕНИЯ ДРОССЕЛЬНОЙ ЗАСЛОНКИ (ДПДЗ)

Датчик положения дроссельной заслонки

Датчик положения дроссельной заслонки установлен сбоку на дроссельном патрубке напротив рычага управления дроссельной заслонкой.

Расположение датчика дроссельной заслонки:
1 - дроссельный патрубок; 2 - датчик положения дроссельной заслонки

ДПДЗ представляет собой резистор потенциометрического типа, один из выводов которого соединен с опорным напряжением (5 В) контроллера, а второй с массой контроллера. Третий провод соединяет подвижный контакт ДПДЗ с контроллером, что позволяет контроллеру определять напряжение выходного сигнала ДПДЗ.

Данные о положении дроссельной заслонки необходимы контроллеру для расчета сигналов (импульсов) управления форсунками. Если ДПДЗ определяет положение как полностью открытое, в контроллер подается сигнал соответствующего уровня напряжения. После этого контроллер увеличивает длительность импульсов впрыска форсунок, увеличивая подачу топлива.

При повороте дроссельной заслонки, в ответ на движение педали акселератора, ось дроссельной заслонки передает свое вращательное движение на ДПДЗ. При этом происходит изменение напряжения выходного сигнала ДПДЗ.

Контроллер воспринимает быстро возрастающее напряжение сигнала ДПДЗ как свидетельство возрастающей потребности в топливе и необходимости увеличить длительность или количество импульсов впрыска форсунок. Это подобно работе ускорительного насоса в карбюраторе.

ДПДЗ не регулируется. Контроллер использует самое низкое напряжение сигнала ДПДЗ на режиме холостого хода в качестве точки отсчета (0% открытия дроссельной заслонки), поэтому регулировки не требуется.

ОПИСАНИЕ РАБОТЫ ЦЕПИ

При повороте дроссельной заслонки (движение педали акселератора) изменяется выходной сигнал с подвижного контакта внутри ДПДЗ.

При закрытом положении дроссельной заслонки выходной сигнал ДПДЗ ниже 0,7 В. При открытии дроссельной заслонки выходной сигнал возрастает, и при полностью открытой дроссельной заслонке выходное напряжение должно быть выше 4 В.

Контролируя выходное напряжение сигнала ДПДЗ контроллер определяет текущее положение дроссельной заслонки (задаваемое водителем). Путем наблюдения за изменением напряжения контроллер определяет, открывается дроссельная заслонка или закрывается. Поломка или ослабление крепления ДПДЗ могут вызвать неконтролируемую работу форсунок и нестабильность холостого хода, т.к. контроллер не будет получать сигнал о перемещении дроссельной заслонки.

При возникновении неисправности цепей ДПДЗ контроллер через определенное время заносит в свою память её код неисправности и включает контрольную лампу "CHECK ENGINE", сигнализируя о наличии неполадки. Если это происходит, контроллер замещает сигнал ДПДЗ значением положения дроссельной заслонки, расчитываемым им по частоте вращения коленчатого вала и по массовому расходу воздуха.

СНЯТИЕ ДПДЗ

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Отвернуть два винта крепления датчика к дроссельному патрубку и снять датчик с дроссельного патрубка.

УСТАНОВКА ДПДЗ

1. Установить датчик с прокладкой на дроссельный патрубок. При этом дроссельная заслонка должна быть в нормально закрытом положении и лыски на конце оси должны быть совмещены с лапками датчика.
2. Завернуть два винта крепления датчика моментом 2 Н.м.
3. Присоединить провода к датчику.
4. Проверить выход датчика следующим образом:

  • подключить кабель-адаптор к диагностическому разъему для считывания напряжения выходного сигнала датчика;
  • при включенном зажигании и неработающем двигателе напряжение должно быть ниже 0,7 В. Если оно выше 0,7 В - заменить датчик.


Датчик температуры охлаждающей жидкости

ДАТЧИК ТЕМПЕРАТУРЫ ОХЛАЖДАЮЩЕЙ ЖИДКОСТИ (ДТОЖ)

Датчик температуры охлаждающей жидкости

Датчик температуры охлаждающей жидкости представляет собой термистор, т.е. резистор, электрическое сопротивление которого изменяется в зависимости от температуры.

Расположение датчика температуры
охлаждающей жидкости: 1 - датчик температуры
охлаждающей жидкости

Датчик установлен в потоке охлаждающей жидкости двигателя на отводящем патрубке охлаждающей рубашки на головке блока цилиндров.

Термистор, расположенный внутри датчика имеет отрицательный коэффициент сопротивления, т.е. при нагреве его сопротивление уменьшается. Высокая температура вызывает низкое сопротивление (70 Ом при 130°С) датчика, а низкая температура охлаждающей жидкости - высокое сопротивление (100-700 Ом при -40°С).

Контроллер подает на ДТОЖ напряжение питания 5 В через резистор с постоянным сопротивлением, находящийся внутри контроллера.

Температуру охлаждающей жидкости контроллер расчитывают по падению напряжения на ДТОЖ, имеющем переменное сопротивление. Падение напряжения высокое на холодном двигателе и низкое на прогретом. Температура охлаждающей жидкости влияет на большинство характеристик, которыми управляет контроллер.

При возникновении неисправности цепей ДТОЖ контроллер через определенное время заносит в свою память её код и включает контрольную лампу "CHECKENGINE", сигнализируя о наличии неполадки. В этом случае контроллер замещает сигнал ДТОЖ значением температуры, расчитываемым им по времени работы двигателя. Замещающие значения хранятся в памяти контроллера.

СНЯТИЕ ДТОЖ

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Осторожно вывернуть датчик.

ВНИМАНИЕ. При работе с датчиком следует соблюдать осторожность. Повреждение датчика приведет к нарушению работы системы впрыска.

УСТАНОВКА ДТОЖ

1. Завернуть датчик в отводящий патрубок рубашки охлаждения моментом 14 Н.м.
2. Присоединить к датчику разъем жгута проводов.
3. Долить при необходимости охлаждающую жидкость.


ДАТЧИК ДЕТОНАЦИИ

Датчик детонации

В датчике детонации использован пьезоэлектрический кристалл, который во время вибрации генерирует напряжение. Он выполнен таким образом, что резонансная частота его характеристики совпадает с частотой детонации. Датчик установлен в верхней части блока цилиндров и регистрирует даже очень слабую детонацию.

Расположение датчика детонации на двигателе:
1 - датчик детонации

При обнаружении детонации датчик генерирует сигнал переменного тока, который поступает непосредственно на контроллер.

Контроллер обрабатывает этот сигнал и корректирует угол опережения зажигания для гашения обнаруженной детонации. При обрыве провода, соединяющего датчик детонации с контроллером или при замыкании провода на "массу", контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неполадке, и переходит на аварийный режим работы с безопасным углами зажигания.

СНЯТИЕ ДАТЧИКА ДЕТОНАЦИИ

1. Выключить зажигание.
2. Отсоединить провод от датчика.
3. Вывернуть датчик из блока цилиндров.

УСТАНОВКА ДАТЧИКА ДЕТОНАЦИИ

1. Завернуть датчик в блок с моментом 19 Н.м.
2. Присоединить к датчику провод.

ВНИМАНИЕ. При установке датчика не наносить герметик на его резьбу. Герметик наносится на заводе и нанесение дополнительного герметика повлияет на способность датчика определять детонацию.


Датчик скорости автомобиля

ДАТЧИК СКОРОСТИ АВТОМОБИЛЯ (ДСА)

Датчик скорости автомобиля

Датчик скорости автомобиля выдает импульсный сигнал, который информирует контроллер о скорости движения автомобиля. ДСА установлен на приводе спидометра на коробке передач для того, чтобы частота сигнала была пропорциональна скорости вращения ведущих колёс.

В качестве чувствительного элемента в ДСА применено устройство с использованием эффекта Холла.

Расположение датчика скорости
1 - датчик скорости

При вращении ведущих колес ДСА вырабатывает импульсы с частотой 6 импульсов на метр движения автомобиля. Контроллер рассчитывает скорость автомобиля на базе времени между импульсами. При вращении ведущих колес и скорости автомобиля более 10 км/ч показания скорости, полученные диагностическим оборудованием, должны совпадать с показаниями спидометра.

При неисправности цепей ДСА через определенное время контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неполадке.

СНЯТИЕ ДАТЧИКА СКОРОСТИ

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Отсоединить от датчика трос привода спидометра.
4. Снять датчик, отвернув его с привода спидометра.

УСТАНОВКА ДАТЧИКА СКОРОСТИ

1. Установить датчик, привернув его к приводу спидометра.
2. Присоединить к датчику трос привода спидометра.
3. Присоединить к датчику провода.


Датчик положения коленчатого вала

ДАТЧИК ПОЛОЖЕНИЯ КОЛЕНЧАТОГО ВАЛА (ДПКВ)

Датчик положения коленчатого вала

Датчик положения коленчатого вала подает в контроллер сигнал частоты вращения и положения коленчатого вала. Этот сигнал представляет собой серию повторяющихся электрических импульсов напряжения, генерируемых датчиком при вращении коленчатого вала.

Пример сигнала датчика положения коленчатого вала

На базе импульсов опорного сигнала положения коленчатого вала контроллер генерирует импульсы управления форсунками и системой зажигания.

Размещение датчика положения коленчатого вала

ДПКВ установлен на крышке масляного насоса на расстоянии около 0,8..1,2 мм от задающего диска коленчатого вала. Задающий диск объединен со шкивом привода генератора и представляет собой зубчатое колесо с 58 равноудаленными (6°) впадинами. Для синхронизации два зуба отсутствуют. При вращении задающего диска вместе с коленчатым валом впадины изменяют магнитный поток в магнитопроводе датчика, наводя импульсы напряжения переменного тока в его обмотке.

Контроллер определяет положение коленчатого вала, сравнивая время между импульсами, и рассчитывает момент срабатывания форсунок и модуля зажигания.

Провод ДПКВ защищается от помех экраном, замкнутым на массу через контроллер.

При возникновении неисправности в цепи датчика положения коленчатого вала двигатель перестает работать, контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неисправности.

СНЯТИЕ ДПКВ

1. Выключить зажигание.
2. Отсоединить провода от датчика.
3. Отвернуть винт крепления датчика к крышке масляного насоса и снять датчик.

УСТАНОВКА ДПКВ

1. Прикрепить датчик к крышке масляного насоса винтом, затягивая его моментом 8..12 Н.м.
2. Присоединить к датчику провода.


Автомобильная противоугонная система

Иммобилизатор

Автомобильная противоугонная система
1 - блок управления АПС; 2 - индикатор состояния системы;
3 - кодовый ключ

Расположение блока управления АПС в салоне автомобиля ВАЗ-2110:
1 - блок управления АПС; 2 - блок управления системы блокировки дверей;
3 - кронштейн крепления электронных блоков.

Расположение индикатора состояния АПС на панели приборов ВАЗ-2110:
1 - индикатор состояния АПС


Система подачи топлива

Общее описание
Порядок сбрасывания давления в системе подачи топлива
Электробензонасос
Топливный фильтр
Рампа форсунок
Топливные форсунки
Регулятор давления топлива
Режимы управления подачей топлива


Общее описание

Функцией подачи топлива является обеспечение подачи необходимого количества топлива в двигатель на всех рабочих режимах. Топливо подается в двигатель форсунками, установленными во впускной трубе.

Система подачи топлива с распределенным впрыском
1 - штуцер для контроля давления топлива; 2 - рампа форсунок; 3 - кронштейн крепления топливных трубок; 4 - регулятор давления топлива; 5 - электробензонасос; 6 - топливный фильтр; 7 - сливной топливопровод; 8 - подающий топливопровод; 9 - форсунки

В состав системы подачи топлива входят:

  • Электробензонасос
  • Реле включения электробензонасоса
  • Топливный фильтр
  • Топливопроводы (подающий и сливной)
  • Рампа форсунок:
    • топливные форсунки;
    • регулятор давления топлива;
    • штуцер контроля давления топлива.

Электробензонасос, установленный в топливном баке, подает топливо через магистральный топливный фильтр и линию подачи топлива на рампу форсунок.

Регулятор давления на рампе форсунок поддерживает постоянный перепад давления между впускной трубой и нагнетающей магистралью рампы. Давление топлива, подаваемого на форсунки, находится в пределах 284-325 кПа. Избыток топлива сверх потребного форсункам возвращается в топливный бак по отдельной линии слива.

Контроллер включает топливные форсунки попарно. Пары форсунок включаются попеременно через каждые 180° поворота коленчатого вала.

Сигнал контроллера, управляющий форсункой, представляет собой серию импульсов, длительность которых соответствует требующемуся двигателю количеству топлива. Эти импульсы подаются в определенный момент поворота коленчатого вала, который зависит от режима работы двигателя.

Подаваемый на форсунку управляющий сигнал открывает нормально закрытый клапан форсунки, подавая во впускной канал конический факел топлива под давлением. Поскольку давление топлива поддерживается постоянным, цикловая подача топлива пропорциональна времени, в течение которого форсунки находятся в открытом состоянии (длительность импульса впрыска).

Контроллер поддерживает оптимальное соотношение воздух/топливо путем изменения длительности импульсов впрыска. Увеличение длительности импульса приводит к увеличению количества подаваемого топлива (обогащение смеси). Уменьшение длительности импульса приводит к уменьшению количества подаваемого топлива, т.е. к обеднению смеси.

ВНИМАНИЕ. Для предотвращения травм или повреждений автомобиля в результате случайного пуска необходимо отсоединять провод от клеммы "минус" аккумуляторной батареи до проведения обслуживания присоединять его после завершения работ.

Перед обслуживанием топливной аппаратуры необходимо сбросить давление в системе подачи топлива (см. "Порядок сбрасывания давления в системе подачи топлива").

При отсоединении топливопроводов не допускать пролива топлива. Для этого обматывать концы трубок ветошью. После завершения работ ветошь выбросить в предназначенный для этого контейнер.


Порядок сбрасывания давления в системе подачи топлива

1. Включить нейтральную передачу, затормозить автомобиль стояночным тормозом.

2. Отсоединить провода от электробензонасоса (см. рис.)

Расположение электробензонасоса

3. Запустить двигатель и дать ему работать на холостое ходу до остановки из-за выработки топлива.

4. Включить стартер на 3 сек для стравливания давления в трубопроводах. После этого можно безопасно работать с системой подачи топлива.

5. После стравливания давления и завершения работ присоединить провода к электробензонасосу.


Электробензонасос

В системе применяется электробензонасос турбинного типа.

Электробензонасос

Насос обеспечивает подачу топлива под давлением выше 284 кПа из топливного бака через магистральный топливный фильтр на рампу форсунок. Избыток топлива возвращается в бензобак по отдельной линии слива.

Электробензонасос включается контроллером через реле. При установке ключа зажигания в положение ЗАЖИГАНИЕ или СТАРТЕР после пребывания в положении ВЫКЛЮЧЕНО, контроллер запитывает реле для включения электробензонасоса.

Если в течение трех секунд после включения зажигания прокрутка двигателя не начинается, контроллер выключает реле и ожидает начала прокрутки. После ее начала контроллер вновь включает реле, обеспечивая включение электробензонасоса.

Снятие электробензонасоса

1. Наклонить подушку заднего сиденья вперед.

2. Снять лючок электробензонасоса (см. рис.) и отсоединить от него провода.

Расположение электробензонасоса

3. Сбросить давление в системе подачи топлива (см. описание).

4. Отсоединить топливопроводы от топливного бака.

5. Снять топливный бак, сняв хомуты и отвернув болты крепления.

6. Отвернув гайки крепления осторожно вынуть электробензонасос из топливного бака.

Установка электробензонасоса

1. Вставить злектробензонасос в топливный бак и закрепить его гайками, совместив метки на электробензонасосе и топливном баке.

2. Установить топливный бак под полом кузова и закрепить его хомутами и болтами.

3. Установить топливопроводы, затянув гайки наконечников моментом 20...34 Н.м.

4. Подключить провода к электробензонасосу.

5. Установить лючок электробензонасоса.

6. Вернуть подушку заднего сиденья в нормальное положение.


Топливный фильтр

Топливный фильтр

Топливный фильтр установлен под днищем кузова возле топливного бака. Фильтр встроен в подающую магистраль между электробензонасосом и топливной рампой.

Расположение топливного фильтра:
1 - топливный фильтр; 2 - топливный бак.

Фильтр имеет стальной корпус с резьбовыми штуцерами с обоих концов. Фильтрующий элемент изготавливается из бумаги и предназначен для улавливания частиц, которые могут привести к нарушению работы системы впрыска.

Снятие топливного фильтра

1. Сбросить давление в системе подачи топлива (см. описание).

2. Отвернуть гайки крепления топливных трубок к фильтру. Не допускать потери уплотнительных колец, устанавливаемых между фильтром и наконечниками трубок.

ВНИМАНИЕ. Обязательно использовать второй ключ со стороны топливного фильтра при отворачивании гаек крепления.

3. Снять хомут крепления фильтра.

Установка топливного фильтра

Проверить уплотнительные кольца на наличие порезов, забоин или потертостей. При необходимости заменить кольца.

1. Установить фильтр так, чтобы стрелка на его корпусе соответствовала направлению подачи топлива и закрепить фильтр хомутом.

2. Присоединить к фильтру топливные трубки, затянув гайки крепления моментом 20-34 Н*м.

ВНИМАНИЕ. Обязательно использовать второй ключ со стороны топливного фильтра при затягивании гаек крепления.

3. С помощью подачи напряжения +12 В на контакт "G" колодки диагностики включить электробензонасос и убедиться в отсутствии утечек топлива.


Рампа форсунок

Рампа форсунок в сборе:
1 - штуцер для контроля давления топлива; 2 - болты крепления рампы; 3 - рампа форсунок; 4 - регулятор давления топлива; 5 - форсунки; A - патрубок отбора разряжения из впускной трубы; B - штуцер для подвода топлива; С - штуцер для слива топлива

Рампа форсунок представляет собой полую планку, с установленными на ней форсунками и регулятором давления топлива. Рампа форсунок закреплена двумя болтами на впускной трубе двигателя.

Топливо под давлением подается во внутреннюю полость рампы, а оттуда через форсунки во впускную трубу.

Расположение рампы форсунок:
1 - рампа форсунок; 2 - штуцер для контроля давления

На рампе форсунок расположен штуцер 1 для контроля давления топлива, закрытый резьбовой пробкой.

Ряд диагностических процедур при техническом обслуживании автомобиля или при поиске неисправностей требуют проведения контроля давления топлива.

Штуцер расположен в удобном легко доступном месте и позволяет определить давление топлива, подаваемого на форсунки, с помощью манометра для контроля давления топлива.

Снятие рампы форсунок

При снятии рампы соблюдать осторожность, чтобы не повредить контакты соединителей и распылители форсунок.

Не допускать попадания грязи и посторонних материалов в открытые трубопроводы и каналы. Во время обслуживания закрывать штуцера и отверстия заглушками.

Перед снятием рампу форсунок можно очистить распыляемым средством для чистки двигателей. Не окунать рампу в растворитель для промывки.

1. Сбросить давление в системе подачи топлива. См. "Порядок сбрасывания давления в системе подачи топлива"

2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.

3. Отсоединить привод дроссельной заслонки от дроссельного патрубка и ресивера.

4. Отсоединить шланг впускной трубы от дроссельного патрубка.

5. Отвернуть гайки крепления дроссельного патрубка к ресиверу и не отсоединяя шлангов с охлаждающей жидкостью, снять дроссельный патрубок с ресивера.

6. Снять трубки подвода и слива топлива, отсоединив их от рампы форсунок, регулятора давления и от кронштейна на ресивере.

ВНИМАНИЕ. Обязательно использовать второй ключ со стороны штуцера подвода топлива топливной рампы при отворачивании накидной гайки топливной трубки.

7. Отсоединить вакуумный шланг от регулятора давления.

8. Отвернуть гайки крепления ресивера и снять его с впускной трубы.

9. Снять жгут проводов форсунок, отсоединив его от жгута системы впрыска и форсунок.

10. Отвернуть болты крепления рампы форсунок и снять её.

ВНИМАНИЕ. Если форсунка отделилась от рампы и осталась во впускной трубе, необходимо заменить оба уплотни тельных кольца и фиксатор форсунки.

Установка рампы форсунок

1. Заменить и смазать новые уплотнительные кольца форсунок моторным маслом, установить топливную рампу в сборе на впускную трубу и закрепить болтами, затянув их моментом 9-13 Н*м.

2. Установить жгут проводов форсунок.

3. Установить ресивер.

4. Установить топливные трубки, затянув накидные гайки крепления крампе и регулятору давления моментом 10-20 Н*м.

ВНИМАНИЕ. Проверить уплотнительные кольца топливных трубок на наличие порезов, забоин или потертостей. Заменить в случае необходимости.

Обязательно использовать второй ключ со стороны штуцера рампы при затяжке натяжной гайки топливной трубки.

5. Установить вакуумный шланг регулятора давления.

6. Установить дроссельный патрубок на ресивер и закрепить гайками.

7. Присоединить шланг впускной трубы к дроссельному патрубку.

8. Установить привод дроссельной заслонки и проверить его работу.

9. Присоединить провод к клемме "минус" аккумуляторной батареи.

10. С помощью диагностического оборудования включить электробензонасос и убедиться в отсутствии утечек топлива.


Топливные форсунки

Установка топливной форсунки: 1 - впускной клапан; 2 - выпускной клапан; 3 - штепсельный разъем; 4 - фиксатор; 5 - рампа форсунок; 6 - уплотнительные кольца; 7 - впускная труба

Форсунка системы распределенного впрыска представляет собой электромагнитное устройство, дозирующее подачу топлива под давлением в впускную трубу двигателя.

Форсунки закреплены на рампе с помощью пружинных фиксаторов 4. Верхний и нижний концы форсунок герметизируются уплотнительными кольцами 6, которые всегда надо заменять новыми при снятии и установке форсунок.

Контроллер управляет электромагнитным клапаном форсунки, который пропускает топливо через направляющую пластину, обеспечивающую распыление топлива.

Направляющая пластина имеет отверстия, которые направляют топливо, образуя конический факел.

Факел топлива направлен на впускной клапан. До попадания топлива в камеру сгорания происходит его испарение и перемешивание с воздухом.

Форсунка, у которой произошел прихват клапана в частично открытом состоянии, вызывает потерю давления после выключения двигателя, поэтому на некоторых двигателях будет наблюдаться увеличение времени прокрутки. Кроме того, форсунка с прихваченным клапаном может вызвать калильное зажигание, т.к. некоторое количество топлива будет попадать в двигатель после того, как он заглушен.

Снятие форсунок

1. Снять рампу форсунок (см. Снятие рампы форсунок).

2. Снять фиксатор форсунки.

Удаление фиксаторов форсунки

3. Снять форсунку.

4. Срезать уплотнительные кольца с обоих концов форсунки и выбросить.

ВНИМАНИЕ! При снятии форсунок соблюдать осторожность, чтобы не повредить штекеры разъема и распылители. Форсунка не разбирается.

Не допускается погружение форсунок в моющие жидкости, т.к. форсунки содержат электрические узлы. Не допускается попадание моторного масла внутрь форсунки.

Установка форсунок

1. Смазать новые уплотнительные кольца чистым моторным маслом и установить на форсунку.

2. Установить новый фиксатор форсунки (при необходимости).

3. Вставить форсунку в гнездо рампы так, чтобы разъем был обращен вверх. Форсунку вставлять в гнездо до зацепления фиксатора с канавкой на рампе.

Установка форсунки

4. Установить рампу форсунок в сборе (см. Установка рампы форсунок)

5. С помощью подачи напряжения +12 В на контакт "G" колодки диагностики включить электробензонасос и убедиться в отсутствии утечек топлива.


Регулятор давления топлива

Регулятор давления топлива представляет собой мембранный предохранительный клапан. Он установлен на конце рампы форсунок и обслуживается в сборе с рампой. На диафрагму регулятора с одной стороны действует давление топлива, а с другой - давление пружины регулятора и давление (разрежение) во впускной трубе.

Функция регулятора заключается в поддержании постоянного перепада давления на форсунках. Регулятор давления компенсирует изменение нагрузки двигателя, увеличивая давление топлива при увеличении давления во впускной трубе (при увеличении открытия дроссельной заслонки).

При уменьшении давления во впускной трубе (уменьшении открытия дроссельной заслонки) регулятор уменьшает давление топлива. При этом клапан регулятора открывается и избыточное топливо по сливной магистрали сливается обратно в топливный бак.

При включенном зажигании и неработающем двигателе давление топлива в системе составляет 284-325 кПа.

Пониженное давление топлива приводит к нарушению работы двигателя.

Снятие регулятора давления

1. Сбросить давление в системе подачи топлива. См. "Порядок сбрасывания давления в системе подачи топлива".

2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.

3. Отсоединить вакуумный шланг от регулятора давления.

4. Отсоединить трубку слива топлива от регулятора давления.

5. Снять регулятор давления с рампы форсунок, отвернув болты крепления и повернув регулятор влево-вправо до cтрагивания.

Установка регулятора давления

1. Установить регулятор давления на рампу форсунок и закрепить болтами, затянув их моментом 8-11Н*м.

2. Установить трубку слива топлива, затянув резьбовые соединения моментом 10-20 Н*м.

3. Установить вакуумный шланг.

4. Присоединить провод к клемме "минус" аккумуляторной батареи.

5. С помощью диагностического оборудования включить электробензонасос и убедиться в отсутствии утечек топлива.


Режимы управления подачей топлива

Как упоминалось выше в этой главе, количеством топлива, подаваемого форсунками, управляют электрические сигналы контроллера.

Топливо подается по одному из двух разных методов:

  • синхронному, т.е. в определенном положении коленчатого вала;
  • асинхронному, т.е. без синхронизации с вращением коленчатого вала.

Синхронная подача топлива является преимущественно применяемым методом.

Форсунки включаются одновременно, один раз за оборот коленчатого вала. Таким образом, каждая форсунка включается два раза за полный рабочий цикл двигателя.

Асинхронная подача топлива используется на режиме пуска двигателя.

Контроллер определяет режим работы двигателя и рассчитывает длительность импульса впрыска топлива, которая может быть проконтролирована с помощью диагностического оборудования.

Для увеличения количества подаваемого топлива длительность импульса впрыска увеличивается. Для уменьшения количества подаваемого топлива длительность импульса сокращается.

Длительность импульса впрыска корректируется контроллером с учетом различных рабочих режимов, Таких, как стартовый, работа в условиях высокогорья, мощностное обогащение или торможение двигателем.

Для определения количества топлива, необходимого двигателю, контроллер обрабатывает сигналы датчиков.

Управление топливоподачей осуществляется в одном из нескольких режимов, описанных ниже.

Режим пуска

При включении зажигания контроллер обменивается информацией с АПС (если она установлена) и при получении правильного пароля включает реле электробензонасоса, который создает давление топлива в рампе форсунок.

Контроллер обрабатывает сигнал датчика температуры охлаждающей жидкости для определения необходимого для пуска состава воздушно-топливной смеси.

Когда коленчатый вал двигателя при пуске начинает проворачиваться, контроллер формирует асинхронный импульс включения форсунок, длительность которого зависит от температуры охлаждающей жидкости. На холодном двигателе импульс впрыска увеличивается для увеличения количества топлива, а на прогретом длительность импульса уменьшается. Это называется первоначальным впрыском топлива и служит для ускорения пуска двигателя.

В процессе прокрутки при пуске, а также после запуска двигателя осуществляется синхронный впрыск топлива.

Режим продувки "залитого" двигателя

Если двигатель "залит", (т.е. топливо намочило свечи зажигания), он может быть очищен путем полного, открытия дроссельной заслонки при прокрутке. При этом контроллер не подает импульсов впрыска на форсунки, и двигатель продувается воздухом.

Режим продувки продолжается до тех пбр, пока входной сигнал датчика положения дроссельной заслонки показывает, что положение дроссельной заслонки близко к полностью открытому (более 75%) и обороты двигателя после начала прокрутки не превысили 1000 об/мин.

ВНИМАНИЕ. Если при пуске двигателя дроссельная заслонка полностью открыта, двигатель не запускается, т.к. при прокрутке с оборотами ниже 1000 об/мин и полностью открытой дроссельной заслонке импульсы впрыска на форсунки не подаются.

Рабочий режим управления топливоподачей

После пуска двигателя (обороты после начала прокрутки превысили 1000 об/мин) контроллер управляет подачей топлива в рабочем режиме.

В этом режиме расчеты осуществляются на базе сигналов датчиков положения коленчатого вала, массового расхода воздуха, температуры охлаждающей жидкости и положения дроссельной заслонки.

Режим обогащения при ускорении

Контроллер определяет быстрые увеличения угла открытия дроссельной заслонки и расхода воздуха и увеличивает подачу топлива путем увеличения длительности импульсов впрыска.

Режим обогащения при ускорении предназначен только для управления топливоподачей в переходных условиях (при перемещении дроссельной заслонки).

Режим мощностного обогащения

Контроллер следит за сигналом датчика положения дроссельной заслонки и частотой вращения коленчатого вала для определения моментов, когда необходима максимальная мощность двигателя.

Для развития максимальной мощности требуется более богатый состав топлива, что осуществляется путем увеличения длительности импульсов впрыска.

Режим обеднения

Контроллер определяет быстрое уменьшение угла открытия дроссельной заслонки и расхода воздуха и уменьшает количество подаваемого топлива путем сокращения длительности импульсов впрыска.

Режим отключения подачи топлива при торможении двигателем

При торможении двигателем с полностью закрытой дроссельной заслонкой при включенных передаче и сцеплении впрыск топлива не производится.

Параметры этого режима можно наблюдать с помощью диагностического оборудования.

Режим отключения подачи топлива при торможении двигателем и дальнейшего его включения наступает при выполнении определенных условий по следующим параметрам:

  • температура охлаждающей жидкости;
  • частота вращения коленчатого вала;
  • скорость автомобиля;
  • угол открытия дроссельной заслонки.

Компенсация изменения напряжения аккумуляторной батареи

При низком напряжении аккумуляторной батареи система зажигания может давать слабую искру, и механическое движение открытия клапана форсунки может занимать больше времени.

Контроллер компенсирует падение напряжения аккумуляторной батареи путем увеличения времени накопления энергии в катушках зажигания и длительности импульсов впрыска.

Соответственно, при возрастании напряжения аккумуляторной батареи (или напряжения в бортовой сети автомобиля) контроллер уменьшает время накопления энергии в катушках зажигания и длительность впрыска.

Отключение подачи топлива

При выключенном зажигании топливо форсунками не подается. Это предотвращает калильное зажигание. Кроме того, импульсы впрыска не подаются в отсутствии импульсов от датчика положения коленчатого вала, которое означает, что двигатель не работает.

Отключение подачи топлива также происходит при превышении предельной частоты вращения коленчатого вала (около 6500 об/мин) для защиты двигателя от перекрутки


Система зажигания и воздушная система

Система зажигания

Общее описание
Модуль зажигания

Вентилятор системы охлаждения

Система вентиляции картера

Система впуска воздуха

Воздушный фильтр
Дроссельный патрубок
Регулятор холостого хода

Система улавливания паров бензина

Каталитический нейтрализатор


Общее описание системы зажигания

Общее описание

В системе зажигания применяется модуль зажигания, состоящий из двухканального электронного коммутатора и двух двухвыводных катушек зажигания. Система зажигания не имеет подвижных деталей и поэтому не требует обслуживания. Она также не имеет регулировок, т.к. управление зажиганием полностью электронное.

Система зажигания: 1 - аккумуляторная батарея; 2 - реле главное; 3 - выключатель зажигания; 4 - свечи зажигания;
5 - модуль зажигания; 6 - контроллер; 7 - датчик положения коленчатого вала; 8 - задающий диск; E - устройство согласования

В системе зажигания применяется метод распределения искры, называемый методом "холостой искры". Цилиндры двигателя объединены в пары 1-4 и 2-3 и искрообразование происходит одновременно в двух цилиндрах: в цилиндре, в котором заканчивается такт сжатия (рабочая искра), и в цилиндре, в котором происходит такт выпуска (холостая искра).

В связи с постоянным направлением тока в первичной и вторичной обмотках, ток искрообразования одной свечи всегда протекает с центрального электрода на боковой, а второй - с бокового на центральный.

Управление зажиганием осуществляется контроллером. Для управления зажиганием контроллер использует информацию о режиме работы двигателя, получаемую от датчиков системы упраления двигателем.

Система зажигания имеет следующие четыре цепи:

Цепь питания

Напряжение бортсети автомобиля поступает с выключателя зажигания на контакт "D" модуля зажигания.

Цепь массы

Цепь соединения с массой идет с торца крышки головки цилиндров на контакт "С" модуля зажигания.

Цепь управления зажиганием 1 и 4 цилиндров

Контроллер формирует сигнал управления зажиганием на контакт "В" модуля зажигания. Этот сигнал используется для коммутации первичной обмотки катушки зажигания, которая выдает высокое напряжение на свечи зажигания цилиндров 1-4.

Цель управления зажиганием 2 и 3 цилиндров

Контроллер формирует сигнал управления зажиганием на контакт "А" модуля зажигания. Этот сигнал используется для коммутации первичной обмотки катушки зажигания, которая выдает высокое напряжение на свечи зажигания цилиндров 2-3.


Модуль зажигания

Модуль зажигания содержит две катушки зажигания и два мощных электронных ключа для коммутации первичных обмоток катушек зажигания.

Модуль зажигания

Контроллер управляет модулем, подавая сигналы по цепям управления зажиганием 1-4 и 2-3. В случае неисправности любого элемента модуля зажигания необходимо заменять весь узел в сборе.

Расположение модуля зажигания и высоковольтных проводов на модуле зажигания:
1 - модуль зажигания

Снятие модуля зажигания
1. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
2. Отсоединить соединитель жгута проводов от модуля зажигания.
3. Отсоединить провода свечей зажигания.
4. Снять модуль зажигания, отвернув гайки крепления.

Установка модуля зажигания
1. Установить модуль зажигания на двигатель и закрепить гайками, затягивая их моментом 2..9 Н*м.
2. Присоединить провода свечей зажигания.
3. Подсоединить жгут проводов.
4. Присоединить провод к клемме "минус", аккумуляторной батареи.


Вентилятор системы охлаждения

Контроллер управляет реле включения электровентилятора системы охлаждения двигателя (см. рис.). Включение вентилятора возможно только при работающем двигателе. Электровентилятор включается и выключается в зависимости от температуры двигателя.

Электровентилятор системы охлаждения включается, если температура охлаждающей жидкости превысит 105°С.

Электровентилятор выключается после падения температуры охлаждающей жидкости ниже 101°С, или остановки двигателя.

Электровентилятор включается независимо от температуры охлаждающей жидкости при включенном компрессоре кондиционера.

При наличии кодов неисправностей датчика температуры охлаждающей жидкости электровентилятор системы охлаждения работает до очистки кодов или остановки двигателя.


Система вентиляции картера

Система вентиляции картера обеспечивает удаление картерных газов. В отличие от некоторых других систем вентиляции картера, в системе с распределённым впрыском топлива атмосферный воздух в картер не подаётся.

Схема системы вентиляции картера:
1 - ресивер; 2 - дроссельный патрубок; 3 - шланг первого контура; 4 - шланг выпускной трубы;
5 - шланг второго корпуса; 6 - крышка головки цилиндров; 7 - маслоотделитель; 8 - вытяжной шланг

Система вентиляции имеет три шланга. Первый шланг представляет собой шланг большого диаметра, по которому картерные газы поступают в маслоотделитель (см. схему).

Второй и третий шланги (шланги первого и второго контуров) представляют собой два дополнительных шланга (один малого диаметра, другой большого), по которым картерные газы, прошедшие маслоотделитель, подаются в камеру сгорания через дроссельный патрубок. Маслоотделитель расположен в крышке головки цилиндров.

Первый контур имеет калиброванное отверстие (жиклёр) в дроссельном патрубке. От маслоотделителя к жиклёру идет шланг малого диаметра. Шланг большего диаметра (шланг второго контура) идет от маслоотделителя к шлангу впускной трубы (наддроссельное пространство).

На режиме холостого хода все картерные газы подаются через жиклёр первого контура (шланг малого диаметра). На этом режиме во впускной трубе создаётся высокое разрежение и картерные газы эффективно отсасываются в задроссельное пространство. Жиклёр ограничивает объём отсасываемых газов, чтобы не нарушалась работа двигателя на холостом ходу.

На режимах под нагрузкой, когда дроссельная заслонка открыта частично или полностью, через жиклёр первого контура проходит небольшое количество картерных газов. В этом случае их основной объём проходит через второй контур (шланг большого диаметра) в шланг впускной трубы перед дроссельным патрубком и затем сжигается в камере сгорания.

Неисправности и их следствия

Непроходимость жиклёра в дроссельном патрубке или шлангов может вызвать:

  • увеличение количества шагов регулятора холостого хода больше нормального;
  • утечку масла;
  • попадание масла в воздушный фильтр;
  • загрязнение двигателя смолистыми отложениями.


Воздушный фильтр

Воздушный фильтр установлен в передней части подкапотного пространства и закреплен на резиновых опорах. Фильтрующий элемент воздушного фильтра - бумажный с большой площадью фильтрующей поверхности.

Система впуска воздуха (воздушный фильтр приподнят):
1 - ресивер; 2 - дроссельный патрубок; 3 - шланг впускнойтрубы; 4 - датчик массового расхода воздуха; 5 - воздушный фильтр; 6 - резиновые опоры вохдушного фильтра

Наружный воздух засасывается через патрубок забора воздуха, расположенный внизу под корпусом воздушного фильтра. Затем воздух проходит через фильтрующий элемент воздушного фильтра, датчик массового расхода воздуха, шланг впускной трубы и дроссельный патрубок.

После дроссельного патрубка воздух направляется в каналы ресивера и впускной трубы, а затем в головку цилиндров и в цилиндры.

Замена фильтрующего элемента

1. Отвернуть болты крепления и приподнять крышку воздушного фильтра вместе с датчиком массового расхода воздуха и шлангом впускной трубы.

2. Заменить фильтрующий элемент новым, устанавливая его так, чтобы его гофры были расположены параллельно осевой линии автомобиля.

3. Установить и закрепить крышку воздушного фильтра.


Дроссельный патрубок

Дроссельный патрубок системы распределенного впрыска топлива закреплен на ресивере 1. Он дозирует количество воздуха, поступающего во впускную трубу. Поступлением воздуха в двигатель управляет дроссельная заслонка, соединенная с приводом педали акселератора.

Дроссельный патрубок в сборе: 1 - патрубок подвода охлаждающей жидкости;
2 - патрубок системы вентиляции картера на холостом ходу; 3 - патрубок для отвода охлаждающей жидкости;
4 - датчик положения дроссельной заслонки; 5 - регулятор холостого хода; 6 - штуцер для продувки адсорбера

Дроссельный патрубок в сборе имеет в своем составе датчик положения дроссельной заслонки и регулятор холостого хода. В проточной части дроссельного патрубка (за дроссельной заслонкой) находятся отверстия отбора разрежения, необходимые для работы системы вентиляции картера на холостом ходу 2 и адсорбера системы улавливания паров бензина 6 (если он есть на автомобиле).

Если на автомобиле нет системы улавливания паров бензина, то штуцер продувки адсорбера глушится резиновой заглушкой 7.

Замена деталей дроссельного патрубка возможна без снятия его с автомобиля. Для замены всего агрегата следует снимать с двигателя дроссельный патрубок в сборе. При замене дроссельного патрубка необходимо устанавливать новую прокладку между дроссельным патрубком и впускной трубой.

Снятие дроссельного патрубка

1. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
2. Частично слить жидкость из радиатора, обеспечив возможность снятия шлангов системы охлаждения с дроссельного патрубка.
3. Отсоединить шланг 3 системы вентиляции картера.
4. Отсоединить провода от регулятора холостого хода и датчика положения дроссельной заслонки.
5. Отсоединить шланг 7 впускной трубы.
6. Отсоединить шланги подвода и отвода охлаждающей жидкости.
7. Отсоединить привод дроссельной заслонки.
8. Отвернуть гайки крепления дроссельного патрубка и снять его с прокладкой.
После снятия дроссельного патрубка необходимо соблюдать осторожность для исключения повреждений дроссельной заслонки или уплотняемых поверхностей.

Очистка дроссельного патрубка

Очистку проточной части и заслонки дроссельного патрубка можно производить на автомобиле с помощью жидкости для чистки карбюраторов и ветоши.

Запрещается использовать чистящую жидкость, содержащую метилэтилкетон. Это сильный растворитель, который не подходит для этого типа загрязнений.

Металлические детали дроссельного патрубка можно очистить после разборки погружением в холодную чистящую жидкость.

Для исключения повреждений не допускается попадание на датчик положения дроссельной заслонки и регулятор холостого хода растворителей или чистящих жидкостей.

При чистке прокладок соблюдать осторожность, не допуская повреждения уплотняющих поверхностей.

Установка дроссельного патрубка

1. Установить дроссельный патрубок с новой прокладкой и закрепить его, затягивая гайки моментом 15-23 Н*м.
2. Присоединить привод дроссельной заслонки и убедиться в том, что привод работает нормально - при отпускании из полностью открытого положения заслонка закрывается полностью, без заеданий.
3. Присоединить шланги охлаждающей жидкости.
4. Присоединить шланг впускной трубы и закрепить его хомутом.
5. Присоединить провода к регулятору холостого хода и датчику положения дроссельной заслонки.
6. Присоединить шланг системы вентиляции картера.
7. Заправить систему охлаждения жидкостью.
8. Присоединить провод к клемме "минус" аккумуляторной батареи.
ВНИМАНИЕ. После установки дроссельного патрубка никакой регулировки регулятора холостого хода не требуется. Регулятор холостого хода устанавливается в исходное положение контроллером при нормальном движении автомобиля.


Регулятор холостого хода

Контроллер управляет частотой вращения коленчатого вала на режиме холостого хода. Исполнительным устройством является регулятор холостого хода. Он состоит из клапана с запорной конусной иглой, перемещаемой шаговым двигателем (ШД).

Регулятор холостого хода:
1 - уплотнительное кольцо; 2 - винт крепления
регулятора; А - длина хода клапана

Клапан РХХ установлен в обходном канале подачи воздуха дроссельного патрубка, РХХ регулирует частоту вращения коленчатого вала на режиме холостого хода при закрытой дроссельной заслонке в соответствии с нагрузкой двигателя, управляя количеством воздуха, подаваемым в обход закрытой дроссельной заслонки.

Схема регулировки подачи воздуха РХХ:
1 - шаговый двигатель регулятора холостого хода;
2 - дроссельный патрубок; 3 - дроссельная заслонка;
4 - запорная игла клапана РХХ; 5 - электрический
разъем; А - поступающий воздух

Схема работы РХХ показана на рис. Для увеличения оборотов холостого хода контроллер открывает клапан РХХ, увеличивая подачу воздуха в обход дроссельной заслонки. Для понижения оборотов он закрывает клапан, уменьшая количество воздуха, подаваемого в обход дроссельной заслонки.

В полностью выдвинутом до седла положении запорной иглы (что соответствует нулю шагов ШД) клапан, перекрывает подачу воздуха в обход дроссельной заслонки. Когда игла клапана втягивается, обеспечивается расход воздуха, пропорциональный количеству шагов ШД от полностью выдвинутого положения иглы.

Диагностическое оборудование считывает команды контроллера на РХХ в виде количества шагов.

РХХ под управлением контроллера обеспечивает увеличение или уменьшение оборотов холостого хода в зависимости от условий работы двигателя.

Помимо управления частотой вращения коленчатого вала на режиме холостого хода, производится управление РХХ, способствующее снижению токсичности отработавших газов. Когда дроссельная заслонка резко закрывается при торможении двигателем, РХХ увеличивает количество воздуха, подаваемого в обход дроссельной заслонки, обеспечивая обеднение воздушно-топливной смеси. Это снижает выбросы углеводородов и окиси углерода, происходящие при быстром закрытии дроссельной заслонки.

Снятие регулятора холостого хода

1. Отсоединить провода от регулятора холостого хода.
2. Отвернуть винты крепления регулятора и снять его.

ВНИМАНИЕ. Запрещается тянуть или давить на клапан регулятора холостого хода. Это усилие может повредить зубья червячного привода. Также запрещается опускать регулятор в чистящую жидкость или растворитель.

Очистка и контроль регулятора холостого хода

Очистить уплотняющую поверхность уплотнительного кольца регулятора холостого хода, седло клапана и воздушный канал.

Для удаления отложений использовать жидкость для чистки карбюраторов и щетку. В случае наличия больших отложений в воздушном канале снять дроссельный патрубок для полной очистки.

Запрещается использовать чистящую жидкость, содержащую метилэтилкетон. Это сильный растворитель, который не подходит для этого типа загрязнений.

Блестящие точки на клапане или седле представляют собой нормальное явление и не свидетельствуют о несоосности или деформации штока клапана.

Убедиться в отсутствии порезов, трещин или деформации уплотнительного кольца. При наличии повреждений заменить кольцо.

Установка регулятора холостого хода

В случае установки нового регулятора холостого хода замерить расстояние между концом клапана регулятора холостого хода и монтажным фланцем.

Если расстояние больше 23 мм, с помощью диагностического оборудования медленно убрать клапан.

Цель регулировки расстояния 23 мм - не допустить упирания клапана в седло, а также обеспечить нормальный холостой ход при повторном пуске.

1. Смазать уплотнительное кольцо моторным маслом.

2. Установить регулятор холостого хода и закрепить его винтами с крутящим моментом 3..4 Н*м.

ВНИМАНИЕ. Никакой регулировки регулятора холостого хода после установки не требуется.


Система улавливания паров бензина

Система улавливания паров бензина (СУПБ) состоит из угольного адсорбера с электромагнитным клапаном продувки и соединительных трубопроводов.

Адсорбер

Пары топлива из бензобака подаются в улавливающую емкость (адсорбер с активированным углем) для удержания паров при неработающем двигателе.

Контроллер управляет электромагнитным клапаном продувки адсорбера с целью удаления из адсорбера паров бензина во впускную трубу двигателя для сжигания в ходе рабочего процесса.

При подаче на клапан напряжения питания клапан продувки открывается, впуская пары бензина во впускную трубу двигателя. При отключении напряжения питания клапан продувки запирается.

Контроллер регулирует степень продувки адсорбера в зависимости от режима работы двигателя, подавая на клапан сигнал с изменяемой частотой импульса (8 Гц, 16 Гц, 32 Гц).

Пары бензина из бензобака поступают в трубку, обозначенную надписью "ТАNК"

Расположение адсорбера системы улавливания паров бензина:
1 - адсорбер.

Пары адсорбируются активированным углем. Адсорбер продувается (под управлением контроллера) после того.как двигатель проработал заданный периодвремени. Воздух подводится в адсорбер через патрубок. Воздух смешивается с парами, и смесь засасывается во впускную трубу двигателя.

Диагностический прибор ДСТ-2 отображает коэффициент заполнения управляющего сигнала. Коэффициент 0% означает, что продувка адсорбера не осуществляется. Коэффициент 100% означает, что происходит максимальная продувка.

Контроллер включает электромагнитный клапан продувки когда:

  • температура охлаждающей жидкости выше определенного значения;
  • двигатель работает не в режиме отключения топливоподачи;
  • система работает в режиме обратной связи по сигналу датчика кислорода;
  • система исправна.
Неисправности и их причины

Нестабильность холостого хода, остановка двигателя, повышенная токсичность и ухудшение ездовых качеств могут быть вызваны следующими причинами:

  • неисправность электромагнитного клапана продувки;
  • повреждение адсорбера;
  • переполнение адсорбера;
  • повреждения или неправильные соединения шлангов;
  • пережатие или засорение шлангов.
Визуальный контроль адсорбера и клапана продувки адсорбера

Осмотреть шланги и адсорбер. При наличии трещин или повреждений корпуса заменить адсорбер.

При наличии течи топлива проверить герметичность подсоединения шлангов. В случае подтекания топлива из адсорбера заменить его.

Проверить правильность установки электромагнитного клапана и соединения шлангов подвода разрежения.

Снятие адсорбера

1. Отсоединить колодку жгута проводов от клапана продувки.
2. Отсоединить шланги адсорбера.
3. Отвернув болт, ослабить хомут и снять адсорбер.

Установка адсорбера

1. Закрепить адсорбер хомутом.
2. Присоединить к адсорберу шланги.
3. Присоединить колодку жгута проводов.


Каталитический нейтрализатор

Для выполнения норм Евро-II на содержание вредных веществ в отработавших газах необходимо применение каталитического нейтрализатора в системе выпуска.

Применение каталитического нейтрализатора дает значительное снижение выбросов углеводородов, окиси углерода и окислов азота с отработавшими газами при условии точного управления процессом сгорания в двигателе.

Для ускорения процесса преобразования углеводородов, окиси углерода и окислов азота в нетоксичные соединения нейтрализатор имеет два окислительных катализатора и один восстановительный.

Окислительными катализаторами являются платина и палладий. Они способствуют окислению углеводородов и окиси углерода, содержащихся в отработавших газах в водяной пар и двуокись углерода.

Восстановительным катализатором является родий. Он ускоряет химическую реакцию восстановления окислов азота в безвредный азот, являющийся одной из составляющих воздуха.

Для нейтрализации углеводородов и окиси углерода требуется кислород. Одновременно происходит восстановление окислов азота. Поэтому для эффективной работы нейтрализатора необходимо точное поддержание баланса подаваемой в двигатель топливовоздушной смеси.

Повышенное остаточное содержание кислорода в отработавших газах (при сгорании бедных смесей) затрудняет восстановление окислов азота. Пониженное содержание кислорода в отработавших газах (при сгорании богатых смесей) затрудняет окисление окиси углерода и углеводородов. Только точный баланс топливовоздушной смеси обеспечивает эффективную нейтрализацию всех трех токсичных компонентов.

Наиболее полное сгорание топливовоздушной смеси и максимально эффективная нейтрализация вышеупомянутых токсичных компонентов отработавших газов обеспечиваются при отношении воздуха к топливу 14,6...14,7:1, т.е. 14,6...14,7 кг воздуха на 1 кг топлива.

При эксплуатации неисправного двигателя нейтрализатор может выйти из строя из-за тепловых напряжений, которым он подвергается при окислении избыточных количеств углеводородов, например в случае пропусков в системе зажигания. В этом случае керамические блоки нейтрализатора могут разрушиться (закупориться), вызвав повышение противодавления. Другой возможной причиной выхода из строя нейтрализатора является применение этилированного бензина. Содержащийся в нем тетраэтилсвинец за короткое время приводит к отравлению нейтрализатора, что значительно снижает эффективность его действия.


Введение в диагностику

Введение
Меры предосторожности при диагностике
Общее описание диагностики
Контрольная лампа "CHECK ENGINE".
Считывание кодов
Порядок проведения диагностики
Проверка диагностической цепи


Введение

Раздел "Диагностика" состоит из следующих частей:

Информация общего характера

Информация о порядке проведения диагностики, мерах безопасности и диагностическом приборе ДСТ-2. Также приводится описание электрических соединений системы управления двигателем и назначение контактов разъёма контроллера.

Часть "А" и диагностические карты "А"

Содержит начальные сведения о порядке проведения диагностики, включая "ПРОВЕРКУ ДИАГНОСТИЧЕСКОЙ ЦЕПИ", диагностические карты для контрольной лампы СНЕСК ЕNGINЕ, меры на случай невозможности запустить двигатель и прочие карты общего характера.

Карты кодов неисправностей

Данные карты используются, если при проверке диагностической цепи обнаружится код неисправности, занесённый в память контроллера. При наличии более одного кода неисправности необходимо всегда начинать с кодов Р0560 (неверное напряжение бортсети) или Р0562 (пониженное напряжение бортсети).

Часть "В". Диагностические карты неисправностей.

При отсутствии кода неисправности или его непостоянстве данная часть помогает механику определить неисправность. В этих случаях диагностика должна также начинаться с проверки диагностической цепи.

Часть "С" и диагностические карты "С" (карты проверки узлов системы управления двигателем).

Данная часть содержит информацию по проверке конкретных элементов системы управления двигателем, а также по их обслуживанию. В ней есть сведения по элементам системы подачи топлива, по системе зажигания и т.д.

Общие сведения

Диагностика системы управления двигателем с распределённым впрыском топлива достаточно проста при условии соблюдения порядка ее проведения.

Для осуществления диагностики не требуется специальных знаний в области электроники и вычислительной техники. Достаточно знания базовых понятий электротехники и наличия навыка чтения простых электрических схем. Кроме того необходимо иметь опыт работы с цифровым мультиметром. Разумеется, необходимо хорошее понимание основ работы двигателя.

Первым и наиболее важным условием успешной диагностики неисправностей любой системы является понимание принципа её работы. Перед осуществлением ремонта необходимо чётко представлять чем исправное состояние отличается от неисправного.

Ознакомление с разделом руководства "Устройство и ремонт" является хорошим началом для понимания работы системы и её элементов в нормальных условиях.

В описаниях диагностики и в диагностических картах упоминаются определённые средства диагностики. Данные диагностические средства применяются в конкретных целях, и диагностические карты с описанием порядка диагностики построены на основе использования именно этих средств.

В том случае, если рекомендуемые средства диагностики не применяются, точная диагностика неисправностей системы управления двигателем становится почти невозможной.

Говоря о средствах диагностики, важно помнить, что ни одно из специальных диагностических средств не заменит человека. Инструмент и средства диагностики не выполняют диагностику за человека и не исключают необходимости в диагностических картах и в описании порядка проведения диагностики.

Не следует забывать, что за электроникой стоит базовый двигатель внутреннего сгорания. Работоспособность системы управаения двигателем зависит от исправности механических систем.

В качестве напоминания ниже приводится ряд отклонений, вызывающих неисправности, которые могут быть ошибочно приписаны электронной части системы управления двигателем:

  • недостаточная компрессия;
  • подсос воздуха;
  • ограничение проходимости системы выпуска;
  • отклонения фаз газораспределения, вызванные износом деталей и неправильной сборкой;
  • плохое качество топлива;
  • несоблюдение сроков проведения ТО.


Меры предосторожности при диагностике

При работе на автомобиле необходимо соблюдать следующие требования.

1. Перед демонтажем любых элементов системы, связанных с контроллером, необходимо отсоединить провод массы от аккумуляторной батареи.

2. Не допускается пуск двигателя без надежного подключения аккумуляторной батареи.

3. Не допускается отключение аккумуляторной батареи от бортовой сети при работающем двигателе.

4. При зарядке аккумуляторная батарея должна быть отключена от бортовой сети.

5. Не разрешается подвергать контроллер воздействию температуры выше 85°С например, температуре сушильной камеры. В этом случае контроллер необходимо предварительно демонтировать.

6. Необходимо контролировать надежность контактов жгутов проводов и поддерживать полную чистоту клемм аккумуляторной батареи.

7. Конструкция колодок жгутов проводов системы управления двигателем предусматривает сочленение только при определенной ориентации.

При правильной ориентации сочленение выполняется без усилия. Сочленение с неправильной ориентацией может привести к выходу из строя колодки, модуля или другого элемента системы.

8. Не допускается сочленение или расчленение колодки контроллера при включенном зажигании.

9. Перед проведением электросварочных работ необходимо отсоединить провода от аккумуляторной батареи и колодку от контроллера.

10. Для исключения коррозии контактов при чистке двигателя струёй воды под давлением не направлять распылитель на элементы системы.

11. Для исключения ошибок и повреждения исправных узлов не допускается применение контрольно-измерительного оборудования, не указанного в диагностических картах.

12. Измерения напряжения выполнять с помощью цифрового вольтметра с номинальным внутренним сопротивлением более 10 МОм.

13. Если предусмотрено применение пробника с контрольной лампочкой, необходимо использовать лампу небольшой мощности. Применение ламп большой мощности, например, от фары, не допускается. Если конкретный тип пробника не оговаривается, необходимо путем простейшей проверки лампы убедиться в безопасности ее применения для контроля цепей контроллера.

Для этого соединить точный амперметр (цифровой мультиметр с низким сопротивлением) последовательно с лампой пробника и подать на цепь "лампа - амперметр" питание от аккумуляторной батареи.

Проверка лампы пробника:
1 - амперметр; 2 - пробник; 3 - аккумуляторная батарея

Если амперметр покажет ток меньше 0,25 А (250 мА), применение лампы безопасно. Если амперметр покажет ток больше 0,25 А, применение лампы опасно.

14. Элементы электроники системы управления двигателем уязвимы для электростатических разрядов. Разряд статического заряда может вызвать повреждение отдельных элементов электроники, поэтому при работе с элементами электроники необходимо проявлять осторожность.

ВНИМАНИЕ! Для предотвращения повреждений электростатическим разрядом запрещается разбирать металлический корпус контроллера и касаться контактных штырей разъема.


Общее описание диагностики

Диагностические карты и описания проверок работоспособности, содержащиеся в настоящем руководстве, служат для обнаружения неисправности цепи или элемента системы с помощью логики, построенной на методе исключения. В процессе работы контроллер осуществляет постоянную диагностику элементов и функций управления ЭСУД. Данные возможности диагностики дополняются диагностическими процедурами, описанными в настоящем руководстве.

Сигнализация наличия неисправностей производится включением контрольной лампы Check Engine. При обнаружении неисправностей в память контроллера заносятся соответствующие коды, которые могут считываться диагностическим оборудованием.

Расположение контрольной лампы "CHECK ENGINE"


Контрольная лампа "СНЕСК ЕNGINЕ"

Контрольная лампа СНЕСК ЕNGINЕ на автомобилях ВАЗ-2110 находится в комбинации приборов

Расположение контрольной лампы "CHECK ENGINE"

Включение лампы сигнализирует водителю о неисправности и необходимости проведения технического обслуживания в возможно короткий срок. Включение лампы не означает, что двигатель необходимо заглушить, а свидетельствует о необходимости установления причины включения лампы в возможно короткий срок.

При включении зажигания контрольная лампа загорается и гаснет после запуска двигателя, свидетельствуя об исправности системы диагностики.

В случае возникновения неисправности контроллер заносит в свою память соответствующий код и включает контрольную лампу СНЕСК ЕNGINЕ. Для исключения отображения ложных ошибок лампа включается через определенный промежуток времени и горит в течение времени присутствия хотя бы одной неисправности.

Если обнаруженная неисправность после её регистрации исчезает, контрольная лампа продолжает гореть в течение определенного времени, а затем гаснет, но диагностический код этой неисправности сохраняется в памяти контроллера.

При очистке (удалении) кодов неисправностей из памяти контроллера контрольная лампа гаснет.


Считывание кодов

Для связи с контроллером предусмотрена колодка диагностики.

Расположение колодки диагностики:
1 - колодка диагностики

Коды неисправностей, хранящиеся в памяти контроллера, можно считывать с помощью диагностического оборудования, подключаемого к колодке диагностики.

ВНИМАНИЕ. Если на автомобиле не установлена АПС, то для диагностики системы управления двигателем, необходимо соединить между собой контакты "18" и "9" в колодке, подключаемой к блоку управления АПС.


Порядок проведения диагностики

Все диагностические работы должны всегда начинаться с "Проверки диагностической цепи"

Проверка диагностической цепи обеспечивает начальную проверку системы и затем отсылает механика к другим картам руководства. Она должна быть отправной точкой всех работ.

Все руководство построено по единой схеме, в соответствии с которой проверка диагностической цепи отсылает механика к определенным картам, а те, в свою очередь, могут отослать к другим.

Необходимо строго придерживаться последовательности, указанной в диагностических картах. Нарушение последовательности диагностики может привести к неверным выводам и замене исправных узлов.

Диагностические карты по возможности построены на применении диагностического прибора ДСТ-2. Он обеспечивает механика информацией о происходящем в системе управления двигателем.

Прибор ДСТ-2М используется для контроля определенных входных и выходных сигналов контроллера. Прибор ДСТ-2М считывает и отображает информацию, передаваемую контроллером на колодку диагностики.


Проверка диагностической цепи

После осмотра подкапотного пространства первым шагом всей диагностики или поиска причины невыполнения норм токсичности является проверка диагностической цепи. Правильный порядок диагностики неисправности предполагает выполнение двух следующих основных шагов:

1. Проверка работоспособности бортовой системы диагностики.

Проверка осуществляется путем выполнения проверки диагностической цепи. Так как данная проверка является отправным пунктом диагностики или поиска причины невыполнения норм токсичности, необходимо всегда начинать с нее. Если бортовая диагностика не работает, проверка диагностической цепи выводит на конкретную диагностическую карту. Если бортовая диагностика работает исправно, переходят к шагу 2.

2. Проверка наличия кода неисправности.

В случае наличия кода необходимо обратиться непосредственно к диагностической карте с соответствующим номером. Это позволит определить, сохранилась ли неисправность.


Диагностические карты A (карты первоначальной проверки)

Проверка диагностической цепи
Не горит лампа "CHECK ENGINE"
Нет данных с колодки диагностики. Постоянно горит лампа "CHECK ENGINE"
Коленчатый вал не прокручивается, но двигатель не запускается
Проверка главного реле и силовой цепи
Проверка электрической цепи системы подачи топлива
Диагностика системы подачи топлива
Диагностика автомобильной противоугонной системы


Карта A Проверка диагностической цепи

КАРТА А Проверка диагностической цепи

ОПИСАНИЕ:

Проверка диагностической цепи является организованным подходом к выявлению неисправности системы управления двигателем. С неё должна начинаться диагностика всех жалоб по ездовым качествам, так как она указывает на следующий логический шаг.

Понимание и правильное использование карты сокращает время диагностики и предотвращает замену неисправных узлов.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется неисправность контрольной лампы.

2. Проверяется возможность передачи последовательных данных с контроллера на диагностический прибор.

3. Проверяется исправность автомобильной противоугонной системы (АПС).

4. Проверяется возможность запуска двигателя.

5. Проверяется наличие отклонений параметров при включённом зажигании и двигателе, работающем на холостом ходу.

6. Проверяется наличие в памяти контроллера кодов неисправностей.

7. Проверяется наличие отклонений параметров при включённом зажигании и двигателе, работающем на холостом ходу.

КАК ПРОВЕРЯТЬ:

1. Зажигание включено, двигатель не работает. Если лампа "CHECK ENGINE" не загорается, то необходимо по Карте A-1 проверить подачу питания на выключатель зажигания и контроллер, а также соединение контроллера с массой.

2. С помощью диагностического оборудования убедитесь, что отображаются данные. Если данные не отображаются - см. Карту A-2.

3. Проверьте АПС с помощью Карты A-7.

4. Запустите двигатель. Если двигатель не запускается - см. Карту A-3.

5. С помощью диагностического оборудования посмотрите коды ошибок. Если коды ошибок присутствуют - см. соответствующую карту неисправности (начните с кодов Р0560 и Р0562).

6. С помощью диагностического оборудования просмотрите параметры и сравните с типовыми значениями. Если значения нормальные - см. "Карты неисправностей". Если значения выходят за границы нормальных - см. "Карты проверки узлов системы".

7. Сравните каждый параметр с типовым значением.

8. При наличии отклонений параметров от установленных типовых значений проверяется работоспособность соответствующих узлов или систем с помощью карт раздела - "Карты проверки узлов системы".

9. Если параметры совпадают с типовыми значениями, смотрите "Карты неисправностей".


Карта А-1 Не горит лампа "CHECK ENGINE"

ОПИСАНИЕ:

Контрольная лампа "CHECK ENGINE" должна загораться после включения зажигания и гаснуть после запуска двигателя.

Напряжение после включения зажигания поступает на одну из клемм контрольной лампы. Контроллер управляет включением лампы, замыкая её на массу через бело-красный провод, идущий на контакт "15" контроллера

ОПИСАНИЕ ПРОВЕРОК:

1. Если при проверке контрольная лампа "CHECK ENGINE" не загорается, то неисправность необходимо искать в жгуте панели приборов.

2. Проверяется провод 22 БП на обрыв.

3. Проверяется провод 22 БП на замыкание на источник питания.

4. Проверяется наличие напряжения питания на контактах контроллера "18", "27", "37".

КАК ПРОВЕРЯТЬ:

1. Если предохранители неисправны, устраните замыкание в цепи с перегоревшим предохранителем и замените предохранитель.

Если предохранители исправны, зажигание включено, двигатель не работает, то пробником соединённым с массой, проверьте контакт "2" колодки жгута панели приборов.

Если лампа "CHECK ENGINE" не загорается, проверьте на исправность лампочку и соединения лампы "CHECK ENGINE".

2. Если лампа "CHECK ENGINE" горит, выключите зажигание. Отсоедините колодки от жгута системы впрыска от контроллера и жгута панели приборов. С помощью мультиметра измерьте сопротивление провода 22 БП. Сопротивление должно быть менее 1 Ом.

Если сопротивление больше, значит произошёл обрыв провода 22 БП.

3. Если мультиметр показывает сопротивление провода 22 БП менее 1 Ом, то пробником, соединённым с массой проверьте контакт "15" колодки жгута системы впрыска, отсоединённой от контроллера. Горящая лампочка пробника указывает на замыкание провода 22 БП на источник питания.

4. Если лампочка пробника не загорелась, то пробником, соединённым с источником питания, проверьте контакты колодки жгута: "14", "19", "24". При этом во всех случаях лампочка пробника должна гореть. Там, где лампочка не горит, устраните неисправность.

5. Если лампочка горит при проверке всех трёх контактов, проверьте главное реле и силовую цепь по Карте А-4.

При повторном возникновении неисправности замените контроллер.


КАРТА А-2 Нет данных с колодки диагностики

ОПИСАНИЕ ЦЕПИ:

В исходном состоянии цепь между контактами "9"и "18" блока управления АПС разомкнута.

При подключении диагностического прибора к колодке диагностики и включении зажигания блок управления АПС замыкает цепь.

Блок управления размыкает цепь, если контроллер посылает запрос на связь с АПС. Сеансы связи происходят в следующих случаях:

  • при включении и выключении зажигания ;
  • зажигание включено, АПС снята с охраны, двигатель не заведён (с частотой 2 раза в минуту);
  • при начале движения автомобиля;
  • при остановке автомобиля.

Смотрите карту А.

ОПИСАНИЕ ПРОВЕРОК:

1. Если после замыкания контактов "18" и "9" колодки жгута восстанавливается связь между диагностическим прибором и контроллером, то проверяется исправность элементов АПС.

2. Проверяется исправность соединения между колодкой диагностики (контакт "М") и контроллером (контакт "55").

КАК ПРОВЕРЯТЬ:

1. Отсоедините колодку жгута системы впрыска от блока управления АПС. Перемычкой перемкните контакты "18" и "9" отсоединённой колодки жгута.

Если есть связь между контроллером и диагностическим прибором, значит неисправна АПС. См. Карту А-7.

Если связи нет, выключите зажигание и проверьте на обрыв и замыкание на источник питания провода 27 ЖЧ и 34 ОГ. Проверьте исправность соединений между колодкой диагностики (контакт "М") и контроллером (контакт "55"). При обнаружении неисправности устраните её.

Если цепи и соединения исправны, проверьте диагностический прибор на заведомо исправном автомобиле. Если связь есть, замените контроллер.


КАРТА А-3 Коленчатый вал прокручивается, но двигатель не запускается

Данная карта предполагает предварительное проведение проверки диагностической цепи по Карте А.

Двигатель прокручивается, но не запускается или двигатель запускается, но сразу глохнет. Состояние аккумуляторной батареи и обороты прокрутки в норме. Топлива в баке достаточно.

ОПИСАНИЕ ПРОВЕРОК:

1. Если напряжение сигнала датчика положения дроссельной заслонки меньше 0,3 В, цепь питания датчика может быть замкнута на массу.

2. Так как вторичная цепь катушек модуля зажигания (состоящая из двух свечей с проводами) замыкается через массу, провод массы разрядника должен соединяться с массой двигателя.

3. Пониженное давление топлива может привести к переобеднённости смеси. См. Карту А-6.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

При отрицательной температуре окружающего воздуха невозможность запуска двигателя может быть вызвана присутствием воды или посторонних веществ в топливе.

После 3-х случаев подряд включения зажигания без запуска двигателя контроллер не будет включать электробензонасос на 2 сек.

После снятия клеммы аккумуляторной батареи первое включение бензонасоса будет происходить с началом прокрутки двигателя.

КАК ПРОВЕРЯТЬ:

1. Проверьте свечи на нагар или топливо на загрязнённость.
Выполните "Проверку диагностической цепи" (Карта А).
Подключите диагностический прибор. В случае отсутствия данных используйте Карту А-2.
С помощью прибора проверьте следующее:

  • наличие кодов Р0201, Р0202, Р0203, Р0204, Р0261, Р0262, Р0264, Р0265, Р0267, Р0268, Р0270, Р0271, Р0335 или Р0336, и если они имеются - используйте соответствующие карты;
  • температуру охлаждающей жидкости. Если приборная и фактическая не совпадают - используйте "Диагностическую информацию" для кодов Р0117 , Р0118;
  • обороты. Если прибор не показывает оборотов во время прокрутки - используйте карты кодов Р0335, Р0336.

С помощью диагностического прибора проверьте выходное напряжение датчика положения дроссельной заслонки. Если оно меньше 0,3 В или больше 0,6 В при закрытой дроссельной заслонке - используйте карты кодов Р0122, Р0123.

Проверьте включение электробензонасоса:

  • присоедините пробник к контакту "G" колодки диагностики и к массе;
  • прокрутите двигатель с помощью стартёра. Загорелась ли лампочка пробника?

Если лампочка пробника не горит, выполните проверку электрической цепи топливоподачи по Карте А-5.

2. Если лампочка пробника загорелась, проверьте искру на высоковольтных проводах, используя разрядник.

Проверяйте по одному проводу, присоединив провод массы разрядника к надёжной массе двигателя (на удалении от элементов электроники). Во время проверки остальные высоковольтные провода должны быть соединены со свечами.

Если искра имеется на всех 4-х проводах, для дальнейшей диагностики используйте Карту А-6.

ОПИСАНИЕ ЦЕПИ:

Данный двигатель оборудован системой зажигания без распределителей зажигания.

Первичная цепь состоит первичных обмоток катушек зажигания и устройств согласования, которые находятся в модуле зажигания. Вторичная цепь состоит из вторичных обмоток катушек зажигания, высоковольтных проводов и свечей зажигания.

ЧТО ПРОВЕРЯТЬ:

В системе зажигания две свечи с высоковольтными проводами образуют цепь каждой катушки. Для получения искры провод массы разрядника должен быть соединён с массой двигателя.

1. Определяется наличие напряжения питания на катушке зажигания.

2. Проверяется исправность высоковольтных проводов.

3. Проверяется исправность цепи массы (провод 66 К).

4. Определяется наличие обрыва или замыкания цепи от контроллера к модулю зажигания.

5. В результате проверки определяется наличие неисправности контроллера или модуля зажигания.

КАК ПРОВЕРЯТЬ:

1. Если нет искры ни на одном из 4-х проводов, выключите зажигание и отсоедините колодку жгута от модуля зажигания.
Включите зажигание. Проверьте контакт "D" колодки жгута пробником, соединённым с массой.

Если лампочка пробника не горит, значит произошёл обрыв провода 68 ГП.

Если лампочка пробника загорелась, переходите к пункту 3.

2. Если искра была на одном или более, но не на всех проводах, выключите зажигание и проверьте мультиметром сопротивление высоковольтных проводов. Сопротивление должно быть менее 15000 Ом. Если сопротивление больше, замените неисправные провода.

Если сопротивление меньше 15000 Ом, переходите к пункту 4.

3. Проверьте контакт "С" (масса) колодки жгута пробником, соединённым с клеммой "+" аккумуляторной батареи. Если лампочка пробника загорается, значит произошёл обрыв провода 66 К.

4. Проверьте цепи 21 БГ и 40 СП на обрыв и замыкание, проверьте надёжность соединений. При обнаружении неисправности устраните её.

5. Если цепи и соединения в норме, установите заведомо исправный модуль зажигания.
Используя диагностический прибор и разрядник, проверьте наличие искры.

Если искра есть, это значит, что прежний модуль зажигания был неисправен.

Если искры нет, замените контроллер.


КАРТА А-4 Проверка главного реле и силовой цепи

ОПИСАНИЕ ЦЕПИ:

На контакт "18" контроллера питание подаётся с аккумуляторной батареи через плавкую вставку и предохранитель.

При включении зажигания напряжение с замка подаётся на контакт "27" контроллера. Контроллер через контакт "36" включает главное реле, через которое напряжение питания поступает на контакт "37" контроллера, а также на датчики и некоторые исполнительные механизмы (клапан продувки адсорбера, форсунки, реле).

ОПИСАНИЕ ПРОВЕРКИ:

1. На контакт "18" контроллера питание подаётся с аккумуляторной батареи через плавкую вставку и предохранитель.

2. На контакт "27" контроллера напряжение подаётся с выключателя зажигания.

3. Диагностический прибор показывает напряжение бортовой сети, определяемое контроллером по напряжению на контакте "37". Оно не должно отличаться более чем на 1 В от напряжения на клеммах аккумуляторной батареи.

4. На контактах "86" и "87" колодки жгута (провода 44 П и 86 Р) должно присутствовать напряжение аккумуляторной батареи. Если питание присутствует на обоих контактах, лампочка пробника должна загораться при прикосновении к ней.

5. Предыдущей проверкой определялось наличие на контакте колодки жгута "86" (провод 44 П). Данной проверкой контролируется цепь управления главным реле, которая должна быть замкнута контроллером на массу.

6. Проверяется исправность главного реле.
Причиной неверного значения напряжения бортсети, определяемого контроллером по напряжению на контакте "37", может быть замыкание на массу в проводах 55/56/57/58/59/60/69 РЧ.

КАК ПРОВЕРЯТЬ:

Проверьте предохранитель "Y". Если он неисправен, устраните замыкание в цепи, защищённой предохранителем "Y", и замените сам предохранитель.

1. Если предохранитель "Y" исправен, отсоедините колодку жгута от контроллера, проверить контакт "18" колодки жгута пробником, соединенным с массой.

Если лампочка пробника не загорается, проверьте цепи соединения контроллера с аккумуляторной батареей на наличие обрыва или замыкания. Проверьте предохранитель "Z".

2. Если лампочка пробника загорается, включите зажигание и проверьте контакт "27" колодки жгута пробником, соединенным с массой.

Если лампочка пробника не загорается, проверьте цепи соединения контроллера с выключателем зажигания на наличие обрыва или замыкания цепи

3. Если лампочка пробника загорается, выключите зажигание. Присоедините колодку к контроллеру. Подключите диагностический прибор и включите зажигание.

Если прибор показывает напряжение сети, близкое к напряжению аккумуляторной батареи, неисправности нет.

Если нет, снимите главное реле.

4. Проверьте контакты "86" (провод 44 П) и "87" (провод 86 Р) колодки жгута пробником, соединённым с массой.

Если лампочка пробника не загорается на одном или обоих контактах, устраните обрыв или замыкание цепи, при проверке которой лампочка пробника не загорелась.

5. Если лампочка загорается на обоих контактах, соедините контакты "85" и "86" колодки жгута пробником.

Если лампочка пробника не горит, значит произошёл обрыв провода 33 ПЧ или неисправен контроллер.

6. Соедините перемычкой контакты "30" и "87" колодки жгута.

Если диагностический прибор показывает напряжение сети, близкое к напряжению аккумуляторной батареи, это указывает на ненадёжность соединения или неисправность главного реле. В противном случае неисправны провода 75/82 РЧ или неисправен контроллер.


КАРТА А-5 Проверка электрической цепи системы подачи топлива

ОПИСАНИЕ ЦЕПИ:

При включении зажигания контроллер включает реле электробензонасоса, и электробензонасос начинает работать. При отсутствии опорных импульсов от датчика положения коленчатого вала, контроллер выключает электробензонасос через 2 секунды после включения зажигания.

Если кратковременное включение электробензонасоса повторилось три раза подряд, то в дальнейшем электробензонасос будет включаться лишь при получении контроллером сигналов с датчика положения коленчатого вала.

В случае снятия клеммы с аккумуляторной батареи первое включение электробензонасоса будет происходить только с началом прокрутки двигателя.

ЧТО ПРОВЕРЯТЬ:

1. Выполняется принудительное включение электробензонасоса.

2. Проверяется наличие напряжения питания на контактах реле электробензонасоса.

3. При включении зажигания и прокрутке двигателя контроллер должен включать электробензонасос.

КАК ПРОВЕРЯТЬ:

1. Выключите зажигание. Снимите реле электробензонасоса. Соедините контакт "87" колодки жгута или контакт "G" колодки диагностики с источником напряжения. Проконтролируйте на слух включение электробензонасоса.

Если электообензонасос не работает, неисправно соединение или обрыв в проводах 18/73/74 С, или неисправен электробензонасос, или неисправно соединение электробензонасоса с массой.

2. Если электообензонасос работает, зажигание включено, двигатель не работает: пробником, соединённым с массой, проверьте контакты "30" и "86" колодки жгута.

В обоих случаях лампочка пробника должна загораться. Если это не так, неисправно соединение или обрыв провода той цепи, в которой не горит лампочка пробника.

3. Выключите зажигание. Пробник, соединенный с источником напряжения, подключите к контакту "85" колодки жгута. Снимите АПС с режима "охрана". Включите зажигание, прокрутите двигатель.

Если лампочка пробника не загорается, неисправен контроллер или АПС.

Если лампочка пробника загорается, выключите зажигание. Подсоедините реле электробензонасоса. Пробник, соединённый с массой, подключите к контакту "87" колодки. Снимите АПС с режима "охрана". Включите зажигание, прокрутите двигатель.

Если лампочка пробника не загорается, неисправно реле электробензонасоса.

Если лампочка пробника загорается, проверка цепи системы подачи топлива выполнена.


КАРТА А-6 Диагностика системы подачи топлива

ОПИСАНИЕ ЦЕПИ:

При включении зажигания контроллер включает электробензонасос. Он работает до тех пор, пока двигатель прокручивается или работает, и контроллер получает опорные импульсы от датчика положения коленчатого вала. При отсутствии опорных импульсов контроллер выключает электробензонасос через 2 секунды после включения зажигания.

Электробензонасос подаёт топливо в топливную рампу, где регулятором поддерживается постоянный перепад давления на форсунках. Избыток топлива возвращается в бензобак.

В колодке диагностики есть контакт "G" для диагностики электробензонасоса. Когда двигатель заглушен и зажигание выключено, электробензонасос можно включить, подав питание на указанный диагностический контакт.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется давление топлива и работоспособность системы. Для включения электробензонасоса необходимо подать напряжение питания (+12 В) на контакт "G" колодки диагностики.

2. Проверяется герметичность и соединения магистрали между штуцерами для подвода и слива топлива. Данный шаг также позволяет проверить работоспособность регулятора давления и герметичность форсунок.

3. Проверяется герметичность и соединения магистрали между электробензонасосом и регулятором давления.

4. Прихват клапана форсунки в открытом состоянии лучше всего определяется проверкой свечей на наличие нагара или на намокание.

Если определить негерметичность форсунки по нагару или намоканию свечей невозможно, необходимо выполнить следующее:

  • снять винты крепления топливной рампы и отвернуть винт крепления топливных трубок к скобе 3, оставив топливопроводны посоединёнными;
  • приподнять рампу так, чтобы сопла форсунок оставались в каналах;
  • создать давление топлива включением электробензонасоса и проверить форсунки на герметичность визуально.

5. Включение электробензонасоса и постепенное пережатие топливопровода позволяет определить, обеспечивает ли электробензонасос давление топлива на форсунках выше 284 кПа.

ВНИМАНИЕ! Не пережимайте сливной топливопровод до полного перекрытия. Это может привести к повреждению регулятора давления топлива.

6. Определяется причина высокого давления топлива: засорённость сливного топливопровода или неисправность регулятора давления.

Напряжение на даигностический контакт электробензонасоса должно подаваться только в течение времени, достаточного для получения точного показания давления топлива.

7. Для проверки топливного фильтра на загрязнение необходимо измерить давление топлива при снятом топливном фильтре. Если полученное таким образом значение отличается от измеренного ранее (на 1 этапе проверки) более чем на 14 кПа, то топливный фильтр необходимо заменить.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Отклонение давления топлива может вызвать следующие неполадки:

  • стартёр проворачивает коленчатый вал, но двигатель не запускается;
  • двигатель глохнет, как при неполадке системы зажигания;
  • большой расход топлива, потеря мощности;
  • неустойчивая работа двигателя.

КАК ПРОВЕРЯТЬ:

1. После предварительной проверки электрической цепи системы подачи топлива по Карте А-5, убедитесь в том, что количество и качество топлива в норме.
Сбросьте давление в системе подачи топлива. Выключите зажигание.

Присоедините манометр к штуцеру для контроля давления топлива, расположенному на конце топливной рампы.

Включить электробензонасос на 10 секунд, подав напряжение питания на контакт "G" колодки диагностики. В течение этих 10 секунд давление топлива должно быть в пределах 284-325 кПа.

Если давление менее 284 кПа, переходите к пункту 5.

Если давление более 352 кПа, переходите к пункту 8

После остановки электробензонасоса давление может незначительно уменьшиться и затем должно стабилизироваться без падения впоследствии (если двигатель прогрет, постепенный медленный рост давления является нормальным).

Если давление продолжает падать, переходите к пункту 2.

Если давление стабильное, пустите двигатель. Он должен работать на холостом ходу.
Если давление топлива не падает, неисправность не обнаружена. Посмотрите "Диагностические карты неисправностей".

Если давление топлива, указанное в пункте 1, упало на 21-69 кПа, снимите вакуумный шланг с регулятора давления. На холостом ходу подайте разрежение 300...350 мм рт.ст. на регулятор давления. Если давление топлива не падает, замените регулятор давления.

Если давление топлива упало на 21-69 кПа, выявите и устраните причину отсутствия разрежения на регуляторе давления.

2. Если давление продолжает падать, вновь включите электробензонасос на 10 секунд. Сразу после остановки насоса полностью пережмите резиновый шланг 8 подающего топливопровода вблизи топливной рампы. Если давление стабилизируется, замените электробензонасос.

3. Включите электробензонасос на 10 секунд. Сразу после остановки насоса полностью пережать резиновый шланг 7 сливного топливопровода.

4. Если давление стабилизируется, проверьте герметичность и соединения между топливным баком и регулятором давления. В случае отсутствия неисправностей замените регулятор давления.

Если давление не стабилизируется, определите негерметичную форсунку и замените её.

5. Итак, если при проверке давление оказалось менее 284 кПа, проконтролируйте на слух работу электробензонасоса. Если он не работает, переходите к пункту 6.

Если он работает, проверьте следующее:

  • сочленение колодки жгута электробензонасоса;
  • цепь электробензонасоса на обрыв между колодкой электробензонасоса и реле его включения.

Если и то, и другое в норме, отсоедините колодку жгута от электробензонасоса и подключите его к источнику питания и массе. Если электробензонасос не работает, замените его. Если работает электробензонасос, замените контроллер.

6. Постепенно пережимайте резиновый шланг сливного топливопровода 7 между регулятором давления и топливным баком. Не пережимайте сливной топливопровод до полного перекрытия. Проконтролируйте давление по манометру.

Если давление более 325 кПа, замените регулятор давления.

7. Если давление менее 284 кПа, проверьте следующее:

  • герметичность, наличие ослабших соединений;
  • топливный фильтр на загрязнение;
  • фильтр электробензонасоса на загрязнение.

Если все указанное в норме - замените электробензонасос.

8. Если при проверке давление оказалось более 325 кПа, снимите перемычку с предохранителем, чтобы обесточить систему топливоподачи.

Сбросьте давление в системе. Отсоедините резиновый шланг сливного топливопровода от стальной трубки, ведущей к топливному баку.

Опустите резиновый шланг сливного топливопровода в емкость для бензина. Запитайте систему топливоподачи подачей напряжения питания на контакт "G" колодки диагностики. Проконтролируйте давление по манометру.

Если давление между 284 и 325 кПа, определите место ограничения прохода бензина по сливному топливопроводу и устраните препятствие.

Если давление выше 325 кПа, замените регулятор давления.


КАРТА А-7 Диагностика автомобильной противоугонной системы

ЧТО ПРОВЕРЯТЬ:

1. Перевод автомобильной противоугонной системы (АПС) в режим "охрана". В данном случае АПС устанавливается на "охрану" через 15 секунд после выключения зажигания.

2. Проверяется перевод АПС из режима "охраны" в режим "чтения" путём открытия двери водителя.

3. АПС не переходит в режим "охраны". С помощью мультиметра нужно выяснить, что является причиной - неисправность в цепи питания, отсутствие сигнала, от выключателя плафона освещения салона в двери водителя или неисправность элемента АПС.

4. Проверяется перевод АПС из режима "охраны" в режим "чтения" путём включения зажигания.

5. АПС не переходит в режим "чтения" после включения зажигания. Причиной этого может быть отсутствие сигнала от выключателя зажигания, обрыв цепи массы (провода 15/70 К) или неисправность элемента АПС.

6. Проверяется снятие АПС с "охраны" чёрным кодовым ключом N 1.

7. Проверяется снятие АПС с "охраны" чёрным кодовым ключом N 2.

8. Определяется причина, по которой АПС не снимается с "охраны": необученность чёрных кодовых ключей или неисправность элементов АПС.

9. Проверяется запуск двигателя после снятия с "охраны". В течение первых 1-3 секунд после включения зажигания допускается мигание светодиода (контроллер устанавливает связь с блоком управления АПС).

10. Проверяется наличие постоянной внутренней ошибки блока управления АПС.

КАК ПРОВЕРЯТЬ:

1. Закройте двери автомобиля, включите/выключите зажигание. Через 15 секунд проверьте состояние светодиода. Он должен мигать 1 раз в 2,5 секунды. Если это не так, переходите к пункту 3.

2. Откройте дверь водителя, Светодиод индикатора должен в течение 1,5 минут мигать с частотой 2 раза в секунду (АПС в режиме "чтения"). Если это так, переходите к пункту 4.

3. Если светодиод не мигает, отсоедините колодку жгута от блока управления АПС. Включить зажигание. Проверить с помощью мультиметра:

  • напряжение между контактами "6" и "16" колодки жгута;
  • напряжение между контактами "10" и "16" колодки жгута при открывании двери.

В первом случае напряжение должно быть близким к напряжению бортсети, во втором - напряжение должно изменяться с высокого уровня на низкий. Если это так, замените индикатор состояния АПС. Если и после этого световой индикатор по-прежнему не будет мигать, замените блок управления АПС. Процедуру обучения можно провести с помощью "красного" ключа.

Если показатели напряжения не совпадают с ожидаемыми, устраните обрывы проводов 29/30 ЗЧ, 15/70 К или 45 П и обеспечьте надёжность соединений. Проверьте работоспосбность выключателя плафона освещения.

4. Закройте дверь водителя. Включите зажигание и через 30 секунд выключить его. В течение этих 30 секунд и 15 секунд после выключения зажигания светодиод индикатора должен мигать с частотой 2 раза в секунду (АПС в режиме "чтения"). Если это так, см. пункт 6.

Если светодиод горит ровным светом, это показывает, что АПС находится в режиме "технического обслуживания" или не обучена. Проведите процедуру обучения.

5. Если светодиод мигает с частотой 1 раз в 2,5 секунды, отсоедините колодку жгута от блока управления АПС. Проверьте с помощью мультиметра изменение напряжения между контактами "20" и "16" колодки жгута при включении зажигания. Напряжение должно изменяться с низкого уровня на высокий. Если это не так, устраните обрыв проводов 23/24 ГП и обеспечьте надёжность соединений.

Если напряжение изменяется с низкого уровня на высокий, то пробником, присоединённым к клемме "+" аккумуляторной батареи, проверьте контакт "16" колодки жгута.

Если лампочка пробника горит, замените блок управления АПС.

Если лампочка пробника не горит, устраните обрыв проводов 15/70 К и обеспечьте надёжность соединений.

6. В пункте 4 проверялась частота мигания светодиода. Переведите АПС в режим "чтения" (светодиод мигает с частотой 2 раза в секунду). Поднесите к индикатору чёрный кодовый ключ N 1. Если зуммер выдаст два звуковых сигнала и светодиод погаснет, переходите к пункту 7. Если это не так, переходите к пункту 8.

7. Откройте/закройте дверь водителя. Через 30 секунд АПС перейдет в режим "охрана" (светодиод мигает с частотой 1 раз в 2,5 секунды).

Откройте дверь водителя. АПС перейдёт в режим "чтения" (светодиод мигает с частотой 2 раза в 2 секунды). Поднесите к индикатору чёрный кодовый ключ N 2. Зуммер должен выдать два звуковых сигнала, а светодиод - погаснуть, в этом случае переходите к пункту 9. В противном случае произведите обучение чёрных кодовых ключей.

8. Поднесите к индикатору чёрный кодовый ключ N 2. Если при этом зуммер выдаст два звуковых сигнала и светодиод погаснет, произведите обучение чёрных кодовых ключей. В противном случае замените индикатор состояния. Если и после этого АПС не снимается с охраны, замените блок управления.

9. Включите зажигание. Светодиод должен мигать в течение первых 1-3 секунд после включения зажигания и затем погаснуть. Если это так, то АПС исправна.

Если светодиод горит в течение 20 секунд, затем гаснет, значит контроллер находится в необученном состоянии. Проведите процедуру обучения.

Если светодиод горит постоянным светом и не гаснет через 20 секунд, это означает, что блок управления АПС находится в необученном состоянии. Проведите процедуру обучения.

Если светодиод мигает с частотой 1 раз в секунду в течение 20 секунд, а затем гаснет, это показывает, что контроллер не дал разрешение на запуск двигателя. Замените блок управления АПС. Если ошибка повторяется, замените контроллер. Проведите процедуру обучения.

Если же светодиод мигает с частотой 5 раз в секунду в течение 20 секунд, а потом гаснет, отсоедините колодку жгута от блока управления АПС. Затем присоедините её. Проведите заново диагностику АПС.

Если же неисправность не исчезла, замените блок управления АПС. Если ошибка повторяется, замените контроллер. Проведите процедуру обучения.

При частом появлении подобной неисправности замените блок управления АПС, даже если двигатель при этом запускается.


Диагностические карты неисправностей

Важные предварительные проверки
Проверки перед пуском
Непостоянные неисправности
Затрудненный пуск
Перебои в работе двигателя
Неустойчивая работа или остановка на холостом ходу
Рывки и/или провалы
Задержки, провалы, подергивания
Недостаточная мощность и приемистость
Детонация
Повышенная токсичность или резкий запах
Самовоспламенение смеси от сжатия
Обратная вспышка
Повышенный расход топлива


Важные предварительные проверки

Перед выполнением описываемых ниже проверок необходимо выполнить "Проверку диагностической цепи".

Перепроверить жалобу владельца и уточнить характер признаков неисправности.

Если коленчатый вал проворачивается, но двигатель не пускается, использовать карту "Коленчатый вал прокручивается, но двигатель не запускается".

При проведении диагностики, ремонта или поиске причины неисправности всегда необходимо произвести тщательный осмотр подкапотного пространства. Это часто позволяет устранить неисправность без дальнейших проверок.

Все вакуумные шланги необходимо проверить на правильность трассы и отсутствие пережатая, порезов или отсоединения. Необходимо обязательно проверить труднодоступные шланги, расположенные за воздушным фильтром, кондиционером, компрессором, генератором и т.д.

Всю электропроводку, расположенную в подкапотном пространстве необходимо проверить на правильность соединений, наличие обгоревших, перетёршихся или защемлённых проводов, контакт проводов с острыми кромками или горячим выпускным коллектором.

Такой осмотр очень важен. Его необходимо выполнять тщательно и детально. Важность осмотра нельзя недооценивать - он может позволить устранить неисправность без выполнения дополнительных проверок и сэкономить время.


Проверки перед пуском

Проверить соединения контроллера с массой на надёжность контакта и правильность присоединения.

Проверить вакуумные шланги на отсутствие повреждений и перегибов, правильность соединений. Тщательно проверить на герметичность и закупорку.

Проверить на подсос воздуха в зоне монтажной поверхности дроссельного патрубка, уплотняющих поверхностей впускной трубы и воздухопровод между датчиком массового расхода воздуха и дроссельным патрубком.

Проверить высоковольтные провода на наличие трещин, твердость, правильность трассы и наличие углеродных дорожек.

Проверить электропроводку на правильность соединений, наличие повреждений.


Непостоянные неисправности

Определение:

  • при неисправности лампа "CHECK ENGINE" может как включаться, так и не включаться, равно как код неисправности может заноситься и может отсутствовать.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки.

КАРТЫ ДИАГНОСТИЧЕСКИХ КОДОВ

Применение диагностических карт для кодов неисправностей, для диагностики непостоянных неисправностей НЕ ДОПУСКАЕТСЯ. Для устранения проблемы неисправность должна присутствовать. Если неисправность непостоянная, использование карт для кодов неисправностей может привести к замене исправных узлов и деталей.

НЕИСПРАВНЫЕ ЭЛЕКТРИЧЕСКИЕ СОЕДИНЕНИЯ ИЛИ ПРОВОДКА

Большинство непостоянных неисправностей вызываются неисправными электрическими соединениями или проводкой. Цепи необходимо тщательно проверить на:

  • взаимную ориентацию частей соединителей или полноту сочленения;
  • форму и наличие повреждений контактов. Для обеспечения надлежащего усилия контактного нажатия все контакты неисправной цепи должны быть заново тщательно сформированы или заменены;
  • нарушение соединения контакта с проводом. Для этого необходимо извлечь контакт из корпуса.

ДОРОЖНЫЕ ИСПЫТАНИЯ

Если при визуальном осмотре причина неисправности не выявлена, можно провести дорожное испытание с вольтметром, присоединённым к подозреваемой цепи. Отклонение напряжения или показаний соответствующих величин в окне "Переменные" при возникновении дефекта, указывает на неисправность данной цепи.

НЕПОСТОЯННОЕ ГОРЕНИЕ ЛАМПЫ CHECK ENGINE

Непостоянное горение лампы CHECK ENGINE и отсутствие диагностических кодов могут быть вызваны:

  • электрической помехой, вызванной дефектным реле, управляемым контроллером электромагнитным клапаном или ключом. Они могут вызвать большое перенапряжение. Обычно дефект возникает при эксплуатации неисправной детали;
  • неправильным монтажом электрооборудования, такого как фонари, радиоприемники и т.д.;
  • неправильной трассой проводов системы зажигания относительно высоковольтных проводов, узлов системы зажигания и генератора;
  • замкнутой на массу вторичной цепи системы зажигания;
  • непостоянным замыканием на массу цепи лампы CHECK ENGINE или цепи диагностического контакта колодки диагностики;
  • загрязнение, ненадёжность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров.


Детонация

Определение:

  • детонация от слабой до сильной, усиливающаяся при ускорении;
  • в двигателе слышен резкий металлический стук, изменяющийся при открытии дроссельной заслонки.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки. Убедитесь, что дефект имеет место.

Снимите фильтрующий элемент воздушного фильтра и проверьте его на загрязнение, при необходимости замените.

Если показания переменных в меню "Переменные" нормальные, механические неисправности двигателя отсутствуют, заправьте бензобак свежим топливом соответствующего типа и оцените рабочие показатели автомобиля.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ОХЛАЖДЕНИЯ

Проверьте:

  • работоспособность цепи вентилятора системы охлаждения;
  • наличие явного перегрева;
  • уровень охлаждающей жидкости:
  • обдув радиатора или циркуляцию охлаждающей жидкости в радиаторе;
  • работоспособность термостата;
  • тип охлаждающей жидкости.

ДАТЧИКИ

Проверьте:

  • датчик детонации, см. карту "Проверка системы гашения детонации";
  • датчик температуры охлаждающей жидкости на дрейф. Сравнить сопротивление датчика температуры охлаждающей жидкости с таблицей в картах кодов Р0117 или Р0118;
  • датчик массового расхода воздуха. При помощи меню "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • давление топлива, см. карту "Диагностика системы подачи топлива".
  • топливо на качество, октановое число.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • провода системы зажигания на короткое замыкание или повреждение изоляции;
  • калильное число и момент затяжки свечей зажигания;
  • работоспособность системы гашения детонации, см. карту "Проверка системы гашения детонации".

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • наличие нагара:
  • наличие ошибочно установленных основных деталей, таких как распределительный вал, головка, поршни и т.п.
  • на попадание в камеру сгорания большого количества масла.


Задержки, провалы, подёргивания

Определение.

Кратковременная задержка при нажатии акселератора, которая может происходить на всех скоростях движения автомобиля. Наиболее сильно проявляется при трогании с места. Может вызвать остановку двигателя.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверьте:

  • датчик положения дроссельной заслонки, см. карту "Проверка датчика положения дроссельной заслонки";
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для эталонного автомобиля.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • исправность проводов свечей зажигания;
  • состояние свечей зажигания;
  • цепи массы и низкого уровня опорного сигнала на обрыв.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • катушки форсунок.
  • форсунки на баланс, см. карту "Проверка баланса форсунок".
  • топливный фильтр на загрязнение;
  • давление топлива, см. карту "Диагностика системы подачи топлива".

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • впускные клапаны на нагар;
  • выходное напряжение генератора. Проведите ремонт, если напряжение меньше 9 или больше 16,9 В.


Затруднённый пуск

Определение:

  • коленчатый вал проворачивается нормально, но двигатель долго не пускается и может глохнуть сразу после пуска.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки.

Убедиться в том, что владелец правильно выполняет пуск, т.е. нажимает и удерживает педаль сцепления при проворачивании коленчатого вала. В случае пуска двигателя при температуре ниже -10°С при проворачивании коленчатого вала помимо нажатия педали сцепления на 1/4 должна быть нажата педаль акселератора.

Проверить фильтрующий элемент воздушного фильтра на избыток пыли или загрязнение.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

1. Проверить датчик температуры охлаждающей жидкости - с помощью диагностического оборудования сравнить температуру охлаждающей жидкости холодного двигателя с температурой окружающего воздуха.

Если на холодном двигателе температура охлаждающей жидкости на 2°С больше или меньше температуры окружающего воздуха, проверить на высокое сопротивление цепь датчика или сам датчик. Сравнить значение сопротивления с таблицей в картах кодов Р0117 или Р0118.

2. Проверить датчик положения дроссельной заслонки - см. карту "Проверка датчика положения дроссельной заслонки".

3. Проверить датчик массового расхода воздуха. С помощью диагностического оборудования проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • топливный фильтр топливопровода. В случае загрязнения заменить.
  • качество топлива;
  • давление топлива, см. карту А-6;
  • топливо на загрязнение:
  • реле включения электробензонасоса. Подключить пробник между диагностическим контактом электробензонасоса и массой.

Лампочка пробника должна включаться после включения зажигания на 3 сек после того, как оно было выключено в течение периода не менее 15 сек. В случае отклонения использовать карту "Проверка электрической цепи системы подачи топлива".

СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания:
  • сопротивление и соединения датчика положения коленчатого вала;
  • наличие оголенных и закоротившихся проводов;
  • ослабленные соединения модуля зажигания;
  • цепь выходного сигнала зажигания на обрыв, замыкание на массу или напряжение.

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверить:

  • компрессию;
  • фазы газораспределения;
  • распределительный вал на износ.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • работу регулятора холостого хода, см. карту "Проверка регулятора холостого хода";
  • номер ППЗУ в контроллере.


Недостаточная мощность и приёмистость

Определение:

  • двигатель развивает мощность ниже ожидаемой;
  • отсутствие или недостаточное увеличение скорости при нажатии педали акселератора.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверить датчик массового расхода воздуха. С помощью меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000об/мин (значение параметра должно находиться в диапазоне 20...24 кг/ч).

Сравнить значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • топливный фильтр топливопровода. В случае загрязнения заменить;
  • топливо на загрязнение.
  • катушки форсунок.

СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • наличие напряжения зажигания на разряднике;
  • наличие пропусков зажигания.

  • выдачу напряжения зажигания тестером искры;
  • момент искрообразования:
  • работу системы управления зажиганием.

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверить:

  • компрессию;
  • фазы газораспределения;
  • распределительный вал на износ.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • загрязнение, ненадёжность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров;
  • работу кондиционера. Муфта кондиционера должна выключаться при полностью открытой дроссельной заслонке;
  • выходное напряжение генератора. Провести ремонт, если напряжение меньше 9 B или больше 16,9 В;
  • выбег автомобиля;
  • увод автомобиля в сторону.


Неустойчивая работа или остановка на холостом ходу

Определение:

  • двигатель работает неровно на холостом ходу;
  • при крайней неустойчивости наблюдается тряска автомобиля.

Кроме того, могут колебаться обороты холостого хода.
Оба дефекта в крайнем проявлении могут вызывать остановку двигателя.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки.
Выполните проверки на наличие утечек разрежения или источников подсоса воздуха, могущих вызвать нестабильность оборотов холостого хода.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверьте:

  • датчик положения дроссельной заслонки. См. карту "Проверка датчика положения дроссельной заслонки";
  • датчик температуры охлаждающей жидкости - с помощью меню "Переменные" сравнить температуру охлаждающей жидкости на холодном двигателе с температурой окружающего воздуха. Если температура охлаждающей жидкости больше или меньше температуры окружающего воздуха, проверите цепь датчика или сам датчик на высокое сопротивление. Сравните сопротивление датчика температуры охлаждающей жидкости с таблицей в картах кодов 0117 или 0118;
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте форсунки на герметичность.

Для этого при включенном зажигании и неработающем двигателе в режиме управления выходами (меню "Переменные") включите реле электробензонасоса.

Снимите болты топливной рампы, и отверните болт скобы крепления топливных трубок, оставив топливопроводы подсоединёнными.

Поднимите топливную рампу так, чтобы сопла форсунок находились непосредственно над отверстиями во впускной трубе.

Создайте давление в системе топливоподачи и проверить форсунки на течь в зоне сопла. Замените негерметичные форсунки.

Проверьте:

  • давление топлива, см. карту "Диагностика системы подачи топлива";
  • баланс форсунок, см. карту "Проверка баланса форсунок";
  • катушки форсунок.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте систему зажигания на:

  • выдачу напряжения зажигания тестером искры:
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания;
  • сопротивление и соединения датчика положения коленчатого вала:
  • наличие оголенных и закоротившихся проводов;
  • ослабленные соединения модуля зажигания:
  • наличие пропусков зажигания на холостом ходу. См. карту "Пропуски в системе зажигания на холостом ходу".

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • работу регулятора холостого хода, см. карту "Проверка регулятора холостого хода";
  • состояние и надёжность присоединения проводов аккумулятора и массы. Нестабильность питания вызывает изменение положения регулятора холостого хода, что приводит к плохому качеству холостого хода;
  • напряжение бортовой сети. Если оно ниже 9 или выше 16,9 В, регулятор холостого хода не работает;
  • работу системы вентиляции картера, См. карту "Проверка системы вентиляции картера":
  • опоры двигателя на поломку,
    • компрессию;
  • фазы газораспределения. Снимите крышку головки цилиндров. Проверьте пружины клапанов на поломку или ослабленность, а распределительный вал на износ кулачков. Выполните необходимый ремонт. См. руководство по ремонту автомобиля;
  • с помощью меню "Переменные" проверьте получение контроллером сигнала запроса на включение кондиционера. Если дефект присутствует только при включенном кондиционере, проверьте систему кондиционирования воздуха на избыток или недостаточное количество хладагента.


Обратная вспышка

Определение.

Топливо воспламеняется во впускной трубе или системе выпуска с громким хлопком.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Выполнить необходимый ремонт или замену;
  • наличие перекрестного зажигания свечей (состояние и трассы высоковольтных проводов)
При наличии непостоянного дефекта системы зажигания см. "Проверка системы зажигания'.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • выполнить диагностику системы топливоподачи, см. карту "Диагностика системы подачи топлива";
  • форсунки на баланс, см. карту "Проверка баланса форсунок".

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • компрессию;
  • прокладку впускной трубы на подсос воздуха;
  • каналы впускной трубы и выпускного коллектора на литейный облой;
  • фазы газораспределения.
Снимите крышку клапанного механизма. Проверьте пружины клапанов на поломку или ослабленность, распределительный вал на износ кулачков. Выполните необходимый ремонт. См. руководство по ремонту автомобиля.

ДАТЧИКИ

Проверьте:

  • датчик положения дроссельной заслонки, см. карту "Проверка датчика положения дроссельной заслонки";
  • датчик массового расхода воздуха. В меню "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.


Перебои в работе двигателя

Определение:

  • устойчивая неравномерность кода или рывки при изменении оборотов, более отчетливо проявляющиеся при увеличении нагрузки;
  • устойчивое "чиханье" в системе выпуска на холостом ходу или малых оборотах.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ЗАЖИГАНИЯ

Проверьте наличие пропусков в цилиндрах следующим образом:

1. Запустить двигатель, дать двигателю стабилизироваться и отключить регулятор холостого хода. Снимать провода свечей зажигания поочередно изолированным съёмником.

2. Если наблюдается падение оборотов на всех цилиндрах (одинаковое в пределах 50 об/мин) обратиться к карте "Неустойчивая работа или остановка на холостом ходу". Подключить регулятор холостого хода.

3. При отсутствии падения оборотов на одном или более цилиндрах или большого разброса в падении оборотов проверить искру на подозреваемых цилиндрах тестером искры. При отсутствии искры обратиться к карте "Проверка системы зажигания (нет искры)". При наличии искры снять свечу) и проверить на наличие:

  • трещин изолятора;
  • износа;
  • отклонение искрового зазора;
  • подгорание электродов, нагар.

Проверить высоковольтные провода на повышенное сопротивление.

ПРИМЕЧАНИЕ. Если при вышеуказанных проверках дефект не выявился, то визуально проверить систему зажигания на наличие влаги, пыли. трещин, обгорания и т.п.

При работающем двигателе опрыснуть высоковольтные провода тонким водяным туманом для выявления короткого замыкания.

См. дополнительную диагностику системы зажигания в картах для пропусков зажигания.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • форсунки на баланс. См. карту "Проверка баланса форсунок";
  • топливо на загрязнение;
  • топливный фильтр на загрязнение;
  • давление топлива. См. карту "Диагностика системы подачи топлива";
  • топливо на избыточное количество добавок.

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • фазы газораспределения;
  • снять крышку клапанного механизма. Проверить пружины клапанов на поломку или ослабленность, распределительный вал на износ кулачков. Выполнить необходимый ремонт. См. руководство по ремонту автомобиля;
  • компрессию;
  • каналы впускной трубы и выпускного коллектора на литейный облой.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить наличие электромагнитных помех. Пропуски зажигания могут вызываться действием электромагнитных помех на цепь датчика положения коленчатого вала.

Электромагнитные помехи можно обычно выявить путем контроля оборотов с помощью меню "Переменные". Резкое увеличение оборотов при незначительном их фактическом изменении указывает на наличие электромагнитных помех.


Перебои в работе двигателя

Определение:

  • устойчивая неравномерность хода или рывки при изменении оборотов, более отчетливо проявляющиеся при увеличении нагрузки;
  • устойчивое "чиханье" в системе выпуска на холостом ходу или малых оборотах.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • наличие напряжения зажигания на разряднике;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Отремонтировать или заменить по мере необходимости;
  • наличие пропусков зажигания.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • форсунки на баланс. См. карту "Проверка баланса форсунок";
  • топливо на загрязнение;
  • топливный фильтр на загрязнение;
  • давление топлива. См. карту "Диагностика системы подачи топлива";
  • топливо на избыточное количество добавок.

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • фазы газораспределения;
  • снимите крышку клапанного механизма. Проверьте пружины клапанов на поломку или ослабленность, распределительный вал на износ кулачков. Выполните необходимый ремонт. См. руководство по ремонту автомобиля;
  • компрессию;
  • каналы впускной трубы и выпускного коллектора на литейный облой.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте наличие электромагнитных помех. Пропуски зажигания могут вызываться действием электромагнитных помех на цепь датчика положения коленчатого вала.

Электромагнитные помехи можно обычно выявить путем контроля оборотов с помощью диагностического оборудования. Резкое увеличение оборотов при незначительном их фактическом изменении указывает на наличие электромагнитных помех.


Повышенная токсичность или резкий запах

Определение.

  • Автомобиль не проходит контроль на токсичность.
  • Резкий запах не обязательно свидетельствует о повышенной токсичности.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Выполните "Проверку диагностической цепи".

Если контроль на токсичность показывает повышенные выбросы СО и углеводородов, проверьте факторы, которые вызывают переобогащение смеси.

Убедитесь в том, что двигатель имеет нормальную рабочую температуру.

Если в меню "Переменные" индицируется повышенная температура охлаждающей жидкости, и смесь переобедненная, проверьте работоспособность системы охлаждения и вентилятора системы охлаждения.

Если контроль на токсичность показывает повышенные выбросы оксидов азота, проверьте факторы, вызывающие переобеднение смеси или повышенную температуру двигателя.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверить датчик массового расхода воздуха. С помощью меню "Переменные" массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин.
Сравните значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • номер детали и правильность установки пробки наливной горловины:
  • давление топлива, см. карту "Диагностика системы подачи топлива";
  • баланс форсунок, см. карту "Проверка баланса форсунок".

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания;
  • сопротивление и соединения датчика положения коленчатого вала;
  • наличие оголенных и закоротившихся проводов;
  • ослабленные соединения модуля зажигания.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • наличие утечек разрежения.
  • наличие нагара в камерах сгорания.
  • работу системы вентиляции картера, см. карту "Проверка системы вентиляции картера".
  • наличие в наливной горловине предохранительного клапана, предотвращающего заправку этилированным бензином;
  • каналы системы вентиляции картера на загрязнение или залипание;
  • систему выпуска на повышение противодавления, см. карту;
  • картер на наличие в нем топлива.


Повышенный расход топлива

Определение:

  • расход, определяемый при дорожном испытании, заметно выше ожидаемого;
  • расход также выше зарегистрированного ранее для этого автомобиля во время дорожного испытания.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки. Проверьте фильтрующий элемент воздушного фильтра на загрязнение. Визуально проверьте вакуумные шланги на повреждения, перегибы и правильность соединений.
Выполните "Проверку диагностической цепи".

Проверьте условия эксплуатации автомобиля:

  • продолжительность работы кондиционера;
  • давление в шинах;
  • степень нагруженности автомобиля;
  • нет ли частых ускорений при езде на автомобиле.
ПРИМЕЧАНИЕ. Владельцу следует предложить заправить полностью бак и перепроверить расход топлива.

ОСНОВНЫЕ ПРОВЕРКИ

ДАТЧИКИ

Проверьте:

  • датчик температуры охлаждающей жидкости на дрейф. Сравните сопротивление датчика температуры охлаждающей жидкости с таблицей в картах кодов 0117 или 0118.
  • датчик массового расхода воздуха. С помощью меню "Переменные" проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для эталонного автомобиля.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • свечи на наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара;
  • провода системы зажигания на отсутствие трещин, жесткость и правильность соединений.

СИСТЕМА ОХЛАЖДЕНИЯ

Проверьте:

  • уровень охлаждающей жидкости;
  • термостат на исправность (постоянно открытое состояние) и неверный температурный диапазон.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • спидометр на правильность калибровки;
  • тормоза на прихватывание;
  • системы впуска и вентиляции картера на подсос воздуха.


Рывки и/или провалы

Определение:

  • колебание мощности двигателя при постоянном положении дроссельной заслонки или скорости.
  • ощущение набора автомобилем скорости и торможения без изменения положения педали акселератора.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ.
Тщательно выполнить визуальные/физические проверки.

Убедиться в том, что владелец понимает работу компрессора кондиционера по описанию в руководстве для владельца.

С помощью показаний скорости в окне "Переменные" убедиться в том, что сигнал датчика скорости автомобиля совпадает с показанием спидометра.

ОСНОВНЫЕ ПРОВЕРКИ.

ДАТЧИКИ:

Проверить датчик массового расхода воздуха. C помощью показаний в окне "Переменные" проконтролировать массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравнить значения с данными для эталонного автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • форсунки на засорение. Выполнить проверку форсунок на баланс, см.карту "Проверка баланса форсунок";
  • давление топлива во время наличия дефекта, см. карту "Диагностика системы подачи топлива";
  • топливный фильтр топливопровода. В случае загрязнения заменить;
  • топливо на загрязнение.

СИСТЕМА ЗАЖИГАНИЯ

Проверить:

  • выдачу напряжения зажигания тестером искры;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Отремонтировать или заменить по мере необходимости;
  • наличие пропусков зажигания под нагрузкой, см. карту "Пропуски в системе зажигания на холостом ходу".

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить:

  • загрязнение, ненадежность или неправильное присоединение контактов проводов массы контроллера. Данные провода присоединяются к двигателю на торце крышки головки цилиндров;
  • выходное напряжение генератора. Провести ремонт, если напряжение меньше 9 В или больше 16,9 В;
  • вакуумные шланги на перегиб или негерметичность.


Самовоспламенение смеси от сжатия

Определение.

Двигатель продолжает работать после выключения зажигания, не очень неустойчиво.

Если двигатель работает плавно, проверьте работоспособность выключателя зажигания, а также наличие замыкания на напряжение входной цепи от выключателя зажигания.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте форсунки на герметичность. Для этого при включённом зажигании и неработающем двигателе в режиме управления выходами (меню "Переменные") включите реле электробензонасоса.

Снимите болты топливной рампы и отверните болт скобы крепления топливных трубок, оставив топливопроводы подсоединёнными.

Поднимите топливную рампу так, чтобы сопла форсунок находились непосредственно над отверстиями во впускной трубе.

Создайте давление в системе топливоподачи и проверьте форсунки на течь в зоне сопла. Замените негерметичные форсунки.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте калильное число свечей зажигания.


Диагностические карты С (карты проверки узлов системы впрыска)

Проверка системы выпуска на повышенное противодавление
Проверка датчика положения дроссельной заслонки
Проверка баланса форсунок
Проверка регулятора холостого хода
Пропуски в системе зажигания
Проверка системы гашения детонации
Проверка системы вентиляции картера


КАРТА C-1 Проверка системы выпуска на повышение противодавления

КАРТА С-1 Проверка системы выпуска на повышение противодавления

КАК ПРОВЕРЯТЬ:

1. Осторожно снимите датчик кислорода.

2. Установите манометр измерения давления (ВТ-8515-V ф. "GМ" или МДВ-1 г.Самара) в месте установки датчика кислорода.

3. Прогрейте двигатель до нормальной рабочей температуры, установите обороты 2500 об/мин и проконтролируйте противодавление с помощью манометра.

4. Если противодавление превышает 8,62 кПа, это свидетельствует о повышении сопротивления.

5. Проверьте всю систему выпуска на изгиб труб, тепловые повреждения или возможные внутренние повреждения глушителей.

6. В случае отсутствия очевидных причин повышения противодавления такой причиной является повышение сопротивления каталитического нейтрализатора, который необходимо заменить.

ВНИМАНИЕ! После выполнения вышеописанной проверки перед установкой датчика кислорода нанесите на его резьбу смазку против прихватывания.


КАРТА C-2 Проверка датчика положения дроссельной заслонки

КАРТА С-2 Проверка датчика положения дроссельной заслонки

ЧТО ПРОВЕРЯТЬ:

1. Проверяется состояние датчика положения дроссельной заслонки при неработающем двигателе.

2. Состояние сигнала датчика положения дроссельной заслонки должно увеличиваться пропорционально открытию дроссельной заслонки.

3. При полностью открытой дроссельной заслонке состояние сигнала датчика должно быть 76-81%.

4. Определяется причина неисправности: замыкание на источнике.

КАК ПРОВЕРЯТЬ:

Если имеется код Р0122 или Р0123 - сначала следуйте картам этих кодов.

1. Подключите диагностический прибор.

Дроссельная заслонка закрыта. Зажигание включено, двигатель не работает.

Состояние сигнала положения дроссельной заслонки должно быть 0% (0,3...0,6 В).

2. При подключенном диагностическом приборе контролируйте состояние сигнала положения дроссельной заслонки во время медленного и равномерного её открывания до полностью открытого положения. Напряжение должно увеличиваться равномерно, без резких изменений и мгновенно реагировать на перемещение дроссельной заслонки.

3. Проверьте состояние сигнала датчика в положении полностью открытой дроссельной заслонки. Вместе с помощником проконтролируйте полное открытие дроссельной заслонки при полном нажатии педали акселератора (если дроссельная заслонка полностью не открывается, проверить толщину коврика под педалью).

Отрегулируйте трос привода дроссельной заслонки, обеспечив полный ход и небольшую слабину при закрытой дроссельной заслонке (холостой ход).

Если уровень сигнала не укладывается в диапазон 76-81%, замените датчик положения дроссельной заслонки. При уровне сигнала 76-81% неисправность не обнаружена.

4. Если состояние сигнала положения дроссельной заслонки было отличным от 0% (0,3...0,6 В), снимите датчик и повторно проконтролируйте его состояние, как было описано выше. При выходном напряжении 5 В проверьте провода 6 З и 53 ЗП на обрыв. Если они в норме, то замените датчик положения дроссельной заслонки. При ином выходном напряжении устраните замыкание на источник питания провода 25 ГО.


КАРТА С-3 Проверка баланса форсунок

Оборудование, необходимое для проверки:

1. Тестеры для контроля форсунок ТДФ-1, ТДРФХ-1 (ПО РИА г. Самара) или ф. "GМ", ДСТ-6 НПП "НТС".

2. Манометр давления топлива МДФ-1 (ПО РИА г.Самара) или ф. "GМ".

При проведении проверки для всех форсунок должны быть созданы одинаковые условия тестирования (использование только одного тестера форсунок, одного манометра давления топлива, запитка от одного аккумулятора, тестирование при одинаковой температуре топлива и т.д.)

1 - тестер форсунок

2 - переключатель тестера

Тестер форсунок и переключатель тестера могут быть использованы для включения форсунки определенное количество раз в течение определённого периода времени, т. е. для впрыска известной дозы топлива во впускную трубу.

Возникающее в результате падение давления в топливной рампе может быть зарегистрировано и использовано для сравнения форсунок. Все форсунки должны вызывать одинаковое падение топлива (допустимое отклонение ± 20% от среднего значения).

КАК ПРОВЕРЯТЬ:

До выполнения проверки баланса форсунок необходимо выполнить проверку давления топлива по Карте А-6.

Этап 1

Для исключения неверных показаний, вызываемых кипением топлива при отстое при высокой температуре, дайте двигателю остыть не менее 10 минут.

А. Выключите зажигание.

В. Подсоедините манометр к штуцеру для контроля давления топлива, обернув при этом штуцер ветошью для исключения пролива топлива.

1 - манометр для проверки топлива

2 - воздушный вентиль

3 - нагнетательный клапан

4 - штуцер для проверки давления топлива

С. Подсоедините тестер для контроля форсунок в соответствии с инструкцией по его эксплуатации и по необходимости (для тестеров ТДФ-1, ТДФРХ-1) выберите форсунку № 1.

D. Включите зажигание.

Е. Включите электробензонасос с помощью подачи напряжения питания на клемму "G" колодки диагностики и выключите через 10 секунд. Поместите прозрачную трубку, присоединенную к клапану для выпуска воздуха, в подходящую емкость. Откройте клапан и запитайте электробензонасос до исчезновения пузырьков в прозрачной трубке. Закройте клапан для выпуска воздуха.

Этап 2

А. Включите электробензонасос с помощью подачи напряжения питания на клемму "G" колодки диагностики для получения максимального давления топлива. Зарегистрируйте значение давления после остановки электробензонасоса.

ВНИМАНИЕ! Если после остановки насоса давление не сохраняется на одном уровне, необходимо прекратить дальнейшие действия по данной карте и обратиться к карте А-6.

В. Включите форсунку № 1 нажатием кнопки "ПУСК" тестера и зарегистрируйте низшую точку падения давления (незначительное увеличение давления после падения до низшей точки игнорировать). Вычтите это второе значение давления от первоначального значения давления для расчёта фактического падения давления форсунки.

Этап З

А. Повторите этап 2 для каждой форсунки, переключаясь с помощью переключателя тестера форсунок или подсоединяя разъем тестера к соответствующей форсунке. При этом начальное (стартовое) давление в топливной рампе для всех 4-х форсунок должно быть одинаковым.

В. Сравните значения падения давления топлива. Исправные форсунки имеют практически одинаковое падение. Форсунки с отклонением падения давления топлива на 20% больше или меньше среднего значения для остальных форсунок проверьте повторно и при подтверждении результатов замените весь комплект форсунок.

Если прибор не показывает падения давления для какой-либо из форсунок, проверьте провод от переключателя на форсунку на обрыв или замыкание. Комплект, в котором есть форсунки, не прошедшие вторую проверку, замените.

Если падение давления для всех форсунок находится в пределах ± 20% от среднего, форсунки работают нормально. Подсоедините колодку жгута форсунок и попытайтесь определить неисправность по нарушениям ездовых качеств.

ВНИМАНИЕ! Перед повторным проведением полной проверки необходимо дать двигателю поработать для того, чтобы он не был залит. Это также относится к повторным проверкам отдельных форсунок.

При выполнении данных проверок необходимо помнить, что процедура баланса форсунок является процедурой сравнения форсунок друг с другом. Поэтому абсолютные значения величин падения топлива не имеют значения.

На величину падения топлива влияет:

  • начальное давление;
  • напряжение аккумуляторной батареи;
  • объем подводящей магистрали и топливной рампы;
  • материал резиновых трубок;
  • точность манометра и тестера форсунок;
  • температура топлива.

Поэтому для разных автомобилей величина падения давления топлива будет разная.


КАРТА С-4 Проверка регулятора холостого хода

ЧТО ПРОВЕРЯТЬ:

1. Диагностический прибор используется в режиме управления оборотами холостого хода для открытия и закрытия клапана регулятора холостого хода. Клапан должен плавно перемещаться в указанном диапазоне.

2. Проверяется регулятор холостого хода при помощи тестера ТДРХ-1 (г.Самара) или J-34730-3 (ф. ОТС, США).

3. С помощью мультиметра проверяется исправность регулятора холостого хода.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Пониженные, нестабильные или повышенные обороты холостого хода могут быть вызваны неисправностью, которая не может быть преодолена регулятором холостого хода. Количество шагов по диагностическому прибору, выходящее за пределы регулирования регулятора холостого хода, будет более 55, если обороты занижены, и ноль шагов, если обороты холостого хода завышены.

Для устранения неисправностей, не относящихся к регулятору холостого хода, необходимо выполнить следующие проверки:

Переобеднённая смесь
Обороты холостого хода могут быть низкими или высокими. Обороты могут колебаться. Отключение регулятора холостого хода не помогает. Проверьте систему топливоподачи на падение давления топлива, наличие воды в топливе или загрязнение форсунок.

Переобогащённая смесь
Обороты холостого хода низкие. С отработавшими газами выходит чёрный дым. Проверьте систему топливоподачи на повышение давления топлива, негерметичность форсунок или залипание клапанов форсунок в открытом состоянии.

Дроссельный патрубок
Снимите регулятор холостого хода и проверьте проточную часть на наличие посторонних частиц. Проверьте контакты регулятора на надежность соединения.

Система вентиляции картера
Неисправность системы вентиляции картера может привести к отклонению оборотов холостого хода.

См. "Неустойчивая работа или остановка на холостом ходу" в картах неисправностей.

Если непостоянные нарушения ездовых качеств или холостого хода устраняются при отключении регулятора холостого хода, то необходимо повторно тщательно проверить соединения и сопротивление между контактами регулятора.

КАК ПРОВЕРЯТЬ:

1. Двигатель прогрет до нормальной рабочей температуры (94-104°С). Холостой ход двигателя на нейтральной передаче, автомобиль заторможен стояночным тормозом. Кондиционирование воздуха отключено.

При закрытой дроссельной заслонке задайте обороты холостого хода в диапазоне от 800 до 1000 об/мин c помощью диагностического оборудования.

2. Если ли обороты нзменяются в соответствии с задаваемыми, присоедините провода тестера РХХ к аккумуляторной батарее, затем подключите его колодку к регулятору холостого хода. С помощью тестера управляйте регулятором, задавая уменьшение и увеличение оборотов холостого хода. Если обороты соответственно изменяются, замените контроллер. В противном случае проверьте воздушные каналы системы холостого хода, если они в норме, заменить регулятор холостого хода.

3. Выключите зажигание. Отсоедините колодку жгута от регулятора.

С помощью мультиметра проверьте сопротивление обмоток регулятора холостого хода. Сопротивление между контактами системы регулировки холостого хода "А" и "В", и "С" и "D" должно быть 40-80 Ом. Если сопротивление иное, замените регулятор холостого хода и повторите проверку.

4. Проверьте сопротивление между контактами "В" и "С", "А" и "D". При исправной цепи регулятора холостого хода прибор должен показывать бесконечность (обрыв цепи). См. "Диагностическую информацию".

При других показаниях прибора замените регулятор холостого хода и повторите проверку.

После выполнения всех проверок выставьте регулятор в исходное положение.


КАРТА С-5 Пропуски в системе зажигания

ЧТО ПРОВЕРЯТЬ:

1. Если модуль зажигания и его цепи исправны, то обороты должны падать одинаково для всех отключаемых цилиндров.

Проверьте наличие кодов Р0335, Р0336 и если они имеются - используйте соответствующую карту.

Зажигание включено, двигатель работает на холостом ходу. Регулятор холостого хода отключен.

C помощью диагностического оборудования поочередно отключать топливоподачу. При этом обороты двигателя должны падать приблизительно одинаково (в пределах 50 об/мин) для всех отключаемых цилиндров.

2. Необходимо использовать разрядник (тестер искры), так как важно определить наличие достаточного вторичного напряжения на свече (более 22000 В).

3. При наличии углеродных дорожек заменить модуль зажигания и проверить состояние высоковольтных проводов.

ВНИМАНИЕ! При работе с проводами вторичной цепи системы зажигания следует пользоваться изолированными клещами и быть осторожным, чтобы избежать электротравмы.

КАК ПРОВЕРЯТЬ:

1. Проверить наличие кодов Р0335, Р0336 и если они имеются - используйте соответствующую карту.

Зажигание включено, двигатель работает на холостом ходу. Регулятор холостого хода отключен.

C помощью диагностического оборудования поочередно отключайте топливоподачу. При этом обороты двигателя должны падать приблизительно одинаково (в пределах 50 об/мин) для всех отключаемых цилиндров. См. "Неустойчивая работа или остановка на холостом ходу".

2. Проверьте искру на высоковольтных проводах, используя разрядник.

Проверьте по одному проводу, присоединив провод массы разрядника к надёжной массе двигателя (на удалении от элементов электроники). Во время проверки остальные высоковольтные провода должны быть соединены со свечами.

Если искры нет хотя бы на одном из четырёх проводов, см. Карту А-3.

Проверьте модуль зажигания, особенно в зоне присоединения высоковольтных проводов, на наличие углеродных дорожек.

При наличии углеродных дорожек замените модуль зажигания.

Если углеродные дорожки отсутствуют, замените свечи в тех цилиндрах, при проверке которых не произошло падения оборотов. Если пропуски по-прежнему наблюдаются, необходимо проверить компрессию в цилиндрах.


КАРТА С-6 Проверка системы гашения детонации

ЧТО ПРОВЕРЯТЬ:

1. При минимальных оборотах холостого хода (760-840 об/мин) сигнал детонации в контроллер поступать не должен, так как при отсутствии нагрузки детонация невозможна.

2. Если двигатель имеет внутреннюю неисправность, создающую детонацию, датчик может реагировать на данную неисправность.

3. Определяется, какой элемент неисправен - датчик детонации или контроллер.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

При слышимой детонации диагностический прибор должен показывать наличие сигнала детонации. Детонация не всегда бывает слышимой и, особенно, при высокой нагрузке.

КАК ПРОВЕРЯТЬ:

1. При наличии кода Р0327 сначала используйте карту для этого кода.

Двигатель прогрет до нормальной рабочей температуры (94-104°С).

Холостой ход двигателя на нейтральной передаче, автомобиль заторможен стояночным тормозом.

Проконтролируйте наличие сигнала детонации с помощью диагностического оборудования.

Уменьшение угла опережения зажигания неравное нулю является признаком наличия детонации и указывает на механическую неисправность двигателя - при присутствии слышимой детонации.

Если диагностический прибор не показывает уменьшения угла опережения зажигания, запустите двигатель на холостом ходу. Если выходное напряжение датчика равно 0,3-1 В, система работает нормально.

2. При наличии слышимой детонации устраните механическую неисправность двигателя.

При отсутствии слышимой детонации отсоедините колодку жгута от датчика детонации, подключите мультиметр к контактам датчика детонации и установите его на шкалу переменного напряжения. Если мультиметр не показывает наличие сигнала, замените датчик детонации.

Проверьте провода 2 Б и 88 Г:

  • не проходят ли они близко к свече зажигания;
  • нет ли неисправного соединения с контроллером.

Если провода в порядке, то неисправен контроллер.

3. Отсоедините колодку жгута от датчика детонации. Подключите мультиметр к контактам датчика детонации. Установите мультиметр на шкалу переменного напряжения. Двигатель работает на холостом ходу.

Если мультиметр не показывает наличие сигнала, замените датчик детонации.

Наличие сигнала на мультиметре показывает неисправность соединений или контроллера.


КАРТА С-7 Проверка системы вентиляции картера

1 - ресивер
2 - дроссельный патрубок
3 - шланг первого контура
4 - шланг впускной трубы
5 - шланг второго контура
6 - крышка головки цилиндров
7 - маслоотделитель
8 - вытяжной шланг

Неисправности и их следствия

Засорение жиклера в дроссельном патрубке или шлангов может вызвать:

  • количество шагов регулятора холостого хода больше нормального;
  • утечку масла;
  • попадание масла в воздушный фильтр;
  • загрязнение двигателя смолистыми отложениями.

Проверка работоспособности системы вентиляции

Система вентиляции картера не имеет подвижных деталей. Обслуживание заключается в осмотре шлангов на отсутствие загрязнения и рабочее состояние. Калиброванное отверстие жиклера в дроссельном патрубке необходимо регулярно осматривать и прочищать при необходимости.

Работа системы вентиляции картера зависит от герметичности двигателя. В случае обнаружения осадка в масле или его разжижения при исправной работе системы вентиляции проверить двигатель для определения причины и её устранения.


Диагностические коды Bosch MP7.0H Евро-2

Диагностические коды контроллера MP 7.0

Код | Описание
0102 | Низкий уровень сигнала датчика массового расхода воздуха
0103 | Высокий уровень сигнала датчика массового расхода воздуха
0115 | Неверный сигнал датчика температуры охлаждающей жидкости
0117 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
0118 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
0122 | Низкий уровень сигнала датчика положения дроссельной заслонки
0123 | Высокий уровень сигнала датчика положения дроссельной заслонки
0130 | Неверный уровень сигнала датчика кислорода
0132 | Высокий уровень сигнала датчика кислорода
0134 | Отсутствие сигнала датчика кислорода
0201 | Обрыв цепи управления форсункой 1-го цилиндра
0202 | Обрыв цепи управления форсункой 2-го цилиндра
0203 | Обрыв цепи управления форсункой 3-го цилиндра
0204 | Обрыв цепи управления форсункой 4-го цилиндра
0261 | Замыкание на массу цепи управления форсункой 1-го цилиндра
0264 | Замыкание на массу цепи управления форсункой 2-го цилиндра
0267 | Замыкание на массу цепи управления форсункой 3-го цилиндра
0270 | Замыкание на массу цепи управления форсункой 4-го цилиндра
0262 | Замыкание на источник питания цепи управления форсункой 1-го цилиндра
0265 | Замыкание на источник питания цепи управления форсункой 2-го цилиндра
0268 | Замыкание на источник питания цепи управления форсункой 3-го цилиндра
0271 | Замыкание на источник питания цепи управления форсункой 4-го цилиндра
0327 | Низкий уровень сигнала датчика детонации
0328 | Высокий уровень сигнала датчика детонации
0335 | Неверный сигнал датчика положения коленчатого вала
0336 | Ошибка сигнала датчика детонации
0444 | Замыкание на источник питания или обрыв цепи управления клапаном продувки адсорбера
0445 | Замыкание на массу цепи управления клапаном продувки адсорбера
0480 | Неисправная цепь управления реле вентилятора охлаждения
0500 | Неверный сигнал датчика скорости автомобиля
0503 | Прерывающийся сигнал датчика скорости автомобиля
0506 | Низкие обороты холостого хода
0507 | Высокие обороты холостого хода
0560 | Неверное напряжение бортовой сети
0562 | Пониженное напряжение бортовой сети
0563 | Повышенное напряжение бортовой сети
0601 | Ошибка контрольной суммы ПЗУ
0603 | Ошибка внешнего ОЗУ
0604 | Ошибка внутреннего ОЗУ
0607 | Неверный сигнал канала детонации контроллера
1102 | Низкое сопротивление нагревателя датчика кислорода
1115 | Неисправная цепь управления нагревом датчика кислорода
1140 | Неверный сигнал датчика массового расхода воздуха
1500 | Обрыв цепи управления реле электробензонасоса
1501 | Замыкание на массу цепи управления реле электробензонасоса
1502 | Замыкание на источник питания цепи управления реле электробензонасоса
1509 | Перегрузка цепи управления регулятором холостого хода
1513 | Замыкание на массу цепи управления регулятором холостого хода
1514 | Обрыв цепи управления регулятором холостого хода
1570 | Неверный сигнал АПС
1602 | Пропадание напряжения бортовой сети в контроллере
1689 | Ошибочные значения кодов в памяти ошибок контроллера


КОД P0102. Низкий уровень сигнала датчика массового расхода воздуха

Код Р0102 заносится, если существуют следующие условия:

  • обороты двигателя выше 560 об/мин
  • расход воздуха ниже 2,5 кг/ч.

Лампа "CHECK ENGINE" загорается через 8 секунд после возникновения постоянной неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется наличие напряжения питания и надёжность соединения с массой.

2. Определяется сопротивление между контактом 5 колодки жгута и массой, которое должно быть в пределах 4...6 кОм.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Неисправность непостоянного характера может быть вызвана плохим контактом, неправильной трассой жгута, повреждением изоляции или жилы провода, либо ненадёжным соединением датчика с массой, подключением к жгуту дополнительных мощных потребителей.

Необходимо убедиться в отсутствии следующих неисправностей:

Ненадёжное соединение контактов 7 и 12 колодки жгута системы впрыска и контроллера. Осмотрите колодку жгута и разъём контроллера на полноту и правильность сочленения, повреждения замков, наличие повреждённых контактов и качество соединения контактов с проводом.

Неправильная трасса жгута. Убедитесь в том, что жгут с проводами датчика не проложен вблизи высоковольтных проводов.

Повреждения жгута. Проверьте жгут на наличие повреждений. Если жгут внешне в норме, пошевелите соответствующие колодку и жгут, одновременно наблюдая за диагностическим прибором.

Засорение воздушного фильтра в системе впуска воздуха. При необходимости замените фильтрующий элемент.

КАК ПРОВЕРЯТЬ:

Запустите двигатель. В меню выберите пункт "Ошибки". Если код неисправности в данный момент неактивен, смотрите "Диагностическую информацию". Код Р0102 - непостоянный. В случае отсутствия других кодов проанализируйте условия возникновения кода.

1. Выключите зажигание. Отсоедините колодку жгута от датчика.
Включить зажигание, двигатель не работает.

Мультиметром измерьте напряжение между контактами колодки жгута. Мультиметр должен показать следующие значения напряжения:

  • между контактами "2" и "3" - более 10 В;
  • между контактами "3" и "4" - 5 В.
  • между контактом "3" и массой - 0 В.

При иных значениях напряжения устраните обрывы или замыкания на массу соответствующих цепей.

2. Выключите зажигание. Мультиметром измерьте сопротивление между контактом "5" колодки жгута и массой.

Если сопротивление в пределах 4..6 кОм, неисправен датчик массового расхода воздуха или его соединение.

Если сопротивление около 0 Ом - замыкание на массу провода 4 Ж, или неисправен контроллер.

Если сопротивление более 100 кОм - обрыв провода 4 Ж, или неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0103 Высокий уровень сигнала датчика массового расхода воздуха

Код Р0103 заносится, если в течение 1 секунды расход воздуха превышает порог, зависящий от оборотов двигателя.

Лампа "CHECK ENGINE" загорается через 8 секунд после возникновения постоянной неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется наличие напряжения питания и надёжность соединения с массой.

2. Проверяется напряжение на контакте 5 колодки жгута.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Неисправность непостоянного характера может быть вызвана плохим контактом, неправильной трассой жгута, повреждением изоляции или жилы провода.

Необходимо убедиться в отсутствии следующих неисправностей:

Ненадёжное соединение контактов 7 и 12 колодки жгута системы впрыска и контроллера. Осмотрите колодку жгута и разъём контроллера на полноту и правильность сочленения, повреждения замков, наличие повреждённых контактов и качество соединения контактов с проводом.

Неправильная трасса жгута. Убедитесь в том, что жгут с проводами датчика не проложен вблизи высоковольтных проводов.

Повреждения жгута. Проверьте жгут на наличие повреждений. Если жгут внешне в норме, пошевелите соответствующие колодку и жгут, одновременно наблюдая за диагностическим прибором.

Ненадёжное соединение датчика с массой. Проверьте сопротивление между клеммой "минус" аккумуляторной батареи и контактом "3" колодки жгута, отсоединённой от датчика массового расхода воздуха при включённых потребителях (вентилятор, печка, обогреватель заднего стекла). Сопротивление не должно быть больше 1 Ом.

КАК ПРОВЕРЯТЬ:

Запустите двигатель. В меню выберите пункт "Ошибки". Если код неисправности в данный момент неактивен, смотрите "Диагностическую информацию". Код Р0103 - непостоянный. В случае отсутствия других кодов проанализируйте условия возникновения кода.

1. Выключите зажигание. Отсоедините колодку жгута от датчика.
Включить зажигание, двигатель не работает.

Мультиметром измерьте напряжение между контактами колодки жгута. Мультиметр должен показать следующие значения напряжения:

  • между контактами "2" и "3" - более 10 В;
  • между контактами "3" и "4" - 5 В.
  • между контактом "3" и массой - 0 В.

При иных значениях напряжения устраните обрывы или замыкания на массу соответствующих цепей.

2. Включите зажигание. Мультиметром измерьте сопротивление между контактом "5" колодки жгута и массой.

Если мультиметр показывает 0 В, неисправен датчик массового расхода воздуха.

Иные значения указывают на замыкание провода 4 Ж на источник питания или неисправность контроллера.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0115 Неверный сигнал датчика температуры охлаждающей жидкости

Код Р0115 вводится в память контроллера, если :

  • двигатель работает
  • расчётная температура превышает измереннную на величину порога.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется исправность цепи выходного сигнала датчика.

2. Проверяется исправность цепи заземления датчика.

3. Определяется причина возникновения кода - неисправность датчика или системы охлаждения двигателя.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Необходимо проверить цепь заземления датчиков (провода 7 З и 53 ЗП) на наличие неисправной проводки или соединения.

Проверьте контакты датчика на надёжность соединений.

Неисправность в системе охлаждения двигателя (открытый термостат и т.д.) может стать причиной возникновения кода Р0115.

Зависимость сопротивления датчика температуры
охлаждающей жидкости от температуры
(ориентировочно)

Температура, °С | Сопротивление, Ом
100 | 177
90 | 241
80 | 332
70 | 467
60 | 667
50 | 973
45 | 1188
40 | 1459
35 | 1802
30 | 2238
25 | 2796
20 | 3520
15 | 4450
10 | 5670
5 | 7280
0 | 9420
-4 | 12300
-10 | 16180
-15 | 21450
-20 | 28680
-30 | 52700
-40 | 100700

КАК ПРОВЕРЯТЬ:

1. Выключите зажигание. Отсоедините колодку жгута от датчика. Включите зажигание.

Мультиметром измерьте напряжение между контактом "В" колодки жгута и массой. Мультиметр должен показывать 5 В. Иные значения напряжения указывают на неисправность контроллера или ненадёжность соединения в колодке контроллера.

2. Проверьте мультиметром сопротивление между контактом "А" колодки жгута и массой.

Если сопротивление больше 1 Ом, это указывает на ненадёжность соединения в колодке контроллера или в колодке датчика.

3. Если сопротивление меньше 1 Ом, проверьте сопротивление датчика для двух значений температуры охлаждающей жидкости (для непрогретого и прогретого двигателя). Если измеренное сопротивление соответствует показаниям таблицы - неисправность в системе охлаждения двигателя. Если не соответствует - замените датчик.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

Код Р0117 водится в память контроллера, если выполняются следующие условия:

  • двигатель работает;
  • в течение 0,2 секунды напряжение сигнала датчика соответствует температуре ниже -42°

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. В ходе этой проверки моделируются условия кода Р0118 - высокая температура/низкое сопротивление датчика.

Если контроллер получает сигнал низкого напряжения (высокая температура), а диагностический прибор показывает 135°С и выше, то контроллер и цепь датчика температуры охлаждающей жидкости в порядке.

2. Проверяется цепь 17 О от датчика температуры охлаждающей жидкости к контакту "45" контроллера на обрыв.

КАК ПРОВЕРЯТЬ:

Зажигание включено, двигатель не работает. С помощью диагностического оборудования проверьте параметр "Температура охлаждающей жидкости". Температура охлаждающей жидкости двигателя должна быть ниже -42°С, а выходное напряжение датчика должно быть около 5 В.

Код 0117 - непостоянный. В случае отсутствия других кодов проверьте цепь заземления датчиков (провода 7 З и 53 ЗП) на наличие неисправной проводки или соединения. Проверьте контакты датчика на надёжность соединения.

1. Отсоедините колодку жгута от датчика температуры охлаждающей жидкости. Перемкните контакты колодки жгута перемычкой.

Если температура охлаждающей жидкости по прибору выше 135°С, это указывает на слабое соединение или неисправность датчика.

2. Снимите перемычку. Соедините перемычкой контакт "В" колодки жгута с надёжной массой. Температура охлаждающей жидкости по прибору ниже 135°С указывает на обрыв в проводе 17 О, идущем от контакта "45" контроллера к датчику, слабое соединение или неисправность контроллера.

Температура охлаждающей жидкости по прибору 135°С и выше указывает на обрыв в проводах 7 З или 53 ЗП, идущих от контакта "26" контроллера к датчику, слабое соединение или неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0118 Высокий уровень сигнала датчика температуры охлаждающей жидкости

Код Р0118 водится в память контроллера, если выполняются следующие условия:

  • двигатель работает;
  • в течение 0,2 секунды напряжение сигнала датчика соответствует температуре ниже -42°

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

Определяется наличие замыкания на массу провода 17 О, идущего от датчика на контакт"45" контроллера.

КАК ПРОВЕРЯТЬ:

Зажигание включено, двигатель не работает. Подключите кабель-адаптор к диагностическому разъёму. В меню "Переменные" выберите параметр "Температура охлаждающей жидкости".

Код 0118 - непостоянный. Если температура охлаждающей жидкости по показаниям прибора ниже 135°С, то в в случае отсутствия других кодов проверьте цепь заземления датчиков (провода 7 З и 53 ЗП) на наличие неисправной проводки или соединения. Проверьте контакты датчика на надёжность соединения.

1. Отсоедините колодку жгута от датчика температуры охлаждающей жидкости.

Если температура охлаждающей жидкости по прибору выше -42°С, значит провод 17 О замкнут на массу или на провода 7 З и 53 ЗП, или неисправен контроллер.

Если температура охлаждающей жидкости по прибору ниже -42°С, замените датчик температуры охлаждающей жидкости.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0122 Низкий уровень сигнала датчика положения дроссельной заслонки

Код Р0122 заносится, если:

  • двигатель работает;
  • напряжение сигнала датчика положения дроссельной заслонки менее 0,2 В.

Лампа "CHECK ENGINE" загорается через 8 секунд после возникновения постоянной неисправности. При включении зажигания диагностический прибор DST-2 показывает значение переменной DKPOT равным 14%.

Датчик положение дроссельной заслонки имеет функцию автоматического обнуления. Если напряжение в пределах 0,3-0,6 В, контроллер использует это значение, как соответствующее закрытому положению дроссельной заслонки.
Если напряжение всходит за диапазон автоматического обнуления при закрытой дроссельной заслонке, то необходимо проверить трос привода дроссельной заслонки на заедание и привод на исправность. Если они в норме, продолжить диагностику.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется наличие напряжения питания.

2. Проверяется исправность цепи входного сигнала.

Согласно внутренней схемотехнике контроллера МР7.0Н при отключенном датчике положения дроссельной заслонки на контакте "С" колодки жгута должно присутствовать напряжение около +5 В.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код P0122 - непостоянный, если он не активен в данный момент, и при отсутствии других кодов - проанализируйте условия возникновения кода. (ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ: Прибор DST-2 показывает положение дроссельной заслонки в процентах и в вольтах. При включённом зажигании или на холостом ходу уровень сигнала датчика положения дроссельной заслонки должен быть 0% (0,3-0,6 В) при закрытой дроссельной заслонке и должен равномерно повышаться при открытии дроссельной заслонки до 76-81% (4,2-4,5 В). Обрыв или замыкание на массу цепи напряжения питания датчиков (провода 37/38 СБ) вызывает код Р0122.)

1. Выключите зажигание. Отсоедините колодку жгута от датчика положения дроссельной заслонки.
Включите зажигание.
Мультиметром измерьте напряжение между контактом "А" колодки жгута и массой.

Мультиметр должен показывать напряжение около +5 В. Если это не так, возможен обрыв или замыкание на массу проводов 37/38 СБ напряжения питания датчиков, слабое соединение или неисправен контроллер.

В меню "Переменные" выберите параметр "Напряжение датчика положения дроссельной заслонки".

Если выходное напряжение датчика около 5 В, датчик неисправен. В противном случае возможно или замыкание провода 25 ГО на массу, или неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0123 Высокий уровень сигнала датчика положения дроссельной заслонки

Код Р0123 заносится, если:

  • двигатель работает;
  • напряжение сигнала датчика положения дроссельной заслонки более 4,8 В.

Лампа "CHECK ENGINE" загорается через 8 секунд после возникновения постоянной неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется мультиметром напряжения на контакте "С" колодки жгута.

Согласно внутренней схемотехнике контроллера МР7.0Н при отключенном датчике положения дроссельной заслонки на контакте "С" колодки жгута должно присутствовать напряжение около +5 В.

2. Проверяется пробником цепь заземления датчика (провода 6 З, 53 ЗП).

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код P0123 - непостоянный, если он не активен в данный момент и отсутствуют другие коды - проанализируйте условия возникновения кода. (ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ: Прибор DST-2 показывает положение дроссельной заслонки в процентах и в вольтах. При включённом зажигании или на холостом ходу уровень сигнала датчика положения дроссельной заслонки должен быть 0% (0,3-0,6 В) при закрытой дроссельной заслонке и должен равномерно повышаться при открытии дроссельной заслонки до 76-81% (4,2-4,5 В).
Обрыв цепи заземления датчиков (провода 6 З, 53 ЗП) вызывает код Р0123.)

1. Отсоедините колодку жгута от датчика положения дроссельной заслонки.
Мультиметром измерьте напряжение между контактом "С" колодки жгута и массой.

Если напряжение менее 1 В - обрыв провода 25 ГО или ненадежный контакт в колодке датчика.

Если напряжение более 10 В - провод 25 ГО замкнут на источник напряжения или неисправен контроллер.

Если напряжение около 5 В, пробником, присоединенным к клемме "+" аккумуляторной батареи, проверьте контакт "В" колодки жгута.

Горящая лампочка пробника указывает на неисправность датчика. Негорящая - на обрыв проводов 6 З, 53 ЗП, или неисправность контроллера.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0130 Неверный уровень сигнала датчика кислорода

Код Р0130 заносится, :

  • двигатель проработал больше 75 секунд;
  • напряжение сигнала холодного датчика кислорода ниже 40 мВ в течение 0,5 секунды.

Лампа "CHECK ENGINE" загорается через 8 секунд после возникновения постоянной неисправности.

ЧТО ПРОВЕРЯТЬ:

1. С помощью диагностического прибора проверяется значение напряжения сигнала датчика кислорода.

2. Проверяется исправность цепи входного сигнала датчика.

КАК ПРОВЕРЯТЬ:

1. Подключите кабель-адаптор к диагностическому разъёму. В меню "Переменные" выберите пункт "Напряжение датчика кислорода". Включите зажигание. Напряжение сигнала датчика должно быть 450 мВ.

Код P0130 - непостоянный. В случае отсутствия других кодов - проанализируйте условия возникновения кода. Напряжение на контакте "А" непрогретого датчика кислорода равно 450 мВ. Для прогретого датчика напряжение при работе по замкнутому контуру изменяется в диапазоне 50...900 мВ.

2. Отсоедините колодку жгута от датчика кислорода. Напряжение сигнала датчика по показаниям в меню должно быть 450 мВ. Если это так, неисправен датчик кислорода. Если нет - провод 90 Р замкнут на массу или неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0132 Высокий уровень сигнала датчика кислорода

Код Р0132 заносится, если существуют следующие условия:

  • двигатель проработал больше 5 минут;
  • напряжение сигнала датчика кислорода выше 1,1 В в течение 20 секунд.

Лампа "CHECK ENGINE" загорается через 8 секунд после возникновения постоянной неисправности.

ЧТО ПРОВЕРЯТЬ:

1. С помощью диагностического прибора проверяется значение напряжения сигнала датчика кислорода.

2. Проверяется исправность цепи входного сигнала датчика.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Напряжение на контакте "А" непрогретого датчика кислорода равно 450 мВ.

Для прогретого датчика напряжение при работе по замкнутому контуру изменяется в диапазоне 50...900 мВ.

КАК ПРОВЕРЯТЬ:

1. Подключите кабель-адаптор к диагностическому разъёму. В меню "Переменные" выберите пункт "Напряжение датчика кислорода". Включите зажигание. Напряжение сигнала датчика должно быть больше 1,1 В.

Код P0132 - непостоянный. Если напряжение меньше 1,1 В и отсутствуют другие коды - см. "Диагностическую информацию", проанализируйте условия возникновения кода.

2. Отсоедините колодку жгута от датчика кислорода. Напряжение сигнала датчика по показаниям в меню больше 1,1 В указывает на то, что провод 90 Р замкнут на источник питания или неисправен контроллер.

Напряжение сигнала датчика меньше 1,1 В указывает на неисправность датчика кислорода.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0134 Отсутствие сигнала датчика кислорода

Код Р0134 заносится, если существуют следующие условия:

  • двигатель проработал больше 75 секунд;
  • напряжение сигнала датчика кислорода находилось в диапазоне 400...580 мВ в течение 5 секунд.

Лампа "CHECK ENGINE" загорается через 8 секунд после возникновения постоянной неисправности.

ЧТО ПРОВЕРЯТЬ:

1. С помощью диагностического прибора проверяется значение напряжения сигнала датчика кислорода.

2. Проверяется исправность цепи входного сигнала датчика путём измерения напряжения между контактом "А" колодки жгута и массой.

3. Проверяется наличие неисправности датчика кислорода.

КАК ПРОВЕРЯТЬ:

1. Подключите кабель-адаптор к диагностическому разъёму.
Запустите двигатель, установите режим холостого хода и дайте поработать 2 минуты. В меню "Переменные" выберите пункт "Напряжение датчика кислорода". Напряжение сигнала датчика должно быть в пределах 400..500 мВ.

2. Отсоедините колодку жгута от датчика кислорода. Мультиметром измерьте напряжение между контактом "А" колодки датчика и массой. Если напряжение 450 мВ, неисправен датчик кислорода. В противном случае возможен обрыв провода 90 Р или неисправность контроллера.

3. Если напряжение выходило за пределы 400..500 мВ, с помощью меню "Ошибки" очистите коды ошибки. Запустите двигатель, дать поработать ему на частичных и полных нагрузках.

Если возникает код P0134 - неисправен датчик кислорода.

Код P0134 - непостоянный. Если он не возникает и отсутствуют другие коды - проанализируйте условия возникновения кода.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ:

Напряжение на контакте "А" непрогретого датчика кислорода равно 450 мВ.

Для прогретого датчика напряжение при работе по замкнутому контуру изменяется в диапазоне 50...900 мВ.

Если код Р0134 фиксируется через 1,5 минуты после пуска двигателя (двигатель работает на холостом ходу), вероятной причиной неисправности является недостаточная мощность нагревателя датчика кислорода.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0201 Обрыв цепи управления форсункой первого цилиндра

Код Р0201 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила отсутствие нагрузки на одном или нескольких выходах.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между контактами колодки жгута форсунок.

2. Проверяется сопротивление цепи между колодкой жгута контроллера и колодкой жгута форсунок.

3. Проверяется сопротивление форсунки неработающего цилиндра.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0201 - непостоянный. В случае отсутствия других кодов - проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками.

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Проверьте мультиметром сопротивление между контактами "E" и "B" колодки жгута форсунок.

Сопротивление должно быть в пределах 11..15 Ом.

2. Отсоедините колодку жгута от контроллера. Проверьте мультиметром сопротивление цепи управления форсункой неработающего цилиндра между колодкой жгута контроллера и колодкой жгута форсунок.

Сопротивление меньше 1 Ом указывает на слабое соединение или неисправность контроллера.

Сопротивление больше 1 Ом указывает на обрыв провода между колодкой жгута контроллера и колодкой жгута форсунок.

3. Если сопротивление выходило за пределы 11..15 Ом, отсоедините провода от форсунки неработающего цилиндра. Проверьте мультиметром сопротивление форсунки.

Сопротивление в пределах 11..15 Ом указывает на обрыв провода в жгуте форсунок или слабое соединение.

В противном случае неисправна форсунка.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0202 Обрыв цепи управления форсункой второго цилиндра

Код Р0202 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила отсутствие нагрузки на одном или нескольких выходах.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между контактами колодки жгута форсунок.

2. Проверяется сопротивление цепи между колодкой жгута контроллера и колодкой жгута форсунок.

3. Проверяется сопротивление форсунки неработающего цилиндра.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0202 - непостоянный. В случае отсутствия других кодов - проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками.

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Проверьте мультиметром сопротивление между контактами "E" и "B" колодки жгута форсунок.

Сопротивление должно быть в пределах 11..15 Ом.

2. Отсоедините колодку жгута от контроллера. Проверьте мультиметром сопротивление цепи управления форсункой неработающего цилиндра между колодкой жгута контроллера и колодкой жгута форсунок.

Сопротивление меньше 1 Ом указывает на слабое соединение или неисправность контроллера.

Сопротивление больше 1 Ом указывает на обрыв провода между колодкой жгута контроллера и колодкой жгута форсунок.

3. Если сопротивление выходило за пределы 11..15 Ом, отсоедините провода от форсунки неработающего цилиндра. Проверьте мультиметром сопротивление форсунки.

Сопротивление в пределах 11..15 Ом указывает на обрыв провода в жгуте форсунок или слабое соединение.

В противном случае неисправна форсунка.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0203 Обрыв цепи управления форсункой третьего цилиндра

Код Р0203 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила отсутствие нагрузки на одном или нескольких выходах.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между контактами колодки жгута форсунок.

2. Проверяется сопротивление цепи между колодкой жгута контроллера и колодкой жгута форсунок.

3. Проверяется сопротивление форсунки неработающего цилиндра.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0203 - непостоянный. В случае отсутствия других кодов - проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками.

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Проверьте мультиметром сопротивление между контактами "E" и "B" колодки жгута форсунок.

Сопротивление должно быть в пределах 11..15 Ом.

2. Отсоедините колодку жгута от контроллера. Проверьте мультиметром сопротивление цепи управления форсункой неработающего цилиндра между колодкой жгута контроллера и колодкой жгута форсунок.

Сопротивление меньше 1 Ом указывает на слабое соединение или неисправность контроллера.

Сопротивление больше 1 Ом указывает на обрыв провода между колодкой жгута контроллера и колодкой жгута форсунок.

3. Если сопротивление выходило за пределы 11..15 Ом, отсоедините провода от форсунки неработающего цилиндра. Проверьте мультиметром сопротивление форсунки.

Сопротивление в пределах 11..15 Ом указывает на обрыв провода в жгуте форсунок или слабое соединение.

В противном случае неисправна форсунка.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0204 Обрыв цепи управления форсункой четвёртого цилиндра

Код Р0204 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила отсутствие нагрузки на одном или нескольких выходах.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между контактами колодки жгута форсунок.

2. Проверяется сопротивление цепи между колодкой жгута контроллера и колодкой жгута форсунок.

3. Проверяется сопротивление форсунки неработающего цилиндра.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0204 - непостоянный. В случае отсутствия других кодов - проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками.

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Проверьте мультиметром сопротивление между контактами "E" и "B" колодки жгута форсунок.

Сопротивление должно быть в пределах 11..15 Ом.

2. Отсоедините колодку жгута от контроллера. Проверьте мультиметром сопротивление цепи управления форсункой неработающего цилиндра между колодкой жгута контроллера и колодкой жгута форсунок.

Сопротивление меньше 1 Ом указывает на слабое соединение или неисправность контроллера.

Сопротивление больше 1 Ом указывает на обрыв провода между колодкой жгута контроллера и колодкой жгута форсунок.

3. Если сопротивление выходило за пределы 11..15 Ом, отсоедините провода от форсунки неработающего цилиндра. Проверьте мультиметром сопротивление форсунки.

Сопротивление в пределах 11..15 Ом указывает на обрыв провода в жгуте форсунок или слабое соединение.

В противном случае неисправна форсунка.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0261 Замыкание на массу цепи управления форсункой первого цилиндра

Код Р0261 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила замыкание на одном или нескольких выходов на массу.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между цепью управления форсункой и массой при отсоединённой колодке жгута форсунок.
В результате проверки определяется наличие замыкания в жгуте форсунок.

2. Если жгут форсунок исправен, причиной возникновения кода является или неисправность внутри контроллера, или замыкание на массу в цепи управления форсункой (провод 46 Ч).

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0261 - непостоянный. В случае отсутствия других кодов, проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками. Используйте также "Карты неисправностей".

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Проверьте мультиметром сопротивление между цепью управления форсункой неработающего цилиндра (провод 46 Ч) и массой.

Сопротивление больше 1 МОм указывает на замыкание провода в жгуте форсунок.

2. Отсоедините колодку жгута системы впрыска от контроллера. Проверьте мультиметром сопротивление между цепью управления форсункой неработающего цилиндра (провод 46 Ч) и массой.

Сопротивление больше 1 МОм указывает на неисправность контроллера.

Сопротивление меньше 1 МОм указывает на замыкание провода цепи управления форсункой на массу.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0262 Замыкание на источник питания цепи управления форсункой первого цилиндра

Код Р0262 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила замыкание одного или нескольких выходов на источник питания.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между колодкой жгута контроллера и колодкой жгута форсунок.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0262 - непостоянный. В случае отсутствия других кодов - проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками. Используйте также "Карты неисправностей".

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Включите зажигание. Пробником, присоединённым к массе, проверьте цепь управления форсункой неработающего цилиндра.

Лампочка пробника горит - замыкание на источник питания провода проверяемой цепи управления.

Лампочка пробника не горит - неисправна форсунка или жгут форсунок.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0264 Замыкание на массу цепи управления форсункой второго цилиндра

Код Р0264 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила замыкание на одном или нескольких выходов на массу.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между цепью управления форсункой и массой при отсоединённой колодке жгута форсунок.
В результате проверки определяется наличие замыкания в жгуте форсунок.

2. Если жгут форсунок исправен, причиной возникновения кода является или неисправность внутри контроллера, или замыкание на массу в цепи управления форсункой (провод 65 ЧЗ).

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0264 - непостоянный. В случае отсутствия других кодов - проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками. Используйте также "Карты неисправностей".

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Проверьте мультиметром сопротивление между цепью управления форсункой неработающего цилиндра (провод 65 ЧЗ) и массой.

Сопротивление больше 1 МОм указывает на замыкание провода в жгуте форсунок.

2. Отсоедините колодку жгута системы впрыска от контроллера. Проверьте мультиметром сопротивление между цепью управления форсункой неработающего цилиндра (провод 65 ЧЗ) и массой.

Сопротивление больше 1 МОм указывает на неисправность контроллера.

Сопротивление меньше 1 МОм указывает на замыкание провода цепи управления форсункой на массу.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0265 Замыкание на источник питания цепи управления форсункой второго цилиндра

Код Р0265 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила замыкание одного или нескольких выходов на источник питания.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между колодкой жгута контроллера и колодкой жгута форсунок.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0265 - непостоянный. В случае отсутствия других кодов - проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками. Используйте также "Карты неисправностей".

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Включите зажигание. Пробником, присоединённым к массе, проверьте цепь управления форсункой неработающего цилиндра.

Лампочка пробника горит - замыкание на источник питания провода проверяемой цепи управления.

Лампочка пробника не горит - неисправна форсунка или жгут форсунок.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0267 Замыкание на массу цепи управления форсункой третьего цилиндра

Код Р0267 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила замыкание на одном или нескольких выходов на массу.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между цепью управления форсункой и массой при отсоединённой колодке жгута форсунок.
В результате проверки определяется наличие замыкания в жгуте форсунок.

2. Если жгут форсунок исправен, причиной возникновения кода является или неисправность внутри контроллера, или замыкание на массу в цепи управления форсункой (провод 63 ЧБ).

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0267 - непостоянный. В случае отсутствия других кодов - проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками. Используйте также "Карты неисправностей".

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Проверьте мультиметром сопротивление между цепью управления форсункой неработающего цилиндра (провод 63 ЧБ) и массой.

Сопротивление больше 1 МОм указывает на замыкание провода в жгуте форсунок.

2. Отсоедините колодку жгута системы впрыска от контроллера. Проверьте мультиметром сопротивление между цепью управления форсункой неработающего цилиндра (провод 63 ЧБ) и массой.

Сопротивление больше 1 МОм указывает на неисправность контроллера.

Сопротивление меньше 1 МОм указывает на замыкание провода цепи управления форсункой на массу.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0268 Замыкание на источник питания цепи управления форсункой третьего цилиндра

Код Р0268 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила замыкание одного или нескольких выходов на источник питания.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между колодкой жгута контроллера и колодкой жгута форсунок.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0268 - непостоянный. В случае отсутствия других кодов - проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками. Используйте также "Карты неисправностей".

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Включите зажигание. Пробником, присоединённым к массе, проверьте цепь управления форсункой неработающего цилиндра.

Лампочка пробника горит - замыкание на источник питания провода проверяемой цепи управления.

Лампочка пробника не горит - неисправна форсунка или жгут форсунок.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0270 Замыкание на массу цепи управления форсункой четвёртого цилиндра

Код Р0270 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила замыкание на одном или нескольких выходов на массу.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между цепью управления форсункой и массой при отсоединённой колодке жгута форсунок.
В результате проверки определяется наличие замыкания в жгуте форсунок.

2. Если жгут форсунок исправен, причиной возникновения кода является или неисправность внутри контроллера, или замыкание на массу в цепи управления форсункой (провод 64 ЧБ).

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0270 - непостоянный. В случае отсутствия других кодов, проанализируйте условия возникновения кода. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками. Используйте также "Карты неисправностей".

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Проверьте мультиметром сопротивление между цепью управления форсункой неработающего цилиндра (провод 64 ЧБ) и массой.

Сопротивление больше 1 МОм указывает на замыкание провода в жгуте форсунок.

2. Отсоедините колодку жгута системы впрыска от контроллера. Проверьте мультиметром сопротивление между цепью управления форсункой неработающего цилиндра (провод 64 ЧБ) и массой.

Сопротивление больше 1 МОм указывает на неисправность контроллера.

Сопротивление меньше 1 МОм указывает на замыкание провода цепи управления форсункой на массу.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0271 Замыкание на источник питания цепи управления форсункой четвёртого цилиндра

Код Р0271 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера форсунок определила замыкание одного или нескольких выходов на источник питания.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление между колодкой жгута контроллера и колодкой жгута форсунок.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Включите зажигание, запустите двигатель. В меню выберите пункт "Ошибки".

Код неисправности в данный момент может быть неактивен. Код P0271 - непостоянный. В контроллере МР7.0Н используется драйвер форсунок, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепей управления форсунками. В случае отсутствия других кодов, проанализируйте условия возникновения кода. Используйте также "Карты неисправностей".

1. Заглушите двигатель. Отсоедините колодку жгута форсунок. Включите зажигание. Пробником, присоединённым к массе, проверьте цепь управления форсункой неработающего цилиндра.

Лампочка пробника горит - замыкание на источник питания провода проверяемой цепи управления.

Лампочка пробника не горит - неисправна форсунка или жгут форсунок.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0327 Низкий уровень сигнала датчика детонации

КОД P0328 Высокий уровень сигнала датчика детонации

Код Р0328 заносится, если существуют следующие условия:

  • обороты коленчатого вала двигателя больше 1300 об/мин;
  • температура охлаждающей жидкости выше 60°С;
  • амплитуда сигнала датчика детонации выше порога.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется существование условий для возникновения кода Р0328.

2. Проверяется исправность экрана проводов 2 Б и 88 Г .

КАК ПРОВЕРЯТЬ:

1. Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель и прогрейте до температуры охлаждающей жидкости 60°С. Установите обороты коленчатого вала двигателя больше 1300 об/мин.

Код P0328 - непостоянный. Если в данный момент он неактивен и отсутствуют другие коды, проанализируйте условия возникновения кода. Проверьте на слух работу двигателя на наличие посторонних металлических шумов и стука (не отрегулированы клапаны), при обнаружении устраните их. Убедитесь в том, что жгут с проводами датчика не проложен вблизи высоковольтных проводов. См. карту "Проверка системы гашения детонации".

2. Проверьте исправность экрана, соединения экрана с массой двигателя. Проверьте момент затяжки гайки крепления датчика детонации.

Если выявлены замечания, неисправен датчик или контроллер.

Если замечаний нет, устраните неисправность.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0327 Низкий уровень сигнала датчика детонации

Код Р0327 заносится, если существуют следующие условия:

  • обороты коленчатого вала двигателя больше 1300 об/мин;
  • температура охлаждающей жидкости выше 60°С;
  • амплитуда сигнала датчика детонации ниже порога.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется существование условий для возникновения кода Р0327.

2. Проверяется исправность проводов 2 Б и 88 Г .

КАК ПРОВЕРЯТЬ:

1. Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель и прогрейте до температуры охлаждающей жидкости 60°С. Установите обороты коленчатого вала двигателя больше 1300 об/мин.

Код P0327 - непостоянный. Если в данный момент он неактивен и отсутствуют другие коды, проанализируйте условия возникновения кода. Необходимо проверить разъём датчика детонации на предмет попадания в него посторонних жидкостей (моторного масла), грязи и пыли. При сильном загрязнении прочистите бензином или любым растворителем, не разрушающим пластмассу и резиновые уплотнения. См. "Карты неисправностей" и карту "Проверка системы гашения детонации".

2. Выключите зажигание. Отсоедините колодки жгута от контроллера и датчика детонации. Проверьте мультиметром сопротивление проводов 2 Б и 88 Г.

Сопротивление проводов менее 1 Ом указывает на неисправность датчика или контроллера, или слабый контакт в их колодках.

При сопротивлении проводов более 1 Ом устраните обрыв.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0335 Неверный сигнал датчика положения коленчатого вала

Код Р0335 заносится, если:

  • коленчатый вал проворачивается;
  • за один поворот коленчатого вала двигателя контроллер считывает меньше 58 или больше 60 зубьев на задающем диске шкива коленчатого вала.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяются провода и сопротивление датчика положения коленчатого вала. Сопротивление может незначительно изменяться при повышении температуры.

2. Выходной сигнал датчика должен иметь амплитуду напряжения переменного тока около 0,3 В при оборотах прокручивания коленчатого вала стартёром.

КАК ПРОВЕРЯТЬ:

1. С помощью меню "Ошибки" очистите коды ошибок. Проворачивайте коленчатый вал в течение 10 секунд или до пуска двигателя.

Код P0335 - непостоянный Если он не заносится и отсутствуют другие коды, проанализируйте условия возникновения кода. Проверьте задающий диск на шкиве коленчатого вала на отсутствие зубьев, биение и другие повреждения. Нарушение контактов в колодке датчика или контроллера может вызвать занесение непостоянного кода Р0335. Также занесение непостоянного кода Р0335 может вызвать повреждённый экран жгута датчика.

2. Выключите зажигание. Отсоедините колодку жгута от контроллера. Измерьте мультиметром сопротивление между контактами "48" и "49" колодки жгута.

При сопротивлении 550 Ом и менее - провода датчика замкнуты между собой или неисправен датчик.

При сопротивлении 750 Ом и более - неисправны соединения или неисправен датчик.

3. Если сопротивление в пределах 550-750 Ом, подготовьте мультиметр для измерения напряжения переменного тока. Поворачивая коленчатый вал, контролируйте напряжение между контактами "48" и "49" колодки жгута.

Если напряжение ниже 0,3 В, неисправны соединения или неисправен датчик.

Если напряжение выше 0,3 В, присоедините колодку жгута к контроллеру. При работающем двигателе очистите коды ошибок с помощью меню "Ошибки". Проворачивайте коленчатый вал в течение 10 секунд или до пуска двигателя. Если код Р0335 заносится повторно - проверьте состояние задающего диска на шкиве коленчатого вала на отсутствие зубьев, биение и другие повреждения. Если диск неисправен, замените его.

При работающем двигателе вновь очистить коды ошибок. Проворачивайте коленчатый вал в течение 10 секунд или до пуска двигателя. Если код Р0335 заносится повторно - замените контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0336 Ошибка датчика положения коленчатого вала

Код Р0335 заносится, если:

  • коленчатый вал проворачивается;
  • за один поворот коленчатого вала двигателя контроллер определяет смещение опорной метки на один зуб от начала отсчёта.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяются провода и сопротивление датчика положения коленчатого вала. Сопротивление может незначительно изменяться при повышении температуры.

2. Выходной сигнал датчика должен иметь амплитуду напряжения переменного тока около 0,3 В при оборотах прокручивания коленчатого вала стартёром.

КАК ПРОВЕРЯТЬ:

1. С помощью меню "Ошибки" очистите коды ошибок. Проворачивайте коленчатый вал в течение 10 секунд или до пуска двигателя.

Код P0336 - непостоянный Если он не заносится и отсутствуют другие коды, проанализируйте условия возникновения кода. Проверьте задающий диск на шкиве коленчатого вала на отсутствие зубьев, биение и другие повреждения. Нарушение контактов в колодке датчика или контроллера может вызвать занесение непостоянного кода Р0336. Также занесение непостоянного кода Р0336 может вызвать повреждённый экран жгута датчика.

2. Выключите зажигание. Отсоедините колодку жгута от контроллера. Измерьте мультиметром сопротивление между контактами "48" и "49" колодки жгута.

При сопротивлении 550 Ом и менее - провода датчика замкнуты между собой или неисправен датчик.

При сопротивлении 750 Ом и более - неисправны соединения или неисправен датчик.

3. Если сопротивление в пределах 550-750 Ом, подготовьте мультиметр для измерения напряжения переменного тока. Поворачивая коленчатый вал, контролируйте напряжение между контактами "48" и "49" колодки жгута.

Если напряжение ниже 0,3 В, неисправны соединения или неисправен датчик.

Если напряжение выше 0,3 В, присоедините колодку жгута к контроллеру. При работающем двигателе очистите коды ошибок с помощью меню "Ошибки". Проворачивайте коленчатый вал в течение 10 секунд или до пуска двигателя. Если код Р0336 заносится повторно - проверьте состояние задающего диска на шкиве коленчатого вала на отсутствие зубьев, биение и другие повреждения. Если диск неисправен, замените его.

При работающем двигателе вновь очистить коды ошибок. Проворачивайте коленчатый вал в течение 10 секунд или до пуска двигателя. Если код Р0336 заносится повторно - замените контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0444 Замыкание на источник питания или обрыв цепи управления клапаном продувки адсорбера

Код Р0444 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера клапана продувки адсорбера определила на выходе замыкание на источник питания или отсутствие нагрузки.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется цепь питания клапана продувки адсорбера (провода 58/82 РЧ).

2. Проверяется мультиметром напряжение на контакте "В" колодки жгута. В зависимости от показаний мультиметра определяется причина неисправности.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель.
С помощью меню "Ошибки" проверьте, активен ли код неисправности в данный момент.

Код неисправности в данный момент может быть неактивен. Код P0444 - непостоянный. В контроллере МР7.0Н используется драйвер клапана продувки адсорбера, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепи управления клапаном продувки. В случае отсутствия других кодов, проанализируйте условия возникновения кода. Используйте также "Карты неисправностей".

1. Заглушите двигатель. Отсоедините колодку жгута от клапана продувки адсорбера.
Включите зажигание. Пробником, соединённым с массой, проверьте контакт "A" колодки жгута.

Если не горит лампочка пробника - обрыв проводов 58 или 82 РЧ.

Подключить мультиметр между контактом "B" колодки жгута и массой.

Какое напряжение показывает мультиметр?

Если менее 1 В - обрыв провода 52 ЗЖ или неисправен контроллер.

Если в пределах 4...6 В - неисправен клапан продувки адсорбера.

Если более 10 В - замыкание провода 52 ЗЖ на источник питания или неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0445 Замыкание на массу цепи управления клапаном продувки адсорбера

Код Р0445 заносится, если :

  • двигатель работает;
  • самодиагностика драйвера клапана продувки адсорбера определила на выходе замыкание на источник питания или отсутствие нагрузки.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Определяется наличие замыкания на массу провода 52 ЗЖ.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель.
С помощью меню "Ошибки" проверьте, активен ли код неисправности в данный момент.

Код неисправности в данный момент может быть неактивен. Код P0445 - непостоянный. В контроллере МР7.0Н используется драйвер клапана продувки адсорбера, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепи управления клапаном продувки. В случае отсутствия других кодов, проанализируйте условия возникновения кода. Используйте также "Карты неисправностей".

1. Заглушите двигатель. Отсоедините колодку жгута от контроллера.

Проверьте мультиметром сопротивление между контактом "5" колодки жгута и массой.

Сопротивление меньше 1 Ом, означает замыкание провода 52 ЗЖ на массу.

Если сопротивление больше 1 Ом, неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0480 Неисправная цепь управления реле вентилятора охлаждения

Код Р0480 заносится, если существуют следующие условия:

  • двигатель работает;
  • самодиагностика драйвера реле вентилятора определила на выходе замыкание на массу или источник питания, или отсутствие нагрузки.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется мультиметром напряжение на контактах "65" и "86" колодки жгута. В зависимости от показаний мультиметра определяется причина неисправности.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель. С помощью меню "Ошибки" проверьте, активен ли код неисправности в данный момент.

Код неисправности в данный момент может быть неактивен. Код P0480 - непостоянный. В контроллере МР7.0Н используется драйвер реле вентилятора, функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепи управления реле.

1. Заглушите двигатель. Снимите реле вентилятора охлаждения. Включите зажигание. Проверьте мультиметром напряжение на контактах "85" и "86" колодки жгута. Мультиметр должен показать следующие значения напряжения:

на контакте "86" - около +5 В.
на контакте "85" - около +12 В.

В этом случае неисправно реле или слабое соединение.

Если напряжение на контакте "85" меньше 1 В - обрыв провода 59 РЧ.

Если напряжение на контакте "86" меньше 1 В - обрыв или замыкание на массу провода 42 ЧП, или неисправен котроллер.

Если напряжение на контакте "86" больше 10 В - замыкание провода 42 ЧП на источник питания или неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0500. Неверный сигнал датчика скорости автомобиля

Код Р0500 заносится, если существуют следующие условия:

  • обороты коленчатого вала двигателя больше 1600 об/мин;
  • температура охлаждающей выше 80°С;
  • сигнал скорости автомобиля соответствует 5 км/ч или менее;
  • параметр нагрузки TL превышает 3 мс;
  • вышеперечисленные условия выполняются в течение 4 секунд.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется работа датчика скорости с помощью диагностического оборудования.

2. Проверяется, не замкнута ли цепь входного сигнала датчика скорости автомобиля на массу или источник питания.

3. При "прозванивании" пробником цепи входного сигнала скорости автомобиля несколько раз в секунду должен генерироваться сигнал скорости автомобиля, отображаемый диагностическим прибором.

В первые несколько секунд после начала "прозванивания" сеанс связи с прибором должен прерваться, затем связь восстанавливается.

4. Проверяется пробником исправность провода 55 РЧ.

5. Проверяется соединение датчика с массой двигателя.

Внимание! В момент начала движения и остановки автомобиля контроллер запрашивает код-пароль у блока управления АПС, при этом прерывается связь с диагностическим прибором.

КАК ПРОВЕРЯТЬ:

1. Подключите кабель-адаптор к диагностическому разъёму. В меню "Переменные" выберите параметр "Скорость автомобиля". Приподнимите автомобиль так, чтобы передние колёса свободно вращались. При работе на холостом ходу на первой передаче показания скорости автомобиля по меню "Переменные" должны быть выше 0 км/ч. Если так, смотрите Карту кода Р0503.

2. Зажигание включено, двигатель не работает. Отсоедините колодку жгута от датчика скорости
автомобиля. Мультиметром измерьте напряжение на контакте "2" колодки жгута.

Если напряжение равно 0 В - обрыв или замыкание на массу проводов 19/20 C или неисправен контроллер.

Если напряжение равно +12 В - замыкание на источник питания проводов 19/20 C или неисправен контроллер.

3. Если мультиметр показывает напряжение около 9 В, запустите двигатель. Пробником, присоединённым к массе, несколько раз за секунду прикоснитесь к контакту "2" колодки жгута, наблюдая при этом сигнал скорости автомобиля по показаниям в меню "Переменные".

Если отображаемая в меню скорость 0 км/ч, неисправен контроллер.

4. Пробником, присоединённым к массе, проверьте контакт "1" колодки жгута. Если лампочка пробника не горит - обрыв провода 55 РЧ.

5. Пробником, присоединённым к источнику питания, проверьте контакт "3" колодки жгута.

Горящая лампочка пробника сигнализирует о слабом соединении или неисправности датчика.

Если лампочка пробника не горит, произошёл обрыв провода 13 К или 70 К.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0503. Прерывающийся сигнал датчика скорости автомобиля

Код Р0503 заносится, если существуют следующие условия:

  • двигатель работает;
  • периодически пропадает сигнал датчика скорости автомобиля.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

Неисправность носит непостоянный характер. Необходимо с помощью диагностического оборудования проанализировать условия возникновения кода неисправности.

ЧТО ПРОВЕРЯТЬ:

Ненадёжный контакт в колодках жгута, присоединяемых к датчику скорости или контроллеру. Осмотрите колодки жгута, разъёмы датчика и контроллера на полноту и правильность сочленения, повреждения замков, наличие поврежденных контактов и качество соединения контактов с проводом.

Повреждения жгута. Проверьте жгут на наличие повреждений. Если жгут внешне в норме, пошевелите соответствующие колодку и жгут, одновременно наблюдая за диагностическим прибором.

Попадание влаги внутрь датчика скорости также может привести к появлению кода Р0503. Особенно часто это происходит весной и осенью.

См. карты неисправностей.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0506 Низкие обороты холостого хода

Код Р0506 заносится, если:

  • отсутствуют коды неисправностей Р0102, Р010З, Р0115, Р0117, Р0118, P0122, P0123, Р0444, Р0445, Р1509, Р1513, Р1514;
  • двигатель работает на холостом ходу;
  • температура охлаждающей жидкости выше 84°С;
  • в течение 3 секунд обороты коленчатого вала двигателя N10 меньше 740 об/мин;
  • в течение 3 секунд текущая коррекция рассчитанного расхода воздуха на холостом ходу IV превышает 10 кг/час.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

Проверяется регулятор холостого хода при помощи тестера ТДРХ-1 (г.Самара) или J-34730-3 (ф. ОТС. США).

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель и прогрейте до температуры охлаждающей жидкости 84°С. С помощью меню "Ошибки" проверьте, активен ли код неисправности в данный момент.

Код P0506 - непостоянный. Если в данный момент он неактивен и отсутствуют другие коды, проанализируйте условия возникновения кода.

Пониженные или нестабильные обороты холостого хода могут быть вызваны неисправностью, которая не может быть преодолена регулятором холостого хода. Для устранения неисправностей, не относящихся к регулятору холостого хода необходимо выполнить следующие проверки.

Переобедненная смесь.
Обороты холостого хода могут быть низкими или нестабильными. Проверьте систему топливо-подачи на пониженное давление топлива, наличие воды в топливе или загрязнение форсунок. Проверьте датчик кислорода на загрязнение силиконом, гликолем или другими материалами.

Переобогащённая смесь.
Обороты холостого хода низкие. Проверьте систему топливоподачи на повышенное давление топлива, негерметичность форсунок. Проверьте датчик кислорода на загрязнение силиконом, гликолем или другими материалами.

Дроссельный патрубок.
Снимите регулятор холостого хода и проверить проточную часть на наличие посторонних частиц.
Система вентиляции картера. Неисправность системы вентиляции картера может привести к отклонению оборотов холостого хода. См. Карту С-7.

Воздушный фильтр.
Загрязнение воздушного фильтра может привести к нестабильности оборотов холостого хода.
См. «Неустойчивая работа или остановка».

Проверьте воздушный фильтр на загрязнение. При обнаружении неисправности, устраните её.

1. Отсоедините колодку жгута от регулятора. Присоедините провода тестера для проверки регулятора холостого хода к аккумуляторной батарее, затем подключите его колодку к регулятору холостого хода. Запустите двигатель.

С помощью тестера управляйте регулятором, задавая увеличение оборотов холостого хода.

Если обороты холостого хода увеличиваются, замените контроллер. Если не увеличиваются - замените регулятор холостого хода.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0507 Высокие обороты холостого хода

Код Р0507 заносится, если:

  • отсутствуют коды неисправностей Р0102, Р010З, Р0115, Р0117, Р0118, P0122, P0123, Р0444, Р0445, Р1509, Р1513, Р1514;
  • двигатель работает на холостом ходу;
  • температура охлаждающей жидкости выше 84°С;
  • в течение 3 секунд обороты коленчатого вала двигателя N10 меньше 900 об/мин;
  • в течение 3 секунд текущая коррекция рассчитанного расхода воздуха на холостом ходу IV превышает 10 кг/час.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

Проверяется регулятор холостого хода при помощи тестера ТДРХ-1 (г.Самара) или J-34730-3 (ф. ОТС. США).

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель и прогрейте до температуры охлаждающей жидкости 84°С. С помощью меню "Ошибки" проверьте, активен ли код неисправности в данный момент.

Код P0507 - непостоянный. Если в данный момент он неактивен и отсутствуют другие коды, проанализируйте условия возникновения кода.

Повышенные обороты холостого хода могут быть вызваны неисправностью, которая не может быть преодолена регулятором холостого хода. Для устранения неисправностей, не относящихся к регулятору холостого хода необходимо выполнить следующие проверки.

Переобедненная смесь.
Обороты холостого хода могут быть низкими или нестабильными. Проверьте систему топливо-подачи на пониженное давление топлива, наличие воды в топливе или загрязнение форсунок. Проверьте датчик кислорода на загрязнение силиконом, гликолем или другими материалами.

Система вентиляции картера.
Неисправность системы вентиляции картера может привести к отклонению оборотов холостого хода. См. Карту С-7.

Проверить систему на подсос воздуха. При обнаружении неисправности, устраните её.

1. Отсоедините колодку жгута от регулятора. Присоедините провода тестера для проверки регулятора холостого хода к аккумуляторной батарее, затем подключите его колодку к регулятору холостого хода. Запустите двигатель.

С помощью тестера управляйте регулятором, задавая уменьшение оборотов холостого хода.

Если обороты холостого хода уменьшаются, замените контроллер. Если не уменьшаются - замените регулятор холостого хода.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0560 Неверное напряжение бортовой сети

Код Р0560 заносится, если напряжение на контакте "37" колодки контроллера ниже 6,3 В.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

Контроллер МР7.0Р измеряет напряжение, поступающее на контакт "37" контроллера.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется напряжение бортсети с помощью диагностического оборудования.

2. Проверяется напряжение бортсети с помощью мультиметра.

3. Проверяется работа генератора на высоких оборотах.

КАК ПРОВЕРЯТЬ:

Выполните проверку главного реле и силовой цепи по карте А4. Проверьте и отрегулируйте натяжение ремня привода генератора.

1. Двигатель работает на холостом ходу. Все электрические нагрузки отключены.

Определите напряжение в бортовой сети с помощью меню "Переменные".

2. Если напряжение выходит за пределы 12..14,7 В, проверьте мультиметром напряжение на клеммах аккумуляторной батареи. Если напряжение в пределах 12..14,7 В, замените контроллер. Если нет - снимите и отремонтируйте генератор.

3. Если напряжение в бортовой сети в пределах 12..14,7 В, увеличьте обороты двигателя до 2000 об/мин.

Следите за напряжением по показаниям в меню "Переменные". Если напряжение выходит за пределы 12..14,7 В, снимите и отремонтируйте генератор.

Код P0507 - непостоянный. Если напряжениев пределах 12..14,7 В, проанализируйте условия возникновения кода. Причиной возникновения неисправности может быть разряженная аккумуляторная батарея (падение напряжение во время холодного пуска) или ненадёжный контакт в предохранителе Y - см. карты неисправности.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0562 Пониженное напряжение бортовой сети

Код Р0562 заносится, если:

  • двигатель проработал более 1 минуты;
  • напряжение на контакте "37" колодки контроллера ниже 9 В.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

Контроллер МР7.0Р измеряет напряжение, поступающее на контакт "37" контроллера.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется напряжение бортсети с помощью диагностического оборудования.

2. Проверяется напряжение бортсети с помощью мультиметра.

3. Проверяется работа генератора на высоких оборотах.

КАК ПРОВЕРЯТЬ:

Выполните проверку главного реле и силовой цепи по карте А4. Проверьте и отрегулируйте натяжение ремня привода генератора.

1. Двигатель работает на холостом ходу. Все электрические нагрузки отключены.

Определите напряжение в бортовой сети с помощью меню "Переменные".

2. Если напряжение выходит за пределы 12..14,7 В, проверьте мультиметром напряжение на клеммах аккумуляторной батареи. Если напряжение в пределах 12..14,7 В, замените контроллер. Если нет - снимите и отремонтируйте генератор.

3. Если напряжение в бортовой сети в пределах 12..14,7 В, увеличьте обороты двигателя до 2000 об/мин.

Следите за напряжением по показаниям в меню "Переменные". Если напряжение выходит за пределы 12..14,7 В, снимите и отремонтируйте генератор.

Неисправности нет. См. карты неисправности.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0563 Повышенное напряжение бортовой сети

Код Р0563 заносится, если:

  • двигатель работает;
  • напряжение на контакте "37" колодки контроллера выше 16 В.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

Контроллер МР7.0Р измеряет напряжение, поступающее на контакт "37" контроллера.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется напряжение бортсети с помощью диагностического оборудования.

2. Проверяется напряжение бортсети с помощью мультиметра.

3. Проверяется работа генератора на высоких оборотах.

КАК ПРОВЕРЯТЬ:

Выполните проверку главного реле и силовой цепи по карте А4. Проверьте и отрегулируйте натяжение ремня привода генератора.

1. Двигатель работает на холостом ходу. Все электрические нагрузки отключены.

Определите напряжение в бортовой сети с помощью меню "Переменные".

2. Если напряжение выходит за пределы 12..14,7 В, проверьте мультиметром напряжение на клеммах аккумуляторной батареи. Если напряжение в пределах 12..14,7 В, замените контроллер. Если нет - снимите и отремонтируйте генератор.

3. Если напряжение в бортовой сети в пределах 12..14,7 В, увеличьте обороты двигателя до 4000 об/мин.

Следите за напряжением по показаниям в меню "Переменные". Если напряжение выходит за пределы 12..14,7 В, снимите и отремонтируйте генератор.

Неисправности нет. См. карты неисправности.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0601 Ошибка контрольной суммы ПЗУ

Код P0601 заносится, если выполняются следующие условия:

  • зажигание выключено, но главное реле ещё не отключено (стоп-фаза);
  • контрольная сумма ПЗУ не соответствует значению, записанному в ППЗУ.

Очистите коды с помощью меню "ОШИБКИ".

Если код заносится повторно - замените контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0603 Ошибка внешнего ОЗУ

Код P0603 заносится, если выполняются следующие условия:

  • зажигание выключено, но главное реле ещё не отключено (стоп-фаза);
  • произошла потеря данных в ОЗУ при проведении контроллером внутреннего теста "запись-чтение".

Очистите коды с помощью меню "ОШИБКИ".

Если код заносится повторно - замените контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0604 Ошибка внутреннего ОЗУ

Код P0604 заносится, если выполняются следующие условия:

  • прошла инициализация контроллера;
  • произошла потеря данных в процессоре при проведении контроллером внутреннего теста "запись-чтение".

Очистите коды с помощью меню "ОШИБКИ".

Если код заносится повторно - замените контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P0607 Неверный сигнал канала детонации контроллера

Код P0607 заносится, если выполняются следующие условия:

  • двигатель работает;
  • температура охлаждающей жидкости выше 60°С;
  • в режиме внутренней самодиагностики контроллера амплитуда импульса теста на выходе канала детонации меньше порога.

Очистите коды с помощью меню "ОШИБКИ".

Если код заносится повторно - замените контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P1102 Низкое сопротивление нагревателя датчика кислорода

Код P1102 заносится, если выполняются следующие условия:

  • двигатель работает;
  • рассчитанная контроллером температура нейтрализатора выше порога;
  • рассчитанное контроллером сопротивление нагревателя датчика кислорода ниже порога.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 10 секунд после повторного пуска.

Очистите коды с помощью меню "ОШИБКИ".

Если код заносится повторно - замените контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P1115 Неисправная цепь управления нагревом датчика кислорода

Код Р1115 заносится, :

  • двигатель работает;
  • рассчитанная контроллером температура нейтрализатора выше порога;
  • рассчитанное контроллером сопротивление нагревателя датчика кислорода выше порога.

Лампа "CHECK ENGINE" загорается через 8 секунд после возникновения постоянной неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Исправность цепи питания нагревателя датчика кислорода проверяется пробником, соединённым с массой.

2. Исправность цепи управления нагревателем датчика кислорода проверяется пробником, соединённым с массой.

3. Исправность цепи управления нагревателем датчика кислорода проверяется пробником, соединённым с источником питания.

4. Провод 47 БЧ на обрыв проверяется мультиметром.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель и дайте ему проработать 30 минут. С помощью меню "Ошибки" проверьте, активен ли код неисправности в данный момент.

Код P1115 - непостоянный. В случае отсутствия других кодов, проанализируйте условия возникновения кода, используя карты неисправности.

1. Выключите зажигание. Отсоедините колодку жгута от датчика кислорода. Включите зажигание. Пробником, присоединённым к массе, проверьте контакт "B" колодки жгута. Если лампочка пробника не горит - обрыв или замыкание на массу проводов 57/82 РЧ.

2. Пробником, присоединённым к массе, проверьте контакт "D" колодки жгута. Если лампочка пробника горит - Замыкание на источник питания цепи 47 БЧ.

3. Выключите зажигание. Отсоедините колодку жгута от контроллера. Измерьте мультиметром сопротивление провода 47 БЧ.

Если сопротивление менее 1 Ом, неисправен датчик кислорода или контроллер.

Если сопротивление более 1 Ом, обрыв провода 47 БЧ.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P1140 Неверный сигнала датчика массового расхода воздуха

КОД P1140 Неверный сигнал датчика массового расхода

Код Р1140 заносится, если:

  • двигатель работает;
  • отсутствуют коды неисправностей Р0102, Р010З, P0122, P0123, Р1509, Р1513, Р1514;
  • температура охлаждающей жидкости выше 84°С;
  • частота вращения коленчатого вала двигателя N40 находится в диапазоне 800...1400 об/мин;
  • параметр нагрузки TL находится в диапазоне 1,7...6,0 мс.
  • измеренный параметр нагрузки отличается от рассчитанного на величину порога.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяются условия возникновения кода неисправности.

2. Проверяется исправность контактов в колодках датчика массового расхода воздуха.

Проверяется по каталогу запасных частей комплектация автомобиля деталями и узлами системы впуска, соответствующему данному типу ЭСУД.

3. Проверяется возможность неисправности датчиков массового расхода воздуха и положения дроссельной заслонки.

КАК ПРОВЕРЯТЬ:

1. Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель и прогрейте до температуры охлаждающей жидкости 84°С. Плавно увеличьте обороты двигателя от 800 до 4000 об/мин.

С помощью меню "Ошибки" проверьте, активен ли код неисправности в данный момент. Код P1140 - непостоянный. Если в данный момент он неактивен и отсутствуют другие коды, проанализируйте условия возникновения кода.

Причинами возникновения кода P1140 могут быть:

  • неверная характеристика датчика массового расхода воздуха;
  • неверная характеристика датчика дроссельной заслонки;
  • неисправность контроллера;
  • ненадёжный контакт в колодках датчика или контроллера;
  • установка на двигатель деталей или узлов системы впуска, несоответствующих данному типу ЭСУД;
  • несоответствие рабочего объёма двигателя данному типу ЭСУД.

2. Проверьте комплектацию ЭСУД. Проверьте контакты в колодках датчика и контроллера. При работающем двигателе плавно увеличьте обороты двигателя от 800 до 4000 об/мин.

3. Если код неисправности ещё активен, замените датчик массового расхода воздуха заведомо исправным.

Если код P1140 заносится повторно - замените датчик положения дроссельной заслонки заведомо исправным.

Если код P1140 заносится повторно - замените контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P1500 Обрыв цепи управления реле электробензонасоса

Код Р1500 заносится, если:

  • зажигание выключено, но главное реле ещё не отключено (стоп-фаза);
  • самодиагностика драйвера управления реле электробензонасоса определила отсутствие нагрузки на выходе.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется наличие кода неисправности Р1500.

2. Проверяется мультиметром напряжение на контакте "86" колодки жгута.

3. Проверяется мультиметром напряжение на контакте "85" колодки жгута.

4. Проверяется мультиметром провод 41 СЧ на обрыв.

КАК ПРОВЕРЯТЬ:

1. С помощью меню "Ошибки" очистите коды ошибок. Запустите двигатель (если это возможно) на 3 секунды. Выключите и включите зажигание.

Посмотрите, заносится ли код неисправности . Код P1500 - непостоянный. В контроллере МР7.0Н используется драйвер управления реле электробензонасоса, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепи управления. Если код Р1500 не заносится и отсутствуют другие коды, проанализируйте условия возникновения кода по картам неисправностей.

2. Выключите зажигание. Снимите реле бензонасоса. Включите зажигание. Измерьте мультиметром напряжение на контакте "86" колодки жгута. Мультиметр должен показать напряжение около +12 В, иные показания свидетельствуют об обрыве провода 56 РЧ или 82 РЧ.

3. Измерьте мультиметром напряжение на контакте "85" колодки жгута. Если мультиметр показывает напряжение около +5 В, ненадежно соединение или неисправно реле электробензонасоса.

4. Отсоедините колодку жгута от контроллера. Измерьте мультиметром сопротивление провода 41 СЧ.

Если сопротивление менее 1 Ом - слабое соединение или неисправен контроллер.

Если сопротивление более 1 Ом - обрыв провода 41 СЧ.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P1501 Замыкание на массу цепи управления реле электробензонасоса

Код Р1501 заносится, если:

  • зажигание выключено, но главное реле ещё не отключено (стоп-фаза);
  • самодиагностика драйвера управления реле электробензонасоса определила на выходе замыкание на массу.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется наличие кода неисправности Р1501.

2. Проверяется провод 41 СЧ на возможность замыкания на массу.

КАК ПРОВЕРЯТЬ:

1. С помощью меню "Ошибки" очистите коды ошибок. Запустите двигатель (если это возможно) на 3 секунды. Выключите и включите зажигание.

Посмотрите, заносится ли код неисправности . Код P1501 - непостоянный. В контроллере МР7.0Н используется драйвер управления реле электробензонасоса, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепи управления. Если код Р1501 не заносится и отсутствуют другие коды, проанализируйте условия возникновения кода по картам неисправностей.

2. Выключите зажигание. Отсоедините колодку жгута от контроллера. Включите зажигание. Пробником, соединённым с источником питания, проверьте контакт "3" колодки жгута.

Если лампочка пробника горит - замыкание провода 41 СЧ на массу.

Если лампочка пробника не горит - неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P1502 Замыкание на источник питания цепи управления реле электробензонасоса

Код Р1502 заносится, если:

  • зажигание выключено, но главное реле ещё не отключено (стоп-фаза);
  • самодиагностика драйвера управления реле электробензонасоса определила на выходе замыкание на источник питания.

При возникновении постоянной неисправности лампа "CHECK ENGINE" загорается через 2 драйв-цикла.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется наличие кода неисправности Р1502.

2. Проверяется исправность цепи управления реле электробензонасоса.

3. Проверяется провод 41 СЧ на возможность замыкания на массу.

КАК ПРОВЕРЯТЬ:

1. С помощью меню "Ошибки" очистите коды ошибок. Запустите двигатель (если это возможно) на 3 секунды. Выключите и включите зажигание.

Посмотрите, заносится ли код неисправности. Код P1502 - непостоянный. В контроллере МР7.0Н используется драйвер управления реле электробензонасоса, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или источник питания цепи управления. Если код Р1502 не заносится и отсутствуют другие коды, проанализируйте условия возникновения кода по картам неисправностей.

2. Выключите зажигание. Снимите реле электробензонасоса. Включите зажигание. Пробником, присоединённым к массе, проверьте контакт "85" колодки жгута.

Если лампочка пробника не горит - неисправно реле электробензонасоса.

3. Если лампочка пробника горит, выключите зажигание. Отсоедините колодку жгута от контроллера. Включите зажигание. Пробником, присоединённым к массе, проверьте контакт "85" колодки жгута.

Если лампочка пробника горит - замыкание провода 41 СЧ на источник питания.

Если лампочка пробника не горит - неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P1509 Перегрузка цепи управления регулятором холостого хода

Код Р1509 заносится, если:

  • двигатель работает;
  • напряжение бортсети UBAT находится в диапазоне 7...16 В;
  • самодиагностика драйвера управления регулятором холостого хода определила перегрузку .

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

Сопротивление обмоток регулятора холостого хода.

В контроллере МР7.0Н используется драйвер управления регулятором холостого хода, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или перегрузка цепи управления. См. Карты неисправностей.

КАК ПРОВЕРЯТЬ:

Выключите зажигание. Отсоедините колодку жгута от регулятора. С помощью мультиметра проверьте сопротивление обмоток регулятора холостого хода.

Если сопротивление между контактами регулятора холостого хода "A" и "B", "C" и "D" в пределах 40...80 Ом, очистите коды с помощью меню "Ошибки". При повторном появлении кода P1509 замените контроллер.

Если сопротивление выходит за пределы 40...80 Ом, замените регулятор холостого хода и повторите проверку.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P1513 Замыкание на массу цепи управления регулятором холостого хода

Код Р1513 заносится, если:

  • двигатель работает;
  • напряжение бортсети UBAT находится в диапазоне 7...16 В;
  • самодиагностика драйвера управления регулятором холостого хода определила замыкание на массу.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Пробником проверяется напряжение на контактах колодки жгута регулятора холостого хода.

2. Пробником проверяется напряжение на контакте или контактах колодки жгута при отсоединённой колодке контроллера. В результате определяется, где произошло замыкание на массу цепи управления - в проводе или в контроллере.

КАК ПРОВЕРЯТЬ:

1. Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель.

С помощью меню "Ошибки" проверьте, активен ли код неисправности в данный момент.

В контроллере МР7.0Н используется драйвер управления регулятором холостого хода, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или перегрузка цепи управления.

При возникновении кода неисправности Р1513 драйвер прекращает управлять регулятором холостого хода.

После устранения неисправности драйвер возобновляет управление регулятором холостого хода только при выключении/включении зажигания.

Возможной причиной возникновения непостоянной неисправности может быть касание контактов регулятора холостого хода при сильной вибрации внутренней поверхности корпуса регулятора.

См. Карты неисправностей.

2. Выключите зажигание. Отсоедините колодку жгута от регулятора холостого хода.

Пробником, присоединённым к источнику питания, проверьте контакты колодки жгута.

Если лампочка пробника не загорается, неисправен регулятор холостого хода.

Отсоедините колодку жгута от контроллера. Пробником, присоединённым к источнику питания, проверьте тот контакт колодки жгута, при предыдущей проверке которого загорелась лампочка.

Если ли лампочка пробника на этот раз горит - замыкание проверяемой цепи управления на массу.

Если лампочка пробника и на этот раз горит, неисправен контроллер.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P1514 Обрыв цепи управления регулятором холостого хода

Код Р1514 заносится, если:

  • двигатель работает;
  • напряжение бортсети UBAT находится в диапазоне 7...16 В;
  • самодиагностика драйвера управления регулятором холостого хода определила на выходе отсутствие нагрузки.

Лампа "CHECK ENGINE" загорается сразу после возникновения неисправности.

ЧТО ПРОВЕРЯТЬ:

1. Проверяется сопротивление обмоток регулятора холостого хода.

2. Проверяется мультиметром наличие обрыва в одной из цепей управления.

3. Проверяется мультиметром сопротивление неисправной цепи управления. В результате определяется, где произошёл обрыв цепи управления - в жгуте проводов или в контроллере.

КАК ПРОВЕРЯТЬ:

Подключите кабель-адаптор к диагностическому разъёму. Запустите двигатель. С помощью меню "Ошибки" проверьте, активен ли код неисправности в данный момент.

Код Р1514 - непостоянный. В контроллере МР7.0Н используется драйвер управления регулятором холостого хода, обладающий функцией самодиагностики. Он может определять наличие таких неисправностей, как обрыв, короткое замыкание на массу или перегрузка цепи управления.

При возникновении кода неисправности Р1514 драйвер прекращает управлять регулятором холостого хода.

После устранения неисправности драйвер возобновляет управление регулятором холостого хода только при выключении/включении зажигания.

См. Карты неисправностей.

1. Заглушите двигатель. Отсоедините колодку жгута от регулятора. Включите зажигание. С помощью мультиметра проверьте сопротивление обмоток регулятора холостого хода.

Сопротивление между контактами регулятора холостого хода "A" и "B", и "C" и "D" должно быть 40..80 Ом. Если сопротивление иное, регулятор холостого хода неисправен.

2. С помощью мультиметра проверьте напряжение на контактах колодки жгута относительно массы. Если на всех контактах напряжение 4..6 В, слабое соединение в колодке жгута регулятора холостого хода.

3. Выключите зажигание. Отсоедините колодку жгута от контроллера. Мультиметром проверьте сопротивление провода между тем контактами колодки жгута, на котором напряжение не равно 4..6 В, и соответствующим контактом колодки контроллера.

Если сопротивление менее 1 Ом, неисправен контроллер.

Если сопротивление более 1 Ом, устраните обрыв цепи.

После ремонта запустите двигатель, сбросьте коды и убедитесь в отсутствии сигнала лампы "CHECK ENGINE".


КОД P1570 Неверный сигнал автомобильной противоугонной системы

КОД P1570 Неверный сигнал автомобильной противоугонной системы (АПС)

Код Р1570 заносится, если выполняются следующие условия:

  • контроллер и АПС обучены;
  • контроллер не получает ответ от блока управления АПС.

Очистите коды с помощью меню "Ошибки".

Если код заносится повторно - замените блок управления АПС.


КОД P1602 Пропадание напряжения бортовой сети в контроллере

Код Р1602 заносится, если выполняются следующие условия:

  • зажигание включено;
  • контроллер обнаружил потерю данных ОЗУ.

Очистите коды с помощью меню "Ошибки".

Если код заносится повторно, проверьте цепь питания от аккумуляторной батареи на контакт "18" контроллера.


КОД P1689 Ошибочные значения кодов в памяти ошибок контроллера

Очистите коды с помощью меню "Ошибки".

Если код заносится повторно - замените контроллер.


МИКАС 5.4

Система управления двигателем ЗМЗ 4062.10 с распределенным впрыском топлива.
Контроллер МИКАС 5.4

Электронная система управления двигателем МИКАС 5.4

Общее описание, состав датчиков и принципы работы системы управления

Диагностика

Система бортовой диагностики, схемы электрических соединений

Проверка диагностической цепи

Важные предварительные проверки

Диагностические карты кодов неисправностей

Типичные неисправности

Ремонт и техническое обслуживание, справочная информация

Средства диагностики НПП НТС


Общее описание, состав датчиков и принципы работы системы управления

Общее описание

Общее описание системы
Электронный блок управления
Функции электронного блока управления
Память электронного блока управления

Описание датчиков системы управления

Датчик углового положения коленчатого вала
Датчик положения распределительного вала
Датчик массового расхода воздуха и потенциометр регулировки СО
Датчик положения дроссельной заслонки
Датчики температуры охлаждающей жидкости и впускного трубопровода
Датчик детонации

Принципы работы системы управления

Система топливоподачи
Зажигание
Впускной тракт
Система вентиляции картера
Вентилятор системы охлаждения
Управление климатической установкой


Общее описание системы.

Управление автомобилем с двигателем, оснащенным электронной системой управления, принципиально ничем не отличается от моделей с карбюраторным двигателем, с тем лишь замечанием, что наличие электроники в контуре управления позволяет достичь нового качества в критериях управления - токсичности, экономичности, комфортности, надежности, диагностики и т.д. Управляющие воздействия водителя через педаль открытия дроссельной заслонки, переключение передачи КПП, педаль тормоза, поворот рулевого колеса, вкл./выкл. различных нагрузок (свет, приемник, кондиционер и т.д.) в конечном итоге фиксируются электроникой и воспринимаются как задание на скорость движения автомобиля или ограничения на возможность достижения этой скорости. Датчики, находящиеся в распоряжении электронной системы управления, позволяют более полно определить рабочее состояние двигателя и по логике, заданной критериями управления, обеспечить цели управления через воздействие на исполнительные устройства системы: форсунки, катушки зажигания, регулятор дополнительного воздуха, электробензонасос, диагностическую лампу и т.д.

Схема электронного управления двигателем.

Микропроцессорная система МИКАС 5.4 (см. рис.) обеспечивает прецизионное управление фазированным многоточечным впрыском бензина под избыточным давлением во впускной трубопровод двигателя внутреннего сгорания, управление зажиганием с обратной связью по детонации, управление регулятором холостого хода, дополнительными и антитоксическими устройствами в зависимости от режима его работы, окружающих условий и состояния самого двигателя. Система состоит из микропроцессорного блока управления, комплекта датчиков и исполнительных устройств, жгута проводов с соединителями.

Одной из обязательных функций электронного управления является проведение первичной диагностики самой системы и подсистем двигателя. Для этого в автомобиле предусмотрены средства диагностики - диагностическая лампа, диагностический разъем. Электронный блок управления, являющийся управляющим компьютером системы, по измеренным параметрам определяет неисправности в работе двигателя и системы, сигнализирует об этом водителю через включение диагностической лампы, устанавливает резервный режим управления двигателем, позволяющий эксплуатировать автомобиль до проведения квалифицированной диагностики и ремонта, а также использует свою память для хранения зафиксированных ошибок. При проведении диагностики и ремонта системы двигателя через диагностический разъем можно подключать к системе диагностическое оборудование для получения рабочей информации с блока управления, (подробнее см. "Система бортовой диагностики"). Диагностический разъем используется также на конвейере для начальной настройки системы.


Электронный блок управления

Блок управления МИКАС 5.4 изготовлен на базе микропроцессора SAB80C517A фирмы SIEMENS, имеет объем оперативной памяти (RAM) 2 Кбайт и постоянной памяти (ROM) 32 Кбайт. Выходные ключи управления исполнительными устройствами имеют защиту от короткого замыкания. Система обладает самодиагностикой и аварийным режимом работы в случае повреждения датчиков.

Электронный блок управления МИКАС 5.4 | Размещение блока управления МИКАС 5.4 в салоне автомобиля

Информация о текущих неисправностях системы индицируется на световом табло, установленном в салоне автомобиля (диагностическая лампа или светодиод с красным светофильтром), и заносится в память блока с последующей возможностью ее получения и обработки. Блок управления имеет возможность подключения к внешнему диагностическому устройству или к внешней ЭВМ. Блок управления размещается в салоне автомобиля и закрепляется с помощью двух винтов. Не допускается попадание грязи, масла, влаги на корпус блока управления.

Электронный блок является мозгом электронной системы управления - управляющим компьютером с устройствами связи с датчиками системы и исполнительными элементами и не подлежит ремонту и тестированию без специального оборудования и знаний.


Функции электронного блока управления

Блок управления собирает информацию с датчиков системы и по сложной логике вырабатывает сигналы управления, необходимые для функционирования подсистем двигателя, обеспечивающих его работу:

  • топливоподача в двигатель. Блок управляет вкл./выкл. бензонасоса; порядком и длительностью открытия форсунок
  • искровое зажигание. Блок управляет катушками зажигания для искрообразования в двигателе
  • защита от детонации. Блок формирует угол опережения зажигания, обеспечивающий работу двигателя без детонации
  • дополнительный воздух на холостом ходу. Блок регулирует открытие клапана дополнительного воздуха для поддержания оборотов холостого хода
  • электровентилятор системы охлаждения (на части автомобилей). Блок управляет вкл./выкл. реле электровентилятора системы охлаждения


Память электронного блока управления

Как и любой компьютер, блок управления имеет встроенные запоминающие устройства - электронную память. Различают постоянное запоминающее устройство - ПЗУ, в котором находится программа (алгоритм управления двигателем и данные калибровок), настроенная на конкретную комплектацию системы управления. Информация, хранящаяся в ПЗУ, не может быть перезаписана или удалена из ПЗУ.

Вид блока управления без крышки
1 - ПЗУ; 2 - ОЗУ; 3 - EEPROM-память; 4 - процессор

ОЗУ - оперативное запоминающее устройство - память необходимая для работы программы блока при изменении параметров управления, хранения данных, корректирующих настройки системы под изменяющиеся условия работы двигателя. ОЗУ для хранения информации требует бесперебойного питания от бортовой системы автомобиля. Необходимо помнить, что при отключении аккумулятора информация из ОЗУ теряется - это может привести к временному ухудшению эксплуатационных качеств автомобиля.

EEPROM - память не требующая питания для хранения информации. В EEPROM-память записывается информация связанная с начальными настройками системы по критериям токсичности, защищенности, записываются данные паспортного характера. Эта информация может быть изменена специальными устройствами на сервисных станциях технического обслуживания.


Датчик углового положения коленчатого вала

Датчик углового положения коленчатого вала

Датчик положения коленчатого вала (ДПКВ) индуктивного типа, (модель 0261210113, BOSCH) предназначен для определения углового положения коленчатого вала, необходимого для синхронизации функционирования системы управления с рабочим процессом двигателя.

Датчик представляет собой электромагнитную катушку с магнитным сердечником. Корпус индуктивного датчика, применяемого в системе управления, выполнен из высокопрочной пластмассы и имеет фланец для крепления датчика. Датчик выполнен неразборным и имеет соединительный кабель с трехконтактной вилкой.

Для нормальной работы системы управления необходимо, чтобы зазор между датчиком и вершиной зуба зубчатого сигнального диска находился в пределах 0,5...1,0 мм. Сопротивление обмотки датчика составляет 880...900 Ом. Полярность первой полуволны сигнала датчика определяется полярностью постоянного магнита, направлением намотки индуктивной катушки и тем, уменьшается или увеличивается магнитное сопротивление в воздушном зазоре между датчиком и объектом вращения.

Расположение датчика углового положения коленчатого вала

Для данного датчика первая полуволна выходного сигнала является положительной, что надо учитывать при подключении датчика в систему управления или при поиске причин неудовлетворительной работы двигателя.
Датчик положения коленчатого вала является основным датчиком системы, позволяющим блоку управления определять вращение двигателя, в соответствии с сигналами этого датчика генерировать импульсы на форсунки для осуществления топливоподачи и формировать управляющие сигналы для катушек зажигания.
Неисправности в цепи датчика положения коленчатого вала не позволяют эксплуатировать двигатель.

Принцип работы. На шкиве коленчатого вала находится специальный 58-зубчатый диск. Диск выполнен из магнитомягкого материала с расстоянием между зубьями 6 градусов. ДПКВ содержит индукционную катушку (5), размещенную около постоянного магнита (1). Полюс постоянного магнита, обращенный к объекту вращения, имеет на торце магнитопровод (4) из магнитомягкого материала, который установлен с зазором относительно вращающегося зубчатого диска (6).

Сигнал с датчика коленчатого вала
a - напряжение на катушке зажигания; b - напряжение с датчика положения коленчатого вала; с - напряжение с датчика положения распределительного вала.

При движении зубьев вблизи магнитопровода величина зазора меняется, что вызывает изменение магнитной индукции и появление электрического импульса в индукционной катушке. Импульс (b) будет двухполярным, в форме двух пикообразных полуволн, симметрично расположенных относительно оси, проходящей через нулевую точку.

Нулевая точка импульса соответствует центру каждого зуба, что позволяет с большой точностью определить их положение. Блок управления распознает импульсы с датчика и синхронизирует работу системы с положением коленчатого вала и тактами работы двигателя.

Помехи, возникающие в цепи датчика коленчатого вала, отслеживаются блоком управления и фиксируются системой самодиагностики как неисправность с кодом 53. Программное обеспечение блока пытается пересинхронизировать процесс управления в этом случае. Для снижения уровня помех провод с датчика к.в. защищен экраном.

Взаимная угловая ориентация валов двигателя

Для обеспечения функционирования двигателя необходимо, чтобы коленчатый и распределительный вал имели четко определенную начальную ориентацию (метки М1, М2, М3, М4). Если коленчатый вал установлен в положение, соответствующее верхней мертвой точке поршня первого цилиндра, то напротив середины сердечника датчика положения коленчатого вала должен находиться 20-й зуб диска синхронизации, считая против направления вращения от места выреза. При этом риска на цилиндрической поверхности демпфера коленчатого вала (метка М6) должна находиться напротив прилива (метка М5), выполненного на крышке цепи механизма газораспределения.


Датчик положения распределительного вала

Датчик положения распределительного вала (ДПРВ) и датчик положения коленчатого вала позволяют определить ВМТ такта сжатия первого цилиндра для синхронизации управления элементами системы с рабочим процессом двигат

Датчик положения распределительного вала представляет собой полупроводниковый прибор с принципом действия на эффекте Холла. Датчик установлен в бобышке головки блока, у 4-го цилиндра, со стороны выпускного коллектора двигателя. Положение отметчика относительно датчика должно строго соответствовать ориентации коленчатого вала: при положении середины отметчика относительно оси датчика, коленчатый вал должен быть повернут в положение, при котором середина первого после выреза, по ходу вращения, выступа зубчатого диска совпадает с осью датчика положения коленчатого вала. Зазор между отметчиком и датчиком должен находиться в пределах 0,5...1,5 мм. Датчик запитывается бортовым напряжением и подключается в систему управления через трехконтактный соединитель.

Датчик положения распределительного вала

Принцип работы. При прохождении металлического выступа отметчика, закрепленного на вращающемся распределительном валу двигателя, мимо чувствительной части датчика, происходит замыкание магнитного потока, благодаря чему на выходе его электрической схемы появляется напряжение, которое регистрируется блоком управления. Благодаря ДПРВ достигается возможность реализации подачи топлива каждой форсункой один раз за два оборота коленчатого вала, что, в свою очередь, положительно сказывается на точности дозирования и качестве смесеобразования.

Угловая ориентация отметчика распределительного вала относительно положения зубчатого диска

Алгоритм управления отслеживает неисправности в цепи ДПРВ (код неисправности 54) и в случае необходимости реализует режим попарнопараллельной подачи топлива (каждая форсунка срабатывает один раз за оборот коленчатого вала).


Датчик массового расхода воздуха и потенциометр регулировки СО.

Датчик массового расхода воздуха (ДМРВ) (модель 0280212014, BOSCH) термоанемометрического типа, предназначен для определения наполнения цилиндров двигателя воздухом. Датчик располагается во впускном тракте сразу после фильтрующего элемента.

Датчик массового расхода воздуха

Датчик представляет собой автономный блок, состоящий из отдельных модулей: внутреннего измерительного канала с пластмассовыми обоймами, которые окружают несущее кольцо нагреваемой нити и несущее кольцо термокомпенсационного пленочного резистора, измерительного элемента, электронной схемы, закрепленной на металлическом радиаторе. Измерительный элемент расходомера представляет собой платиновую нить диаметром около 100 мкм.

На корпусе расходомера расположен винт потенциометра регулировки топливо-подачи при работе двигателя на холостом ходу (потенциометр СО). Датчик подключается к системе управления с помощью шестиконтактного соединителя.

Принцип действия датчика основан на зависимости тепловой мощности, рассеиваемой нагретой платиновой нитью, от массового расхода обтекающего эту нить потока воздуха.

Принцип работы. В процессе работы электронная схема поддерживает постоянный перегрев нити относительно потока воздуха на уровне 150 oС. Во время работы двигателя, засасываемый в него воздух охлаждает нагреваемые элементы. Электрическая мощность, требуемая для поддержания заданного превышения температуры над температурой окружающего воздуха и является параметром для определения массового расхода воздуха, проходящего через датчик.
Выходным сигналом расходомера служит падение напряжения на прецизионном резисторе, включенном в смежное с нагреваемой нитью плечо измерительного моста. Это напряжение электронный блок управления преобразует в часовой расход воздуха (кг/час).

Устройство датчика массового расхода воздуха

Величины этого расхода на холостом ходу и нагрузочных режимах существенно отличаются и являются характеристикой, позволяющей тестировать с помощью диагностических средств работу двигателя. Учитывая частоту вращения коленчатого вала, электронный блок управления превращает часовой расход воздуха в величину циклового наполнения цилиндра воздухом (мг/цикл), по которой в дальнейшем определяется расход топлива через форсунку.

При возникновении неисправности в цепи датчика (обрыв, КЗ), блок фиксирует коды неисправности 13 или 14. Управление двигателем при этом переходит в резервный режим - значение циклового наполнения определяется в соответствии с оборотами двигателя и положением дроссельной заслонки. Если и в цепи датчика положения дроссельной заслонки обнаружена неисправность, то значение часового расхода воздуха устанавливается равным некоторой постоянной величине, что позволяет двигаться на автомобиле до станции техобслуживания.

Для ликвидации загрязнений измерительного элемента, предусмотрена кратковременная (длительностью около 1 с) подача повышенного напряжения на элемент, увеличивающая его температуру до 1000 oС. Такой кратковременный импульс подается в условиях эксплуатации после остановки двигателя и позволяет выжечь все загрязнения нити. Его можно наблюдать визуально по кратковременному свечению нити датчика после выключения зажигания, если отсоединен входной воздушный патрубок.


Датчик положения дроссельной заслонки ДПДЗ

Датчик положения дроссельной заслонки

Дроссельная заслонка на дроссельном патрубке автомобиля управляется через тяги от педали акселератора водителем, который увеличивая или уменьшая угол открытия дроссельной заслонки выдает задание на увеличение или уменьшение скорости автомобиля (при включенной передаче КПП). Электронная система управления воспринимает это задание водителя с помощью датчика положения дроссельной заслонки (ДПДЗ) (модель 0280122001, BOSCH) резистивного типа, установленного на корпусе дроссельного патрубка.

Подвижная часть датчика соединена с осью дроссельной заслонки. Датчик имеет уплотнительное резиновое кольцо, предохраняющее его чувствительную часть от попадания масла и загрязнений. В зависимости от положения дроссельной заслонки, электронный блок управления определяет режим работы двигателя.
Положение дроссельной заслонки определяет коррекции управляющих параметров топливоподачи, зажигания, регулятора дополнительного воздуха и т.д. Датчик подключается к системе управления через трехконтактный соединитель.

Принцип работы. Датчик ПДЗ представляет собой потенциометр, меняющий базовое напряжение 5 В в зависимости от угла поворота оси дроссельной заслонки. Выходное напряжение ДПДЗ от 0 до 5 В измеряется блоком управления. При закрытом положении дросселя выходное напряжение до 1.25 В, при полностью открытом - не более 4.8 В.

Алгоритм измерения сигнала датчика ПДЗ не требует точной установки напряжения, соответствующего закрытому дросселю - блок сам корректирует и определяет его во время своей работы. Правильность работы цепи датчика ПДЗ определяется как исправностью электрической схемы, так и правильной установкой механических узлов.

Сигнал с датчика положения дроссельной заслонки используется для определения режима работы двигателя:

  • ограничения минимальной частоты вращения холостого хода;
  • частичных нагрузок;
  • максимальной мощности при текущей частоте вращения;
  • продувки двигателя воздухом без подачи топлива при его прокрутке стартером.
Исправность датчика и электрических цепей его подключения к системе управления влияет на динамические, экономические, мощностные и экологические показатели двигателя, устойчивость его работы на холостом ходу.

Случаи нарушений в электрических цепях (обрыв, короткое замыкание) определяются блоком управления - в память заносятся неисправности с кодом 23 или с кодом 24. При этом блоком определяется резервный режим работы двигателя как режим частичных нагрузок, позволяющий эксплуатировать автомобиль до проведения ремонта.

Поломка механических соединений, креплений, тяг также могут привести к неправильной интерпретации сигнала датчика ПДЗ электронным блоком управления и, как следствие, "неразумному" управлению двигателем (нарушение холостого хода, провалы при ускорении, недостаточная мощность и т.д.). Поэтому для правильного и быстрого определения неисправности необходимо владеть схемами диагностики и схемами предварительных проверок, описанными в данном руководстве.


Датчики температуры охлаждающей жидкости и впускного трубопровода

Датчик температуры

Датчик температуры охлаждающей жидкости (ДТОХЛ) (модель 19.3828, КЗАМЭ) предназначен для определения температурного состояния двигателя и корректировки характеристик топливоподачи, зажигания и представляет собою полупровод-никовый прибор с линейной характеристикой зависимости выходного напряжения от температуры чувствительной части, помещенной в измеряемую среду.

Датчик температуры устанавливается в потоке охлаждающей жидкости в бобышке корпуса термостата. На датчик подается стабилизированное напряжение питания 5 В.

Падение напряжения на выводах датчика при питании его постоянным током 1,5 мА численно равно (в милливольтах) температуре охлаждающей жидкости в oК, умноженной на десять. Датчик температуры впускного трубопровода (ДТВ) аналогичен датчику температуры охлаждающей жидкости, но установлен в бобышке впускной трубы и предназначен для коррекции регулировок систем питания и зажигания в зависимости от температурных условий на впуске. Датчики подключаются в систему управления с помощью двухконтактных соединителей.

Принцип работы. Опорное напряжение 5 В подается на датчик температуры с блока управления. Падение напряжение на датчике дает возможность рассчитывать по тарировочной таблице температуру охлаждающей жидкости.

Неисправность в цепи датчика температуры охлаждающей жидкости (код 21, код 22) затрудняет пуск двигателя. Неисправность в цепи датчика температуры впускного трубопровода (код 17, код 18) искажает коррекции основных параметров управления двигателем. Ремонт цепи определяется соответствующими диагностическими схемами.

ФРАГМЕНТ ХАРАКТЕРИСТИКИ ДАТЧИКА ТЕМПЕРАТУРЫ
Характеристика датчика температуры 19.3828
Температура oС | Напряжение мВ
0 | 2730
10 | 2830
20 | 2930
30 | 3030
40 | 3130
50 | 3230
60 | 3330
70 | 3430
80 | 3530
90 | 3630
100 | 3730


Датчик детонации

Датчик детонации

Устройство датчика детонации

Датчик детонации (ДД) (модель 0261231046, BOSCH) пьезоэлектрического типа устанавливается на блоке цилиндров двигателя у четвертого цилиндра со стороны впускного трубопровода. Датчик воспринимает вибрации стенок цилиндров. Конструкция датчика выполнена неразборной. Все элементы пьезоэлектрического датчика крепятся к основанию, выполненному из специального сплава. Преобразователь состоит из двух включенных параллельно кварцевых пьезоэлементов. Инерционная (сейсмическая) масса для уменьшения габаритных размеров датчика изготовлена из сплава с высокой плотностью. Датчик подключается в систему управления с помощью двухконтактного соединителя.

Принцип работы. При возникновении вибрации, инерционная масса воздействует на пьезоэлементы с соответствующей частотой и усилием, в результате чего на их обкладках при возникновении пьезоэффекта появляется переменный сигнал. С кварцевых пластин сигнал снимается с помощью вывода, соединенного с контактами соединительной вилки.

При детонационном сгорании характеристики сигнала изменяются, что фиксирует блок управления. Возможность управления углом опережения зажигания с учетом сигнала с датчика детонации позволяет блоку управления обеспечивать работу двигателя с минимальной интенсивностью детонации, которая не может причинить вреда. Неисправности в цепи датчика детонации требуют, как проведения технического обслуживания двигателя так и диагностики электрических соединений цепи (см. диагностические схемы).


Система топливоподачи

Функцией системы топливоподачи является обеспечение подачи необходимого количества топлива в двигатель на всех рабочих режимах. Топливо подаётся в двигатель несколькими форсунками, установленными во впускной трубе.

Система топливоподачи
1 - топливный бак; 2 - электробензонасос; 3 - топливный фильтр;
4 - топливная рампа; 5 - форсунка; 6 -регулятор давления топлива

Электробензонасос включается по сигналу с блока управления и подает топливо через топливный фильтр и линию подачи в топливную рампу. Насос обеспечивает подачу топлива под давлением выше 3 атмосфер. Регулятор давления обеспечивает постоянное давление между воздухом во впускном коллекторе и топливом в топливной рампе. Избыток бензина поступает обратно в бензобак по отдельной линии слива.

Форсунки открываются и закрываются по управляющим сигналам от электронного блока в зависимости от режима работы:

Попарно-паралельный впрыск топлива определяется на режиме пуска или при неисправности в цепи датчика положения распределительного вала. Пары 1-ого и 4-ого цилиндров и 2-ого и 3-ого цилиндров форсунок включаются попеременно через каждые 180o поворота коленчатого вала.

На основных режимах работы двигателя осуществляется распределенный впрыск топлива. Одна форсунка работает каждый рабочий цикл двигателя (два оборота коленчатого вала). Номер рабочей форсунки определяется на основе сигнала с датчика коленчатого вала и датчика положения распределительного вала.

Состав системы топливоподачи.

В систему топливоподачи входят следующие элементы:

  • Электробензонасос
  • Топливные фильтры
  • Топливопроводы: подающий, сливной.
  • Топливные форсунки
  • Регулятор давления топлива

ЭЛЕКТРОБЕНЗОНАСОС

Электробензонасос (ЭБН) проточный, роликового типа (модель 0580464044, BOSCH). Электробензонасос обеспечивает максимальное давление топлива 4,0 бар и расход до 130 л/час. Он установлен в топливной магистрали системы топливоподачи под днищем кузова автомобиля.

Электробензонасос

Место расположения бензонасоса

Рабочее давление топлива зависит от разрежения в пространстве впускного трубопровода. Электробензонасос электрически подсоединен к бортовой сети автомобиля через электромагнитное реле (РБН) (модель 111.3747).

Электромагнитное реле представляет собой катушку с якорем и парой нормально-разомкнутых контактов. Омическое сопротивление обмотки реле составляет 80 Ом. Реле установлено под капотом автомобиля, справа, рядом с главным реле системы управления.

Электрическая цепь электробензонасоса защищена предохранителем с допустимой силой тока 10 А.

ТОПЛИВНЫЙ ФИЛЬТР

Топливный фильтр тонкой очистки установлен под капотом в моторном отсеке слева по ходу движения автомобиля. Фильтр имеет стальной корпус с резьбовыми штуцерами с обеих сторон. Фильтрующий элемент изготавливается из бумаги и предназначается для улавливания частиц, которые могут привести к нарушению работы форсунок и регулятора давления топлива.

Топливный фильтр

Расположение топливного фильтра

РЕГУЛЯТОР ДАВЛЕНИЯ ТОПЛИВА

Регулятор давления топлива совместно с электробензонасосом обеспечивает рабочее давление бензина в топливных форсунках в необходимых пределах.

Регулятор давления топлива

Регулятор представляет собой объем, разделенный диафрагмой с топливным клапаном. Диафрагма соединена с подвижным элементом клапана, который при падении давления в топливной рампе перекрывает обратный слив бензина в топливный бак автомобиля. Вакуумная камера регулятора давления соединена вакуумным шлангом с объемом задроссельного пространства впускного трубопровода.

Регулятор обеспечивает постоянный перепад давления топлива (3.0 атм) у распылителя форсунки при различных условиях разрежения во впускном трубопроводе.

ЭЛЕКТРИЧЕСКИЕ ЦЕПИ СИСТЕМЫ УПРАВЛЕНИЯ ПОДАЧЕЙ ТОПЛИВА

Электрическая схема системы топливоподачи

Работой электробензонасоса управляет реле системы подачи топлива. Реле управляется электронным блоком.
При установке ключа зажигания в положение ЗАЖИГАНИЕ или СТАРТЕР, блок управления запитывает реле электробензонасоса. В результате создается давление топлива. Если в течение пяти секунд блок управления не определяет вращение коленчатого вала, он выключает реле и ожидает начала прокрутки двигателя. После ее начала блок вновь включает реле, обеспечивая включение электробензонасоса.

ТОПЛИВНЫЕ ФОРСУНКИ

Внешний вид топливной форсунки

Устройство топливной форсунки
1 - топливный фильтр; 2 - вилка электрического разъема; 3 - обмотка электромагнита;
4 - корпус форсунки; 5 - сердечник; 6 - корпус распылителя; 7 - запорный клапан

Электромагнитная форсунка (Ф) (модель 0280150711, BOSCH) представляет собой прецизионное электромеханическое устройство для дозирования топлива с ходом запорного элемента 0.16 мм. Дозирование топлива осуществляется благодаря длительности управляющего электрического импульса подаваемого в обмотку ее электромагнита и задаваемого блоком управления в зависимости от режима и условий работы двигателя. Топливо подается на перемычку впускных каналов в головке блока цилиндров, причем начало подачи топлива синхронизировано с определенным положением коленчатого вала.

Синхронизация работы форсунок и катушек зажигания

Блок управления включает электромагнитный клапан форсунки, который открывает запорный элемент, пропуская топливо через отверстие, обеспечивающее его распыл, образуя конический факел тонко распыленного топлива в направлении впускного клапана. До входа топлива в камеру сгорания происходит его дальнейшее распыление и преобразование в пары.

Начало подачи топлива форсункой по углу положения коленчатого вала зависит от режима работы двигателя и устанавливается блоком управления.


Зажигание

Общее описание системы зажигания.

Электронный блок управления принимает опорные сигналы с датчика положения коленчатого вала. Отсутствие двух зубьев (двух опорных импульсов) позволяют синхронизировать ВМТ 1-ого и 4-ого цилиндра. На основе рассчитанных значений частоты вращения и нагрузки (массовый расход воздуха) электронный блок управления реализует искрообразование в соответствующем цилиндре. Используя информацию о напряжении бортовой сети автомобиля, электронный блок корректирует время накопления катушек зажигания (время подключенного состояния первичной обмотки катушки зажигания к источнику питания) для полноценного искрообразования. Отсутствие подвижных деталей не требует обслуживания системы зажигания.

КАТУШКИ ЗАЖИГАНИЯ

Двухискровая катушка зажигания (КЗ) (модель 3012.3705, АТЭ-2) представляет собою трансформатор с замкнутым магнитопроводом, его вторичная обмотка электрически не связана с первичной обмоткой. Для бесконтактного распределения высоковольтного напряжения применяются две катушки зажигания.

Катушка зажигания

Расположение катушек зажигания в подкапотном пространстве

Одна из них генерирует высоковольтные импульсы на свечи зажигания 1-го и 4-го цилиндров, а другая на свечи зажигания 2-го и 3-го цилиндров, причем искровой разряд происходит одновременно на двух свечах зажигания. Катушки установлены на клапанной крышке двигателя. Первичная обмотка каждой катушки зажигания электрически подключена через замок зажигания к плюсовой шине бортовой сети автомобиля и коммутируется на массу электронными ключами блока управления. В момент отключения обмотки от массы возникает искрообразование.

Электронная схема управления зажиганием

УПРАВЛЕНИЕ УГЛОМ ОПЕРЕЖЕНИЯ ЗАЖИГАНИЯ ПО ПРИЗНАКУ ДЕТОНАЦИИ

Процесс детонации в двигателе может быть вызван различными причинами - изменением октанового числа бензина, нарушением в системе топливоподачи и в системе впуска воздуха и т.д. Ухудшение ездовых качеств автомобиля, сокращение ресурса двигателя, вплоть до повреждения его деталей и узлов, все это может быть следствием детонации. Поэтому в систему управления введен контур гашения детонации. Наличие датчика детонации в системе позволяет электронному блоку контролировать в режимных областях работы двигателя наличие детонации и за счет управления углом опережения зажигания обеспечить допустимый уровень детонации.

Датчик детонации выдает переменное напряжение отвечающее уровню вибрации стенок цилиндров двигателя.

Блок управления обрабатывает входной сигнал датчика:

  • отсеивает случайные механические шумы;
  • отслеживает и хранит в памяти шумы бездетонационной работы двигателя;
  • определяет уровень детонационного шума в двигателе.
Электронный блок управляет углом опережения зажигания:
  • формирует смещение УОЗ по цилиндрам
  • выдает управляющий сигнал на катушки зажигания, сохраняя
  • работу двигателя с допустимым уровнем детонации

Схема регулятора УОЗ по признаку детонации


Впускной тракт

ОБЩЕЕ ОПИСАНИЕ СИСТЕМЫ

Впускной тракт (вид в подкапотном пространстве)

Поток воздуха, поступающий в двигатель засасывается через впускное сопло, проходит через воздушный фильтр, датчик массового расхода воздуха, узел дроссельной заслонки, заполняет ресивер и затем через впускную трубу и впускной клапан попадает в цилиндры.

ВОЗДУШНЫЙ ФИЛЬТР

Воздушный фильтр - внешний вид

Корпус воздушного фильтра установлен в передней правой части моторного отсека автомобиля и соединен с датчиком массового расхода угловым резиновым патрубком. Внутри корпуса находится бумажный сменный фильтрующий элемент.

ДРОСЕЛЬНЫЙ ПАТРУБОК

Дроссельный патрубок

Дроссельный патрубок системы распределенного впрыска топлива дозирует количество воздуха, поступающего во впускную трубу. Поступлением воздуха в двигатель управляет дроссельная заслонка, соединенная с приводом педали акселератора.

Дроссельный патрубок в сборе имеет в своем составе датчик положения дроссельной заслонки. В проточной части дроссельного патрубка (над дроссельной заслонкой и за ней) находятся отверстия, необходимое для работы системы вентиляции картера и заборник воздуха для регулятора добавочного воздуха.

РЕГУЛЯТОР ДОБАВОЧНОГО ВОЗДУХА

Регулятор добавочного воздуха

Регулятор добавочного воздуха (РДВ) (модель 0280140545, BOSCH) представляет собою двухобмоточный поворотный соленоид с щелевым регулируемым проходным сечением. Особенностью его конструкции является отсутствие скользящих электрических контактов. Регулятор обеспечивает подачу воздуха в двигатель в обход дроссельной заслонки при пуске двигателя, прогреве и на холостом ходу, благодаря чему поддерживается заданная частота вращения его коленчатого вала.

Регулятор добавочного воздуха, применяемый в данной системе, является неразборным агрегатом. Принцип его работы заключается в позиционировании ротора, выполненного в виде постоянного магнита цилиндрической формы, магнитное поле которого взаимодействует с магнитным полем катушек статора при запитывании их электрическими импульсами с частотой 100 Гц.

Омическое сопротивление каждой обмотки статора составляет около 12 Ом. Регулятор добавочного воздуха подключен к системе управления через трехконтактный соединитель.


Система вентиляции картера

Система вентиляции картера - закрытая, принудительная, действует за счет разряжения во впускной системе. Маслоотражатель размещен в крышке клапанов. При работе двигателя на холостом ходу газы из картера отсасываются через малую ветвь в канал системы подачи воздуха на холостом ходу, откуда попадают во впускные каналы головки цилиндров. На остальных режимах вентиляция осуществляется через дроссельный патрубок и впускную трубу.

Схема вентиляции картера двигателя

1 - крышка клапанов,
2 - маслоотражатель,
3 - трубка маслоотражателя,
4 - продольный канал системы холостого хода.
5 - ресивер с впускной трубой,
6 - шланг малой ветви вентиляции,
7 - шланг основной ветви вентиляции


Вентилятор системы охлаждения

Управление электровентилятором системы охлаждения по сигналу от блока управления (реализуется на части автомобилей) позволяет точнее выдерживать заданный температурный режим двигателя, а также поддерживать заданную частоту вращения при работе двигателя в режиме ограничения минимальной частоты вращения холостого хода в случае вкл./выкл. такого мощного потребителя как электровентилятор системы охлаждения.

При достижении заданной температуры охлаждающей жидкости (99 oС) блок управления сначала несколько увеличивает подачу воздуха в двигатель через регулятор добавочного воздуха, затем включает реле управления электровентилятором системы охлаждения. Электровентилятор будет включен до тех пор, пока температура охлаждающей жидкости не упадет до 96 oС.


Управление климатической установкой

Данная функция блока управления (реализуется на части выпускаемых автомобилей) необходима для устойчивой работы двигателя при вкл./выкл. компрессора кондиционера, оказывающего существенную нагрузку. В связи с этим в блок вводится сигнал о запросе включения кондиционера. После получения этого сигнала блок управления увеличивает частоту вращения и проходное сечение в байпасном канале с помощью регулятора добавочного воздуха на заданную величину, а только после этого включает реле электрической муфты компрессора кондиционера. Этим обеспечивается устойчивое вращение коленчатого вала на режиме ограничения минимальной частоты вращения холостого хода и исключается опасность внезапной остановки двигателя.


Система бортовой диагностики, схемы электрических соединений

Введение
Меры предосторожности при диагностике
Система бортовой диагностики
Диагностическая цепь
Работа диагностической лампы
Режим отображения кодов неисправностей
Схема проведения диагностики

Предварительные проверки
Проверки перед пуском
Непостоянные неисправности
Проверки работоспособности элементов и узлов системы


Bведение

Диагностика электронной системы управления двигателя с впрыском бензина требует соблюдения порядка ее проведения. Наиболее важным условием успешной диагностики неисправностей системы является понимание принципов ее работы, а также понимание отличия исправного состояния от неисправного. Наличие необходимых диагностических средств, справочной литературы и специальное обучение являются базой успешного проведения диагностики системы управления двигателем. Настоящее руководство включает раздел, обеспечивающий понимание работы исправной системы.

Значение состояния механических систем двигателя.

Работоспособность системы управления двигателем и системы впрыска зависит от исправности механических и гидромеханических систем. Ряд отклонений, вызывающие неисправности, которые ошибочно могут быть приняты за неисправности электронной части системы управления, это:

  • низкая компрессия;
  • отклонение фаз газораспределения, вызванное неправильной сборкой узлов двигателя;
  • подсос воздуха во впускной трубопровод через негерметично-собранные сочленения;
  • плохое качество топлива;
  • несоблюдение сроков проведения технического обслуживания.

Иногда отсутствие топлива в баке может быть принято за неспособность электроники запустить двигатель.

Диагностические средства

Диагностические средства применяются при решении конкретных задач по определению технического состояния как самого двигателя, так и элементов системы управления. К ним относятся приборы для измерения фактических физических величин (давление топлива, расход топлива, температуры охлаждающей жидкости, воздуха и т.п.), универсальное и специальное диагностическое оборудование (цифровой мультиметр, электронный осциллограф).

Однако никакое оборудование не сможет правильно и точно выявить неисправность в системе без специалиста, знающего последовательность проведения диагностики, имеющего опыт работы с диагностическими схемами. А для этого необходимо подробно ознакомиться с данным руководством по диагностике - уяснить порядок проведения диагностики, разобраться в приведенных электрических схемах по подключению узлов системы, научиться правильно разбираться в полученных кодах неисправностей и отклонениях параметров системы от заданных значений.

Данное руководство требует от пользователя знаний базовых основ электротехники и умения разбираться в простых электрических схемах. Предполагается, что диагностикой системы будут заниматься люди, имеющие понятия о режимах работы двигателя. В разделе “Общее описание системы” можно получить такую информацию, а также ознакомиться с функциональным назначением каждого элемента системы.

Главным элементом системы управления является микропроцессорный блок управления, использующий датчики для получения информации о работе двигателя и различных систем, которыми он управляет. Блок способен осуществлять в определенном объеме диагностику элементов системы управления двигателем. При обнаружении неисправности, блок управления включает диагностическую лампу неисправностей на панели приборов автомобиля и в его память заносится код, отражающий данную неисправность. Это не означает, что двигатель необходимо немедленно заглушить, а свидетельствует о необходимости установления причины включения лампы в возможно короткий срок. Эксплуатация автомобиля с неустраненными неисправностями может привести к ухудшению эксплуатационных качеств двигателя, вплоть до полного выхода из строя механических частей и узлов электронной системы.


Меры предосторожности при диагностике

При работе с автомобильными электронными системами, необходимо соблюдать требования по подключению, демонтажу, сборке, диагностике элементов системы и узлов двигателя. Выполнение этих требований предотвращает возможность внесения дополнительных неисправностей при проведении диагностики и ремонта автомобиля.

  • Перед демонтажом любых элементов системы управления следует отсоединить провод массы аккумулятора.
  • Не допускается пуск двигателя без надежного подключения аккумулятора.
  • Не допускается отключение аккумулятора от бортовой сети автомобиля при работающем двигателе.
  • При зарядке от внешнего источника аккумулятор должен быть отключен от бортовой сети.
  • Не допускается подвергать блок управления воздействию температуры выше 80 oС, например в сушильной печи.
  • Конструкция соединителей жгутов проводов системы управления двигателем предусматривает сочленение только при определенной ориентации. Обе части соединителя имеют ориентирующие элементы. При правильной ориентации сочленение выполняется без усилия. Сочленение с неправильной ориентацией может привести к выходу из строя соединителя, модуля или другого элемента системы.
  • Не допускается сочленение или расчленение соединителей блока управления при включенном зажигании.
  • Перед проведением электросварочных работ отсоединить провод аккумулятора и соединители блока управления.
  • Для исключения коррозии контактов при чистке двигателя паром не направлять сопло на элементы системы.
  • Для исключения ошибок и повреждения исправных узлов не допускается применение контрольно-измерительного оборудования, не указанного в диагностических картах.
  • измерение напряжения выполнять с помощью вольтметра с номинальным внутренним сопротивлением 10 МОм/В.
  • Если предусмотрено применение пробника с контрольной лампочкой, необходимо использовать лампу небольшой мощности. Применение ламп большой мощности, например, от фары не допускается. Если конкретный тип пробника не оговаривается, необходимо путем простейшей проверки лампы убедиться в безопасности ее применения для контроля цепей системы управления. Для этого необходимо соединить точный амперметр (цифровой мультиметр с высоким сопротивлением) последовательно с лампой пробника и подать на цепь лампы/амперметра питание аккумулятора. Если амперметр покажет ток меньше 0.25 А, применение лампы безопасно. Если амперметр покажет ток больше 0.25 А, применение лампы опасно.
  • Элементы электроники систем управления рассчитаны на очень низкое напряжение, уязвимы для электростатических разрядов. Статический заряд, не превышающий 100 В, может вызвать повреждение отдельных элементов электроники. Для сравнения, человек может даже не почувствовать электростатический разряд 4000 В. Человек чаще всего получает электростатический заряд за счет трения и индукции. Примером трения является скольжение по креслу автомобиля. При этом создается заряд до 25000 В. Индуктивный заряд происходит, когда человек в хорошо изолированной обуви стоит возле объекта с высоким зарядом и кратковременно касается земли. Заряды одинаковой полярности сходят, оставляя человека с высоким зарядом противоположной полярности. Повреждения могут вызвать статические заряды любой полярности, поэтому в работе с элементами электроники необходимо проявлять осторожность.
Для предотвращения повреждения электростатическим зарядом запрещается:
  • касаться контактных штырей соединителей или элементов печатной платы электронного блока;
  • снимать металлический корпус блока управления;
  • вынимать микросхему из колодки запоминающего устройства.


Система бортовой диагностики

Электронный блок управления осуществляет постоянную самодиагностику для большинства входных и выходных сигналов и функций управления. Эти возможности диагностики дополняются процедурами, описанными в данном руководстве. Блок управления сигнализирует об обнаруженных неисправностях через диагностическую лампу, расположенную на щитке приборов.

Расположение диагностической лампы на щитке приборов.

Система бортовой самодиагностики является частью программного обеспечения электронного блока управления, отвечающего за контроль параметров системы управления. Она определяет диапазоны изменения этих параметров при соблюдении соответствующих режимных условий работы двигателя. Выход контролируемых переменных за установленные границы указывает на наличие неполадки в работе электронной системы или двигателя.

Каждая такая ошибка системы имеет свое определение и свой код неисправности (число от 13 до 199). Все ошибки, возникающие в процессе работы, фиксируются в системе и запоминаются в памяти управляющего компьютера - электронного блока.

Однократные ошибки - неисправности появляющиеся не чаще, чем один раз в две минуты. Подсистема самодиагностики зажигает диагностическую лампу на время 0.6 сек, код неисправности не заносится в память компьютера.

Многократные ошибки - неисправности, появившиеся более одного раза за две минуты. Подсистема самодиагностики заносит коды неисправностей в память. Если в течение двух часов код неисправности не повторялся, то он стирается из памяти электронного блока управления.

Текущие ошибки - неисправности, присутствующие в данный момент в системе. Подсистема диагностики включает диагностическую лампу, указывая на наличие неисправностей. Горящая диагностическая лампа требует проведения технического обслуживания двигателя и системы в ближайшее время.


Диагностическая цепь

Диагностическая цепь является средством связи электронного блока управления с внешними устройствами, позволяющими проанализировать работу системы управления двигателем, и включает в себя следующие составные элементы

  • блок управления - источник диагностической информации,
  • провода от контакта разъема блока управления к клеммам диагностической колодки,
  • диагностическая колодка - разъем для подсоединения диагностической аппаратуры,
  • провода от контакта разъема блока управления к диагностической лампе,
  • диагностическая лампа (или лампа неисправности) - средство отображения информации с блока управления

Схема диагностической цепи

Все проверки в системе начинаются с определения правильной работы диагностической цепи по схеме А в главе 2. Далее, следуя данному руководству, необходимо придерживаться жесткой логики, определенной диагностическими схемами и инструкциями по демонтажу, ремонту и сборке узлов и элементов системы. А поскольку электронный блок имеет множество входных сигналов и выполняет большое количество различных функций, попытка нарушить последовательность проведения диагностики может привести к неправильным выводам, увеличению времени обслуживания и даже замене исправных узлов системы.


Работа диагностической лампы.

В рабочем режиме при включенном зажигании и неработающем двигателе лампа вспыхивает на время 0.6 сек и гаснет, если подсистема самодиагностики не определила неисправностей в электрических цепях системы управления. Если диагностическая лампа не гаснет после включения зажигания, или горит при работающем двигателе, это означает, что необходимо провести техническое обслуживание системы и двигателя в возможно короткий срок.

В режиме считывания кодов неисправностей диагностическая лампа отображает номера ошибок, зафиксированных и сохраненных в памяти электронного блока управления подсистемой самодиагностики.


Режим отображения кодов неисправностей

Программное обеспечение электронного блока управления содержит в своем составе подсистему диагностики, позволяющую определять текущие ошибки в работе системы и блока и запоминать их в памяти. Коды этих ошибок можно считывать из памяти с помощью диагностического тестера ДСТ-2М или задать блоку управления режим отображения кодов неисправностей. Этот режим возможно задать, если при включенном зажигании и невращающемся двигателе замкнуть контакты 10 и 12 диагностического разъема, находящегося под капотом автомобиля.

Диагностический разъем

В этом режиме подсистема самодиагностики управляет включением/выключением лампы неисправности, высвечивая хранящиеся в памяти коды ошибок. Сначала выдается код 12, который не является кодом неисправности и свидетельствует только об исправности диагностической цепи и работоспособности подсистемы самодиагностики. Если код 12 отсутствует, необходимо воспользоваться описанием проведения диагностики по схеме А - “Проверка диагностической цепи”. Код 12 высвечивается три раза подряд в следующей последовательности: одно включение лампы (первая цифра кода - 1), пауза, два включения лампы подряд (вторая цифра кода - 2), длинная пауза, - повтор кода - одно включение, пауза, два включения подряд, длинная пауза, - и третий раз - одно включение, пауза два включения подряд, длинная пауза.

После кода 12 выдаются коды неисправностей, по три раза каждый - сначала количество включений отвечающих первой цифре кода, пауза, количество включений равное второй цифре и т.д. Если в памяти нет кодов неисправностей, продолжает выдаваться код 12.

Очистка кодов неисправностей. Память, хранящую коды неисправностей, можно очистить либо с помощью диагностического тестера ДСТ-2М, либо сняв клемму массы аккумулятора на время более 10 сек. При втором способе необходимо следить за тем, чтобы зажигание было выключенным во избежание повреждения электронного блока и помнить о том, что при отсоединении аккумулятора будут потеряны и другие данные адаптивного управления, настройка приемника и т. д.

Самообучаемость электронного блока управления

Электронный блок управления в процессе работы системы управления двигателем способен компенсировать относительно небольшие отклонения, вызванные изменяющимися условиями работы (изменение атмосферного давления, температуры окружающего воздуха, плохое качество бензина и т. д.), старением и разрегулированием частей и узлов системы и двигателя (износ форсунок, зазоры в свечах зажигания, клапанах, фаз газораспределения и т.д.). Такая компенсация осуществляется за счет подстройки параметров программы блока управления, которые сохраняются в его памяти.

При проведении ремонта автомобиля или очистки кодов неисправности, в случае отключении аккумулятора, теряются параметры самообучения. После подключения аккумулятора, для самообучения системы управления необходимо прогреть двигатель до рабочей температуры и обеспечить движения автомобиля на частичных дросселях с умеренным ускорением, а также работу на холостом ходу до восстановления нормальных рабочих показателей.


Схема проведения диагностики.

Правильный порядок диагностики неисправности предполагает выполнение трех следующих основных шагов.

1. Проверка работоспособности бортовой системы диагностики и диагностической цепи. Если бортовая диагностика выдает на лампу неисправности код 12 (см. выше), то можно перейти к п.2, иначе необходимо восстановить работоспособность системы пользуясь дигностической картой А.

2. Проверка наличия кода неисправности. В случае наличия кода, необходимо обратиться непосредственно к диагностической карте с соответствующим номером. Это позволит провести диагностику и ремонт неисправного узла системы или двигателя. В случае отсутствия кода можно перейти к п.3.

3. Неисправности, проявляющиеся в качестве работы двигателя могут быть определены с помощью карт в разделе С.

Если диагностическая цепь исправна, а двигатель невозможно запустить, то необходимо использовать диагностическую карту из раздела Б.

Электронный блок позволяет контролировать параметры управления.


Предварительные проверки

Перед выполнением описываемых ниже проверок необходимо выполнить “Проверку диагностической цепи”. Перепроверить жалобу владельца и уточнить характер признака неисправности.

Если коленчатый вал проворачивается, но двигатель не пускается, используйте карту Б.

Для устранения ряда неисправностей требуется тщательный визуальный/физический осмотр. Важность осмотра нельзя недооценивать - он может позволить устранить неисправность без выполнения дополнительных проверок и сэкономить время.


Проверки перед пуском

Данные проверки должны включать:

  • проверку заземления блока управления на надежность контакта и правильность присоединения;
  • проверку вакуумных шлангов на отсутствие повреждений и перегибов, правильность присоединений. Тщательную проверку на герметичность или закупорку;
  • проверку на подсос воздуха в зоне монтажной поверхности дроссельного патрубка, уплотняющих поверхностей впускной трубы и воздухопровод между датчиком массового расхода воздуха и дроссельным патрубком;
  • проверку высоковольтных проводов на наличие трещин, твердость, правильность трассы и наличие углеродных дорожек;
  • проверку электропроводки на правильность соединений, наличие повреждений.


Непостоянные неисправности

Определение:

При неисправности ДИАГОСТИЧЕСКАЯ ЛАМПА может как включаться, так и не включаться, равно как код неисправности может заноситься и может отсутствовать.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки, описанные в начале настоящего раздела.
Применение диагностических карт для кодов неисправностей для диагностики непостоянных неисправностей НЕ ДОПУСКАЕТСЯ, так как это может привести к замене исправных узлов и деталей. Для устранения проблемы, неисправность должна присутствовать.

НЕИСПРАВНЫЕ ЭЛЕКТРИЧЕСКИЕ СОЕДИНЕНИЯ ИЛИ ПРОВОДКА

Большинство непостоянных неисправностей вызываются неисправными электрическими соединениями или проводкой. Цепи необходимо тщательно проверить:

  • взаимную ориентацию частей соединителей или полноту сочленения;
  • форму и наличие повреждений контактов. Для обеспечения надлежащего усилия контактного нажатия все контакты неисправной цепи должны быть заново тщательно сформированы или заменены;
  • нарушение соединения контакта с проводом. Для этого необходимо извлечь контакт из корпуса;

ДОРОЖНЫЕ ИСПЫТАНИЯ

Если при визуальном осмотре причина неисправности не выявлена, можно провести дорожное испытание с вольтметром, подсоединенным к подозреваемой цепи, или с использованием прибора программа Мотор-Тестер. Отклонение напряжения или показаний прибора программа Мотор-Тестер при возникновении дефекта, указывает на неисправность данной цепи.

НЕПОСТОЯННОЕ ГОРЕНИЕ ЛАМПЫ НЕИСПРАВНОСТИ

Непостоянное горение ДИАГНОСТИЧЕСКОЙ ЛАМПЫ и отсутствие диагностических кодов могут быть вызваны:

  • электрической помехой, вызванной дефектным реле, электромагнитным клапаном или ключом. Они могут вызвать большое перенапряжение. Обычно дефект возникает при эксплуатации неисправной детали;
  • неправильным монтажом электрооборудования, такого как фонари, радиоприемники сигнализация и т.д;
  • неправильной трассой проводов системы зажигания относительно высоковольтных проводов узлов, системы зажигания и генератора;
  • замкнутой на “массу” вторичной обмоткой катушки зажигания;
  • непостоянным замыканием на “массу” цепи ЛАМПЫ НЕИСПРАВНОСТИ или цепи диагностического контакта колодки диагностики;
  • загрязнение, ненадежность или неправильное присоединение контактов проводов заземления блока управления. Данные провода присоединяются к впускному трубопроводу, в зоне 4-го цилиндра;
  • ненадежное соединение корпуса двигателя с минусовой клеммой аккумулятора;
  • неисправным генератором или реле-регулятором.

ПОТЕРЯ ПАМЯТИ ДИАГНОСТИЧЕСКИХ КОДОВ

Для проверки отключите датчик температуры воздуха, дайте двигателю работать на холостом ходу до включения ДИАГНОСТИЧЕСКОЙ ЛАМПЫ. Код 18 должен занестись и сохраняться в памяти при выключении зажигания более чем на 10 сек. Если код 18 не сохраняется, неисправен блок управления.


Проверки работоспособности элементов и узлов системы

ПРОВЕРКА ВЫХОДНОГО СИГНАЛА ДАТЧИКА ПОЛОЖЕНИЯ ДРОССЕЛЬНОЙ ЗАСЛОНКИ.

Описание проверок.

1. Осуществляется проверка показаний по меню "Переменные" параметра THR, который при отпущенной педали привода акселератора должен соответствовать 0%.

2. Показания в % должны увеличиваться при нажатии на педаль акселератора до 95...100%.

3. Если величина параметра THR больше 1% при отпущенной педали акселератора, то следует проверить полное закрытие дроссельной заслонки и наличие небольшой “слабины” в тросе привода.

4. При необходимости, проверьте влияние ковриков в салоне автомобиля на полное открытие заслонки.

ПРОВЕРКА РЕГУЛЯТОРА ХОЛОСТОГО ХОДА

Описание проверок:

1. Программа Блок-Диагност используется в режиме управления оборотами холостого хода для открытия и закрытия клапана регулятора добавочного воздуха. Клапан должен плавно перемещаться в заданном диапазоне. В случае задания низких оборотов холостого хода (ниже 700 об/мин), двигатель может заглохнуть. Это нормально и не свидетельствует о неисправности. Открытие клапана приводит к увеличению оборотов холостого хода. На прогретом моторе открытие клапана сверх его диапазона регулирования (обороты двигателя выше 2000 об/мин) вызывает автоколебания частоты вращения, вызванные реализацией процедуры отключения топливоподачи при режимных переходах. Это также является нормальным.

2. Программа Блок-Диагност используется для задания оборотов холостого хода, которыми управляет регулятор. Блок управления выдает команды для получения заданных оборотов.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

Пониженные, нестабильные или повышенные обороты холостого хода могут быть вызваны неисправностями, которые не могут быть компенсированы регулятором холостого хода. Количество шагов по меню "Переменные", выходящие за пределы регулирования холостого хода, будет более 110, если обороты занижены, и меньше 30 шагов, если обороты холостого хода завышены. Для устранения неисправностей, не относящихся к регулятору холостого хода необходимо выполнить следующие проверки:

ПЕРЕОБЕДНЕННАЯ СМЕСЬ

Обороты холостого хода могут быть низкими или высокими. Обороты могут "плавать". Отключение регулятора холостого хода не помогает. Проверьте систему топливоподачи на падение давления топлива, наличие воды в топливе или загрязнение форсунок. Отрегулируйте состав смеси подаваемой в двигатель путем вращения винта потенциометра СО на корпусе датчика массового расхода воздуха. Контроль осуществляется по показаниям газоанализатора, СО в отработавших газах должно находиться в пределах 0,8...1,0%.

ПЕРЕОБОГАЩЕННАЯ СМЕСЬ

Обороты холостого хода низкие. Количество шагов регулятора холостого хода по меню "Переменные" обычно больше 60. Смесь явно переобогащенная, и с отработавшими газами выходит черный дым. Проверьте систему топливоподачи на повышеное давления топлива, негерметичность или залипание форсунок. Отрегулируйте состав смеси подаваемой в двигатель путем вращения винта потенциометра СО на корпусе датчика массового расхода воздуха. Контроль осуществляется по показаниям газоанализатора, СО в отработавших газах должно находиться в пределах 0,8...1,0%.

РЕГУЛЯТОР ДОБАВОЧНОГО ВОЗДУХА.

Снимите регулятор добавочного воздуха и проверьте проточную часть на наличие посторонних материалов. Проверьте электрические соединения регулятора. Тщательно проверьте состояние контактов в его соединителе.

СИСТЕМА ВЕНТИЛЯЦИИ КАРТЕРА

Неисправность системы вентиляции картера может привести к отклонению оборотов холостого хода. Если непостоянные нарушения ездовых качеств или холостого хода устраняются при отключении регулятора холостого хода, повторно тщательно проверьте соединения и сопротивление контактов регулятора.

ДИАГНОСТИЧЕСКАЯ ИНФОРМАЦИЯ

В случае отсутствия разрежения выше 400 мбар, после регулятора, следует проверить шланги на:

1. наличие повреждений;
2. пережатое, непроходимое состояние;
3. правильность монтажа.

При управлении регулятора добавочного воздуха с помощью меню "Переменные", необходимо помнить, что для регулирования проходного сечения РДВ двигатель должен работать.

ПРОВЕРКА СИСТЕМЫ ЗАЖИГАНИЯ

Описание проверок.

1. Т.к. в цепь каждой катушки системы зажигания входят две свечи и провода, проверяется правильность их подключения.

2. Проверяется наличие напряжения аккумулятора на катушках зажигания.

3. Проверяется наличие надежного соединения с массой двигателя, с корпусом автомобиля и с минусовой клеммой аккумуляторной батареи..

4. Проверяется наличие сигнала электронного управления зажиганием на каждой катушке зажигания.

ПРОВЕРКА ИДЕНТИЧНОСТИ РАБОТЫ ЦИЛИНДРОВ ДВИГАТЕЛЯ.

Проверка осуществляется при прогретом двигателе на холостом ходу, при исправном датчике ДПРВ.

1. Подключите кабель-адаптор к диагностической колодке. Запустите двигатель. Установите с помощью меню "Переменные" требуемое значение частоты холостого хода в 2000 об/мин. Не сбрасывая данного значения, войдите в управление РДВ и откройте его на величину обеспечивающую значение текущей частоты вращения в 2000 об/мин.

2. Не сбрасывая предыдущие установки, войдите в опцию управления форсунками. Отключая последовательно каждую форсунку, наблюдайте устойчивое изменение частоты вращения холостого хода. Запишите новые значения частоты вращения при отключении каждой форсунки (см. карту ДИ-7 - тест прогретого двигателя).

3. Проанализируйте полученные результаты. Если при отключении очередной форсунки частота вращения падает на меньшую величину, чем при отключении остальных, то это указывает на неисправность в данном цилиндре (см. механическая неисправность или неисправность системы зажигания)..

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • наличие искрообразования на свечах;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждение электродов, изоляторов свечей и наконечников, большого нагара на свечах зажигания;

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • фазы газораспределения;
  • компрессию;
  • прокладку впускной трубы, подключение резиновых воздуховодов и патрубков системы вентиляции картера.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • исправность системы топливоподачи, форсунки на идентичность подачи топлива с помощью проливочного стенда.

ПРОВЕРКА ИСПРАВНОСТИ СИСТЕМЫ ТОПЛИВОПОДАЧИ.

Проверка идентичности расходных характеристик форсунок осуществляется на специальном проливочном стенде, позволяющем закрепить топливную рампу в сборе с форсунками и регулятором, при давлении бензина в топливной рампе перед форсунками 3,0 бара, при температуре бензина 15...20 °С.

Внимание! При демонтаже топливной рампы проявляйте особую осторожность. При отсоединении подводящих шлангов, учитывайте что топливо в них находится под высоким давлением.

1.Установите топливную рампу в сборе с форсунками и регулятором давления на проливочный стенд и оцените величину производительности каждой форсунки и их идентичность, отсутствие подтекания топлива при закрытой форсунке, отсутствие подтекания топлива через уплотнительные резиновые кольца.

2. При исправных форсунках проконтролируйте герметичность клапана регулятора давления, отсутствие подтекания топлива через уплотнительное кольцо регулятора давления.

3. При исправных форсунках и регуляторе давления, установите топливную рампу в сборе с форсунками и регулятором давления на двигатель, соедините топливопроводы, проконтролируйте затяжку хомутов и герметичность соединений.

4. Подключите к нагнетательной ветви топливной магистрали устройство измерения давления топлива с калиброванным (1,5 - 1,7) отводящим каналом. С помощью прибора ДСТ-2М, включите электробензонасос (напряжение питания должно быть не ниже 12 В) и проконтролируйте давление топлива. Оно должно быть в пределах 2,9...3,2 бара. Если оно ниже 2,9 бара, то производительность электробензонасоса недостаточна. В этом случае следует проверить участок топливной магистрали до бензонасоса (топливозаборник, топливный фильтр предварительной очистки). Если магистраль и фильтр исправны, то возможно загрязнен фильтр тонкой очистки топлива. Если все элементы исправны, то неисправен электробензонасос.

5. Проконтролируйте герметичность обратного клапана электробензонасоса, для чего включите бензонасос с помощью меню "Переменные" на заданное время и сразу же после остановки насоса перекройте выходной клапан устройства измерения давления топлива или надежно пережмите шланг подвода топлива к топливной рампе. При исправном обратном клапане электробензонасоса, давление показывемое манометром, уменьшаться во времени не будет. Неисправный обратный клапан может служить причиной неудовлетворительного, затрудненного запуска горячего двигателя, особенно при высокой температуре окружающего воздуха.


Проверка диагностической цепи

Карта А. Карта А. Проверка диагностической цепи

Карта А1. Лампа неисправности не загорается на короткое время при включении зажигания.

Карта А2. Нет данных с колодки диагностики или кода 12.


Карта А. Проверка диагностической цепи

ОПИСАНИЕ ЦЕПИ:

Проверка диагностической цепи является первым шагом к выявлению неисправности в системе управления двигателем. С нее должна начинаться диагностика всех жалоб по ездовым качествам, т.к. она указывает на следующее логическое действие. Понимание и правильное использование карты сокращают время диагностики и предотвращают замену исправных узлов.

ОПИСАНИЕ ПРОВЕРОК.

1. Цель - проверка диагностической лампы (или лампы неисправности) (Карта А-1). Если лампа неисправности не загорается на короткое время (0,6 сек.) при включении зажигания, необходимо проверить подачу питания на замок зажигания и блок управления, а также качество подключения проводов с "массой".

2. Цель - проверка функции блока управления по управлению лампой неисправности. При соединении контакта 12 с "массой" в диагностической колодке (Х51), при включенном зажигании и неработающем двигателе, лампа три раза выдает код 12, после которого следуют хранящиеся в памяти коды неисправностей. Код 12 означает, что в блок управления не поступает опорный сигнал с датчика положения коленчатого вала при остановленном двигателе.

3. Цель - проверка возможности передачи по каналу последовательных данных с блока управления на прибор ДСТ-2М (Карта А-2).После подключения прибора к диагностической колодке и включения зажигания, в правом верхнем углу экрана прибора должен появиться знак наличия информационного обмена между блоком и прибором ДСТ-2М (см. инструкцию по эксплуатации прибора ДСТ-2М).


Карта А-1. Лампа неисправности не загорается на короткое время при включении зажигания

Карта А-1. Лампа неисправности не загорается на короткое время
при включении зажигания.

ОПИСАНИЕ ЦЕПИ:

При включении зажигания и неработающем двигателе диагностическая лампа должна загореться на короткое время и погаснуть. Это говорит о том, что она исправна, а блок управления готов к функционированию. Напряжение на первый контакт лампы поступает после включения блоком управления главного реле. Блок управления соединяет второй контакт лампы с "массой".

ОПИСАНИЕ ПРОВЕРОК:

1. Проверка исправности провода 22 (РГ).

2. Проверка наличия напряжения на контакте "2" диагностической колодки Х51 до включения зажигания и появления напряжения на контакте "1" после включения зажигания.

3. Проверка наличия напряжения после включения зажигания на контактах "18" ,"27", "37".

4. Проверка цепей заземления между блоком управления (контакт "14") и "массой" двигателя.

Дополнительная информация.

Если лампа неисправности горит постоянно, то возможно наличие текущей ошибки управления или замыкание провода 22 (РГ) на "массу".


Карта А-2. Нет данных с колодки диагностики или кода 12.

ОПИСАНИЕ ЦЕПИ:

При включении зажигания лампа неисправности должна загораться на короткое время и гаснуть. Напряжение с замка зажигания подается через замкнутые контакты главного реле на первый контакт лампы неисправности.
Блок управления подключает лампу, замыкая на "массу" посредством провода 22 (РГ) и контакта 22 в соединителе блока управления. Если диагностический контакт "13" блока управления соединен с "массой", блок управления управляет диагностической лампой выдавая код 12 и коды неисправности, хранящиеся в памяти блока управления. После подключения прибора ДСТ-2М к диагностической колодке, реализуя опцию "ИМ" и "Лампа неисправности" можно принудительно включить лампу для контроля ее исправности.

ОПИСАНИЕ ПРОВЕРОК:

1. Если лампа неисправности горит неярко при подаче соответствующей команды с прибора ДСТ-2М, то следует проверить заземление провода 14 (Ч) на "массу"(точка Б).

2. Блок управления может выдавать код 12 и при этом не реализовывать информационный обмен с прибором ДСТ-2М. Если прибор ДСТ-2М не отображает параметры управления, а лампа выдает код 12, следует проверить прибор ДСТ-2М на исправном автомобиле, а также проверить на обрыв цепи между контактом 55 соединителя блока управления и контактом 11 в диагностической колодке.

3. Если цепи лампы исправны, то неисправен блок управления.

4. Если лампа неисправности горит постоянно, но при этом нет ошибок управления, то возможно замыкание провода 22 (РГ)на "массу".


Важные предварительные проверки

Карта Б-1 Коленчатый вал прокручивается, но двигатель не запускается.

Карта Б-1 (продолжение 1) Коленчатый вал прокручивается, но двигатель не запускается.

Карта Б-2 (продолжение 2) Коленчатый вал прокручивается, но двигатель не запускается.

Карта Б-3 Проверка главного реле и силовой цепи.

Карта Б-4 Проверка реле электробензонасоса и силовой цепи.

Карта Б-5 Диагностика системы топливоподачи.


Карта Б-1 Коленчатый вал прокручивается, но двигатель не запускается

Карта Б Коленчатый вал прокручивается, но двигатель не запускается.

ЦЕЛЬ ПРОВЕРОК:

1. Цель - определение причины невозможности пуска: неисправность блока управления или электрооборудования.

2. Цель - определение наличия в памяти блока управления кодов неисправности.

3. Проверяется наличие отклонений параметров привключенном зажигании и неработающем двигателе. Проверяется наличие импульсов с датчика положения коленчатого вала и сигнала с датчика температуры
охлаждающей жидкости.

4. При наличии отклонений параметров от установленных типовых значений проверяется работоспособность соответствующих узлов или систем.

ОПИСАНИЕ УСЛОВИЙ:

Двигатель прокручивается, но не запускается, или запускается, но сразу глохнет. Состояние аккумулятора и обороты прокрутки в норме. Топливо в баке достаточно.

ОПИСАНИЕ ПРОВЕРОК.

1. После включения зажигания без последующей прокрутки двигателя стартером должно включиться на 5 секунд реле электробензонасоса. Реле подключает непосредственно электробензонасос к бортовой сети автомобиля через предохранитель. При отсутствии работы электробензонасоса следует проверить состояние его предохранителя (в блоке предохранителей на передней панели автомобиля).

2. При прокрутке коленчатого вала двигателя стартером, прибор ДСТ-2М должен показывать значение параметра BITSTP = "НЕТ", что говорит о получении блоком управления информации с датчика положения коленчатого вала.

3. При прокрутке двигателя стартером, индикатор пробника, подключенного к форсунке должен мигать в соответствии с выдаваемыми блоком управления импульсами.

4. Цель - установление элементов, являющихся причиной неисправности: жгут или форсунки.

Диагностическая информация.

При отрицательной температуре окружающего воздуха неудачный пуск двигателя может быть вызван присутствием воды или посторонних веществ в топливе. К отсутствию работы двигателя после выхода из режима пуска может служить также низкое давление топлива в магистрали.


Карта Б-1 (продолжение 1) Коленчатый вал прокручивается, но двигатель не запускается.

ОПИСАНИЕ ЦЕПИ:

Данный двигатель оборудован бесконтактным распределением высокого напряжения по отдельным цилиндрам благодаря применению двухвыводных катушек зажигания. Одна из них работает на 1 и 4 цилиндр, другая - на 2 и 3 цилиндр.Первичная обмотка катушки зажигания гальванически не связана со вторичной обмоткой. Управляющая цепь состоит из выходного ключа блока управления, первичной обмотки катушки и соединительных проводов. Вторичная цепь состоит из вторичной обмотки катушки зажигания, высоковольтных проводов и свечей зажигания. Для получения характерной искры необходимо воспользоваться разрядником с искровым промежутком 4...5 мм.

ОПИСАНИЕ ПРОВЕРОК:

1. Следует проверить наличие напряжения на проводах 65 (К) и 66 (К) и на соответствующих клеммах катушек при включенном зажигании.

2. Определяется, соединяет ли блок управления первичную обмотку катушки с "массой" и исправна ли катушка. Возможен обрыв внутри обмотки или межвитковое замыкание.

3. Определяется факт неисправности блока управления.


Карта Б-2 (продолжение 2) Коленчатый вал прокручивается, но двигатель не запускается.

ОПИСАНИЕ ЦЕПИ:

После включения зажигания, напряжение подается на форсунки благодаря замыканию контактов главного реле.Обмотки форсунок включаются и выключаются когда выходные драйверы блока управления соединяют их с "массой".

ОПИСАНИЕ ПРОВЕРОК:

1. Проверяется наличие напряжения после включения зажигания на контакте "1" в диагностической колодке.

2. Проверяются провода 17(О), 16 (РЗ), 35(ЖЗ), 34 (ОК) на наличие обрыва.

3. Проверяются цепи 17(О), 16 (РЗ), 35(ЖЗ), 34 (ОК) на наличие замыкания на шину +12 В.


Карта Б-3 Проверка главного реле и силовой цепи.

ОПИСАНИЕ ЦЕПИ:

При включении зажигания напряжение подается на контакт "27" и "37" блока управления. На контакт "18" напряжение подается непосредственно с аккумуляторной батареи.

ОПИСАНИЕ ПРОВЕРОК:

1. На контакт 18 напряжение питания должно подаваться непосредственно с аккумуляторной батареи.

2. После включения зажигания, напряжение питания подается на контакт 27 блока управления, а он в свою очередь, должен замкнуть на "массу" контакт 86 главного реле, благодаря чему нормально разомкнутые контакты главного реле должны замкнуться.

3. После включения зажигания напряжение питания должно быть на контактах "2" розеток Р19, Р20, Р21, Р22 и Р23. Значение напряжения должно быть одинаковым.


Карта Б-4 Проверка реле электробензонасоса и силовой цепи.

ОПИСАНИЕ ЦЕПИ:

При включении зажигания, после выключенного более 5 секунд состояния, блок управления включает реле электробензонасоса. Если двигатель не прокручивается, то блок выключит реле электробензонасоса через 5 секунд. Если двигатель прокручивается, например стартером, то блок управления включит электробензонасос, как только в него поступят импульсы от датчика положения коленчатого вала. При отсутствии импульсов блок выключит реле электробензонасоса через 5 секунд.

ОПИСАНИЕ ПРОВЕРОК.

1. Посредством прибора ДСТ-2М можно управлять включением реле электробензонасоса ограниченное время (10 сек) на остановленном двигателе. Факт работы бензонасоса определяется по характерному шуму.

2. При отсутствии факта работы бензонасоса следует проверить исправность цепей питания реле электробензонасоса, управляющего канала (провод 3 (БЗ)), провода 81 (Ф), по которому запитывается непосредственно электробензонасос, надежность соединения минусовой клеммы электробенонасоса с "массой" автомобиля и двигателя.


Карта Б-5 Диагностика системы топливоподачи.

ОПИСАНИЕ ЦЕПИ:

При включении зажигания блок управления включает реле электробензонасоса. Электробензонасос работает до тех пор, пока двигатель вращается. При отсутствии опорных импульсов с датчика положения коленчатого вала блок управления выключает электробензонасос через 5 сек.

Электробензонасос подает топливо на топливную рампу, где давление топлива в магистрали форсунок поддерживается в диапазоне 2,6...3,0 бар. Избыток топлива возвращается в бак. Электробензонасос можно включить с помощью прибора ДСТ-2М при включенном зажигании и остановленном двигателе.

ОПИСАНИЕ ПРОВЕРОК:

1. Проверяется давление топлива и работоспособность системы. При этом электробензонасос можно включить при остановленном двигателе с помощью прибора ДСТ-2М.

2. Проверяется герметичность и соединения магистрали и топливной рампой.

3. Проверяется герметичность и соединения магистрали между бензонасосом и регулятором давления.

4. Наличие залипания форсунки в открытом состоянии.

5. При давлении меньше 2,8 бар при остановленном двигателе возможно:

  • давление ниже нормы из-за перекрытия топливопровода или загрязнения фильтров;
  • давление ниже нормы из-за неисправности регулятора давления топлива;
  • давление ниже нормы из-за неисправного электробензонасоса.

6. При давлении топлива выше 3,0 бар при остановленном двигателе возможно:

  • давление топлива выше нормы из-за перекрытого трубопровода обратного слива в бак;
  • давление топлива выше нормы при неисправном регуляторе давления.

Диагностическая информация:

Отклонение давления топлива может вызвать следующие неполадки:

  • стартер проворачивает коленчатый вал, но двигатель не запускается;
  • двигатель глохнет после выхода из режима пуска;
  • неустойчивая работа двигателя;
  • большой расход топлива, черный дым на выходе из глушителя.


Типичные неисправности

Затрудненный пуск
Рывки и/или провалы
Недостаточная мощность
Детонация
Задержки, провалы, подергивания
Перебои в работе двигателя
Повышенный расход топлива
Неустойчивая работа на холостом ходу вплоть до остановки
Повышенная токсичность или резкий запах
Калильное зажигание
Обратная вспышка


Затрудненный пуск

Определение: коленчатый вал проворачивается нормально, со средней частотой не ниже 100 об/мин, но двигатель долго не пускается и может глохнуть сразу после пуска.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки. Убедитесь в том, что владелец правильно выполняет пуск, т.е. нажимает и удерживает педаль сцепления при проворачивании коленчатого вала. Для скорейшего пуска двигателя нажимать на педаль акселератора не рекомендуется. Проверьте фильтрующий элемент воздушного фильтра на избыток пыли или загрязнение. Подключите прибор ДСТ-2М к диагностической колодке
системы управления. Проконтролируйте значение температуры охлаждающей жидкости. При последующей прокрутке двигателя стартером она должна быть в пределах 12..18 °С. Нажмите клавишу "Дополн. испытания". Нажмите полностью на педаль привода дроссельной заслонки для исключения подачи топлива через форсунки. Включите стартер и прокручивайте двигатель стартером заданное время. После этого прибор покажет на экране наименование параметров и их значения. Сравните эти значения со значениями для
среднестатистического автомобиля:

Средняя частота прокрутки стартером при ТWAT 12...18°С - 140...180об/мин.
Среднее значение напряжения питания - больше 8,5 В

Если полученные значения меньше приведенных в таблице, то следует реализовать дальнейшие проверки.

ДАТЧИКИ

Проверьте:

  • датчик температуры охлаждающей жидкости - с помощью прибора ДСТ-2М сравните температуру охлаждающей жидкости холодного двигателя с температурой воздуха на впуске и температурой окружающего воздуха;
  • если на холодном двигателе температура охлаждающей жидкости на 4°С больше или меньше температуры окружающего воздуха, следует проверить сам датчик;
  • датчик положения дроссельной заслонки - с помощью прибора ДСТ-2М;
  • датчик массового расхода воздуха. Прибором ДСТ-2М проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для среднестатистического автомобиля (см. карты И-1 и И-2).

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • топливный фильтр, топливозаборник, топливопроводы. В случае загрязнения или повреждения их следует заменить;
  • качество топлива;
  • давление топлива, скорость падения давления после остановки двигателя;
  • топливо на загрязнение;
  • реле главное системы управления;
  • реле электробензонасоса. Оно должно включаться после включения зажигания на 5 сек., после того, как оно было выключено в течение не менее 5 сек.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте систему зажигания на:

  • выдачу напряжения зажигания;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания;
  • соединения и сопротивление датчика положения коленчатого вала;
  • наличие оголенных и закоротившихся проводов;
  • ослабленные соединения клемм катушек зажигания.

Проверьте цепь выходного сигнала зажигания на обрыв, замыкание на "массу" или шину +12 В.

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • компрессию;
  • фазы газораспределения.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте работу регулятора добавочного воздуха, паразитный подсос воздуха во впускном трубопроводе помимо датчика массового расхода воздуха.

СТАРТЕР И ЗАРЯД АККУМУЛЯТОРА

Проверьте обороты прокрутки, затрудняющие пуск. Для контроля оборотов прокрутки используйте прибор ДСТ-2М:

выберите пункт меню "Дополнительные испытания", опция "Прокрутка" или "Запуск". Реализуйте сначала тест прокрутки двигателя без подачи топлива а затем тест запуска двигателя. Сравните полученные данные с показателями для среднестатистического автомобиля.

ПРОКРУТКА

Средняя частота прокрутки стартером при ТWAT 12...18°С - 140...180 об/мин
Среднее значение напряжения питания - больше 8,5 В

ЗАПУСК

Средняя частота вращения коленчатого вала - выше 380 об/мин
Среднее значение напряжения питания - выше 10 В
Время запуска двигателя - меньше 4 сек.


Рывки и/или провалы

Определение: Двигатель развивает мощность ниже ожидаемой. Отсутствие или недостаточное увеличение скорости при нажатии педали акселератора.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки описанные в начале этого раздела. Подключите прибор ДСТ-2М к диагностической колодке. С помощью пункта главного меню "Дополн. испытания"
вызовите опцию "Динамический тест". Прогрейте двигатель до температуры 85...95 °С. Установите нижнюю и верхнюю границы контроля частоты вращения соответственно 2000 и 5000 об/мин. При работе двигателя на холостом ходу с частотой вращения 800...900 об/мин резко нажмите до конца на педаль привода дроссельной заслонки. После достижения 5000 об/мин и автоматического измерения времени разгона,
прибор выведет на экран результаты измерения. Время разгона для среднестатистического автомобиля должно находиться в пределах 0,75сек. Если оно значительно больше этой величины, то следует реализовать дальнейшие проверки.

ДАТЧИКИ

Проверьте:

  • датчик массового расхода воздуха. Прибором ДСТ-2М проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для среднестатистического автомобиля (см. карты И-1 и И-2).

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • форсунки на засорение. Выполните проверку форсунок на идентичность производительности;
  • давление топлива во время наличия дефекта;
  • топливный фильтр, топливозаборник, топливопроводы. В случае загрязнения или повреждения следует заменить;
  • топливо на загрязнение.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • наличие искрообразования;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждений электродов или большого нагара на свечах зажигания. Отремонтируйте или замените по мере необходимости;
  • наличие пропусков зажигания под нагрузкой.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • Загрязнение, ненадежность или неправильное присоединение контактов проводов заземления блока управления. Данные провода присоединяются к впускному трубопроводу в зоне 4-го цилиндра.
  • Выходное напряжение генератора. Провести ремонт, если напряжение меньше 9 или больше 16.9 В.
  • Вакуумные шланги на перегиб или негерметичность.

ПРОВЕРКА ТОПЛИВОПОДАЧИ С ПОМОЩЬЮ АНАЛИЗА СОСТАВА ОТРАБОТАВШИХ ГАЗОВ (ОГ).

1. Проверка и регулировка осуществляются на хорошо прогретом двигателе. Убедитесь с помощью прибора ДСТ-2М, что температура охлаждающей жидкости TWAT=85...95°С, а температура TAIR=25...45°С.

2. Проконтролируйте значения параметров RCOD=-0,05...+0,05 при СО в ОГ 0,8..1,0%, при необходимости отрегулируйте топливоподачу с помощью потенциометра СО.

3. Проконтролируйте значение параметра, в случае необходимости установите RCOK=0.

4. При работе двигателя на холостом ходу, с помощью прибора ДСТ-2М, установите требование (UFREQ) частоты вращения холостого хода 2000 об/мин. Войдите в управление РДВ и установите текущую частоту вращения холостого хода в 2200...2400об/мин. Содержание СО в ОГ должно быть в пределах 0,12...0,18%.

5. Увеличьте постепенно значение параметра RCOK до такой величины, при которой СО в ОГ будет равно 3,0...3,5%. При этом частота вращения может измениться, но это не имеет значения.

6. Уменьшите значение параметра RCOK на 0,10..0,12 и полученную величину введите в долговременную память блока управления. Войдите в режим холостого хода с номинальной частотой вращения и уточните топливоподачу с помощью потенциометра СО. Концентрация СО должна быть 0,8...1,0%. Проверьте содержание СО в ОГ при нажатой и удерживаемой педали акселератора при работе двигателя на холостом ходу при частоте вращения 3200...3400об/мин. Концентрация СО в ОГ должна быть не выше 0,2%, при этом содержание углеводородов (СН) в ОГ не должно превышать 300...600ррм.


Недостаточная мощность и приемистость

Определение: Двигатель развивает мощность ниже ожидаемой. Отсутствие или недостаточное увеличение скорости при нажатии педали акселератора.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки. Проверьте полное открытие дроссельной заслонки при максимальном нажатии на педаль ее привода Сравните автомобиль с подобным. Убедитесь в том, что дефект имеет место. Подключите прибор ДСТ-2М к диагностической колодке. С помощью пункта главного меню "Дополнительные испытания" вызовите опцию "Динамический тест". Прогрейте двигатель до температуры 85...95 °С. Установите нижнюю и верхнюю границы контроля частоты вращения соответственно 2000 и 5000 об/мин. При работе двигателя на холостом ходу с частотой вращения 800...900 об/мин резко нажмите до конца на педаль привода дроссельной заслонки. После достижения 5000 об/мин и автоматического измерения времени разгона, прибор выведет на экран результаты измерения. Время разгона для среднестатистического автомобиля должно находиться в пределах 0,75сек. Если оно значительно больше этой величины, то следует реализовать следующие проверки.

ДАТЧИКИ

Проверьте:

  • Датчик массового расхода воздуха. Прибором ДСТ-2М проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для среднестатистического автомобиля (см. карты И-1 и И-2).

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • топливный фильтр, топливозаборник и топливопроводы. В случае загрязнения или повреждения следует заменить;
  • топливо на загрязнение;
  • катушки форсунок.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • выдачу напряжения зажигания;
  • момент искрообразования с помощью стробоскопа;
  • работу системы управления зажиганием.

СИСТЕМА ВЫПУСКА

Проверьте:

  • Систему выпуска на возможное повышение противодавления.

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • компрессию;
  • фазы газораспределения;
  • распределительный вал на износ.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • загрязнение, ненадежность или неправильное присоединение контактов проводов заземления блока управления. Данные провода присоединяют к впускному трубопроводу двигателя у 4-го цилиндра;
  • выходное напряжение генератора. Проведите ремонт, если напряжение меньше 9 или больше 16.9 В.

ПРОВЕРКА ТОПЛИВОПОДАЧИ С ПОМОЩЬЮ АНАЛИЗА СОСТАВА ОТРАБОТАВШИХ ГАЗОВ (ОГ).

1. Проверка и регулировка осуществляются на хорошо прогретом двигателе. Убедитесь с помощью прибора ДСТ-2М, что температура охлаждающей жидкости TWAT=85...95°С, а температура TAIR=25...45°С.

2. Проконтролируйте значения параметров RCOD=-0,05...+0,05 при СО в ОГ 0,8..1,0%, при необходимости отрегулируйте топливоподачу с помощью потенциометра СО.

3. Проконтролируйте значение параметра или установите RCOK=0.

4. При работе двигателя на холостом ходу, с помощью прибора ДСТ-2М, установите требование (UFREQ) частоты вращения холостого хода 2000 об/мин. Войдите в управление РДВ и установите текущую частоту вращения холостого хода в 2200...2400об/мин. Содержание СО в ОГ должно быть в пределах 0,12...0,18%.

5. Увеличьте постепенно значение параметра RCOK до такой величины, при которой СО в ОГ будет равно 3,0...3,5%. При этом частота вращения может измениться, но это не имеет значения.

6. Уменьшите значение параметра RCOK на 0,10..0,12 и полученную величину введите в долговременную память блока управления. Войдите в режим холостого хода с номинальной частотой вращения и уточните топливоподачу с помощью потенциометра СО. Концентрация СО должна быть 0,8...1,0%. Проверьте содержание СО в ОГ при нажатой и удерживаемой педали акселератора при работе двигателя на холостом ходу при частоте вращения 3200...3400об/мин. Концентрация СО в ОГ должна быть не выше 0,2%, при этом содержание углеводородов (СН) в ОГ не должно превышать 300...500ррм.

7. Подключите прибор ДСТ-2М к диагностической колодке. С помощью пункта главного меню "Дополн. испытания" вызовите опцию "Динамический тест". Прогрейте двигатель до температуры 85...95 °С. Установите нижнюю и верхнюю границы контроля частоты вращения соответственно 2000 и 5000 об/мин. При работе двигателя на холостом ходу с частотой вращения 800...900 об/мин резко нажмите до конца на педаль привода дроссельной заслонки. После автоматического измерения времени разгона прибор выведет на экран результаты измерения. Время разгона для среднестатистического автомобиля должно находиться в пределах 0,75сек. Если оно значительно больше этой величины, то следует проверить исправность механических систем двигателя.


Детонация

Определение: Детонация от слабой до сильной, усиливающаяся при ускорении. В двигателе слышен резкий металлический стук, изменяющийся при открытии дросселя.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки. Убедитесь в том, что дефект имеет место. Снимите фильтрующий элемент воздушного фильтра и проверьте на загрязнение, замените при необходимости.

СИСТЕМА ОХЛАЖДЕНИЯ

Проверьте:

  • работоспособность цепи вентилятора системы охлаждения;
  • наличие явного перегрева;
  • уровень охлаждающей жидкости;
  • ремень водяного насоса;
  • отсутствие блокировки ячеек радиатора грязью или насекомыми;
  • обдув радиатора или циркуляцию воды в радиаторе;
  • работоспособность термостата;
  • тип охлаждающей жидкости;
  • отсутствие внутренних отслоений водяных патрубков.

ДАТЧИКИ

Проверьте:

  • датчик детонации (подключение к жгуту проводов системы управления);
  • датчик температуры охлаждающей жидкости и температуры воздуха прибором ДСТ-2М;
  • датчик массового расхода воздуха. Прибором ДСТ-2М проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для среднестатистического автомобиля (см. карты И-1 и И-2).

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • давление топлива;
  • топливо на качество.

ПРИМЕЧАНИЕ: Если показания прибора ДСТ-2М нормальные (см. Типовые значения параметров, контролируемых прибором ДСТ-2М), механические неисправности двигателя отсутствуют, заправьте бензобак свежим топливом соответствующего типа и оцените рабочие показания автомобиля и значения параметров DUOZ1,.DUOZ2, DUOZ3,DUOZ4, описывающие вводимые блоком управления уменьшения угла опережения зажигания по признаку детонации по цилиндрам. Оценку проводите при движении автомобиля с полными нагрузками.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • провода системы зажигания на короткое замыкание или повреждение изоляции;
  • калильное число свечей зажигания;
  • работоспособность канала детонации (по изменению DUOZ1, DUOZ2, DUOZ3, DUOZ4).

МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • калильное число и момент затяжки свечей зажигания;
  • наличие нагара;
  • наличие ошибочно установленных основных деталей, таких как распределительный вал, головка, поршни и т.п.;
  • на попадание в камеру сгорания большого количества масла.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте номер калибровок в блоке управления с помощью прибора ДСТ-2М, опция "Паспорта". Если все в порядке, а уровень детонации высок, введите поправку в управление углом опережения зажигания с помощью прибора ДСТ-2М - опция "испытания ИМ", октан-корректор (см. описание диагностического прибора ДСТ-2М параметр UOZOC).


Задержки, провалы, подергивания

Определение: Кратковременная задержка при нажатии акселератора. Может происходить на всех скоростях автомобиля. Наиболее сильно проявляется при трогании с места, например, после знака "стоп". Может вызвать остановку автомобиля.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки..

ДАТЧИКИ

Проверьте:

  • Датчик положения дроссельной заслонки.
  • Датчик массового расхода воздуха. Прибором ДСТ-2М проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для среднестатистического автомобиля (см. карты И-1 и И-2).

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • исправность и сопротивление проводов (активное сопротивление 500-1000 Ом);
  • состояние свечей зажигания;
  • цепи заземления и низкого уровня опорного сигнала на обрыв.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • катушки форсунок;
  • топливный фильтр на загрязнение, давление топлива;
  • выходное напряжение генератора, проведите ремонт, если напряжение меньше 9 или больше 16.9 В.

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • выпускные клапаны на нагар;
  • номер калибровок в блоке управления;
  • выходное напряжение генератора, проведите ремонт, если напряжение меньше 9 или больше 16.9 В


Перебои в работе двигателя

Определение: Устойчивая неравномерность хода или рывки при изменении оборотов, более отчетливо проявляющиеся при увеличении нагрузки. Устойчивые хлопки в системе выпуска на холостом ходу или малых оборотах.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физиические проверки.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте наличие пропусков в цилиндрах следующим образом:

1. Запустите двигатель, дайте двигателю стабилизироваться, отключите регулятор холостого хода. Снимите провода свечей зажигания поочередно изолированным съемником.

2. Если наблюдается падение оборотов на всех цилиндрах (одинаковое в пределах 60-80 об/мин.) обратитесь к пункту "Неустойчивая работа или остановка на холостом ходу". Подключите регулятор добавочного воздуха.

3. При отсутствии падения оборотов на одном или более цилиндров или большего разброса в падении оборотов проверьте искру на подозреваемых цилиндрах. При отсутствии искры обратитесь к соответствующей карте. При наличии искры снимите свечу(и) и проверьте на наличие:

  • трещин изолятора;
  • износа;
  • отклонение искрового зазора;
  • подгорание электродов, нагар.

Проверьте:

Высоковольтные провода на соответствие типа, заниженное или повышенное сопротивление (сопротивление должно быть в пределах 500-1000 Ом).

ПРИМЕЧАНИЕ: Если при вышеуказанных проверках дефект не выявился - визуально проверьте систему зажигания на наличие влаги, пыли, трещин, обгорания и т.п.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • форсунки;
  • топливо на загрязнение, топливный фильтр на загрязнение, давление топлива;
  • топливо на избыточное количество добавок или моющих присадок.
МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверьте:

  • фазы газораспределения. Снимите крышку клапанного механизма. Проверьте пружины клапанов на поломку или ослабленность, распредвал на износ кулачков. Выполните необходимый ремонт. См руководство по ремонту двигателя;
  • компрессию;
  • каналы выпускного и впускного коллекторов на литейный облой.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте: Наличие электромагнитных помех. Пропуски зажигания могут вызываться действием электромагнитных помех на цепь датчика положения к/вала. Электромагнитные помехи можно обычно выявить путем контроля оборотов с помощью прибора ДСТ-2М. Резкое изменение оборотов при незначительном их фактическом изменении указывает на наличие электромагнитных помех. Переинициализация тестера или пересинхронизация блока управления указывает на наличие помех.


Повышенный расход топлива

Определение: Расход, определяемый при дорожном испытании, заметно выше ожидаемого. Расход также выше зарегистрированного ранее для этого автомобиля во время дорожного испытания.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки. Проверьте фильтрующий элемент воздушного фильтра на загрязнение. Визуально проверьте вакуумные шланги на повреждения, изгибы и правильность соединений. Проверьте условия эксплуатации автомобиля:

  • давление в шинах;
  • степень нагруженности автомобиля;
  • "прихватывание" тормозных колодок автомобиля;
  • частые ускорения;
  • наличие багажника на крыше автомобиля.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте свечи зажигания на наличие намокания, трещин изоляторов, износа, отклонение искрового промежутка, повреждение электродов, большого нагара.

СИСТЕМА ОХЛАЖДЕНИЯ

Проверьте:

  • уровень охлаждающей жидкости;
  • термостат на исправность и неверный температурный диапазон;
  • капотирование моторного отсека для снижения влияния обдува холодным воздухом (особенно в зимнее время).

ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

  • паспорт программы управления и номер калибровок управления;
  • систему выпуска на повышенное сопротивление;
  • спидометр на правильность показаний;
  • тормоза на прихватывание;
  • системы впуска и вентиляции картера на подсос воздуха.
ДАТЧИКИ

Проверьте:

  • датчик температуры охлаждающей жидкости на соответствие текущей температуры. Датчик положения дроссельной заслонки;
  • датчик массового расхода воздуха. Прибором ДСТ-2М проконтролируйте массовый расход воздуха прогретого двигателя на холостом ходу. Сравните с данными для среднестатистического двигателя. Проверьте значение параметра RCOK. Оно не должно превышать 0,05.


Неустойчивая работа на холостом ходу вплоть до остановки

Определение: Двигатель работает неровно на холостом ходу, вызывает вибрацию панелей в салоне автомобиля.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки на наличие подсоса воздуха во впускной тракт помимо датчика массового расхода. Проконтролируйте и при необходимости отрегулируйте состав смеси с помощью потенциометра СО на корпусе датчика массового расхода воздуха.

ДАТЧИКИ.

  • Датчик положения дроссельной заслонки на соответствие нулевому значению.
  • Датчик температуры охлаждающей жидкости на соответствие текущему значению.
  • Датчик массового расхода воздуха, на соответствие измеренного значения расхода, расходу для среднестатистического автомобиля.

СИСТЕМА ТОПЛИВОПОДАЧИ

  • Форсунки на герметичность и идентичность расходных характеристик.
  • Давление топлива на соответствие требуемому.
  • Катушки форсунок.

СИСТЕМА ЗАЖИГАНИЯ

  • Исправность катушек зажигания.
  • Наличие намокания, трещин, износа, отклонение искрового промежутка, повреждение электродов, изолятора, большого нагара на свечах зажигания.
  • Сопротивление и надежность подключения датчика положения коленчатого вала.
  • Наличие оголенных и закоротивших проводов.
  • Ослабленные соединения катушек зажигания.
  • Наличие пропусков воспламенения смеси на холостом ходу.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ
  • Наличие утечек разрежения или источников подсоса воздуха (например вакуумный усилитель тормозов).
  • Работу регулятора добавочного воздуха.
  • Надежность присоединения контактов заземления блока управления.
  • Состояние и надежность присоединения проводов аккумулятора и массы.
  • Работу системы вентиляции картера.
  • Компрессию в цилиндрах на идентичность.
  • Фазы газораспределения, пружины клапанов на поломку или ослабление.


Повышенная токсичность или резкий запах

Определение: автомобиль не проходит контроль на токсичность отработавших газов.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Если контроль на токсичность показывает повышенные выбросы окиси углерода (СО) и углеводородов (СН), проверьте факторы, которые вызывают обогащение смеси. Убедитесь в том, что двигатель имеет нормальную рабочую температуру.

ДАТЧИКИ

Проверьте:

  • датчик массового расхода воздуха. Прибором ДСТ-2М проконтролируйте массовый расход воздуха на холостом ходу прогретого до рабочей температуры двигателя, сравните с показателями для среднестатистического автомобиля (см. карты И-1 и И-2);
  • значение параметра RCOD по прибору ДСТ-2М при работе двигателя на холостом ходу. Оно должно быть в пределах 0,05...-0,05 при концентрации СО в отработавших газах 0,8...1,0%.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • паспорт программы и номер калибровок управления;
  • давление топлива;
  • идентичность работы форсунок;
  • качество топлива.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждение электродов, изоляторов свечей и наконечников, большого нагара на свечах зажигания;
  • сопротивление и надежность подключения датчика положения коленчатого вала;
  • наличие оголенных и закоротивших проводов;
  • ослабленные соединения катушек зажигания;
  • наличие пропусков воспламенения смеси на холостом ходу.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверьте:

  • наличие утечек разрежения;
  • наличие нагара в камерах сгорания;
  • работу системы вентиляции картера и повышенного расхода масла на угар;
  • наличие топлива в картере двигателя, в масле.


Калильное зажигание

Определение: двигатель продолжает работать после выключения зажигания.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • форсунки на герметичность;
  • исправность регулятора давления топлива на целостность мембраны.


Обратная вспышка

Определение: топливо воспламеняется во впускной трубе или системе выпуска с громким хлопком.

ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполните визуальные/физические проверки. Проверьте наличие топлива в бензобаке и работу электробензонасоса при прокрутке двигателя стартером.

СИСТЕМА ЗАЖИГАНИЯ

Проверьте:

  • наличие искрообразования на свечах;
  • наличие намокания, трещин, износа, отклонение искрового промежутка, повреждение электродов, изоляторов свечей и наконечников, большого нагара на свечах зажигания;
  • наличие перекрестного зажигания свечей;
  • правильность подключения свечей зажигания каждого цилиндра к соответствующему высоковольтному выводу катушки зажигания.
МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ.

Проверьте:

  • фазы газораспределения;
  • компрессию;
  • прокладку впускной трубы, подключение резиновых воздуховодов и патрубков системы вентиляции картера.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверьте:

  • исправность системы топливоподачи, форсунки на идентичность подачи топлива.

ДАТЧИКИ

Проверьте:

  • датчик положения дроссельной заслонки;
  • датчик массового расхода воздуха. Прибором DST2 проконтролируйте значение массового расхода воздуха прогретого двигателя на холостом ходу, а также при установившихся 3000 об/мин. Сравните значения с данными для среднестатистического автомобиля (см. карты И-1 и И-2).


Ремонт и техническое обслуживание, справочная информация.

Ремонт и техническое обслуживание
Приборы и оборудование, используемые для проведения работ
Электронный блок управления
Система подачи топлива
Датчики
Технические характеристики и справочная информация
Система зажигания
Система топливоподачи
Датчики системы управления
Исполнительные устройства


Приборы и оборудование, используемых для проведения работ

1. Цифровой мультиметр применяемый при проведении диагностических работ типа M890G или типа J39689-78. Мультиметр используется для измерения напряжения, силы тока, сопротивления, частоты, температуры, частоты вращения коленчатого вала.

2. Комплект для контроля давления топлива системы распределенного впрыска включает в себя шланг высокого давления с подключенным манометром для измерения давления до 6 кг/кв.см, штуцер для включения в топливную магистраль перед топливной рампой и блока герметичных клапанов для возможности отключения участков магистрали и слива топлива через калиброванное сечение.

3. Проливочный стенд для контроля производительности форсунок и отсутствия их подтекания в сборе с топливной рампой и регулятором давления топлива. Стенд Lucas ASNU (модель YWB800 фирмы Lucas) позволяет не только определить идентичность работы форсунок но и измерить реальную производительность каждой форсунки.

4. Индикатор световой представляет собою корпус с закрепленными в нем двумя светодиодами. Корпус имеет выводной кабель с двумя соединителями для подключения в жгут проводов и к форсунке. Индикатор позволяет наблюдать управляющие импульсы на форсунке.

5. Пробник электрический представляет собою лампу мощностью 3вт, установленную в пластмассовый корпус. Последний имеет штырь для подключения к контактам и соединительный провод для подключения к массе или источнику питания. Пробник служит для определения надежности контакта и при поиске неисправности в жгуте проводов.

6. Высоковольтный разрядник представляет собою пластмассовый корпус с двумя электродами для визуального контроля искрообразования при подключении между высоковольтным выводом катушки зажигания и высоковольтным проводом. Он используется для проверки работы системы зажигания и исправности катушек.

7. Вилка-перемычка диагностической колодки представляет собою корпус вилки диагностического соединителя с установленной в ней перемычкой между контактами 10 и 12 и лампой-индикатором включения главного реле. Лампа-индикатор подключена к контактам 1 и 12 вилки соединителя. Вилка служит для активизации режима самодиагностики блока управления и контроля напряжения питания.

8. Диагностический тестер ДСТ-2М со сменным картриджем представляет собою ручной прибор для диагностики системы управления.

9. Комплект адаптеров для подключения к элементам системы управления.

10. Комплект отверток и гаечных ключей.

11. Комплект для ремонта жгута проводов с комплектом запасных частей.

ТРЕБОВАНИЕ К КРЕПЕЖНЫМ ДЕТАЛЯМ

Снятые крепежные детали всегда устанавливайте в те места , откуда они были демонтированы. При замене крепежной детали используйте деталь с идентичным номером. При отсутствии необходимой детали допускается использование детали аналогичного типоразмера и одинаковой (или большей) прочности.
Не подлежащее повторному использованию и требующие применения герметика детали указываются. При установке крепежных деталей, для которых предусмотрен определенный момент затяжки, требуется его соблюдать. Несоблюдение вышеуказанных требований может привести к поломкам узлов и деталей системы.

ГРАФИК ТЕХНИЧЕСКОГО ОБСЛУЖИВАНИЯ

График техобслуживания, необходимого для сохранения работоспособности и показателей автомобиля, приводится в сервисной книжке владельца автомобиля.

БЛОКИРОВКА ВЕДУЩИХ КОЛЕС

При проверке системы ведущие колеса должны быть всегда заблокированы, а стояночный тормоз надежно включен.

ОСМОТОР ПОДКАПОТНОГО ПРОСТРАНСТВА

При проведении диагностики или поиске причины невыполнения норм токсичности всегда необходимо произвести тщательный осмотр подкапотного пространства. Это часто позволяет устранить неисправность без дальнейших проверок. Все вакуумные шланги необходимо проверить на правильность трассы и отсутствие пережатия, порезов или отсоединения.

Необходимо обязательно контролировать труднодоступные шланги, расположенные за воздушным фильтром, кондиционером, компрессором, генератором и т.д. Всю проводку расположенную в подкапотном пространстве необходимо контролировать на правильность соединений, наличие обгоревших, перетершихся или защемленных проводов, контакт проводов с острыми кромками или горячим выпускным выпускным коллектором. Такой осмотр очень важен. Его необходимо выполнять тщательно и детально.


Электронный блок управления.

Если в ходе диагностики возникла необходимость заменить блок управления, прежде всего необходимо проверить правильность номера блока управления и соответствие его данной комплектации системы управления автомобиля.

Автомобили с двигателями ЗМЗ-4062.10, выпущенные до мая 1997 г. имеют блоки управления М1.5.4 МИКАС 5.4 201.3763.001, в которых установлена микросхема ПЗУ 201.001. С помощью диагностического оборудования (тестер ДСТ-2 или программа Мотор-Тестер) можно узнать о версии программного обеспечения и версии калибровок управления реализованных в микросхеме ПЗУ. Автомобили, выпущенные до мая 1997 г имеют блоки с программой управления G7DA442 и калибровку Z4{a}330. В них не реализована функция управления компрессором кондиционера и электровентилятором.
Начиная с мая 1997 г, автомобили комплектуются блоками, имеющие обозначение М1.5.4 МИКАС 5.4 201.3763.002, в которых установлена микросхема ПЗУ 201.001a с программой управления HE7DA442 и калибровкой Z4{a}456. Особенностью программы управления является реализация функции управления компрессором кондиционера при увеличении минимальной частоты вращения коленчатого вала на холостом ходу.

При замене заводского блока управления на сервисный, после его первого подключения самодиагностика блока управления зарегистрирует ошибку с кодом 62. Ее можно стереть из памяти блока управления с помощью диагностического оборудования. Для предотвращения внутренних повреждений блока управления при подключении или отключении блока управления, зажигание должно быть выключено, а отрицательный провод аккумуляторной батареи снят. При дальнейшей эксплуатации ошибка управления с кодом 62 не должна появляться.

При установке блока управления и его подключении не применяйте больших усилий на соединителе, во избежание повреждения контактов блока или розетки соединительного жгута проводов. Перед соединением убедитесь в исправности контактов путем их визуального осмотра.

Проверка работоспособности.

  • Включите зажигание.
  • Запустите самодиагностику блока управления. Код 12 должен быть выдан не менее 3-х раз.
  • В случае отсутствия реализации кода 12 при исправных цепях системы управления, неисправен электронный блок.


Система подачи топлива.

Внимание:

Для предотвращения травм или повреждений автомобиля в результате случайного пуска следует снять отрицательный провод аккумуляторной батареи до проведения обслуживания, и лишь после проведения обслуживания установить его на место.
Для предотвращения пожара и травм перед обслуживанием топливной аппаратуры следует сбросить давление в системе подачи топлива, для чего:
  • отключите электробензонасос, сняв предохранитель защиты его цепи или с помощью диагностического оборудования (тестер ДСТ-2 или программа Мотор-Тестер)
  • запустите двигатель, дайте поработать ему на холостом ходу до остановки;
  • прокрутите двигатель стартером в течение 4...6 секунд при отпущенной педали привода акселератора.
  • выключите зажигание, отключите минусовой провод батареи, восстановите цепь электропитания бензонасоса;
  • демонтируйте топливопроводы, не допуская пролива или разбрызгивания топлива, для чего обмотайти демонтируемые штуцеры ветошью.
  • после завершения обслуживания заполните топливную магистраль бензином, для чего с помощью диагностического оборудования включите электробензонасос на 8...10 секунд, проконтролируйте отсутствие подтеканий топлива.

Топливная рампа.

Внимание:

При демонтаже топливной рампы соблюдайте осторожность для предотвращения повреждения вилок и контактов соединителей форсунок, уплотнительных колец или распылителей форсунок. Старайтесь по-возможности сохранить посадку форсунок в топливной рампе, придерживая их при демонтаже рампы. Не допускайте попадания загрязнений в гнезда форсунок, для чего во время обслуживания закрывайте гнезда заглушками. При демонтаже и последующем монтаже регулятора давления топлива старайтесь не повредить уплотнительное резиновое кольцо. После снятия топливной рампы в сборе с двигателя, не допускается включение электробензонасоса во избежание выталкивания форсунок давлением топлива из гнезд рампы.

Фильтр топливный тонкой очистки топлива

При демонтаже фильтра тонкой очистки топлив, предварительно сбросьте давление топлива в магистрали (см. процедуру сброса давления). Фильтр крепится с помощью хомута в моторном отсеке автомобиля слева по ходу движения.

Электробензонасос

При снятии электробензонасоса предварительно сбросьте давление топлива в топливной магистрали, отключите минусовой провод аккумуляторной батареи и ослабьте хомут крепления входного шланга (большего диаметра). Отключите провода от клемм электробензонасоса. Отверните накидную гайку нагнетательной магистрали электробенонасоса, а затем ослабьте хомут крепления электробензонасоса и снимите его.


Датчики

Внимание:

  • При отключении датчиков от жгута проводов, зажигание должно быть выключенным, а минусовая клемма аккумулятора снята.
  • При подключении к жгуту проводов системы управления каких-либо устройств или систем, не указанных в данном руководстве, разработчик и производитель блоков управления не дает гарантии нормального функционирования системы управления и не несет ответственности за последствия.

Датчик температуры охлаждающей жидкости

Датчик установлен на корпусе термостата системы охлаждения. Для его демонтажа необходимо слить жидкость из системы охлаждения двигателя, затем отключить датчик от жгута проводов и вывернуть его из бобышки корпуса термостата. При установке датчика необходимо использовать уплотнительную шайбу, а на резьбовую часть нанести герметик. Рекомендуется герметик типа LOCTITE 290 или LOCTITE 542. Затягивать датчик следует усилием не более 14 Н*м.

Датчик температуры воздуха

Датчик установлен в бобышке впускного канала 4-го цилиндра впускного трубопровода. Перед его демонтажем следует отключить его от жгута проводов, а затем выверните его. При последующей установке необходимо использовать уплотнительную шайбу, а на резьбовую часть нанести герметик. Рекомендуется герметик типа LOCTITE 290 или LOCTITE 542. Затягивать датчик следует с усилием не более 14 Н*м.

Датчик положения дроссельной заслонки

Датчик установлен на корпусе дроссельного патрубка. Перед демонтажем следует отключить датчик от жгута проводов, а затем отвернуть два винта М4 и отделить датчик от дроссельного патрубка, не утратив уплотнительное резиновое кольцо. Устанавливать датчик следует при условии предварительно правильной ориентации внутренней подвижной втулки датчика относительно лыски на оси дроссельной заслонки. При затягивании винтов следует применять усилие не более 1,8 Н*м.

Датчик массового расхода воздуха

Датчик установлен во впускном тракте после воздушного фильтра и для его демонтажа требуется аккуратно отключить розетку его электрического соединителя, ослабить хомуты воздуховодов и снять датчик. Запрещается вскрывать защитные сетки датчика и воздействовать на чувствительную часть датчика, промывать чем-либо внутреннюю (измерительную) полость датчика. При установке датчика, его электронная часть (там где расположена вилка соединителя) должна быть обращена вверх, а направление засасываемого в двигатель потока воздуха должно совпадать со стрелкой на верхней части датчика массового расхода (для датчика BOSCH).

Датчик детонации

Датчик детонации закреплен на блоке цилиндров у 4-го цилиндра под впускным трубопроводом, посредством шпильки и гайки. При демонтаже необходимо отключить его вилку от жгута проводов, а затем отвернуть гайку крепления, не выворачивая шпильки. При установке датчика, контактируемые поверхности датчика и блока цилиндров должна быть тщательно очищена от загрязнений. Затягивать гайку крепления датчика требуется усилием в 15...25 H*м.

Датчик положения коленчатого вала

Датчик установлен в приливе передней крышки цепи напротив зубчатого диска и имеет гибкий соединительный кабель, заканчивающийся 3-х контактной вилкой. Для демонтажа датчика необходимо, предварительно отключив его от жгута проводов, отвернуть болт М6 его крепления и вынуть датчик из гнезда. При установке датчика требуется тщательно очистить сопрягаемые поверхности датчика и прилива от загрязнений и затянуть болт М6 усилием 6...10 Н*м.
После установки датчика необходимо проконтролировать зазор между вершиной зуба диска синхронизации и сердечником датчика (0.5...1,0 мм).

Датчик положения распределительного вала

Датчик установлен в приливе головки блока цилиндров у 4-го цилиндра со стороны выпускного коллектора. Для его демонтажа необходимо отключить его вилку электрического соединителя от розетки жгута проводов, и, отвернув болт М6 его крепления, вынуть датчик из гнезда. Датчик не должен иметь повреждений на поверхности и особенно со стороны, обращенной к отметчику распределительного вала. От тепловых нагрузок от выпускного коллектора датчик должен быть защищен теплоотражающим металлическим щитком.

Регулятор добавочного воздуха

Регулятор добавочного воздуха закреплен на ресивере впускного трубопровода посредством хомута и соединен с патрубками дроссельного узла и впускной трубы резиновыми шлангами. Для демонтажа регулятора необходимо отключить его соединитель, ослабить хомуты, снять шланги и, отвернув два болта, освободить хомут крепления регулятора. Осмотрите проточную часть регулятора добавочного воздуха.

Запрещается перемещать подвижную часть регулятора твердыми, острыми предметами способными повредить ее. Запрещается погружать регулятор в чистящую жидкость или растворитель. Допускается для удаления нагара использовать чистящую жидкость для очистки карбюраторов и неметаллическую щетку. При этом регулятор необходимо держать соединителем вверх для исключения попадания жидкости в электрическую часть регулятора. Подвижная часть регулятора должна свободно перемещаться под действием инерции при резком вращении корпуса.

Никакой регулировке регулятор добавочного воздуха не требует. После установки его на двигатель и подключения к жгуту проводов и соединения шлангов, проверьте функционирование регулятора.


Система зажигания

  • сопротивление обмотки датчика положения коленчатого вала 880-900 Ом
  • сопротивление вторичной обмотки катушки зажигания 4000...4500 Ом
  • сопротивление высоковольтных проводов 500...1000 Ом


Система топливоподачи

  • Давление системы впрыска при включенном зажигании и работающем двигателе 2,8...3,2 бар.
  • Давление топлива при включенном электробензонасосе и остановленном двигателе 3,0 бар
  • Сопротивление форсунок при температуре 20..30 oС 15,6...16 Ом.
  • Минимальная частота вращения холостого хода, поддерживаемая блоком управления 850 +-50 об/мин
  • Минимальная частота вращения холостого хода, поддерживаемая блоком управления при включенном кондиционере (только для программы управления HE7DA442 и калибровкой Z4{a}456) 950 +-50 об/мин
  • Максимальная ограничиваемая блоком управления частота вращения коленчатого вала (блокировка топливоподачи) 6000 об/мин


Датчики системы управления

№ | Наименование датчика | Обозначение | Тип датчика | Диапазон изменения параметра | Примечание
1 | Датчик углового положения коленвала | ДПКВ | Индуктивный 02612100113 Bosch | 20-6000 об/мин | Совместно с зубчатым диском 60-2
2 | Датчик положения распределительного вала | ДПРВ | На эффекте Холла 0232103006 Bosch | 0-3000 об/мин | Установлен на головке блока у 4-го цилиндра с стороны выпускного коллектра
3 | Датчик температуры охлаждающей жидкости | ДТОХЛ | Полупроводниковый 19.3828 ТУ 37.459.068—85 | -40 - +150 °С | Установлен в корпусе термостата
4 | Датчик температуры впускной трубы | ДТВ | Полупроводниковый19.3828 ТУ 37.459.068—85 | -40 - +150 °С | Установлен на впускной трубе
5 | Датчик углового положения дроссельной заслонки | ДПДЗ | Потенциометрический DKG-1 0280122001 Bosch | 0-90 град.п. | Установлен на дроссельном патрубке
6 | Датчик массового расхода воздуха | ДМРВ | Термоанемметрический HLM-2-19 0280212014 Bosch | 5-470 кГ/час |
7 | Датчик детонации | ДД | Пьезокварцевый акселерометр KS 0261231046 Bosch | 3-15 кГц | Установлен на блоке цилиндров у 4-го цилиндра со стороны впускного трубопровода


Исполнительные устройства

№ | Наименование элемента | Обозначение | Тип элемента | Электрические параметры | Примечание
1 | Топливная форсунка | Ф | Электромагнитная EV-1.3A 0280150711 | Активное сопротивление обмотки 16 Ом | Фирмы Bosch (4шт.)
2 | Регулятор добавочного воздуха | РДВ | Двухобмоточный моментный электродвигатель ZDW-5 0280140545 | Активное сопротивление каждой обмотки 14 Ом | Фирмы Bosch
3 | Главное реле питания | РГЛ | Электромагнитное 111.3747 ТУ 37.003.793-77 | Активное сопротивление обмотки 80 Ом |
4 | Реле бензонасоса | РБН | Электромагнитное 111.3747 ТУ 37.003.793-77 | Активное сопротивление обмотки 80 Ом |
5 | Катушка зажигания | КЗ | Двухвыводная 3012.3705 ТУ 37.003.1391-89 |  | 2 штуки
6 | Лампа диагностики | ИН | Лампа A12-1 |  |
7 | Электробензонасос* | ЭБН | 0580464044 Bosch |  | Производительность 130 л/час при давлении 3,0 бар
8 | Регулятор давления топлива | РДТ | 0280160258 Bosch |  | На давление 3,0 бар
9 | Фильтр тонкой очистки топлива | ФТО | 0450905200 Bosch |  |


Диагностические коды MИКАС 5.4

Диагностические коды контроллера MИКАС 5.4

Код. | Описание.
12 | Работоспособность диагностической цепи
13 | Низкий уровень сигнала датчика расхода воздуха
14 | Высокий уровень сигнала датчика расхода воздуха
17 | Низкий уровень сигнала датчика температуры воздуха
18 | Высокий уровень сигнала датчика температуры воздуха
21 | Низкий уровень сигнала датчика температуры охлаждающей жидкости
22 | Высокий уровень сигнала датчика температуры охлаждающей жидкости
23 | Низкий уровень сигнала датчика положения дроссельной заслонки
24 | Высокий уровень сигнала датчика положения дроссельной заслонки
25 | Низкий уровень напряжения бортовой сети автомобиля
26 | Высокий уровень напряжения бортовой сети автомобиля
31 | Низкий уровень сигнала первого корректора СО
32 | Высокий уровень сигнала первого корректора СО
41 | Неисправность цепи первого датчика детонации
51 | Неисправность блока управления
52 | Неисправность блока управления
53 | Неисправность датчика угловой синхронизации
54 | Неисправность датчика положения распределительного вала
61 | Сброс блока управления
62 | Неисправность оперативной памяти блока управления
63 | Неисправность постоянной памяти
64 | Неисправность при чтении энергонезависимой памяти блока управления
65 | Неисправность при записи в энергонезависимую память блока управления
71 | Низкая частота вращения коленчатого вала двигателя на холостом ходу
72 | Высокая частота вращения коленчатого вала двигателя на холостом ходу
81 | Максимальное смещение УОЗ при регулировании по детонации в 1 цилиндре
82 | Максимальное смещение УОЗ при регулировании по детонации в 2 цилиндре
83 | Максимальное смещение УОЗ при регулировании по детонации в 3 цилиндре
84 | Максимальное смещение УОЗ при регулировании по детонации в 4 цилиндре
85 | Максимальное смещение УОЗ при регулировании по детонации в 5 цилиндре
86 | Максимальное смещение УОЗ при регулировании по детонации в 6 цилиндре
87 | Максимальное смещение УОЗ при регулировании по детонации в 7 цилиндре
88 | Максимальное смещение УОЗ при регулировании по детонации в 8 цилиндре
91 | Неисправность в цепи зажигания 1
92 | Неисправность в цепи зажигания 2
93 | Неисправность в цепи зажигания 3
94 | Неисправность в цепи зажигания 4
131 | Неисправность форсунки 1 (короткое замыкание)
132 | Неисправность форсунки 1 (обрыв)
133 | Неисправность форсунки 1 (короткое замыкание на землю)
134 | Неисправность форсунки 2 (короткое замыкание)
135 | Неисправность форсунки 2 (обрыв)
136 | Неисправность форсунки 2 (короткое замыкание на землю)
137 | Неисправность форсунки 3 (короткое замыкание)
138 | Неисправность форсунки 3 (обрыв)
139 | Неисправность форсунки 3 (короткое замыкание на землю)
141 | Неисправность форсунки 4 (короткое замыкание)
142 | Неисправность форсунки 4 (обрыв)
143 | Неисправность форсунки 4 (короткое замыкание на землю)
161 | Неисправность обмотки 1 РДВ (короткое замыкание)
162 | Неисправность обмотки 1 РДВ (обрыв)
163 | Неисправность обмотки 1 РДВ (короткое замыкание на землю)
164 | Неисправность обмотки 2 РДВ (короткое замыкание)
165 | Неисправность обмотки 2 РДВ (обрыв)
166 | Неисправность обмотки 2 РДВ (короткое замыкание на землю)
167 | Неисправность реле бензонасоса (короткое замыкание)
168 | Неисправность реле бензонасоса (обрыв)
169 | Неисправность реле бензонасоса (короткое замыкание на землю)
171 | Неисправность цепи клапана рециркуляции (короткое замыкание)
172 | Неисправность цепи клапана рециркуляции (обрыв)
173 | Неисправность цепи клапана рециркуляции (короткое замыкание на землю)
174 | Неисправность цепи клапана адсорбера (короткое замыкание)
175 | Неисправность цепи клапана адсорбера (обрыв)
176 | Неисправность цепи клапана адсорбера (короткое замыкание на землю)
177 | Неисправность цепи главного реле (короткое замыкание)
178 | Неисправность цепи главного реле (обрыв)
179 | Неисправность цепи главного реле (короткое замыкание на землю)
181 | Неисправность цепи лампы неисправности (короткое замыкание)
182 | Неисправность цепи лампы неисправности (обрыв)
183 | Неисправность цепи лампы неисправности (короткое замыкание на землю)
187 | Неисправность цепи расходомера топлива (короткое замыкание)
188 | Неисправность цепи расходомера топлива (обрыв)
189 | Неисправность цепи расходомера топлива (короткое замыкание на землю)


КОД 13 Низкий уровень сигнала датчика расхода воздуха.

УСЛОВИЯ:

  • двигатель запущен;
  • массовый расход воздуха через датчик меньше 0,05 кг/час
  • выходное напряжение с датчика массового расхода воздуха меньше 1,5 В. (контакты 2 и 3 в розетке Р75).

    • ЧТО ПРОВЕРЯТЬ:

    1. Возможен обрыв нити чувствительного элемента датчика.
    2. Возможен обрыв в проводе 57 (К).
    3. Возможно замыкание провода 57 (К) на "массу".
    4. Возможно замыкание провода 7 (ЧЖ) на "массу". Провод 7 идет с контакта 3 датчика массового расхода на контакт 7 блока управления.
    5. Короткое замыкание между проводом 6 (БЧ) и проводом 7 (ЧЖ), или проводом 56 (Ч)) и проводом 7(ЧЖ).

    КАК ПРОВЕРЯТЬ:

    1. Демонтируйте датчик массового расхода и визуально проверьте сохранность чувствительного элемента датчика (платиновой нити).

    2. Отключите блок управления и датчик массового расхода воздуха от жгута проводов. Убедитесь в отсутствии обрыва в проводе 57 (К), измерив сопротивление между контактами 5 в розетке Р75 и контактом 1 в диагностической розетке Х51.

    3. При отключенном блоке управления и датчике массового расхода воздуха убедитесь в отсутствии замыкания провода 57 (К) на "массу" двигателя, измерив сопротивление между контактом 5 в розетке Р75 и "массой" двигателя.

    4. При отключенном блоке управления и датчике массового расхода воздуха, убедитесь в отсутствии замыкания провода 7 (ЧЖ) на "массу", измерив сопротивление между контактом 3 в розетке Р75 и контактом 7 в розетке соединителя блока управления.

    5. При отключенном блоке управления и датчике, убедитесь в отсутствии замыкания между проводом 7 (ЧЖ) и проводом 6 (БЧ), измерив сопротивление между контактами 6 и 7 в розетке соединителя блока управления.

    После устранения неисправности, включите зажигание, при помощи прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода 13.


КОД 14 Высокий уровень сигнала датчика массового расхода воздуха

КОД 14 Высокий уровень сигнала датчика массового расхода воздуха(код 32 отсутствует).

Примечание: Если дополнительно присутствует код 32, то возможно отсутствие подключения розетки Р75 к вилке В75 соединителя датчика массового расхода воздуха.

УСЛОВИЯ:

  • двигатель запущен;
  • значение напряжения на контактах 3 и 2 подключенного датчика выше 4,5 В.

    • ЧТО ПРОВЕРЯТЬ:

    1. Возможен обрыв провода 56 (Ч).
    2. Возможен обрыв провода 6 (БЧ).
    3. Замыкание провода 7 (ЧЖ) и провода 57 (К).

    КАК ПРОВЕРЯТЬ:

    1. Отключите блок управления и датчик массового расхода воздуха от жгута проводов. Убедитесь в отсутствии обрыва в проводе 56 (Ч), измерив сопротивление между контактами 1 в розетке Р75 и "массой" двигателя (точка массирования "Б").
    2. При отключенном от жгута проводов блоке управления и датчике массового расхода воздуха, убедитесь в отсутствии обрыва в проводе 6 (БЧ), измерив сопротивление между контактом 6 в розетке блока управления и контактом 2 в розетке Р75 соединителя датчика.
    3. При отключенном блоке управления и датчике массового расхода воздуха от жгута проводов, убедитесь в отсутствии короткого замыкания между проводом 7 (ЧЖ) и проводом 57 (К), измерив сопротивление между контактом 3 и контактом 5 в розетке Р75 датчика массового расхода.

    После устранения неисправности, включите зажигание, при помощи прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода 13.


КОД 17 Низкий уровень сигнала датчика температуры воздуха.

УСЛОВИЯ:

  • зажигание включено;
  • выходное напряжение на датчике 0 В;
  • значение параметра TAIR по прибору ДСТ-2М, равно -40°С.
    • или
    • время работы двигателя более 5 секунд;
    • выходное напряжение на датчике ниже 2 В.
    • значение параметра TAIR по прибору ДСТ-2М, после 5 секунд работы двигателя, равно 40°С.

    ЧТО ПРОВЕРЯТЬ

    1. Возможно замыкание внутри датчика температуры.
    2. Замыкание в жгуте проводов между проводом 44 (БР) и проводом 70 (К).
    3. Замыкание на "массу" провода 44 (БР).

    КАК ПРОВЕРЯТЬ
    (проверка осуществляется при выключенном зажигании):

    1. Отключите датчик от жгута и проверьте отсутствие короткого замыкания внутри датчика.

    2. Отключите блок управления от жгута, датчик температуры от жгута и проверьте отсутствие короткого замыкания между проводом 44 (БР) и проводом 70(К) (Контакты 1 и 2 в розетке соединителя Р(64).

    3. При отключенном блоке управления и датчике температуры проверьте отсутствие короткого замыкания провода 44 (БР) на "массу" (Контакт 1 в розетке соединителя Р64).

    После устранения неисправности, подключите датчик и блок управления к жгуту проводов, включите зажигание, с помощью прибора DST2 сбросьте коды, запустите двигатель. С помощью диагностического прибора ДСТ-2М измерьте температуру воздуха во впускной трубе (параметр TAIR). Значение температуры TAIR в °С должно соответствовать температуре впускной трубы двигателя.


КОД 18 Высокий уровень сигнала датчика температуры воздуха

КОД 18 Высокий уровень сигнала датчика температуры воздуха (коды неисправностей 22,24 отсутствуют)

Примечание: Если присутствуют дополнительно коды неисправностей 22, 24, то возможен обрыв в проводе 30(К).

УСЛОВИЯ:

  • зажигание включено;
  • выходное напряжение на датчике 4900 мВ;
  • значение параметра TAIR по прибору ДСТ-2М, равно 164°С.
    • или
    • время работы двигателя более 5 секунд;
    • выходное напряжение датчика выше напряжения 4900 мВ;
    • значение параметра TAIR по прибору ДСТ-2М после 5 секунд работы двигателя равно 40°С.

    ЧТО ПРОВЕРЯТЬ

    1. Подключенное состояние розетки соединителя Р64 к датчику температуры воздуха.
    2. Возможен обрыв внутри датчика температуры воздуха.
    3. Обрыв в жгуте проводов, в проводе 44 (БР).
    4. Обрыв в жгуте проводов, в проводе 70 (К).
    5. Обрыв в жгуте проводов, в проводе 30 (КЗ). При этом должны присутствовать коды неисправностей 22, 24)
    6. Замыкание провода 44 (БР) на шину +12 В.

    КАК ПРОВЕРЯТЬ
    (проверка осуществляется при выключенном зажигании):

    1. Визуально проверьте подключенное состояние розетки Р64 жгута проводов к вилке В64 датчика температуры воздуха.
    2. Отключите датчик от жгута и проверьте отсутствие обрыва внутри датчика.
    3. При отключенном блоке управления от жгута, датчика температуры от жгута, проверьте отсутствие обрыва в проводе 44 (БР). прозвонив цепь: контакт 44 в розетке блока управления - контакт 1 в розетке Р64 соединителя датчика температуры.
    4. При отключенном блоке управления и датчике температуры проверьте отсутствие обрыва в проводе 70 (К), прозвонив цепь: контакт 30 в розетке блока управления - контакт 2 в розетке соединителя Р64 датчика температуры воздуха.

    5. Подключите блок управления к жгуту проводов, включите зажигание. При отключенном датчике температуры проверьте величину напряжения на контактах 1 и 2 в розетке соединителя Р64. При напряжении больше 5 В имеется замыкание провода 44 на шину +12 В.

    После устранения неисправности, подключите датчик и блок управления к жгуту проводов, запустите двигатель. С помощью диагностического прибора ДСТ-2М измерьте температуру воздуха во впускной трубе (параметр TAIR). Значение температуры TAIR в °С должно соответствовать температуре впускной трубы двигателя.


КОД 21 Низкий уровень сигнала датчика температуры охлаждающей жидкости.

УСЛОВИЯ:

  • зажигание включено:
  • выходное напряжение датчика ниже 2 В;
  • значение параметра TWAT по прибору ДСТ-2М равно 0°С.

    • Примечание: Если двигатель будет запущен с данной неисправностью, то прибор ДСТ-2М, будет отражать подставляемое блоком управления заданное значение температуры от 0°С до 80°С в зависимости от времени работы двигателя после пуска.

    ЧТО ПРОВЕРЯТЬ
    1. Возможно замыкание внутри датчика температуры.
    2. Замыкание в жгуте проводов между проводом 45 (БС) и проводом 69 (З).
    3. Замыкание на "массу" провода 45 (БС).

    КАК ПРОВЕРЯТЬ
    (проверка осуществляется при выключенном зажигании):

    1. Отключите датчик от жгута и проверьте отсутствие короткого замыкания внутри датчика.

    2. Отключите блок управления от жгута, датчик температуры от жгута и проверьте отсутствие короткого замыкания между проводом 45 (БС) и проводом 69 (З) (Контакты 1 и 2 в розетке соединителя Р70).

    3. При отключенном блоке управления и датчике температуры проверьте отсутствие короткого замыкания провода 45 (БС) на "массу" (Контакт 1 в розетке соединителя Р70).

    После устранения неисправности, подключите датчик и блок управления к жгуту проводов, запустите двигатель. С помощью диагностического прибора ДСТ-2М измерьте температуру охлаждающей жидкости в двигателе (параметр TWAT). Значение температуры TWAT в °С должно увеличиваться по мере прогрева двигателя и стабилизироваться на уровне 85...98 °С при исправном термостате системы охлаждения.


КОД 22 Высокий уровень сигнала датчика температуры охлаждающей жидкости

КОД 22 Высокий уровень сигнала датчика температуры охлаждающей жидкости (коды неисправностей 18, 24 отсутствуют)

Примечание: если присутствуют дополнительно коды неисправностей 18, 24 то возможен обрыв в проводе 30(К).

УСЛОВИЯ:

  • зажигание включено;
  • выходное напряжение датчика выше напряжения 4900 мВ;
  • значение параметра TWAT по прибору ДСТ-2М равно 0°С.

    • Примечание: Если двигатель будет запущен с данной неисправностью, то прибор ДСТ-2М, будет отражать подставляемое блоком управление заданное значение температуры от 0 °С до 80 °С в зависимости от времени работы двигателя после пуска.

    ЧТО ПРОВЕРЯТЬ

    1. Подключенное состояние розетки соединителя 70 к датчику температуры охлаждающей жидкости.
    2. Возможен обрыв внутри датчика температуры.
    3. Обрыв в жгуте проводов, в проводе 45 (БС).
    4. Обрыв в жгуте проводов, в проводе 69 (З).
    5. Обрыв в жгуте проводов, в проводе 30 (КЗ). При этом должны присутствовать коды неисправностей 22, 24)
    6. Замыкание провода 45 (БС) на шину +12 В.

    КАК ПРОВЕРЯТЬ:
    Проверка осуществляется при выключенном зажигании.

    1. Визуально проверьте подключенное состояние розетки Р70 жгута проводов к вилке В70 датчика температуры охлаждающей жидкости.

    2. Отключите датчик от жгута и проверьте отсутствие обрыва внутри датчика.

    3. При отключенном блоке управления от жгута, датчика температуры от жгута, проверьте отсутствие обрыва в проводе 45 (БС). прозвонив цепь: контакт 45 в розетке блока управления - контакт 1 в розетке Р70 соединителя датчика температуры.

    4. При отключенном блоке управления и датчике температуры проверьте отсутствие обрыва в проводе 69 (З), прозвонив цепь: контакт 30 в розетке блока управления - контакт 2 в розетке соединителя Р70 датчика температуры воздуха.

    5. Подключите блок управления к жгуту проводов, включите зажигание. При отключенном датчике температуры проверьте величину напряжения на контактах 1 и 2 в розетке соединителя Р70. При напряжении больше 5 В имеется замыкание провода 45 на шину +12 В.

    После устранения неисправности, подключите датчик и блок управления к жгуту проводов, запустите двигатель. С помощью диагностического прибора ДСТ-2М измерьте температуру охлаждающей жидкости в двигателе (параметр TWAT). Значение температуры TWAT в °С должно увеличиваться по мере прогрева двигателя и стабилизироваться на уровне 85...98 °С при исправном термостате системы охлаждения.


КОД 23 Низкий уровень сигнала датчика положения дроссельной заслонки.

УСЛОВИЯ:

  • зажигание включено, дроссельная заслонка в закрытом положении;
  • выходное напряжение датчика ниже напряжения 100 мВ;
  • значение параметра THR по прибору ДСТ-2М равно 0% и не меняется при изменении положения дроссельной заслонки при остановленном двигателе..

    • ЧТО ПРОВЕРЯТЬ

    1. Возможно короткое замыкание между контактом 3 и 2 внутри датчика положения дроссельной заслонки.
    2. Обрыв внутри датчика (контакты 3 и 2)
    3. Замыкание в жгуте проводов между проводом 53 (З) и проводом 68 (Г).
    4. Замыкание в жгуте проводов провода 53(З) на "массу".
    5. Обрыв провода 53 (З).
    6. Отсутствие напряжения питания на контакте 1 розетки Р76 соединителя датчика положения дроссельной заслонки.

    КАК ПРОВЕРЯТЬ
    (проверка осуществляется при выключенном зажигании):

    1. Отключите датчик от жгута и проверьте отсутствие короткого замыкания внутри датчика между контактами 2 и 3.

    2. Проверьте отсутствие обрыва внутри датчика между контактами 2 и 3.

    3. Отключите блок управления от жгута, и проверьте отсутствие короткого замыкания между проводом 53(З) и проводом 68 (Г) (Контакты 3 и 2 в розетке Р76 соединителя.

    4. При отключенном блоке управления и датчике, проверьте отсутствие короткого замыкания провода 53(З) на "массу" (Контакт 3 в розетке Р76 соединителя датчика).

    5. При отключенном блоке управления и датчике, проверьте отсутствие обрыва в проводе 53(З), прозвонив цепь: контакт 53 в розетке жгута проводов блока управления - контакт 2 в розетке Р76 датчика положения дроссельной заслонки.

    6. Подключите блок управления к жгуту проводов, включите зажигание. Измерьте напряжение питания, на контактах 1 и 3 розетки Р76 соединителя датчика положения дроссельной заслонки. Оно должно соответствовать 5 В.

    После устранения неисправности, подключите датчик и блок управления к жгуту проводов, включите зажигание. С помощью диагностического прибора ДСТ-2М измерьте положение дроссельной заслонки (параметр THR). Значение параметра THR при закрытой дроссельной заслонке должно быть 0%, и увеличиваться по мере ее открытия до 100%.


КОД 24 Высокий уровень сигнала датчика положения дроссельной заслонки

КОД 24 Высокий уровень сигнала датчика положения дроссельной заслонки (коды неисправностей 18,22 отсутствуют)

Примечание: Если присутствуют дополнительно коды неисправностей 18, 22 то возможен обрыв в проводе 30 (К) жгута проводов.

УСЛОВИЯ:

  • зажигание включено, дроссельная заслонка в закрытом положении;
  • выходное напряжение датчика выше напряжения 4800 мВ;
  • значение параметра THR по прибору ДСТ-2М равно 0% и не меняется при изменении положения дроссельной заслонки при остановленном двигателе.

    • ЧТО ПРОВЕРЯТЬ

    1. Возможно короткое замыкание между контактом 1 и 3 внутри датчика положения дроссельной заслонки.
    2. Обрыв внутри датчика (контакты 3 и 2).
    3. Обрыв в жгуте проводов, в проводе 68 (Г).
    4. Замыкание в жгуте проводов между проводом 53 (З) и проводом 12 (БЖ).
    5. Замыкание в жгуте проводов, провода 53 (З) на шину +12 В.
    6. Замыкание в жгуте проводов, провода 68 (Г) на шину +12 В.

    КАК ПРОВЕРЯТЬ
    (проверка осуществляется при выключенном зажигании):

    1. Отключите датчик от жгута и проверьте отсутствие короткого замыкания внутри датчика между контактами 2 и 3.

    2. Проверьте отсутствие обрыва внутри датчика между контактами 2 и 3.

    3. Отключите блок управления от жгута, и проверьте отсутствие обрыва в проводе 68 (Г), прозвонив цепь: контакт 30 розетки блока управления - контакт 2 розетки Р76 датчика.

    4. При отключенном блоке управления и отключенном датчике, проверьте отсутствие короткого замыкания между проводом 53(З) и проводом 12 (БЖ), измерив сопротивление между контактами 1 и 3 в розетке Р76 соединителя датчика).

    5. Подключите блок управления к жгуту проводов, включите зажигание. Измерьте напряжение питания, на контактах 3 и 2 розетки Р76 соединителя датчика положения дроссельной заслонки. Если оно больше 5 В, то есть короткое замыкание провода 53 (З) на шину питания +12 В.

    6. При подключенном блоке управления, отключенном датчике и включенном зажигании, измерьте напряжение на контакте 2 розетки Р76 относительно "массы". Если оно присутствует, то имеется замыкание в жгуте проводов, провода 68(Г) на шину +12 В.

    После устранения неисправности, подключите датчик и блок управления к жгуту проводов, включите зажигание.С помощью диагностического прибора ДСТ-2М измерьте положение дроссельной заслонки (параметр THR). Значение параметра THR при закрытой дроссельной заслонке должно быть 0%, и увеличиваться по мере ее открытия до 100%.


КОД 25 Низкий уровень напряжения в бортовой сети

УСЛОВИЯ:

  • зажигание включено;
  • значение параметра JAUACC по прибору ДСТ-2М ниже 6,3 В.

    • ЧТО ПРОВЕРЯТЬ:

    1. Уровень напряжения на клеммах аккумуляторной батареи.
    2. Уровень напряжения на выводе 15 (адрес 1.1) в колодке соединения с автомобильным жгутом относительно "массы" двигателя.
    3. Уровень напряжения на выводе 15 (адрес 1.1) в колодке соединения с автомобильным жгутом носительно точки крепления "Б" клеммы силовой массы системы управления.
    4. Надежность электрического соединения в колодке подключения к автомобильному жгуту.
    5. Обрыв в проводе 27 (ОБ).
    6. Короткое замыкание провода 65 (К) или провода 66 (К) на "массу".

    КАК ПРОВЕРЯТЬ:

    1. Измерьте напряжение на клеммах аккумуляторной батареи. Оно должно быть не ниже 11 В.

    2. Выключите зажигание. Отсоединив колодку соединения жгута проводов системы управления от автомобильного жгута проводов, включите зажигание и измерьте напряжение на контакте 15 относительно "массы" двигателя. Оно должно соответствовать напряжению на аккумуляторной батареи..

    3. При выключенном зажигании отсоедините колодку соединения жгута проводов системы управления от автомобильного жгута проводов, включите зажигание и измерьте напряжение на контакте 15 относительно точки крепления "Б" клеммы силовой массы системы управления.

    4. При выключенном зажигании подключите колодку электрического соединения жгута проводов к автомобильному жгуту. Отключите блок управления от жгута проводов. Включите зажигание и измерьте напряжение на контакте 27 розетки соединителя блока управления. Оно должно быть не ниже 11 В.

    5. При выключенном зажигании и отключенном от жгута блоке управления и отключенной колодки соединения с автомобильным жгутом убедитесь в отсутствии обрыва в проводе 27 (ОБ), измерив сопротивление между контактом 27 в розетке соединителя блока управления и контактом "15" в колодке.

    6. При выключенном зажигании, отключенном от катушки зажигания (цил.1и 4) проводом 65 (К), отключенном блоке управления и отключенной колодке соединения с автомобильным жгутом, убедитесь в отсутствии замыкания провода 65 (К) и провода 66 (К) на "массу", измерив сопротивление между контактом провода 65 (К) и "массой" двигателя.


КОД 26 Высокий уровень напряжения в бортовой сети

УСЛОВИЯ:

  • двигатель запущен;
  • значение параметра JAUACC по прибору ДСТ-2М выше 20 В.

    • ЧТО ПРОВЕРЯТЬ:

    1. Напряжение на клеммах аккумуляторной батареи.
    2. Напряжение на клемме "15" колодки соединения жгута проводов с автомобильным жгутом.

    КАК ПРОВЕРЯТЬ:

    При запущенном двигателе и повышенной частоте вращения коленчатого вала, измерьте напряжение на клеммах аккумуляторной батареи. Оно должно быть НЕ выше 14,2 В. В противном случае неисправен генератор или реле-регулятор напряжения. В этом случае эксплуатация системы управления может привести к выходу из строя блока управления.


КОД 31 Низкий уровень сигнала первого корректора СО

УСЛОВИЯ:

  • зажигание включено;
  • выходное напряжение потенциометра СО составляет 0 В.
  • значение параметра RCOD по прибору ДСТ-2М равно -0,2300.

    • ЧТО ПРОВЕРЯТЬ

    1. Возможно винт потенциометра СО поврежден.
    2. Возможно короткое замыкание между контактом 6 и 1 внутри датчика массового расхода воздуха.
    3. Короткое замыкание в жгуте проводов между проводом 56(Ч) и проводом 36(КчГ).

    КАК ПРОВЕРЯТЬ:

    1. Включите зажигание. Заверните винт потенциометра СО на 3...4 оборота. Проконтролируйте изменение параметра RCOD по прибору ДСТ-2М.

    2. Выключите зажигание. Отключите датчик массового расхода воздуха от жгута и проверьте отсутствие короткого замыкания внутри датчика между контактами 1 и 6.

    3. Отключите блок управления от жгута проводов. Проверьте отсутствие короткого замыкания в жгуте проводов между проводом 56 (Ч) и проводом 36 (КчГ), измерив сопротивление между контактом 1 и 6 в розетке Р75 соединителя датчика массового расхода воздуха.

    После устранения неисправности, подключите датчик и блок управления к жгуту проводов, включите зажигание. С помощью диагностического прибора ДСТ-2М измерьте значение параметра RCOD. Значение параметра RCOD должно увеличиваться при завертывании винта регулировки СО по часовой стрелке, и уменьшаться - при отвертывании винта против часовой стрелки. Установите винт в положение, при
    котором RCOD=0.


КОД 32 Высокий уровень сигнала первого корректора СО

УСЛОВИЯ:

  • зажигание включено;
  • выходное напряжение потенциометра СО выше 2870 мВ.
  • значение параметра RCOD по прибору ДСТ-2М равно 0.

    • ЧТО ПРОВЕРЯТЬ

    1. Подключение розетки Р75 к вилке В75 датчика массового расхода воздуха.
    2. Возможно винт потенциометра СО поврежден.
    3. Возможно короткое замыкание между контактом 5 и 6 внутри датчика массового расхода воздуха.
    4. Короткое замыкание в жгуте проводов между проводом 57 (К) и проводом 36 (КчГ).
    5. Обрыв в проводе 6 (БЧ).

    КАК ПРОВЕРЯТЬ:

    1. Проверьте подключение розетки Р75 жгута проводов к вилке В75 датчика массового расхода воздуха.
    2. Включите зажигание. Отверните винт потенциометра СО на 3..4 оборота. Проконтролируйте изменение параметра RCOD по прибору ДСТ-2М.
    3. Выключите зажигание. Отключите датчик массового расхода воздуха от жгута и проверьте отсутствие короткого замыкания внутри датчика между контактами 5 и 6 внутри датчика.
    4. Отключите блок управления от жгута проводов. Проверьте отсутствие короткого замыкания в жгуте проводов между проводом 57 (К) и проводом 36 (КчГ), измерив сопротивление между контактом 6 и 5 в розетке Р75 соединителя датчика массового расхода воздуха.
    5. Отключив блок управления и датчик массового расхода воздуха от жгута, проверьте отсутствие обрыва в проводе 6 (БЧ), измерив сопротивление между контактом 6 в розетке жгута блока управления и контактом 2 в розетке Р75 датчика массового расхода воздуха.

    После устранения неисправности, подключите датчик и блок управления к жгуту проводов, включите зажигание. С помощью диагностического прибора ДСТ-2М измерьте значение параметра RCOD. Значение параметра RCOD должно увеличиваться при завертывании винта регулировки СО по часовой стрелке, и уменьшаться - при отвертывании винта против часовой стрелки. Установите винт в положение, при котором RCOD=0.


КОД 51 Неисправность блока управления

Требуется углубленная диагностика блока управления. Заменить блок управления.


КОД 52 Неисправность блока управления

Требуется углубленная диагностика блока управления. Заменить блок управления.


КОД 53 Неисправность датчика угловой синхронизации (ДПКВ)

КОД 53 Неисправность датчика угловой синхронизации (датчика положения коленчатого вала)

УСЛОВИЯ:

  • двигатель не запускается или после запуска работает неустойчиво.

    • ЧТО ПРОВЕРЯТЬ:

    1. Подключение розетки Р74 к вилке В74 соединителя датчика положения коленчатого вала.
    2. Зазор между зубьями зубчатого диска синхронизации на коленчатом вале и сердечником датчика.
    3. Возможен обрыв катушки внутри датчика положения коленчатого вала, обрыв подсоединительного кабеля датчика в месте заделки в датчик, или его повреждения по длине вращающимися деталями двигателя.
    4. Обрыв экрана, провода Э48.
    5. "Мерцающее" замыкание между проводами 48 (ЖС) и 49 (БГ).
    6. "Мерцающее" замыкание проводов 48 (ЖС) или 49 (БГ) на экран Э48.
    7. Повышенный уровень помех от работы неисправной системы зажигания.

    КАК ПРОВЕРЯТЬ:

    1. Проверьте надежность подключения розетки Р74 к вилке В74 датчика, отсутствие повреждения зубьев зубчатого диска синхронизации.

    2. Проверьте величину зазора между датчиком и вершиной зуба диска синхронизации. Он не должен превышать1,5 мм.

    3. Отключите датчик от жгута проводов. Измерьте сопротивление катушки датчика между контактами 1 и 2 в вилке В74. Оно должно составлять 850...950 Ом. Проверьте отсутствие повреждений в заделке кабеля датчика в корпус датчика.

    4. При отключенном блоке управления и датчике от жгута проводов проверьте отсутствие обрыва внутри провода Э48, измерив сопротивление между контактом 3 в розетке Р74 и "массой" двигателя.

    5. При отключенном блоке управления и отключенном датчике проверьте отсутствие замыкания между проводами 48 (ЖС) и 49 (БГ), измерив сопротивление между контактом 1 и 2 в розетке Р74.

    6. При отключенном блоке управления и отключенном датчике проверьте отсутствие замыкания между проводом 48 (ЖС) и экраном, измерив сопротивление между контактом 1 и 3 в розетке Р74. Проверьте отсутствие замыкания между проводом 49 (БГ) и экраном Э48, измерив сопротивление между контактами 2 и 3 в розетке Р74.

    7. Замените высоковольтные провода и наконечники системы зажигания, проверьте зазоры в свечах зажигания. Должны применяться высоковольтные провода с распределенным помехоподавляющим сопротивлением (500..1000 Ом).

    После устранения неисправности, запустите двигатель и проверьте отсутствие кода 53. Особое внимание следует уделить минимальной частоте вращения холостого хода.


КОД 54 Неисправность датчика положения распределительного вала

УСЛОВИЯ:

  • двигатель запущен.

    • ЧТО ПРОВЕРЯТЬ:

    1. Возможно отключена розетка Р91 соединителя датчика положения распределительного вала.
    2. Замыкание провода 8 (Р) на "массу" или экран.
    3. Короткое замыкание внутри датчика между контактами 2 и 3.
    4. Обрыв провода 37 (ОЗ).
    5. Короткое замыкание в жгуте проводов между проводом 37 (ОЗ) и проводом 8 (Р).
    6. Нарушение экранирования проводов подключения датчика (провода Э8).

    КАК ПРОВЕРЯТЬ:

    1. Проверьте надежность подключения розетки Р91 к датчику положения распределительного вала.
    2. Выключите зажигание. Отключите блок управления и датчик от жгута проводов. Проверьте отсутствие замыкания внутри жгута между проводом 8 (Р) и экраном, измерив сопротивление между контактами 2 и 3 в розетке Р91, и сопротивление между контактом 2 в розетке Р91 и "массой".

    3. При отключенном датчике проверьте отсутствие короткого замыкания внутри датчика между контактами 2 и 3, измерив сопротивление между ними.
    4. При отключенном от жгута проводов блоке управления и датчике, проверьте отсутствие обрыва внутри провода 37 (ОЗ), измерив сопротивление между контактом 37 в розетке блока управления и контактом 1 в розетке Р91 соединителя датчика.

    5. При отключенном от жгута проводов блоке управления и датчике, проверьте отсутствие замыкания между проводом 37 (ОЗ) и проводом 8 (Р), измерив сопротивление между контактами 1 и 2 в розетке Р91 соединителя датчика положения распределительного вала.
    6. Проверьте отсутствие обрыва в экранировании, измерив сопротивление между контактом 3 в розетке Р91 и "массой" двигателя.

    После устранения неисправности, подключите блок управления и датчик к жгуту проводов, включите зажигание, запустите двигатель, и убедитесь в отсутствии текущего кода 54.


КОД 61 Сброс блока управления

УСЛОВИЯ:

  • зажигание включено.

    • ПРИЧИНА:

    1. Уровень помех в бортовой сети автомобиля выше допустимого значения.
    2. Уровень помех при включении стартера выше допустимого значения.

    ЧТО ПРОВЕРЯТЬ:

    1. Проверьте исправность элементов системы зажигания.
    2. Проверьте корректность подключения в автомобильную проводку дополнительного оборудования.
    3. Проверьте качество подключения "массовых" проводов и экранов системы управления.


КОД 62 Неисправность ОЗУ блока управления

Необходимо проверить подключение питания к блоку управления.


КОД 63 Неисправность ПЗУ блока управления

Необходима замена ПЗУ в блоке управления.


КОД 64 Неисправность энергонезависимой памяти блока управления

Необходима замена блока управления.


КОД 65 Неисправность энергонезависимой памяти блока управления

Необходима замена блока управления.


КОД 131 Неисправность форсунки 1 (короткое замыкание)

УСЛОВИЯ:
  • двигатель запущен или запускался.

    • ЧТО ПРОВЕРЯТЬ:

    1. Замыкание внутри катушки 1-й форсунки.
    2. Замыкание провода 17 (О) на провод 59 (К).

    КАК ПРОВЕРЯТЬ:

    1. Выключите зажигание. Отключите розетку Р19 от вилки Y19 форсунки 1. Измерьте сопротивление между контактами 1 и 2 форсунки. Сопротивление должно быть в пределах 15...16 Ом.

    2. При отключенном блоке управления от жгута и отключенной розетки от вилки Y19 форсунки 1, убедитесь в отсутствии замыкания между проводом 17 (О) и проводом 59 (К), измерив сопротивление между контактами 1 и 2 в розетке Р19 соединителя форсунки 1.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 131.


КОД 132 Неисправность форсунки 1 (обрыв)

УСЛОВИЯ:
  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Обрыв обмотки форсунки 1.
    2. Возможен обрыв провода 17 (О).
    3. Обрыв провода 59 (К) (дополнительно должен быть КОД 13).

    КАК ПРОВЕРЯТЬ:

    1. Отключите розетку Р19 от вилки Y19 форсунки 1, измерьте сопротивление обмотки форсунки. Оно должно составлять 15...16 Ом.
    2. При отключенном блоке управления от жгута и отключенной форсунке 1, убедитесь в отсутствии обрыва в проводе 17 (О), измерив сопротивление между контактом 17 в розетке соединителя блока управления и контактом 1 в розетке Р19.
    3. При подключенном блоке управления, отключенной розетке Р19 от форсунки включите зажигание и измерьте напряжение на контакте 2 в розетке Р19 относительно "массы" двигателя. Напряжение должно соответствовать напряжению в бортовой сети автомобиля.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 132.


КОД 133 Неисправность форсунки 1 (короткое замыкание на массу)

УСЛОВИЯ:
  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Короткое замыкание обмотки форсунки 1 на "массу"
    2. Короткое замыкание провода 17 (О) на "массу".

    КАК ПРОВЕРЯТЬ:

    1. Отключите розетку Р19 от вилки Y19 форсунки 1, проверьте отсутствие короткого замыкания обмотки форсунки на корпус, измерив сопротивление между контактом 1 в вилке Y19 и корпусом форсунки, между контактом 2 и корпусом.

    2. При отключенном от жгута блоке управления и отключенной форсунке 1, убедитесь в отсутствии короткого замыкания провода 17 (О) с "массой", измерив сопротивление между контактом 17 в розетке соединителя блока управления и "массой" двигателя.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 133.


КОД 134 Неисправность форсунки 2 (короткое замыкание)

УСЛОВИЯ:
  • двигатель запущен или запускался.

    • ЧТО ПРОВЕРЯТЬ:

    1. Замыкание внутри катушки 2-й форсунки.
    2. Замыкание провода 16 (РЗ) на провод 59 (К) или провод 60 (К).

    КАК ПРОВЕРЯТЬ:

    1. Выключите зажигание. Отключите розетку Р20 от вилки Y20 форсунки 2. Измерьте сопротивление между контактами 1 и 2 форсунки. Сопротивление должно быть в пределах 15...16 Ом.

    2. При отключенном блоке управления от жгута и отключенной розетки от вилки Y20 форсунки 2, убедитесь в отсутствии замыкания между проводом 16 (РЗ) и проводом 59 (К) или 60 (К), измерив сопротивление между контактами 1 и 2 в розетке Р20 соединителя форсунки 2.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 134.


КОД 135 Неисправность форсунки 2 (обрыв)

УСЛОВИЯ:

  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Обрыв обмотки форсунки 2.
    2. Возможен обрыв провода 16 (РЗ).
    3. Обрыв провода 60 (К) (дополнительно должны быть коды 13, 132).

    КАК ПРОВЕРЯТЬ:

    1. Отключите розетку Р20 от вилки Y20 форсунки 2, измерьте сопротивление обмотки форсунки. Оно должно составлять 15...16 Ом.

    2. При отключенном блоке управления от жгута и отключенной форсунке 2, убедитесь в отсутствии обрыва в проводе 16 (РЗ), измерив сопротивление между контактом 16 в розетке соединителя блока управления и контактом 1 в розетке Р20.

    3. При подключенном блоке управления, отключенной розетке Р20 от форсунки включите зажигание и измерьте напряжение на контакте 2 в розетке Р20 относительно "массы" двигателя. Напряжение должно соответствовать напряжению в бортовой сети автомобиля.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 135.


КОД 136 Неисправность форсунки 2 (короткое замыкание на массу)

УСЛОВИЯ:
  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Короткое замыкание обмотки форсунки 2 на "массу"
    2. Короткое замыкание провода 16 (РЗ) на "массу".

    КАК ПРОВЕРЯТЬ:

    1. Отключите розетку Р20 от вилки Y20 форсунки 2, проверьте отсутствие короткого замыкания обмотки форсунки на корпус, измерив сопротивление между контактом 1 в вилке Y20 и корпусом форсунки, между контактом 2 и корпусом.

    2. При отключенном от жгута блоке управления и отключенной форсунке 2, убедитесь в отсутствии короткого замыкания провода 16 (РЗ) с "массой", измерив сопротивление между контактом 16 в розетке соединителя блока управления и "массой" двигателя.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 136.


КОД 137 Неисправность форсунки 3 (короткое замыкание)

УСЛОВИЯ:

  • двигатель запущен или запускался.

    • ЧТО ПРОВЕРЯТЬ:

    1. Замыкание внутри катушки 3-й форсунки.
    2. Замыкание провода 35 (ЖЗ) на провод 59 (К), провод 60 (К) или провод 61 (К).

    КАК ПРОВЕРЯТЬ:

    1. Выключите зажигание. Отключите розетку Р21 от вилки Y21 форсунки 3. Измерьте сопротивление между контактами 1 и 2 форсунки. Сопротивление должно быть в пределах 15...16 Ом.
    2. При отключенном блоке управления от жгута и отключенной розетки от вилки Y21 форсунки 3, убедитесь в отсутствии замыкания между проводом 35 (ЖЗ) и проводом 59 (К), 60 (К) или 61 (К), измерив сопротивление между контактами 1 и 2 в розетке Р21 соединителя форсунки 3.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 137.


КОД 138 Неисправность форсунки 3 (обрыв)

УСЛОВИЯ:
  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Обрыв обмотки форсунки 3.
    2. Возможен обрыв провода 35 (ЖЗ).
    3. Обрыв провода 61 (К) (дополнительно должны быть коды 13, 132, 135).

    КАК ПРОВЕРЯТЬ:

    1. Отключите розетку Р21 от вилки Y21 форсунки 3, измерьте сопротивление обмотки форсунки. Оно должно составлять 15...16 Ом.

    2. При отключенном блоке управления от жгута и отключенной форсунке 3, убедитесь в отсутствии обрыва в проводе 35 (ЖЗ), измерив сопротивление между контактом 35 в розетке соединителя блока управления и контактом 1 в розетке Р21.

    3. При подключенном блоке управления, отключенной розетке Р21 от форсунки, включите зажигание и измерьте напряжение на контакте 2 в розетке Р21 относительно "массы" двигателя. Напряжение должно соответствовать напряжению в бортовой сети автомобиля.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 138.


КОД 139 Неисправность форсунки 3 (короткое замыкание на массу)

УСЛОВИЯ:
  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Короткое замыкание обмотки форсунки 3 на "массу"
    2. Короткое замыкание провода 35 (ЖЗ) на "массу".

    КАК ПРОВЕРЯТЬ:

    1. Отключите розетку Р21 от вилки Y21 форсунки 3, проверьте отсутствие короткого замыкания обмотки форсунки на корпус, измерив сопротивление между контактом 1 в вилке Y21 и корпусом форсунки, между контактом 2 и корпусом.

    2. При отключенном от жгута блоке управления и отключенной форсунке 3, убедитесь в отсутствии короткого замыкания провода 35 (ЖЗ) с "массой", измерив сопротивление между контактом 35 в розетке соединителя блока управления и "массой" двигателя.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 139.


КОД 141 Неисправность форсунки 4 (короткое замыкание).

УСЛОВИЯ:
  • двигатель запущен или запускался.

    • ЧТО ПРОВЕРЯТЬ:

    1. Замыкание внутри катушки 4-й форсунки.
    2. Замыкание провода 34 (ОК) на провод 59 (К), провод 60 (К), провод 61 (К) или провод 62 (К).

    КАК ПРОВЕРЯТЬ:

    1. Выключите зажигание. Отключите розетку Р22 от вилки Y22 форсунки 4. Измерьте сопротивление между контактами 1 и 2 форсунки. Сопротивление должно быть в пределах 15...16 Ом.

    2. При отключенном блоке управления от жгута и отключенной розетки от вилки Y22 форсунки 4, убедитесь в отсутствии замыкания между проводом 34 (ОК) и проводом 59 (К), 60 (К), 61 (К) или 62 (К), измерив сопротивление между контактами 1 и 2 в розетке Р22 соединителя форсунки 4.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 141.


КОД 142 Неисправность форсунки 4 (обрыв)

УСЛОВИЯ:

  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Обрыв обмотки форсунки 4.
    2. Возможен обрыв провода 34 (ОК).
    3. Обрыв провода 62 (К) (дополнительно должны быть коды 13, 132, 135,137).

    КАК ПРОВЕРЯТЬ:

    1. Отключите розетку Р22 от вилки Y22 форсунки 4, измерьте сопротивление обмотки форсунки. Оно должно составлять 15...16 Ом.
    2. При отключенном блоке управления от жгута и отключенной форсунке 4, убедитесь в отсутствии обрыва в проводе 34 (ОК), измерив сопротивление между контактом 34 в розетке соединителя блока управления и контактом 1 в розетке Р22.
    3. При подключенном блоке управления, отключенной розетке Р22 от форсунки, включите зажигание и измерьте напряжение на контакте 2 в розетке Р22 относительно "массы" двигателя. Напряжение должно соответствовать напряжению в бортовой сети автомобиля.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте отсутствие кода 142.


КОД 143 Неисправность форсунки 4 (короткое замыкание на массу)

УСЛОВИЯ:
  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Короткое замыкание обмотки форсунки 4 на "массу"
    2. Короткое замыкание провода 34 (ОК) на "массу".

    КАК ПРОВЕРЯТЬ:

    1. Отключите розетку Р22 от вилки Y22 форсунки 4, проверьте отсутствие короткого замыкания обмотки форсунки на корпус, измерив сопротивление между контактом 1 в вилке Y22 и корпусом форсунки, между контактом 2 и корпусом.

    2. При отключенном от жгута блоке управления и отключенной форсунке 4, убедитесь в отсутствии короткого замыкания провода 34 (ОК) с "массой", измерив сопротивление между контактом 34 в розетке соединителя блока управления и "массой" двигателя.

    После устранения неисправности, подключите блок управления и форсунку к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправностей, запустите двигатель и проверьте
    отсутствие кода 143.


КОД 161 Неисправность обмотки 1 РДВ (короткое замыкание)

УСЛОВИЯ:

  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Короткое замыкание внутри обмотки 1 регулятора добавочного воздуха.
    2. Короткое замыкание между проводом 4 (СГ) и проводом 75 (К) , 87 (К) или 58 (К).

    КАК ПРОВЕРЯТЬ:

    1. Отключите блок управления от жгута проводов. Отключите розетку Р23 от вилки Y23 регулятора добавочного воздуха и убедитесь в отсутствии короткого замыкания внутри обмотки1 регулятора добавочного воздуха, измерив сопротивление между контактом 3 и 2 в вилке соединителя РДВ. Оно должно быть в пределах 10...14 Ом.

    2. При отключенном блоке управления от жгута проводов и РДВ от розетки Р23, проверьте отсутствие короткого замыкания между проводом 4 (СГ) и проводом 75 (К), измерив сопротивление между контактом 3 и контактом 2.

    После устранения неисправности, подключите блок управления к жгуту проводов, розетку Р23 к вилке Y23, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправности, запустите двигатель и убедитесь в отсутствии кода 161.


КОД 162 Неисправность обмотки 1 РДВ (обрыв)

УСЛОВИЯ:

  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Обрыв внутри обмотки 1 регулятора добавочного воздуха.
    2. Обрыв в проводе 4 (СГ).
    3. Обрыв в проводе 58 (К) или проводе 84 (Р).

    КАК ПРОВЕРЯТЬ:

    1. Отключите блок управления от жгута проводов.Отключите розетку Р23 от вилки Y23 регулятора добавочного воздуха и убедитесь в отсутствии обрыва внутри обмотки1 регулятора добавочного воздуха, измерив сопротивление между контактом 3 и 2 в вилке соединителя РДВ. Оно должно быть в пределах 10...14 Ом.

    2. При отключенном блоке управления от жгута проводов и РДВ от розетки Р23, проверьте отсутствие обрыва в проводе 4 (СГ), измерив сопротивление между контактом 3 в розетке Р23 и контактом 4 в розетке соединителя блока управления.

    3. При подключенном блоке управления к жгуту проводов, отключенной розетки Р23 от вилки Y23, включите зажигание и измерьте напряжение на контакте 2 в розетке Р23 относительно "массы" двигателя. Оно должно соответствовать напряжению бортовой сети автомобиля.

    После устранения неисправности, подключите блок управления к жгуту проводов, розетку Р23 к вилке Y23, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправности, запустите двигатель и убедитесь в отсутствии кода 162.


КОД 163 Неисправность обмотки 1 РДВ (короткое замыкание на массу)

<>/center>
УСЛОВИЯ:
  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Короткое замыкание обмотки 1 РДВ на корпус РДВ.
    2. Короткое замыкание в жгуте проводов, провода 4 (СГ) на "массу" двигателя.

    КАК ПРОВЕРЯТЬ:

    1. Отключите блок управления от жгута проводов. Отключите розетку Р23 от вилки Y23 регулятора добавочного воздуха и убедитесь в отсутствии короткого замыкания обмотки 1 регулятора добавочного воздуха на корпус РДВ, измерив последовательно сопротивление между контактом 3 в вилке Y23 и "массой", а затем контактом 2 в вилке Y23 и "массой".
    2. При отключенном блоке управления от жгута проводов и розетки Р23 от вилки Y23, убедитесь в отсутствии короткого замыкания провода 4 (СГ) на "массу", измерив сопротивление между контактом 4 в розетке соединителя блока управления и "массой" двигателя.

    Design NAV2 2002

    После устранения неисправности, подключите блок управления к жгуту проводов, розетку Р23 к вилке Y23, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправности, запустите двигатель и убедитесь в отсутствии кода 163.


КОД 164 Неисправность обмотки 2 РДВ (короткое замыкание)

УСЛОВИЯ:
  • двигатель запущен.

    • ЧТО ПРОВЕРЯТЬ:

    1. Короткое замыкание внутри обмотки 2 регулятора добавочного воздуха.
    2. Короткое замыкание между проводом 26 (ЖЧ) и проводом 75 (К) , 87 (К) или 58 (К).

    КАК ПРОВЕРЯТЬ:

    1. Отключите блок управления от жгута проводов. Отключите розетку Р23 от вилки Y23 регулятора добавочного воздуха и убедитесь в отсутствии короткого замыкания внутри обмотки 2 регулятора добавочного воздуха, измерив сопротивление между контактом 1 и 2 в вилке соединителя РДВ. Оно должно быть в пределах 10...14 Ом.

    2. При отключенном блоке управления от жгута проводов и РДВ от розетки Р23, проверьте отсутствие короткого замыкания между проводом 26 (ЖЧ) и проводом 75 (К), измерив сопротивление между контактом 1 и контактом 2 в розетке Р23.

    После устранения неисправности, подключите блок управления к жгуту проводов, розетку Р23 к вилке Y23, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправности, запустите двигатель и убедитесь в отсутствии кода 164.


КОД 165 Неисправность обмотки 2 РДВ (обрыв)

УСЛОВИЯ:
  • двигатель запущен.

    • ЧТО ПРОВЕРЯТЬ:

    1. Обрыв внутри обмотки 2 регулятора добавочного воздуха.
    2. Обрыв в проводе 26 (ЖЧ).
    3. Обрыв в проводе 58 (К) или проводе 84 (Р).

    КАК ПРОВЕРЯТЬ:

    1. Отключите блок управления от жгута проводов. Отключите розетку Р23 от вилки Y23 регулятора добавочного воздуха и убедитесь в отсутствии обрыва внутри обмотки 2 регулятора добавочного воздуха, измерив сопротивление между контактом 1 и 2 в вилке соединителя РДВ. Оно должно быть в пределах 10...14 Ом.
    2. При отключенном блоке управления от жгута проводов, и РДВ от розетки Р23, проверьте отсутствие обрыва в проводе 26 (ЖЧ), измерив сопротивление между контактом 1 в розетке Р23 и контактом 26 в розетке соединителя блока управления.
    3. При подключенном блоке управления к жгуту проводов, отключенной розетки Р23 от вилки Y23, включите зажигание и измерьте напряжение на контакте 2 в розетке Р23 относительно "массы" двигателя. Оно должно соответствовать напряжению бортовой сети автомобиля.

    После устранения неисправности, подключите блок управления к жгуту проводов, розетку Р23 к вилке Y23, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправности, запустите двигатель и убедитесь в отсутствии кода 165.


КОД 166 Неисправность обмотки 2 РДВ (короткое замыкание на массу)

УСЛОВИЯ:
  • двигатель запущен.

    • ЧТО ПРОВЕРЯТЬ:

    1. Короткое замыкание обмотки 2 РДВ на корпус РДВ.
    2. Короткое замыкание в жгуте проводов, провода 26 (ЖЧ) на "массу" двигателя.

    КАК ПРОВЕРЯТЬ:

    1. Отключите блок управления от жгута проводов. Отключите розетку Р23 от вилки Y23 регулятора добавочного воздуха и убедитесь в отсутствии короткого замыкания обмотки 2 регулятора добавочного воздуха на корпус РДВ, измерив сопротивление между контактом 1 в вилке Y23 и "массой", а затем между контактом 2 в вилке Y23 и "массой".

    2. При отключенном блоке управления от жгута проводов, и розетки Р23 от вилки Y23, убедитесь в отсутствии замыкания между проводом 26 (ЖЧ) и "массой", измерив сопротивление между контактом 26 в розетке соединителя блока управления и "массой" двигателя.

    После устранения неисправности, подключите блок управления к жгуту проводов, розетку Р23 к вилке Y23, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды неисправности, запустите двигатель и убедитесь в отсутствии кода 166.


КОД 167 Неисправность цепи реле электробензонасоса (короткое замыкание)

УСЛОВИЯ:
  • зажигание включено, время после включения меньше 5 сек, или прокрутка двигателя стартером.

    • ЧТО ПРОВЕРЯТЬ:

    1. Возможно короткое замыкание в обмотки реле электробензонасоса.
    2. Короткое замыкание обмотки реле на корпус.
    3. Короткое замыкание провода 3 (БЗ) на провод 77 (Р) или провод 84 (Р).

    КАК ПРОВЕРЯТЬ:

    1. Отключите розетку Р9 от вилки К9 соединителя реле электробензонасоса. Измерьте сопротивление между контактами 85 и 86 в вилке К9. Оно должно составлять около 80 Ом.
    2. Отключив розетку Р9 от вилки К9 соединителя реле, убедитесь в отсутствии замыкания обмотки реле на корпус, измерив сопротивление: между контактом 85 в реле и корпусом, между контактом 86 в реле и корпусом.
    3. При отключенном блоке управления от жгута проводов и отключенной розетке Р9 от вилки К9 реле, убедитесь в отсутствии замыкания провода 3 (БЗ) на провод 77 (Р) или провод 84 (Р), измерив сопротивление между контактом 3 в розетке блока управления и контактом 85 в розетке Р9 реле.

    После устранения неисправности подключите реле и блок управления к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды, запустите двигатель и убедитесь в отсутствии кода 167.


КОД 168 Неисправность цепи реле электробензонасоса.(обрыв)

УСЛОВИЯ:

  • зажигание включено, время после включения зажигания меньше 5 сек, или двигатель прокручивается стартером.

    • ЧТО ПРОВЕРЯТЬ:

    1. Возможен обрыв обмотки реле электробензонасоса.
    2. Возможен обрыв провода 3 (БЗ).
    3. Возможен обрыв провода 77 (Р).

    КАК ПРОВЕРЯТЬ:

    1. Отключите от жгута проводов розетку Р9 и измерьте сопротивление обмотки реле (вилка К9), между контактами 85 и 86. Оно должно составлять около 80 Ом.
    2. Отключите от жгута проводов блок управления и убедитесь в отсутствии обрыва в проводе 3 (БЗ), измерив сопротивление между контактом 3 в розетке соединителя блока управления и контактом 86 в розетки соединителя реле электробензонасоса.
    3. Подключите блок управления к жгуту и, при отключенном реле электробензонасоса, включите зажигание и убедитесь в наличии напряжения на контакте 85 розетки Р9 относительно "массы" двигателя. Оно должно соответствовать напряжению в бортовой сети автомобиля.

    После устранения неисправности подключите реле и блок управления к жгуту проводов, включите зажигание, с помощью прибора ДСТ-2М сбросьте коды, запустите двигатель и убедитесь в отсутствии кода 168.


КОД 177 Неисправность цепи главного реле (короткое замыкание)

УСЛОВИЯ: зажигание включено.

ЧТО ПРОВЕРЯТЬ:

1. Возможно короткое замыкание внутри обмотки главного реле.
2. Возможно замыкание обмотки главного реле на корпус.
3. Короткое замыкание провода 46 (БКч) на "массу" двигателя.
4. Короткое замыкание провода 78 (З) или провода 79 (З) на провод 46 (БКч).

КАК ПРОВЕРЯТЬ:

1. Отключите розетку Р46 от вилки К46 соединителя главного реле. Измерьте сопротивление обмотки реле (контакты 85 и 86). Оно должно быть около 80 Ом.
2. При отключенном от жгута проводов главном реле, убедитесь в отсутствии замыкания между обмоткой реле и корпусом, измерив сопротивление между контактом 85 в вилке К46 и корпусом реле, а затем между контактом 86 в вилке К46 и корпусом реле.
3. Отключите блок управления и главное реле от жгута проводов. Убедитесь в отсутствии короткого замыкания между проводом 46 (БКч) и "массой" двигателя, измерив сопротивление между контактом 86 в розетке Р46 и "массой" двигателя.
4. При отключенном главном реле от жгута проводов, измерьте напряжение на контакте 85 и контакте 87 относительно "массы" двигателя. Оно должно соответствовать напряжению на клеммах аккумуляторной батареи.

После устранения неисправности, подключите блок управления и главное реле к жгуту проводов, включите зажигание и убедитесь в отсутствии кода 178. Запустите двигатель, и убедитесь в отсутствии кода 178 в списке
однократных ошибок.


КОД 178 Неисправность цепи главного реле (обрыв)

УСЛОВИЯ:
  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Обрыв в обмотке главного реле.
    2. Обрыв в проводе 46 (БКч).
    3. Возможен обрыв в проводе 78 (З) (при этом отсутствует питание на DST2).
    4. Возможен обрыв в проводе 79 (З) (при этом отсутствует питание на DST2).

    КАК ПРОВЕРЯТЬ:

    1. Отключите розетку Р46 от вилки К46 соединителя главного реле. Измерьте сопротивление обмотки реле (контакты 85 и 86). Оно должно быть около 80 Ом.
    2. Отключите блок управления от жгута проводов. При отключенной розетки Р46 от вилки К46 убедитесь в отсутствии обрыва в проводе 46 (БКч), измерив сопротивление между контактом 86 в розетке Р46 и контактом 46 в розетке соединителя блока управления.
    3. При отключенном блоке управления от жгута проводов и отключенном реле, убедитесь в отсутствии обрыва в проводе 78 (З), измерив сопротивление между контактом 85 и 87 в розетке Р46.
    4. При отключенном блоке управления от жгута проводов и отключенном реле, измерьте напряжение на контакте 87 розетки Р46 относительно "массы" двигателя. Оно должно соответствовать напряжению в бортовой сети автомобиля (напряжению на клеммах аккумулятора).

    После устранения неисправности, подключите блок управления и главное реле к жгуту проводов, включите зажигание и убедитесь в отсутствии кода 178. Запустите двигатель, и убедитесь в отсутствии кода 178 в списке однократных ошибок.


КОД 181 Неисправность цепи лампы неисправности (короткое замыкание)

УСЛОВИЯ:
  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:
    1. Возможно замыкание внутри лампы.
    2. Замыкание между проводом 22 (РГ) и шиной питания +12 В.
    3. Замыкание между проводом 22 (РГ) и проводом 75 (К) или проводом 87 (К).

    КАК ПРОВЕРЯТЬ:

    1. Отключите жгут проводов от лампы неисправности. Убедитесь в исправности лампы, например подключив ее к бортовой сети автомобиля.
    2. Отключите блок управления от жгута проводов. При отключенной лампе неисправности от жгута проводов, убедитесь в отсутствии короткого замыкания между проводом 22 (РГ) и проводом 75 (К), измерив сопротивление между контактами в розетке лампы неисправности.

    После устранения неисправности подключите блок управления и лампу неисправности к жгуту проводов, включите зажигание, при помощи прибора ДСТ-2М сбросьте коды неисправности. Проверьте отсутствие кода 181.


КОД 182 Неисправность цепи лампы неисправности (обрыв)

УСЛОВИЯ:

  • зажигание включено.

    • ЧТО ПРОВЕРЯТЬ:

    1. Возможен обрыв внутри лампы. 2. Обрыв в проводе 22 (РГ)

    КАК ПРОВЕРЯТЬ:

    1. Отключите жгут проводов от лампы неисправности. Убедитесь в исправности лампы, например подключив ее к бортовой сети автомобиля.
    2. Отключите блок управления от жгута проводов и при отключенной лампе неисправности убедитесь в отсутствии обрыва в проводе 22 (РГ), измерив сопротивление между контактом 22 в розетке блока управления и соответствующим контактом в розетке лампы неисправности.

    После устранения неисправности подключите блок управления и лампу неисправности к жгуту проводов, включите зажигание, контролируйте кратковременное включение лампы неисправности. При помощи прибора ДСТ-2М сбросьте коды неисправности. Проверьте отсутствие кода 182.


МИКАС-7.1, МИКАС-7.2, АВТРОН, СОАТЭ-АВТРОН

Cистема управления двигателем с впрыском бензина автомобиля УАЗ. Контроллеры МИКАС-7.1, МИКАС-7.2, АВТРОН, СОАТЭ-АВТРОН)

1. Состав системы управления двигателями автомобилей УАЗ.

2. Устройства и механизмы системы управления двигателем.

3. Поиск неисправностей в системe управления двигателем.

4. Блоки управления двигателями.

2001-2003


Состав системы управления двигателями
1. Состав системы управления двигателями автомобилей УАЗ.

1.1 Состав СУД УМЗ-4213.10, УМЗ-420.10 для автомобиля УАЗ.

1.2 Состав СУД ЗМЗ-409.10, ЗМЗ-405.10 для автомобиля УАЗ.

1.3 Схема СУД автомобиля УАЗ. Часть 1.

1.4 Схема СУД автомобиля УАЗ. Часть 2

1.5 Схема СУД автомобиля УАЗ. Часть 3.

1.6 Схема СУД автомобиля УАЗ. Цоколевка соединителей.

1.7 Схема СУД автомобиля УАЗ. Обозначения.

Состав СУД типа"М1.5.4" УМЗ-4213.10, УМЗ-420.10 для автомобиля УАЗ.

Компонент | Обозначение | Количество
Блок управления МИКАС-7.2 (Россия) | 29Х.3763000-ХХ | 1
Датчик массового расхода воздуха HLM2-4.7 BOSCH | 0280212022 | 1
Датчик положения дроссельной заслонки DKG-1 BOSCH | 0280122001 | 1
Датчик температуры воздуха (Россия) | 19.3828 | 1
Датчик температуры жидкости (Россия) | 19.3828 | 1
Датчик положения коленчатого вала DG-6 BOSCH | 0261210113 | 1
Датчик положения распределительного вала PG-3.1 BOSCH | 0232103006 | 1
Датчик детонации KS BOSCH | 0261231046 | 1
Электpобензонасос EKP-3 BOSCH | 0580464038 | 1
Форсунка топливная EV1.3C BOSCH | 0280150902 | 4
Регулятор дополнительного воздуха ZWD-3 BOSCH | 0280140505 | 1
Катушка зажигания (Россия) | 3012.3705 | 2
Свеча зажигания А17 ДВР (Россия) |  | 4
Реле: главное и бензонасоса (Россия) | 90.3747-10 | 2

Возможно замена импортных элементов на отечественные с идентичными конструктивно-функциональными параметрами.

В начало

Состав СУД типа"М1.5.4" ЗМЗ-409.10, ЗМЗ-405.10 для автомобиля УАЗ.

Компонент | Обозначение | Количество
Блок управления МИКАС-7.2 (Россия) | 29Х.3763000-ХХ | 1
Датчик массового расхода воздуха HLM2-4.7 BOSCH | 0280212014 | 1
Датчик положения дроссельной заслонки DKG-1 BOSCH | 0280122001 | 1
Датчик температуры воздуха (Россия) | 19.3828 | 1
Датчик температуры жидкости (Россия) | 19.3828 | 1
Датчик положения коленчатого вала DG-6 BOSCH | 0261210113 | 1
Датчик положения распределительного вала PG-3.1 BOSCH | 0232103006 | 1
Датчик детонации KS BOSCH | 0261231046 | 1
Электpобензонасос EKP-3 BOSCH | 0580464038 | 1
Форсунка топливная EV1.3C BOSCH | 0280150711 | 4*
Форсунка топливная EV1.3C BOSCH | B280707569 | 4*
Форсунка топливная DEKA 1A ZMZ | SIEMENS | 4*
Регулятор дополнительного воздуха ZWD-5 BOSCH | 0280140545 | 1
Катушка зажигания (Россия) | 3012.3705 | 2
Свеча зажигания А14 ДВР (Россия) | СН474.3707 | 4
Реле: главное и бензонасоса (Россия) | 90.3747-10 | 2

Возможно замена импортных элементов на отечественные с идентичными конструктивно-функциональными параметрами.

* - применяется один из вариантов.

В начало

Схема СУД типа "М1.5.4" автомобиля УАЗ. Часть 1.

В начало

Схема СУД типа "М1.5.4" автомобиля УАЗ. Часть 2.

В начало

Схема СУД типа "М1.5.4" автомобиля УАЗ. Часть 3.

В начало

Схема СУД типа "М1.5.4" автомобиля УАЗ. Цоколевка соединителей.

В начало

Схема СУД типа "М1.5.4" автомобиля УАЗ. Обозначения.
  • F1...F4 - свечи зажигания;
  • FU1,FU2 - предохранители плавкие;
  • АкБ - аккумуляторная батарея;
  • ДД - датчик детонации;
  • Диагностика - Розетка для подключения диагностического оборудования;
  • ДМРВ - датчик массового расхода воздуха;
  • ДПДЗ - датчик положения дроссельной;
  • ДПКВ - датчик положения коленчатого вала (датчик частоты);
  • ДПРВ - датчик положения распределительного вала (датчик фазы);
  • ДТВ - датчик температуры воздуха;
  • ДТЖ - датчик температуры жидкости;
  • КЗ-1,4 - катушка зажигания цилиндров 1 и 4;
  • КЗ-2,3 - катушка зажигания цилиндров 2 и 3;
  • ЛН - лампа неисправности двигателя;
  • РБН - реле электробензонасоса;
  • РГ - реле главное;
  • РДВ - регулятор дополнительного воздуха (холостого хода);
  • Ф1...Ф4 - форсунки топливные;
  • ЭБН - электробензонасос.

В начало

2001-2003


Устройства и механизмы системы управления.

2. Устройства и механизмы системы управления двигателем.

2.1 Датчики системы управления

2.1.1 Датчик массового расхода воздуха HLM2-4.7 0280212014 (BOSCH).
2.1.2 Датчик массового расхода воздуха HLM2-4.7 0280212022 (BOSCH).
2.1.3 Датчик положения дроссельной заслонки DKG-1 0280122001 (BOSCH).
2.1.4 Датчик положения дроссельной заслонки НРК1-8 (РФ).
2.1.5 Датчик температуры охлаждающей жидкости (воздуха) 19.3828 (РФ).
2.1.6 Датчик положения коленчатого вала DG-6 0261210006 (BOSCH).
2.1.7 Датчик положения коленчатого вала 23.3847 (РФ).
2.1.8 Датчик положения распределительного вала PG3.1 0232103006 (BOSCH).
2.1.9 Датчик положения распределительного вала 406.3847050-01 (РФ).
2.1.10 Датчик детонации KS 0261231046 (BOSCH).
2.1.11 Датчик детонации GT-305 (РФ).

2.2 Исполнительные электромеханизмы системы управления.

2.2.1 Электробензонасос EKP-3 0580464044 (BOSCH).
2.2.2 Электробензонасос EKP-3 0580464038 (BOSCH).
2.2.3 Катушка зажигания двухвыводная 3012.3705 (РФ).
2.2.4 Форсунка топливная EV1.3C 0280150711 (BOSCH).
2.2.5 Форсунка топливная EV1.3C 0280150902 (BOSCH).
2.2.6 Регулятор дополнительного воздуха ZWD-3 0280140505 (BOSCH).
2.2.7 Регулятор дополнительного воздуха ZWD-5 0280140545 (BOSCH).
2.2.8 Реле силового управления 90.3747-10 (РФ).

2001-2003


Датчик массового расхода воздуха HLM2-4.7 0280212014 (BOSCH)
2.1.1 Датчик массового расхода воздуха HLM2-4.7 0280212014 (BOSCH).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик массового расхода воздуха предназначен для преобразования расхода воздуха, поступающего в двигатель, в напряжение постоянного тока. Информация датчика позволяет определить режим работы двигателя и рассчитать цикловое наполнение цилиндров воздухом на установившихся режимах работы двигателя, длительность которых превышает 0,1 секунды.
  2. Чувствительный элемент датчика построен на приципе терморезистивного анемометра и выполнен в виде платиновой нагреваемой нити. Нить нагревается электрическим током, а с помощью термодатчика и схемы управления датчика ее температура измеряется и поддерживается постоянной.
  3. Если через датчик поток воздуха увеличивается, то платиновая нить начинает охлаждаться, схема управления датчика увеличивает ток нагрева нити, пока температура ее не восстанавливается до первоначального уровня, таким образом величина тока нагрева нити пропорциональна расходу воздуха. Вторичный преобразователь датчика преобразует ток нагрева нити в выходное напряжение постоянного тока.
  4. С течением времени нить загрязняется, что приводит к смещению градуировочной характеристики датчика. Для очистки нити от грязи после выключения двигателя (при выполнении определенных условий) нить прожигается до 900-1000°C импульсом тока в течении 1 секунды. Формирует импульс управления прожигом блок управления.
В начало

Конструкция датчика.

  1. Датчик имеет пластмассовый корпус, выполненный в виде патрубка с проходным сечением 60 мм в диаметре, на концах патрубка установлены защитные решетки. В трубе корпуса размещен чувствительный элемент датчика (платиновая нить) и терморезистор.
  2. В верхней части датчика размещены:
    • плата вторичного преобразователя, закрытая герметичным пластмассовым корпусом, шестиконтактная вилка соединителя;
    • потенциометр регулировки CO на холостом ходу.

В начало

Параметры датчика.
  1. Напряжение электропитания: 8...16В
  2. Ток потребления: не более 1,0А
  3. Диапазон измеряемого расхода воздуха: 0...500кГ/ч
  4. Сопротивление между выводами 3-2 (выход): 2,9...3,5Ом
  5. Сопротивление между выводами 4-1 (прожиг): 20...25кОм
  6. Сопротивление между выводами 6-1 (регулятор CO): 0...1,0кОм
  7. При включенном зажигании на выходе датчика (3-2) должно быть напряжение 1,4±0,04 В.
  8. Сопротивление потенциометра регулировки CO обычно устанавливается в среднее положение 0,45...0,55 кОм, один полный обоpот винта примерно pавен 0,035 кОм, увеличение сопpотивления достигается путем вpащения винта по часовой стpелке, уменьшение - пpотив часовой.
  9. Датчик имеет нелинейную зависимость выходного напряжения от массового расхода воздуха:
    • 15 кГ/ч: 2,1791...2,2055 В
    • 30 кГ/ч: 2,4504...2,4844 В
    • 60 кГ/ч: 2,7783...2,8219 В
    • 120 кГ/ч: 3,1944...3,2498 В
    • 280 кГ/ч: 3,9200...3,9968 В
    • 480 кГ/ч: 4,3986...4,4892 В
  10. Чувствительность датчика меняется от 30 мВ/(кГ/ч) в начале характеристики до 3 мВ/(кГ/ч) в конце характеристики.

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчик массового расхода воздуха размещается под капотом автомобиля. Датчик крепится с одной стороны к дроссельному устройству, а с другой - к воздушному фильтру, с помощью резиновых патрубков и хомутов.
  2. При установке датчика нужно соблюдать его ориентацию:
    • стрелка, изображенная на корпусе датчика, должна совпадать с направлением воздушного потока к двигателю;
    • ориентация датчика вокруг вертикальной оси должна быть строго фиксирована и совпадать с положением датчика, определенным документацией завода-изготовителя.
  3. Подключение датчика к жгуту производится с помощью шестиконтактного соединителя с защелкой.
  4. После установки (замены) датчика расхода воздуха необходимо выполнить регулировку двигателя по CO на холостом ходу.

В начало

Аналоги датчика.

Аналогом датчика HLM2-4.7 0280212014 является датчик ДМРВ-М ИВКШ.407282002 производства ОАО "АПЗ" г. Арзамас.

В начало

Внешние проявления неисправностей цепей датчика.

  1. Повышенные обороты холостого хода (1800±300 об/мин). Лампа неисправности горит при работающем двигателе. Самодиагностика блока фиксирует коды неисправности 13 или 14.
    • Проверьте исправность цепей 6 и 7.
  2. Не регулируется концентрация CO на холостом ходу. Лампа неисправности горит при включении зажигания. Самодиагностика блока фиксирует коды неисправности 31 или 32.
    • Проверьте исправность цепи 36 (потенциометр CO).
  3. Двигатель запускается и глохнет. При частично открытой дроссельной заслонке и оборотах двигателя, близких к минимальным. Расход воздуха менее 10 кГ/ч. Лампа неисправности не горит при работающем двигателе.
    • Замените датчик расхода воздуха.
  4. Повышенный эксплуатационный расход топлива. Лампа неисправности не горит при работающем двигателе.
    • проверьте и восстановите исправность цепи 31 (прожиг нити);
    • проверьте и замените датчик расхода воздуха.

В начало

2001-2003


Датчик массового расхода воздуха HLM2-4.7 0280212022 (BOSCH)
2.1.2 Датчик массового расхода воздуха HLM2-4.7 0280212022 (BOSCH).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик массового расхода воздуха предназначен для преобразования расхода воздуха, поступающего в двигатель, в напряжение постоянного тока. Информация датчика позволяет определить режим работы двигателя и рассчитать цикловое наполнение цилиндров воздухом на установившихся режимах работы двигателя, длительность которых превышает 0,1 секунды.
  2. Чувствительный элемент датчика построен на приципе терморезистивного анемометра и выполнен в виде платиновой нагреваемой нити. Нить нагревается электрическим током, а с помощью термодатчика и схемы управления датчика ее температура измеряется и поддерживается постоянной.
  3. Если через датчик поток воздуха увеличивается, то платиновая нить начинает охлаждаться, схема управления датчика увеличивает ток нагрева нити, пока температура ее не восстанавливается до первоначального уровня, таким образом величина тока нагрева нити пропорциональна расходу воздуха. Вторичный преобразователь датчика преобразует ток нагрева нити в выходное напряжение постоянного тока.
  4. С течением времени нить загрязняется, что приводит к смещению градуировочной характеристики датчика. Для очистки нити от грязи после выключения двигателя (при выполнении определенных условий) нить прожигается до 900-1000°C импульсом тока в течении 1 секунды. Формирует импульс управления прожигом блок управления.
В начало

Конструкция датчика.

  1. Датчик имеет пластмассовый корпус, выполненный в виде патрубка с проходным сечением 60 мм в диаметре, на концах патрубка установлены защитные решетки. В трубе корпуса размещен чувствительный элемент датчика (платиновая нить) и терморезистор.
  2. В верхней части датчика размещены:
    • плата вторичного преобразователя, закрытая герметичным пластмассовым корпусом, шестиконтактная вилка соединителя;
    • потенциометр регулировки CO на холостом ходу.

В начало

Параметры датчика.
  1. Напряжение электропитания: 8...16В
  2. Ток потребления: не более 1,0А
  3. Диапазон измеряемого расхода воздуха: 0...500кГ/ч
  4. Сопротивление между выводами 3-2 (выход): 2,9...3,5Ом
  5. Сопротивление между выводами 4-1 (прожиг): 20...25кОм
  6. Сопротивление между выводами 6-1 (регулятор CO): 0...1,0кОм
  7. При включенном зажигании на выходе датчика (3-2) должно быть напряжение 1,4±0,04 В.
  8. Сопротивление потенциометра регулировки CO обычно устанавливается в среднее положение 0,45...0,55 кОм, один полный обоpот винта примерно pавен 0,035 кОм, увеличение сопpотивления достигается путем вpащения винта по часовой стpелке, уменьшение - пpотив часовой.
  9. Датчик имеет нелинейную зависимость выходного напряжения от массового расхода воздуха:
    • 15 кГ/ч: 2,3323...2,3599 В
    • 30 кГ/ч: 2,6240...2,6572 В
    • 60 кГ/ч: 2,9800...3,0214 В
    • 120 кГ/ч: 3,4208...3,4820 В
    • 280 кГ/ч: 4,1977...4,2711 В
    • 480 кГ/ч: 4,7089...4,7857 В
  10. Чувствительность датчика меняется от 30 мВ/(кГ/ч) в начале характеристики до 3 мВ/(кГ/ч) в конце характеристики.

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчик массового расхода воздуха размещается под капотом автомобиля. Датчик крепится с одной стороны к дроссельному устройству, а с другой - к воздушному фильтру, с помощью резиновых патрубков и хомутов.
  2. При установке датчика нужно соблюдать его ориентацию:
    • стрелка, изображенная на корпусе датчика, должна совпадать с направлением воздушного потока к двигателю;
    • ориентация датчика вокруг вертикальной оси должна быть строго фиксирована и совпадать с положением датчика, определенным документацией завода-изготовителя.
  3. Подключение датчика к жгуту производится с помощью шестиконтактного соединителя с защелкой.
  4. После установки (замены) датчика расхода воздуха необходимо выполнить регулировку двигателя по CO на холостом ходу.

В начало

Аналоги датчика.

Аналогом датчика HLM2-4.7 0280212022 является датчик ДМРВ-М ИВКШ.407282003 производства ОАО "АПЗ" г. Арзамас.

В начало

Внешние проявления неисправностей цепей датчика.

  1. Повышенные обороты холостого хода (1800±300 об/мин). Лампа неисправности горит при работающем двигателе. Самодиагностика блока фиксирует коды неисправности 13 или 14.
    • Проверьте исправность цепей 6 и 7.
  2. Не регулируется концентрация CO на холостом ходу. Лампа неисправности горит при включении зажигания. Самодиагностика блока фиксирует коды неисправности 31 или 32.
    • Проверьте исправность цепи 36 (потенциометр CO).
  3. Двигатель запускается и глохнет. При частично открытой дроссельной заслонке и оборотах двигателя, близких к минимальным. Расход воздуха менее 10 кГ/ч. Лампа неисправности не горит при работающем двигателе.
    • Замените датчик расхода воздуха.
  4. Повышенный эксплуатационный расход топлива. Лампа неисправности не горит при работающем двигателе.
    • проверьте и восстановите исправность цепи 31 (прожиг нити);
    • проверьте и замените датчик расхода воздуха.

В начало

2001-2003


Датчик положения дроссельной заслонки DKG-1 0280122001 (BOSCH).
2.1.3 Датчик положения дроссельной заслонки DKG-1 0280122001 (BOSCH).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик положения дроссельной заслонки - предназначен для преобразования углового положения дроссельной заслонки в напряжение постоянного тока.
  2. Информация датчика позволяет рассчитать степень открытия дроссельной заслонки и основные параметры управления двигателем на динамичных режимах разгона-торможения автомобиля, длительность которых менее 0,1 с.
  3. Датчик представляет собой потенциометр с токосъемником, перемещающимся по радиусу токопроводящего сектора 0...80°. Ось потенциометра при установке датчика жестко связывается с приводом дроссельной заслонки.
  4. Выходное сопротивление потенциометра изменяется в зависимости от угла поворота или иначе от степени открытия дроссельной заслонки.
  5. Электропитание датчика осуществляется стабилизированным напряжением 5±0,1В от блока управления.
В начало

Конструкция датчика.

  1. Конструктивно датчик состоит из следующих элементов:
    • корпус датчика из термостойкого стеклопластика с двумя фланцами для крепления датчика к дроссельному устройству;
    • трехконтактный соединитель, объединенный с корпусом датчика;
    • керамический резистивный элемент;
    • токосъемник в виде "мухолапки", обеспечивающей электрический контакт с резистивным элементом;
    • цанговый зажим со шлицем и резиновое кольцо-уплотнитель для установки датчика на ось дроссельного устройства.

В начало

Параметры датчика.
  1. Напряжение электропитания (выводы 1-2): 5,0+0,1В
  2. Сопpотивление между выводами 1-2: 1,8...2,0кОм
  3. Степень открытия полностью закрытого дросселя: 0...2%
  4. Напряжение (выводы 3-2) при закрытом дросселе: 0,25...0,65В
  5. Степень открытия полностью открытого дросселя: >90%
  6. Напряжение (выводы 3-2) при полном дросселе: 3,90...4,70В
  7. Количество полных циклов срабатывания: не менее 1 млн. циклов
  8. Градуировочная характеристика зависимости выходного напряжения датчика от угла поворота имеет линейный характер в диапазоне 0...100°(0,25...4,8 В). Наклон характеристики составляет 48 мВ/°.
  9. Рабочая зона датчика находится в линейной области характеристики 10...90°., что соответствует степени открытия дроссельной заслонки диапазоне 0...100 % открытия дросселя. Наклон характеристики составляет 39 мВ/%.

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчик устанавливается под капотом автомобиля на двигателе и крепится к дроссельному устройству двумя винтами.
  2. Ось датчика имеет ориентирующую лыску, которая при установке совмещается с лыской на оси дроссельной заслонки. Положение датчика при его установке не регулируется.
  3. При установке датчика проверяется исправность привода акселератора, дроссельного устройства и его датчика по параметрам: выходному напряжению и степени открытия при полностью закрытой и при полностью открытой дроссельной заслонке.
  4. Подключение датчика к жгуту проводов производится через трехконтактный соединитель с защелкой.
  5. В связи с тем, что блок управления адаптируется к закрытому положению дроссельной заслонки, не рекомендуется нажимать педаль акселератора перед включением зажигания.

В начало

Аналоги датчика.
  1. Аналогами датчика положения дроссельной заслонки DKG-1 0280122001 BOSCH являются:
    • датчик положения дроссельной заслонки ДПДЗ-01;
    • датчик положения дроссельной заслонки НРК1-8.

В начало

Внешние проявления неисправностей цепей датчика.

  1. Лампа неисправности горит при включении зажигания. Самодиагностика блока фиксирует коды неисправности 23 или 24.
    • Проверьте исправность цепей 53, 12 и 30г.
  2. Повышенные обороты горячего двигателя на холостом ходу. Лампа неисправности не горит при включении зажигания и может загораться при полном нажатии педали акселератора. Выходное напряжение датчика при закрытом дросселе больше 0,65 В.
    • Проверьте и отрегулируйте привод дроссельной заслонки на полное закрытие.
  3. Лампа неисправности загорается при резком управлении приводом акселератора. Самодиагностика блока фиксирует коды неисправности 23 или 24.
    • Вероятно имеет место дребезг контактов датчика положения дроссельной заслонки. Замените датчик.
  4. Обороты горячего двигателя "плавают" на холостом ходу. Лампа неисправности не горит (нет неисправностей системы). Степень полностью закрытого дросселя нестабильна: 0...>2%.
    • Вероятно имеет место дребезг контактов датчика положения дроссельной заслонки. Замените датчик.
  5. Двигатель не развивает полной мощности. Лампа неисправности не горит (нет неисправностей системы). Степень полного открытия дросселя менее 80%.
    • Проверьте и отрегулируйте привод дроссельной заслонки на полное открытие.

В начало

2001-2003


Датчик положения дроссельной заслонки НРК1-8 (РФ).
2.1.4 Датчик положения дроссельной заслонки НРК1-8 (РФ).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик положения дроссельной заслонки - предназначен для преобразования углового положения дроссельной заслонки в напряжение постоянного тока.
  2. Информация датчика позволяет рассчитать степень открытия дроссельной заслонки и основные параметры управления двигателем на динамичных режимах разгона-торможения автомобиля, длительность которых менее 0,1 с.
  3. Датчик представляет собой потенциометр с токосъемником, перемещающимся по радиусу токопроводящего сектора 0...80°. Ось потенциометра при установке датчика жестко связывается с приводом дроссельной заслонки.
  4. Выходное сопротивление потенциометра изменяется в зависимости от угла поворота или иначе от степени открытия дроссельной заслонки.
  5. Электропитание датчика осуществляется стабилизированным напряжением 5±0,1В от блока управления.
В начало

Конструкция датчика.

  1. Конструктивно датчик состоит из следующих элементов:
    • корпус датчика из термостойкого стеклопластика с двумя фланцами для крепления датчика к дроссельному устройству;
    • трехконтактный соединитель, объединенный с корпусом датчика;
    • керамический резистивный элемент;
    • токосъемник в виде "мухолапки", обеспечивающей электрический контакт с резистивным элементом;
    • цанговый зажим со шлицем и резиновое кольцо-уплотнитель для установки датчика на ось дроссельного устройства.

В начало

Параметры датчика.
  1. Напряжение электропитания (выводы 1-2): 5,0+0,1В
  2. Сопpотивление между выводами 1-2: 1,8...2,0кОм
  3. Степень открытия полностью закрытого дросселя: 0...2%
  4. Напряжение (выводы 3-2) при закрытом дросселе: 0,25...0,65В
  5. Степень открытия полностью открытого дросселя: >90%
  6. Напряжение (выводы 3-2) при полном дросселе: 3,90...4,70В
  7. Количество полных циклов срабатывания: не менее 1 млн. циклов
  8. Градуировочная характеристика зависимости выходного напряжения датчика от угла поворота имеет линейный характер в диапазоне 0...100°(0,25...4,8 В). Наклон характеристики составляет 48 мВ/°.
  9. Рабочая зона датчика находится в линейной области характеристики 10...90°., что соответствует степени открытия дроссельной заслонки диапазоне 0...100 % открытия дросселя. Наклон характеристики составляет 39 мВ/%.

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчик устанавливается под капотом автомобиля на двигателе и крепится к дроссельному устройству двумя винтами.
  2. Ось датчика имеет ориентирующую лыску, которая при установке совмещается с лыской на оси дроссельной заслонки. Положение датчика при его установке не регулируется.
  3. При установке датчика проверяется исправность привода акселератора, дроссельного устройства и его датчика по параметрам: выходному напряжению и степени открытия при полностью закрытой и при полностью открытой дроссельной заслонке.
  4. Подключение датчика к жгуту проводов производится через трехконтактный соединитель с защелкой.
  5. В связи с тем, что блок управления адаптируется к закрытому положению дроссельной заслонки, не рекомендуется нажимать педаль акселератора перед включением зажигания.

В начало

Аналоги датчика.
  1. Аналогами датчика положения дроссельной заслонки НРК1-8 (АЗР, г. Арзамас) являются:
    • датчик положения дроссельной заслонки ДПДЗ-01;
    • датчик положения дроссельной заслонки DKG-1 0280122001 BOSCH.

В начало

Внешние проявления неисправностей цепей датчика.

  1. Лампа неисправности горит при включении зажигания. Самодиагностика блока фиксирует коды неисправности 23 или 24.
    • Проверьте исправность цепей 53, 12 и 30г.
  2. Повышенные обороты горячего двигателя на холостом ходу. Лампа неисправности не горит при включении зажигания и может загораться при полном нажатии педали акселератора. Выходное напряжение датчика при закрытом дросселе больше 0,65 В.
    • Проверьте и отрегулируйте привод дроссельной заслонки на полное закрытие.
  3. Лампа неисправности загорается при резком управлении приводом акселератора. Самодиагностика блока фиксирует коды неисправности 23 или 24.
    • Вероятно имеет место дребезг контактов датчика положения дроссельной заслонки. Замените датчик.
  4. Обороты горячего двигателя "плавают" на холостом ходу. Лампа неисправности не горит (нет неисправностей системы). Степень полностью закрытого дросселя нестабильна: 0...>2%.
    • Вероятно имеет место дребезг контактов датчика положения дроссельной заслонки. Замените датчик.
  5. Двигатель не развивает полной мощности. Лампа неисправности не горит (нет неисправностей системы). Степень полного открытия дросселя менее 80%.
    • Проверьте и отрегулируйте привод дроссельной заслонки на полное открытие.

В начало

> 2001-2003


Датчик температуры охлаждающей жидкости (воздуха) 19.3828 (РФ).
2.1.5 Датчик температуры охлаждающей жидкости (воздуха) 19.3828 (РФ).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик температуры охлаждающей жидкости (воздуха) предназначен для преобразования температуры охлажающей жидкости (воздуха) двигателя в напряжение постоянного тока.
  2. Информация датчика температуры охлаждающей жидкости позволяет откорректировать основные параметры управления двигателем в зависимости от его теплового состояния.
  3. Информация датчика позволяет откорректировать основные параметры управления двигателем в зависимости от температуры воздуха в задроссельном пространстве двигателя.
  4. Датчик представляет собой полупроводниковый стабилитрон, который запитывается постоянным рабочим током от стабилизированного источника блока управления, выходное напряжение датчика изменяется в зависимости от температуры окружающей среды. С увеличением температуры выходное напряжение датчика увеличивается.
В начало

Конструкция датчика.

  1. Конструктивно датчик состоит из следующих элементов:
    • металлический корпус датчика c цилиндрическим наголовником, в котором размещен чувствительный элемент, и средней частью с резьбой М12х1,5 и гайкой под ключ S19;
    • пластмассовая хвостовая часть с двухконтактной вилкой.

В начало

Параметры датчика.
    Параметры
  1. Напряжение электропитания: 5...12В.
  2. Рабочий ток: 0,5...5,0мА.
  3. Диапазон температуры окружающей среды: -40...+125°C.
  4. Сопpотивление датчика: 24...27кОм.
  5. Датчик имеет линейную зависимость выходного напряжения от температуры окружаюшей среды.
  6. Чувствительность датчика составляет 10 мВ/°C.
  7. Контрольные точки градуировочной характеристики:
    • -60°C: 2,13 В - нарушение градуировки, неисправность цепи
    • -40°C: 2,33 В
    • -30°C: 2,43 В - переохлажденный двигатель
    • -20°C: 2,53 В
    • 0°C: 2,73 В
    • +20°C: 2,93 В - холодный двигатель
    • +40°C: 3,13 В
    • +70°C: 3,43 В - горячий двигатель
    • +80°C: 3,53 В
    • +90°C: 3,63 В
    • +105°C: 3,83 В - перегретый двигатель
    • +125°C: 2,93 В - нарушение градуировки, неисправность цепи

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчики температуры устанавливаются на двигателе.
  2. Датчик температуры охлаждающей жидкости устанавливается, как правило, на корпусе термостата блока цилиндров двигателя.
  3. Датчик температуры воздуха устанавливается на ресивере впускной трубы двигателя:
    • для ЗМЗ-409.10, ЗМЗ-4062.10, ЗМЗ-405.10 - справа, снизу;
    • для УМЗ-4213.10, УМЗ-420.10 - слева, спереди.
  4. Установка датчика производится путем его ввинчивания в посадочное резьбовое отверстие. Соединение уплотняется герметиком.
  5. Подключение датчика к жгуту проводов производится с помощью двухконтактной розетки с защелкой.
  6. Датчики полярны по схеме включения, то есть обратное включение датчика равносильно его состоянию обрыва.

В начало

Аналоги датчика.

Аналоги датчика температуры 19.3828 (г. Калуга, АО "АВТОПРИБОР") отсутствуют.

В начало

Внешние проявления неисправностей цепей датчика.

  1. Повышенные обороты холостого хода горячего двигателя. Лампа неисправности горит при работающем двигателе. Самодиагностика блока фиксирует коды неисправности 21 или 22.
    • Проверьте исправность цепей 45 и 30д датчика температуры охлаждающей жидкости.
  2. Лампа неисправности горит при включении зажигания. Самодиагностика блока фиксирует коды неисправности 17 или 18.
    • Проверьте исправность цепей 44 и 30в датчика температуры воздуха.
  3. Холодный двигатель не пускается (плохо пускается). Лампа неисправности не горит (нет неисправностей системы).
    • Нарушена градуировка датчика температуры охлаждающей жидкости. Проверьте градуировку и замените датчик.
  4. Повышенная детонация горячего двигателя. Лампа неисправности не горит (нет неисправностей системы).
    • Нарушена градуировка датчика температуры воздуха. Проверьте градуировку и замените датчик.

В начало

2001-2003


Датчик положения коленчатого вала DG-6 0261210006 (BOSCH).
2.1.6 Датчик положения коленчатого вала DG-6 0261210006 (BOSCH).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик положения коленчатого вала двигателя предназначен для синхронизации электронного управления электромеханизмами двигателя с работой его механизма газораспределения, и обеспечивают формирование импульсных сигналов для циклового, тактного и углового управления впрыском топлива и зажиганием двигателя.
  2. Датчик положения коленчатого вала, работает в паре с диском синхронизации (синхродиском) и обеспечивает выдачу угловых импульсов синхронизации от (60-2) зубьев диска, то есть размечает оборот коленчатого вала на угловые отметки. Угловая длительность одного зуба, включая интервал до следующего, составляет 6 градусов положения коленвала.
  3. Синхродиск имеет вырез размером в два полных зуба. Начало 20-го (после выреза) зуба синхродиска совпадает с верхней мертвой точкой первого или четвертого цилиндров.
  4. Отказ датчика положения коленчатого вала приводит к полному отказу системы управления двигателем.
  5. Чувствительный элемент датчика включает намагниченный сердечник и обмотку из медного провода на изолированной катушке.
  6. Принцип работы датчика заключается в наведении ЭДС переменного тока синусоидальной формы в обмотке при прохождении стального зубца синхродиска мимо торца датчика. В центре зуба (его задний срез) нулевая амплитуда сигнала датчика - фаза изменения полярности сигнала.
В начало

Конструкция датчика.

  1. Конструктивно датчик состоит из следующих элементов:
    • цилиндрический пластмассовый или алюминиевый корпус с чувствительным элементом;
    • основание датчика с фланцем и отверстием крепления;
    • кабель связи в экранированный оболочке длиной 360 мм;
    • трехконтактная вилка соединителя, опрессованная на кабеле.

В начало

Параметры датчика.
  1. Сопpотивление обмотки датчика между выводами 2-1: 880... 900 Ом.
  2. Минимальная амплитуда переменного напряжения сигнала (выводы 2-1) при частоте вращения синхродиска 20 об/мин (20 Гц), зазоре между сердечником и синхродиском 1,5мм и сопротивлении нагрузки 10кОм: не менее 0,2В.
  3. Максимальная амплитуда переменного напряжения сигнала (выводы 2-1) при частоте вращения синхродиска 6000 об/мин (6000 Гц), зазоре между сердечником и синхродиском 0,5мм и сопротивлении нагрузки 100кОм: не более 250В.

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчик положения коленчатого вала устанавливается на двигателе спереди рядом с зубчатым диском синжронизации:
    • ЗМЗ-4062.10, ЗМЗ-409.10, ЗМЗ-405.10 - в приливе передней крышки цепи распредвала;
    • УМЗ-4213.10, УМЗ-420.10 - на приливе крышки шестерни распределительного вала двигателя.
  2. Датчик крепится болтом М6х12.
  3. Монтажный зазор, измеренный между торцом датчика и верхней кромкой зуба синхродиска, должен быть в пределах 0,5...1,2 мм. Монтажный зазор не регулируется и обеспечивается при установке датчика на заводе-изготовителе двигателя.
  4. Подключение датчика к жгуту проводов производится с помощью трехконтактной розетки с защелкой.
  5. Датчик имеет полярность по схеме включения, то есть обратное включение датчика равносильно его неисправности.
  6. Сигнальные провода датчика ("плюс" и "минус"), с целью защиты сигнала от помех бортовой сети, должны быть парно свиты и помещены в экранированую оболочку.

В начало

Аналоги датчика.
  1. Аналоги датчика положения коленчатого вала DG-6 0261210113 (BOSCH):
    • датчик синхронизации 23.3847 (г. Калуга);
    • датчик синхронизации ДС-1 406.3847060-01 (г. Кастрома).
  2. Конструктивные отличия датчиков:
    • у отечественных датчиков выход кабеля повернут на 90 градусов по отношению к оси крепежного отверстия датчика.
    • у импортного аналога DG-6 выход кабеля направлен в противоположную от крепежного отверстия сторону.

В начало

Внешние проявления неисправностей цепей датчика.

  1. Неустойчивые обороты холостого хода горячего двигателя. Лампа неисправности бессистемно загорается при работающем двигателе. Самодиагностика блока фиксирует код неисправности 53.
    • проверьте монтажный зазор между торцом датчика и синхродиском;
    • устраните возможные торцевые биения синхродиска;
    • замените датчик на заведомо исправный;
    • проверьте контакт экранирующей оболочки с массой двигателя;
    • проверьте и устраните неисправности высоковольтных проводов системы зажигания.
  2. Двигатель не запускается (или запускается и глохнет). Самодиагностика блока фиксирует код неисправности 53. Проверьте:
    • возможную перекоммутацию и исправность цепей 48 и 49;
    • монтажный зазор между торцом датчика и синхродиском.
  3. Двигатель не запускается ("не схватывает"). Самодиагностика блока не фиксирует коды неисправностей. Если частота вращения коленвала равна "0" ("нулю") в режиме продувки цилиндров воздухом (стартерная прокрутка двигателя при полном дросселе), проверьте:
    • подключение датчика к жгуту проводов;
    • наличие одновременной неисправности цепей 48 и 49;
    • исправность обмотки датчика - замените датчик.

В начало

2001-2003


Датчик положения коленчатого вала 23.3847 (РФ).
2.1.7 Датчик положения коленчатого вала 23.3847 (РФ).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик положения коленчатого вала двигателя предназначен для синхронизации электронного управления электромеханизмами двигателя с работой его механизма газораспределения, и обеспечивают формирование импульсных сигналов для циклового, тактного и углового управления впрыском топлива и зажиганием двигателя.
  2. Датчик положения коленчатого вала, работает в паре с диском синхронизации (синхродиском) и обеспечивает выдачу угловых импульсов синхронизации от (60-2) зубьев диска, то есть размечает оборот коленчатого вала на угловые отметки. Угловая длительность одного зуба, включая интервал до следующего, составляет 6 градусов положения коленвала.
  3. Синхродиск имеет вырез размером в два полных зуба. Начало 20-го (после выреза) зуба синхродиска совпадает с верхней мертвой точкой первого или четвертого цилиндров.
  4. Отказ датчика положения коленчатого вала приводит к полному отказу системы управления двигателем.
  5. Чувствительный элемент датчика включает намагниченный сердечник и обмотку из медного провода на изолированной катушке.
  6. Принцип работы датчика заключается в наведении ЭДС переменного тока синусоидальной формы в обмотке при прохождении стального зубца синхродиска мимо торца датчика. В центре зуба (его задний срез) нулевая амплитуда сигнала датчика - фаза изменения полярности сигнала.
В начало

Конструкция датчика.

  1. Конструктивно датчик состоит из следующих элементов:
    • цилиндрический пластмассовый или алюминиевый корпус с чувствительным элементом;
    • основание датчика с фланцем и отверстием крепления;
    • кабель связи в экранированный оболочке длиной 610 мм;
    • трехконтактная вилка соединителя, опрессованная на кабеле.

В начало

Параметры датчика.
  1. Сопpотивление обмотки датчика между выводами 2-1: 880... 900 Ом.
  2. Минимальная амплитуда переменного напряжения сигнала (выводы 2-1) при частоте вращения синхродиска 20 об/мин (20 Гц), зазоре между сердечником и синхродиском 1,5мм и сопротивлении нагрузки 10кОм: не менее 0,2В.
  3. Максимальная амплитуда переменного напряжения сигнала (выводы 2-1) при частоте вращения синхродиска 6000 об/мин (6000 Гц), зазоре между сердечником и синхродиском 0,5мм и сопротивлении нагрузки 100кОм: не более 250В.

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчик положения коленчатого вала устанавливается на двигателе спереди рядом с зубчатым диском синжронизации:
    • ЗМЗ-4062.10, ЗМЗ-409.10, ЗМЗ-405.10 - в приливе передней крышки цепи распредвала;
    • УМЗ-4213.10, УМЗ-420.10 - на приливе крышки шестерни распределительного вала двигателя.
  2. Датчик крепится болтом М6х12.
  3. Монтажный зазор, измеренный между торцом датчика и верхней кромкой зуба синхродиска, должен быть в пределах 0,5...1,2 мм. Монтажный зазор не регулируется и обеспечивается при установке датчика на заводе-изготовителе двигателя.
  4. Подключение датчика к жгуту проводов производится с помощью трехконтактной розетки с защелкой.
  5. Датчик имеет полярность по схеме включения, то есть обратное включение датчика равносильно его неисправности.
  6. Сигнальные провода датчика ("плюс" и "минус"), с целью защиты сигнала от помех бортовой сети, должны быть парно свиты и помещены в экранированую оболочку.

В начало

Аналоги датчика.
  1. Аналоги датчика положения коленчатого вала 23.3847 (г. Калуга):
    • датчик синхронизации DG-6 0261210113 (BOSCH);
    • датчик синхронизации ДС-1 406.3847060-01 (г. Кастрома).
  2. Конструктивные отличия датчиков:
    • у отечественных датчиков выход кабеля повернут на 90 градусов по отношению к оси крепежного отверстия датчика.
    • у импортного аналога DG-6 выход кабеля направлен в противоположную от крепежного отверстия сторону.

В начало

Внешние проявления неисправностей цепей датчика.

  1. Неустойчивые обороты холостого хода горячего двигателя. Лампа неисправности бессистемно загорается при работающем двигателе. Самодиагностика блока фиксирует код неисправности 53.
    • проверьте монтажный зазор между торцом датчика и синхродиском;
    • устраните возможные торцевые биения синхродиска;
    • замените датчик на заведомо исправный;
    • проверьте контакт экранирующей оболочки с массой двигателя;
    • проверьте и устраните неисправности высоковольтных проводов системы зажигания.
  2. Двигатель не запускается (или запускается и глохнет). Самодиагностика блока фиксирует код неисправности 53. Проверьте:
    • возможную перекоммутацию и исправность цепей 48 и 49;
    • монтажный зазор между торцом датчика и синхродиском.
  3. Двигатель не запускается ("не схватывает"). Самодиагностика блока не фиксирует коды неисправностей. Если частота вращения коленвала равна "0" ("нулю") в режиме продувки цилиндров воздухом (стартерная прокрутка двигателя при полном дросселе), проверьте:
    • подключение датчика к жгуту проводов;
    • наличие одновременной неисправности цепей 48 и 49;
    • исправность обмотки датчика - замените датчик.

В начало

2001-2003


Датчик положения распределительного вала PG3.1 0232103006 (BOSCH).
2.1.8 Датчик положения распределительного вала PG3.1 0232103006 (BOSCH).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик положения распределительного вала предназначен для определения начала цикла работы двигателя и обеспечивают формирование одиночного импульсного сигнала от стального штифта-отметчика первого цилиндра.
  2. Центр отметчика распредвала совпадает с началом (или серединой) первого (после выреза) зуба диска синхронизации. Ширина отметчика распредвала составляет не менее (24±1) градусов положения распредвала.
  3. В случае неисправности датчика система управления двигателем переходит из режима распределенного фазированного впрыска топлива на режим распределенного парафазного впрыска топлива (аналогично работе системы зажигания).
  4. Датчик положения распредвала является интегральным датчиком, включающим чувствительный элемент и вторичный преобразователь сигнала.
  5. Чувствительный элемент выполнен на эффекте Холла, который заключается в формировании ЭДС при воздействии-изменении магнитного поля.
  6. Вторичный элемент содержит мостовую схему, операционный усилитель и выходной каскад, выполненный в виде открытого коллектора.
  7. При появлении штифта-отметчика датчик формирует сигнал низкого уровня, близкий к массе.
В начало

Конструкция датчика.

  1. Конструктивно датчик состоит из следующих элементов:
    • цилиндрический пластмассовый или алюминиевый корпус с чувствительным элементом и магнитом;
    • основание датчика с фланцем и отверстием крепления;
    • наголовник датчика со схемой вторичного преобразователя;
    • кабель связи в экранированный оболочке длиной 150 мм;
    • трехконтактная вилка соединителя, опрессованная на кабеле.

В начало

Параметры датчика.
  1. Напряжение питания постоянного тока: 4,5...18В.
  2. Скорость вращения штифта-отметчика: 2,5...4000об/мин.
  3. Выходное напряжение низкого уровня: не более 1,0В.
  4. Ток потребления: не более 30мА.
  5. Минимальное сопротивление нагрузки: 360 Ом.
  6. Время переключения
    • с низкого уровня на высокий: 10 мкс;
    • с высокого уровня на низкий: 3 мкс.
  7. Диапазон рабох температур: -40...+135°C

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчик положения распределительного вала устанавливается на двигателе с левой стороны:
    • ЗМЗ-4062.10, ЗМЗ-409.10, ЗМЗ-405.10 - сзади в приливе головки блока цилиндров у четвертого цилиндра со стороны выпускного коллектора;
    • УМЗ-4213.10, УМЗ-420.10 - спереди на крышке шестерен распредвала.
  2. При установке посадочное место датчика уплотняется резиновым кольцом. Датчик крепится болтом М6х12.
  3. Монтажный зазор, измеренный между торцом датчика и верхней кромкой штифта-отметчика, должен быть в пределах 0,5...1,2 мм. Монтажный зазор не регулируется и обеспечивается при установке датчика на заводе-изготовителе двигателя.
  4. Подключение датчика к жгуту проводов производится с помощью трехконтактной розетки с защелкой.
  5. Сигнальный провод датчика (вывод 2), с целью защиты выходного сигнала от помех бортовой сети, выполнен экранированным.

В начало

Аналоги датчика.
  1. Аналогом датчика положения распределительного вала PG-3.1 0232103006 (BOSCH) является датчик фазы 406.3748050-01 (г. Зеленоград).
  2. Конструктивные отличия датчиков:
    • длина кабеля связи (250±10) мм (PG-3.1 имеет длину кабеля 150 мм);
    • наголовник датчика примерно на 15 мм выше, чем у PG-3.1.

В начало

Внешние проявления неисправностей цепей датчика.

  1. Лампа неисправности постоянно горит при работающем двигателе. Самодиагностика блока фиксирует код неисправности 54.
    • проверьте исправность цепей 8, 37д;
    • проверьте контакт экранирующей оболочки с массой двигателя;
    • проверьте монтажный зазор между торцом датчика и отметчиком;
    • замените датчик на заведомо исправный.
  2. Лампа неисправности бессистемно загорается на холостых оборотах двигателя. Самодиагностика блока фиксирует код неисправности 54. Лампа неисправности гаснет при повышенных оборотах холостого хода.
    • устраните возможные торцевые биения штифта-отметчика распредвала;
    • проверьте контакт экранирующей оболочки с массой двигателя.

В начало

2001-2003


Датчик положения распределительного вала 406.3847050-01 (РФ).
2.1.9 Датчик положения распределительного вала 406.3847050-01 (РФ).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик положения распределительного вала предназначен для определения начала цикла работы двигателя и обеспечивают формирование одиночного импульсного сигнала от стального штифта-отметчика первого цилиндра.
  2. Центр отметчика распредвала совпадает с началом (или серединой) первого (после выреза) зуба диска синхронизации. Ширина отметчика распредвала составляет не менее (24±1) градусов положения распредвала.
  3. В случае неисправности датчика система управления двигателем переходит из режима распределенного фазированного впрыска топлива на режим распределенного парафазного впрыска топлива (аналогично работе системы зажигания).
  4. Датчик положения распредвала является интегральным датчиком, включающим чувствительный элемент и вторичный преобразователь сигнала.
  5. Чувствительный элемент выполнен на основе магниторезистивного эффекта, который заключается в изменении электрического сопротивления при воздействии (изменении) слабого магнитного поля.
  6. Вторичный элемент содержит мостовую схему, операционный усилитель и выходной каскад, выполненный в виде открытого коллектора.
  7. При появлении штифта-отметчика датчик формирует сигнал низкого уровня, близкий к массе.
В начало

Конструкция датчика.

  1. Конструктивно датчик состоит из следующих элементов:
    • цилиндрический пластмассовый или алюминиевый корпус с чувствительным элементом и магнитом;
    • основание датчика с фланцем и отверстием крепления;
    • наголовник датчика со схемой вторичного преобразователя;
    • кабель связи в экранированный оболочке длиной 250±10 мм;
    • трехконтактная вилка соединителя, опрессованная на кабеле.

В начало

Параметры датчика.
  1. Напряжение питания постоянного тока: 4,5...18В.
  2. Скорость вращения штифта-отметчика: 2,5...4000об/мин.
  3. Выходное напряжение низкого уровня: не более 1,0В.
  4. Ток потребления: не более 30мА.
  5. Минимальное сопротивление нагрузки: 360 Ом.
  6. Время переключения
    • с низкого уровня на высокий: 10 мкс;
    • с высокого уровня на низкий: 3 мкс.
  7. Диапазон рабох температур: -40...+135°C

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчик положения распределительного вала устанавливается на двигателе с левой стороны:
    • ЗМЗ-4062.10, ЗМЗ-409.10, ЗМЗ-405.10 - сзади в приливе головки блока цилиндров у четвертого цилиндра со стороны выпускного коллектора;
    • УМЗ-4213.10, УМЗ-420.10 - спереди на крышке шестерен распредвала.
  2. При установке посадочное место датчика уплотняется резиновым кольцом. Датчик крепится болтом М6х12.
  3. Монтажный зазор, измеренный между торцом датчика и верхней кромкой штифта-отметчика, должен быть в пределах 0,5...1,2 мм. Монтажный зазор не регулируется и обеспечивается при установке датчика на заводе-изготовителе двигателя.
  4. Подключение датчика к жгуту проводов производится с помощью трехконтактной розетки с защелкой.
  5. Сигнальный провод датчика (вывод 2), с целью защиты выходного сигнала от помех бортовой сети, выполнен экранированным.

В начало

Аналоги датчика.
  1. Аналогом датчика положения распределительного вала 406.3748050-01 (г. Зеленоград) является датчик PG-3.1 0232103006 (BOSCH).
  2. Конструктивные отличия датчиков:
    • длина кабеля связи (250±10) мм (PG-3.1 имеет длину кабеля 150 мм);
    • наголовник датчика примерно на 15 мм выше, чем у PG-3.1.

В начало

Внешние проявления неисправностей цепей датчика.

  1. Лампа неисправности постоянно горит при работающем двигателе. Самодиагностика блока фиксирует код неисправности 54.
    • проверьте исправность цепей 8, 37д;
    • проверьте контакт экранирующей оболочки с массой двигателя;
    • проверьте монтажный зазор между торцом датчика и отметчиком;
    • замените датчик на заведомо исправный.
  2. Лампа неисправности бессистемно загорается на холостых оборотах двигателя. Самодиагностика блока фиксирует код неисправности 54. Лампа неисправности гаснет при повышенных оборотах холостого хода.
    • устраните возможные торцевые биения штифта-отметчика распредвала;
    • проверьте контакт экранирующей оболочки с массой двигателя.

В начало

2001-2003


Датчик детонации KS 0261231046 (BOSCH).
2.1.10 Датчик детонации KS 0261231046 (BOSCH).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик детонации предназначен для преобразования механических вибраций двигателя в электрический синусоидальный сигнал, амплитуда которого пропорциональна мощности вибраций.
  2. Информация датчика позволяет блоку управления откорректировать угол опережения зажигания до устранения детонационных стуков в двигателе.
  3. Датчик представляет пьзоэлектрический акселерометр, который под действием механических вибраций вырабатывает ЭДС переменного тока.
  4. Амплитуда выходного сигнала датчика максимальна на частоте детонационных стуков в двигателе в диапазоне 5...6 кГц.
В начало

Конструкция датчика.

  1. Конструктивно датчик состоит из следующих элементов:
    • металлический корпус датчика цилиндрической формы с отверстием для крепления под болт М8х1,5 мм, в котором размещен чувствительный элемент в виде пьезоэлектрической пластины;
    • двухконтактная вилка электрического соединителя, объединенная с корпусом.

В начало

Параметры датчика.
  1. Электрическая емкость: 900...1300пФ
  2. Осевая чувствительность: 28±0,8мВ/g
  3. Неравномерность амплитудно-частотной характеристики в диапазоне 5...10 кГц: ±1дБ
  4. Электрическое сопpотивление изоляции: не менее 50МОм

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчик детонации устанавливается на двигателе с правой стороны:
    • ЗМЗ-4062.10, ЗМЗ-409.10, ЗМЗ-405.10 - на блоке цилиндров двигателя между третьим и четвертыми цилиндрами;
    • УМЗ-4213.10, УМЗ-420.10 - на шпильке крепления головки блока цилиндров двигателя между вторым и третьим цилиндрами.
  2. Подключение датчика к жгуту проводов производится с помощью двухконтактной розетки с защелкой.
  3. Сигнальные провода от датчика должны быть экранированы для обеспечения защиты от электрических помех системы зажигания.

В начало

Аналоги датчика.

Аналогом датчика детонации KS 0261231046 (BOSCH) является датчик детонации GT-305 (РФ).

В начало

Внешние проявления неисправностей цепей датчика.

  1. Повышенная детонация двигателя на частоте вращения коленвала выше 3500 об/мин. Лампа неисправности горит при работающем двигателе. Самодиагностика блока фиксирует код неисправности 41 (42).
    • Проверьте исправность цепей 11 и 30а.
  2. Повышенная детонация двигателя на частоте вращения коленвала выше 3500 об/мин. Лампа неисправности не горит при работающем двигателе (нет неисправностей в системе). Выходное напряжение при простукивании датчика твердым неметаллическим предметом менее 0,1 В.
    • Замените датчик детонации.

В начало

2001-2003


Датчик детонации GT-305 (РФ).
2.1.11 Датчик детонации GT-305 (РФ).

Назначение датчика. Принцип действия.

Конструкция датчика.

Параметры датчика.

Установка и монтаж датчика на автомобиле.

Аналоги датчика.

Внешние проявления неисправностей цепей датчика.

Назначение датчика. Принцип действия.
  1. Датчик детонации предназначен для преобразования механических вибраций двигателя в электрический синусоидальный сигнал, амплитуда которого пропорциональна мощности вибраций.
  2. Информация датчика позволяет блоку управления откорректировать угол опережения зажигания до устранения детонационных стуков в двигателе.
  3. Датчик представляет пьзоэлектрический акселерометр, который под действием механических вибраций вырабатывает ЭДС переменного тока.
  4. Амплитуда выходного сигнала датчика максимальна на частоте детонационных стуков в двигателе в диапазоне 5...6 кГц.
В начало

Конструкция датчика.

  1. Конструктивно датчик состоит из следующих элементов:
    • металлический корпус датчика цилиндрической формы с отверстием для крепления под болт М8х1,5 мм, в котором размещен чувствительный элемент в виде пьезоэлектрической пластины;
    • двухконтактная вилка электрического соединителя, объединенная с корпусом.

В начало

Параметры датчика.
  1. Электрическая емкость: 900...1300пФ
  2. Осевая чувствительность: 28±0,8мВ/g
  3. Неравномерность амплитудно-частотной характеристики в диапазоне 5...10 кГц: ±1дБ
  4. Электрическое сопpотивление изоляции: не менее 50МОм

В начало

Установка и монтаж датчика на автомобиле.
  1. Датчик детонации устанавливается на двигателе с правой стороны:
    • ЗМЗ-4062.10, ЗМЗ-409.10, ЗМЗ-405.10 - на блоке цилиндров двигателя между третьим и четвертыми цилиндрами;
    • УМЗ-4213.10, УМЗ-420.10 - на шпильке крепления головки блока цилиндров двигателя между вторым и третьим цилиндрами.
  2. Подключение датчика к жгуту проводов производится с помощью двухконтактной розетки с защелкой.
  3. Сигнальные провода от датчика должны быть экранированы для обеспечения защиты от электрических помех системы зажигания.

В начало

Аналоги датчика.

Аналогом датчика детонации GT-305 (РФ) является датчик детонации KS 0261231046 (BOSCH).

В начало

Внешние проявления неисправностей цепей датчика.

  1. Повышенная детонация двигателя на частоте вращения коленвала выше 3500 об/мин. Лампа неисправности горит при работающем двигателе. Самодиагностика блока фиксирует код неисправности 41 (42).
    • Проверьте исправность цепей 11 и 30а.
  2. Повышенная детонация двигателя на частоте вращения коленвала выше 3500 об/мин. Лампа неисправности не горит при работающем двигателе (нет неисправностей в системе). Выходное напряжение при простукивании датчика твердым неметаллическим предметом менее 0,1 В.
    • Замените датчик детонации.

В начало

2001-2003


Электробензонасос EKP-3 0580464044 (BOSCH)
2.2.1 Электробензонасос EKP-3 0580464044 (BOSCH).

Назначение электромеханизма. Принцип действия.

Конструкция электромеханизма.

Параметры электромеханизма.

Установка и монтаж электромеханизма на автомобиле.

Аналоги электромеханизма.

Внешние проявления неисправностей цепей электромеханизма.

Назначение электромеханизма. Принцип действия.
  1. Электробензонасос предназначен для создания давления в топливной магистрали.
  2. Электробензонасос представляет собой жидкостной насос коловратного типа с рабочими органами в виде роликов, приводимый в действие коллекторным электродвигателем постоянного тока.
  3. Предохранительный клапан насоса ограничивает давление топлива в магистрали после электробензонасоса на уровне не более 580 кПа.
  4. Обратный клапан насоса препятствует утечке топлива из магистрали в бак через неработающий электробензонасос, когда магистраль находится под повышенным давлением.
  5. Включение электробензонасоса выполняется от силового реле, которое включается и выключается по сигналам от блока управления. Силовая цепь реле защищена плавким предохранителем 10А (для автомобилей ГАЗ).
  6. После включении зажигания электробензонасос работает не более 5 с.
  7. При работающем двигателе бензонасос включен постояннно и отключается после выключения зажигания.
  8. Электродвигатель насоса охлаждается проходящим потоком топлива, поэтому во избежание его выхода из строя не допускается включать электробензонасос "на сухую" (когда в магистрали или в баках отсутствует топливо) на время более 2-х минут.
В начало

Конструкция электромеханизма.

  1. Конструктивно электромеханизм состоит из следующих элементов:
    • корпус с впускным и выпускным штуцерами, внутри которого размещены электродвигатель постоянного тока и роликовый насос;
    • обратный и предохранительный клапаны;
    • две резьбовые шпильки М5 (минус) и М4 (плюс) для подключения питающего напряжения.

В начало

Параметры электромеханизма.
  1. Тип: проточный, роликовый
  2. Номинальная производительность при 13,5В: 120л/ч.
  3. Минимальная производительность при 6В: не менее 50л/ч.
  4. Напряжение электропитания: 6...18В.
  5. Ток потребления при 13,5 В: не более 6А.
  6. Пусковой ток: не более 15А.
  7. Производительность электробензонасоа рассчитана таким образом, чтобы при напряжении электропитания 6В обеспечивалось давление топлива в магистрали не менее нормативного при запуске двигателя и его работе на холостом ходу.

В начало

Установка и монтаж электромеханизма на автомобиле.
  1. Электробензонасос устанавливается рядом с бензобаком и крепится за корпус хомутом, снабженным резиновыми прокладками:
    • на автомобилях ГАЗ под днищем кузова;
    • на автомобилях УАЗ на левом лонжероне рамы.
  2. Электробензонасос соединен одним резиновым шлангом с фильтром-отстойником (для автомобилей ГАЗ отсутствует), а вторым длинным топливопроводом - с фильтром тонкой очистки топлива, расположенным под капотом.
  3. Подключение электробензонасоса к жгуту проводов выполняется следующим образом:
    • наконечник жгутового провода подключается к шпильке "+" (М4);
    • отдельный провод массы, соединенный с рамой, подключается к шпильке "-" (М5).
  4. При демонтаже электробензонасоса следует предварительно сбросить давление в топливной магистрали и отключить минусовой провод аккумуляторной батареи.
  5. После замены электробензонасоса следует выполнить заполнение магистрали топливом путем принудительного включения электробензонасоса и удаления воздушной пробки из магистрали (для автомобилей УАЗ винт установлен на фильтре тонкой очистки топлива), а также проверить герметичность топливопроводов и их соединений.

В начало

Аналоги электромеханизма.

Аналогом электробензонасоса EKP-3 0580464044 (BOSCH) является электробензонасос системы впрыска 50.1139 (ОАО "СОАТЭ", г. Старый Оскол).

В начало

Внешние проявления неисправностей цепей электромеханизма.

  1. Электробензонасос не работает после включения зажигания. Лампа неисправности горит при включеннии зажигания. Самодиагностика блока фиксирует коды неисправности 167...169.
    • Проверьте исправность цепей реле электробензонасоса (3, 37в, 18г) и цепей электробензонасоса (57, 56).
  2. Двигатель не запускается. Лампа неисправности не горит (нет неисправностей системы).
    • проверить наличие топлива и удалить воздушную пробку в топливной магистрали в режиме принудительного включения электробензонасоса;
    • проверить исправность и, при необходимости, заменить электробензонасос.
  3. Двигатель работает с перебоями на высоких оборотах и не развивает полной мощности. Лампа неисправности не горит (нет неисправностей системы).
    • выполнить профилактику фильтров грубой и тонкой очистки топлива;
    • промыть или устранить возможные повреждения всасывающей магистрали;
    • проверить производительность и герметичность электробензонасоса и, при необходимости, заменить его на исправный.

В начало

2001-2003


Электробензонасос EKP-3 0580464038 (BOSCH)
2.2.2 Электробензонасос EKP-3 0580464038 (BOSCH).

Назначение электромеханизма. Принцип действия.

Конструкция электромеханизма.

Параметры электромеханизма.

Установка и монтаж электромеханизма на автомобиле.

Аналоги электромеханизма.

Внешние проявления неисправностей цепей электромеханизма.

Назначение электромеханизма. Принцип действия.
  1. Электробензонасос предназначен для создания давления в топливной магистрали.
  2. Электробензонасос представляет собой жидкостной насос коловратного типа с рабочими органами в виде роликов, приводимый в действие коллекторным электродвигателем постоянного тока.
  3. Предохранительный клапан насоса ограничивает давление топлива в магистрали после электробензонасоса на уровне не более 580 кПа.
  4. Обратный клапан насоса препятствует утечке топлива из магистрали в бак через неработающий электробензонасос, когда магистраль находится под повышенным давлением.
  5. Включение электробензонасоса выполняется от силового реле, которое включается и выключается по сигналам от блока управления. Силовая цепь реле защищена плавким предохранителем 10А (для автомобилей ГАЗ).
  6. После включении зажигания электробензонасос работает не более 5 с.
  7. При работающем двигателе бензонасос включен постояннно и отключается после выключения зажигания.
  8. Электродвигатель насоса охлаждается проходящим потоком топлива, поэтому во избежание его выхода из строя не допускается включать электробензонасос "на сухую" (когда в магистрали или в баках отсутствует топливо) на время более 2-х минут.
В начало

Конструкция электромеханизма.

  1. Конструктивно электромеханизм состоит из следующих элементов:
    • корпус с впускным и выпускным штуцерами, внутри которого размещены электродвигатель постоянного тока и роликовый насос;
    • обратный и предохранительный клапаны;
    • две резьбовые шпильки М5 (минус) и М4 (плюс) для подключения питающего напряжения.

В начало

Параметры электромеханизма.
  1. Тип: проточный, роликовый
  2. Номинальная производительность при 13,5В: 120л/ч.
  3. Минимальная производительность при 6В: не менее 50л/ч.
  4. Напряжение электропитания: 6...18В.
  5. Ток потребления при 13,5 В: не более 6А.
  6. Пусковой ток: не более 15А.
  7. Производительность электробензонасоа рассчитана таким образом, чтобы при напряжении электропитания 6В обеспечивалось давление топлива в магистрали не менее нормативного при запуске двигателя и его работе на холостом ходу.

В начало

Установка и монтаж электромеханизма на автомобиле.
  1. Электробензонасос устанавливается рядом с бензобаком и крепится за корпус хомутом, снабженным резиновыми прокладками:
    • на автомобилях ГАЗ под днищем кузова;
    • на автомобилях УАЗ на левом лонжероне рамы.
  2. Электробензонасос соединен одним резиновым шлангом с фильтром-отстойником (для автомобилей ГАЗ отсутствует), а вторым длинным топливопроводом - с фильтром тонкой очистки топлива, расположенным под капотом.
  3. Подключение электробензонасоса к жгуту проводов выполняется следующим образом:
    • наконечник жгутового провода подключается к шпильке "+" (М4);
    • отдельный провод массы, соединенный с рамой, подключается к шпильке "-" (М5).
  4. При демонтаже электробензонасоса следует предварительно сбросить давление в топливной магистрали и отключить минусовой провод аккумуляторной батареи.
  5. После замены электробензонасоса следует выполнить заполнение магистрали топливом путем принудительного включения электробензонасоса и удаления воздушной пробки из магистрали (для автомобилей УАЗ винт установлен на фильтре тонкой очистки топлива), а также проверить герметичность топливопроводов и их соединений.

В начало

Аналоги электромеханизма.

Аналогом электробензонасоса EKP-3 0580464038 (BOSCH) является электробензонасос системы впрыска 18.3780 (ЗАО "ТАТЭ", г. Тюмень).

В начало

Внешние проявления неисправностей цепей электромеханизма.

  1. Электробензонасос не работает после включения зажигания. Лампа неисправности горит при включеннии зажигания. Самодиагностика блока фиксирует коды неисправности 167...169.
    • Проверьте исправность цепей реле электробензонасоса (3, 37в, 18г) и цепей электробензонасоса (57, 56).
  2. Двигатель не запускается. Лампа неисправности не горит (нет неисправностей системы).
    • проверить наличие топлива и удалить воздушную пробку в топливной магистрали в режиме принудительного включения электробензонасоса;
    • проверить исправность и, при необходимости, заменить электробензонасос.
  3. Двигатель работает с перебоями на высоких оборотах и не развивает полной мощности. Лампа неисправности не горит (нет неисправностей системы).
    • выполнить профилактику фильтров грубой и тонкой очистки топлива;
    • промыть или устранить возможные повреждения всасывающей магистрали;
    • проверить производительность и герметичность электробензонасоса и, при необходимости, заменить его на исправный.

В начало

2001-2003


Катушка зажигания двухвыводная 3012.3705 (РФ)
2.2.3 Катушка зажигания двухвыводная 3012.3705 (РФ).

Назначение электромеханизма. Принцип действия.

Конструкция электромеханизма.

Параметры электромеханизма.

Установка и монтаж электромеханизма на автомобиле.

Аналоги электромеханизма.

Внешние проявления неисправностей цепей электромеханизма.

Назначение электромеханизма. Принцип действия.
  1. Катушка зажигания предназначена для формирования высоковольтного напряжения с целью воспламенения топливо-воздушной смеси в цилиндрах двигателя.
  2. Катушка зажигания представляет собой высоковольтный импульсный трансформатор с замкнутым магнитопроводом, вторичная и первичная обмотка которого электрически не связаны между собой.
  3. Накопление энергии заряда в катушке производится путем кратковременного формирования импульса тока через ее первичную низковольтную обмотку. В момент прерывания импульса тока катушка трансформирует энергию во вторичную высоковольтную обмотку, которая через высоковольтные провода подается на свечи зажигания, вызывая искровой разряд в цилиндрах двигателя.
  4. Одна катушка зажигания формирует высоковольтные импульсы зажигания для первого/четвертого цилиндров, а вторая - импульсы зажигания для второго/третьего цилиндров. Электропитание бортсети на катушки зажигания подается от замка зажигания.
  5. Время накопления заряда в катушке зажигания регулируется блоком управления в зависимости от напряжения бортовой сети и режима работы двигателя.
В начало

Конструкция электромеханизма.

  1. По конструкции катушка сухая, то есть немаслонаполненная, и имеет:
    • магнитопровод с обмоткой;
    • два штекера для подключения низковольтных цепей электропитания и управления;
    • два изолированных гнезда для подключения высоковольтных проводов.
  2. В магнитопроводе выполнены четыре отверстия для крепления катушки винтами (болтами) М5.

В начало

Параметры электромеханизма.
  1. Напряжение электропитания: 6...18В.
  2. Сопротивление первичной обмотки: 0,35±0,02 Ом.
  3. Сопротивление вторичной обмотки: 13±0,2 Ом.
  4. Индуктивность первичной обмотки на частоте 100 Гц: 2,22±0,2мГн.
  5. Выходное напряжение: не менее 24кВ.
  6. Ток коммутации в первичной цепи: не более 7,5А.
  7. Энергия искрового разряда: не менее 50мДж.
  8. Длительность разряда: не менее 2,2мс.
  9. Частота коммутации тока в первичной цепи: 1...133Гц.
  10. Масса катушки: 0,65 кГ.
  11. Для соединения катушки зажигания со свечами зажигания должны использоваться высоковольтные провода с распределенным помехоподавляющим сопротивлением. Общее сопротивление высоковольтного провода с учетом помехоподавляющего резистора в наконечнике должно быть в пределах 6 кОм.

В начало

Установка и монтаж электромеханизма на автомобиле.
  1. Катушки зажигания установлены и закреплены на верхней (клапанной) крышке двигателя:
    • для двигателей УМЗ-4213.10 и УМЗ-420.10 - на общем кронштейне;
    • для двигателей ЗМЗ-4062.10, ЗМЗ-409.10 и УМЗ-420.10 - отдельно.
  2. Подключение низковольтных обмоток катушек к жгуту проводов производится одиночными гнездовыми муфтами, а высоковольтные провода подключаются ко вторичным обмоткам катушек через специальные изолированные гнезда.

В начало

Аналоги электромеханизма.
  1. Двухвыводная катушка зажигания 3012.3705 (ОАО "АТЭ-2", г. Москва) имеет ряд аналогов:
    • катушка зажигания ZSK 2x2 0221503407 (BOSCH);
    • катушка зажигания 406.3705 (ОАО "Завод "ЗОНД" г. Звенигово);
    • катушка зажигания 406.3705 (ОАО "АПЗ" г. Арзамас).

В начало

Внешние проявления неисправностей цепей электромеханизма.

  1. Лампа неисправности горит после включения зажигания. Самодиагностика блока фиксирует коды неисправности 91...94 (98), или 231...234 (238), или 241...244 (248).
    • Проверить исправность цепей катушек зажигания 27а, 1(27б), 2(27в).
  2. Двигатель работает с перебоями ("двоение"). Лампа неисправности горит. Самодиагностики блока фиксирует коды неисправности 91...94 (98), или 231...234 (238), или 241...244 (248).
    • проверить исправность цепей катушек зажигания 1(27б) или 2(27в);
    • проверить исправность и, при необходимости, замените катушку зажигания на исправную. После установки новой катушки проверьте исправность соответствующего силового канала блока управления.
  3. Двигатель работает с перебоями ("троение"). Лампа неисправности не горит (нет неисправностей системы).
    • Выявить методом отключения форсунок неработающий цилиндр. Проверить параметры неработающей свечи зажигания или высоковольтного провода вместе с наконечником. Очистить свечу или наконечник от нагара. При необходимости заменить элементы на исправные.

В начало

2001-2003


Форсунка топливная EV1.3C 0280150711 (BOSCH)
2.2.4 Форсунка топливная EV1.3C 0280150711 (BOSCH).

Назначение электромеханизма. Принцип действия.

Конструкция электромеханизма.

Параметры электромеханизма.

Установка и монтаж электромеханизма на автомобиле.

Аналоги электромеханизма.

Внешние проявления неисправностей цепей электромеханизма.

Назначение электромеханизма. Принцип действия.
  1. Форсунка предназначена для дозирования и тонкого распыления топлива в сторону впускного клапана цилиндра двигателя.
  2. Форсунка представляет собой прецизионный гидравлический клапан с приводом от быстродействующего электромагнита.
  3. Упрощенно конструктивная схема включает игольчатый клапан и электромагнит в общем корпусе. В обесточенном состоянии обмотки электромагнита клапан прижат пружиной к седлу клапана. Концы обмотки электромагнита выведены наружу через изолированные от корпуса электрические контакты. Топливо от топливной рампы через входной штуцер подводится вовнутрь корпуса форсунки через дополнительный сетчатый фильтр, предохраняющий полость форсунки, распылитель и отвертстие клапана от загрязнения. Дозирующее сечение распылителя представляет собой кольцевую щель шириной 0,085 мм.
  4. Электропитание форсунки (второй вывод обмотки) осуществляется от бортовой сети через главное реле, а включение форсунки производится путем замыкания на массу первого вывода обмотки через силовой канал блока управления.
  5. При постоянном относительном давлении топлива в магистрали и напряжения питания электромагнита объем дозируемого топлива пропорционален длительности управляющего импульса включения форсунки. Длительность импульса управления форсункой (длительность впрыска) колеблется от сотен миллисекунд на запуске двигателя до нескольких миллисекунд на режиме холостого хода. В режиме ЭПХХ блок управления отключает форсунки, прекращая подачу топлива в двигатель, что обеспечивает дополнительную экономию топлива.
В начало

Конструкция электромеханизма.

  1. Конструктивно электромеханизм состоит из следующих элементов:
    • корпус с впускным и выпускным штуцерами, внутри которого размещены подпружиненный игольчатый клапан и обмотка электромагнита;
    • уплотнительные резиновые кольца на концах штуцеров;
    • двухконтактная вилка соединителя, опрессованная в корпусе.

В начало

Параметры электромеханизма.
  1. Статическая производительность: 2,576г/с.
  2. Активное сопротивление обмотки: 16±1 Ом.
  3. Индуктивность обмотки на частоте 100 Гц: 12±2мГн,
  4. Напряжение электропитания: 6...18В.
  5. Ход запорного элемента: 0,16мм.
  6. Время срабатывания клапана: 1,5мс.
  7. Время отпускания клапана: 1,3мс.
  8. Производительность форсунки зависит не только от давления топлива, но и от величины бортового напряжения, которым запитана форсунка (с ростом напряжения производительность форсунки растет эквидистантно). Эта поправка по величине бортового напряжения учитывается в программе блока управления при расчете длительности впрыска.

В начало

Установка и монтаж электромеханизма на автомобиле.
  1. Форсунки устанавливаются в специальные седла-отверстия головки блока цилиндров двигателя и прижимаются сверху топливной рампой.
  2. Уплотнение топливных соединений форсунок выполняется резиновыми кольцами.
  3. Подключение каждой форсунки к жгуту проводов производится посредством двухконтактной розетки с защелкой, имеющей специальный цилиндрический паз.

В начало

Аналоги электромеханизма.
  1. Форсунки EV-1.3C 0280150711 (BOSCH) предназначены для установки, в основном, на двигатели ЗМЗ-4062.10, ЗМЗ-409.10 и ЗМЗ-405.10.
  2. Аналогами данной форсунки являются:
    • форсунка EV-1.3C 0280707569 (BOSCH);
    • форсунка DEKA-1A ZMZ (SIEMENS).
  3. После замены форсунок необходимо выполнить регулировку CO на холостом ходу.

В начало

Внешние проявления неисправностей цепей электромеханизма.

Схема включения форсунок на автомобиле ГАЗ.

Схема включения форсунок на автомобиле УАЗ.

  1. Лампа неисправности горит после включения зажигания. Самодиагностика блока фиксирует коды неисправности 131...143 (156).
    • Проверьте исправность цепей форсунок: 17(37к), 16(37и), 35(37з), 34(37ж).
  2. Двигатель работает с перебоями ("троение" или "двоение"). Лампа неисправности мигает бессистемно. Система самодиагностики блока фиксирует однократные коды неисправности 131...143 (156).
    • Проверить контакты в электрических соединителях форсунок.
  3. Двигатель работает с перебоями ("троение"). Лампа неисправности не горит (нет неисправностей системы).
    • Выявить методом отключения форсунок неработающий цилиндр. Проверить параметры неработающей форсунки и при необходимости заменить ее на исправную. Выполнить профилактику фильтров очистки топлива. При замене форсунок сбросить давление в топливной магистрали.

В начало

2001-2003


Форсунка топливная EV1.3C 0280150902 (BOSCH)
2.2.5 Форсунка топливная EV1.3C 0280150902 (BOSCH).

Назначение электромеханизма. Принцип действия.

Конструкция электромеханизма.

Параметры электромеханизма.

Установка и монтаж электромеханизма на автомобиле.

Аналоги электромеханизма.

Внешние проявления неисправностей цепей электромеханизма.

Назначение электромеханизма. Принцип действия.
  1. Форсунка предназначена для дозирования и тонкого распыления топлива в сторону впускного клапана цилиндра двигателя.
  2. Форсунка представляет собой прецизионный гидравлический клапан с приводом от быстродействующего электромагнита.
  3. Упрощенно конструктивная схема включает игольчатый клапан и электромагнит в общем корпусе. В обесточенном состоянии обмотки электромагнита клапан прижат пружиной к седлу клапана. Концы обмотки электромагнита выведены наружу через изолированные от корпуса электрические контакты. Топливо от топливной рампы через входной штуцер подводится вовнутрь корпуса форсунки через дополнительный сетчатый фильтр, предохраняющий полость форсунки, распылитель и отвертстие клапана от загрязнения. Дозирующее сечение распылителя представляет собой кольцевую щель шириной 0,085 мм.
  4. Электропитание форсунки (второй вывод обмотки) осуществляется от бортовой сети через главное реле, а включение форсунки производится путем замыкания на массу первого вывода обмотки через силовой канал блока управления.
  5. При постоянном относительном давлении топлива в магистрали и напряжения питания электромагнита объем дозируемого топлива пропорционален длительности управляющего импульса включения форсунки. Длительность импульса управления форсункой (длительность впрыска) колеблется от сотен миллисекунд на запуске двигателя до нескольких миллисекунд на режиме холостого хода. В режиме ЭПХХ блок управления отключает форсунки, прекращая подачу топлива в двигатель, что обеспечивает дополнительную экономию топлива.
В начало

Конструкция электромеханизма.

  1. Конструктивно электромеханизм состоит из следующих элементов:
    • корпус с впускным и выпускным штуцерами, внутри которого размещены подпружиненный игольчатый клапан и обмотка электромагнита;
    • уплотнительные резиновые кольца на концах штуцеров;
    • двухконтактная вилка соединителя, опрессованная в корпусе.

В начало

Параметры электромеханизма.
  1. Статическая производительность: 2,595г/с.
  2. Активное сопротивление обмотки: 16±1 Ом.
  3. Индуктивность обмотки на частоте 100 Гц: 12±2мГн,
  4. Напряжение электропитания: 6...18В.
  5. Ход запорного элемента: 0,16мм.
  6. Время срабатывания клапана: 1,5мс.
  7. Время отпускания клапана: 1,3мс.
  8. Производительность форсунки зависит не только от давления топлива, но и от величины бортового напряжения, которым запитана форсунка (с ростом напряжения производительность форсунки растет эквидистантно). Эта поправка по величине бортового напряжения учитывается в программе блока управления при расчете длительности впрыска.

В начало

Установка и монтаж электромеханизма на автомобиле.
  1. Форсунки устанавливаются в специальные седла-отверстия головки блока цилиндров двигателя и прижимаются сверху топливной рампой.
  2. Уплотнение топливных соединений форсунок выполняется резиновыми кольцами.
  3. Подключение каждой форсунки к жгуту проводов производится посредством двухконтактной розетки с защелкой, имеющей специальный цилиндрический паз.

В начало

Аналоги электромеханизма.
  1. Форсунки EV-1.3C 0280150902 (BOSCH) предназначены для установки, в основном, на автомобильные двигатели УМЗ-4213.10 и УМЗ-420.10.
  2. Полные аналоги данной форсунки отсутствуют.
  3. При проведении ремонтных работ могут устанавливаться:
    • форсунка EV-1.3C 0280707569 (BOSCH);
    • форсунка DEKA-1A ZMZ (SIEMENS).
  4. После замены форсунок необходимо выполнить регулировку CO на холостом ходу.

В начало

Внешние проявления неисправностей цепей электромеханизма.

Схема включения форсунок на автомобиле ГАЗ.

Схема включения форсунок на автомобиле УАЗ.

  1. Лампа неисправности горит после включения зажигания. Самодиагностика блока фиксирует коды неисправности 131...143 (156).
    • Проверьте исправность цепей форсунок: 17(37к), 16(37и), 35(37з), 34(37ж).
  2. Двигатель работает с перебоями ("троение" или "двоение"). Лампа неисправности мигает бессистемно. Система самодиагностики блока фиксирует однократные коды неисправности 131...143 (156).
    • Проверить контакты в электрических соединителях форсунок.
  3. Двигатель работает с перебоями ("троение"). Лампа неисправности не горит (нет неисправностей системы).
    • Выявить методом отключения форсунок неработающий цилиндр. Проверить параметры неработающей форсунки и при необходимости заменить ее на исправную. Выполнить профилактику фильтров очистки топлива. При замене форсунок сбросить давление в топливной магистрали.

В начало

2001-2003


Регулятор дополнительного воздуха ZWD-3 0280140505 (BOSCH)
2.2.6 Регулятор дополнительного воздуха ZWD-3 0280140505 (BOSCH).

Назначение электромеханизма. Принцип действия.

Конструкция электромеханизма.

Параметры электромеханизма.

Установка и монтаж электромеханизма на автомобиле.

Аналоги электромеханизма.

Внешние проявления неисправностей цепей электромеханизма.

Назначение электромеханизма. Принцип действия.
  1. Регулятор дополнительного воздуха (РДВ), называемый также регулятором холостого хода, предназначен для управления дополнительным байпасным каналом воздуха, выполненным в обход дроссельной заслонки.
  2. РДВ позволяет выполнять следующие основные функции:
    • автоматический запуск и прогрев двигателя на холостом ходу;
    • стабилизация минимальных оборотов холостого хода;
    • управление цикловым наполнением воздуха на частичных нагрузках;
    • демпфирование воздушного потока при резком открытии и закрытии дроссельной заслонки.
  3. РДВ представляет собой двухобмоточный поворотный соленоид со щелевым проходным отверстием, сечение которого изменяется по программе блока управления.
  4. Электропитание электромагнитных обмоток регулятора осуществляется от бортовой сети через главное реле, а включение обмоток производится путем замыкания их на массу через силовые каналы блока управления.
  5. При взаимодействии постоянного магнитного поля ротора с переменным магнитным полем статора, которое формируется импульсами управления изменяемой скважности с частотой 125 Гц, ротор вместе с клапаном поворачивается на заданный угол и изменяет проходное сечение байпасного канала, через который всасываемый воздух попадает в задроссельное пространство двигателя, минуя дросельную заслонку.
  6. Степень открытия РДВ изменяется от полного открытия (240 шагов) на запуске двигателя до полного закрытия в режиме ЭПХХ, на холостом ходу регулятор открыт примерно на 85...100 шагов (35...45%) для прогретого двигателя.
В начало

Конструкция электромеханизма.

  1. Конструктивно электромеханизм состоит из следующих элементов:
    • цилиндрический корпус с впускным и повернутым на 90 градусов выпускным штуцерами, внутри которого размещены двухобмоточный электродвигатель постоянного тока и подпружиненный клапан в виде сектора;
    • трехконтактная вилка соединителя, опрессованная в корпусе.
  2. Направление воздушного потока указано стрелкой.

В начало

Параметры электромеханизма.
  1. Максимальная производительность: 50кГ/ч.
  2. Активное сопротивление обмоток: 12±1 Ом.
  3. Индуктивность обмоток на частоте 100 Гц: 12±2мГн.
  4. Напряжение электропитания: 6...18В.
  5. Частота сигналов управления: 125Гц.
  6. Скважность сигналов управления: 0...100%

В начало

Установка и монтаж электромеханизма на автомобиле.
  1. Регулятор дополнительного воздуха крепится к ресиверу двигателя через резинометаллический держатель или металлическим хомутом.
  2. К выходному штуцеру регулятора подводится резиновый шланг от ресивера, а ко входному штуцеру - резиновый шланг от бокового штуцера дроссельного устройства, все соединения шлангов уплотняются хомутами.
  3. Подключение регулятора к жгуту проводов производится посредством трехконтактной розетки с защелкой.

В начало

Аналоги электромеханизма.
  1. Регулятор дополнительного воздуха ZWD-3 0280140505 (BOSCH) предназначен для установки, в основном, на автомобильные двигатели УМЗ-4213.10 и УМЗ-420.10.
  2. Аналоги регулятора отсутствуют.

В начало

Внешние проявления неисправностей цепей электромеханизма.

  1. Лампа неисправности горит после включения зажигания. Самодиагностика блока фиксирует коды неисправности 161...166.
    • Проверьте исправность цепей регулятора дополнительного воздуха 37е, 4, 26.
  2. Двигатель запускается и глохнет или запускается только при частично нажатой педали акселератора. Лампа неисправности не горит (нет неисправностей системы).
    • Проверьте состояние байпасного канала и, при необходимости, промойте и очистите его от грязи.
    • Проверьте и, при необходимости, замените регулятор дополнительного воздуха.
  3. Повышенные обороты холостого хода горячего двигателя. Лампа неисправности не горит (нет неисправностей системы).
    • Проверьте, возможно затвор регулятора закоксован, промойте регулятор в керосине и просушите.
    • Проверьте, если двигатель запускается при пережатом шланге регулятора - имеет место просос воздуха через неплотно прикрытый дроссель, отрегулируйте привод и заслоку дросселя на полное закрытие.

В начало

2001-2003


Регулятор дополнительного воздуха ZWD-5 0280140545 (BOSCH)
2.2.7 Регулятор дополнительного воздуха ZWD-5 0280140545 (BOSCH).

Назначение электромеханизма. Принцип действия.

Конструкция электромеханизма.

Параметры электромеханизма.

Установка и монтаж электромеханизма на автомобиле.

Аналоги электромеханизма.

Внешние проявления неисправностей цепей электромеханизма.

Назначение электромеханизма. Принцип действия.
  1. Регулятор дополнительного воздуха (РДВ), называемый также регулятором холостого хода, предназначен для управления дополнительным байпасным каналом воздуха, выполненным в обход дроссельной заслонки.
  2. РДВ позволяет выполнять следующие основные функции:
    • автоматический запуск и прогрев двигателя на холостом ходу;
    • стабилизация минимальных оборотов холостого хода;
    • управление цикловым наполнением воздуха на частичных нагрузках;
    • демпфирование воздушного потока при резком открытии и закрытии дроссельной заслонки.
  3. РДВ представляет собой двухобмоточный поворотный соленоид со щелевым проходным отверстием, сечение которого изменяется по программе блока управления.
  4. Электропитание электромагнитных обмоток регулятора осуществляется от бортовой сети через главное реле, а включение обмоток производится путем замыкания их на массу через силовые каналы блока управления.
  5. При взаимодействии постоянного магнитного поля ротора с переменным магнитным полем статора, которое формируется импульсами управления изменяемой скважности с частотой 125 Гц, ротор вместе с клапаном поворачивается на заданный угол и изменяет проходное сечение байпасного канала, через который всасываемый воздух попадает в задроссельное пространство двигателя, минуя дросельную заслонку.
  6. Степень открытия РДВ изменяется от полного открытия (240 шагов) на запуске двигателя до полного закрытия в режиме ЭПХХ, на холостом ходу регулятор открыт примерно на 85...100 шагов (35...45%) для прогретого двигателя.
В начало

Конструкция электромеханизма.

  1. Конструктивно электромеханизм состоит из следующих элементов:
    • цилиндрический корпус с впускным и повернутым на 90 градусов выпускным штуцерами, внутри которого размещены двухобмоточный электродвигатель постоянного тока и подпружиненный клапан в виде сектора;
    • трехконтактная вилка соединителя, опрессованная в корпусе.
  2. Направление воздушного потока указано стрелкой.

В начало

Параметры электромеханизма.
  1. Максимальная производительность: 60кГ/ч.
  2. Активное сопротивление обмоток: 12±1 Ом.
  3. Индуктивность обмоток на частоте 100 Гц: 12±2мГн.
  4. Напряжение электропитания: 6...18В.
  5. Частота сигналов управления: 125Гц.
  6. Скважность сигналов управления: 0...100%

В начало

Установка и монтаж электромеханизма на автомобиле.
  1. Регулятор дополнительного воздуха крепится к ресиверу двигателя через резинометаллический держатель или металлическим хомутом.
  2. К выходному штуцеру регулятора подводится резиновый шланг от ресивера, а ко входному штуцеру - резиновый шланг от бокового штуцера дроссельного устройства, все соединения шлангов уплотняются хомутами.
  3. Подключение регулятора к жгуту проводов производится посредством трехконтактной розетки с защелкой.

В начало

Аналоги электромеханизма.
  1. Регулятор дополнительного воздуха ZWD-5 0280140545 (BOSCH) предназначен для установки, в основном, на автомобильные двигатели ЗМЗ-4062.10, ЗМЗ-409.10 и ЗМЗ-405.10.
  2. Аналогами регулятора являются:
    • РХХ-60 9Е.573.000 (РЗП, г. Раменское);
    • РХХ-60 (АО "ПЕГАС", г. Кастрома).

В начало

Внешние проявления неисправностей цепей электромеханизма.

  1. Лампа неисправности горит после включения зажигания. Самодиагностика блока фиксирует коды неисправности 161...166.
    • Проверьте исправность цепей регулятора дополнительного воздуха 37е, 4, 26.
  2. Двигатель запускается и глохнет или запускается только при частично нажатой педали акселератора. Лампа неисправности не горит (нет неисправностей системы).
    • Проверьте состояние байпасного канала и, при необходимости, промойте и очистите его от грязи.
    • Проверьте и, при необходимости, замените регулятор дополнительного воздуха.
  3. Повышенные обороты холостого хода горячего двигателя. Лампа неисправности не горит (нет неисправностей системы).
    • Проверьте, возможно затвор регулятора закоксован, промойте регулятор в керосине и просушите.
    • Проверьте, если двигатель запускается при пережатом шланге регулятора - имеет место просос воздуха через неплотно прикрытый дроссель, отрегулируйте привод и заслоку дросселя на полное закрытие.

В начало

2001-2003


Реле силового управления 90.3747-10 (РФ)
2.2.8 Реле силового управления 90.3747-10 (РФ).

Назначение электромеханизма. Принцип действия.

Конструкция электромеханизма.

Параметры электромеханизма.

Установка и монтаж электромеханизма на автомобиле.

Аналоги электромеханизма.

Внешние проявления неисправностей цепей электромеханизма.

Назначение электромеханизма. Принцип действия.
  1. В системе управления двигателем установлены два силовых реле: реле главное и реле электробензонасоса.
  2. Реле главное предназначено для подачи напряжения бортсети на все исполнительные электромеханизмы и датчики системы, которые имеют номинальное напряжение питания 12В.
  3. Реле электробензонасоса предназначено для подачи электропитания на электробензонасос.
  4. Оба реле унифицированы по конструкции и предназначены для управления силовыми цепями до 30А. Реле электромагнитного типа с нормально разокнутыми контактами. Включение реле выполняется сигналом от блока управления, близким к массе.
  5. Силовая цепь реле главного, идущая от аккумулятора, защищена от коротких замыканий на массу плавким предохранителем на 20 А, а силовая цепь от выключателя зажигания - защищена плавким предохранителем на 10А (для автомобилей УАЗ).
В начало

Конструкция электромеханизма.

  1. Конструктивно силовое реле включает:
    • изолированное основание с четырьмя запресованными штырями "6,3"-серии и установленной на основании катушкой электромагнита с якорем и подвижным подпружиненным контактом-коромыслом;
    • пластмассовый корпус, запрессованный по контуру основания.
  2. В магнитопроводе выполнены четыре отверстия для крепления катушки винтами (болтами) М5.

В начало

Параметры электромеханизма.
  1. Диапазон электропитания: 8...16В.
  2. Номинальное напряжение: 12В.
  3. Ток управления: не более 0,2А.
  4. Напряжение срабатывания: не менее 8,0В.
  5. Напряжение отпускания: 1,5...5,0В.
  6. Максимальный ток в силовой цепи: 30А.
  7. Активное сопротивление обмотки: 80±10 Ом.

В начало

Установка и монтаж электромеханизма на автомобиле.
  1. Реле главное и реле электробензонасоса устанавливаются на щитке передка над двигателем.
  2. Подключение реле к жгуту проводов производится посредством четырехконтактных розеток.
  3. Для автомобилей УАЗ на колодках реле дополнительно крепятся колодки с плавкими ножевыми предохранителями:
    • 20А - на колодке реле главного;
    • 10А - на колодке реле электробензонасоса.
  4. Видимого внешнего отличичия реле не имеют. Основным ориентиром могут являться два фактора:
    • к колодке реле главного подходят провода большего сечения;
    • после включения зажигания реле электробензонасоса выключается примерно через пять секунд (если нет включения стартера), и, если приложить руку к корпусу реле, то вы почувствуете при его выключении короткий щелчок.

В начало

Аналоги электромеханизма.
  1. Реле автомобильное типа 90.3747-10 (в пластмассовом корпусе без фланца крепления, на 12В-30А) имеет аналоги:
    • 90.3747 - в пластмассовом корпусе с фланцем крепления;
    • 113.3747 - в металлическом корпусе с фланцем крепления;
    • 113.3747-10 - в металлическом корпусе без фланца крепления;
    • 111.3747 - в металлическом корпусе с фланцем крепления;
    • 111.3747-10 - в металлическом корпусе без фланца крепления.

В начало

Внешние проявления неисправностей цепей электромеханизма.

Схема включения реле на автомобиле ГАЗ.

Схема включения реле главного на автомобиле УАЗ.

Схема включения реле электробензонасоса.

  1. Лампа неисправности не горит после включения зажигания. Электробензонасос не включается. Самодиагностика фиксирует коды неисправности 177...179.
    • Проверьте исправность цепей реле главного 58, 18, 18а, 18б, 18в, 46.
  2. Лампа неисправности горит после включения зажигания. Электробензонасос не включается. Самодиагностика фиксирует коды неисправности 167...169. Проверьте исправность цепей:
    • реле электробензонасоса - 18г, 37в, 3;
    • электробензонасоса - 57, 56.

В начало

2001-2003


Поиск неисправностей в системe управления двигателем.

3. Поиск неисправностей в системe управления двигателем.

3.1. Типовые значения параметров ЭСУД на режиме холостого хода.

3.2. Методические рекомендации по поиску неисправностей.

3.2.1 Проверка и регулировка систем впрыска топлива.
3.2.2 Неисправности системы после включения зажигания.
3.2.3 Неисправности системы при пуске двигателя.
3.2.4 Неисправности системы на режиме холостого хода двигателя.
3.2.5 Неисправности системы при движении автомобиля.

3.3. Перечень кодов неисправностей фиксируемых контроллерами МИКАС-5.4, МИКАС-7.1, МИКАС-7.2, АВТРОН, СОАТЭ-АВТРОН

2001-2003


Типовые значения параметров систем управления двигателями на режиме холостого хода
3.1 Типовые значения параметров систем управления двигателями на режиме холостого хода.

Двигатель должен быть прогрет до температуры охлаждающей жидкости TWAT, значения которой приведены в таблице, кондиционер выключен.

  1. Типовые значения основных параметров для автомобилей ГАЗ и УАЗ с контроллерами МИКАС-5.4 и МИКАС-7.х.

    Параметр | Ед. измерения | Тип двигателя и типовые значения параметров
    ЗМЗ-4062 | ЗМЗ-4063 | ЗМЗ-409 | УМЗ-4213 | УМЗ-4216
    UACC | В | 13-14,6 | 13-14,6 | 13-14,6 | 13-14,6 | 13-14,6
    TWAT | °C | 80-95 | 80-95 | 80-95 | 75-95 | 75-95
    THR % 0-1 0-1 0-1 0-1
    FREQ | об/мин | 750-850 | 750-850 | 750-850 | 700-750 | 700-750
    INJ | мсек | 3,7-4,4 | 4,4-5,2 | 4,6-5,4 | 4,6-5,4
    RCOD | ±0,05 | ±0,05 | ±0,05 | ±0,05
    AIR | кг/час | 13-15 | 14-18 | 13-17,5 | 13-17,5
    UOZ | °п.к.в. | 11-17 | 13-16 | 8-12 | 12-16 | 12-16
    UOZOC | °п.к.в. | ±5 | ±5 | ±5 | ±5 | ±5
    FSM % 23-36 22-34 28-36 28-36
    PABS | мбар | 440-480

  2. Наименование основных параметров системы управления:

    • UACC - напряжение бортовой сети;
    • TWAT - температура охлаждающей жидкости;
    • THR - степень открытия дроссельной заслонки;
    • FREQ - частота вращения коленчатого вала;
    • INJ - длительность впрыска топлива;
    • RCOD - коэффициент коррекции топливоподачи на холостом ходу;
    • AIR - массовый расход воздуха;
    • PABS - абсолютное давление воздуха на впуске;
    • UOZ - угол опережения зажигания;
    • UOZOC - октан-кооректор угла опережения зажигания;
    • FSM - степень открытия регулятора холостого хода;
    • QT - расчетный часовой расход топлива;
    • ALAM1 - напряжение сигнала датчика кислорода (лямбда-зонда 1).
В начало

2001-2003


Проверка и регулировка системы впрыска топлива
3.2.1 Проверка и регулировка системы впрыска топлива.

Проверка системы при включении зажигания.

Определение исправности дроссельного устройства.

Определение исправности регулятора дополнительного воздуха.

Продувка цилиндров воздухом.

Регулировка системы по концентрации CO на холостом ходу.

Определение прососов неучтенного воздуха.

Определение пропусков зажигания.

Определение неработоспособного цилиндра двигателя.

Сброс давления в топливной магистрали.

Проверка системы при включении зажигания.
  1. Внешним осмотром проверьте исправность, монтаж и подключение элементов системы.
  2. Включите массу и зажигание:
    • лампа неисправности должна на короткое время загореться и затем погаснуть;
    • электробензонасос должен отработать примерно 5 сек и выключиться.
  3. Если заправка бака (баков) выполнена впервые, то, при помощи тестера, выполните принудительную прокачку топливной магистрали в режиме "Управление механизмами" в течении 1 мин, при этом специальный болт на фильтре тонкой очистки должен быть слегка отвернут с целью удаления воздушной пробки из заливного топливопровода. Внимательно осмотрите наличие течей бензина на элементах системы питания топливом, топливных соединениях и магистралях.
  4. Проведите диагностику неисправностей и проверьте наличие неисправностей в системе управления.
  5. Если кодов неисправностей в системе нет - перейдите к последующим проверкам, в противном случае не рекомендуется запускать двигатель до устранения обнаруженных неисправностей.
  6. Если нет связи с блоком управления, а лампа неисправности не загорается и не включается электробензонасос, проверьте исправность цепей главного реле (58, 18, 18а, 18в, 46), цепей зажигания (59, 27) и жгутовых предохранителей 10А и 20А.
  7. Если лампа неисправности загорается, но не включается электробензонасос, проверьте исправность цепей реле электробензонасоса (37в,18г, 3, 57) и провод массы 56.
В начало

Определение исправности дроссельного устройства.
  1. Внешним осмотром проверьте исправность дроссельного устройства, его привода и датчика положения дроссельной заслонки.
  2. Включите массу и зажигание. При помощи тестера проконтролируйте степень открытия дросселя, напряжение датчика положения дроссельной заслонки и напряжение бортсети.
  3. Сравните измеренные параметры для закрытого дросселя с эталонными: степень открытия дросселя 0...1%, напряжение датчика положения дроссельной заслонки в пределах 0,25...0,65В, напряжение бортсети более 12В. Отрегулируйте привод дросселя на полное закрытие.
  4. Нажмите педаль акселератора до упора и сравните измеренные параметры для полностью открытого дросселя с эталонными: степень открытия дросселя более 90%, напряжение датчика положения дроссельной заслонки в пределах 3,9...4,65В. Отрегулируйте привод дросселя на полное открытие.
  5. Отключите регулятор дополнительного воздуха от жгута проводов или пережмите один из его шлангов. Если горячий двигатель запускается - имеет место просос воздуха через неплотно закрытый дроссель. Отрегулируйте привод дросселя и дроссельное устройство на полное закрытие.
В начало

Определение исправности регулятора дополнительного воздуха.
  1. Внешним осмотром проверьте исправность регулятора дополнительного воздуха и его подключение к жгуту проводов.
  2. Включите массу и зажигание. Запустите и прогрейте двигатель до температуры выше 70°C. При помощи тестера проконтролируйте массовый расход воздуха и положение регулятора дополнительного воздуха.
  3. Сравните измеренные параметры (массовый расход воздуха и положение регулятора дополнительного воздуха) с эталонными, они не должны отличаться от эталонных более, чем на 10%.
    • Если отклонения от эталона значительные, а системы топливоподачи и зажигания исправны, то в режиме "Управление механизмами" установите степень открытия регулятора дополнительного воздуха, близкую к 255 шагам.
    • Если обороты горячего двигателя менее 2600 об/мин, то замените регулятор дополнительного воздуха.
    • Если двигатель запускается только при частично нажатой (8...20% открытия дросселя) педали акселератора, а самодиагностика блока не фиксирует кодов неисправностей системы (кроме кода 53, 54), то выполните профилактику байпасного канала или замените регулятор дополнительного воздуха.
В начало

Продувка цилиндров воздухом.
  1. Режим продувки цилиндров воздухом предназначен для:
    • предварительной стартерной прокрутки и подготовки к запуску холодного двигателя в режиме без топливоподачи и зажигания;
    • продувки цилиндров воздухом с целью удаления остатков топлива после неудачного пуска двигателя.
  2. Продувка цилиндров воздухом выполняется, как правило, перед запуском двигателя, в случае, когда:
    • температура воздуха и охлаждающей жидкости ниже 0°C;
    • 2-3 попытки пуска двигателя оказались неудачными.
  3. Включите массу и зажигание. Нажмите педаль акселератора до упора (степень открытия дросселя более 75%) и выполните стартерную прокрутку двигателя не более 10 секунд. Повторную стартерную прокрутку или запуск двигателя выполните не ранее, чем через 1 мин.
  4. Если при стартерной прокрутке в процедуре "Контроль параметров" обороты коленвала равны нулю, а самодиагностика блока не фиксирует кодов неисправностей, значит неподключен или неисправен датчик положения коленчатого вала (датчик синхронизации). Выполните проверку цепей синхронизации (48, 49) жгута проводов или замените датчик.
В начало

Регулировка системы по концентрации CO на холостом ходу.
  1. Прогрейте двигатель до температуры не менее 75°C.
  2. Проведите диагностику неисправностей и проверьте наличие неисправностей в системе управления.
  3. Проверьте отсутствие неисправностей с системах питания двигателя и выпуска отработавших газов.
  4. Подключите газоанализатор "CO-CH" в систему выпуска отработавших газов.
  5. На минимальных оборотах холостого хода с помощью винта регулировки на датчике расхода воздуха отрегулируйте концентрацию токсичных компонентов в отработавших газах двигателя: CO=(0,8±0,1)%, при этом CH < 600 ppm.
  6. Установите повышенные обороты холостого хода и через 20 секунд проверьте концентрацию: CO < 0,5%, CH < 300 ppm.
  7. Установите минимальные обороты ХХ - токсичность отработавших газов должна соответствовать приведенной выше в пункте 5.
  8. В случае превышения указанных нормативов токсичности выполните диагностику и устранение неисправностей системы.
В начало

Определение прососов неучтенного воздуха.
  1. Прогрейте двигатель до температуры не менее 75°C.
  2. На минимальных оборотах холостого хода с помощью винта регулировки на датчике расхода воздуха отрегулируйте концентрацию токсичных компонентов в отработавших газах двигателя: CO=(0,8±0,1)%.
  3. Установите повышенные обороты холостого хода и через 20 секунд проверьте концентрацию: если CO > 0,8% - в системе питания двигателя имеет место просос неучтенного воздуха после датчика расхода воздуха.
  4. Внешним осмотром проверьте негерметичность соединений:
    • Резиновых переходников между датчиком расхода воздуха, регулятором дополнительного воздуха и дроссельным устройством.
    • Подсоединение вакуумного усилителя тормозов к ресиверу.
    • Подсоединение регулятора давления топлива к ресиверу.
    • Место установки датчика температуры воздуха на ресивере.
    • Место соединения дроссельного устройства с рессивером.
    • Подсоединение шланга вентиляции картера к дроссельному устройству и наличие давления (должно быть разряжение) в системе вентиляции картерных газов.
  5. На холостых оборотах двигателя с помошью тонкого шланга пролейте водой указанные места соединений ресивера и головки блока цилиндров в области расположения форсунок: если концентрация CH возрастает до 1000 ppm и более - в указанном месте нарушена герметичность соединений, что приводит к прососам неучтенного воздуха.
  6. Резко нажмите педаль тормоза, если обороты ХХ падают - то имеет место негерметичность вакуумного усилителя тормозов.
В начало

Определение пропусков зажигания.
  1. Прогрейте двигатель до температуры не менее 75°C.
  2. На минимальных оборотах холостого хода с помощью винта регулировки CO отрегулируйте токсичность: CO=(0,8±0,1)%, CH < 300 ppm.
  3. Установите повышенные обороты холостого хода и через 20 секунд проверьте токсичность: если CH > 600 ppm - в системе зажигания есть пропуски искрообразования.
  4. Демонтируйте элементы и проверьте их исправность:
    • Высоковольтные провода - сопротивление провода вместе с наконечником около 6 кОм, изоляция и контакты не должны быть нарушены.
    • Свечи зажигания должны иметь светло-серый налет, не должно быть нарушения герметичности свечи, нагара (богатая смесь) или белесого налета (бедная смесь).
    • Проверьте свечи на пробойной установке, отрегулируйте межэлектродный зазор (0,8+0,15) мм, очистите электроды от нагара на пескоструйной установке.
  5. При необходимости замените элементы на исправные.
В начало

Определение неработоспособного цилиндра двигателя.
  1. Прогрейте двигатель до температуры не менее 75°C.
  2. Проведите диагностику неисправностей и проверьте наличие неисправностей в системе управления.
  3. Определите неработоспособный цилиндр или цилиндры.
    • Первый способ. С помощью процедуры "Управление механизмами" выполните поочередное отключение форсунок двигателя: если неравномерность оборотов не изменяется - цилиндр не работает.
    • Второй способ. Отключайте каналы зажигания цилиндров, поочередно замыкая изолированным щупом оголенные наконечники цилиндров на массу: если неравномерность оборотов не изменяется - цилиндр не работает.
  4. Для определения исправности канала топливоподачи неработающего цилиндра прослушайте характерный стук клапана на корпусе форсунки, предварительно приложив слуховую трубку к корпусу форсунки, если стук не прослушивается - форсунка неисправна. Если по-прежднему есть подозрение в том, что не работает топливоподача цилиндра, то снимите форсунку и проверьте ее параметры на проливочном стенде.
  5. Неработающий цилиндр можно выявить при прогреве двигателя холодного двигателя. Поочередно касаясь приемных труб цилиндров, сравните, если труба одного цилиндра значительно медленнее прогревается, чем трубы других цилиндров - цилиндр не работает.
В начало

Сброс давления в топливной магистрали.
  1. Выключите зажигание. Установите нейтральную передачу.
  2. Отключите реле электробензонасоса от жгута проводов.
  3. Нажмите педаль сцепления и выполните запуск двигателя. Дайте ему поработать до самопроизвольной остановки.
  4. Повторно, нажав педаль сцепления, выполните стартерную прокрутку двигателя в течении 3...5 секунд.
  5. После этого можно приступить к демонтажу элементов системы питания топливом.
В начало

2001-2003


Неисправности системы после включения зажигания
3.2.2 Неисправности системы после включения зажигания.

Лампа неисправности не загорается, электробензонасос работает.

Лампа неисправности загорается дважды и гаснет, электробензонасос работает.

Лампа неисправности загорается-гаснет-горит постоянно.

Лампа неисправности загорается-гаснет, электробензонасос не работает.

Лампа неисправности не загорается, электробензонасос не работает.

Лампа неисправности не загорается, электробензонасос работает.
  1. Проверьте исправность цепей 37а и 22 жгута проводов.
  2. Проверьте:
    • контрольную лампу на обрыв нити (для лампы типа АМН 12-0,3-0,1);
    • входную цепь индикатора "Неисправность двигателя" (для комбинации приборов).
В начало

Лампа неисправности загорается дважды и гаснет, электробензонасос работает.
  1. Проведите диагностику неисправностей и проверьте наличие неисправностей в системе управления.
  2. Сбросьте коды неисправностей. Выключите и через 5 секунд включите зажигание. Лампа неисправности должна загореться один раз и погаснуть. Убедитесь в отсутствии накопленных кодов неисправностей в буфере блока управления двигателем.
В начало

Лампа неисправности загорается-гаснет-горит постоянно.
  1. Проведите диагностику неисправностей и проверьте наличие неисправностей в системе управления.
  2. Выполните рекомендации по поиску и устранению неисправностей.
  3. После устранения неисправностей включите зажигание. Лампа неисправности должна загореться один раз и погаснуть.
В начало

Лампа неисправности загорается-гаснет, электробензонасос не работает.
  1. Проверьте исправность цепей жгута проводов:
    • электробензонасоса - 56 и 57;
    • реле электробензонасоса - 37в, 18г, 3.
  2. Проверьте исправность электробензонасоса.
В начало

Лампа неисправности не загорается, электробензонасос не работает.
  1. Если диагностическая связь с блоком управления установлена, то прежде всего проверьте исправность реле главного и его цепей 18б, 18в, 37б и 46.
  2. Если диагностической связи нет, то проверьте:
    • Элементы системы управления и цепи жгута проводов:
      • исправность жгутового предохранителя 10 А (для УАЗ), установленного на колодке реле электробензонасоса;
      • исправность силовых проводов от выключателя зажигания: 59, 27а и 27;
      • исправность жгутового предохранителя 20 А (для УАЗ), установленного на колодке реле главного;
      • исправность силовых проводов от аккумулятора: 58, 18а и 18;
      • исправность реле главного и его цепей 18б, 18в, 37б и 46.
    • Проверьте подключение массы между двигателем и кузовом.
    • Проверьте исправность цепей массы системы управления (61, 62 и 14, 19) и их подключение (61, 62) к металлической массе двигателя.
В начало

2001-2003


Неисправности системы при пуске двигателя
3.2.3 Неисправности системы при пуске двигателя.

Основные рекомендации перед проведением пуска двигателя.

Порядок пуска двигателя с впрыском бензина.

Нет стартерной прокрутки двигателя.

Низкие обороты стартерной прокрутки двигателя.

Двигатель "не схватывает" при стартерной прокрутке.

Обратные вспышки при стартерной прокрутке двигателя.

Двигатель "схватывает", но не запускается.

Холодный двигатель не запускается.

Горячий двигатель запускается и глохнет.

Двигатель запускается только при нажатой педали акселератора.

Нажмите на код интересующей Вас неисправности.
  1. Проверьте исправность элементов системы питания двигателя.
  2. Проверьте и устраните возможные неисправности системы управления двигателя после включения зажигания.
  3. Действия в зависимости от теплового состояния двигателя:
    • Если температура воздуха (параметр TAIR) ниже минус 25°C, то запуск двигателя без предварительного предпускового подогрева масла в картере и охлаждающей жидкости не рекомендуется. Использование пускозарядного устройства, работающего от сети 220 В, не допускается при температуре воздуха ниже -30°C.
    • Если температура воздуха -5...-20°C, рекомендуется перед запуском прогреть ресивер двигателя теплой водой. Время стартерной прокрутки двигателя должно быть не более 10 секунд, повторная прокрутка допускается не ранее, чем через 1 минуту.
    • Выполните перед запуском продувку цилиндров воздухом, в случае, когда температура воздуха и охлаждающей жидкости ниже 0°C или когда 2-3 попытки его пуска оказались неудачными. Для этого нажмите до упора педаль акселератора и выполните стартерную прокрутку двигателя в течении (3±1) секунд. По завершению прокрутки проверьте состояние аккумуляторной батареи, если напряжение бортсети (параметр UACC) ниже 11,8 В, то выполните профилактику аккумуляторной батареи.
    • Не рекомендуется запускать двигатель из перегретого состояния, когда температура охлаждающей жидкости (параметр TWAT) превышает 100°C, а температура воздуха в ресивере более 65°C.
В начало

Порядок пуска двигателя с впрыском бензина.
  1. Не нажимайте перед включением зажигания на педаль акселератора.
  2. Включите зажигание. Выполните необходимые действия в соответствии с "Основными рекомендациями перед проведением пуска двигателя".
  3. Не переходите к запуску, если:
    • электробензонасос еще не отключился;
    • если горит лампа неисправности двигателя.
  4. Включите стартерную прокрутку двигателя на время, необходимое для устойчивого пуска, но не более 10 секунд.
  5. Если двигатель не запустился, перейдите к анализу ситуаций неудачного пуска двигателя.
В начало

Нет стартерной прокрутки двигателя.
  1. При установке ключа зажигания в положение "Стартер" коленвал двигателя не вращается. Нет провала (до 10 В и ниже) по напряжению бортсети, наблюдаемого по осциллограмме параметра UACC. Самодиагностика не фиксирует кодов неисправностей.
  2. Проверьте и устраните возможные неисправности:
    • цепи управления или электропитания стартера неисправны;
    • неисправно реле включения стартера;
    • неисправен стартер или его втягивающее реле.
В начало

Низкие обороты стартерной прокрутки двигателя.
  1. Температура охлаждающей жидкости двигателя выше 5°C. При установке ключа зажигания в положение "Стартер" коленвал двигателя слабо вращается. Наблюдаемый по указателю провал напряжения бортсети ниже 7 В. Информационная связь с блоком управления прерывается.
  2. Проверьте и устраните возможные неисправности:
    • Недостаточная степень заряда или неисправность аккумулятора. Выполните профилактику аккумулятора или замените его на исправный.
    • Нет надежного подключения силовых цепей стартера к аккумулятору или к массе двигателя.
    • Электропривод стартера неисправен. Замените стартер.
В начало

Двигатель "не схватывает" при стартерной прокрутке.
  1. Температура охлаждающей жидкости двигателя выше 5°C. При установке ключа зажигания в положение "Стартер" коленвал двигателя вращается устойчиво. Параметр FREQ (скорость вращения коленвала) более 200 об/мин. Самодиагностика блока не фиксирует неисправностей системы или фиксирует отдельные коды неисправности первичных цепей управления катушками зажигания 91...98, 231...238, 241...248.
    • Проверьте состояние цепей электропитания (27б, 27в) и управления (1, 20) катушками зажигания.
  2. Температура охлаждающей жидкости двигателя выше 5°C. При установке ключа зажигания в положение "Стартер" коленвал двигателя вращается устойчиво. Параметр FREQ = 0 об/мин. Самодиагностика блока не фиксирует неисправностей системы.
    • Проверьте состояние цепей жгута проводов (48, 49) датчика положения коленчатого вала и исправность самого датчика.
В начало

Обратные вспышки при стартерной прокрутке двигателя.
  1. Температура охлаждающей жидкости двигателя выше 5°C. При установке ключа зажигания в положение "Стартер" двигатель "схватывает" и останавливается. Наблюдаются обратные вспышки во впускной коллектор двигателя. Параметр FREQ (скорость вращения коленвала) более 400 об/мин. Самодиагностика блока фиксирует код неисправности 53.
    • Проверьте вероятность ошибочного подключения проводов жгута (цепи 1 и 20) к катушкам зажигания цилиндров 1,4 и 2,3.
В начало

Двигатель "схватывает", но не запускается.
  1. Температура охлаждающей жидкости двигателя выше 5°C. При установке ключа зажигания в положение "Стартер" двигатель "схватывает" и останавливается. Параметр FREQ (скорость вращения коленвала) более 300 об/мин. Самодиагностика блока фиксирует коды неисправности 53 или 29.
    • Проверьте вероятность ошибочной переполюсовки проводов жгута к датчику положения коленчатого вала (цепи 48, 49).
    • Проверьте монтажный зазор между торцом датчика и зубчатым диском синхронизации.
    • Проверьте исправность и, при необходимости, замените датчик синхронизации на заведомо исправный.
В начало

Холодный двигатель не запускается.
  1. Температура охлаждающей жидкости ниже 5°C. При установке ключа зажигания в положение "Стартер" двигатель "схватывает" и глохнет. Параметр FREQ (скорость вращения коленвала) более 400 об/мин. Самодиагностика блока фиксирует коды неисправности 53, 21 или 22.
    • Проверьте подключение датчика температуры охлаждающей жидкости или вероятность ошибочной переполюсовки проводов (цепи 45, 30д).
    • Проверьте исправность цепей 45 и 30д жгута проводов к датчику температуры охлаждающей жидкости.
    • Проверьте исправность и при необходимости замените датчик температуры на заведомо исправный.
В начало

Горячий двигатель запускается и глохнет.
  1. Температура охлаждающей жидкости двигателя выше 70°C. При установке ключа зажигания в положение "Стартер" двигатель запускается и глохнет. Параметр FREQ (скорость вращения коленвала) более 1000 об/мин. Самодиагностика блока фиксирует код неисправности 53.
  2. Через 5 секунд после включения зажигания проверьте манометром абсолютное давление бензина в топливной рампе:
    • Если оно выше 3,5 кГ/см² (повышенное давление), то проверьте исправность цепи слива топлива (слив недостаточный):
      • засорение трубопроводов, шлангов и элементов цепи слива;
      • неисправность (негерметичность) топливных форсунок;
      • исправность регулятора давления топлива (регулятор неисправен).
    • Если оно ниже 2,5 кГ/см² (повышенное давление), то проверьте исправность цепи залива топлива (залив недостаточный):
      • негерметичность и засорение трубопроводов и фильтров цепи залива;
      • неисправность (коксование или засорение) топливных форсунок;
      • недостаточная производительность электробензонасоса (бензонасос неисправен);
      • исправность регулятора давления топлива (регулятор неисправен).
В начало

Двигатель запускается только при нажатой педали акселератора.
  1. При установке ключа зажигания в положение "Стартер" двигатель запускается и глохнет. Параметр FREQ (скорость вращения коленвала) более 400 об/мин. Самодиагностика блока фиксирует код неисправности 53.
    • Если двигатель запускается только при частично нажатой (8...20% открытия дросселя) педали акселератора, а самодиагностика блока не фиксирует кодов неисправностей системы (кроме кода 53, 54), то выполните профилактику байпасного канала или замените регулятор дополнительного воздуха.
В начало

2001-2003


Неисправности системы на режиме холостого хода двигателя
3.2.4 Неисправности системы на режиме холостого хода двигателя.

Пониженные минимальные обороты холостого хода двигателя.

Повышенные минимальные обороты холостого хода двигателя.

Обороты холостого хода прогретого двигателя "гуляют".

Двигатель работает на холостом ходу неустойчиво и глохнет.

Повышенная токсичность отработавших газов двигателя.

Двигатель "троит" на холостом ходу.

Двигатель "двоит" на холостом ходу.

Пониженные минимальные обороты холостого хода двигателя.
  1. Запустите и прогрейте двигатель до температуры охлаждающей жидкости не менее 75°C.
  2. Если самодиагностика блока не фиксирует неисправностей системы управления, а средние обороты холостого хода двигателя ниже минимальных на 100 об/мин, то проверьте следующее:
    • Пониженный уровень CO<0,3% в отработавших газах двигателя - отрегулирйте CO=(0,8±0,1)%.
    • Большой подсос неучтеного воздуха на впуске за дросселем - проверьте герметичность ресивера и установленных на нем элементов и трубопроводов.
    • Пониженное давление топлива - давление топлива в топливной рампе должно быть (300±10) кПа. Проверьте исправность регулятора давления топлива.
    • Неисправности высоковольтной части системы зажигания - проверьте исправность: проводов, наконечников, свечей зажигания.
    • Засорение или нарушение калибровки форсунок впрыска - промойте топливный бак и смените топливо, выполните профилактику топливных фильтров, промойте форсунки впрыска топлива или замените их.
В начало

Повышенные минимальные обороты холостого хода двигателя.
  1. Запустите и прогрейте двигатель до температуры охлаждающей жидкости не менее 75°C.
  2. Если самодиагностика блока не фиксирует неисправностей системы управления, а средние обороты холостого хода двигателя выше минимальных на 100 об/мин, то проверьте следующее:
    • Повреждение вакуумного шланга регулятора давления топлива - восстановите герметичность соединения.
    • Коксование регулятора дополнительного воздуха в открытом состоянии - снимите и промойте бензином или керосином клапанную часть регулятора.
    • Повышенный просос воздуха через закрытый дроссель - отрегулируйте привод дросселя на полное закрытие.
    • Нарушение градуировки датчика температуры охлаждающей жидкости или негерметичность термостата двигателя - температура охлаждающей жидкости после интенсивного прогрева двигателя на повышенных оборотах не поднимается выше 60°C. Отключите датчик и дайте поработать двигателю не менее 4-х минут, если обороты остаются повышенными - замените термостат, если нормализуются - замените датчик.
    • Давление топлива в топливной рампе должно быть (300±10) кПа. Если выше, то проверьте исправность регулятора давления топлива.
    • Негерметичность форсунок впрыска бензина. Выключите зажигание, если двигатель не глохнет сразу и продолжает 1-2 секунды неустойчиво работать, то проверьте форсунки на герметичность.
В начало

Обороты холостого хода прогретого двигателя "гуляют".
  1. Запустите и прогрейте двигатель до температуры охлаждающей жидкости не менее 75°C.
  2. Если самодиагностика блока не фиксирует неисправностей системы управления, а обороты холостого хода двигателя "гуляют" (периодичически возрастают и падают до минимальных), то проверьте исправность датчика положения дроссельной заслонки.
  3. Проверьте наличие дребезга контактов датчика положения дроссельной заслонки. В закрытом положении степень открытия дросселя должна быть не более 1%.
  4. При необходимости замените датчик на заведомо исправный.
В начало

Двигатель работает на холостом ходу неустойчиво и глохнет.
  1. Запустите двигатель.
  2. Если самодиагностика блока не фиксирует неисправностей системы управления, то проверьте, возможно кратковременно отключаются главное реле или реле электробензонасоса, для чего коснитесь рукой корпуса реле. Если чувствуются короткие щелчки, то имеют место неустойчивая работа блока управления двигателем от помех в высоковольтной части системы зажигания. Демонтируйте элементы высоковольтной части и проверьте их исправность:
    • Высоковольтные провода - сопротивление провода вместе с наконечником около 6 кОм, изоляция и контакты не должны быть нарушены.
    • Свечи зажигания должны иметь светло-серый налет, не должно быть: нарушения герметичности свечи, нагара (богатая смесь) или белесого налета (бедная смесь). Проверьте свечи на пробойной установке, отрегулируйте межэлектродный зазор свечи (0,8+0,15) мм, очистите электроды от нагара на пескоструйной установке. При необходимости замените элементы на исправные.
В начало

Повышенная токсичность отработавших газов двигателя.
  1. Прогрейте двигатель до температуры охлаждающей жидкости не менее 75°C.
  2. Проверьте: не должно быть неисправностей в системе управления.
  3. На минимальных оборотах холостого хода с помощью винта регулировки CO отрегулируйте токсичность: CO=(0,8±0,1)%, CH < 300 ppm.
  4. Установите повышенные обороты холостого хода и через 20 секунд проверьте токсичность отработавших газов:
    • если CO > 0,5% - нарушена герметичность задроссельного пространства двигателя;
    • если CH > 600 ppm - в системе зажигания есть пропуски искрообразования.
  5. Демонтируйте свечи и высоковольтные провода с наконечниками и проверьте их исправность. При необходимости замените элементы на исправные.
  6. Проверьте по рекомендуемой методике наличие прососов неучтенного воздуха после датчика расхода воздуха и в ресивере. При необходимости устраните негерметичность впускной системы.
В начало

Двигатель "троит" на холостом ходу.
  1. Прогрейте двигатель до температуры охлаждающей жидкости не менее 75°C.
  2. Проверьте: не должно быть неисправностей в системе управления.
  3. Если двигатель "троит", то есть работает на трех цилиндрах, то методами: отключением форсунок с помощью процедуры "Управление механизмами" и путем короткого замыкания искрового разряда на массу - установите неработоспособный цилиндр и причину его неработоспособности: неисправность канала топливоподачи или канала зажигания.
  4. Устраните выявленные неисправности.
  5. Если самодиагностика фиксирует коды 91...94, 231...234 или 241...244, то выполните рекомендации, приведенные в данной процедуре.
В начало

Двигатель "двоит" на холостом ходу.
  1. Прогрейте двигатель до температуры охлаждающей жидкости не менее 75°C.
  2. Проверьте: не должно быть неисправностей в системе управления.
  3. Если двигатель "двоит", то есть работает на двух цилиндрах, то методом отключения форсунок с помощью процедуры "Управление механизмами" установите неработоспособную пару цилиндров двигателя 1/4 или 2/3.
  4. Устраните вероятную неисправность высоковольтной части катушки зажигания или высоковольтных проводов неработоспособной пары цилиндров.
  5. Если самодиагностика фиксирует коды 91...94, 231...234 или 241...244, то выполните рекомендации, приведенные в данной процедуре.
В начало

2001-2003


Неисправности системы при движении автомобиля
3.2.5 Неисправности системы при движении автомобиля.

Повышенный расход топлива.

Недостаточная мощность и приемистость двигателя.

Короткие провалы в работе двигателя на постоянной скорости.

Повышенные обороты двигателя на принудительном холостом ходу.

Двигатель глохнет при торможении на принудительном холостом ходу.

Детонация в двигателе на постоянных режимах работы.

Короткие провалы в работе двигателя на разгоне автомобиля.

Повышенный расход топлива.
  1. Если автомобиль имеет повышенный средний эксплуатационный расход топлива, то проверьте:
    • Регулировку токсичности отработавших газов на холостом ходу. Должно быть: СО=(0,8±0,1)%, CH<300 ppm. Отрегулируйте токсичность.
    • Наличие прососов неучтенного воздуха в задроссельном пространстве двигателя по рекомендуемой методике. Устраните негерметичность соединений и элементов впускной системы двигателя.
    • Повышенное давление топлива в магистрали. Проверьте исправность регулятора давления топлива и герметичность его вакуумного шланга.
    • Исправность датчика расхода воздуха. Для этого сверьте текущее значение расхода воздуха с нормативным значением на минимальных и повышенных оборотах холостого хода. Если отклонение превышает допуск, то замените датчик расхода воздуха на исправный.
    • Негерметичность форсунок впрыска топлива. Проверьте герметичность и производительность форсунок на проливочном стенде. Замените неисправные форсунки.
    • Неисправность высоковольтной системы зажигания и наличие пропусков зажигания по рекомендуемой методике. Устраните возможные неисправности системы зажигания.
В начало

Недостаточная мощность и приемистость двигателя.
  1. Если двигатель работает устойчиво на холостом ходу, но не развивает полной мощности при движении автомобиля, то проверьте:
    • Регулировку токсичности отработавших газов на холостом ходу. Должно быть: СО=(0,8±0,1)%, CH<300 ppm. Отрегулируйте токсичность.
    • Привод дросселя на полное открытие. Если степень открытия дросселя менее 80% при нажатой до упора педали акселератора, то устраните возможное подклинивание дроссельной заслонки и отрегулируйте ее привод и положение педали акселератора на полное открытие дросселя (более 90%).
    • Загрязненность воздушного и топливного фильтров. Замените топливо и выполните техническое обслуживание фильтров.
    • Загрязненность форсунок впрыска топлива. Выполните промывку или замену топливных форсунок.
  2. Если двигатель недостаточно быстро развивает обороты при разгоне автомобиля, то проверьте:
    • Наличие прососов неучтенного воздуха в задроссельном пространстве двигателя по рекомендуемой методике. Устраните негерметичность соединений и элементов системы питания двигателя.
    • Исправность датчика расхода воздуха. Для этого сверьте текущее значение расхода воздуха с нормативным значением на минимальных и повышенных оборотах холостого хода. Если отклонение превышает допуск, то замените датчик расхода воздуха на исправный.
    • Исправность высоковольтных цепей системы зажигания. Проверьте и при необходимости выполните замену или ремонт элементов системы зажигания.
В начало

Короткие провалы в работе двигателя на постоянной скорости.
  1. Если обороты двигателя имеют провалы, то есть падают при плавном нажатии педали акселератора, то проверьте:
    • Наличие прососов неучтенного воздуха в задроссельном пространстве двигателя по рекомендуемой методике. Устраните негерметичность соединений и элементов впускной системы двигателя.
    • Исправность датчика расхода воздуха. Для этого сверьте текущее значение расхода воздуха с нормативным значением на минимальных и повышенных оборотах холостого хода. Если отклонение превышает допуск, то замените датчик расхода воздуха на исправный.
    • Исправность привода дросселя и датчика положения дроссельной заслонки. Устраните возможное подклинивание привода дроссельной заслонки или замените датчик положения дроссельного устройства на исправный.
В начало

Повышенные обороты двигателя на принудительном холостом ходу.
  1. Если двигатель не "сбрасывает" обороты при торможении автомобиля, в момент его перехода из режима частичных нагрузок в режим принудительного холостого хода, то проверьте привод дроссельной заслонки на полное закрытие. Степень открытия дросселя в его закрытом положении должна быть не более 2%.
  2. Устраните возможное подклинивание дроссельной заслонки при ее закрытии и отрегулируйте ее привод и положение педали акселератора на полное закрытие дросселя.
В начало

Двигатель глохнет при торможении на принудительном холостом ходу.
  1. Если двигатель глохнет при торможении автомобиля, в момент перехода из режима частичных нагрузок в режим принудительного холостого хода, то проверьте:
    • Наличие прососа неучтенного воздуха через негерметичное соединение с ресивером вакуумного усилителя тормозов, его шланг или диафрагму усилителя. Восстановите герметичность соединений, замените усилитель тормозов.
    • Неисправность регулятора дополнительного воздуха или засоренность байпасного канала холостого хода. При необходимости замените регулятор и очистите байпасный канал от грязи или посторонних предметов.
В начало

Детонация в двигателе на постоянных режимах работы.
  1. Если детонация в двигателе возникает на повышенных оборотах и нагрузке двигателя на холостом ходу и при движении автомобиля на постоянной скорости, а самодиагностика не фиксирует неисправностей или фиксирует коды неисправностей 81...84, то проверьте:
    • Заниженное значение октан-корректора угла опережения зажигания - опытным путем увеличьте значение октан-корреции угла до устранения детонации и выполните запись значения во флэш-ОЗУ блока управления.
    • Неисправность датчика детонации. На холостом ходу удерживайте обороты двигателя более 3500 об/мин в течении 30 секунд, если самодиагностика зафиксирует код 41 - замените датчик детонации.
    • Недостаточное охлаждение (перегрев) двигателя. Если двигатель перегревается, то замените термостат или муфту отключения вентилятора охлаждения двигателя.
    • Нарушение градуировки датчиков температуры. Если детонация возникает на перегретом двигателе (температура охлаждающей жидкости больше 95°C), то проверьте и замените датчики температуры воздуха или жидкости.
    • Низкое качество применяемого топлива - выполните замену топлива.
    • Нарушение фаз газораспределения в цилиндрах - проверьте ход клапанов и оцените степень износа распредвала, замените неисправные детали.
    • Большой нагар в камере сгорания - проверьте наличие нагара на клапанах и в камерах сгорания, выполните необходимые ремонтные операции.
В начало

Короткие провалы в работе двигателя на разгоне автомобиля.
  1. Если автомобиль дергается при разгоне, то есть падают обороты коленвала при резком нажатии педали акселератора:
    • Проверьте наличие однократных неисправностей, которые могут возникать при воздействии инерционных сил на элементы системы управления и жгута проводов.
      • Обратите внимание на качество оболочки жгута - если она повреждена, то это может приводить к коротким замыканиям цепей, по которым были зафиксированы однократные неисправности, на массу автомобиля.
      • Обратите внимание на качество сочленения соединителей жгута с элементами системы управления и качество заделки контактов в колодках, при необходимости проверьте надежность опрессовки соединений. Все это может приводить к обрывам цепей.
    • Проверьте надежность крепления наконечников к шпилькам питания электробензонасоса.
    • Если имела место неисправность 61, то проверьте надежность крепления наконечников жгута проводов к массе двигателя и к клемме "Плюс" аккумулятора.
    • Проверьте исправность канала обратной связи по детонации. Смещение угла опережения зажигания по цилиндрам не должно превышать 10-12° поворота коленвала.
    • Проверьте исправность датчика расхода воздуха и его цепей.
    • Проверьте наличие дребезга контактов датчика положения дроссельной заслонки (по осциллограмме сигналов при включенном зажигании) при резком нажатии на педаль акселератора.
В начало

2001-2003


Блоки управления двигателями

4. Блоки управления двигателями.

4.1. Основные типы блоков управления автомобилей ГАЗ и УАЗ.

4.2. Блок управления "М1.5.4-МИКАС-7".

4.3. Блок управления "М1.5.4-АВТРОН".

2001-2003


Основные типы блоков управления автомобилей ГАЗ и УАЗ
4.1. Основные типы блоков управления автомобилей ГАЗ и УАЗ.

Тип контроллера | Исполнение по ТУ | Двигатель, комплектация | Норм.ТОГ
блоки управления автомобилей ГАЗ.
МИКАС-5.4 | 201.3763000 | ЗМЗ-4062.10, ДМРВ HLM2-4.7/014 | РФ-83
МИКАС-5.4 | 209.3763000 | ЗМЗ-4063.10, электронное зажигание | РФ-83
МИКАС-7.1 | 241.3763000-01 | ЗМЗ-4062.10, ДМРВ HLM2-4.7/014 | РФ-83
МИКАС-7.1 | 241.3763000-31 | ЗМЗ-4062.10, ДМРВ HFM62C/11 | РФ-83
МИКАС-7.1 | 243.3763000-01 | ЗМЗ-4063.10, электронное зажигание | РФ-83
МИКАС-7.2 | 291.3763000-05 | УМЗ-4216.10, ДМРВ HFM62C/11 | РФ-83
ГАЗ560.3761.219 | 217 6814/2 STEYR | ГАЗ-5601 (дизельный) "ШТАЙЕР" | РФ-83
блоки управления автомобилей УАЗ.
МИКАС-7.2 | 291.3763000-04 | УМЗ-4213.10, ДМРВ HLM2-4.7/022 | РФ-83
МИКАС-7.2 | 291.3763000-06 | УМЗ-4213.10, ДМРВ HFM62C/11 | РФ-83
МИКАС-7.2 | 291.3763000-13 | УМЗ-4213.10, ДМРВ HFM5-4.7/037 | РФ-83
МИКАС-7.2 | 293.3763000-01 | ЗМЗ-409.10 , ДМРВ HLM2-4.7/014 | РФ-83
МИКАС-7.2 | 293.3763000-03 | ЗМЗ-409.10 , ДМРВ HFM62C/11 | РФ-83
МИКАС-7.2 | 293.3763000-04 | ЗМЗ-409.10 , ДМРВ HFM62C/11 | ЕВРО-2
МИКАС-7.2 | 293.3763000-05 | ЗМЗ-409.10 , ДМРВ HFM5-4.7/037 | РФ-83
МИКАС-7.2 | 293.3763000-06 | ЗМЗ-409.10 , ДМРВ HFM5-4.7/037 | ЕВРО-2
МИКАС-7.2 | 293.3763000-07 | ЗМЗ-405.10 , ДМРВ HFM62C/11 | РФ-83

2001-2003


Блок управления "М1.5.4-МИКАС-7".
4.2. Блок управления "М1.5.4-МИКАС-7".

Внешний вид и конструкция блока "МИКАС-7".

Назначение, основные параметры блока "МИКАС-7".

Размещение блока "МИКАС-7" на автомобилях.

Аналоги блока "МИКАС-7".

Типы и исполнения блоков "МИКАС-7".

Цоколевка блока "МИКАС-7".

Внешний вид и конструкция блока "МИКАС-7".

  1. Блок имеет одноплатную конструкцию и включает элементы:
    • основание с двумя боковыми фланцами крепления;
    • электронный модуль с 55-контактной вилкой;
    • крышка с фирменной этикеткой исполнения блока.
В начало

Назначение, основные параметры блока "МИКАС-7".
  1. Блок предназначен для управления двигателями внутреннего сгорания:
    • ЗМЗ-4062.10 - с впрыском бензина и электронным управлением;
    • ЗМЗ-409.10 - с впрыском бензина и электронным управлением;
    • ЗМЗ-405.10 - с впрыском бензина и электронным управлением;
    • ЗМЗ-4063.10 - карбюраторный, с электронной системой зажигания;
    • ЗМЗ-4061.10 - карбюраторный, с электронной системой зажигания.
    • УМЗ-4213.10 - с впрыском бензина и электронным управлением;
    • УМЗ-420.10 - с впрыском бензина и электронным управлением.
  2. Блок является многорежимным цикловым автоматом с разветвленной программой, обеспечивающей регистрацию и обработку информации от датчиков системы для управления исполнительными электромеханизмами двигателя.
  3. Блок реализован на базе 8-разрядного микроконтроллера фирмы "SIEMENS" и на импортной элементной базе, имеет моноблочную одноплатную конструкцию с 55-контактным электрическим соединителем фирмы AMP.
  4. Основные параметры блока.
    • Условия эксплуатации:
      • температура окружающего воздуха: -40°C...+85°C
      • относительная влажность при 40°C: 95%.
    • Напряжение электропитания: 6В...16В.
    • Потребляемый ток при U=12B и отключенных нагрузках: не более 0,2А.
    • Масса: не более 1,0кГ
    • Габариты: не более 206х160х45мм
В начало

Размещение блока "МИКАС-7" на автомобилях.
  1. Блок управления устанавливается на автомобилях ГАЗ в салоне на щитке передка со стороны пассажира.
  2. Подключение блока к жгуту проводов производится с помощью 55-контактной розетки с защелкой.
  3. При подсоединении розетки жгута к блоку необходимо соблюдать осторожность и не прилагать больших усилий, чтобы не "смять" штыри вилки блока управления.
  4. После установки (замены) блока рекомендуется выполнить регулировку двигателя по CO на холостом ходу.
В начало

Аналоги блока "МИКАС-7".
  1. Аналогами блока управления 29ХK.3763-YY "МИКАС-7" являются соответствующие исполнения блоков:
    • блок "М1.5.4 АВТРОН" производства АО "РПЗ" г. Раменское;
    • блок "М1.5.4 АВТРОН" производства АО "ЧПЗ-ЭЛАРА" г. Чебоксары;
    • блок 30.3763 производства АО "СОАТЭ" г. Старый Оскол.
  2. При замене блока "МИКАС-7" на другой тип необходима предварительная консультация с заводом-изготовителем автомобилей.
В начало

Типы и исполнения блоков "МИКАС-7".
  1. Типы блоков управления:
    • "МИКАС-7.1" - для автомобилей ГАЗ;
    • "МИКАС-7.2" - для автомобилей УАЗ.
  2. Обозначение блока "МИКАС-7" по ТУ: 29ХK.3763-YY, где:
    • Х - четная цифра для исполнения блока с иммобилизатором, нечетная - без иммобилизатора;
    • Х - цифра 1 или 2 - для двигателей УМЗ-ХХ;
    • Х - цифра 3 или 4 - для двигателей ЗМЗ-ХХ;
    • К - климатическое исполнение: К=7 для исполнения "У-Т", отсутствие цифры для исполнения "У";
    • YY - номер исполнения по назначению: марка двигателя, комплектация системы управления, тип автомобиля.
  3. Для примера блок "МИКАС-7.2" имеет следующие исполнения:
    • 291.3763000-01 - для УАЗ-31625 с двигателем УМЗ-4213.10;
    • 293.3763000-01 - для УАЗ-3159 с двигателем ЗМЗ-409.10.
В начало

Цоколевка блока "МИКАС-7".

Конт | Наименование | Конт | Наименование | Конт | Наименование
1 | Катушка зажигания 1,4 | 21 | Формирователь ФВН3 | 41 | Датчик детонации 2 (+)
2 | Общий зажигания (GNI) | 22 | Лампа неисправности | 42 | Программирование блока
3 | Реле электробензонасоса | 23 | Клапан рециркуляции | 43 | Тахометр
4 | Регулятор РДВ/цепь 1 | 24 | Общий зажигания (GNI) | 44 | Датчик температуры воздуха (+)
5 | Клапан продувки адсорбера | 25 | Реле кондиционера | 45 | Датчик температуры жидкости (+)
6 | Датчик расхода воздуха (-) | 26 | Регулятор РДВ/цепь 2 | 46 | Реле главное
7 | Датчик расхода воздуха (+) | 27 | Клемма "15" от зажигания | 47 | Датчик давления (питание)
8 | Датчик фазы (+) | 28 | Лямбда-зонд 1 (+) | 48 | Датчик частоты (-)
9 | Датчик скорости (+) | 29 | Формирователь ФВН2 (МЗ-2,3) | 49 | Датчик частоты (+)
10 | Лямбда-зонд 1 (-) | 30 | Общий датчиков (GNA) | 50 | Датчик давления (+)
11 | Датчик детонации (+) | 31 | Датчик расхода воздуха (прожиг) | 51 | ФВН (диагностика)
12 | Датчик дросселя (питание) | 32 | Расходомер топлива | 52 | Формирователь ФВН4
13 | L-линия диагностики | 33 | Реле вторичного воздуха | 53 | Датчик дросселя (+)
14 | Общий силовой (GNP) | 34 | Форсунка 4 | 54 | Датчик положения клапана рециркуляции (+)
15 | Формирователь ФВН1 (МЗ-1,4) | 35 | Форсунка 3 | 55 | К-линия диагностики блока
16 | Форсунка 2 | 36 | Потенциометр регулировки CO |  |
17 | Форсунка 1 | 37 | +12 В от реле главного |  |
18 | Клемма "30" от АкБ | 38 | Сигнал системы "ПБС" |  |
19 | Общий силовой (GNP) | 39 | Лямбда-зонд 2 (-) |  |
20 | Катушка зажигания 2,3 | 40 | Запрос кондиционера |  |

В начало

2001-2003


Блок управления "М1.5.4 АВТРОН".
4.3. Блок управления "М1.5.4 АВТРОН".

Внешний вид и конструкция блока "АВТРОН".

Назначение, основные параметры блока "АВТРОН".

Размещение блока "АВТРОН" на автомобилях.

Аналоги блока "АВТРОН".

Типы и исполнения блоков "АВТРОН".

Цоколевка блока "АВТРОН".

Внешний вид и конструкция блока "АВТРОН".

    1. Блок состоит из следующих конструктивных элементов:
    • основание с двумя боковыми фланцами крепления;
    • электронный модуль с 55-контактной вилкой;
    • крышка с фирменной этикеткой исполнения блока.
В начало

Назначение, основные параметры блока "АВТРОН".
  1. Блок предназначен для управления двигателями внутреннего сгорания с впрыском бензина:
    • ЗМЗ-4062.10 - 2,3 л;
    • ЗМЗ-409.10 - 2,7 л;
    • УМЗ-4213.10 - 2,9 л;
    • УМЗ-420.10 - 2,5 л.
  2. Блок является многорежимным цикловым автоматом с разветвленной программой, обеспечивающей регистрацию и обработку информации от датчиков системы для управления исполнительными электромеханизмами двигателя.
  3. Блок реализован на базе 16-разрядного микроконтроллера фирмы "INTEL" и имеет 55-контактный электрический соединитель фирмы AMP.
  4. Основные параметры блока.
    • Условия эксплуатации:
      • температура окружающего воздуха: -40°C...+85°C
      • относительная влажность при 40°C: 95%.
    • Напряжение электропитания: 7В...16В.
    • Потребляемый ток при U=12B и отключенных нагрузках: не более 0,3А.
    • Масса: не более 1,2кГ
    • Габариты: не более 210х180х50мм
В начало

Размещение блока "АВТРОН" на автомобилях.
  1. Блок управления устанавливается на автомобилях ГАЗ в салоне на щитке передка со стороны пассажира.
  2. Подключение блока к жгуту проводов производится с помощью 55-контактной розетки с защелкой.
  3. При подсоединении розетки жгута к блоку необходимо соблюдать осторожность и не прилагать больших усилий, чтобы не "смять" штыри вилки блока управления.
  4. После установки (замены) блока рекомендуется выполнить регулировку двигателя по CO на холостом ходу.
В начало

Аналоги блока "АВТРОН".
  1. Блок управления "М1.5.4 АВТРОН" предназначен для установки на автомобили ГАЗ и УАЗ.
  2. Аналогами блока являются блоки управления "М1.5.4 МИКАС-5.4" и "МИКАС-7" с программным обеспечением для соответствующих двигателей и моделей автомобилей.
  3. При замене блока на другой тип необходима предварительная консультация с заводом-изготовителем автомобилей.
В начало

Типы и исполнения блоков "АВТРОН".
  1. М.1.5.4 - для автомобилей ГАЗ-3129, ГАЗ-3110 и других с двигателем ЗМЗ-4062.10 с синхродиском;
  2. М.1.5.4-У - для автомобилей УАЗ-31605, УАЗ-31512 и других с двигателем УМЗ-4213.10 с синхродиском;
  3. М.1.5.4-У2 - для автомобилей УАЗ-39095, УАЗ-3741 и других с двигателем УМЗ-4203.10 с синхродиском.
В начало

Цоколевка блока "АВТРОН".

Конт | Наименование | Конт | Наименование | Конт | Наименование
1 | Катушка зажигания 1,4 | 21 |  | 41 |
2 | Общий зажигания (GNI) | 22 | Лампа неисправности | 42 |
3 | Реле электробензонасоса | 23 |  | 43 | Тахометр
4 | Регулятор РДВ/цепь 1 | 24 | Общий зажигания (GNI) | 44 | Датчик температуры воздуха (+)
5 |  | 25 | Реле кондиционера | 45 | Датчик температуры жидкости (+)
6 | Датчик расхода воздуха (-) | 26 | Регулятор РДВ/цепь 2 | 46 | Реле главное
7 | Датчик расхода воздуха (+) | 27 | Клемма "15" от зажигания | 47 |
8 | Датчик фазы (+) | 28 |  | 48 | Датчик частоты (-)
9 |  | 29 |  | 49 | Датчик частоты (+)
10 |  | 30 | Общий датчиков (GNA) | 50 |
11 | Датчик детонации (+) | 31 | Датчик расхода воздуха (прожиг) | 51 |
12 | Датчик дросселя (питание) | 32 |  | 52 |
13 | L-линия диагностики | 33 |  | 53 | Датчик дросселя (+)
14 | Общий силовой (GNP) | 34 | Форсунка 4 | 54 |
15 | Формирователь ФВН1 (МЗ-1,4) | 35 | Форсунка 3 | 55 | К-линия диагностики блока
16 | Форсунка 2 | 36 | Потенциометр регулировки CO |  |
17 | Форсунка 1 | 37 | +12 В от реле главного |  |
18 | Клемма "30" от АкБ | 38 |  |  |
19 | Общий силовой (GNP) | 39 |  |  |
20 | Катушка зажигания 2,3 | 40 | Запрос кондиционера |  |

В начало

2001-2003


Диагностические коды МИКАС-7.1, МИКАС-7.2, МИКАС-5.4, АВТРОН, СОАТЭ-АВТРОН
3.3 Перечень кодов неисправностей фиксируемых контроллерами МИКАС-5.4, МИКАС-7.1, МИКАС-7.2, АВТРОН, СОАТЭ-АВТРОН.

Нажмите на код интересующей Вас неисправности.

  • Нет обмена с тестируемым блоком управления.
  • 012 Включен режим самодиагностики блока (короткое замыкание L-линии на массу).
  • 013 Низкий уровень сигнала датчика расхода воздуха.
  • 014 Высокий уровень сигнала датчика расхода воздуха.
  • 015 Низкий уровень сигнала датчика абсолютного давления воздуха.
  • 016 Высокий уровень сигнала датчика абсолютного давления воздуха.
  • 017 Низкий уровень сигнала датчика температуры воздуха.
  • 018 Высокий уровень сигнала датчика температуры воздуха.
  • 019 Перегрев двигателя (температура охлаждающей жидкости выше 105°C).
  • 021 Низкий уровень сигнала датчика температуры охлаждающей жидкости.
  • 022 Высокий уровень сигнала датчика температуры охлаждающей жидкости.
  • 023 Низкий уровень сигнала датчика положения дроссельной заслонки.
  • 024 Высокий уровень сигнала датчика положения дроссельной заслонки.
  • 025 Низкий уровень напряжения в бортовой сети.
  • 026 Высокий уровень напряжения в бортовой сети.
  • 027 Неправильная начальная установка датчика положения дроссельной заслонки.
  • 028 Частота вращения коленчатого вала превысила максимум.
  • 029 Неправильное подключение датчика частоты вращения коленчатого вала.
  • 031 Низкий уровень сигнала (первого) корректора СО.
  • 032 Высокий уровень сигнала (первого) корректора СО.
  • 033 Низкий уровень сигнала второго корректора СО.
  • 034 Высокий уровень сигнала второго корректора СО.
  • 035 Низкий уровень сигнала основного (первого) лямбда-зонда.
  • 036 Высокий уровень сигнала основного (первого) лямбда-зонда.
  • 037 Низкий уровень сигнала дополнительного (второго) лямбда-зонда.
  • 038 Высокий уровень сигнала дополнительного (второго) лямбда-зонда.
  • 041 Неисправность цепи (первого) датчика детонации.
  • 042 Неисправность цепи второго датчика детонации.
  • 043 Низкий уровень сигнала датчика положения клапана рециркуляции.
  • 044 Высокий уровень сигнала датчика положения клапана рециркуляции.
  • 045 Низкий уровень сигнала датчика положения клапана адсорбера.
  • 046 Высокий уровень сигнала датчика положения клапана адсорбера.
  • 047 Низкий уровень сигнала датчика гидроусилителя руля.
  • 048 Высокий уровень сигнала датчика гидроусилителя руля.
  • 051 Неисправность 1 блока управления.
  • 052 Неисправность 2 блока управления.
  • 053 Неисправность датчика положения коленчатого вала.
  • 054 Неисправность датчика положения распределительного вала.
  • 055 Неисправность датчика скорости автомобиля.
  • 061 Сброс блока управления в рабочем состоянии.
  • 062 Неисправность оперативной памяти блока управления.
  • 063 Неисправность постоянной памяти блока управления.
  • 064 Неисправность при чтении флэш-ОЗУ блока управления.
  • 065 Неисправность при записи во флэш-ОЗУ блока управления.
  • 066 Неисправность при чтении кода идентификации блока управления.
  • 067 Неисправность 1 иммобилизатора.
  • 068 Неисправность 2 иммобилизатора.
  • 069 Неисправность 3 иммобилизатора.
  • 071 Низкая частота вращения коленчатого вала на холостом ходу.
  • 072 Высокая частота вращения коленчатого вала на холостом ходу.
  • 073 Сигнал богатой смеси от лямбда-зонда 1 при максимальном обеднении.
  • 074 Сигнал бедной смеси от лямбда-зонда 1 при максимальном обогащении.
  • 075 Сигнал богатой смеси от лямбда-зонда 2 при максимальном обеднении.
  • 076 Сигнал бедной смеси от лямбда-зонда 2 при максимальном обогащении.
  • 079 Неисправность при регулировании клапана рециркуляции по сенсору.
  • 081 Максимальное смещение угла опережения зажигания (УОЗ) по детонации в цилиндре 1.
  • 082 Максимальное смещение угла опережения зажигания (УОЗ) по детонации в цилиндре 2.
  • 083 Максимальное смещение угла опережения зажигания (УОЗ) по детонации в цилиндре 3.
  • 084 Максимальное смещение угла опережения зажигания (УОЗ) по детонации в цилиндре 4.
  • 085 Максимальное смещение угла опережения зажигания (УОЗ) по детонации в цилиндре 5.
  • 086 Максимальное смещение угла опережения зажигания (УОЗ) по детонации в цилиндре 6.
  • 087 Максимальное смещение угла опережения зажигания (УОЗ) по детонации в цилиндре 7.
  • 088 Максимальное смещение угла опережения зажигания (УОЗ) по детонации в цилиндре 8.
  • 091 Короткое замыкание на бортсеть в цепи 1 зажигания.
  • 092 Короткое замыкание на бортсеть в цепи 2 зажигания.
  • 093 Короткое замыкание на бортсеть в цепи 3 зажигания.
  • 094 Короткое замыкание на бортсеть в цепи 4 зажигания.
  • 095 Короткое замыкание на бортсеть в цепи 5 зажигания.
  • 096 Короткое замыкание на бортсеть в цепи 6 зажигания.
  • 097 Короткое замыкание на бортсеть в цепи 7 зажигания.
  • 098 Короткое замыкание на бортсеть в цепи 8 зажигания.
  • 099 Неисправность формирователя высокого напряжения.
  • 131 Короткое замыкание на бортсеть цепи форсунки 1.
  • 132 Обрыв или замыкание на массу цепи форсунки 1.
  • 133 Короткое замыкание на массу цепи форсунки 1.
  • 134 Короткое замыкание на бортсеть цепи форсунки 2.
  • 135 Обрыв или замыкание на массу цепи форсунки 2.
  • 136 Короткое замыкание на массу цепи форсунки 2.
  • 137 Короткое замыкание на бортсеть цепи форсунки 3.
  • 138 Обрыв или замыкание на массу цепи форсунки 3.
  • 139 Короткое замыкание на массу цепи форсунки 3.
  • 141 Короткое замыкание на бортсеть цепи форсунки 4.
  • 142 Обрыв или замыкание на массу цепи форсунки 4.
  • 143 Короткое замыкание на массу цепи форсунки 4.
  • 144 Короткое замыкание на бортсеть цепи форсунки 5.
  • 145 Обрыв или замыкание на массу цепи форсунки 5.
  • 146 Короткое замыкание на массу цепи форсунки 5.
  • 147 Короткое замыкание на бортсеть цепи форсунки 6.
  • 148 Обрыв или замыкание на массу цепи форсунки 6.
  • 149 Короткое замыкание на массу цепи форсунки 6.
  • 151 Короткое замыкание на бортсеть цепи форсунки 7.
  • 152 Обрыв или замыкание на массу цепи форсунки 7.
  • 153 Короткое замыкание на массу цепи форсунки 7.
  • 154 Короткое замыкание на бортсеть цепи форсунки 8.
  • 155 Обрыв или замыкание на массу цепи форсунки 8.
  • 156 Короткое замыкание на массу цепи форсунки 8.
  • 157 Короткое замыкание на бортсеть цепи пусковой форсунки.
  • 158 Обрыв или замыкание на массу цепи пусковой форсунки.
  • 159 Короткое замыкание на массу цепи пусковой форсунки.
  • 161 Короткое замыкание на бортсеть цепи 1 управления регулятора дополнительного воздуха (РДВ).
  • 162 Обрыв или замыкание на массу цепи 1 управления регулятора дополнительного воздуха (РДВ).
  • 163 Короткое замыкание на массу цепи 1 управления регулятора дополнительного воздуха (РДВ).
  • 164 Короткое замыкание на бортсеть цепи 2 управления регулятора дополнительного воздуха (РДВ).
  • 165 Обрыв или замыкание на массу цепи 2 управления регулятора дополнительного воздуха (РДВ).
  • 166 Короткое замыкание на массу цепи 2 управления регулятора дополнительного воздуха (РДВ).
  • 167 Короткое замыкание на бортсеть цепи реле электробензонасоса.
  • 168 Обрыв или замыкание на массу цепи реле электробензонасоса.
  • 169 Короткое замыкание на массу цепи реле электробензонасоса.
  • 171 Короткое замыкание на бортсеть цепи клапана рециркуляции.
  • 172 Обрыв или замыкание на массу цепи клапана рециркуляции.
  • 173 Короткое замыкание на землю цепи клапана рециркуляции.
  • 174 Короткое замыкание на бортсеть цепи клапана адсорбера.
  • 175 Обрыв или замыкание на массу цепи клапана адсорбера.
  • 176 Короткое замыкание на землю цепи клапана адсорбера.
  • 177 Короткое замыкание на бортсеть цепи реле главного.
  • 178 Обрыв или замыкание на массу цепи реле главного.
  • 179 Короткое замыкание на землю цепи реле главного.
  • 181 Короткое замыкание на бортсеть цепи лампы неисправности.
  • 182 Обрыв или замыкание на массу цепи лампы неисправности.
  • 183 Короткое замыкание на массу цепи лампы неисправности.
  • 184 Короткое замыкание на бортсеть цепи тахометра.
  • 185 Обрыв или замыкание на массу цепи тахометра.
  • 186 Короткое замыкание на массу цепи тахометра.
  • 187 Короткое замыкание на бортсеть цепи расходомера топлива.
  • 188 Обрыв или замыкание на массу цепи расходомера топлива.
  • 189 Короткое замыкание на массу цепи расходомера топлива.
  • 191 Короткое замыкание на бортсеть цепи реле кондиционера.
  • 192 Обрыв или замыкание на массу цепи реле кондиционера.
  • 193 Короткое замыкание на массу цепи реле кондиционера.
  • 194 Короткое замыкание на бортсеть цепи реле вентилятора охлаждения.
  • 195 Обрыв или замыкание на массу цепи реле вентилятора охлаждения.
  • 196 Короткое замыкание на массу цепи реле вентилятора охлаждения.
  • 197 Короткое замыкание на бортсеть цепи клапана ЭПХХ.
  • 198 Обрыв или замыкание на массу цепи клапана ЭПХХ.
  • 199 Короткое замыкание на массу цепи клапана ЭПХХ.
  • 231 Обрыв или замыкание на массу цепи 1 зажигания.
  • 232 Обрыв или замыкание на массу цепи 2 зажигания.
  • 233 Обрыв или замыкание на массу цепи 3 зажигания.
  • 234 Обрыв или замыкание на массу цепи 4 зажигания.
  • 235 Обрыв или замыкание на массу цепи 5 зажигания.
  • 236 Обрыв или замыкание на массу цепи 6 зажигания.
  • 237 Обрыв или замыкание на массу цепи 7 зажигания.
  • 238 Обрыв или замыкание на массу цепи 8 зажигания.
  • 241 Короткое замыкание на массу цепи 1 зажигания.
  • 242 Короткое замыкание на массу цепи 2 зажигания.
  • 243 Короткое замыкание на массу цепи 3 зажигания.
  • 244 Короткое замыкание на массу цепи 4 зажигания.
  • 245 Короткое замыкание на массу цепи 5 зажигания.
  • 246 Короткое замыкание на массу цепи 6 зажигания.
  • 247 Короткое замыкание на массу цепи 7 зажигания.
  • 248 Короткое замыкание на массу цепи 8 зажигания.
  • 251 Короткое замыкание на бортсеть цепи прожига датчика расхода воздуха.
  • 252 Обрыв или замыкание на массу цепи прожига датчика расхода воздуха.
  • 253 Короткое замыкание на массу цепи прожига датчика расхода воздуха.
В начало

2001-2003


Нет обмена с тестируемым блоком управления
Нет обмена с тестируемым блоком управления.

  • Причина 1: не включено зажигание.
  • Причина 2: диагностический кабель не подключен к тестируемой системе.
  • Причина 3: неправильно выбран тип блока.
  • Причина 4: обрыв диагностического кабеля.
  • Причина 5: обрыв диагностической цепи в тестируемой системе.
  • Причина 6: короткое замыкание на массу К-линии диагностики.
  • Причина 7: короткое замыкание на бортсеть К-линии диагностики.
  • Причина 8: тестируемый блок не подключен к массе двигателя.
  • Причина 9: тестируемый блок не подключен к клеммам "30" и "15" бортсети.
  • Причина 10 неисправность тестируемого блока.
  • Причина 11: неисправность тестера.

Не включено зажигание.
  1. Проверьте и при необходимости включите "Зажигание" автомобиля.
  2. Если связи нет, а зажигание включено, то проверьте другие причины неисправности.
В начало

Диагностический кабель не подключен к тестируемой системе.
  1. Проверьте и при необходимости подключите диагностический кабель связи к тестируемой системе управления двигателем. Как правило, диагностический разъем на автомобилях ГАЗ и УАЗ установлен под капотом автомобиля.
  2. Если связи нет, а подключение выполнено, то проверьте другие причины неисправности.
В начало

Неправильно выбран тип блока.
  1. Проверьте тип блока управления двигателем, который установлен на автомобиль.
  2. Если связи нет, а тип блока соответствует выбранному, то проверьте другие причины неисправности.
В начало

Обрыв диагностического кабеля.
  1. Проверьте и устраните возможный обрыв в соединителях или проводах диагностического кабеля-адаптера связи с тестируемой системой управления двигателем.
  2. Если связи нет, а кабель исправен, то проверьте другие причины неисправности.
В начало

Обрыв диагностической цепи в тестируемой системе.
  1. Проверьте и устраните возможный обрыв (несоответствие подключения) в соединителях или проводах жгута тестируемой системы: "прозвоните" тестером цепи "18" ("18д"), 60А (62) и "55".
  2. Если связи нет, а жгут системы управления исправен, то проверьте другие причины неисправности.
В начало

Короткое замыкание на массу К-линии диагностики.
  1. Проверьте и устраните возможное короткое замыкание диагностической цепи "55" жгута проводов системы на массу двигателя.
  2. Если связи нет, а жгут системы управления исправен, то проверьте другие причины неисправности.
В начало

Короткое замыкание на бортсеть К-линии диагностики.
  1. Проверьте и устраните возможное короткое замыкание диагностической цепи "55" жгута проводов системы на бортовую сеть (клемму "Плюс" аккумулятора).
  2. Если связи нет, а жгут системы управления исправен, то проверьте другие причины неисправности.
В начало

Тестируемый блок не подключен к массе двигателя.
  1. Проверьте и выполните необходимое подключение:
    • возможно отключена клемма "Минус" аккумулятора, выключен или неисправен выключатель массы;
    • возможно цифровая масса "GND" блока не подключена к массе двигателя: "прозвоните" омметром цепь "19".
  2. Если связи нет, а масса подключена, то проверьте другие причины неисправности.
В начало

Тестируемый блок не подключен к клеммам "30" и "15" бортсети.
  1. Проверьте и устраните возможный обрыв (несоответствие подключения) в соединителях или проводах жгута тестируемой системы: "прозвоните" тестером цепи "18" ("18А, 18б"), 27 (27А, 59) и "37" (37б).
  2. Если связи нет, а жгут исправен, то проверьте другие причины неисправности.
В начало

Неисправность тестируемого блока.
  1. Подключите к системе контрольный блок управления. Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком.
  2. Если связь с тестируемым блоком/системой восстановлена, то замените блок управления на заведомо исправный.
  3. Если связи нет, а блок исправен, то проверьте другие причины неисправности.
В начало

Неисправность тестера.
  1. Подключите к системе и ПЭВМ контрольный тестер.
  2. Если связь с тестируемым блоком/системой восстановлена, то замените тестер на заведомо исправный.
  3. Если связи нет, а тестер исправен, то проверьте другие причины неисправности.
В начало

Design NAV2 2001-2002


Код 012 - включен режим самодиагностики блока управления
Код 012 - включен режим самодиагностики блока управления.

  • Причина 1: Короткое замыкание на массу цепи L-линии диагностики.
  • Причина 2: Неисправность блока управления.

Короткое замыкание на массу L-линии диагностики.
  1. Проверьте и устраните возможное короткое замыкание диагностической цепи "13" жгута проводов системы на массу двигателя.
  2. После устранения неисправности включите зажигание, и проконтролируйте отсутствие кода неисправности "012".
В начало

Неисправность блока управления двигателем.
  1. Выключите зажигание и массу бортсети. Отсоедините розетку жгута проводов от тестируемого блока управления двигателем.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления. Проверьте паспортные данные блока в процедуре "Паспорт".
  4. После замены тестируемого блока на контрольный включите зажигание и проконтролируйте отсутствие кода неисправности "012".
  5. Если код "012" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 013 - низкий уровень сигнала датчика массового расхода воздуха
Код 013 - низкий уровень сигнала датчика массового расхода воздуха.

  • Причина 1: Датчик расхода воздуха не подключен к жгуту проводов.
  • Причина 2: Обрыв цепи электропитания датчика расхода воздуха.
  • Причина 3: Обрыв провода массы датчика расхода воздуха.
  • Причина 4: Перепутаны или оборваны сигнальные провода к датчику расхода воздуха.
  • Причина 5: Замыкание сигнальных проводов датчика расхода воздуха.
  • Причина 6: Неисправность датчика расхода воздуха.
  • Причина 7: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика расхода воздуха.

Датчик расхода воздуха не подключен к жгуту проводов.
  1. Проверьте подключение датчика к жгуту проводов.
  2. Если датчик подключен, то выполните отключение датчика и проверьте наличие "утопленных" контактов в розетке жгута датчика. При необходимости устраните возможный дефект и выполните повторное подключение датчика к жгуту проводов.
  3. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "013".
В начало

Обрыв цепи электропитания датчика расхода воздуха.
  1. Включите зажигание и проверьте вольтметром или пробником бортсети наличие напряжения на контакте "5" датчика. Если напряжение близко к нулю, то отключите зажигание и проверьте омметром целостность цепей "37л" и "37б" жгута проводов.
  2. При необходимости восстановите указанные цепи:
    • в соединителе датчика (контакт "5") - возможен обрыв провода "37л" или выпадение контактного гнезда из колодки проводов датчика;
    • возможен обрыв провода "37л" в точке общей спайки проводов электропитания системы;
    • возможен обрыв провода "37б" от главного реле к общей точке спайки проводов электропитания системы.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "013".
В начало

Обрыв провода массы датчика расхода воздуха.
  1. При отключенном зажигании проверьте омметром соединение цепи "60" жгута с массой двигателя: от контакта "1" розетки датчика до металлических деталей двигателя.
  2. При необходимости восстановите указанные цепи:
    • в соединителе датчика (контакт "1") - возможен обрыв провода "60" или выпадение контактного гнезда из колодки проводов датчика;
    • возможен обрыв провода "62" от массы двигателя к точке спайки проводов массы системы.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "013".
В начало

Перепутаны или оборваны сигнальные провода к датчику расхода воздуха.
  1. Отключите зажигание и проверьте омметром целостность цепей "6" (ДМРВ-) и "7" (ДМРВ+) жгута проводов.
  2. При необходимости восстановите указанные цепи:
    • в соединителе датчика (контакты "2" и "3") - возможен обрыв провода или выпадение контактного гнезда из розетки датчика;
    • в соединителе блока управления (контакты "6" и "7") - возможен обрыв провода или выпадение контактного гнезда из вилки блока;
    • возможен обрыв указанных проводов в теле жгута.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "013".
В начало

Замыкание сигнальных проводов датчика расхода воздуха.
  1. При отключенном зажигании проверьте омметром:
    • соединение цепей "6" и "7" жгута с массой двигателя: от контактов "2" и "3" розетки датчика до металлических деталей двигателя;
    • замыкание цепей "6" и "7" между собой.
  2. При необходимости устраните неисправности указанных цепей.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "013".
В начало

Неисправность датчика расхода воздуха.
  1. Включите зажигание и проверьте вольтметром напряжение между контактами датчика "3" (плюс) и "2" (минус).
  2. Если измеренное напряжение не равно (1,40+-0,04) В, то датчик неисправен и подлежит замене. Возможно поврежден чувствительный элемент (платиновая нить) датчика.
  3. Производите пуск двигателя только при полностью закрытом дросселе.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "013".
В начало

Неисправность блока управления двигателем.
  1. Выключите зажигание и массу бортсети. Отсоедините розетку жгута проводов от тестируемого блока управления двигателем.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления. Проверьте паспортные данные блока в процедуре "Паспорт".
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "013".
  5. Если код "013" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика расхода воздуха.
  1. Отсоедините датчик расхода воздуха от жгута проводов и замкните на бортсеть перемычкой "20 Ом" контакты "5" и "3" розетки датчика.
  2. Включите зажигание, сбросьте коды неисправности, запустите двигатель и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "013" - неисправен блок управления или жгут проводов;
    • если фиксируется код "014" - неисправен датчик. Отключите перемычку.
  3. При наличии кода "013". Подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "013" - неисправен жгут проводов.
В начало

2001-2003


Код 014 - высокий уровень сигнала датчика массового расхода воздуха
Код 014 - высокий уровень сигнала датчика массового расхода воздуха.

  • Причина 1: Замыкание на бортсеть сигнальных проводов датчика расхода воздуха.
  • Причина 2: Неисправность датчика расхода воздуха.
  • Причина 3: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика расхода воздуха.

Замыкание на бортсеть сигнальных проводов датчика расхода воздуха.
  1. Включите зажигание и проверьте вольтметром напряжение между контактами: "3"(плюс)-"1"(минус) и "2"(плюс)-"1"(минус).
    • если напряжение выше 5,5 В, то выключите зажигание, и проверьте омметром возможность короткого замыкания цепей "7" и "6" на бортсеть между контактами датчика: "5"-"3" и "5"-"2";
    • если на контакте "2" датчика измеренное напряжение близко к напряжению бортсети, то вероятно полностью перепутаны провода в розетке жгута проводов датчика (контакт "2" установлен в гнездо контакта "5"). Проверьте омметром правильность соединения всех цепей розетки жгута проводов датчика.
  2. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "014".
В начало

Неисправность датчика расхода воздуха.
  1. Включите зажигание и проверьте вольтметром напряжение между контактами датчика "3" (плюс) и "2" (минус).
  2. Если измеренное напряжение близко к нулю, то датчик неисправен и подлежит замене. Возможно поврежден чувствительный элемент (платиновая нить) датчика. Чтобы в этом убедиться, снимите датчик и визуально проверьте сохранность нити.
  3. Если измеренное напряжение не в диапазоне (1,40+-0,04) В, то датчик также неисправен и подлежит замене. Вероятно нарушена калибровка датчика в процессе его эксплуатации.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "014".
В начало

Неисправность блока управления двигателем.
  1. Выключите зажигание и массу бортсети. Отсоедините розетку жгута проводов от тестируемого блока управления двигателем.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления. Проверьте паспортные данные блока в процедуре "Паспорт".
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "014".
  5. Если код "014" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика расхода воздуха.
  1. Отсоедините датчик расхода воздуха от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности, запустите двигатель и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "014" - неисправен блок управления или жгут проводов;
    • если фиксируется код "013" - неисправен датчик.
  3. При наличии кода "014". Подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "014" - неисправен жгут проводов.
В начало

2001-2003


Код 015 - низкий уровень сигнала датчика абсолютного давления воздуха
Код 015 - низкий уровень сигнала датчика абсолютного давления воздуха.

  • Причина 1: Замыкание на массу сигнального провода датчика абсолютного давления воздуха.
  • Причина 2: Неисправность датчика абсолютного давления воздуха.
  • Причина 3: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика абсолютного давления воздуха.

Замыкание на массу сигнального провода датчика абсолютного давления воздуха.
В начало

Неисправность датчика абсолютного давления воздуха.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "015".
  4. Если код "015" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика абсолютного давления воздуха.
  1. Отсоедините датчик абсолютного давления воздуха от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности, запустите двигатель и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "015" - неисправен блок управления или жгут проводов;
    • если фиксируется код "016" - неисправен датчик.
  3. При наличии кода "015". Подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "015" - неисправен жгут проводов.
В начало

2001-2003


Код 016 - высокий уровень сигнала датчика абсолютного давления воздуха
Код 016 - высокий уровень сигнала датчика абсолютного давления воздуха.

  • Причина 1: Обрыв сигнального провода датчика абсолютного давления воздуха.
  • Причина 2: Обрыв провода массы датчика абсолютного давления воздуха.
  • Причина 3: Перепутаны провода подключения датчика абсолютного давления воздуха.
  • Причина 4: Замыкание на бортсеть сигнального провода датчика абсолютного давления воздуха.
  • Причина 5: Неисправность (обрыв) датчика абсолютного давления воздуха.
  • Причина 6: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика абсолютного давления воздуха.

Обрыв сигнального провода датчика абсолютного давления воздуха.
В начало

Обрыв провода массы датчика абсолютного давления воздуха.
В начало

Перепутаны провода подключения датчика абсолютного давления воздуха.
В начало

Замыкание на бортсеть сигнального провода датчика абсолютного давления воздуха.
В начало

Неисправность (обрыв) датчика абсолютного давления воздуха.
В начало

Неисправность блока управления двигателем.
  1. Выключите зажигание и массу бортсети. Отсоедините розетку жгута проводов от тестируемого блока управления двигателем.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления. Проверьте паспортные данные блока в процедуре "Паспорт".
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "016".
  5. Если код "016" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика абсолютного давления воздуха.
  1. Отсоедините датчик температуры охлаждающей жидкости от жгута проводов. Замкните перемычкой контакты "1-2" розетки датчика.
  2. Включите зажигание, сбросьте коды неисправности, запустите двигатель и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "016" - неисправен блок управления или жгут проводов;
    • если фиксируется код "015" - неисправен датчик.
  3. При наличии кода "016". Подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "016" - неисправен жгут проводов.
В начало

2001-2003


Код 017 - низкий уровень датчика температуры воздуха
Код 017 - низкий уровень датчика температуры воздуха.

  • Причина 1: Замыкание на массу сигнального провода датчика температуры воздуха.
  • Причина 2: Неисправность (короткое замыкание) датчика температуры воздуха.
  • Причина 3: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика температуры воздуха.

Замыкание на массу сигнального провода датчика температуры воздуха.
  1. Отсоедините от датчика розетку жгута проводов и при включенном зажигании проверьте наличие кода неисправности:
    • если фиксируется код "017", то имеет место неисправность жгута проводов или блока управления двигателем;
    • если фиксируется код "018", то имеет место неисправность датчика.
  2. Для проверки неисправности цепи жгута отсоедините датчик и блок от жгута проводов. При отключенном зажигании проверьте омметром соединение цепи "44" жгута с массой двигателя: от контактов "1" ("ДТВ+") розетки датчика до металлических деталей двигателя.
  3. При необходимости устраните неисправность указанной цепи.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "017".
В начало

Неисправность (короткое замыкание) датчика температуры воздуха.
  1. Отключите датчик от жгута проводов, отключите зажигание и измерьте сопротивление цепи между контактами "1-2" на вилке датчика - если сопротивление близко к нулю (несколько Ом), то - датчик неисправен.
  2. При необходимости замените неисправный датчик температуры на исправный. Обратите внимание! Резьбовое соединение датчика должно быть дополнительно уплотнено автомобильным герметиком.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "017".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "017".
  4. Если код "017" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика температуры воздуха.
  1. Отсоедините датчик температуры воздуха от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и проверьте наличие текущего кода неисправности:
    • если по-прежнему фиксируется код "017" - неисправен блок управления или жгут проводов;
    • если фиксируется код "018" - неисправен датчик.
  3. При наличии кода "017" подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "017" - неисправен жгут проводов.
В начало

Способы проверки исправности цепи датчика абсолютного давления воздуха.
  1. Отсоедините датчик температуры охлаждающей жидкости от жгута проводов. Замкните перемычкой контакты "1-2" розетки датчика.
  2. Включите зажигание, сбросьте коды неисправности, запустите двигатель и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "016" - неисправен блок управления или жгут проводов;
    • если фиксируется код "015" - неисправен датчик.
  3. При наличии кода "016". Подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "016" - неисправен жгут проводов.
В начало

2001-2003


Код 018 - высокий уровень датчика температуры воздуха
Код 018 - высокий уровень датчика температуры воздуха.

  • Причина 1: Обрыв сигнального провода датчика температуры воздуха.
  • Причина 2: Обрыв провода массы датчика температуры воздуха.
  • Причина 3: Перепутаны провода подключения датчика температуры воздуха.
  • Причина 4: Замыкание на бортсеть сигнального провода датчика температуры воздуха.
  • Причина 5: Неисправность (обрыв) датчика температуры воздуха.
  • Причина 6: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика температуры воздуха.

Обрыв сигнального провода датчика температуры воздуха.
  1. Проверьте наличие и надежность подключения розетки жгута к вилке датчика. Если подключение нормальное, то отсоедините от датчика розетку жгута проводов, снимите ее резиновый чехол и осмотрите состояние контактов розетки и подведенных к ней проводов. При необходимости отрихтуйте контакты соединителя или замените их.
  2. Проверьте омметром целостность провода цепи "44" и при необходимости восстановите ее.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "018".
В начало

Обрыв провода массы датчика температуры воздуха.
  1. Отсоедините от датчика розетку жгута проводов.
  2. Проверьте омметром соединение жгута: от контакта "2" ("ДТВ-") розетки датчика до контакта "30" розетки блока управления двигателем:
    • возможен обрыв провода "30в" или выпадение контактного гнезда "2" из розетки датчика "ДТВ-";
    • возможен обрыв провода "30" от блока управления к общей точке спайки проводов массы датчиков системы;
    • при необходимости восстановите указанные цепи.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "018".
В начало

Перепутаны провода подключения датчика температуры воздуха.
  1. Отсоедините датчик и блок управления от жгута проводов.
  2. Проверьте с помощью омметра возможность ошибочной установки контактных гнезд в колодку розетки датчика при условии:
    • возможно, что контакт "1" ("ДТВ+") розетки датчика соединен с контактом "30" розетки блока;
    • возможно, что контакт "2" ("ДТВ-") розетки датчика соединен с контактом "44" розетки блока;
    • при необходимости переустановите провода в колодке датчика в соответствии с электрической схемой.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "018".
В начало

Замыкание на бортсеть сигнального провода датчика температуры воздуха.
  1. Отсоедините защитный чехол розетки датчика.
  2. Включите зажигание и проверьте вольтметром напряжение на контакте "2" ("ДТВ+") розетки датчика:
    • если напряжение близко к уровню "+12 В", то отсоедините датчик и блок управления от жгута проводов;
    • отключите аккумулятор от бортсети и проверьте омметром связь контакта "2" ("ДТВ+") розетки датчика и контактов "18", "27" и "37" розетки блока;
    • при необходимости устраните неисправность жгута проводов.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "018".
В начало

Неисправность (обрыв) датчика температуры воздуха.
  1. Отсоедините от датчика розетку жгута проводов.
  2. Проверьте омметром на вилке датчика сопротивление между контактами "1" ("ДТВ+") и "2" ("ДТВ-").
  3. Если сопротивление близко к бесконечности (сотни кОм), то имеет место внутренний обрыв выходного канала датчика - датчик неисправен.
  4. Замените неисправный датчик температуры на исправный. Обратите внимание! При установке датчика его резьбовое соединение должно быть дополнительно уплотнено автомобильным герметиком.
  5. После замены датчика температуры включите зажигание и проконтролируйте отсутствие кода неисправности "018".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "018".
  4. Если код "018" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика температуры воздуха.
  1. Отсоедините датчик температуры воздуха от жгута проводов. Замкните перемычкой контакты "1-2" розетки датчика.
  2. Включите зажигание, сбросьте коды неисправности и проверьте наличие текущего кода неисправности:
    • если по-прежнему фиксируется код "018" - неисправен блок управления или жгут проводов;
    • если фиксируется код "017" - неисправен датчик.
  3. При наличии кода "018" подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "018" - неисправен жгут проводов.
В начало

2001-2003


Код 019 - перегрев двигателя
Код 019 - перегрев двигателя.

  • Причина 1: Нарушение режимов эксплуатации двигателя.
  • Причина 2: Неисправность датчика температуры охлаждающей жидкости.
  • Причина 3: Неисправность системы охлаждения двигателя.
  • Причина 4: Неисправность блока управления двигателем.

Нарушение режимов эксплуатации двигателя.
СТМ-3
В начало

Неисправность датчика температуры охлаждающей жидкости.
В начало

Неисправность системы охлаждения двигателя.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "019".
  4. Если код "019" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 021 - низкий уровень сигнала датчика температуры охлаждающей жидкости
Код 021 - низкий уровень сигнала датчика температуры охлаждающей жидкости.

  • Причина 1: Замыкание на массу сигнального провода датчика температуры охлаждающей жидкости.
  • Причина 2: Неисправность датчика температуры охлаждающей жидкости.
  • Причина 3: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика температуры охлаждающей жидкости.

Замыкание на массу сигнального провода датчика температуры охлаждающей жидкости.
  1. Отсоедините от датчика розетку жгута проводов и при включенном зажигании проверьте наличие кода неисправности:
    • если фиксируется код "021", то имеет место неисправность жгута проводов или блока управления двигателем;
    • если фиксируется код "022", то имеет место неисправность датчика.
  2. Для проверки неисправности цепи жгута отсоедините датчик и блок от жгута проводов. При отключенном зажигании проверьте омметром соединение цепи "45" жгута с массой двигателя: от контактов "1" ("ДТЖ+") розетки датчика до металлических деталей двигателя.
  3. При необходимости устраните неисправности указанной цепи.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "021".
В начало

Неисправность датчика температуры охлаждающей жидкости.
  1. Отключите датчик от жгута проводов, отключите зажигание и сопротивление цепи между контактами "1-2" на вилке датчика - если сопротивление близко к нулю (несколько Ом), то - датчик неисправен.
  2. При необходимости замените неисправный датчик температуры на исправный. Обратите внимание! Резьбовое соединение датчика должно быть дополнительно уплотнено автомобильным герметиком.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "021".
В начало

Неисправность блока управления двигателем.
  1. Выключите зажигание и массу бортсети. Отсоедините розетку жгута проводов от тестируемого блока управления двигателем.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления. Проверьте паспортные данные блока в процедуре "Паспорт".
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "021".
  5. Если код "021" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика температуры охлаждающей жидкости.
  1. Отсоедините датчик температуры охлаждающей жидкости от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности, запустите двигатель и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "021" - неисправен блок управления или жгут проводов;
    • если фиксируется код "022" - неисправен датчик.
  3. При наличии кода "021". Подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "021" - неисправен жгут проводов.
В начало

2001-2003


Код 022 - высокий уровень сигнала датчика температуры охлаждающей жидкости
Код 022 - высокий уровень сигнала датчика температуры охлаждающей жидкости.

  • Причина 1: Обрыв сигнального провода датчика температуры охлаждающей жидкости.
  • Причина 2: Обрыв провода массы датчика температуры охлаждающей жидкости.
  • Причина 3: Перепутаны провода подключения датчика температуры охлаждающей жидкости.
  • Причина 4: Замыкание на бортсеть сигнального провода датчика температуры охлаждающей жидкости.
  • Причина 5: Неисправность (обрыв) датчика температуры охлаждающей жидкости.
  • Причина 6: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика температуры охлаждающей жидкости.

Обрыв сигнального провода датчика температуры охлаждающей жидкости.
  1. Проверьте наличие и надежность подключения розетки жгута к вилке датчика. Если подключение нормальное, то отсоедините от датчика розетку жгута проводов, снимите ее резиновый чехол и осмотрите состояние контактов розетки и подведенных к ней проводов. При необходимости отрихтуйте контакты соединителя или замените их.
  2. Проверьте омметром цепь целостность провода цепи "45" и, при необходимости, восстановите ее.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "022".
В начало

Обрыв провода массы датчика температуры охлаждающей жидкости.
  1. Отсоедините от датчика розетку жгута проводов. Проверьте омметром соединение жгута: от контакта "2" ("ДТЖ-") розетки датчика до контакта "30" розетки блока управления двигателем:
    • возможен обрыв провода "30д" или выпадение контактного гнезда "2" из розетки датчика "ДТЖ-";
    • возможен обрыв провода "30" от блока управления к общей точке спайки проводов массы датчиков системы.
  2. При необходимости восстановите указанные цепи.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "022".
В начало

Перепутаны провода подключения датчика температуры охлаждающей жидкости.
  1. Отсоедините датчик и блок управления от жгута проводов. Проверьте омметром ошибочную установку контактных гнезд в колодку розетки датчика при условии:
    • если контакт "1" ("ДТЖ+") розетки датчика соединен с контактом"30" розетки блока,
    • а контакт "2" ("ДТЖ-") розетки датчика соединен с контактом "45" розетки блока.
  2. При необходимости переустановите провода в колодке датчика.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "022".
В начало

Замыкание на бортсеть сигнального провода датчика температуры охлаждающей жидкости.
  1. Отсоедините защитный чехол розетки датчика.Включите зажигание и проверьте вольтметром напряжение на контакте "2" ("ДТЖ+") розетки датчика.
  2. Если напряжение близко к уровню "+12 В", то отсоедините датчик и блок управления от жгута проводов. Отключите аккумулятор от бортсети и проверьте омметром связь контакта "2" ("ДТЖ+") розетки датчика и контактов "18", "27" и "37" розетки блока.
  3. При необходимости устраните неисправность жгута проводов.
  4. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "022".
В начало

Неисправность (обрыв) датчика температуры охлаждающей жидкости.
  1. Отсоедините от датчика розетку жгута проводов. Проверьте омметром на вилке датчика сопротивление между контактами "1" ("ДТЖ+") и "2" ("ДТЖ-") датчика.
  2. Если сопротивление близко к бесконечности (сотни кОм), то имеет место внутренний обрыв выходного канала датчика - датчик неисправен.
  3. Замените неисправный датчик температуры на исправный. Обратите внимание! При установке датчика его резьбовое соединение должно быть дополнительно уплотнено автомобильным герметиком.
  4. После замены датчика температуры включите зажигание и проконтролируйте отсутствие кода неисправности "022".
В начало

Неисправность блока управления двигателем.
  1. Выключите зажигание и массу бортсети. Отсоедините розетку жгута проводов от тестируемого блока управления двигателем.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления. Проверьте паспортные данные блока в процедуре "Паспорт".
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "022".
  5. Если код "022" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика температуры охлаждающей жидкости.
  1. Отсоедините датчик температуры охлаждающей жидкости от жгута проводов. Замкните перемычкой контакты "1-2" розетки датчика.
  2. Включите зажигание, сбросьте коды неисправности, запустите двигатель и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "022" - неисправен блок управления или жгут проводов;
    • если фиксируется код "021" - неисправен датчик.
  3. При наличии кода "022". Подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "022" - неисправен жгут проводов.
В начало

2001-2003


Код 023 - низкий уровень сигнала датчика положения дроссельной заслонки
Код 023 - низкий уровень сигнала датчика положения дроссельной заслонки.

  • Причина 1: Обрыв или замыкание на массу провода электропитания датчика.
  • Причина 2: Короткое замыкание на массу или обрыв сигнального провода датчика.
  • Причина 3: Неисправность (дребезг контактов) датчика положения дросселя.
  • Причина 4: Неисправность (обрыв или короткое замыкание) датчика положения дросселя.
  • Причина 5: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика датчика положения дросселя.

Обрыв или замыкание на массу провода электропитания датчика.
  1. Обрыв цепи "12" электропитания датчика. Проверьте омметром целостность цепи "12" между контактом "1" розетки датчика и контактом "12" розетки блока управления.
  2. КЗ цепи "12" электропитания датчика на массу. Проверьте омметром замыкание цепи "12" от контакта "1" розетки датчика на металлическую массу двигателя.
  3. Блок управления неисправен. Если напряжение питания датчика между выводами "1-2 "не в диапазоне 4,8...5,2 В. - вероятно неисправен канал "+5В" блока управления.
  4. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "023".
В начало

Короткое замыкание на массу или обрыв сигнального провода датчика.
  1. Отсоедините датчик от жгута проводов.
    • КЗ на массу сигнального провода датчика. Проверьте омметром вероятность соединения цепи "53" (контакт 3 розетки жгута датчика) на металлическую массу двигателя.
    • Обрыв сигнального провода датчика. Проверьте омметром вероятность обрыва цепи "53" между контактом "3" розетки жгута датчика и контактом "53" розетки жгута блока.
  2. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "023".
В начало

Неисправность (дребезг контактов) датчика положения дросселя.
  1. Если неисправность проявляется непостоянно после включения зажигания и зависит от манипуляций дросслельной заслонкой, то вероятно имеет место дребезг контактов датчика, то есть наблюдается частичная потеря контакта по причине износа контактной пары датчика.
  2. Замените датчик на исправный.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "023" при резком и плавном нажатии и отпускании педали акселератора.
В начало

Неисправность (обрыв или короткое замыкание) датчика положения дросселя.
  1. Если неисправность проявляется постояннно после включения зажигания и не зависит от манипуляций дросслельной заслонкой, то вероятно имеет место внутренний обрыв или замыкание выходного канала датчика на общий вывод датчика.
  2. Замените датчик на исправный.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "023" при резком и плавном нажатии и отпускании педали акселератора.
В начало

Неисправность блока управления двигателем.
  1. Выключите зажигание и массу бортсети. Отсоедините розетку жгута проводов от тестируемого блока управления двигателем.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления. Проверьте паспортные данные блока в процедуре "Паспорт".
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "023".
  5. Если код "023" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика датчика положения дросселя.
  1. Отсоедините датчик положения дросселя от жгута проводов. Замкните перемычкой "20 Ом" контакты "1-3" розетки жгута.
  2. Включите зажигание, сбросьте коды неисправности и проверьте наличие текущего кода неисправности:
    • если по-прежнему фиксируется код "023" - неисправен блок управления или жгут проводов;
    • если фиксируется код "024" - неисправен датчик. Отключите перемычку.
  3. При наличии кода "023". Подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "023" - неисправен жгут проводов.
В начало

2001-2003


Код 024 - высокий уровень сигнала датчика положения дроссельной заслонки
Код 024 - высокий уровень сигнала датчика положения дроссельной заслонки.

  • Причина 1: Перепутан сигнальный провод с проводом электропитания.
  • Причина 2: Обрыв провода массы датчика.
  • Причина 3: Замыкание на бортсеть сигнального провода датчика.
  • Причина 4: Неправильная установка датчика на дроссельном устройстве.
  • Причина 5: Неисправность датчика положения дросселя.
  • Причина 6: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика расхода воздуха.

Перепутан сигнальный провод с проводом электропитания.
  1. Отсоедините датчик и блок управления от жгута проводов и проверьте омметром ошибочную установку контактных гнезд в колодку розетки датчика при условии:
    • если контакт "3" ("ДПДЗ+") розетки датчика соединен с контактом "12" розетки блока,
    • а контакт "1" ("ДПДЗ-5В") розетки датчика соединен с контактом "53" розетки блока.
  2. При необходимости переустановите провода в розетке жгута датчика.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "024".
В начало

Обрыв провода массы датчика.
  1. Отсоедините жгут от датчика и блока управления. Проверьте омметром целостность цепи "30г" между контактом "2" розетки датчика и контактом "30" розетки блока управления.
  2. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "024".
В начало

Замыкание на бортсеть сигнального провода датчика.
  1. Включите зажигание и проверьте вольтметром напряжение между контактами розетки датчика:
    • "3" ("ДПДЗ+") и "2" ("ДПДЗ-ОВ");
    • "1" ("ДПДЗ+") и "2" ("ДПДЗ-ОВ").
  2. Если напряжение около "12 В", то отсоедините датчик и блок управления от жгута проводов. Отключите аккумулятор от бортсети и проверьте омметром связь контактов "1" и "3" розетки датчика и контактов "18", "27" и "37" розетки блока.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "024".
В начало

Неправильная установка датчика на дроссельном устройстве.
  1. При включенном зажигании проверьте напряжение U12 между контактами датчика "1" ("ДПДЗ-5В") и "2" ("ДПДЗ-ОВ") - оно должно быть в пределах 4,8... 5,2 В.
  2. Если напряжение U12 в норме, то проверьте напряжение U32 между контактами розетки датчика "3" ("ДПДЗ+") и "2" ("ДПДЗ-ОВ") - оно должно быть 0,25... 0,65 В при полностью закрытом дросселе.
  3. Если напряжение U32 при закрытом дросселе > 0,70 В, а при полностью открытом дросселе > 4,70 В, то имеет место:
    • неправильная установка датчика на дроссельном устройстве;
    • неисправен датчик положения дросселя - нарушена его градуировка.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "024".
В начало

Неисправность датчика положения дросселя.
  1. Если неисправность проявляется постояннно после включения зажигания и не зависит от манипуляций дроссельной заслонкой, то вероятно имеет место внутреннее замыкание выходного канала датчика на вывод электропитания датчика.
  2. После замены датчика на исправный включите зажигание и проконтролируйте отсутствие кода неисправности "024" при резком и плавном нажатии и отпускании педали акселератора.
В начало

Неисправность блока управления двигателем.
  1. Выключите зажигание и массу бортсети. Отсоедините розетку жгута проводов от тестируемого блока управления двигателем.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления. Проверьте паспортные данные блока в процедуре "Паспорт".
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "024".
  5. Если код "024" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика расхода воздуха.
  1. Отсоедините датчик положения дросселя от жгута проводов. Замкните перемычкой "20 Ом" контакты "2-3" розетки жгута.
  2. Включите зажигание, сбросьте коды неисправности и проверьте наличие текущего кода неисправности:
    • если по-прежнему фиксируется код "024" - неисправен блок управления или жгут проводов;
    • если фиксируется код "023" - неисправен датчик.
  3. При наличии кода "024". Подключите датчик к жгуту проводов. Подключите вместо тестируемого блока контрольный блок. Включите зажигание, сбросьте коды неисправности, запустите двигатель. Если по-прежнему фиксируется код "024" - неисправен жгут проводов.
В начало

2001-2003


Код 025 - низкий уровень напряжения в бортовой сети
Код 025 - низкий уровень напряжения в бортовой сети.

  • Причина 1: Нарушен режим эксплуатации бортового аккумулятора.
  • Причина 2: Проскальзывание ремня генератора (нет подзарядки).
  • Причина 3: Неисправность генератора.
  • Причина 4: Нештатные потребители бортсети (повышенный разряд).
  • Причина 5: Плохой контакт провода массы между кузовом и двигателем.
  • Причина 6: Неисправность стартера.
  • Причина 7: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи контроля бортового напряжения.

Нарушен режим эксплуатации бортового аккумулятора.
  1. Возможно батарея использовалась в режиме нарушенного энергобаланса, т.е. без подзарядки от генератора.
    • Проверьте, если плотность электpолита ниже ноpмы (1,27...1,29 г/см3 пpи темпеpатуpе 15...25 оС) - подзаpядите батаpею в соответствии с инструкцией по ее эксплуатации.
    • Если после подзаpядки батаpеи ее напpяжение остается менее 12 В, то она непpигодна к эксплуатации. Замените батаpею на испpавную.
  2. Возможно требуется профилактика батареи. Проверьте следующее:
    • чpезмеpное загpязнение повеpхности батаpеи - очистите повеpхность батаpеи от гpязи и электpолита чистой ветошью;
    • окислены контактные зажимы жгута и клемм батаpеи - зачистите контакты и после установки смажьте их смазкой ЛИТОЛ;
    • уpовень электpолита ниже веpхней кpомки пластин - долейте в аккумулятоp дистиллиpованную воду до ноpмального уpовня;
    • загpязнение электpолита батаpеи постоpонними пpимесями - замените электpолит.
  3. Возможно установлена батарея нештатного типа. Проверьте, что установленная батаpея имеет номинальную емкость не менее 66 ач. Если емкость пpименяемой батаpеи менее 66 ач, замените батаpею на штатную. Рекомендуемый тип батареи - 6СТ66А3.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "025".
В начало

Проскальзывание ремня генератора (нет подзарядки).
  1. Если контpольная лампа "АКБ" пеpиодически загоpается пpи движении автомобиля, вероятно имеет место пpоскальзывание pемня генеpатоpа, то есть батаpея слабо заpяжается пpи pаботе генеpатоpа.
  2. Отpегулиpуйте при необходимости натяжение pемня пpивода шкива генеpатоpа и вентилятоpа.
  3. Выполните профилактику и зарядку аккумуляторной батареи.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "025".
В начало

Неисправность генератора.
  1. Пpовеpьте испpавность генеpатоpа, для чего пpи обоpотах ХХ 1000...1500 1/мин и отключенной клемме "АКБ+" включите освещение и фаpы. Если неpавномеpность обоpотов холостого хода возpастает или двигатель глохнет, то генеpатоp или интегpальный pегулятоp напpяжения неиспpавны.
  2. Замените при необходимости генеpатоp или pегулятоp напpяжения на испpавный.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "025".
В начало

Нештатные потребители бортсети (повышенный разряд).
  1. Проверьте наличие несанкциониpованных потpебителей боpтсети, непредусмотренных в штатной комплектации автомобиля. Отключите нештатные потpебители или установите аккумуляторную батарею повышенной номинальной емкости.
  2. Проверьте возможные наpушения изоляции питающих пpоводов электрооборудования автомобиля. Устpаните возможные короткие замыкания проводов на массу.
  3. Проверьте, возможно стоянка автомобиля пpоизводилась с включенным дистанционным выключателем массы. Не допускайте подобных случаев пpи эксплуатации автомобиля в дальнейшем.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "025".
В начало

Плохой контакт провода массы между кузовом и двигателем.
  1. Пpовеpьте надежность соединения и целостность пpоводника массы кузова и двигателя. Пpи необходимости восстановите или замените.
  2. Проверьте и при необходимости подтяните соединение наконечника пpовода массы с двигателем.
  3. Пpовеpьте надежность подключения выключателя массы к клемме "Минус" аккумулятоpной батаpеи и к кузову. Восстановите или замените пpоводники соединения выключателя массы с аккумулятоpной батаpеей и с кузовом, подтяните соединения наконечников пpоводов.
  4. Пpовеpьте: если выключатель массы не сpабатывает или гpеется - замените его на испpавный.
  5. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "025".
В начало

Неисправность стартера.
  1. Неиспpавно тяговое pеле стаpтеpа или цепь его электропитания: проверьте и восстановите цепь электропитания реле, замените тяговое реле на исправное.
  2. Неиспpавность обмотки стаpтеpа. Стартер неисправен, вероятно по причине попадания воды вовнутpь или после пеpегpева обмотки пpи многокpатных попытках запуска двигателя - осмотрите стартер и при необходимомти замените его на исправный.
  3. Повpеждены зубья шестеpни пpивода стартера (венца маховика), стаpтеp закpеплен с пеpекосом. Снимите крышку картера сцепления и осмотрите шестерню стартера и венец маховика, при необходимости замените дефектные элементы на исправные.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "025".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Замерьте миллиамперметром ток, потребляемый блоком упpавления от акумуляторной батареи пpи отключении зажигания - он должен быть не более 10 мА. Если ток потребления больше указанного - замените блок упpавления на испpавный.
  3. Подключите к системе контрольный блок управления.
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "025".
  5. Если код "025" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи контроля бортового напряжения.
  1. Измерить поверенным вольтметром постоянного тока напряжение аккумуляторной батареи (АкБ):
    • если оно отличается от измеренного блоком более, чем на 0,8В - неисправен блок управления или жгут проводов; проверьте вольтметром напряжение на контактах "27" и "37" розетки блока управления:
      • если разница с АкБ более 0,8 В - неиcправен жгут проводов;
      • если разница с АкБ менее 0,3 В - неисправен блок управления.
    • если разница менее 0,3В - неисправно бортовое электрооборудование.
В начало

2001-2003


Код 026 - высокий уровень напряжения в бортовой сети
Код 026 - высокий уровень напряжения в бортовой сети.

  • Причина 1: Неисправность генератора напряжения.
  • Причина 2: Аккумулятор отключен от бортовой сети.
  • Причина 3: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи контроля бортового напряжения.

Неисправность генератора напряжения.
  1. Вероятно неисправен генератор или его реле регулятора.
  2. Запустите и прогрейте двигатель. Проверьте поверенным вольтметром напряжение на аккумуляторе при изменении частоты вращения двигателя на холостом ходу от минимальной до максимальной. Если это напряжение превышает 15В, реле регулятора напряжения генератора неисправно - замените реле на исправное.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "026".
В начало

Аккумулятор отключен от бортовой сети.
  1. Вероятно имело место кратковременное отключение аккумулятора от бортовой сети.
  2. Проверьте надежность крепления силовых проводов, подходящих к клемме "ПЛЮС" бортового аккумулятора, а также качество соединения этих силовых проводов с их наконечниками. При необходимости очистите наконечники и клеммы аккумулятора от окислов и грязи.
  3. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "026".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Замерьте миллиамперметром ток, потребляемый блоком упpавления от акумуляторной батареи пpи отключении зажигания - он должен быть не более 10 мА. Если ток потребления больше указанного - замените блок упpавления на испpавный.
  3. Подключите к системе контрольный блок управления.
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "026".
  5. Если код "026" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи контроля бортового напряжения.
  1. Измерить поверенным вольтметром постоянного тока напряжение аккумуляторной батареи (АкБ):
    • если оно отличается от измеренного блоком более, чем на 0,8В - неисправен блок управления или жгут проводов; проверьте вольтметром напряжение на контактах "27" и "37" розетки блока управления:
      • если разница с АкБ более 0,8 В - неиcправен жгут проводов;
      • если разница с АкБ менее 0,3 В - неисправен блок управления.
    • если разница менее 0,3В - неисправно бортовое электрооборудование.
В начало

2001-2003


Код 027 - неправильная начальная установка датчика положения дроссельной заслонки
Код 027 - неправильная начальная установка датчика положения дроссельной заслонки.

  • Причина 1: Неисправность датчика положения дросселя.
  • Причина 2: Неисправность дроссельного устройства.
  • Причина 3: Неисправность блока управления.

Неисправность датчика положения дросселя.
В начало

Неисправность дроссельного устройства.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "027".
  4. Если код "027" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 028 - частота вращения коленчатого вала превысила максимум
Код 028 - частота вращения коленчатого вала превысила максимум.

  • Причина 1: Обороты двигателя достигли максимально допустимых значений.
  • Причина 2: Неисправность канала датчика положения коленвала.
  • Причина 3: Неисправность блока управления.

Обороты двигателя достигли максимально допустимых значений.
В начало

Неисправность канала датчика положения коленвала.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "028".
  4. Если код "028" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 029 - неправильное подключение датчика частоты вращения коленчатого вала
Код 029 - неправильное подключение датчика частоты вращения коленчатого вала.

  • Причина 1: Перепутаны сигнальные провода датчика положения коленвала.
  • Причина 2: Неисправность датчика положения коленвала.
  • Причина 3: Неисправность блока управления.

Перепутаны сигнальные провода датчика положения коленвала.
  1. Отсоедините датчик и блок управления от жгута проводов.
  2. Проверьте омметром ошибочную установку контактных гнезд в колодку розетки датчика при условии:
    • если контакт "1" ("ДПКВ-") розетки датчика соединен с контактом "49" розетки блока,
    • а контакт "2" ("ДПКВ+") розетки датчика соединен с контактом "48" розетки блока.
  3. При необходимости переустановите провода в колодке датчика в соответствии с электрической схемой.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "029".
В начало

Неисправность датчика положения коленвала.
  1. Вероятны следующие неисправности датчика:
    • неправильное соединение выводов на вилке датчика на заводе изготовителе;
    • перемагничивание датчика в процессе эксплуатации.
  2. В обоих случаях полярность сигнала датчика будет обратной. Датчик неисправен и требует замены.
  3. После замены датчика включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "029".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "029".
  4. Если код "029" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 031 - низкий уровень сигнала (первого) корректора CO
Код 031 - низкий уровень сигнала (первого) корректора CO.

  • Причина 1: Обрыв сигнального провода корректора CO.
  • Причина 2: Замыкание на массу сигнального провода корректора CO.
  • Причина 3: Неисправность потенциометра коррекции CO.
  • Причина 4: Неисправность блока управления.
  • Способы проверки исправности цепи потенциометра коррекции CO.

Обрыв сигнального провода корректора CO.
  1. Проверьте наличие и надежность подключения розетки жгута к вилке датчика. Если подключение нормальное, то отсоедините от датчика розетку жгута проводов, снимите ее резиновый чехол и осмотрите состояние контактов розетки и подведенных к ней проводов. При необходимости отрихтуйте контакты соединителя или замените их.
  2. Отсоедините от датчика расхода воздуха розетку жгута проводов, замкните через резистор 510 Ом/0,25 Вт контакт "6" ("ПТCO+") и контакт "5" ("+12В") розетки датчика и при включенном зажигании проверьте наличие кода неисправности:
    • если по прежнему фиксируется код "031", то имеет место неисправность жгута проводов или блока управления двигателем;
    • если фиксируется код "032", то имеет место неисправность потенциометра CO датчика.
  3. Для проверки неисправности цепи жгута отсоедините датчик и блок от жгута проводов и при отключенном зажигании проверьте омметром целостность цепи "36" жгута: от контакта "6" ("ПТCO+") розетки датчика до контакта "36" розетки блока. При необходимости восстановите указанную цепь.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "031".
В начало

Замыкание на массу сигнального провода корректора CO.
  1. Отсоедините от датчика расхода воздуха розетку жгута проводов, замкните через резистор 510 Ом/0,25 Вт контакт "6" ("ПТCO+") и контакт "5" ("+12В") розетки датчика и при включенном зажигании проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "031", то имеет место неисправность жгута проводов или блока управления двигателем;
    • если фиксируется код "032", то имеет место неисправность потенциометра коррекции CO датчика.
  2. Для проверки неисправности цепи жгута отсоедините датчик расхода воздуха и блок от жгута проводов. При отключенном зажигании проверьте омметром соединение цепи "36" жгута с массой двигателя: от контактов "6" ("ПТCO+") розетки датчика до металлических деталей двигателя.
  3. При необходимости устраните неисправность указанной цепи.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "031".
В начало

Неисправность потенциометра коррекции CO.
  1. Отсоедините от датчика расхода воздуха розетку жгута проводов.
  2. Проверьте омметром на вилке датчика сопротивление между контактами "6" ("ПТCO+") и "1" ("ОВ") датчика. Если сопротивление близко к бесконечности (сотни кОм) или остается близким к нулю (менее нескольких Ом) при вращении винта потенциометра, то имеет место внутренний обрыв или КЗ на массу потенциометра CO датчика - датчик неисправен.
  3. Замените неисправный датчик расхода воздуха на исправный.
  4. После замены датчика включите зажигание и проконтролируйте отсутствие кода неисправности "031".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "031".
  4. Если код "031" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи потенциометра коррекции CO.
  1. Отсоедините датчик расхода воздуха от жгута проводов и замкните на бортсеть перемычкой "20 Ом" контакты "5" и "6" розетки датчика.
  2. Включите зажигание, сбросьте коды неисправности и проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "031" - неисправен блок управления или жгут проводов;
    • если фиксируется код "032" - неисправен потенциометр датчика расхода воздуха.
  3. Отключите перемычку.
  4. При наличии кода "031" подключите датчик расхода воздуха к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "031" - неисправен жгут проводов.
В начало

2001-2003


Код 032 - высокий уровень сигнала (первого) корректора CO
Код 032 - высокий уровень сигнала (первого) корректора CO.

  • Причина 1: Замыкание на бортсеть сигнального провода корректора CO.
  • Причина 2: Неисправность потенциометра коррекции CO.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи потенциометра коррекции CO.

Замыкание на бортсеть сигнального провода корректора CO.
  1. Отсоедините защитный чехол розетки датчика расхода воздуха.
  2. Включите зажигание и проверьте вольтметром напряжение между контактами розетки датчика "6" ("ПТCO+") и "1" ("ОВ"). Если напряжение около "12 В", то отсоедините датчик и блок управления от жгута проводов.
  3. Отключите аккумулятор от бортсети и проверьте омметром связь контактов "1" и "3" розетки датчика и контактов "18", "27" и "37" розетки блока.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "032".
В начало

Неисправность потенциометра коррекции CO.
  1. Отсоедините от датчика расхода воздуха розетку жгута проводов.
  2. Проверьте омметром на вилке датчика сопротивление между контактами "6" ("ПТCO+") и "1" ("ОВ") датчика. Если сопротивление близко к бесконечности (сотни кОм) или остается близким к нулю (менее нескольких Ом) при вращении винта потенциометра, то имеет место внутренний обрыв или КЗ на массу потенциометра CO датчика - датчик неисправен.
  3. Замените неисправный датчик расхода воздуха на исправный.
  4. После замены датчика включите зажигание и проконтролируйте отсутствие кода неисправности "032".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "032".
  4. Если код "032" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи потенциометра коррекции CO.
  1. Отсоедините датчик расхода воздуха от жгута проводов и замкните на массу перемычкой "20 Ом" контакты "1" и "6" розетки датчика.
  2. Включите зажигание, сбросьте коды неисправности и проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "032" - неисправен блок управления или жгут проводов;
    • если фиксируется код "031" - неисправен потенциометр датчика расхода воздуха.
  3. Отключите перемычку.
  4. При наличии кода "032" подключите датчик расхода воздуха к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "032" - неисправен жгут проводов.
В начало

2001-2003


Код 041 - неисправность цепи (первого) датчика детонации
Код 041 - неисправность цепи (первого) датчика детонации.

  • Причина 1: Обрыв сигнального провода датчика детонации.
  • Причина 2: Обрыв экранирующей оплетки провода датчика детонации.
  • Причина 3: Замыкание на массу проводов датчика детонации.
  • Причина 4: Замыкание на бортсеть проводов датчика детонации
  • Причина 5: Неисправность датчика детонации.
  • Причина 6: Неисправность блока управления двигателем.
  • Способы проверки исправности цепи датчика детонации.

Обрыв сигнального провода датчика детонации.
  1. Проверьте наличие и надежность подключения розетки жгута к вилке датчика.
  2. Если подключение нормальное, то отсоедините от датчика розетку жгута проводов, снимите ее резиновый чехол и осмотрите состояние контактов розетки и подведенных к ней проводов. При необходимости отрихтуйте контакты соединителя или замените их.
  3. Для проверки неисправности цепи жгута отсоедините датчик и блок от жгута проводов и при отключенном зажигании проверьте омметром целостность цепи "11" жгута: от контакта "2" розетки датчика до контакта "11" розетки блока. При необходимости восстановите указанную цепь.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "041".
В начало

Обрыв экранирующей оплетки провода датчика детонации.
  1. Проверьте наличие и надежность подключения розетки жгута к вилке датчика.
  2. Если подключение нормальное, то отсоедините от датчика розетку жгута проводов, снимите ее резиновый чехол и осмотрите состояние контактов розетки и подведенных к ней проводов. При необходимости отрихтуйте контакты соединителя или замените их.
  3. Для проверки неисправности цепи жгута отсоедините датчик и блок от жгута проводов и при отключенном зажигании проверьте омметром целостность экранирующей оплетки провода "11" жгута: от контакта "1" розетки датчика до контакта "30" розетки блока. При необходимости восстановите указанную цепь.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "041".
В начало

Замыкание на массу проводов датчика детонации.
  1. Для проверки неисправности цепей отсоедините датчик и блок от жгута проводов.
  2. При отключенном зажигании проверьте омметром соединение цепей "11" и "30а" жгута с массой двигателя: соответственно от контактов "1" и "2" розетки датчика до металлических деталей двигателя.
  3. При необходимости устраните неисправность указанной цепи.
  4. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "041".
В начало

Замыкание на бортсеть проводов датчика детонации.
  1. Отсоедините защитный чехол розетки датчика детонации.
  2. Включите зажигание и проверьте вольтметром напряжение между контактами розетки датчика "1", "2" и металлической массой двигателя.
  3. Если напряжение около "12 В", то отсоедините датчик и блок управления от жгута проводов.
  4. Отключите аккумулятор от бортсети и проверьте омметром вероятность замыкания цепей "11" и "30а" жгута с электропитанием системы управления: соответственно от контактов "1" и "2" розетки датчика к контактам "18", "27" и "37" розетки блока.
  5. После устранения неисправности включите зажигание и проконтролируйте отсутствие кода неисправности "041".
В начало

Неисправность датчика детонации.
  1. При работающем на холостом ходу двигателе постучите твердым неметаллическим предметом по датчику и проверьте вольтметром переменного тока наличие сигнала от датчика детонации: если амплитуда сигнала < 0,1 В, то датчик неисправен.
  2. Замените неисправный датчик детонации на исправный.
  3. После замены датчика включите зажигание, запустите двигатель, установите обороты холостого хода 3300..3500 об/мин и проконтролируйте отсутствие кода неисправности "041".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "041".
  4. Если код "041" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи датчика детонации.
  1. Включите зажигание и запустите двигатель. Установите обороты холостого хода двигателя 3300..3500 об/мин на время более 20 сек. Если фиксируется код неисправности "041": неисправен жгут проводов, блок управления или датчик детонации.
  2. При работающем на холостом ходу двигателе, постучите твердым неметаллическим предметом по датчику и проверьте вольтметром переменного тока наличие сигнала от датчика детонации: если амплитуда сигнала < 0,1 В, то датчик неисправен.
  3. Если датчик детонации исправен, проверьте целостность цепей: "11" и "30а", а также надежность соединения экранирующей оплетки проводов датчика с металлической массой двигателя.
  4. Если жгут проводов исправен, то проверьте отсутствие кода "041" на повышенных оборотах холостого хода >3000 об/м с контрольным блоком управления.
В начало

2001-2003


Код 042 - неисправность цепи второго датчика детонации
Код 042 - неисправность цепи второго датчика детонации.

  • Причина 1: Обрыв сигнального провода датчика детонации.
  • Причина 2: Обрыв экранирующей оплетки провода датчика детонации.
  • Причина 3: Замыкание на массу проводов датчика детонации.
  • Причина 4: Замыкание на бортсеть проводов датчика детонации
  • Причина 5: Неисправность датчика детонации.
  • Причина 6: Неисправность блока управления двигателем.

Обрыв сигнального провода датчика детонации.
В начало

Обрыв экранирующей оплетки провода датчика детонации.
В начало

Замыкание на массу проводов датчика детонации.
В начало

Замыкание на бортсеть проводов датчика детонации.
В начало

Неисправность датчика детонации.
В начало

Неисправность блока управления двигателем.
В начало

2001-2003


Код 043 - низкий уровень сигнала датчика положения клапана рециркуляции
Код 043 - низкий уровень сигнала датчика положения клапана рециркуляции.

  • Причина 1: Обрыв провода электропитания датчика положения клапана рециркуляции.
  • Причина 2: Короткое замыкание на массу провода электропитания датчика положения клапана рециркуляции.
  • Причина 3: Обрыв провода массы к датчику положения клапана рециркуляции.
  • Причина 4: Неисправность датчика положения клапана рециркуляции.
  • Причина 5: Неисправность блока управления двигателем.

Обрыв провода электропитания датчика положения клапана рециркуляции.
В начало

Короткое замыкание на массу провода электропитания датчика положения клапана рециркуляции.
В начало

Обрыв провода массы к датчику положения клапана рециркуляции.
В начало

Неисправность датчика положения клапана рециркуляции.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "043".
  4. Если код "043" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 044 - низкий уровень сигнала датчика положения клапана рециркуляции
Код 044 - низкий уровень сигнала датчика положения клапана рециркуляции.

  • Причина 1: Перепутаны провода: сигнальный и питания датчика положения клапана рециркуляции.
  • Причина 2: Короткое замыкание на бортсеть сигнального провода датчика положения клапана рециркуляции.
  • Причина 3: Неправильная установка датчика на клапан рециркуляции.
  • Причина 4: Неисправность датчика положения клапана рециркуляции.
  • Причина 5: Неисправность блока управления двигателем.

Перепутаны провода: сигнальный и питания датчика положения клапана рециркуляции.
В начало

Короткое замыкание на бортсеть сигнального провода датчика положения клапана рециркуляции.
В начало

Неправильная установка датчика на клапан рециркуляции.
В начало

Неисправность датчика положения клапана рециркуляции.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "044".
  4. Если код "044" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 045 - низкий уровень сигнала датчика положения клапана адсорбера
Код 045 - низкий уровень сигнала датчика положения клапана адсорбера.

  • Причина 1: Обрыв провода электропитания датчика положения клапана адсорбера.
  • Причина 2: Короткое замыкание на массу провода электропитания датчика положения клапана адсорбера.
  • Причина 3: Обрыв провода массы к датчику положения клапана адсорбера.
  • Причина 4: Неисправность датчика положения клапана адсорбера.
  • Причина 5: Неисправность блока управления двигателем.

Обрыв провода электропитания датчика положения клапана адсорбера.
В начало

Короткое замыкание на массу провода электропитания датчика положения клапана адсорбера.
В начало

Обрыв провода массы к датчику положения клапана адсорбера.
В начало

Неисправность датчика положения клапана адсорбера.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "045".
  4. Если код "045" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 046 - Высокий уровень сигнала датчика положения клапана адсорбера
Код 046 - Высокий уровень сигнала датчика положения клапана адсорбера.

  • Причина 1: Перепутаны провода: сигнальный и питания датчика положения клапана адсорбера.
  • Причина 2: Короткое замыкание на бортсеть сигнального провода датчика положения клапана адсорбера.
  • Причина 3: Неправильная установка датчика на клапан адсорбера.
  • Причина 4: Неисправность датчика положения клапана адсорбера.
  • Причина 5: Неисправность блока управления двигателем.

Перепутаны провода: сигнальный и питания датчика положения клапана адсорбера.
В начало

Короткое замыкание на бортсеть сигнального провода датчика положения клапана адсорбера.
В начало

Неправильная установка датчика на клапан адсорбера.
В начало

Неисправность датчика положения клапана адсорбера.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "046".
  4. Если код "046" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 051 - неисправность 1 блока управления
Код 051 - неисправность 1 блока управления.

  • Причина 1: Нарушение электрических контактов в жгутовом соединителе блока.
  • Причина 2: Неисправность блока управления двигателем.

Нарушение электрических контактов в жгутовом соединителе блока.
  1. Включите зажигание, сбросьте все коды неисправности и пошевелите жгут проводов в месте его подключения к блоку управления.
  2. Если код неисправности "051" не пропадает, то отключите зажигание и массу, отсоедините жгут проводов от тестируемого блока управления двигателем.
  3. Внимательно осмотрите целостность контактов розетки жгута и вилки. Утопленные контакты необходимо переустановить, а помятые контакты отрихтовать или заменить.
  4. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "051".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "051".
  4. Если код "051" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 052 - неисправность 2 блока управления
Код 052 - неисправность 2 блока управления.

  • Причина 1: Нарушение электрических контактов в жгутовом соединителе блока.
  • Причина 2: Неисправность блока управления двигателем.

Нарушение электрических контактов в жгутовом соединителе блока.
  1. Включите зажигание, сбросьте все коды неисправности и пошевелите жгут проводов в месте его подключения к блоку управления.
  2. Если код неисправности "052" не пропадает, то отключите зажигание и массу, отсоедините жгут проводов от тестируемого блока управления двигателем.
  3. Внимательно осмотрите целостность контактов розетки жгута и вилки. Утопленные контакты необходимо переустановить, а помятые контакты отрихтовать или заменить.
  4. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "052".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "052".
  4. Если код "052" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 053 - неисправность датчика положения коленчатого вала
Код 053 - неисправность датчика положения коленчатого вала.

  • Причина 1: Датчик не подключен к жгуту проводов.
  • Причина 2: Наличие воды в соединителе датчика.
  • Причина 3: Замыкание на массу сигнальных проводов датчика.
  • Причина 4: Обрыв сигнальных проводов датчика.
  • Причина 5: Замыкание на бортсеть сигнальных проводов датчика.
  • Причина 6: Обрыв экранирующей оболочки проводов датчика или жгута.
  • Причина 7: Короткое замыкание проводов датчика.
  • Причина 8: Перепутана полярность сигнальных проводов датчика.
  • Причина 9: Неисправность датчика положения коленвала.
  • Причина 10: Неисправность высоковольтных цепей зажигания.
  • Причина 11: Неисправность блока управления двигателем.
  • Причина 12: Повышенный монтажный зазор датчика и синхродиска.
  • Причина 13: Пониженный монтажный зазор датчика и диска синхронизации.
  • Причина 14: Повышенное радиальное биение диска синхронизации.
  • Причина 15: Повреждение зубьев диска синхронизации.
  • Причина 16: Неправильная установка диска синхронизации.
  • Способы проверки исправности цепи датчика.

Датчик не подключен к жгуту проводов.
  1. Проверьте подключение датчика к жгуту проводов.
  2. Если вилка кабеля датчика подключена к розетке жгута проводов, то проверьте правильность ее подключения в соответствии с монтажной схемой жгута. Если датчик подключен неверно, то, как правило, наряду с кодом неисправности "053" могут фиксироваться, например, коды неисправностей "054", "023", "024".
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Наличие воды в соединителе датчика.
  1. Если подключение датчика к розетке жгута проводов нормальное, то отсоедините от датчика розетку жгута проводов и проверьте наличие воды в его соединителе. При необходимости вытряхните воду из вилки и розетки соединителя датчика, очистите контакты от грязи.
  2. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Замыкание на массу сигнальных проводов датчика.
  1. Внимательно осмотрите целостность кабеля датчика и его оболочки. Возможно повреждение кабеля вентилятором охлаждения или горячими приемными трубами двигателя.
  2. Для проверки исправности цепей отсоедините датчик и блок от жгута проводов. При отключенном зажигании проверьте омметром соединение цепей "49" и "48" жгута с массой двигателя: от контактов "2" и "1" розетки датчика до металлических деталей двигателя.
  3. При необходимости устраните неисправность указанных цепей.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Обрыв сигнальных проводов датчика.
  1. Внимательно осмотрите целостность кабеля датчика и его оболочки. Возможно повреждение кабеля вентилятором охлаждения или горячими приемными трубами двигателя.
  2. Для проверки исправности цепи жгута отсоедините датчик и блок от жгута проводов.
  3. При отключенном зажигании проверьте омметром соединение цепей:
    • "49": от контакта "2" ("ДПКВ+") розетки датчика до контакта "49" розетки блока;
    • "48": от контакта "1" ("ДПКВ-") розетки датчика до контакта "48" розетки блока.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Замыкание на бортсеть сигнальных проводов датчика.
  1. Отсоедините защитный чехол розетки датчика.
  2. Включите зажигание и проверьте вольтметром напряжение между контактами розетки датчика:
    • "2" ("ДПКВ+") и "3" ("ДПКВ-Экран");
    • "1" ("ДПКВ-") и "3" ("ДПКВ-Экран").
  3. Если напряжение около "12 В", то отсоедините датчик и блок управления от жгута проводов. Отключите аккумулятор от бортсети и проверьте омметром связь контактов "1" и "2" розетки датчика и контактов "18", "27" и "37" розетки блока.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Обрыв экранирующей оболочки проводов датчика или жгута.
  1. Для проверки вероятной неисправности отсоедините датчик и блок от жгута проводов и при отключенном зажигании проверьте омметром целостность экранирующей оплетки "витой пары" кабеля: от контакта "3" розетки датчика до контакта "19" розетки блока. При необходимости дополнительно осмотрите качество опрессовки и соединения оболочек экранов проводов в теле жгута.
  2. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Короткое замыкание проводов датчика.
  1. Отсоедините датчик положения коленвала от жгута проводов.
  2. Включите зажигание и проверьте омметром вероятность замыкания цепей "49" и "48" между контактами "2" и "1" розетки жгута.
  3. Если неисправность носит непостояннный характер, то при работающем двигателе пошевелите жгут проводов и оцените характер проявления текущей неисправности "053".
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Перепутана полярность сигнальных проводов датчика.
  1. Отсоедините датчик и блок управления от жгута проводов.
  2. Проверьте омметром ошибочную установку контактных гнезд в колодку розетки датчика при условии:
    • если контакт "1" ("ДПКВ-") розетки датчика соединен с контактом "49" розетки блока,
    • а контакт "2" ("ДПКВ+") розетки датчика соединен с контактом "48" розетки блока.
  3. При необходимости переустановите провода в колодке датчика в соответствии с электрической схемой.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Неисправность датчика положения коленвала.
  1. Вероятны следующие неисправности датчика:
    • потеря чувствительности датчика в процессе эксплуатации;
    • неправильное соединение выводов на вилке датчика;
    • перемагничивание датчика в процессе эксплуатации.
  2. Во всех случаях датчик неисправен и требует замены.
  3. Для проверки целостности обмотки датчика, отсоедините датчик от жгута проводов и проверьте омметром сопротивление между выводами вилки датчика "1" и "2" . Оно должно быть в пределах 300..500 Ом.
  4. Для проверки чувствительности датчика отсоедините его кабель от жгута проводов и в процессе прокрутки двигателя измерьте напряжение переменного тока между выводами "2" и "1" - оно должно быть не менее 1В при частоте вращения коленвала на менее 200 об/мин.
  5. Для проверки полярности датчика снимите его с двигателя, подключите вольтметр постоянного тока между выводами "2" ("ДПКВ+")" и "1" ("ДПКВ-") кабеля датчика, резко приблизьте торец датчика к стальному предмету, если при этом показания вольтметра будут иметь положительное значение - полярность датчика правильная.
  6. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Неисправность высоковольтных цепей зажигания.
  1. Проверьте, возможно на устойчивость работы канала синхронизации датчика положения коленвала оказывают влияние помехи бортсети, создаваемые неисправной высоковольтной частью системы зажигания.
  2. Отсоедините высоковольтные провода и проверьте омметром их активное сопротивление вместе с наконечниками - оно должно быть в пределах 6 кОм. При необходимости замените высоковольтные провода на исправные.
  3. Проверьте возможность замыкания высоковольтного разряда на массу двигателя. Поправьте трассу высоковольтных проводов, очистите оболочку проводов и наконечники от грязи.
  4. Проверьте сопротивление вторичных обмоток катушек зажигания - оно должно быть в пределах 13 кОм.
  5. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
  4. Если код "053" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Повышенный монтажный зазор датчика и синхродиска.
  1. Пpоконтpолиpуйте с помощью наборного щупа монтажный зазоp между торцом датчика положения коленвала и торцом зуба синхродиска - зазоp должен быть в пpеделах 0,5..1,2 мм.
  2. Если монтажный зазоp выше ноpмы:
    • снимите датчик и осмотрите его на предмет возможного повреждения корпуса, очистите датчик от грязи. Проверьте штангенциркулем размер от плоскости датчика до торца его чувствительного элемента - он должен быть в пределах 24 ± 0,1 мм. Датчик не удовлетворяющий данному требованию должен быть заменен;
    • если датчик исправен, - замените кpышку шестерни распредвала на другую, котоpая обеспечивает ноpмальный монтажный зазоp пpи установке датчика.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Пониженный монтажный зазор датчика и диска синхронизации.
  1. Пpоконтpолиpуйте с помощью наборного щупа монтажный зазоp между торцом датчика положения коленвала и торцом зуба синхродиска - зазоp должен быть в пpеделах 0,5..1,2 мм.
  2. Если монтажный зазоp ниже ноpмы:
    • снимите датчик и осмотрите его на предмет возможного повреждения корпуса, очистите датчик от грязи. Проверьте штангенциркулем размер от плоскости датчика до торца его чувствительного элемента - он должен быть в пределах 24 ± 0,1 мм. Датчик не удовлетворяющий данному требованию должен быть заменен;
    • если датчик исправен, то при его установке подложите под фланец датчика прокладку соответствующей толщины, котоpая обеспечивает ноpмальный монтажный зазоp пpи установке датчика.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Повышенное радиальное биение диска синхронизации.
  1. Если неисправность проявляется на запуске двигателя и на режиме минимальных оборотов холостого хода, то вероятно имеет место повышенное радиальное биение диска синхронизации (синхродиска). Снимите синхродиск и осмотрите его. Если его части имеют повышенный износ, то синхродиск требует замены.
  2. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Повреждение зубьев диска синхронизации.
  1. Вероятно имеет место повреждение зубьев диска синхронизации (синхродиска). Снимите синхродиск и осмотрите его. Если зубья диска имеют сколы или деформацию, раковины - замените его.
  2. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Неправильная установка диска синхронизации.
  1. Вероятно имеет место неправильная установка диска синхронизации по отношению к фазе верхней мертвой точки первого или четвертого цилиндров.
  2. Снять датчик положения коленвала и выкрутить свечи зажигания.
  3. Провернуть коленвал двигателя до появления верхней мертвой точки первого или четвертого цилиндров.
  4. Проверить: начало 20-го зуба должно совпадать с верхней мертвой точкой первого или четвертого цилиндра, количество зубьев синхродиска "60-2".
  5. Если имеют место конструктивные несоответствия - устраните их.
  6. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

Способы проверки исправности цепи датчика.
  1. Включите зажигание. Запустите двигатель.
  2. Если двигатель не пускается, выполните продувку цилиндров воздухом (степень открытия дросселя >75%, стартер включен на 3-5 сек).
    • Если параметры JTKT256=0 и FREQ=0, а код неисправности "053" не фиксируется, то имеет место полная неисправность канала датчика - см. причины: 1, 3, 4, 9, 11.
    • Если фиксируется код неисправности "53", то канал датчика частично неисправен - см. причины: 2..16.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "053".
В начало

2001-2003


Код 054 - неисправность датчика положения распределительного вала
Код 054 - неисправность датчика положения распределительного вала.

  • Причина 1: Датчик не подключен к жгуту проводов.
  • Причина 2: Наличие воды в соединителе датчика.
  • Причина 3: Замыкание на массу сигнального провода датчика.
  • Причина 4: Обрыв сигнального провода датчика.
  • Причина 5: Замыкание на бортсеть сигнального провода датчика.
  • Причина 6: Обрыв экранирующей оболочки проводов датчика или жгута.
  • Причина 7: Обрыв провода электропитания датчика.
  • Причина 8: Перепутано подключение проводов электропитания датчика.
  • Причина 9: Неисправность датчика положения распредвала.
  • Причина 10: Неисправность высоковольтных цепей зажигания.
  • Причина 11: Неисправность блока управления двигателем.
  • Причина 12: Большой монтажный зазор между датчиком и отметчиком.
  • Причина 13: Малый монтажный зазор между датчиком и отметчиком.
  • Причина 14: Повышенное торцевое биение шестерни распредвала.
  • Причина 15: Неправильная запрессовка или отсутствие отметчика.
  • Причина 16: Неправильная установка отметчика распредвала.
  • Способы проверки исправности цепи датчика.

Датчик не подключен к жгуту проводов.
  1. Проверьте подключение датчика к жгуту проводов.
  2. Если вилка кабеля датчика подключена к розетке жгута проводов, то проверьте правильность ее подключения в соответствии с монтажной схемой жгута. Если датчик подключен неверно, то, как правило, наряду с кодом неисправности "054" могут фиксироваться, например, коды неисправностей "053", "023", "024".
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Наличие воды в соединителе датчика.
  1. Если подключение датчика к розетке жгута проводов нормальное, то отсоедините от датчика розетку жгута проводов и проверьте наличие воды в его соединителе. При необходимости вытряхните воду из вилки и розетки соединителя датчика, очистите контакты от грязи.
  2. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Замыкание на массу сигнального провода датчика.
  1. Внимательно осмотрите целостность кабеля датчика и его оболочки. Возможно повреждение кабеля вентилятором охлаждения или горячими приемными трубами двигателя.
  2. Для проверки исправности цепей отсоедините датчик и блок от жгута проводов. При отключенном зажигании проверьте омметром соединение цепи "8" жгута с массой двигателя: от контакта "2" розетки датчика до металлических деталей двигателя.
  3. При необходимости устраните неисправность указанных цепей.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Обрыв сигнального провода датчика.
  1. Внимательно осмотрите целостность кабеля датчика и его оболочки. Возможно повреждение кабеля вентилятором охлаждения или горячими приемными трубами двигателя.
  2. Для проверки исправности цепи жгута отсоедините датчик и блок от жгута проводов.
  3. При отключенном зажигании проверьте омметром соединение цепи "8" от контакта "2" ("ДПРВ+") розетки датчика до контакта "8" розетки блока.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Замыкание на бортсеть сигнального провода датчика.
  1. Отсоедините защитный чехол розетки датчика.
  2. Включите зажигание и проверьте вольтметром напряжение между контактами розетки датчика "2" ("ДПРВ+") и "3" ("ДПРВ-ОВ").
  3. Если напряжение около "12 В", то отсоедините датчик и блок управления от жгута проводов. Отключите аккумулятор от бортсети и проверьте омметром связь контакта "2" розетки датчика и контактов "18", "27" и "37" розетки блока.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Обрыв экранирующей оболочки проводов датчика или жгута.
  1. Для проверки вероятной неисправности отсоедините датчик и блок от жгута проводов и при отключенном зажигании проверьте омметром целостность экранирующей оплетки провода "8" кабеля: от контакта "3" розетки датчика до контакта "19" розетки блока.
  2. При необходимости дополнительно осмотрите качество опресовки и соединения оболочек экранов проводов в теле жгута.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Обрыв провода электропитания датчика.
  1. Отсоедините защитный чехол розетки жгута проводов датчика.
  2. Включите зажигание и проверьте вольтметром напряжение между выводами "1" ("+12В") и "3" ("0В") розетки датчика. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи "37д" электропитания датчика.
  3. Отсоедините жгут проводов от датчика и блока управления и проверьте омметром целостность цепи "37д" между контактом "1" розетки датчика и контактом "37" розетки блока управления.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Перепутано подключение проводов электропитания датчика.
  1. Снимите защитный чехол с розетки жгута датчика и при включенном зажигании проверьте вольтметром напряжение между выводами "1" (+12В) и "3" (0В) датчика - оно должно быть равно напряжению борсети.
  2. Если напряжение близко к нулю, то отсоедините датчик и блок управления от жгута проводов и проверьте омметром ошибочную установку контактных гнезд в колодку розетки датчика при условии:
    • если контакт "1" ("ДПРВ+12В") розетки датчика соединен с контактом "19" розетки блока,
    • а контакт "3" ("ДПРВ-ОВ") розетки датчика соединен с контактом "37" розетки блока.
  3. При необходимости переустановите провода в колодке датчика в соответствии с электрической схемой.
  4. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Неисправность датчика положения распредвала.
  1. Для проверки исправности датчика, снимите его с двигателя и, не отсоединяя датчик от жгута проводов, при включенном зажигании проверьте напряжение на выходе датчика между выводом "2" ("ДПРВ+") и "3" ("ДПРВ-ОВ"). При это удаляйте и приближайте вплотную стальной предмет к торцу чувствительного элемента датчика. Это напряжение должно изменяться:
    • от менее 1,0 В - при приближении стального предмета;
    • до около 5,0В - при его удалении.
  2. Если напряжение остается постояннным, то датчик неисправен и подлежит замене.
  3. После замены датчика включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Неисправность высоковольтных цепей зажигания.
  1. Проверьте, возможно на устойчивость работы канала синхронизации датчика положения распредвала оказывают влияние помехи бортсети, создаваемые неисправной высоковольтной частью системы зажигания.
  2. Отсоедините высоковольтные провода и проверьте омметром их активное сопротивление вместе с наконечниками - оно должно быть в пределах 6 кОм. При необходимости замените высоковольтные провода на исправные.
  3. Проверьте возможность замыкания высоковольтного разряда на массу двигателя. Поправьте трассу высоковольтных проводов, очистите оболочку проводов и наконечники от грязи.
  4. Проверьте сопротивление вторичных обмоток катушек зажигания - оно должно быть в пределах 13 кОм.
  5. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
  4. Если код "054" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Большой монтажный зазор между датчиком и отметчиком.
  1. Снимите датчик с двигателя (пpовеpните пpи необходимости распредвал до появления штифта-отметчика в отвеpстии крышки шестерни). Измеpьте штангенциpкулем расстояние от плоскости установки датчика до штифта-отметчика. Фактический зазор определите путем вычитания 24 мм от измеренной величины. Зазоp должен быть в пpеделах 0,5..1,2 мм.
  2. Если монтажный зазоp выше ноpмы:
    • снимите датчик и осмотрите его на предмет возможного повреждения корпуса, очистите датчик от грязи. Проверьте штангенциркулем размер от плоскости датчика до торца его чувствительного элемента - он должен быть в пределах 24 ± 0,1 мм. Датчик не удовлетворяющий данному требованию должен быть заменен;
    • если датчик исправен, - замените кpышку шестерни распредвала на другую, котоpая обеспечивает ноpмальный монтажный зазоp пpи установке датчика.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Малый монтажный зазор между датчиком и отметчиком.
  1. Снимите датчик с двигателя (пpовеpните пpи необходимости распредвал до появления штифта-отметчика в отвеpстии крышки шестерни). Измеpьте штангенциpкулем расстояние от плоскости установки датчика до штифта-отметчика. Фактический зазор определите путем вычитания 24 мм от измеренной величины. Зазоp должен быть в пpеделах 0,5..1,2 мм.
  2. Если монтажный зазоp ниже ноpмы:
    • снимите датчик и осмотрите его на предмет возможного повреждения корпуса, очистите датчик от грязи. Проверьте штангенциркулем размер от плоскости датчика до торца его чувствительного элемента - он должен быть в пределах 24 ± 0,1 мм. Датчик не удовлетворяющий данному требованию должен быть заменен;
    • если датчик исправен, то при его установке подложите под фланец датчика прокладку соответствующей толщины, котоpая обеспечивает ноpмальный монтажный зазоp пpи установке датчика.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Повышенное торцевое биение шестерни распредвала.
  1. Если неисправность проявляется непостоянно на режиме минимальных оборотов холостого хода, то вероятно имеет место повышенное торцевое биение шестерни распредвала.
  2. Снимите шестерню распредвала и осмотрите ее. Если ее части имеют повышенный износ, то шестерня требует замены.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Неправильная запрессовка или отсутствие отметчика.
  1. Вероятно имеет место:
    • неправильная запрессовка штифта-отметчика распредвала;
    • повышенный люфт штифта-отметчика распредвала;
    • штифт-отметчик не установлен на шестерне распредвала.
  2. Снимите шестерню распредвала осмотрите место установки штифта-отметчика. Если имеют место вышеуказанные неисправности, устраните их.
  3. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Неправильная установка отметчика распредвала.
  1. Вероятно имеет место неправильная установка штифта-отметчика распредвала по отношению к фазе верхней мертвой точки первого цилиндра и положению диска синхронизации.
  2. Снять датчик положения распредвала и выкрутить свечи зажигания.
  3. Провернуть коленвал двигателя до появления штифта-отметчика в отверстии крышки шестерни распредвала. Проверить:
    • середина штифта-отметчика должна совпадать с серединой первого зуба диска синхронизации;
    • длина штифта-отметчика должна быть 24 ± 1 ° поворота распредвала.
  4. Если имеют место конструктивные несоответствия - устраните их.
  5. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

Способы проверки исправности цепи датчика.
  1. Запустите и прогрейте двигатель. Проконтролируйте характер появления текущего кода неисправности "054":
    • если код постоянный, то см. причины: 1..6, 8, 9, 11, 16.
    • если код непостоянный, то см. причины: 2, 6, 10, 9, 11..16.
    • если код появляется только на режиме ограничения минимальной частоты вращения горячего двигателя, то см. причины: 9, 11, 12, 14.
  2. После устранения неисправности включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "054".
В начало

2001-2003


Код 055 - неисправность датчика скорости автомобиля
Код 055 - неисправность датчика скорости автомобиля.

  • Причина 1: Датчик не подключен к жгуту проводов.
  • Причина 2: Наличие воды в соединителе датчика.
  • Причина 3: Замыкание на массу сигнального провода датчика.
  • Причина 4: Обрыв сигнального провода датчика.
  • Причина 5: Замыкание на бортсеть сигнального провода датчика.
  • Причина 6: Обрыв экранирующей оболочки проводов датчика или жгута.
  • Причина 7: Обрыв провода электропитания датчика.
  • Причина 8: Перепутано подключение проводов электропитания датчика.
  • Причина 9: Неисправность датчика скорости автомобиля.
  • Причина 10: Неисправность блока управления двигателем.
  • Причина 11: Неисправность шестерни привода датчика скорости.
  • Способы проверки исправности цепи датчика.

Датчик не подключен к жгуту проводов.
  1. Проверьте подключение датчика к жгуту проводов.
  2. Если вилка кабеля датчика подключена к розетке жгута проводов, то проверьте состояние контактной группы розетки жгута. Неисправные контакты замените.
  3. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

Наличие воды в соединителе датчика.
  1. Если подключение датчика к розетке жгута проводов нормальное, то отсоедините от датчика розетку жгута проводов и проверьте наличие воды в его соединителе. При необходимости вытряхните воду из вилки и розетки соединителя датчика, очистите контакты от грязи.
  2. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

Замыкание на массу сигнального провода датчика.
  1. Внимательно осмотрите целостность кабеля датчика и его оболочки. Возможно повреждение кабеля.
  2. Для проверки исправности цепей отсоедините датчик и блок от жгута проводов. При отключенном зажигании проверьте омметром соединение цепи "9" жгута с массой двигателя: от контакта "2" розетки датчика до металлических деталей двигателя.
  3. При необходимости устраните неисправность указанных цепей.
  4. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

Обрыв сигнального провода датчика.
  1. Внимательно осмотрите целостность кабеля датчика и его оболочки. Возможно повреждение кабеля.
  2. Для проверки исправности цепи жгута отсоедините датчик и блок от жгута проводов.
  3. При отключенном зажигании проверьте омметром соединение цепи "9" от контакта "2" ("ДСА+") розетки датчика до контакта "9" розетки блока.
  4. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

Замыкание на бортсеть сигнального провода датчика.
  1. Отсоедините защитный чехол розетки датчика.
  2. Включите зажигание и проверьте вольтметром напряжение между контактами розетки датчика "2" ("ДСА+") и "3" ("ДСА-0В").
  3. Если напряжение около "12 В", то отсоедините датчик и блок управления от жгута проводов. Отключите аккумулятор от бортсети и проверьте омметром связь контакта "2" розетки датчика и контактов "18", "27" и "37" розетки блока.
  4. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

Обрыв экранирующей оболочки проводов датчика или жгута.
  1. Для проверки вероятной неисправности отсоедините датчик и блок от жгута проводов и при отключенном зажигании проверьте омметром целостность экранирующей оплетки провода "9" кабеля: от контакта "3" розетки датчика до контакта "19" розетки блока.
  2. При необходимости дополнительно осмотрите качество опресовки и соединения оболочек экранов проводов в теле жгута.
  3. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

Обрыв провода электропитания датчика.
  1. Отсоедините защитный чехол розетки жгута проводов датчика.
  2. Включите зажигание и проверьте вольтметром напряжение между выводами "1" ("+12В") и "3" ("0В") розетки датчика. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи "37е" электропитания датчика.
  3. Отсоедините жгут проводов от датчика и блока управления и проверьте омметром целостность цепи "37е" между контактом "1" розетки датчика и контактом "37" розетки блока управления.
  4. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

Перепутано подключение проводов электропитания датчика.
  1. Снимите защитный чехол с розетки жгута датчика и при включенном зажигании проверьте вольтметром напряжение между выводами "1" (+12В) и "3" (0В) датчика - оно должно быть равно напряжению борсети.
  2. Если напряжение близко к нулю, то отсоедините датчик и блок управления от жгута проводов и проверьте омметром ошибочную установку контактных гнезд в колодку розетки датчика при условии:
    • если контакт "1" ("ДСА+12В") розетки датчика соединен с контактом "19" розетки блока,
    • а контакт "3" ("ДСА-0В") розетки датчика соединен с контактом "37" розетки блока.
  3. При необходимости переустановите провода в колодке датчика в соответствии с электрической схемой.
  4. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

Неисправность датчика скорости автомобиля.
  1. Для проверки исправности датчика, снимите его с КПП автомобиля и, не отсоединяя датчик от жгута проводов, при включенном зажигании проверьте напряжение на выходе датчика между выводом "2" ("ДСА+") и "3" ("ДСА-0В"). При этом медленно вращайте ось датчика.
  2. Это напряжение должно скачкообразно изменяться от 5,0 В до менее 1,0 В и обратно.
  3. Если напряжение остается постояннным, то датчик неисправен и подлежит замене.
  4. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
  4. Если код "055" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Неисправность шестерни привода датчика скорости.
  1. Вероятно имеет место повреждение зубьев шестерни привода датчика скорости или шестерня не установлена.
  2. Снимите шестерню и осмотрите его. Если зубья шестерни или ее привода имеют сколы или деформацию, раковины - замените ее.
  3. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

Способы проверки исправности цепи датчика.
  1. Выполните разгон автомобиля на мерном участке и проконтролируйте характер появления текущего кода неисправности "055":
    • если код постоянный, то см. причины: 1, 3..11 .
    • если код непостоянный, то см. причины: 2, 6, 9, 10, 11.
  2. После устранения неисправности включите зажигание, запустите двигатель и при движении автомобиля на скорости 30..50 км/ч проконтролируйте отсутствие кода неисправности "055".
В начало

2001-2003


Код 061 - сброс блока управления в рабочем состоянии
Код 061 - сброс блока управления в рабочем состоянии.

  • Причина 1: Обрыв провода между экраном жгута и массой двигателя.
  • Причина 2: Нарушение контактов клеммы "15" замка зажигания.
  • Причина 3: Плохой контакт проводов массы между блоком и двигателем.
  • Причина 4: Нарушение электрических контактов в жгутовом соединителе блока.
  • Причина 5: Высокие электропомехи от высоковольтных цепей зажигания.
  • Причина 6: Высокие электропомехи от неисправного генератора.
  • Причина 7: Высокие электропомехи от неисправного стартера.
  • Причина 8: Неисправность блока управления двигателем.

Обрыв провода между экраном жгута и массой двигателя.
  1. Вероятно имеет место обрыв между общей точкой "спайки" экранирующих оболочек проводов и массой двигателя, что увеличивает уровень помех во входных цепях блока управления.
  2. Для проверки неисправности цепи жгута отсоедините блок от жгута проводов и снимите чехол с розетки блока.
  3. При отключенном зажигании и массе проверьте омметром целостность цепи: от оболочек экранов проводов жгута до металлических деталей двигателя.
  4. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "061".
В начало

Нарушение контактов клеммы "15" замка зажигания.
  1. Вероятно имеет место кратковременное нарушение контакта в цепи зажигания. Проверьте надежность контактов:
    • в колодке предохранителя 10А (FU2);
    • в точке подключения жгута к замку зажигания (цепь "59");
    • в точке подключения жгута к блоку управления (цепь "27");
    • в точке спайки проводов 27, 27а, 27б и 27в в теле жгута.
  2. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "061".
В начало

Плохой контакт проводов массы между блоком и двигателем.
  1. Вероятно имеет место обрыв провода между цифровой массой блока и массой двигателя, что увеличивает уровень помех по цепям бортового электропитания блока управления.
  2. Для проверки неисправности цепи жгута отсоедините блок от жгута проводов.
  3. При отключенном зажигании и массе проверьте омметром целостность цепей "19" и "61": от контакта "19" розетки до металлических деталей двигателя.
  4. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "061".
В начало

Нарушение электрических контактов в жгутовом соединителе блока.
  1. Отсоедините жгут проводов от тестируемого блока управления двигателем.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки. Утопленные контакты необходимо переустановить, а помятые контакты отрихтовать или заменить.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "061".
В начало

Высокие электропомехи от высоковольтных цепей зажигания.
  1. Проверьте, возможно на устойчивость работы блока управления оказывает влияние электрические помехи бортсети, создаваемые неисправной высоковольтной частью системы зажигания.
  2. Отсоедините высоковольтные провода и проверьте омметром их активное сопротивление вместе с наконечниками - оно должно быть в пределах 6 кОм. При необходимости замените высоковольтные провода на исправные.
  3. Проверьте возможность замыкания высоковольтного разряда на массу двигателя. Поправьте трассу высоковольтных проводов, очистите оболочку проводов и наконечники от грязи.
  4. Проверьте сопротивление вторичных обмоток катушек зажигания - оно должно быть в пределах 13 кОм.
  5. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "061".
В начало

Высокие электропомехи от неисправного генератора.
  1. Проверьте, возможно на устойчивость работы блока управления оказывают влияние электрические помехи бортсети, создаваемые неисправным генератором.
  2. Отсоедините генератор от бортсети автомобиля, включите зажигание и сбросьте коды неисправности. Произведите запуск двигателя. Если код неисправности "061" не фиксируется блоком - неисправен генератор или его регулятор наряжения.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "061".
В начало

Высокие электропомехи от неисправного стартера.
  1. Проверьте, возможно на устойчивость работы блока управления оказывают влияние электрические помехи бортсети, создаваемые неисправным стартером при пуске двигателя.
  2. Отключите генератор от бортсети, если имеется внешний источник напряжения 12В/100А, подключите его. Включите зажигание и сбросьте коды неисправности. Произведите запуск двигателя. Если код неисправности "061" попрежнему фиксируется блоком - вероятно неисправен стартер.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "061".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "061".
  4. Если код "061" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 062 - неисправность оперативной памяти блока управления
Код 062 - неисправность оперативной памяти блока управления.

  • Причина 1: Отключение массы блока от двигателя.
  • Причина 2: Отключение блока от клеммы "30" бортсети.
  • Причина 3: Нарушение электрических контактов в жгутовом соединителе блока.
  • Причина 4: Высокие электропомехи от высоковольтных цепей зажигания.
  • Причина 5: Высокие электропомехи от неисправного генератора.
  • Причина 6: Высокие электропомехи от неисправного стартера.
  • Причина 7: Неисправность блока управления двигателем.

Отключение массы блока от двигателя.
  1. Вероятно провод массы блока управления был отключен от аккумулятора или от массы двигателя. Каждое принудительное отключение массового провода от аккумулятора через выключатель массы может приводить к записи в блок кода неисправности "062". После 10 минут непрерывной работы системы указанный код автоматически сбрасывается блоком.
  2. Если принудительное выключение массы не производилось, то вероятно имело место кратковременная потеря контакта проводов массы блока "19" и "61" с металлической массой двигателя или кузова. Проверьте надежность крепления наконечников проводов массы к двигателю и кузову, а также их целостность.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "062".
В начало

Отключение блока от клеммы "30" бортсети.
  1. Вероятно провод электропитания блока управления был отключен от клеммы "Плюс" аккумулятора. Каждое принудительное отключение силового провода от аккумулятора может приводить к записи в блок кода неисправности "062". После 10 минут непрерывной работы системы указанный код автоматически сбрасывается блоком.
  2. Если принудительное выключение бортсети не производилось, то вероятно имела место кратковременная потеря контакта в цепи электропитания блока: "58"-"18а"-"37б"-"37".
  3. Проверьте надежность контактов и качество заделки проводов:
    • в колодке предохранителя "25А";
    • в колодке главного реле;
    • в колодке блока управления.
  4. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "062".
В начало

Нарушение электрических контактов в жгутовом соединителе блока.
  1. Для проверки неисправности цепи жгута отсоедините блок от жгута проводов.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки. Утопленные контакты необходимо переустановить, а помятые контакты отрихтовать или заменить.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "062".
В начало

Высокие электропомехи от высоковольтных цепей зажигания.
  1. Проверьте, возможно на устойчивость работы блока управления оказывает влияние электрические помехи бортсети, создаваемые неисправной высоковольтной частью системы зажигания.
  2. Отсоедините высоковольтные провода и проверьте омметром их активное сопротивление вместе с наконечниками - оно должно быть в пределах 6 кОм. При необходимости замените высоковольтные провода на исправные.
  3. Проверьте возможность замыкания высоковольтного разряда на массу двигателя. Поправьте трассу высоковольтных проводов, очистите оболочку проводов и наконечники от грязи.
  4. Проверьте сопротивление вторичных обмоток катушек зажигания - оно должно быть в пределах 13 кОм.
  5. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "062".
В начало

Высокие электропомехи от неисправного генератора.
  1. Проверьте, возможно на устойчивость работы блока управления оказывают влияние электрические помехи бортсети, создаваемые неисправным генератором.
  2. Отсоедините генератор от бортсети автомобиля, включите зажигание и сбросьте коды неисправности. Произведите запуск двигателя. Если код неисправности "062" не фиксируется блоком - неисправен генератор или его регулятор наряжения.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "062".
В начало

Высокие электропомехи от неисправного стартера.
  1. Проверьте, возможно на устойчивость работы блока управления оказывает влияние электрические помехи бортсети, создаваемые неисправным стартером при пуске двигателя.
  2. Отключите генератор от бортсети, если имеется внешний источник напряжения 12В/100А, подключите его. Включите зажигание и сбросьте коды неисправности. Произведите запуск двигателя. Если код неисправности "062" попрежнему фиксируется блоком - вероятно неисправен стартер.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "062".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "062".
  4. Если код "062" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 063 - неисправность постоянной памяти блока управления
Код 063 - неисправность постоянной памяти блока управления.

  • Причина 1: Неисправность памяти программ блока управления.
  • Причина 2: Некорректная запись информации в память программ блока.

Неисправность памяти программ блока управления.
  1. Вероятно неисправна память программ блока управления, что могло произойти по причине внешних воздействий, непредусмотренных условиями эксплуатации блока.
  2. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления.
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "063".
  5. Если код "063" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

.
  1. Вероятно последняя запись программы в блок произведена некорректно по следующим причинам:
    • при записи программы произошел сбой аппарратуры;
    • имело место несанкционированное изменение базовой программы блока;
    • использован программатор, не предусмотренный ТУ на блок.
  2. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления.
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "063".
  5. Если код "063" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 064 - неисправность при чтении флэш-ОЗУ блока
Код 064 - неисправность при чтении флэш-ОЗУ блока.

  • Причина 1: Отключение массы блока от двигателя.
  • Причина 2: Отключение блока от клеммы "30" бортсети.
  • Причина 3: Нарушение электрических контактов в жгутовом соединителе блока.
  • Причина 4: Неисправность блока управления двигателем.

Отключение массы блока от двигателя.
  1. Вероятно провод массы блока управления был отключен от аккумулятора или от массы двигателя. Каждое принудительное отключение массового провода от аккумулятора через выключатель массы может приводить к записи в блок кода неисправности "064". После 10 минут непрерывной работы системы указанный код автоматически сбрасывается блоком.
  2. Если принудительное выключение массы не производилось, то вероятно имело место кратковременная потеря контакта проводов массы блока "19" и "61" с металлической массой двигателя или кузова. Проверьте надежность крепления наконечников проводов массы к двигателю и кузову, а также их целостность.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "064".
В начало

Отключение блока от клеммы "30" бортсети.
  1. Вероятно провод электропитания блока управления был отключен от клеммы "Плюс" аккумулятора. Каждое принудительное отключение силового провода от аккумулятора может приводить к записи в блок кода неисправности "064". После 10 минут непрерывной работы системы указанный код автоматически сбрасывается блоком.
  2. Если принудительное выключение бортсети не производилось, то вероятно имела место кратковременная потеря контакта в цепи электропитания блока: "58"-"18а"-"37б"-"37".
  3. Проверьте надежность контактов и качество заделки проводов:
    • в колодке предохранителя "25А";
    • в колодке главного реле;
    • в колодке блока управления.
  4. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "064".
В начало

Нарушение электрических контактов в жгутовом соединителе блока.
  1. Для проверки неисправности цепи жгута отсоедините блок от жгута проводов.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки. Утопленные контакты необходимо переустановить, а помятые контакты отрихтовать или заменить.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "064".
В начало

Неисправность блока управления двигателем.
  1. Вероятно неисправна аппаратная часть (флэш-ОЗУ) блока управления двигателем.
  2. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления.
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "064".
  5. Если код "064" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 065 - неисправность при записи флэш-ОЗУ блока
Код 065 - неисправность при записи флэш-ОЗУ блока.

  • Причина 1: Отключение массы блока от двигателя.
  • Причина 2: Отключение блока от клеммы "30" бортсети.
  • Причина 3: Нарушение электрических контактов в жгутовом соединителе блока.
  • Причина 4: Неисправность блока управления двигателем.

Отключение массы блока от двигателя.
  1. Вероятно провод массы блока управления был отключен от аккумулятора или от массы двигателя. Каждое принудительное отключение массового провода от аккумулятора через выключатель массы может приводить к записи в блок кода неисправности "065". После 10 минут непрерывной работы системы указанный код автоматически сбрасывается блоком.
  2. Если принудительное выключение массы не производилось, то вероятно имело место кратковременная потеря контакта проводов массы блока "19" и "61" с металлической массой двигателя или кузова. Проверьте надежность крепления наконечников проводов массы к двигателю и кузову, а также их целостность.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "065".
В начало

Отключение блока от клеммы "30" бортсети.
  1. Вероятно провод электропитания блока управления был отключен от клеммы "Плюс" аккумулятора. Каждое принудительное отключение силового провода от аккумулятора может приводить к записи в блок кода неисправности "065". После 10 минут непрерывной работы системы указанный код автоматически сбрасывается блоком.
  2. Если принудительное выключение бортсети не производилось, то вероятно имела место кратковременная потеря контакта в цепи электропитания блока: "58"-"18а"-"37б"-"37".
  3. Проверьте надежность контактов и качество заделки проводов:
    • в колодке предохранителя "25А";
    • в колодке главного реле;
    • в колодке блока управления.
  4. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "065".
В начало

Нарушение электрических контактов в жгутовом соединителе блока.
  1. Для проверки неисправности цепи жгута отсоедините блок от жгута проводов.
  2. Внимательно осмотрите целостность контактов розетки жгута и вилки. Утопленные контакты необходимо переустановить, а помятые контакты отрихтовать или заменить.
  3. После устранения неисправности включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "065".
В начало

Неисправность блока управления двигателем.
  1. Вероятно неисправна аппаратная часть (флэш-ОЗУ) блока управления двигателем.
  2. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  3. Подключите к системе контрольный блок управления.
  4. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "065".
  5. Если код "065" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 071 - низкая частота вращения коленвала на холостом ходу
Код 071 - низкая частота вращения коленвала на холостом ходу.

  • Причина 1: Пониженный уровень CO (<0,3%) на ХХ в отработавших газах.
  • Причина 2: Большой подсос неучтенного воздуха на впуске за дросселем.
  • Причина 3: Пониженное давление топлива.
  • Причина 4: Неисправность высоковольтной части системы зажигания.
  • Причина 5: Засорение или нарушение калибровки форсунок впрыска.
  • Причина 6: Неисправность блока управления двигателем.

Пониженный уровень CO (<0,3%) на ХХ в отработавших газах.
  1. Проверьте: возможно система не отрегулирована по концентрации CO в отработавших газах двигателя.
  2. Проверьте и устраните возможные другие неисправности системы.
  3. Прогрейте двигатель. Установите щуп газоанализатора в трубу глушителя и с помошью винта регулировки CO на датчике расхода воздуха (или путем программной коррекции коэффициента RCOD блока) установите концентрацию СО 0,8 ± 0,1%. При этом концентрация CH не должна превышать 600 ppm.
  4. После регулировки CO сбросьте коды неисправности, запустите и прогрейте двигатель, проконтролируйте отсутствие кода неисправности "071".
В начало

Большой подсос неучтенного воздуха на впуске за дросселем.
  1. Проверьте: возможно в системе питания двигателя воздухом имеет место просос воздуха, неучтенного датчиком расхода.
  2. Проверьте и устраните возможные другие неисправности системы.
  3. Прогрейте двигатель до минимальных оборотов ХХ. Установите щуп газоанализатора в трубу глушителя и с помошью винта регулировки CO на датчике расхода воздуха (или путем программной коррекции коэффициента RCOD блока) установите концентрацию СО 0,8 ± 0,1%. При этом концентрация CH не должна превышать 600 ppm.
  4. С помощью педали акселератора установите повышенные обороты ХХ и проверьте: концентрацию СО < 0,5% и CH < 200 ppm. Если СО > 0,8%, то имеют место большой просос воздуха в задроссельном пространстве через:
    • неплотности рессивера впускной трубы и установленные на нем элементы: дроссель, датчик температуры воздуха;
    • уплотнители форсунок впрыска бензина;
    • вакуумный усилитель тормозов;
    • резиновый патрубок, соединяющий датчик расхода воздуха и дроссель;
    • резиновый шланг регулятора холостого хода и ресивера и др.
  5. После устранения прососов воздуха сбросьте коды неисправности, запустите и прогрейте двигатель, проконтролируйте отсутствие кода "071".
В начало

Пониженное давление топлива.
  1. Проверьте: возможно имеет место пониженное давление топлива в топливной рампе по причине неисправности регулятора давления топлива.
  2. С помощью поверенного манометра при незапущенном двигателе измерьте абсолютное давление топлива в топливной рампе: если давление ниже 2,7 кГс/см² (265 кПа), то вероятно неисправен регулятор давления топлива.
  3. После замены регулятора давления топлива сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "071".
В начало

Неисправность высоковольтной части системы зажигания.
  1. Проверьте, возможно имеет место отказ или частичная неисправность зажигания в одном или нескольких цилиндрах двигателя.
  2. При высокой неравномерности вращения коленвала могут быть перебои в работе двух цилиндров. Если это пара цилиндров 1/4 или 2/3 - неисправна катушка зажигания или цепь ее управления.
  3. Для оценки неравномерности работы цилиндров по зажиганию на холостом ходу воспользуйтесь процедурой активного управления форсунками: если неравномерность в работе двигателя практически не изменяется при отключении канала управления форсункой - высоковольтная цепь соответсвующего цилиндра по зажиганию неработоспособна.
  4. Для косвенной проверки исправности системы зажигания проверьте концентрацию CH в отработавших газах двигателя: если CH выше 1000 ppm, то имеют место пропуски зажигания в цилиндрах. Проверьте:
    • исправность высоковольтных проводов и их наконечников;
    • состояние свечей зажигания по цвету нагара а также межэлектродный зазор, который должен быть в пределах 0,8 ± 0,15 мм;
    • исправность свечей зажигания на пробойной установке.
  5. После устранения неисправности включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "071".
В начало

Засорение или нарушение калибровки форсунок впрыска.
  1. Проверьте: возможно имеет место засорение фосунок впрыска бензина или коксование их проходных отверстий, что снижает количество топлива, поступающего в цилиндры двигателя и обедняет топливо-воздушную смесь.
  2. Для оценки неравномерности работы цилиндров по топливоподаче на холостом ходу воспользуйтесть процедурой активного управления форсунками: если неравномерность в работе двигателя практически не изменяется при отключении канала управления форсункой - форсунка неисправна.
  3. Демонтируйте топливную рампу. Снимите и продуйте форсунку сжатым воздухом (форсунку продувать поочередно с двух сторон при открытом клапане, то есть при подключении обмотки форсунки к бортсети 12В).
  4. Проверьте статическую производительность неисправной форсунки на проливочном стенде - она должна быть 2,65 Г/с ± 4%.
  5. Неисправную форсунку необходимо заменить.
  6. Включите зажигание и сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "071".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "071".
  4. Если код "071" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 072 - высокая частота вращения коленвала на холостом ходу
Код 072 - высокая частота вращения коленвала на холостом ходу.

  • Причина 1: Коксование регулятора дополнительного воздуха в открытом состоянии.
  • Причина 2: Повышенный просос воздуха через закрытый дроссель.
  • Причина 3: Нарушение градуировки датчика температуры охлаждающей жидкости.
  • Причина 4: Негерметичность термостата двигателя.
  • Причина 5: Повышенное давление топлива.
  • Причина 6: Негерметичность форсунок впрыска бензина.
  • Причина 7: Повреждение вакуумного шланга регулятора давления топлива.
  • Причина 8: Неисправность блока управления двигателем.

Коксование регулятора дополнительного воздуха в открытом состоянии.
  1. Проверьте: возможно в системе питания двигателя воздухом имеет место коксование затвора регулятора дополнительного воздуха (РДВ) в открытом состоянии, что привело к повышенному прососу воздуха через неплотно закрытый регулятор.
  2. Демонтируйте РДВ, промойте его в керосине и просушите, установите на автомобиль.
  3. После профилактики РДВ сбросьте коды неисправности, запустите и прогрейте двигатель, проконтролируйте отсутствие кода "072".
В начало

Повышенный просос воздуха через закрытый дроссель.
  1. Проверьте: возможно в системе питания двигателя воздухом имеет место просос воздуха через неплотно закрытый дроссель.
  2. Включите зажигание и измерьте напряжение на выходе датчика положения дросселя (между выводами "2-плюс" и "3-ОВ" датчика), если напряжение выше 0,7 В, то вероятно дроссель неплотно закрыт. Отрегулируйте привод дросселя на полное закрытие.
  3. После профилактики дроссельного устройства сбросьте коды неисправности, запустите и прогрейте двигатель и проконтролируйте отсутствие кода "072".
В начало

Нарушение градуировки датчика температуры охлаждающей жидкости.
  1. Проверьте: возможно градуировка датчика температуры охлаждающей жидкости не соответствует эталонной.
  2. Если после запуска и прогрева двигателя от температуры окружающей среды выше 15°C его обороты после 5 минут работы не падают до минимальных на холостом ходу, то проверьте значение параметра "Температура охлаждающей жидкости". Возможно:
    • негерметичен термостат, что не позволяет прогреть двигатель до температуры по крайней мере 75°C;
    • в процессе эксплуатации нарушена градуировка датчика температуры охлаждающей жидкости;
    • неисправен канал ДТОХЛ (контакт "45") блока управления.
  3. Охладите двигатель до температуры окружающей среды.
  4. Проверьте параметры блока управления при включенном зажигании: температура охлаждающей жидкости не должна быть ниже температура воздуха более, чем на 5°C - в противном случае датчик температуры охлаждающей жидкости может быть неисправен.
  5. Значения, измеренные блоком можно сравнить с показаниям термометра - они не должны отличаться более, чем на 10°C.
  6. Замените датчик на заведомо исправный.
  7. Включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "72".
В начало

Негерметичность термостата двигателя.
  1. Если после запуска и прогрева двигателя от температуры окружающей среды выше 15°C его обороты после 5 минут работы не падают до минимальных на холостом ходу, то проверьте значение параметра "Температура охлаждающей жидкости".
  2. Если температура остается ниже 65°C, то вероятно негерметичен термостат, что не позволяет прогреть двигатель до температуры по крайней мере 75°C.
  3. Замените термостат на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "072".
В начало

Повышенное давление топлива.
  1. Проверьте: возможно имеет место повышенное давление топлива в топливной рампе по причине неисправности регулятора давления топлива.
  2. С помощью поверенного манометра при незапущенном двигателе измерьте абсолютное давление топлива в топливной рампе: если давление выше 3,3 кГс/см² (323 кПа), то вероятно неисправен регулятор давления топлива.
  3. После замены регулятора давления топлива сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "072".
В начало

Негерметичность форсунок впрыска бензина.
  1. Проверьте: возможно имеет место негерметичность фосунок впрыска бензина, что увеличивает количество топлива, поступающего в цилиндры двигателя и обогащает топливо-воздушную смесь.
  2. Для оценки неравномерности работы цилиндров по топливоподаче на холостом ходу воспользуйтесть процедурой активного управления форсунками: если неравномерность в работе двигателя практически не изменяется при отключении канала управления форсункой - форсунка неисправна.
  3. Демонтируйте топливную рампу, не отключкая от топливной магистрали. Включите электробензонасос.
    • Способ 1. Для герметичной форсунки из ее распылителя не должно вытекать более одной капли в минуту, если утечка топлива через какую либо форсунку больше - форсунка неисправна.
    • Способ 2. Подключите форсунку к магистрали сжатого воздуха с давлением 3..6 кГ/см², обмотку форсунки - к источнику 12 В, затем погрузите выходное отверстие форсунки в воду - утечки воздуха через форсунку быть не должно.
  4. Замените форсунку на исправную.
  5. Включите зажигание и сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "072".
В начало

Повреждение вакуумного шланга регулятора давления топлива.
  1. Проверьте: возможно имеет место неплотное прилегание к штуцеру или повреждение вакуумного шланга регулятора давления топлива, что может привести к пониженному относительному давлению топлива в топливной рампе.
  2. После устранения неисправности сбросьте коды неисправности, запустите и прогрейте двигатель, проконтролируйте отсутствие кода "072".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "072".
  4. Если код "072" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 081 - максимальное смещение УОЗ по детонации в цилиндре 1
Код 081 - максимальное смещение УОЗ по детонации в цилиндре 1.

  • Причина 1: Заниженное значение октан-корректора УОЗ.
  • Причина 2: Неисправность датчика детонации.
  • Причина 3: Нарушение градуировки датчика температуры воздуха.
  • Причина 4: Недостаточное охлаждение (перегрев) двигателя.
  • Причина 5: Низкое качество применяемого топлива.
  • Причина 6: Нарушение фазы газораспределения в цилиндре 1.
  • Причина 7: Большой нагар в камере сгорания цилиндра 1 двигателя.
  • Причина 8: Неисправность блока управления двигателем.

Заниженное значение октан-корректора УОЗ.
  1. Проверьте: возможно в память блока записано отрицательное значение поправки угла опережения зажигания, что приводит к детонации двигателя.
  2. Если параметр UOZOC < 0, то необходимо установить UOZOC = 0. Если детонация имеет место, увеличить это значение еще на 1..3° поворота коленвала.
  3. После коррекции UOZOC сбросьте коды неисправности, запустите и прогрейте двигатель и проконтролируйте отсутствие кода неисправности "081" при движении автомобиля.
  4. Если это не приводит к положительным результатам - рассмотрите другие причины.
В начало

Неисправность датчика детонации.
  1. Проверьте: возможно неисправен датчик детонации.
  2. Отсоедините защитный чехол розетки жгута проводов датчика. Включите зажигание, постучите твердым неметаллическим предметом по датчику и проверьте вольтметром переменного тока возрастание амплитуды сигнала от датчика детонации.
    • Если прибор фиксирует изменение напряжение, отличное от нуля, то датчик предварительно можно считать исправным.
    • Если изменений напряжения нет, тодатчик детонации неисправен и требует замены.
  3. Замените неисправный датчик детонации на исправный.
  4. После замены датчика включите зажигание и проконтролируйте отсутствие кода неисправности "081" при движении автомобиля.
В начало

Нарушение градуировки датчика температуры воздуха.
  1. Проверьте: возможно градуировка датчика температуры воздуха не соответствует эталонной.
  2. Охладите двигатель до температуры окружающей среды. Проверьте параметры блока управления при включенном зажигании: температура воздуха не должна быть ниже температуры охлаждающей жидкости более, чем на 5°C - в противном случае датчик температуры воздуха может быть неисправен.
  3. Значения, измеренные блоком можно сравнить с показаниям термометра - они не должны отличаться более, чем на 10°C.
  4. Замените датчик на заведомо исправный.
  5. Сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "081".
В начало

Недостаточное охлаждение (перегрев) двигателя.
  1. Проверьте: возможно наблюдается перегрев двигателя.
  2. Температура воздуха не должна быть выше 75°C, а температура охлаждающей жидкости не выше 105°C - в противном случае имеет место перегрев двигателя.
  3. Значения, измеренные блоком можно сравнить с показаниями термометра - они не должны отличаться более, чем на 10°C.
  4. Выполните профилактику системы охлаждения двигателя: проверьте уровень и качество охлаждающей жидкости.
  5. Проверьте исправность привода и муфты вентилятора охлаждения двигателя.
  6. Включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "081".
В начало

Низкое качество применяемого топлива.
  1. Проверьте: возможно бензин не соответствует указанному в ТУ на двигатель по октановому числу и фракционному составу.
  2. Произведите замену бензина в топливных баках.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "081".
В начало

Нарушение фазы газораспределения в цилиндре 1.
  1. Возможно не отрегулированы фазы газораспределения.
  2. Проверьте и отрегулируйте зазоры в клапанах привода распредвала.
  3. Снимите и проверьте степень износа распределительного вала, при необходимости - замените его.
  4. После профилактики двигателя включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "081".
В начало

Большой нагар в камере сгорания цилиндра 1 двигателя.
  1. Возможно имеет место большой нагар в камере сгорания цилиндра 1.
  2. Проведите разборку двигателя, осмотрите состояние деталей цилинрово-поршневой группы и, при необходимости, выполните профилактику или ремонт и замену деталей.
  3. После профилактики двигателя включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "081".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "081".
  4. Если код "081" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 082 - максимальное смещение УОЗ по детонации в цилиндре 2
Код 082 - максимальное смещение УОЗ по детонации в цилиндре 2.

  • Причина 1: Заниженное значение октан-корректора УОЗ.
  • Причина 2: Неисправность датчика детонации.
  • Причина 3: Нарушение градуировки датчика температуры воздуха.
  • Причина 4: Недостаточное охлаждение (перегрев) двигателя.
  • Причина 5: Низкое качество применяемого топлива.
  • Причина 6: Нарушение фазы газораспределения в цилиндре 2.
  • Причина 7: Большой нагар в камере сгорания цилиндра 2 двигателя.
  • Причина 8: Неисправность блока управления двигателем.

Заниженное значение октан-корректора УОЗ.
  1. Проверьте: возможно в память блока записано отрицательное значение поправки угла опережения зажигания, что приводит к детонации двигателя.
  2. Если параметр UOZOC < 0, то необходимо установить UOZOC = 0. Если детонация имеет место, увеличить это значение еще на 1..3° поворота коленвала.
  3. После коррекции UOZOC сбросьте коды неисправности, запустите и прогрейте двигатель и проконтролируйте отсутствие кода неисправности "082" при движении автомобиля.
  4. Если это не приводит к положительным результатам - рассмотрите другие причины.
В начало

Неисправность датчика детонации.
  1. Проверьте: возможно неисправен датчик детонации.
  2. Отсоедините защитный чехол розетки жгута проводов датчика. Включите зажигание, постучите твердым неметаллическим предметом по датчику и проверьте вольтметром переменного тока возрастание амплитуды сигнала от датчика детонации.
    • Если прибор фиксирует изменение напряжение, отличное от нуля, то датчик предварительно можно считать исправным.
    • Если изменений напряжения нет, тодатчик детонации неисправен и требует замены.
  3. Замените неисправный датчик детонации на исправный.
  4. После замены датчика включите зажигание и проконтролируйте отсутствие кода неисправности "082" при движении автомобиля.
В начало

Нарушение градуировки датчика температуры воздуха.
  1. Проверьте: возможно градуировка датчика температуры воздуха не соответствует эталонной.
  2. Охладите двигатель до температуры окружающей среды. Проверьте параметры блока управления при включенном зажигании: температура воздуха не должна быть ниже температуры охлаждающей жидкости более, чем на 5°C - в противном случае датчик температуры воздуха может быть неисправен.
  3. Значения, измеренные блоком можно сравнить с показаниям термометра - они не должны отличаться более, чем на 10°C.
  4. Замените датчик на заведомо исправный.
  5. Сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "082".
В начало

Недостаточное охлаждение (перегрев) двигателя.
  1. Проверьте: возможно наблюдается перегрев двигателя.
  2. Температура воздуха не должна быть выше 75°C, а температура охлаждающей жидкости не выше 105°C - в противном случае имеет место перегрев двигателя.
  3. Значения, измеренные блоком можно сравнить с показаниями термометра - они не должны отличаться более, чем на 10°C.
  4. Выполните профилактику системы охлаждения двигателя: проверьте уровень и качество охлаждающей жидкости.
  5. Проверьте исправность привода и муфты вентилятора охлаждения двигателя.
  6. Включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "082".
В начало

Низкое качество применяемого топлива.
  1. Проверьте: возможно бензин не соответствует указанному в ТУ на двигатель по октановому числу и фракционному составу.
  2. Произведите замену бензина в топливных баках.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "082".
В начало

Нарушение фазы газораспределения в цилиндре 2.
  1. Возможно не отрегулированы фазы газораспределения.
  2. Проверьте и отрегулируйте зазоры в клапанах привода распредвала.
  3. Снимите и проверьте степень износа распределительного вала, при необходимости - замените его.
  4. После профилактики двигателя включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "082".
В начало

Большой нагар в камере сгорания цилиндра 2 двигателя.
  1. Возможно имеет место большой нагар в камере сгорания цилиндра 2.
  2. Проведите разборку двигателя, осмотрите состояние деталей цилинрово-поршневой группы и, при необходимости, выполните профилактику или ремонт и замену деталей.
  3. После профилактики двигателя включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "082".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "082".
  4. Если код "082" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 083 - максимальное смещение УОЗ по детонации в цилиндре 3
Код 083 - максимальное смещение УОЗ по детонации в цилиндре 3

  • Причина 1: Заниженное значение октан-корректора УОЗ.
  • Причина 2: Неисправность датчика детонации.
  • Причина 3: Нарушение градуировки датчика температуры воздуха.
  • Причина 4: Недостаточное охлаждение (перегрев) двигателя.
  • Причина 5: Низкое качество применяемого топлива.
  • Причина 6: Нарушение фазы газораспределения в цилиндре 3.
  • Причина 7: Большой нагар в камере сгорания цилиндра 3 двигателя.
  • Причина 8: Неисправность блока управления двигателем.

Заниженное значение октан-корректора УОЗ.
  1. Проверьте: возможно в память блока записано отрицательное значение поправки угла опережения зажигания, что приводит к детонации двигателя.
  2. Если параметр UOZOC < 0, то необходимо установить UOZOC = 0. Если детонация имеет место, увеличить это значение еще на 1..3° поворота коленвала.
  3. После коррекции UOZOC сбросьте коды неисправности, запустите и прогрейте двигатель и проконтролируйте отсутствие кода неисправности "083" при движении автомобиля.
  4. Если это не приводит к положительным результатам - рассмотрите другие причины.
В начало

Неисправность датчика детонации.
  1. Проверьте: возможно неисправен датчик детонации.
  2. Отсоедините защитный чехол розетки жгута проводов датчика. Включите зажигание, постучите твердым неметаллическим предметом по датчику и проверьте вольтметром переменного тока возрастание амплитуды сигнала от датчика детонации.
    • Если прибор фиксирует изменение напряжение, отличное от нуля, то датчик предварительно можно считать исправным.
    • Если изменений напряжения нет, тодатчик детонации неисправен и требует замены.
  3. Замените неисправный датчик детонации на исправный.
  4. После замены датчика включите зажигание и проконтролируйте отсутствие кода неисправности "083" при движении автомобиля.
В начало

Нарушение градуировки датчика температуры воздуха.
  1. Проверьте: возможно градуировка датчика температуры воздуха не соответствует эталонной.
  2. Охладите двигатель до температуры окружающей среды. Проверьте параметры блока управления при включенном зажигании: температура воздуха не должна быть ниже температуры охлаждающей жидкости более, чем на 5°C - в противном случае датчик температуры воздуха может быть неисправен.
  3. Значения, измеренные блоком можно сравнить с показаниям термометра - они не должны отличаться более, чем на 10°C.
  4. Замените датчик на заведомо исправный.
  5. Сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "083".
В начало

Недостаточное охлаждение (перегрев) двигателя.
  1. Проверьте: возможно наблюдается перегрев двигателя.
  2. Температура воздуха не должна быть выше 75°C, а температура охлаждающей жидкости не выше 105°C - в противном случае имеет место перегрев двигателя.
  3. Значения, измеренные блоком можно сравнить с показаниями термометра - они не должны отличаться более, чем на 10°C.
  4. Выполните профилактику системы охлаждения двигателя: проверьте уровень и качество охлаждающей жидкости.
  5. Проверьте исправность привода и муфты вентилятора охлаждения двигателя.
  6. Включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "083".
В начало

Низкое качество применяемого топлива.
  1. Проверьте: возможно бензин не соответствует указанному в ТУ на двигатель по октановому числу и фракционному составу.
  2. Произведите замену бензина в топливных баках.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "083".
В начало

Нарушение фазы газораспределения в цилиндре 3.
  1. Возможно не отрегулированы фазы газораспределения.
  2. Проверьте и отрегулируйте зазоры в клапанах привода распредвала.
  3. Снимите и проверьте степень износа распределительного вала, при необходимости - замените его.
  4. После профилактики двигателя включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "083".
В начало

Большой нагар в камере сгорания цилиндра 3 двигателя.
  1. Возможно имеет место большой нагар в камере сгорания цилиндра 3.
  2. Проведите разборку двигателя, осмотрите состояние деталей цилинрово-поршневой группы и, при необходимости, выполните профилактику или ремонт и замену деталей.
  3. После профилактики двигателя включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "083".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "083".
  4. Если код "083" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Design 2001-2003


Код 084 - максимальное смещение УОЗ по детонации в цилиндре 4
Код 084 - максимальное смещение УОЗ по детонации в цилиндре 4.

  • Причина 1: Заниженное значение октан-корректора УОЗ.
  • Причина 2: Неисправность датчика детонации.
  • Причина 3: Нарушение градуировки датчика температуры воздуха.
  • Причина 4: Недостаточное охлаждение (перегрев) двигателя.
  • Причина 5: Низкое качество применяемого топлива.
  • Причина 6: Нарушение фазы газораспределения в цилиндре 4.
  • Причина 7: Большой нагар в камере сгорания цилиндра 4 двигателя.
  • Причина 8: Неисправность блока управления двигателем.

Заниженное значение октан-корректора УОЗ.
  1. Проверьте: возможно в память блока записано отрицательное значение поправки угла опережения зажигания, что приводит к детонации двигателя.
  2. Если параметр UOZOC < 0, то необходимо установить UOZOC = 0. Если детонация имеет место, увеличить это значение еще на 1..3° поворота коленвала.
  3. После коррекции UOZOC сбросьте коды неисправности, запустите и прогрейте двигатель и проконтролируйте отсутствие кода неисправности "084" при движении автомобиля.
  4. Если это не приводит к положительным результатам - рассмотрите другие причины.
В начало

Неисправность датчика детонации.
  1. Проверьте: возможно неисправен датчик детонации.
  2. Отсоедините защитный чехол розетки жгута проводов датчика. Включите зажигание, постучите твердым неметаллическим предметом по датчику и проверьте вольтметром переменного тока возрастание амплитуды сигнала от датчика детонации.
    • Если прибор фиксирует изменение напряжение, отличное от нуля, то датчик предварительно можно считать исправным.
    • Если изменений напряжения нет, тодатчик детонации неисправен и требует замены.
  3. Замените неисправный датчик детонации на исправный.
  4. После замены датчика включите зажигание и проконтролируйте отсутствие кода неисправности "084" при движении автомобиля.
В начало

Нарушение градуировки датчика температуры воздуха.
  1. Проверьте: возможно градуировка датчика температуры воздуха не соответствует эталонной.
  2. Охладите двигатель до температуры окружающей среды. Проверьте параметры блока управления при включенном зажигании: температура воздуха не должна быть ниже температуры охлаждающей жидкости более, чем на 5°C - в противном случае датчик температуры воздуха может быть неисправен.
  3. Значения, измеренные блоком можно сравнить с показаниям термометра - они не должны отличаться более, чем на 10°C.
  4. Замените датчик на заведомо исправный.
  5. Сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "084".
В начало

Недостаточное охлаждение (перегрев) двигателя.
  1. Проверьте: возможно наблюдается перегрев двигателя.
  2. Температура воздуха не должна быть выше 75°C, а температура охлаждающей жидкости не выше 105°C - в противном случае имеет место перегрев двигателя.
  3. Значения, измеренные блоком можно сравнить с показаниями термометра - они не должны отличаться более, чем на 10°C.
  4. Выполните профилактику системы охлаждения двигателя: проверьте уровень и качество охлаждающей жидкости.
  5. Проверьте исправность привода и муфты вентилятора охлаждения двигателя.
  6. Включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "084".
В начало

Низкое качество применяемого топлива.
  1. Проверьте: возможно бензин не соответствует указанному в ТУ на двигатель по октановому числу и фракционному составу.
  2. Произведите замену бензина в топливных баках.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "084".
В начало

Нарушение фазы газораспределения в цилиндре 4.
  1. Возможно не отрегулированы фазы газораспределения.
  2. Проверьте и отрегулируйте зазоры в клапанах привода распредвала.
  3. Снимите и проверьте степень износа распределительного вала, при необходимости - замените его.
  4. После профилактики двигателя включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "084".
В начало

Большой нагар в камере сгорания цилиндра 4 двигателя.
  1. Возможно имеет место большой нагар в камере сгорания цилиндра 4.
  2. Проведите разборку двигателя, осмотрите состояние деталей цилинрово-поршневой группы и, при необходимости, выполните профилактику или ремонт и замену деталей.
  3. После профилактики двигателя включите зажигание, сбросьте коды неисправности, запустите двигатель, прогрейте его и проконтролируйте отсутствие кода "084".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления.
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "084".
  4. Если код "084" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

2001-2003


Код 091 - короткое замыкание на бортсеть цепи 1 зажигания
Код 091 - короткое замыкание на бортсеть цепи 1 зажигания.

  • Причина 1: Короткое замыкание на бортсеть цепи управления катушкой зажигания цилиндров 1/4.
  • Причина 2: Неисправность (короткое замыкание обмотки) катушки зажигания цилиндров 1/4.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Короткое замыкание на бортсеть цепи управления катушкой зажигания цилиндров 1/4.
  1. Выключите зажигание, отключите жгут проводов от катушки зажигания цилиндров 1/4 и блока управления. Проверьте омметром возможность короткого замыкания цепи "1" на источник бортсети: от контакта "1" гнезда катушки до контактов "18", "27" и "37" розетки блока.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "091".
  4. Если данный код неисправности попрежнему фиксируется, то вероятно неисправна катушка зажигания или блок управления.
В начало

Неисправность (короткое замыкание обмотки) катушки зажигания цилиндров 1/4.
  1. Отключите жгут проводов от катушки зажигания цилиндров 1/4. Осмотрите внимательно контакты катушки: штыри первичной обмотки и гнезда вторичной обмотки, очистите их пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление первичной обмотки - оно должно быть 0,4±0,05 Ом без учета переходного сопротивления контактов омметра.
    • если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание первичной обмотки катушки зажигания;
    • если сопротивление катушка зажигания нормальное, но катушка сильно греется при работе двигателя и фиксируется код неисправности "091", то вероятно имеет место короткое замыкание одного или нескольких витков первичной или вторичной обмотки - катушка зажигания неисправна.
  3. Замените катушку на заведомо исправную.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "091".
  5. Если данный код неисправности попрежнему фиксируется, то вероятно неисправен блок управления.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Проверьте омметром сопротивление обмоток катушки зажигания цилиндров 1/4, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление не в норме - замените катушку.
  4. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  5. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "091".
  6. Если код "091" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 1/4 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности, и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "091" - неисправен блок управления или жгут проводов;
    • если фиксируется код "231" - неисправна катушка (короткое замыкание на корпус).
  3. При наличии кода "091" подключите катушку к жгуту проводов. Отключите зажигание и бортсеть и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "091" - неисправен жгут проводов.
В начало

2001-2003


Код 092 - короткое замыкание на бортсеть цепи 2 зажигания
Код 092 - короткое замыкание на бортсеть цепи 2 зажигания.

  • Причина 1: Короткое замыкание на бортсеть цепи управления катушкой зажигания цилиндров 2/3.
  • Причина 2: Неисправность (короткое замыкание обмотки) катушки зажигания цилиндров 2/3.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Короткое замыкание на бортсеть цепи управления катушкой зажигания цилиндров 2/3.
  1. Выключите зажигание, отключите жгут проводов от катушки зажигания цилиндров 2/3 и блока управления. Проверьте омметром возможность короткого замыкания цепи "2" на источник бортсети: от контакта "1" гнезда катушки до контактов "18", "27" и "37" розетки блока.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "092".
  4. Если данный код неисправности попрежнему фиксируется, то вероятно неисправна катушка зажигания или блок управления.
В начало

Неисправность (короткое замыкание обмотки) катушки зажигания цилиндров 2/3.
  1. Отключите жгут проводов от катушки зажигания цилиндров 2/3. Осмотрите внимательно контакты катушки: штыри первичной обмотки и гнезда вторичной обмотки, очистите их пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление первичной обмотки - оно должно быть 0,4±0,05 Ом без учета переходного сопротивления контактов омметра.
    • если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание первичной обмотки катушки зажигания;
    • если сопротивление катушка зажигания нормальное, но катушка сильно греется при работе двигателя и фиксируется код неисправности "092", то вероятно имеет место короткое замыкание одного или нескольких витков первичной или вторичной обмотки - катушка зажигания неисправна.
  3. Замените катушку на заведомо исправную.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "092".
  5. Если данный код неисправности попрежнему фиксируется, то вероятно неисправен блок управления.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Проверьте омметром сопротивление обмоток катушки зажигания цилиндров 2/3, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление не в норме - замените катушку.
  4. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  5. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "092".
  6. Если код "092" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 2/3 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности, и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "092" - неисправен блок управления или жгут проводов;
    • если фиксируется код "232" - неисправна катушка (короткое замыкание на корпус).
  3. При наличии кода "092" подключите катушку к жгуту проводов. Отключите зажигание и бортсеть и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "092" - неисправен жгут проводов.
В начало

2001-2003


Код 093 - короткое замыкание на бортсеть цепи 3 зажигания
Код 093 - короткое замыкание на бортсеть цепи 3 зажигания.

  • Причина 1: Короткое замыкание на бортсеть цепи управления катушкой зажигания цилиндров 2/3.
  • Причина 2: Неисправность (короткое замыкание обмотки) катушки зажигания цилиндров 2/3.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Короткое замыкание на бортсеть цепи управления катушкой зажигания цилиндров 2/3.
  1. Выключите зажигание, отключите жгут проводов от катушки зажигания цилиндров 2/3 и блока управления. Проверьте омметром возможность короткого замыкания цепи "2" на источник бортсети: от контакта "1" гнезда катушки до контактов "18", "27" и "37" розетки блока.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "093".
  4. Если данный код неисправности попрежнему фиксируется, то вероятно неисправна катушка зажигания или блок управления.
В начало

Неисправность (короткое замыкание обмотки) катушки зажигания цилиндров 2/3.
  1. Отключите жгут проводов от катушки зажигания цилиндров 2/3. Осмотрите внимательно контакты катушки: штыри первичной обмотки и гнезда вторичной обмотки, очистите их пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление первичной обмотки - оно должно быть 0,4±0,05 Ом без учета переходного сопротивления контактов омметра.
    • если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание первичной обмотки катушки зажигания;
    • если сопротивление катушка зажигания нормальное, но катушка сильно греется при работе двигателя и фиксируется код неисправности "093", то вероятно имеет место короткое замыкание одного или нескольких витков первичной или вторичной обмотки - катушка зажигания неисправна.
  3. Замените катушку на заведомо исправную.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "093".
  5. Если данный код неисправности попрежнему фиксируется, то вероятно неисправен блок управления.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Проверьте омметром сопротивление обмоток катушки зажигания цилиндров 2/3, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление не в норме - замените катушку.
  4. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  5. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "093".
  6. Если код "093" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 2/3 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности, и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "093" - неисправен блок управления или жгут проводов;
    • если фиксируется код "233" - неисправна катушка (короткое замыкание на корпус).
  3. При наличии кода "093" подключите катушку к жгуту проводов. Отключите зажигание и бортсеть и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "093" - неисправен жгут проводов.
В начало

2001-2003


Код 094 - короткое замыкание на бортсеть цепи 4 зажигания
Код 094 - короткое замыкание на бортсеть цепи 4 зажигания.

  • Причина 1: Короткое замыкание на бортсеть цепи управления катушкой зажигания цилиндров 1/4.
  • Причина 2: Неисправность (короткое замыкание обмотки) катушки зажигания цилиндров 1/4.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Короткое замыкание на бортсеть цепи управления катушкой зажигания цилиндров 1/4.
  1. Выключите зажигание, отключите жгут проводов от катушки зажигания цилиндров 1/4 и блока управления. Проверьте омметром возможность короткого замыкания цепи "1" на источник бортсети: от контакта "1" гнезда катушки до контактов "18", "27" и "37" розетки блока.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "094".
  4. Если данный код неисправности попрежнему фиксируется, то вероятно неисправна катушка зажигания или блок управления.
В начало

Неисправность (короткое замыкание обмотки) катушки зажигания цилиндров 1/4.
  1. Отключите жгут проводов от катушки зажигания цилиндров 1/4. Осмотрите внимательно контакты катушки: штыри первичной обмотки и гнезда вторичной обмотки, очистите их пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление первичной обмотки - оно должно быть 0,4±0,05 Ом без учета переходного сопротивления контактов омметра.
    • если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание первичной обмотки катушки зажигания;
    • если сопротивление катушка зажигания нормальное, но катушка сильно греется при работе двигателя и фиксируется код неисправности "094", то вероятно имеет место короткое замыкание одного или нескольких витков первичной или вторичной обмотки - катушка зажигания неисправна.
  3. Замените катушку на заведомо исправную.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "094".
  5. Если данный код неисправности попрежнему фиксируется, то вероятно неисправен блок управления.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Проверьте омметром сопротивление обмоток катушки зажигания цилиндров 1/4, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление не в норме - замените катушку.
  4. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  5. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "094".
  6. Если код "094" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 1/4 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности, и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "094" - неисправен блок управления или жгут проводов;
    • если фиксируется код "234" - неисправна катушка (короткое замыкание на корпус).
  3. При наличии кода "094" подключите катушку к жгуту проводов. Отключите зажигание и бортсеть и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "094" - неисправен жгут проводов.
В начало

2001-2003


Код 131 - короткое замыкание на бортсеть цепи форсунки 1
Код 131 - короткое замыкание на бортсеть цепи форсунки 1.

  • Причина 1: Короткое замыкание на бортсеть цепи управления форсункой 1.
  • Причина 2: Неисправность (замыкание обмотки) форсунки 1.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 1.

Короткое замыкание на бортсеть цепи управления форсункой 1.
  1. Выключите зажигание, отключите форсунку 1 от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "17" на источник бортсети: от контакта "1" розетки форсунки до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки форсунки должно быть около 16 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "131".
В начало

Неисправность (замыкание обмотки) форсунки 1.
  1. Выключите зажигание, отключите форсунку 1 от жгута проводов. Проверьте омметром активное сопротивление обмотки форсунки - оно должно быть 15 - 17 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки форсунки.
  2. Замените форсунку на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "131".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "131".
  4. Если код "131" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 1.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "131" - неисправен блок управления или жгут проводов;
    • если фиксируется код "132" - неисправна форсунка (внутреннее замыкание обмотки).
  3. При наличии кода "131" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "131" - неисправен жгут проводов.
В начало

2001-2003


Код 132 - обрыв цепи форсунки 1
Код 132 - обрыв цепи форсунки 1.

  • Причина 1: Форсунка 1 не подключена к жгуту проводов.
  • Причина 2: Обрыв провода электропитания форсунки 1.
  • Причина 3: Обрыв цепи управления форсункой 1.
  • Причина 4: Неисправность (обрыв обмотки) форсунки 1.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 1.

Форсунка 1 не подключена к жгуту проводов.
  1. Проверьте подключение форсунки 1 к жгуту проводов. При необходимости выполните подключение форсунки.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "132".
В начало

Обрыв провода электропитания форсунки 1.
  1. Отсоедините защитный чехол розетки жгута проводов форсунки 1. Включите зажигание и проверьте вольтметром напряжение между выводом "2" форсунки и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания форсунки.
  2. Отсоедините форсунку от жгута проводов и проверьте омметром целостность цепи "37к" между контактом "2" розетки форсунки и контактом "87" (или "30") розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "132".
В начало

Обрыв цепи управления форсункой 1.
  1. Отсоедините защитный чехол розетки жгута проводов форсунки 1. Включите зажигание, запустите двигатель и проверьте пробником прохождение сигнала на вывод "1" форсунки: если лампа пробника слегка мигает - канал управления форсункой исправен, если нет - возможно неисправен жгут проводов.
  2. Отсоедините форсунку и блок управления от жгута проводов и проверьте омметром целостность цепи "17": между контактом "1" розетки форсунки и контактом "17" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "132".
В начало

Неисправность (обрыв обмотки) форсунки 1.
  1. Отключите форсунку 1 от жгута проводов. Проверьте осмотром целостность контактов вилки форсунки, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки форсунки - оно должно быть 15 - 17 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки форсунки.
  3. Замените форсунку на заведомо исправную.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "132".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "132".
  4. Если код "132" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 1.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Замкните перемычкой контакты розетки форсунки, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "132" - неисправен блок управления или жгут проводов;
    • если фиксируется код "131" - неисправна форсунка (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "132" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "132" - неисправен жгут проводов.
В начало

2001-2003


Код 133 - короткое замыкание на массу цепи форсунки 1
Код 133 - короткое замыкание на массу цепи форсунки 1.

  • Причина 1: Замыкание на массу цепи управления форсункой 1.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) форсунки 1.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 1.

Замыкание на массу цепи управления форсункой 1.
  1. Выключите зажигание, отключите форсунку 1 от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "17" на массу: от контакта "1" розетки форсунки до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "133".
В начало

Неисправность (короткое замыкание на корпус обмотки) форсунки 1.
  1. Отключите форсунку 1 от жгута проводов. Осмотрите внимательно контакты вилки форсунки, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки форсунки с массой: между контактом "1" вилки форсунки и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки форсунки на ее корпус.
  2. Замените форсунку на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "133".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "133".
  4. Если код "133" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 1.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "133" - неисправен блок управления или жгут проводов;
    • если фиксируется код "132" - неисправна форсунка (короткое замыкание обмотки на корпус форсунки).
  3. При наличии кода "133" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "133" - неисправен жгут проводов.
В начало

2001-2003


Код 134 - короткое замыкание на бортсеть цепи форсунки 2
Код 134 - короткое замыкание на бортсеть цепи форсунки 2.

  • Причина 1: Короткое замыкание на бортсеть цепи управления форсункой 2.
  • Причина 2: Неисправность (замыкание обмотки) форсунки 2.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 2.

Короткое замыкание на бортсеть цепи управления форсункой 2.
  1. Выключите зажигание, отключите форсунку 2 от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "16" на источник бортсети: от контакта "1" розетки форсунки до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки форсунки должно быть около 16 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "134".
В начало

Неисправность (замыкание обмотки) форсунки 2.
  1. Выключите зажигание, отключите форсунку 2 от жгута проводов. Проверьте омметром активное сопротивление обмотки форсунки - оно должно быть 15 - 17 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки форсунки.
  2. Замените форсунку на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "134".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "134".
  4. Если код "134" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 2.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "134" - неисправен блок управления или жгут проводов;
    • если фиксируется код "135" - неисправна форсунка (внутреннее замыкание обмотки).
  3. При наличии кода "134" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "134" - неисправен жгут проводов.
В начало

2001-2003


Код 135 - обрыв цепи форсунки 2
Код 135 - обрыв цепи форсунки 2.

  • Причина 1: Форсунка 2 не подключена к жгуту проводов.
  • Причина 2: Обрыв провода электропитания форсунки 2.
  • Причина 3: Обрыв цепи управления форсункой 2.
  • Причина 4: Неисправность (обрыв обмотки) форсунки 2.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 2.

Форсунка 2 не подключена к жгуту проводов.
  1. Проверьте подключение форсунки 2 к жгуту проводов. При необходимости выполните подключение форсунки.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "135".
В начало

Обрыв провода электропитания форсунки 2.
  1. Отсоедините защитный чехол розетки жгута проводов форсунки 2. Включите зажигание и проверьте вольтметром напряжение между выводом "2" форсунки и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания форсунки.
  2. Отсоедините форсунку от жгута проводов и проверьте омметром целостность цепи "37и" между контактом "2" розетки форсунки и контактом "87" (или "30") розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "135".
В начало

Обрыв цепи управления форсункой 2.
  1. Отсоедините защитный чехол розетки жгута проводов форсунки 2. Включите зажигание, запустите двигатель и проверьте пробником прохождение сигнала на вывод "1" форсунки: если лампа пробника слегка мигает - канал управления форсункой исправен, если нет - возможно неисправен жгут проводов.
  2. Отсоедините форсунку и блок управления от жгута проводов и проверьте омметром целостность цепи "16": между контактом "1" розетки форсунки и контактом "16" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "135".
В начало

Неисправность (обрыв обмотки) форсунки 2.
  1. Отключите форсунку 2 от жгута проводов. Проверьте осмотром целостность контактов вилки форсунки, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки форсунки - оно должно быть 15 - 17 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки форсунки.
  3. Замените форсунку на заведомо исправную.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "135".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "135".
  4. Если код "135" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 2.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Замкните перемычкой контакты розетки форсунки, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "135" - неисправен блок управления или жгут проводов;
    • если фиксируется код "134" - неисправна форсунка (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "135" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "135" - неисправен жгут проводов.
В начало

2001-2003


Код 136 - короткое замыкание на массу цепи форсунки 2
Код 136 - короткое замыкание на массу цепи форсунки 2.

  • Причина 1: Замыкание на массу цепи управления форсункой 2.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) форсунки 2.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 2.

Замыкание на массу цепи управления форсункой 2.
  1. Выключите зажигание, отключите форсунку 2 от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "16" на массу: от контакта "1" розетки форсунки до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "136".
В начало

Неисправность (короткое замыкание на корпус обмотки) форсунки 2.
  1. Отключите форсунку 2 от жгута проводов. Осмотрите внимательно контакты вилки форсунки, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки форсунки с массой: между контактом "1" вилки форсунки и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки форсунки на ее корпус.
  2. Замените форсунку на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "136".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "136".
  4. Если код "136" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 2.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "136" - неисправен блок управления или жгут проводов;
    • если фиксируется код "135" - неисправна форсунка (короткое замыкание обмотки на корпус форсунки).
  3. При наличии кода "136" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "136" - неисправен жгут проводов.
В начало

2001-2003


Код 137 - короткое замыкание на бортсеть цепи форсунки 3
Код 137 - короткое замыкание на бортсеть цепи форсунки 3.

  • Причина 1: Короткое замыкание на бортсеть цепи управления форсункой 3.
  • Причина 2: Неисправность (замыкание обмотки) форсунки 3.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 3.

Короткое замыкание на бортсеть цепи управления форсункой 3.
  1. Выключите зажигание, отключите форсунку 3 от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "35" на источник бортсети: от контакта "1" розетки форсунки до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки форсунки должно быть около 16 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "137".
В начало

Неисправность (замыкание обмотки) форсунки 3.
  1. Выключите зажигание, отключите форсунку 3 от жгута проводов. Проверьте омметром активное сопротивление обмотки форсунки - оно должно быть 15 - 17 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки форсунки.
  2. Замените форсунку на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "137".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "137".
  4. Если код "137" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 3.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "137" - неисправен блок управления или жгут проводов;
    • если фиксируется код "138" - неисправна форсунка (внутреннее замыкание обмотки).
  3. При наличии кода "137" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "137" - неисправен жгут проводов.
В начало

2001-2003


Код 138 - обрыв цепи форсунки 3
Код 138 - обрыв цепи форсунки 3.

  • Причина 1: Форсунка 3 не подключена к жгуту проводов.
  • Причина 2: Обрыв провода электропитания форсунки 3.
  • Причина 3: Обрыв цепи управления форсункой 3.
  • Причина 4: Неисправность (обрыв обмотки) форсунки 3.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 3.

Форсунка 3 не подключена к жгуту проводов.
  1. Проверьте подключение форсунки 3 к жгуту проводов. При необходимости выполните подключение форсунки.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "138".
В начало

Обрыв провода электропитания форсунки 3.
  1. Отсоедините защитный чехол розетки жгута проводов форсунки 3. Включите зажигание и проверьте вольтметром напряжение между выводом "2" форсунки и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания форсунки.
  2. Отсоедините форсунку от жгута проводов и проверьте омметром целостность цепи "37з" между контактом "2" розетки форсунки и контактом "87" (или "30") розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "138".
В начало

Обрыв цепи управления форсункой 3.
  1. Отсоедините защитный чехол розетки жгута проводов форсунки 3. Включите зажигание, запустите двигатель и проверьте пробником прохождение сигнала на вывод "1" форсунки: если лампа пробника слегка мигает - канал управления форсункой исправен, если нет - возможно неисправен жгут проводов.
  2. Отсоедините форсунку и блок управления от жгута проводов и проверьте омметром целостность цепи "35": между контактом "1" розетки форсунки и контактом "35" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "138".
В начало

Неисправность (обрыв обмотки) форсунки 3.
  1. Отключите форсунку 3 от жгута проводов. Проверьте осмотром целостность контактов вилки форсунки, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки форсунки - оно должно быть 15 - 17 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки форсунки.
  3. Замените форсунку на заведомо исправную.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "138".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "138".
  4. Если код "138" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 3.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Замкните перемычкой контакты розетки форсунки, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "138" - неисправен блок управления или жгут проводов;
    • если фиксируется код "137" - неисправна форсунка (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "138" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "138" - неисправен жгут проводов.
В начало

2001-2003


Код 139 - короткое замыкание на массу цепи форсунки 3
Код 139 - короткое замыкание на массу цепи форсунки 3.

  • Причина 1: Замыкание на массу цепи управления форсункой 3.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) форсунки 3.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 3.

Замыкание на массу цепи управления форсункой 3.
  1. Выключите зажигание, отключите форсунку 3 от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "35" на массу: от контакта "1" розетки форсунки до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "139".
В начало

Неисправность (короткое замыкание на корпус обмотки) форсунки 3.
  1. Отключите форсунку 3 от жгута проводов. Осмотрите внимательно контакты вилки форсунки, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки форсунки с массой: между контактом "1" вилки форсунки и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки форсунки на ее корпус.
  2. Замените форсунку на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "139".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "139".
  4. Если код "139" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 3.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "139" - неисправен блок управления или жгут проводов;
    • если фиксируется код "138" - неисправна форсунка (короткое замыкание обмотки на корпус форсунки).
  3. При наличии кода "139" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "139" - неисправен жгут проводов.
В начало

2001-2003


Код 141 - короткое замыкание на бортсеть цепи форсунки 4
Код 141 - короткое замыкание на бортсеть цепи форсунки 4..

  • Причина 1: Короткое замыкание на бортсеть цепи управления форсункой 4.
  • Причина 2: Неисправность (замыкание обмотки) форсунки 4.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 4.

Короткое замыкание на бортсеть цепи управления форсункой 4.
  1. Выключите зажигание, отключите форсунку 4 от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "34" на источник бортсети: от контакта "1" розетки форсунки до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки форсунки должно быть около 16 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "141".
В начало

Неисправность (замыкание обмотки) форсунки 4.
  1. Выключите зажигание, отключите форсунку 4 от жгута проводов. Проверьте омметром активное сопротивление обмотки форсунки - оно должно быть 15 - 17 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки форсунки.
  2. Замените форсунку на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "141".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "141".
  4. Если код "141" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 4.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "141" - неисправен блок управления или жгут проводов;
    • если фиксируется код "142" - неисправна форсунка (внутреннее замыкание обмотки).
  3. При наличии кода "141" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "141" - неисправен жгут проводов.
В начало

2001-2003


Код 142 - обрыв цепи форсунки 4
Код 142 - обрыв цепи форсунки 4.

  • Причина 1: Форсунка 4 не подключена к жгуту проводов.
  • Причина 2: Обрыв провода электропитания форсунки 4.
  • Причина 3: Обрыв цепи управления форсункой 4.
  • Причина 4: Неисправность (обрыв обмотки) форсунки 4.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 4.

Форсунка 4 не подключена к жгуту проводов.
  1. Проверьте подключение форсунки 4 к жгуту проводов. При необходимости выполните подключение форсунки.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "142".
В начало

Обрыв провода электропитания форсунки 4.
  1. Отсоедините защитный чехол розетки жгута проводов форсунки 4. Включите зажигание и проверьте вольтметром напряжение между выводом "2" форсунки и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания форсунки.
  2. Отсоедините форсунку от жгута проводов и проверьте омметром целостность цепи "37ж" между контактом "2" розетки форсунки и контактом "87" (или "30") розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "142".
В начало

Обрыв цепи управления форсункой 4.
  1. Отсоедините защитный чехол розетки жгута проводов форсунки 4. Включите зажигание, запустите двигатель и проверьте пробником прохождение сигнала на вывод "1" форсунки: если лампа пробника слегка мигает - канал управления форсункой исправен, если нет - возможно неисправен жгут проводов.
  2. Отсоедините форсунку и блок управления от жгута проводов и проверьте омметром целостность цепи "34": между контактом "1" розетки форсунки и контактом "34" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "142".
В начало

Неисправность (обрыв обмотки) форсунки 4.
  1. Отключите форсунку 4 от жгута проводов. Проверьте осмотром целостность контактов вилки форсунки, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки форсунки - оно должно быть 15 - 17 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки форсунки.
  3. Замените форсунку на заведомо исправную.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "142".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "142".
  4. Если код "142" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 4.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Замкните перемычкой контакты розетки форсунки, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "142" - неисправен блок управления или жгут проводов;
    • если фиксируется код "141" - неисправна форсунка (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "142" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "142" - неисправен жгут проводов.
В начало

2001-2003


Код 143 - короткое замыкание на массу цепи форсунки 4
Код 143 - короткое замыкание на массу цепи форсунки 4.

  • Причина 1: Замыкание на массу цепи управления форсункой 4.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) форсунки 4.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи форсунки 4.

Замыкание на массу цепи управления форсункой 4.
  1. Выключите зажигание, отключите форсунку 1 от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "35" на массу: от контакта "1" розетки форсунки до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "143".
В начало

Неисправность (короткое замыкание на корпус обмотки) форсунки 4.
  1. Отключите форсунку 4 от жгута проводов. Осмотрите внимательно контакты вилки форсунки, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки форсунки с массой: между контактом "1" вилки форсунки и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки форсунки на ее корпус.
  2. Замените форсунку на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "143".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "143".
  4. Если код "143" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи форсунки 4.
  1. Отключите зажигание и отсоедините форсунку от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "143" - неисправен блок управления или жгут проводов;
    • если фиксируется код "142" - неисправна форсунка (короткое замыкание обмотки на корпус форсунки).
  3. При наличии кода "143" подключите форсунку к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "143" - неисправен жгут проводов.
В начало

2001-2003


Код 161 - короткое замыкание на бортсеть цепи 1 РДВ
Код 161 - короткое замыкание на бортсеть цепи 1 РДВ.

  • Причина 1: Короткое замыкание на бортсеть цепи 1 управления РДВ.
  • Причина 2: Неисправность (замыкание обмотки 1) РДВ.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи 1 РДВ.

Короткое замыкание на бортсеть цепи 1 управления РДВ.
  1. Выключите зажигание, отключите РДВ от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "4" на источник бортсети: от контакта "3" розетки РДВ до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки РДВ должно быть около 12 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "161".
В начало

Неисправность (замыкание обмотки 1) РДВ.
  1. Выключите зажигание, отключите РДВ от жгута проводов. Проверьте омметром активное сопротивление обмотки РДВ - оно должно быть 11 - 13 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки 1 РДВ.
  2. Замените РДВ на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "161".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "161".
  4. Если код "161" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи 1 РДВ.
  1. Отключите зажигание и отсоедините РДВ от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "161" - неисправен блок управления или жгут проводов;
    • если фиксируется код "162" - неисправен РДВ (внутреннее замыкание обмотки 1).
  3. При наличии кода "161" подключите РДВ к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "161" - неисправен жгут проводов.
В начало

2001-2003


Код 162 - обрыв цепи 1 РДВ
Код 162 - обрыв цепи 1 РДВ.

  • Причина 1: РДВ не подключен к жгуту проводов.
  • Причина 2: Обрыв провода электропитания РДВ.
  • Причина 3: Обрыв цепи 1 управления РДВ.
  • Причина 4: Неисправность (обрыв обмотки 1) РДВ.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи 1 РДВ.

РДВ не подключен к жгуту проводов.
  1. Проверьте подключение РДВ к жгуту проводов. При необходимости выполните подключение РДВ.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "162".
В начало

Обрыв провода электропитания РДВ.
  1. Отсоедините защитный чехол розетки жгута проводов РДВ. Включите зажигание и проверьте вольтметром напряжение между выводом "2" РДВ и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания РДВ.
  2. Отсоедините РДВ от жгута проводов и проверьте омметром целостность цепи "37" между контактом "2" розетки РДВ и контактом "87" (или "30") розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "162".
В начало

Обрыв цепи 1 управления РДВ.
  1. Отсоедините защитный чехол розетки жгута проводов РДВ. Включите зажигание, запустите двигатель и проверьте пробником прохождение сигнала на вывод "3" РДВ: если лампа пробника слегка мигает - канал управления РДВ исправен, если нет - возможно неисправен жгут проводов.
  2. Отсоедините РДВ и блок управления от жгута проводов и проверьте омметром целостность цепи "4": между контактом "3" розетки РДВ и контактом "4" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "162".
В начало

Неисправность (обрыв обмотки 1) РДВ.
  1. Отключите РДВ от жгута проводов. Проверьте осмотром целостность контактов вилки РДВ, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки РДВ - оно должно быть 11 - 13 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки РДВ.
  3. Замените РДВ на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "162".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "162".
  4. Если код "162" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи 1 РДВ.
  1. Отключите зажигание и отсоедините РДВ от жгута проводов.
  2. Замкните перемычкой контакты "3" и "2" розетки РДВ, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "162" - неисправен блок управления или жгут проводов;
    • если фиксируется код "161" - неисправен РДВ (внутренний обрыв обмотки 1).
  3. Снимите перемычку.
  4. При наличии кода "162" подключите РДВ к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "162" - неисправен жгут проводов.
В начало

2001-2003


Код 163 - короткое замыкание на массу цепи 1 РДВ
Код 163 - короткое замыкание на массу цепи 1 РДВ.

  • Причина 1: Замыкание на массу цепи 1 управления РДВ.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) РДВ.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи 1 РДВ.

Замыкание на массу цепи 1 управления РДВ.
  1. Выключите зажигание, отключите РДВ от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "4" на массу: от контакта "3" розетки РДВ до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "163".
В начало

Неисправность (короткое замыкание на корпус обмотки 1) РДВ.
  1. Отключите РДВ от жгута проводов. Осмотрите внимательно контакты вилки РДВ, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки РДВ с массой: между контактом "3" вилки РДВ и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки РДВ на ее корпус.
  2. Замените РДВ на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "163".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "163".
  4. Если код "163" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи 1 РДВ.
  1. Отключите зажигание и отсоедините РДВ от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "163" - неисправен блок управления или жгут проводов;
    • если фиксируется код "162" - неисправен РДВ (короткое замыкание обмотки на корпус РДВ).
  3. При наличии кода "163" подключите РДВ к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "163" - неисправен жгут проводов.
В начало

2001-2003


Код 164 - короткое замыкание на бортсеть цепи 2 РДВ
Код 164 - короткое замыкание на бортсеть цепи 2 РДВ.

  • Причина 1: Короткое замыкание на бортсеть цепи 2 управления РДВ.
  • Причина 2: Неисправность (замыкание обмотки 2) РДВ.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи 2 РДВ.

Короткое замыкание на бортсеть цепи 2 управления РДВ.
  1. Выключите зажигание, отключите РДВ от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "26" на источник бортсети: от контакта "1" розетки РДВ до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки РДВ должно быть около 12 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "164".
В начало

Неисправность (замыкание обмотки 2) РДВ.
  1. Выключите зажигание, отключите РДВ от жгута проводов. Проверьте омметром активное сопротивление обмотки РДВ - оно должно быть 11 - 13 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки 2 РДВ.
  2. Замените РДВ на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "164".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "164".
  4. Если код "164" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи 2 РДВ.
  1. Отключите зажигание и отсоедините РДВ от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "164" - неисправен блок управления или жгут проводов;
    • если фиксируется код "165" - неисправен РДВ (внутреннее замыкание обмотки 2).
  3. При наличии кода "164" подключите РДВ к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "164" - неисправен жгут проводов.
В начало

2001-2003


Код 165 - обрыв цепи 2 РДВ
Код 165 - обрыв цепи 2 РДВ.

  • Причина 1: РДВ не подключен к жгуту проводов.
  • Причина 2: Обрыв провода электропитания РДВ.
  • Причина 3: Обрыв цепи 2 управления РДВ.
  • Причина 4: Неисправность (обрыв обмотки 2) РДВ.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи 2 РДВ.

РДВ не подключен к жгуту проводов.
  1. Проверьте подключение РДВ к жгуту проводов. При необходимости выполните подключение РДВ.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "165".
В начало

Обрыв провода электропитания РДВ.
  1. Отсоедините защитный чехол розетки жгута проводов РДВ. Включите зажигание и проверьте вольтметром напряжение между выводом "2" РДВ и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания РДВ.
  2. Отсоедините РДВ от жгута проводов и проверьте омметром целостность цепи "37" между контактом "2" розетки РДВ и контактом "87" (или "30") розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "165".
В начало

Обрыв цепи 2 управления РДВ.
  1. Отсоедините защитный чехол розетки жгута проводов РДВ. Включите зажигание, запустите двигатель и проверьте пробником прохождение сигнала на вывод "1" РДВ: если лампа пробника слегка мигает - канал управления РДВ исправен, если нет - возможно неисправен жгут проводов.
  2. Отсоедините РДВ и блок управления от жгута проводов и проверьте омметром целостность цепи "26": между контактом "1" розетки РДВ и контактом "26" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "165".
В начало

Неисправность (обрыв обмотки 2) РДВ.
  1. Отключите РДВ от жгута проводов. Проверьте осмотром целостность контактов вилки РДВ, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки РДВ - оно должно быть 11 - 13 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки РДВ.
  3. Замените РДВ на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "165".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "165".
  4. Если код "165" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи 2 РДВ.
  1. Отключите зажигание и отсоедините РДВ от жгута проводов.
  2. Замкните перемычкой контакты "1" и "2" розетки РДВ, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "165" - неисправен блок управления или жгут проводов;
    • если фиксируется код "164" - неисправен РДВ (внутренний обрыв обмотки 2).
  3. Снимите перемычку.
  4. При наличии кода "165" подключите РДВ к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "165" - неисправен жгут проводов.
В начало

2001-2003


Код 166 - короткое замыкание на массу цепи 2 РДВ
Код 166 - короткое замыкание на массу цепи 2 РДВ.

  • Причина 1: Замыкание на массу цепи 2 управления РДВ.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) РДВ.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи 2 РДВ.

Замыкание на массу цепи 2 управления РДВ.
  1. Выключите зажигание, отключите РДВ от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "26" на массу: от контакта "1" розетки РДВ до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "166".
В начало

Неисправность (короткое замыкание на корпус обмотки 2) РДВ.
  1. Отключите РДВ от жгута проводов. Осмотрите внимательно контакты вилки РДВ, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки РДВ с массой: между контактом "1" вилки РДВ и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки РДВ на ее корпус.
  2. Замените РДВ на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "166".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "166".
  4. Если код "166" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи 2 РДВ.
  1. Отключите зажигание и отсоедините РДВ от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "166" - неисправен блок управления или жгут проводов;
    • если фиксируется код "165" - неисправен РДВ (короткое замыкание обмотки на корпус РДВ).
  3. При наличии кода "166" подключите РДВ к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "166" - неисправен жгут проводов.
В начало

2001-2003


Код 167 - короткое замыкание на бортсеть цепи реле электробензонасоса
Код 167 - короткое замыкание на бортсеть цепи реле электробензонасоса.

  • Причина 1: Короткое замыкание на бортсеть цепи управления реле электробензонасоса.
  • Причина 2: Неисправность (короткое замыкание обмотки) реле электробензонасоса.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи реле электробензонасоса.

Короткое замыкание на бортсеть цепи управления реле электробензонасоса.
  1. Выключите зажигание, отключите реле электробензонасоса от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "3" на источник бортсети: от контакта "86" розетки реле электробензонасоса до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки реле электробензонасоса должно быть около 75 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "167".
В начало

Неисправность (короткое замыкание обмотки) реле электробензонасоса.
  1. Выключите зажигание, отключите реле электробензонасоса от жгута проводов. Проверьте омметром активное сопротивление обмотки реле электробензонасоса - оно должно быть 50 - 100 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки реле электробензонасоса.
  2. Замените реле электробензонасоса на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "167".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "167".
  4. Если код "167" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле электробензонасоса.
  1. Отключите зажигание и отсоедините реле электробензонасоса от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "167" - неисправен блок управления или жгут проводов;
    • если фиксируется код "168" - неисправен реле электробензонасоса (внутреннее замыкание обмотки).
  3. При наличии кода "167" подключите реле электробензонасоса к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "167" - неисправен жгут проводов.
В начало

2001-2003


Код 168 - обрыв цепи реле электробензонасоса
Код 168 - обрыв цепи реле электробензонасоса.

  • Причина 1: реле электробензонасоса не подключено к жгуту проводов.
  • Причина 2: Обрыв провода электропитания реле электробензонасоса.
  • Причина 3: Обрыв цепи управления реле электробензонасоса.
  • Причина 4: Неисправность (обрыв обмотки) реле электробензонасоса.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи реле электробензонасоса.

реле электробензонасоса не подключено к жгуту проводов.
  1. Проверьте подключение реле электробензонасоса к жгуту проводов. При необходимости выполните подключение реле электробензонасоса.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "168".
В начало

Обрыв провода электропитания реле электробензонасоса.
  1. Включите зажигание и проверьте вольтметром напряжение между выводом "85" реле электробензонасоса и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания реле ЭБН.
  2. Отключите зажигание. Отсоедините реле электробензонасоса от жгута проводов и проверьте омметром целостность цепи "37в" между контактом "85" розетки реле электробензонасоса и контактом "87" розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "168".
В начало

Обрыв цепи управления реле электробензонасоса.
  1. Включите зажигание и в течение не более 5с проверьте вольтметром наличие напряжения на контакте "86" реле электробензонасоса. Если напряжение близко к 12 В, то вероятно неисправен канал управления реле электробензонасоса. Внимание! После включения замка зажигания реле электробензонасоса включается от блока управления сигналом близким к массе примерно на 5 секунд.
  2. Отсоедините реле и блок управления от жгута проводов и проверьте омметром целостность цепи "3": между контактом "86" розетки реле электробензонасоса и контактом "3" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "168".
В начало

Неисправность (обрыв обмотки) реле электробензонасоса.
  1. Отключите реле электробензонасоса от жгута проводов. Проверьте осмотром целостность контактов вилки реле электробензонасоса, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки реле электробензонасоса - оно должно быть 50 - 100 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки реле электробензонасоса.
  3. Замените реле электробензонасоса на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "168".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "168".
  4. Если код "168" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле электробензонасоса.
  1. Отключите зажигание и отсоедините реле электробензонасоса от жгута проводов.
  2. Замкните перемычкой контакты "85" и "86" розетки реле электробензонасоса, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "168" - неисправен блок управления или жгут проводов;
    • если фиксируется код "167" - неисправен реле электробензонасоса (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "168" подключите реле электробензонасоса к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "168" - неисправен жгут проводов.
В начало

2001-2003


Код 169 - короткое замыкание на массу цепи реле электробензонасоса
Код 169 - короткое замыкание на массу цепи реле электробензонасоса.

  • Причина 1: Замыкание на массу цепи управления реле электробензонасоса.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) реле электробензонасоса.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи реле электробензонасоса.

Замыкание на массу цепи управления реле электробензонасоса.
  1. Выключите зажигание, отключите реле электробензонасоса от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "3" на массу: от контакта "86" розетки реле электробензонасоса до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "169".
В начало

Неисправность (короткое замыкание на корпус обмотки 1) реле электробензонасоса.
  1. Отключите реле электробензонасоса от жгута проводов. Осмотрите внимательно контакты вилки реле электробензонасоса, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки реле электробензонасоса с массой: между контактом "86" вилки реле электробензонасоса и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки реле электробензонасоса на его корпус.
  2. Замените реле электробензонасоса на заведомо исправное.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "169".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "169".
  4. Если код "169" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле электробензонасоса.
  1. Отключите зажигание и отсоедините реле электробензонасоса от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "169" - неисправен блок управления или жгут проводов;
    • если фиксируется код "168" - неисправно реле электробензонасоса (короткое замыкание обмотки на корпус реле электробензонасоса).
  3. При наличии кода "169" подключите реле электробензонасоса к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "169" - неисправен жгут проводов.
В начало

2001-2003


Код 171 - короткое замыкание на бортсеть цепи клапана рециркуляции
Код 171 - короткое замыкание на бортсеть цепи клапана рециркуляции.

  • Причина 1: Короткое замыкание на бортсеть цепи управления клапана рециркуляции.
  • Причина 2: Неисправность (короткое замыкание обмотки) клапана рециркуляции.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи клапана рециркуляции.

Короткое замыкание на бортсеть цепи управления клапана рециркуляции.
  1. Выключите зажигание, отключите клапан рециркуляции от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "23" на источник бортсети: от контакта "1" розетки клапана рециркуляции до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки клапана рециркуляции должно быть около 30 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "171".
В начало

Неисправность (короткое замыкание обмотки) клапана рециркуляции.
  1. Выключите зажигание, отключите клапан рециркуляции от жгута проводов. Проверьте омметром активное сопротивление обмотки клапана рециркуляции - оно должно быть 25 - 35 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки клапана рециркуляции.
  2. Замените клапан рециркуляции на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "171".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "171".
  4. Если код "171" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи клапана рециркуляции.
  1. Отключите зажигание и отсоедините клапан рециркуляции от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "171" - неисправен блок управления или жгут проводов;
    • если фиксируется код "172" - неисправен клапан рециркуляции (внутреннее замыкание обмотки).
  3. При наличии кода "171" подключите клапан рециркуляции к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "171" - неисправен жгут проводов.
В начало

2001-2003


Код 172 - обрыв цепи клапана рециркуляции
Код 172 - обрыв цепи клапана рециркуляции.

  • Причина 1: Клапан рециркуляции не подключен к жгуту проводов.
  • Причина 2: Обрыв провода электропитания клапана рециркуляции.
  • Причина 3: Обрыв цепи управления клапана рециркуляции.
  • Причина 4: Неисправность (обрыв обмотки) клапана рециркуляции.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи клапана рециркуляции.

клапана рециркуляции не подключено к жгуту проводов.
  1. Проверьте подключение клапана рециркуляции к жгуту проводов. При необходимости выполните подключение клапана рециркуляции.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "172".
В начало

Обрыв провода электропитания клапана рециркуляции.
  1. Отсоедините защитный чехол розетки жгута проводов клапана рециркуляции. Включите зажигание и проверьте вольтметром напряжение между выводом "2" клапана и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания клапана.
  2. Отключите зажигание. Отсоедините клапан рециркуляции от жгута проводов и проверьте омметром целостность цепи "37н" между контактом "2" розетки клапана рециркуляции и контактом "87" розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "172".
В начало

Обрыв цепи управления клапана рециркуляции.
  1. Отсоедините защитный чехол розетки жгута проводов клапана рециркуляции. Включите зажигание, запустите двигатель и проверьте пробником прохождение сигнала на вывод "1" клапана: если лампа пробника слегка мигает - канал управления клапаном исправен, если нет - возможно неисправен жгут проводов.
  2. Отсоедините клапан и блок управления от жгута проводов и проверьте омметром целостность цепи "23": между контактом "1" розетки клапана и контактом "17" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "172".
В начало

Неисправность (обрыв обмотки) клапана рециркуляции.
  1. Отключите клапан рециркуляции от жгута проводов. Проверьте осмотром целостность контактов вилки клапана рециркуляции, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки клапана рециркуляции - оно должно быть 25 - 35 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки клапана рециркуляции.
  3. Замените клапан рециркуляции на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "172".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "172".
  4. Если код "172" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи клапана рециркуляции.
  1. Отключите зажигание и отсоедините клапан рециркуляции от жгута проводов.
  2. Замкните перемычкой контакты розетки клапана рециркуляции, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "172" - неисправен блок управления или жгут проводов;
    • если фиксируется код "171" - неисправен клапан рециркуляции (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "172" подключите клапан рециркуляции к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "172" - неисправен жгут проводов.
В начало

2001-2003


Код 173 - короткое замыкание на массу цепи клапана рециркуляции
Код 173 - короткое замыкание на массу цепи клапана рециркуляции.

  • Причина 1: Замыкание на массу цепи управления клапана рециркуляции.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) клапана рециркуляции.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи клапана рециркуляции.

Замыкание на массу цепи управления клапана рециркуляции.
  1. Выключите зажигание, отключите клапан рециркуляции от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "23" на массу: от контакта "1" розетки клапана рециркуляции до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "173".
В начало

Неисправность (короткое замыкание на корпус обмотки) клапана рециркуляции.
  1. Отключите клапан рециркуляции от жгута проводов. Осмотрите внимательно контакты вилки клапана рециркуляции, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки клапана рециркуляции с массой: между контактом "1" вилки клапана рециркуляции и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки клапана рециркуляции на его корпус.
  2. Замените клапан рециркуляции на заведомо исправное.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "173".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "173".
  4. Если код "173" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи клапана рециркуляции.
  1. Отключите зажигание и отсоедините клапан рециркуляции от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "173" - неисправен блок управления или жгут проводов;
    • если фиксируется код "172" - неисправен клапан рециркуляции (короткое замыкание обмотки на корпус клапана рециркуляции).
  3. При наличии кода "173" подключите клапан рециркуляции к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "173" - неисправен жгут проводов.
В начало

2001-2003


Код 174 - короткое замыкание на бортсеть цепи клапана адсорбера
Код 174 - короткое замыкание на бортсеть цепи клапана адсорбера.

  • Причина 1: Короткое замыкание на бортсеть цепи управления клапана адсорбера.
  • Причина 2: Неисправность (короткое замыкание обмотки) клапана адсорбера.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи клапана адсорбера.

Короткое замыкание на бортсеть цепи управления клапана адсорбера.
В начало

Неисправность (короткое замыкание обмотки) клапана адсорбера.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "174".
  4. Если код "174" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи клапана адсорбера.
  1. Отключите зажигание и отсоедините клапан адсорбера от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "174" - неисправен блок управления или жгут проводов;
    • если фиксируется код "175" - неисправен клапан адсорбера (внутреннее замыкание обмотки).
  3. При наличии кода "174" подключите клапан рециркуляции к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "174" - неисправен жгут проводов.
В начало

2001-2003


Код 175 - обрыв цепи клапана адсорбера
Код 175 - обрыв цепи клапана адсорбера.

  • Причина 1: Клапан адсорбера не подключен к жгуту проводов.
  • Причина 2: Обрыв провода электропитания клапана адсорбера.
  • Причина 3: Обрыв цепи управления клапана адсорбера.
  • Причина 4: Неисправность (обрыв обмотки) клапана адсорбера.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи клапана адсорбера.

клапана адсорбера не подключено к жгуту проводов.
  1. Проверьте подключение клапана адсорбера к жгуту проводов. При необходимости выполните подключение клапана адсорбера.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "175".
В начало

Обрыв провода электропитания клапана адсорбера.
В начало

Обрыв цепи управления клапана адсорбера.
В начало

Неисправность (обрыв обмотки) клапана адсорбера.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "175".
  4. Если код "175" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи клапана адсорбера.
  1. Отключите зажигание и отсоедините клапан адсорбера от жгута проводов.
  2. Замкните перемычкой контакты розетки клапана адсорбера, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "175" - неисправен блок управления или жгут проводов;
    • если фиксируется код "174" - неисправен клапан рециркуляции (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "175" подключите клапан рециркуляции к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "175" - неисправен жгут проводов.
В начало

2001-2003


Код 176 - короткое замыкание на массу цепи клапана адсорбера
Код 176 - короткое замыкание на массу цепи клапана адсорбера.

  • Причина 1: Замыкание на массу цепи управления клапана адсорбера.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) клапана адсорбера.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи клапана адсорбера.

Замыкание на массу цепи управления клапана адсорбера.
В начало

Неисправность (короткое замыкание на корпус обмотки 1) клапана адсорбера.
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "176".
  4. Если код "176" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи клапана адсорбера.
  1. Отключите зажигание и отсоедините клапан адсорбера от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "176" - неисправен блок управления или жгут проводов;
    • если фиксируется код "172" - неисправен клапан адсорбера (короткое замыкание обмотки на корпус клапана адсорбера).
  3. При наличии кода "176" подключите клапан адсорбера к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "176" - неисправен жгут проводов.
В начало

2001-2003


Код 177 - короткое замыкание на бортсеть цепи реле главного
Код 177 - короткое замыкание на бортсеть цепи реле главного.

  • Причина 1: Короткое замыкание на бортсеть цепи управления реле главного.
  • Причина 2: Неисправность (короткое замыкание обмотки) реле главного.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи реле главного.

Короткое замыкание на бортсеть цепи управления реле главного.
  1. Выключите зажигание, отключите реле главное от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "46" на источник бортсети: от контакта "86" розетки реле главного до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки реле главного должно быть около 75 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "177".
В начало

Неисправность (короткое замыкание обмотки) реле главного.
  1. Выключите зажигание, отключите реле главное от жгута проводов. Проверьте омметром активное сопротивление обмотки реле главного - оно должно быть 55 - 100 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки реле главного.
  2. Замените реле главное на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "177".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "177".
  4. Если код "177" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле главного.
  1. Отключите зажигание и отсоедините реле главное от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "177" - неисправен блок управления или жгут проводов;
    • если фиксируется код "178" - неисправно реле главное (внутреннее замыкание обмотки).
  3. При наличии кода "177" подключите реле главное к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "177" - неисправен жгут проводов.
В начало

2001-2003


Код 178 - обрыв цепи реле главного
Код 178 - обрыв цепи реле главного.

  • Причина 1: Реле главное не подключено к жгуту проводов.
  • Причина 2: Обрыв провода электропитания реле главного.
  • Причина 3: Обрыв цепи управления реле главного.
  • Причина 4: Неисправность (обрыв обмотки) реле главного.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи реле главного.

реле главного не подключено к жгуту проводов.
  1. Проверьте подключение реле главного к жгуту проводов. При необходимости выполните подключение реле главного.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "178".
В начало

Обрыв провода электропитания реле главного.
  1. Включите зажигание и проверьте вольтметром напряжение между выводом "85" реле главного и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания реле главного.
  2. Отключите зажигание. Отсоедините реле главное от жгута проводов и проверьте омметром целостность цепи "18б" между контактом "85" розетки реле главного и контактом "87" розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "178".
В начало

Обрыв цепи управления реле главного.
  1. Включите зажигание и проверьте вольтметром наличие напряжения на контакте "86" реле главного: если напряжение близко к 12 В, то вероятно неисправен канал управления реле главного. Внимание! После включения замка зажигания реле главное включается от блока управления сигналом близким к массе.
  2. Отсоедините реле и блок управления от жгута проводов и проверьте омметром целостность цепи "46": между контактом "86" розетки реле и контактом "46" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "178".
В начало

Неисправность (обрыв обмотки) реле главного.
  1. Отключите реле главное от жгута проводов. Проверьте осмотром целостность контактов вилки реле главного, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки реле главного - оно должно быть 55 - 100 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки реле главного.
  3. Замените реле главное на заведомо исправное.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "178".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "178".
  4. Если код "178" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле главного.
  1. Отключите зажигание и отсоедините реле главное от жгута проводов.
  2. Замкните перемычкой контакты розетки реле главного, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "178" - неисправен блок управления или жгут проводов;
    • если фиксируется код "177" - неисправно реле главное (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "178" подключите реле главное к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "178" - неисправен жгут проводов.
В начало

2001-2003


Код 179 - короткое замыкание на массу цепи реле главного
Код 179 - короткое замыкание на массу цепи реле главного.

  • Причина 1: Замыкание на массу цепи управления реле главного.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) реле главного.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи реле главного.

Замыкание на массу цепи управления реле главного.
  1. Выключите зажигание, отключите реле главное от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "46" на массу: от контакта "86" розетки реле главного до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "179".
В начало

Неисправность (короткое замыкание на корпус обмотки 1) реле главного.
  1. Отключите реле главное от жгута проводов. Осмотрите внимательно контакты вилки реле главного, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки реле главного с массой: между контактом "86" вилки реле главного и его металлическим корпусом. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки реле главного на его корпус.
  2. Замените реле главное на заведомо исправное.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "179".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "179".
  4. Если код "179" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле главного.
  1. Отключите зажигание и отсоедините реле главное от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "179" - неисправен блок управления или жгут проводов;
    • если фиксируется код "178" - неисправно реле главное (короткое замыкание обмотки на корпус реле главного).
  3. При наличии кода "179" подключите реле главное к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "179" - неисправен жгут проводов.
В начало

2001-2003


Код 181 - короткое замыкание на бортсеть цепи лампы неисправности
Код 181 - короткое замыкание на бортсеть цепи лампы неисправности.

  • Причина 1: Короткое замыкание на бортсеть цепи управления лампы неисправности.
  • Причина 2: Неисправность (короткое замыкание спирали) лампы неисправности.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи лампы неисправности.

Короткое замыкание на бортсеть цепи управления лампы неисправности.
  1. Выключите зажигание, отсоедините лампу неисправности от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "22" на источник бортсети: от контакта управления лампой неисправности до контактов "87" или "30" розетки главного реле. Обратите внимание! Допускается лампу не отсоединять, но при измерении сопротивления цепи необходимо учитывать сопротивление лампы около 30 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "181".
В начало

Неисправность (короткое замыкание спирали) лампы неисправности.
  1. Выключите зажигание, отключите лампу неисправности от жгута проводов. Проверьте омметром активное сопротивление спирали лампы неисправности - оно должно быть 20 - 40 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание спирали лампы неисправности или замыкание цепи ее управления в панели индикации.
  2. Замените лампу неисправности на заведомо исправную или восстановите блок индикации.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "181".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "181".
  4. Если код "181" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи лампы неисправности.
  1. Отключите зажигание и отсоедините лампу неисправности от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "181" - неисправен блок управления или жгут проводов;
    • если фиксируется код "182" - неисправна лампа неисправности (внутреннее замыкание спирали лампы или цепи блока индикации).
  3. При наличии кода "181" подключите лампу неисправности к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "181" - неисправен жгут проводов.
В начало

2001-2003


Код 182 - обрыв цепи лампы неисправности
Код 182 - обрыв цепи лампы неисправности.

  • Причина 1: Лампа неисправности не подключена к жгуту проводов.
  • Причина 2: Обрыв провода электропитания лампы неисправности.
  • Причина 3: Обрыв цепи управления лампой неисправности.
  • Причина 4: Неисправность (обрыв спирали) лампы неисправности.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи лампы неисправности.

Лампа неисправности не подключена к жгуту проводов.
  1. Проверьте подключение лампы неисправности к жгуту проводов. При необходимости выполните подключение лампы неисправности.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "182".
В начало

Обрыв провода электропитания лампы неисправности.
  1. Для гарантированной имитации неисправности в системе управления отключите датчик положения дроссельной заслонки от жгута проводов. Включите зажигание и проверьте вольтметром напряжение лампы неисправности между выводом ее питания и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания лампы неисправности.
  2. Отключите зажигание. Отсоедините лампу неисправности от жгута проводов и проверьте омметром целостность цепи "37а" между контактом электропитания лампы неисправности и контактом "87" розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "182".
В начало

Обрыв цепи управления лампой неисправности.
  1. Включите зажигание и проверьте вольтметром наличие напряжения на контакте управления лампой неисправности. Если напряжение близко к 12 В, то вероятно неисправен канал управления лампой неисправности. Внимание! После включения замка зажигания лампа неисправности включается от блока управления сигналом близким к массе примерно через 1 секунду и горит постоянно, если в системе есть неисправности.
  2. Отсоедините лампу и блок управления от жгута проводов и проверьте омметром целостность цепи "22": между контактом розетки лампы и контактом "22" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "182".
В начало

Неисправность (обрыв спирали) лампы неисправности.
  1. Отключите лампу неисправности от жгута проводов. Проверьте осмотром целостность контактов цоколя лампы неисправности, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки лампы неисправности - оно должно быть 20 - 40 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв спирали лампы или входной цепи блока индикации.
  3. Замените лампу неисправности на заведомо исправную.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "182".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "182".
  4. Если код "182" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи лампы неисправности.
  1. Отключите зажигание и отсоедините лампу неисправности от жгута проводов.
  2. Замкните перемычкой контакты розетки лампы неисправности, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "182" - неисправен блок управления или жгут проводов;
    • если фиксируется код "181" - неисправна лампа неисправности (внутренний обрыв спирали).
  3. Снимите перемычку.
  4. При наличии кода "182" подключите лампы неисправности к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "182" - неисправен жгут проводов.
В начало

2001-2003


Код 183 - короткое замыкание на массу цепи лампы неисправности
Код 183 - короткое замыкание на массу цепи лампы неисправности.

  • Причина 1: Замыкание на массу цепи управления лампы неисправности.
  • Причина 2: Неисправность (короткое замыкание на корпус) лампы неисправности.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи лампы неисправности.

Замыкание на массу цепи управления лампы неисправности.
  1. Выключите зажигание, отключите лампу неисправности от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "22" на массу: от контакта розетки лампы неисправности до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "183".
В начало

Неисправность (короткое замыкание на корпус обмотки 1) лампы неисправности.
  1. Отключите лампу неисправности от жгута проводов. Осмотрите внимательно контакты цоколя лампы неисправности, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение лампы неисправности с массой: между контактами вилки лампы неисправности и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание спирали лампы неисправности на ее корпус.
  2. Замените лампу неисправности на заведомо исправную.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "183".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "183".
  4. Если код "183" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи лампы неисправности.
  1. Отключите зажигание и отсоедините лампу неисправности от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "183" - неисправен блок управления или жгут проводов;
    • если фиксируется код "182" - неисправна лампа неисправности (короткое замыкание спирали на корпус лампы неисправности).
  3. При наличии кода "183" подключите лампы неисправности к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "183" - неисправен жгут проводов.
В начало

2001-2003


Код 184 - короткое замыкание на бортсеть цепи тахометра
Код 184 - короткое замыкание на бортсеть цепи тахометра.

  • Причина 1: Короткое замыкание на бортсеть цепи управления тахометра.
  • Причина 2: Неисправность (замыкание на входе) тахометра.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи тахометра.

Короткое замыкание на бортсеть цепи управления тахометра.
  1. Выключите зажигание, отключите тахометр от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "43" на источник бортсети: от контакта "1" розетки тахометра до контактов "87" или "30" розетки главного реле.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "184".
В начало

Неисправность (замыкание на входе) тахометра.
  1. Выключите зажигание, отключите тахометр от жгута проводов. Проверьте омметром активное сопротивление на входе тахометра - оно должно быть 1 кОм. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание входного канала тахометра.
  2. Замените тахометр на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "184".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "184".
  4. Если код "184" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи тахометра.
  1. Отключите зажигание и отсоедините тахометр от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "184" - неисправен блок управления или жгут проводов;
    • если фиксируется код "185" - неисправен тахометр (внутреннее замыкание входного канала тахометра).
  3. При наличии кода "184" подключите тахометр к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "184" - неисправен жгут проводов.
В начало

2001-2003


Код 185 - обрыв цепи тахометра
Код 185 - обрыв цепи тахометра.

  • Причина 1: Тахометр не подключен к жгуту проводов.
  • Причина 2: Обрыв провода электропитания тахометра.
  • Причина 3: Обрыв цепи управления тахометра.
  • Причина 4: Неисправность (обрыв на входе) тахометра.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи тахометра.

Тахометр не подключен к жгуту проводов.
  1. Проверьте подключение тахометра к жгуту проводов. При необходимости выполните подключение тахометра.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "185".
В начало

Обрыв провода электропитания тахометра.
  1. Включите зажигание и проверьте вольтметром напряжение питания на тахометре, руководствуясь схемой электрооборудования автомобиля. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания тахометра. Обратите внимание: возможно контакты в розетке жгута тахометра утоплены или повреждены.
  2. Устраните неисправность жгута проводов.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "185".
В начало

Обрыв цепи управления тахометра.
  1. Включите зажигание, запустите двигатель и проверьте вольтметром наличие напряжения на контакте управления тахометром (контакт 43 блока): если напряжение близко к 12 В, то вероятно неисправен канал управления тахометром. Внимание! При работающем двигателе на входе тахометра должны быть импульсные сигналы с амплитудой напряжения бортсети и периодом следования 20 - 60 мс.
  2. Отсоедините тахометр и блок управления от жгута проводов и проверьте омметром целостность цепи "43": между контактом розетки тахометра и контактом "43" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "185".
В начало

Неисправность (обрыв на входе) тахометра.
  1. Отключите тахометр от жгута проводов. Проверьте осмотром целостность контактов вилки тахометра, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром входное сопротивление тахометра - оно должно быть не менее 1 кОм. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв входного канала тахометра.
  3. Замените тахометр на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "185".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "185".
  4. Если код "185" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи тахометра.
  1. Отключите зажигание и отсоедините тахометр от жгута проводов.
  2. Замкните перемычкой контакт управления тахометром на массу, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "185" - неисправен блок управления или жгут проводов;
    • если фиксируется код "186" - неисправен тахометр (внутренний обрыв входной цепи).
  3. Снимите перемычку.
  4. При наличии кода "185" подключите тахометр к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "185" - неисправен жгут проводов.
В начало

2001-2003


Код 186 - короткое замыкание на массу цепи тахометра
Код 186 - короткое замыкание на массу цепи тахометра.

  • Причина 1: Замыкание на массу цепи управления тахометра.
  • Причина 2: Неисправность (короткое замыкание на корпус на входе) тахометра.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи тахометра.

Замыкание на массу цепи управления тахометра.
  1. Выключите зажигание, отключите тахометр от жгута проводов. Проверьте омметром возможность короткого замыкания цепи управления тахометром "43" на массу (общий вывод тахометра) между контактами розетки жгута проводов тахометра.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "186".
В начало

Неисправность (короткое замыкание на корпус на входе) тахометра.
  1. Отключите тахометр от жгута проводов. Осмотрите внимательно контакты вилки тахометра, очистите их пинцетом от грязи и окислов. Проверьте омметром на вилке прибора соединение входа с общим выводом (массой) тахометра. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание входной цепи тахометра на его общий вывод.
  2. Замените тахометр на заведомо исправное.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "186".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "186".
  4. Если код "186" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи тахометра.
  1. Отключите зажигание и отсоедините тахометр от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "186" - неисправен блок управления или жгут проводов;
    • если фиксируется код "185" - неисправен тахометр (короткое замыкание на корпус тахометра).
  3. При наличии кода "186" подключите тахометр к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "186" - неисправен жгут проводов.
В начало

2001-2003


Код 187 - короткое замыкание на бортсеть цепи расходомера топлива
Код 187 - короткое замыкание на бортсеть цепи расходомера топлива.

  • Причина 1: Короткое замыкание на бортсеть цепи управления расходомера топлива.
  • Причина 2: Неисправность (замыкание на входе) расходомера топлива.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи расходомера топлива.

Короткое замыкание на бортсеть цепи управления расходомера топлива.
  1. Выключите зажигание, отключите жгут проводов от расходомера (маршрутного компьютера). Проверьте омметром возможность короткого замыкания цепи "32" на источник бортсети: от контакта управления расходомером до контакта "87" розетки главного реле.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "187".
В начало

Неисправность (замыкание на входе) расходомера топлива.
  1. Выключите зажигание, отключите жгут проводов от расходомера (маршрутного компьютера). Проверьте омметром активное сопротивление на входе расходомера - оно должно быть не менее 1 кОм. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание входного канала расходомера.
  2. Замените расходомер топлива на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "187".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "187".
  4. Если код "187" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи расходомера топлива.
  1. Отключите зажигание и отсоедините расходомер топлива (маршрутный компьютер) от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "187" - неисправен блок управления или жгут проводов;
    • если фиксируется код "188" - неисправен расходомер топлива (внутреннее замыкание входного канала расходомера топлива).
  3. При наличии кода "187" подключите расходомер топлива к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "187" - неисправен жгут проводов.
В начало

2001-2003


Код 188 - обрыв цепи расходомера топлива
Код 188 - обрыв цепи расходомера топлива.

  • Причина 1: Расходомер топлива не подключен к жгуту проводов.
  • Причина 2: Обрыв провода электропитания расходомера топлива.
  • Причина 3: Обрыв цепи управления расходомера топлива.
  • Причина 4: Неисправность (обрыв на входе) расходомера топлива.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи расходомера топлива.

расходомер топлива не подключен к жгуту проводов.
  1. Проверьте подключение расходомера топлива (маршрутного компьютера) к жгуту проводов. При необходимости выполните подключение расходомера топлива.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "188".
В начало

Обрыв провода электропитания расходомера топлива.
  1. Включите зажигание и проверьте вольтметром напряжение питания на расходомере топлива (маршрутном компьютере), руководствуясь схемой электрооборудования автомобиля. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания расходомера топлива. Обратите внимание: возможно контакты в розетке жгута расходомера топлива утоплены или повреждены.
  2. Устраните неисправность жгута проводов.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "188".
В начало

Обрыв цепи управления расходомера топлива.
  1. Включите зажигание, запустите двигатель и проверьте вольтметром наличие напряжения на контакте управления расходомером топлива (контакт 32 блока): если напряжение близко к 12 В, то вероятно неисправен канал управления расходомером топлива. Внимание! При работающем двигателе на входе расходомера топлива должны быть импульсные сигналы с амплитудой напряжения бортсети и периодом следования 20 - 60 мс.
  2. Отсоедините расходомер топлива и блок управления от жгута проводов и проверьте омметром целостность цепи "32": между контактом розетки расходомера топлива и контактом "32" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "188".
В начало

Неисправность (обрыв на входе) расходомера топлива.
  1. Отключите расходомер топлива (марщрутный компьютер) от жгута проводов. Проверьте осмотром целостность контактов вилки расходомера топлива, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром входное сопротивление расходомера топлива - оно должно быть не менее 1 кОм. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв входного канала расходомера топлива.
  3. Замените расходомер топлива на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "188".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "188".
  4. Если код "188" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи расходомера топлива.
  1. Отключите зажигание и отсоедините расходомер топлива (марщрутный компьютер) от жгута проводов.
  2. Замкните перемычкой контакт управления расходомером топлива на массу, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "188" - неисправен блок управления или жгут проводов;
    • если фиксируется код "189" - неисправен расходомер топлива (внутренний обрыв входной цепи).
  3. Снимите перемычку.
  4. При наличии кода "188" подключите расходомер топлива к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "188" - неисправен жгут проводов.
В начало

2001-2003


Код 189 - короткое замыкание на массу цепи расходомера топлива
Код 189 - короткое замыкание на массу цепи расходомера топлива.

  • Причина 1: Замыкание на массу цепи управления расходомера топлива.
  • Причина 2: Неисправность (короткое замыкание на корпус на входе) расходомера топлива.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи расходомера топлива.

Замыкание на массу цепи управления расходомера топлива.
  1. Выключите зажигание, отключите расходомер топлива (маршрутный компьютер) от жгута проводов. Проверьте омметром возможность короткого замыкания цепи управления расходомером "32" на массу (общий вывод расходомера) между контактами розетки жгута проводов расходомера.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "189".
В начало

Неисправность (короткое замыкание на корпус на входе) расходомера топлива.
  1. Отключите расходомер топлива (маршрутный компьютер) от жгута проводов. Осмотрите внимательно контакты вилки расходомера топлива, очистите их пинцетом от грязи и окислов. Проверьте омметром на вилке прибора соединение входа с общим выводом (массой) расходомера топлива. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание входной цепи расходомера топлива на его общий вывод.
  2. Замените расходомер топлива на заведомо исправное.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "189".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "189".
  4. Если код "189" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи расходомера топлива.
  1. Отключите зажигание и отсоедините расходомер топлива (маршрутный компьютер) от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "189" - неисправен блок управления или жгут проводов;
    • если фиксируется код "188" - неисправен расходомер топлива (короткое замыкание на корпус расходомера топлива).
  3. При наличии кода "189" подключите расходомер топлива к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "189" - неисправен жгут проводов.
В начало

2001-2003


Код 191 - короткое замыкание на бортсеть цепи реле кондиционера
Код 191 - короткое замыкание на бортсеть цепи реле кондиционера.

  • Причина 1: Короткое замыкание на бортсеть цепи управления реле кондиционера.
  • Причина 2: Неисправность (короткое замыкание обмотки) реле кондиционера.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи реле кондиционера.

Короткое замыкание на бортсеть цепи управления реле кондиционера.
  1. Выключите зажигание, отключите реле кондиционера от жгута проводов. Проверьте омметром возможность короткого замыкания цепи на источник бортсети: от контакта розетки реле кондиционера до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки реле кондиционера должно быть около 75 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "191".
В начало

Неисправность (короткое замыкание обмотки) реле кондиционера.
  1. Выключите зажигание, отключите реле кондиционера от жгута проводов. Проверьте омметром активное сопротивление обмотки реле кондиционера - оно должно быть 50 - 100 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки реле кондиционера.
  2. Замените реле кондиционера на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "191".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "191".
  4. Если код "191" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле кондиционера.
  1. Отключите зажигание и отсоедините реле кондиционера от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "191" - неисправен блок управления или жгут проводов;
    • если фиксируется код "192" - неисправен реле кондиционера (внутреннее замыкание обмотки).
  3. При наличии кода "191" подключите реле кондиционера к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "191" - неисправен жгут проводов.
В начало

2001-2003


Код 192 - обрыв цепи реле кондиционера
Код 192 - обрыв цепи реле кондиционера.

  • Причина 1: Реле кондиционера не подключено к жгуту проводов.
  • Причина 2: Обрыв провода электропитания реле кондиционера.
  • Причина 3: Обрыв цепи управления реле кондиционера.
  • Причина 4: Неисправность (обрыв обмотки) реле кондиционера.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи реле кондиционера.

Реле кондиционера не подключено к жгуту проводов.
  1. Проверьте подключение реле кондиционера к жгуту проводов. При необходимости выполните подключение реле кондиционера.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "192".
В начало

Обрыв провода электропитания реле кондиционера.
  1. Включите зажигание и проверьте вольтметром напряжение между выводом "85" реле кондиционера и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания реле ЭБН.
  2. Отключите зажигание. Отсоедините реле кондиционера от жгута проводов и проверьте омметром целостность цепи между контактом "85" розетки реле кондиционера и контактом "87" розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "192".
В начало

Обрыв цепи управления реле кондиционера.
  1. Включите зажигание и в течение не более 5с проверьте вольтметром наличие напряжения на контакте "86" реле кондиционера. Если напряжение близко к 12 В, то вероятно неисправен канал управления реле кондиционера. Внимание! После включения замка зажигания реле кондиционера включается от блока управления сигналом близким к массе примерно на 5 секунд.
  2. Отсоедините реле и блок управления от жгута проводов и проверьте омметром целостность цепи между контактом "86" розетки реле кондиционера и контактом розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "192".
В начало

Неисправность (обрыв обмотки) реле кондиционера.
  1. Отключите реле кондиционера от жгута проводов. Проверьте осмотром целостность контактов вилки реле кондиционера, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки реле кондиционера - оно должно быть 50 - 100 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки реле кондиционера.
  3. Замените реле кондиционера на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "192".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "192".
  4. Если код "192" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле кондиционера.
  1. Отключите зажигание и отсоедините реле кондиционера от жгута проводов.
  2. Замкните перемычкой контакты "85" и "86" розетки реле кондиционера, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "192" - неисправен блок управления или жгут проводов;
    • если фиксируется код "191" - неисправен реле кондиционера (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "192" подключите реле кондиционера к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "192" - неисправен жгут проводов.
В начало

2001-2003


Код 193 - короткое замыкание на массу цепи реле кондиционера
Код 193 - короткое замыкание на массу цепи реле кондиционера.

  • Причина 1: Замыкание на массу цепи управления реле кондиционера.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) реле кондиционера.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи реле кондиционера.

Замыкание на массу цепи управления реле кондиционера.
  1. Выключите зажигание, отключите реле кондиционера от жгута проводов. Проверьте омметром возможность короткого замыкания цепи на массу: от контакта "86" розетки реле кондиционера до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "193".
В начало

Неисправность (короткое замыкание на корпус обмотки 1) реле кондиционера.
  1. Отключите реле кондиционера от жгута проводов. Осмотрите внимательно контакты вилки реле кондиционера, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки реле кондиционера с массой: между контактом "86" вилки реле кондиционера и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки реле кондиционера на его корпус.
  2. Замените реле кондиционера на заведомо исправное.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "193".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "193".
  4. Если код "193" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле кондиционера.
  1. Отключите зажигание и отсоедините реле кондиционера от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "193" - неисправен блок управления или жгут проводов;
    • если фиксируется код "192" - неисправно реле кондиционера (короткое замыкание обмотки на корпус реле кондиционера).
  3. При наличии кода "193" подключите реле кондиционера к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "193" - неисправен жгут проводов.
В начало

2001-2003


Код 194 - короткое замыкание на бортсеть цепи реле вентилятора
Код 194 - короткое замыкание на бортсеть цепи реле вентилятора.

  • Причина 1: Короткое замыкание на бортсеть цепи управления реле вентилятора.
  • Причина 2: Неисправность (короткое замыкание обмотки) реле вентилятора.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи реле вентилятора.

Короткое замыкание на бортсеть цепи управления реле вентилятора.
  1. Выключите зажигание, отключите реле вентилятора от жгута проводов. Проверьте омметром возможность короткого замыкания цепи на источник бортсети: от контакта розетки реле вентилятора до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки реле вентилятора должно быть около 75 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "194".
В начало

Неисправность (короткое замыкание обмотки) реле вентилятора.
  1. Выключите зажигание, отключите реле вентилятора от жгута проводов. Проверьте омметром активное сопротивление обмотки реле вентилятора - оно должно быть 50 - 100 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки реле вентилятора.
  2. Замените реле вентилятора на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "194".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "194".
  4. Если код "194" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле вентилятора.
  1. Отключите зажигание и отсоедините реле вентилятора от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "194" - неисправен блок управления или жгут проводов;
    • если фиксируется код "195" - неисправен реле вентилятора (внутреннее замыкание обмотки).
  3. При наличии кода "194" подключите реле вентилятора к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "194" - неисправен жгут проводов.
В начало

2001-2003


Код 195 - обрыв цепи реле вентилятора
Код 195 - обрыв цепи реле вентилятора.

  • Причина 1: реле вентилятора не подключено к жгуту проводов.
  • Причина 2: Обрыв провода электропитания реле вентилятора.
  • Причина 3: Обрыв цепи управления реле вентилятора.
  • Причина 4: Неисправность (обрыв обмотки) реле вентилятора.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи реле вентилятора.

реле вентилятора не подключено к жгуту проводов.
  1. Проверьте подключение реле вентилятора к жгуту проводов. При необходимости выполните подключение реле вентилятора.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "195".
В начало

Обрыв провода электропитания реле вентилятора.
  1. Включите зажигание и проверьте вольтметром напряжение между выводом "85" реле вентилятора и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания реле ЭБН.
  2. Отключите зажигание. Отсоедините реле вентилятора от жгута проводов и проверьте омметром целостность цепи между контактом "85" розетки реле вентилятора и контактом "87" розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "195".
В начало

Обрыв цепи управления реле вентилятора.
  1. Включите зажигание и в течение не более 5с проверьте вольтметром наличие напряжения на контакте "86" реле вентилятора. Если напряжение близко к 12 В, то вероятно неисправен канал управления реле вентилятора. Внимание! После включения замка зажигания реле вентилятора включается от блока управления сигналом близким к массе примерно на 5 секунд.
  2. Отсоедините реле и блок управления от жгута проводов и проверьте омметром целостность цепи между контактом "86" розетки реле вентилятора и контактом розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "195".
В начало

Неисправность (обрыв обмотки) реле вентилятора.
  1. Отключите реле вентилятора от жгута проводов. Проверьте осмотром целостность контактов вилки реле вентилятора, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки реле вентилятора - оно должно быть 50 - 100 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки реле вентилятора.
  3. Замените реле вентилятора на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "195".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "195".
  4. Если код "195" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле вентилятора.
  1. Отключите зажигание и отсоедините реле вентилятора от жгута проводов.
  2. Замкните перемычкой контакты "85" и "86" розетки реле вентилятора, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "195" - неисправен блок управления или жгут проводов;
    • если фиксируется код "194" - неисправен реле вентилятора (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "195" подключите реле вентилятора к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "195" - неисправен жгут проводов.
В начало

2001-2003


Код 196 - короткое замыкание на массу цепи реле вентилятора
Код 196 - короткое замыкание на массу цепи реле вентилятора.

  • Причина 1: Замыкание на массу цепи управления реле вентилятора.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) реле вентилятора.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи реле вентилятора.

Замыкание на массу цепи управления реле вентилятора.
  1. Выключите зажигание, отключите реле вентилятора от жгута проводов. Проверьте омметром возможность короткого замыкания цепи на массу: от контакта "86" розетки реле вентилятора до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "196".
В начало

Неисправность (короткое замыкание на корпус обмотки 1) реле вентилятора.
  1. Отключите реле вентилятора от жгута проводов. Осмотрите внимательно контакты вилки реле вентилятора, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки реле вентилятора с массой: между контактом "86" вилки реле вентилятора и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки реле вентилятора на его корпус.
  2. Замените реле вентилятора на заведомо исправное.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "196".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "196".
  4. Если код "196" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи реле вентилятора.
  1. Отключите зажигание и отсоедините реле вентилятора от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "196" - неисправен блок управления или жгут проводов;
    • если фиксируется код "195" - неисправно реле вентилятора (короткое замыкание обмотки на корпус реле вентилятора).
  3. При наличии кода "196" подключите реле вентилятора к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "196" - неисправен жгут проводов.
В начало

2001-2003


Код 197 - короткое замыкание на бортсеть цепи клапана ЭПХХ
Код 197 - короткое замыкание на бортсеть цепи клапана ЭПХХ.

  • Причина 1: Короткое замыкание на бортсеть цепи управления клапана ЭПХХ.
  • Причина 2: Неисправность (короткое замыкание обмотки) клапана ЭПХХ.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи клапана ЭПХХ.

Короткое замыкание на бортсеть цепи управления клапана ЭПХХ.
  1. Выключите зажигание, отключите клапан ЭПХХ от жгута проводов. Проверьте омметром возможность короткого замыкания цепи на источник бортсети: от контакта "1" розетки клапана ЭПХХ до контактов "87" или "30" розетки главного реле. Обратите внимание! Сопротивление обмотки клапана ЭПХХ должно быть около 30 Ом.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "197".
В начало

Неисправность (короткое замыкание обмотки) клапана ЭПХХ.
  1. Выключите зажигание, отключите клапан ЭПХХ от жгута проводов. Проверьте омметром активное сопротивление обмотки клапана ЭПХХ - оно должно быть 25 - 35 Ом без учета переходного сопротивления контактов омметра. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание обмотки клапана ЭПХХ.
  2. Замените клапан ЭПХХ на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "197".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "197".
  4. Если код "197" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи клапана ЭПХХ.
  1. Отключите зажигание и отсоедините клапан ЭПХХ от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "197" - неисправен блок управления или жгут проводов;
    • если фиксируется код "198" - неисправен клапан ЭПХХ (внутреннее замыкание обмотки).
  3. При наличии кода "197" подключите клапан ЭПХХ к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "197" - неисправен жгут проводов.
В начало

2001-2003


Код 198 - обрыв цепи клапана ЭПХХ
Код 198 - обрыв цепи клапана ЭПХХ.

  • Причина 1: Клапан ЭПХХ не подключен к жгуту проводов.
  • Причина 2: Обрыв провода электропитания клапана ЭПХХ.
  • Причина 3: Обрыв цепи управления клапана ЭПХХ.
  • Причина 4: Неисправность (обрыв обмотки) клапана ЭПХХ.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи клапана ЭПХХ.

клапана ЭПХХ не подключено к жгуту проводов.
  1. Проверьте подключение клапана ЭПХХ к жгуту проводов. При необходимости выполните подключение клапана ЭПХХ.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "198".
В начало

Обрыв провода электропитания клапана ЭПХХ.
  1. Отсоедините защитный чехол розетки жгута проводов клапана ЭПХХ. Включите зажигание и проверьте вольтметром напряжение между выводом клапана и металлической массой двигателя. Оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи электропитания клапана.
  2. Отключите зажигание. Отсоедините клапан ЭПХХ от жгута проводов и проверьте омметром целостность цепи между контактом "2" розетки клапана ЭПХХ и контактом "87" розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "198".
В начало

Обрыв цепи управления клапана ЭПХХ.
  1. Отсоедините защитный чехол розетки жгута проводов клапана ЭПХХ. Включите зажигание, запустите двигатель и проверьте пробником прохождение сигнала на вывод "1" клапана: если лампа пробника слегка мигает - канал управления клапаном исправен, если нет - возможно неисправен жгут проводов.
  2. Отсоедините клапан и блок управления от жгута проводов и проверьте омметром целостность цепи : между контактом "1" розетки клапана и контактом розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "198".
В начало

Неисправность (обрыв обмотки) клапана ЭПХХ.
  1. Отключите клапан ЭПХХ от жгута проводов. Проверьте осмотром целостность контактов вилки клапана ЭПХХ, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление обмотки клапана ЭПХХ - оно должно быть 25 - 35 Ом без учета переходного сопротивления контактов омметра. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки клапана ЭПХХ.
  3. Замените клапан ЭПХХ на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "198".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "198".
  4. Если код "198" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи клапана ЭПХХ.
  1. Отключите зажигание и отсоедините клапан ЭПХХ от жгута проводов.
  2. Замкните перемычкой контакты розетки клапана ЭПХХ, включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "198" - неисправен блок управления или жгут проводов;
    • если фиксируется код "197" - неисправен клапан ЭПХХ (внутренний обрыв обмотки).
  3. Снимите перемычку.
  4. При наличии кода "198" подключите клапан ЭПХХ к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "198" - неисправен жгут проводов.
В начало

2001-2003


Код 199 - короткое замыкание на массу цепи клапана ЭПХХ
Код 199 - короткое замыкание на массу цепи клапана ЭПХХ.

  • Причина 1: Замыкание на массу цепи управления клапана ЭПХХ.
  • Причина 2: Неисправность (короткое замыкание на корпус обмотки) клапана ЭПХХ.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи клапана ЭПХХ.

Замыкание на массу цепи управления клапана ЭПХХ.
  1. Выключите зажигание, отключите клапан ЭПХХ от жгута проводов. Проверьте омметром возможность короткого замыкания цепи на массу: от контакта "1" розетки клапана ЭПХХ до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "199".
В начало

Неисправность (короткое замыкание на корпус обмотки) клапана ЭПХХ.
  1. Отключите клапан ЭПХХ от жгута проводов. Осмотрите внимательно контакты вилки клапана ЭПХХ, очистите их пинцетом от грязи и окислов. Проверьте омметром соединение обмотки клапана ЭПХХ с массой: между контактом "1" вилки клапана ЭПХХ и металлическими деталями двигателя. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки клапана ЭПХХ на его корпус.
  2. Замените клапан ЭПХХ на заведомо исправное.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "199".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "199".
  4. Если код "199" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи клапана ЭПХХ.
  1. Отключите зажигание и отсоедините клапан ЭПХХ от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "199" - неисправен блок управления или жгут проводов;
    • если фиксируется код "198" - неисправен клапан ЭПХХ (короткое замыкание обмотки на корпус клапана ЭПХХ).
  3. При наличии кода "199" подключите клапан ЭПХХ к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "199" - неисправен жгут проводов.
В начало

2001-2003


Код 231 - обрыв цепи 1 зажигания
Код 231 - обрыв цепи 1 зажигания.

  • Причина 1: Катушка зажигания цилиндров 1/4 не подключена к жгуту проводов.
  • Причина 2: Обрыв провода электропитания катушки зажигания цилиндров 1/4.
  • Причина 3: Обрыв цепи управления катушкой зажигания цилиндров 1/4.
  • Причина 4: Неисправность (обрыв обмотки) катушки зажигания цилиндров 1/4.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Катушка зажигания цилиндров 1/4 не подключена к жгуту проводов.
  1. Проверьте подключение катушки зажигания цилиндров 1/4 к жгуту проводов. При необходимости выполните подключение катушки.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "231".
В начало

Обрыв провода электропитания катушки зажигания цилиндров 1/4.
  1. Включите зажигание и проверьте вольтметром напряжение питания на катушке зажигания цилиндров 1/4: оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи "27б" электропитания катушки цилиндров 1/4. Обратите внимание: возможно контакты в гнезде жгута катушки утоплены или повреждены.
  2. Устраните неисправность жгута проводов.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "231".
В начало

Обрыв цепи управления катушкой зажигания цилиндров 1/4.
  1. Включите зажигание, запустите двигатель и пробником бортсети проверьте прохождение сигнала на контакте "1" управления катушкой зажигания цилиндров 1/4: если пробник не мигает, то вероятно неисправен канал управления катушкой зажигания. Внимание! При работающем двигателе на контакте управления катушкой должны быть импульсные сигналы с амплитудой напряжения бортсети. Активный уровень сигнала "0" (близкий к массе).
  2. Выключите зажигание, отсоедините вывод "1" катушки 1/4 и блок управления от жгута проводов, проверьте омметром целостность цепи "1": между гнездом "1" катушки и контактом "1" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "231".
В начало

Неисправность (обрыв обмотки) катушки зажигания цилиндров 1/4.
  1. Отключите катушку зажигания цилиндров 1/4 от жгута проводов. Проверьте осмотром целостность штырей катушки, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром сопротивление обмоток катушки зажигания, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки.
  4. Замените катушку на заведомо исправную.
  5. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "231".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "231".
  4. Если код "231" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 1/4 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель. Замкните кратковременно перемычкой гнездо "1" (цепь "1") на массу, и проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "231" - неисправен блок управления или жгут проводов;
    • если фиксируется код "241" - неисправна катушка (внутренний обрыв первичной обмотки).
  3. Снимите перемычку. Время установки перемычки не более 20 секунд.
  4. При наличии кода "231" подключите катушку к жгуту проводов. Отключите зажигание и массу и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "231" - неисправен жгут проводов.
В начало

2001-2003


Код 232 - обрыв цепи 2 зажигания
Код 232 - обрыв цепи 2 зажигания.

  • Причина 1: Катушка зажигания цилиндров 2/3 не подключена к жгуту проводов.
  • Причина 2: Обрыв провода электропитания катушки зажигания цилиндров 2/3.
  • Причина 3: Обрыв цепи управления катушкой зажигания цилиндров 2/3.
  • Причина 4: Неисправность (обрыв обмотки) катушки зажигания цилиндров 2/3.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Катушка зажигания цилиндров 2/3 не подключена к жгуту проводов.
  1. Проверьте подключение катушки зажигания цилиндров 2/3 к жгуту проводов. При необходимости выполните подключение катушки.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "232".
В начало

Обрыв провода электропитания катушки зажигания цилиндров 2/3.
  1. Включите зажигание и проверьте вольтметром напряжение питания на катушке зажигания цилиндров 2/3: оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи "27в" электропитания катушки цилиндров 2/3. Обратите внимание: возможно контакты в гнезде жгута катушки утоплены или повреждены.
  2. Устраните неисправность жгута проводов.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "232".
В начало

Обрыв цепи управления катушкой зажигания цилиндров 2/3.
  1. Включите зажигание, запустите двигатель и пробником бортсети проверьте прохождение сигнала на контакте "1" управления катушкой зажигания цилиндров 2/3: если пробник не мигает, то вероятно неисправен канал управления катушкой зажигания. Внимание! При работающем двигателе на контакте управления катушкой должны быть импульсные сигналы с амплитудой напряжения бортсети. Активный уровень сигнала "0" (близкий к массе).
  2. Выключите зажигание, отсоедините вывод "1" катушки 2/3 и блок управления от жгута проводов, проверьте омметром целостность цепи "20": между гнездом "1" катушки и контактом "20" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "232".
В начало

Неисправность (обрыв обмотки) катушки зажигания цилиндров 2/3.
  1. Отключите катушку зажигания цилиндров 2/3 от жгута проводов. Проверьте осмотром целостность штырей катушки, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром сопротивление обмоток катушки зажигания, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки.
  4. Замените катушку на заведомо исправную.
  5. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "232".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "232".
  4. Если код "232" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 2/3 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель. Замкните кратковременно перемычкой гнездо "1" (цепь "20") на массу, и проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "232" - неисправен блок управления или жгут проводов;
    • если фиксируется код "242" - неисправна катушка (внутренний обрыв первичной обмотки).
  3. Снимите перемычку. Время установки перемычки не более 20 секунд.
  4. При наличии кода "232" подключите катушку к жгуту проводов. Отключите зажигание и массу и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "232" - неисправен жгут проводов.
В начало

2001-2003


Код 233 - обрыв цепи 3 зажигания
Код 233 - обрыв цепи 3 зажигания.

  • Причина 1: Катушка зажигания цилиндров 2/3 не подключена к жгуту проводов.
  • Причина 2: Обрыв провода электропитания катушки зажигания цилиндров 2/3.
  • Причина 3: Обрыв цепи управления катушкой зажигания цилиндров 2/3.
  • Причина 4: Неисправность (обрыв обмотки) катушки зажигания цилиндров 2/3.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Катушка зажигания цилиндров 2/3 не подключена к жгуту проводов.
  1. Проверьте подключение катушки зажигания цилиндров 2/3 к жгуту проводов. При необходимости выполните подключение катушки.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "233".
В начало

Обрыв провода электропитания катушки зажигания цилиндров 2/3.
  1. Включите зажигание и проверьте вольтметром напряжение питания на катушке зажигания цилиндров 2/3: оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи "27в" электропитания катушки цилиндров 2/3. Обратите внимание: возможно контакты в гнезде жгута катушки утоплены или повреждены.
  2. Устраните неисправность жгута проводов.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "233".
В начало

Обрыв цепи управления катушкой зажигания цилиндров 2/3.
  1. Включите зажигание, запустите двигатель и пробником бортсети проверьте прохождение сигнала на контакте "1" управления катушкой зажигания цилиндров 2/3: если пробник не мигает, то вероятно неисправен канал управления катушкой зажигания. Внимание! При работающем двигателе на контакте управления катушкой должны быть импульсные сигналы с амплитудой напряжения бортсети. Активный уровень сигнала "0" (близкий к массе).
  2. Выключите зажигание, отсоедините вывод "1" катушки 2/3 и блок управления от жгута проводов, проверьте омметром целостность цепи "20": между гнездом "1" катушки и контактом "20" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "233".
В начало

Неисправность (обрыв обмотки) катушки зажигания цилиндров 2/3.
  1. Отключите катушку зажигания цилиндров 2/3 от жгута проводов. Проверьте осмотром целостность штырей катушки, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром сопротивление обмоток катушки зажигания, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки.
  4. Замените катушку на заведомо исправную.
  5. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "233".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "233".
  4. Если код "233" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 2/3 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель. Замкните кратковременно перемычкой гнездо "1" (цепь "20") на массу, и проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "233" - неисправен блок управления или жгут проводов;
    • если фиксируется код "243" - неисправна катушка (внутренний обрыв первичной обмотки).
  3. Снимите перемычку. Время установки перемычки не более 20 секунд.
  4. При наличии кода "233" подключите катушку к жгуту проводов. Отключите зажигание и массу и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "233" - неисправен жгут проводов.
В начало

2001-2003


Код 234 - обрыв цепи 4 зажигания
Код 234 - обрыв цепи 4 зажигания.

  • Причина 1: Катушка зажигания цилиндров 1/4 не подключена к жгуту проводов.
  • Причина 2: Обрыв провода электропитания катушки зажигания цилиндров 1/4.
  • Причина 3: Обрыв цепи управления катушкой зажигания цилиндров 1/4.
  • Причина 4: Неисправность (обрыв обмотки) катушки зажигания цилиндров 1/4.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Катушка зажигания цилиндров 1/4 не подключена к жгуту проводов.
  1. Проверьте подключение катушки зажигания цилиндров 1/4 к жгуту проводов. При необходимости выполните подключение катушки.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "234".
В начало

Обрыв провода электропитания катушки зажигания цилиндров 1/4.
  1. Включите зажигание и проверьте вольтметром напряжение питания на катушке зажигания цилиндров 1/4: оно должно быть примерно равно напряжению аккумулятора. Если измеренное напряжение близко к нулю, то вероятно имеет место обрыв цепи "27б" электропитания катушки цилиндров 1/4. Обратите внимание: возможно контакты в гнезде жгута катушки утоплены или повреждены.
  2. Устраните неисправность жгута проводов.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "234".
В начало

Обрыв цепи управления катушкой зажигания цилиндров 1/4.
  1. Включите зажигание, запустите двигатель и пробником бортсети проверьте прохождение сигнала на контакте "1" управления катушкой зажигания цилиндров 1/4: если пробник не мигает, то вероятно неисправен канал управления катушкой зажигания. Внимание! При работающем двигателе на контакте управления катушкой должны быть импульсные сигналы с амплитудой напряжения бортсети. Активный уровень сигнала "0" (близкий к массе).
  2. Выключите зажигание, отсоедините вывод "1" катушки 1/4 и блок управления от жгута проводов, проверьте омметром целостность цепи "1": между гнездом "1" катушки и контактом "1" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "234".
В начало

Неисправность (обрыв обмотки) катушки зажигания цилиндров 1/4.
  1. Отключите катушку зажигания цилиндров 1/4 от жгута проводов. Проверьте осмотром целостность штырей катушки, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром сопротивление обмоток катушки зажигания, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв обмотки.
  4. Замените катушку на заведомо исправную.
  5. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "234".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "234".
  4. Если код "234" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 1/4 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель. Замкните кратковременно перемычкой гнездо "1" (цепь "1") на массу, и проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "234" - неисправен блок управления или жгут проводов;
    • если фиксируется код "244" - неисправна катушка (внутренний обрыв первичной обмотки).
  3. Снимите перемычку. Время установки перемычки не более 20 секунд.
  4. При наличии кода "234" подключите катушку к жгуту проводов. Отключите зажигание и массу и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "234" - неисправен жгут проводов.
В начало

2001-2003


Код 241 - короткое замыкание на массу цепи 1 зажигания
Код 241 - короткое замыкание на массу цепи 1 зажигания.

  • Причина 1: Короткое замыкание на массу цепи управления катушкой зажигания цилиндров 1/4.
  • Причина 2: Неисправность (короткое замыкание на корпус) катушки зажигания цилиндров 1/4.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Короткое замыкание на массу цепи управления катушкой зажигания цилиндров 1/4.
  1. Выключите зажигание, отключите жгут проводов от катушки зажигания цилиндров 1/4. Проверьте омметром возможность короткого замыкания цепи "1" на массу: от контакта "1" гнезда катушки до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "241".
В начало

Неисправность (короткое замыкание на корпус) катушки зажигания цилиндров 1/4.
  1. Отключите жгут проводов от катушки зажигания цилиндров 1/4. Осмотрите внимательно контакты катушки: штыри первичной обмотки и гнезда вторичной обмотки, очистите их пинцетом от грязи и окислов.
  2. Проверьте омметром возможность соединения между каждым из контактов катушки и ее металлическим корпусом. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки катушки на ее корпус.
  3. Обратите внимание! Сопротивление обмоток катушки зажигания должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  4. Замените катушку на заведомо исправную.
  5. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "241".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Проверьте омметром сопротивление обмоток катушки зажигания цилиндров 1/4, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление не в норме - замените катушку.
  4. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  5. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "241".
  6. Если код "241" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 1/4 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности, и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "241" - неисправен блок управления или жгут проводов;
    • если фиксируется код "231" - неисправна катушка (короткое замыкание на корпус).
  3. При наличии кода "241" подключите катушку к жгуту проводов. Отключите зажигание и массу и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "241" - неисправен жгут проводов.
В начало

2001-2003


Код 242 - короткое замыкание на массу цепи 2 зажигания
Код 242 - короткое замыкание на массу цепи 2 зажигания.

  • Причина 1: Короткое замыкание на массу цепи управления катушкой зажигания цилиндров 2/3.
  • Причина 2: Неисправность (короткое замыкание на корпус) катушки зажигания цилиндров 2/3.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Короткое замыкание на массу цепи управления катушкой зажигания цилиндров 2/3.
  1. Выключите зажигание, отключите жгут проводов от катушки зажигания цилиндров 2/3. Проверьте омметром возможность короткого замыкания цепи "20" на массу: от контакта "1" гнезда катушки до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "242".
В начало

Неисправность (короткое замыкание на корпус) катушки зажигания цилиндров 2/3.
  1. Отключите жгут проводов от катушки зажигания цилиндров 2/3. Осмотрите внимательно контакты катушки: штыри первичной обмотки и гнезда вторичной обмотки, очистите их пинцетом от грязи и окислов.
  2. Проверьте омметром возможность соединения между каждым из контактов катушки и ее металлическим корпусом. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки катушки на ее корпус.
  3. Обратите внимание! Сопротивление обмоток катушки зажигания должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  4. Замените катушку на заведомо исправную.
  5. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "242".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Проверьте омметром сопротивление обмоток катушки зажигания цилиндров 2/3, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление не в норме - замените катушку.
  4. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  5. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "242".
  6. Если код "242" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 2/3 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности, и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "242" - неисправен блок управления или жгут проводов;
    • если фиксируется код "232" - неисправна катушка (короткое замыкание на корпус).
  3. При наличии кода "242" подключите катушку к жгуту проводов. Отключите зажигание и массу и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "242" - неисправен жгут проводов.
В начало

2001-2003


Код 243 - короткое замыкание на массу цепи 3 зажигания
Код 243 - короткое замыкание на массу цепи 3 зажигания.

  • Причина 1: Короткое замыкание на массу цепи управления катушкой зажигания цилиндров 2/3.
  • Причина 2: Неисправность (короткое замыкание на корпус) катушки зажигания цилиндров 2/3.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи катушки зажигания.

Короткое замыкание на массу цепи управления катушкой зажигания цилиндров 2/3.
  1. Выключите зажигание, отключите жгут проводов от катушки зажигания цилиндров 2/3. Проверьте омметром возможность короткого замыкания цепи "20" на массу: от контакта "1" гнезда катушки до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "243".
В начало

Неисправность (короткое замыкание на корпус) катушки зажигания цилиндров 2/3.
  1. Отключите жгут проводов от катушки зажигания цилиндров 2/3. Осмотрите внимательно контакты катушки: штыри первичной обмотки и гнезда вторичной обмотки, очистите их пинцетом от грязи и окислов.
  2. Проверьте омметром возможность соединения между каждым из контактов катушки и ее металлическим корпусом. Если сопротивление близко к нулю, то вероятно имеет место внутреннее короткое замыкание обмотки катушки на ее корпус.
  3. Обратите внимание! Сопротивление обмоток катушки зажигания должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  4. Замените катушку на заведомо исправную.
  5. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "243".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Проверьте омметром сопротивление обмоток катушки зажигания цилиндров 2/3, оно должно быть (без учета сопротивления омметра):
    • первичной обмотки - 0,4±0,05 Ом;
    • вторичной обмотки - 13±0,5 кОм.
  3. Если сопротивление не в норме - замените катушку.
  4. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  5. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "243".
  6. Если код "243" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи катушки зажигания.
  1. Отключите зажигание. Отсоедините катушку зажигания цилиндров 2/3 от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности, и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "243" - неисправен блок управления или жгут проводов;
    • если фиксируется код "233" - неисправна катушка (короткое замыкание на корпус).
  3. При наличии кода "243" подключите катушку к жгуту проводов. Отключите зажигание и массу и подключите вместо тестируемого блока управления контрольный блок (заведомо исправный). Включите зажигание, сбросьте коды неисправности, и запустите двигатель: если через 10 секунд попрежнему фиксируется код "243" - неисправен жгут проводов.
В начало

2001-2003


Код 251 - короткое замыкание на бортсеть цепи прожига датчика массового расхода воздуха
Код 251 - короткое замыкание на бортсеть цепи прожига датчика массового расхода воздуха.

  • Причина 1: Короткое замыкание на бортсеть цепи управления прожигом нити ДМРВ.
  • Причина 2: Неисправность (короткое замыкание канала прожига) ДМРВ.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи прожига нити ДМРВ.

Короткое замыкание на бортсеть цепи управления прожигом нити ДМРВ.
  1. Выключите зажигание, отключите датчик расхода воздуха от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "31" на источник бортсети: от контакта "4" розетки датчика расхода воздуха до контакта "87" розетки главного реле.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "251".
В начало

Неисправность (короткое замыкание канала прожига) ДМРВ.
  1. Выключите зажигание, отключите датчик расхода воздуха от жгута проводов. Проверьте омметром активное сопротивление на входе канала прожига нити датчика расхода воздуха: между штырями "4" и "1" датчика - оно должно быть не менее 1 кОм. Если сопротивление меньше, то вероятно имеет место внутреннее короткое замыкание канала прожига нити датчика на источник бортсети.
  2. Замените датчик расхода воздуха на заведомо исправный.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "251".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "251".
  4. Если код "251" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи прожига нити ДМРВ.
  1. Отключите зажигание и отсоедините датчик расхода воздуха от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "251" - неисправен блок управления или жгут проводов;
    • если фиксируется код "252" - неисправен датчик расхода воздуха (внутреннее замыкание канала прожига нити на бортсеть).
  3. При наличии кода "251" подключите датчик расхода воздуха к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "251" - неисправен жгут проводов.
В начало

2001-2003


Код 252 - обрыв цепи прожига датчика массового расхода воздуха
Код 252 - обрыв цепи прожига датчика массового расхода воздуха.

  • Причина 1: Датчик расхода воздуха не подключен к жгуту проводов.
  • Причина 2: Обрыв провода электропитания датчика массового расхода воздуха.
  • Причина 3: Обрыв цепи управления прожигом нити ДМРВ.
  • Причина 4: Неисправность (обрыв канала прожига) ДМРВ.
  • Причина 5: Неисправность блока управления.
  • Способы проверки исправности цепи прожига нити ДМРВ.

Датчик массового расхода воздуха не подключен к жгуту проводов.
  1. Если при работающем двигателе одновременно фиксируются коды неисправности системы "252", "013" и "031", то проверьте подключение датчика расхода воздуха к жгуту проводов. При необходимости выполните подключение датчика.
  2. Включите зажигание, сбросьте коды неисправностей, запустите двигатель и проконтролируйте отсутствие кода неисправности "252".
В начало

Обрыв провода электропитания датчика массового расхода воздуха.
  1. Если при работающем двигателе кроме кода неисправности "252" фиксируется также код "013", то вероятно отсутствует электропитание датчика расхода воздуха на выводе "5".
  2. Выключите зажигание, отсоедините датчик от жгута проводов и проверьте омметром целостность цепи "37л" между контактом "5" розетки датчика и контактом "87" розетки главного реле. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "252".
В начало

Обрыв цепи управления прожигом нити ДМРВ.
  1. Прогрейте двигатель до температуры не ниже 70°C и дайте ему поработать на ХХ (с учетом прогрева) не меньше 4 минут, кратковременно установите обороты двигателя около 2500 об/мин. При выключении зажигания проконтролируйте осциллографом на выводе "4" датчика положительный импульс прожига нити длительностью 1 сек. Обратите внимание! Прожиг нити датчика выполняется, если после выключения зажигания лампа неисправности горит около 4 сек.
  2. Отсоедините датчик и блок управления от жгута проводов и проверьте омметром целостность цепи "31": между контактом "4" розетки датчика и контактом "31" розетки блока. Обратите внимание: возможно контакты в розетках утоплены или повреждены.
  3. Устраните неисправность жгута проводов.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "252".
В начало

Неисправность (обрыв канала прожига) ДМРВ.
  1. Отключите датчик расхода воздуха от жгута проводов. Проверьте осмотром целостность контактов вилки датчика, при необходимости очистите контакты пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление между выводами "4" и "1" датчика - оно должно в пределах 22,5±10 кОм. Если сопротивление значительно больше или близко к "бесконечности", то вероятно имеет место внутренний обрыв цепи прожига нити датчика.
  3. Замените датчик на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "252".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C.
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "252".
  4. Если код "252" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи прожига нити ДМРВ.
  1. Отключите зажигание и отсоедините датчик расхода воздуха от жгута проводов. Замкните перемычкой контакты "4" и "1" розетки датчика.
  2. Включите зажигание, сбросьте коды неисправности и проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "252" - неисправен блок управления или жгут проводов;
    • если фиксируется код "251" - неисправен датчик (внутренний обрыв цепи прожига нити). На остальные коды не обращайте внимания.
  3. Снимите перемычку.
  4. При наличии кода "252" подключите датчик к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "252" - неисправен жгут проводов.
В начало

2001-2003


Код 253 - короткое замыкание на массу цепи прожига датчика массового расхода воздуха
Код 253 - короткое замыкание на массу цепи прожига датчика массового расхода воздуха.

  • Причина 1: Короткое замыкание на массу цепи управления прожигом нити ДМРВ.
  • Причина 2: Неисправность (короткое замыкание на массу канала прожига) ДМРВ.
  • Причина 3: Неисправность блока управления.
  • Способы проверки исправности цепи прожига нити ДМРВ.

Короткое замыкание на массу цепи управления прожигом нити ДМРВ.
  1. Выключите зажигания, отключите датчик расхода воздуха от жгута проводов. Проверьте омметром возможность короткого замыкания цепи "31" на массу: от контакта "4" розетки датчика до металлических деталей двигателя.
  2. Устраните возможное короткое замыкание.
  3. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "253".
В начало

Неисправность (короткое замыкание на массу канала прожига) ДМРВ.
  1. Выключите зажигание и отключите датчик расхода воздуха от жгута проводов. Осмотрите внимательно контакты вилки розетки датчика, очистите их пинцетом от грязи и окислов.
  2. Проверьте омметром активное сопротивление между выводами "4" и "1" датчика - оно должно в пределах 22,5±10 кОм. Если сопротивление значительно меньше или близко к "нулю", то вероятно имеет место внутреннее замыкание цепи прожига нити датчика на его массу.
  3. Замените датчик расхода воздуха на заведомо исправный.
  4. Включите зажигание, сбросьте коды неисправности, запустите двигатель и проконтролируйте отсутствие кода неисправности "253".
В начало

Неисправность блока управления двигателем.
  1. Отсоедините блок управления от жгута проводов и внимательно осмотрите целостность контактов розетки жгута и вилки блока. При необходимости отрихтуйте контакты соединителя или замените их. При обнаружении воды в соединителе блок необходимо снять, остатки воды удалить, просушить блок при температуре не выше 85°C
  2. Подключите к системе контрольный блок управления. Обратите внимание! Тип и обозначение исполнения контрольного блока должны совпадать с тестируемым блоком. Для этого сравните паспортные данные блоков в процедуре "Паспорт".
  3. После замены тестируемого блока на контрольный включите зажигание, запустите двигатель и проконтролируйте отсутствие кода неисправности "253".
  4. Если код "253" не регистрируется на контрольном блоке, то замените тестируемый блок на исправный.
В начало

Способы проверки исправности цепи прожига нити ДМРВ.
  1. Отключите зажигание и отсоедините датчик расхода воздуха от жгута проводов.
  2. Включите зажигание, сбросьте коды неисправности и через 10 секунд проверьте наличие кода неисправности:
    • если по-прежнему фиксируется код "253" - неисправен блок управления или жгут проводов;
    • если фиксируется код "252" - неисправен датчик расхода воздуха (внутреннее замыкание канала прожига нити на массу).
  3. При наличии кода "253" подключите датчик расхода воздуха к жгуту проводов. Подключите вместо тестируемого блока управления контрольный блок. Включите зажигание и сбросьте коды неисправности. Если через 10 секунд по-прежнему фиксируется код "253" - неисправен жгут проводов.
В начало

2001-2003


Общая информация по другим кодам
Общая информация.

  • По кодам 033-038, 047-048, 066-069, 073-079 пока информации нет.
  • Коды 085-088, 095-099, 144-149, 151-159,235-238, 245-248 зарезервированы под 8-цилиндровый двигатель (для цилиндров 5-8).

2001-2003


VDO/STEYR

Система управления дизельным двигателем ГАЗ-560 (STEYR).
Контроллер VDO/ШТАЙЕР

1. Назначение и состав системы управления.

2. Типовые значения параметров на режиме холостого хода.

3. Калибровка начального положения топливной рейки.

4. Перечень кодов неисправностей, фиксируемых контроллером VDO (дизель STEYR)

2001-2003


Назначение и состав системы управления
1. Назначение и состав системы управления.

  1. Электронная система управления двигателем ГАЗ-560.10
    (далее - система) предназначена для оптимального управления исполнительными механизмами дизельного двигателя на основании анализа сигналов датчиков с помощью микропроцессорного контроллера.
  2. Контроллер управления двигателем.
    • Микропроцессорный контроллер управления двигателем фирмы "VDO" выполнен в едином корпусе и имеет выходной соединитель на 35-контактов. Контроллер предназначен для управления двигателем с целью достижения его оптимальных характеристик в зависимости от условий эксплуатации и обеспечения нормативной токсичности отработавших газов. На автомобилях "ГАЗ" контроллер устанавливается на щитке передка автомобиля. К жгуту проводов контроллер подключается с помощью розетки 963059-1 AMP (гнездо 0-927775-1 AMP типа "Лира" серии 2,8).

    • Адресация выводов контроллера:

      № Обозначение Тип Цвет провода Наименование
      1 | VBAT | Питание | Белый | Неотключаемое напряжение (клемма 30)
      2 | GND | Питание | Коричневый | Общий вывод (масса цифровая)
      3 | VREF | Выход | Розово-красный | Опорное напряжения питания датчиков +5В
      4 | EGV | Выход | Бело-зеленый | Управление клапаном рециркуляции
      6 | GPL | Выход | Серо-розовый | Управление диагностической лампой
      7 | GPR | Выход | Бело-красный | Управление реле свечей накаливания
      8 | TACHO | Выход | Оранжево-зеленый | Управление тахометром
      9 | ECT | Вход | Желто-зеленый | Датчик температуры охлаждающей жидкости
      11 | RPOS | Вход | Бело-голубой | Датчик положения топливной рейки
      12 | PED1 | Вход | Бело-черный | Датчик № 1 положения газ-педали
      13 | CRI | Вход | Оранжево-черный | Включение реле стартера (клемма 50)
      17 | VPROT2 | Питание | Розово-черный | Питание электромагнита топливной рейки
      18 | VPROT | Питание | Оранжевый | Отключаемое напряжение от главного реле
      19 | IGN | Питание | Розовый | Зажигание (клемма 15)
      20 | GNA | Питание | Черный | Общий вывод (масса датчиков аналоговая)
      22 | FPR | Выход | Желто-красный | Управление реле электробензонасоса
      24 | MR | Выход | Желтый | Управление главным реле
      27 | ACT | Вход | Желто-черный | Датчик температуры воздуха
      28 | MAP | Вход | Зелено-красный | Датчик давления наддувочного воздуха
      30 | PED2 | Вход | Бело-розовый | Датчик № 2 положения газ-педали
      32 | ISO-K | Вход/выход | Серо-красный | К-линия диагностики
      33 | RPM | Вход | Серо-черный | Датчик частоты вращения коленчатого вала
      35 | FMS | Выход | Красный | Управление электромагнитом топливной рейки

      • Примечание:
        • Вход - входной сигнал контроллера;
        • Выход - выходной сигнал контроллера;
        • Вход/выход - входной-выходной сигнал контроллера;
        • Питание - электропитание контроллера.
        • Цвета проводов жгута могут не совпадать и даны для справок.

    • Для питания аналоговых датчиков системы контроллер формирует опорное напряжение +5 В (VREF). Общие выводы датчиков объединены в жгуте проводов и подключены к выводу 20 контроллера (GNA). Цифровая масса (GND) контроллера соединена с массой двигателя.

    • После включения зажигания контроллер инициализируется и включает главное реле системы, которое запитывает цепь управления реле свечей накаливания и сам контроллер. В случае неисправности цепей датчика частоты (положения) коленчатого вала и/или датчика положения топливной рейки контроллер отключает главное реле и блокирует запуск двигателя. Управление двигателем контроллер осуществляет по заданной циклограмме (программе) управления в зависимости от состояния датчиков и исполнительных механизмов.

    • После включения зажигания и при работающем двигателе контроллер выполняет диагностику цепей датчиков и исполнительных механизмов и в случае неисправности фиксирует в своей оперативной памяти код (коды) неисправности (неисправностей). При обнаружении кода неисправности контроллер включает диагностическую контрольную лампу, размещенную на панели приборов автомобиля. Считывание из контроллера и дешифрация кодов неисправностей может осуществляться с помощью диагностических приборов и программ по однопроводной двунаправленной К-линии связи, выполненной в стандарте ISO 9141.

    • После включения зажигания и при работающем двигателе контроллер считывает и обрабатывает информацию, поступающую с датчиков системы, и формирует управляющие сигналы исполнительными механизмами в соответствии с измеренными и расчетными параметрами. Типовые параметры системы управления двигателем на режиме холостого хода приведены здесь. Считывание из контроллера и дешифрация параметров системы осуществляется с помощью диагностических средств и приборов по К-линии связи.

    • Контроллер позволяет записать в долговременную оперативную память начальное положение топливной рейки, которое устанавливается при выполнении операции ее калибровки.

  3. Датчики и измерительные каналы:

    1. Датчик частоты вращения коленчатого вала.
      • предназначен для определения частоты вращения коленчатого вала двигателя (мин-1 или об/мин);
      • датчик интегрального типа с чувствительным элементом на эффекте Холла, имеет вторичный преобразователь сигнала с открытым коллекторным выходом;
      • датчик работает в паре с диском синхронизации (24 зуба) и установлен на корпусе распределительного вала. Электропитание на датчик подается от главного реле;
      • выходной сигнал датчика имеет импульсную прямоугольную форму. Частота следования импульсных сигналов датчика (f) связана с частотой вращения распределительного вала (n) соотношением: n=f/(60*24);
      • амплитуда сигнала:
        • в активном состоянии (наличие зуба) < 0,4 В;
        • в пассивном состоянии (отсутствие зуба) > 0,9*UБС;
        • где UБС - напряжение бортовой сети.

    2. Датчик положения топливной рейки.
      • датчик положения топливной рейки предназначен для определения положения штока электромагнита, управляющего топливной рейкой;
      • датчик потенциометрического типа. Расположен на корпусе распределительного вала на электромагните управления топливной рейкой;
      • электропитание датчика +5В подается от контроллера;
      • положение штока электромагнита изменяется в диапазоне 0...28 мм, при этом выходное напряжение датчика должно изменяться линейно в диапазоне 0,35...4,75 В.

    3. Датчик положения газ-педали.
      • датчик положения газ-педали предназначен для определения положения газ-педали;
      • датчик двухканальный, потенциометрического типа. Установлен на электромеханизме управления газ-педалью в салоне автомобиля;
      • электропитание для каждого из потенциометров датчика +5В подается от контроллера;
      • диапазон положения газ-педали 0,0...5,0. Выходное напряжение датчиков должно изменяться линейно в диапазоне 0,35...4,75 В.

    4. Датчик давления наддувочного воздуха.
      • датчик давления наддувочного воздуха предназначен для измерения абсолютного давления воздуха, подаваемого в двигатель турбокомпрессором;
      • датчик интегрального типа с чувствительным элементом полупроводникового типа, имеет вторичный преобразователь с аналоговым выходом;
      • расположен на щитке передка автомобиля над двигателем;
      • электропитание датчика +5В подается от контроллера;
      • диапазон измеряемого давления 50...250 кПа, рабочий диапазон 1000...2300 мбар. Выходное напряжение датчика должно изменяться линейно в диапазоне 0,50...4,75 В.

    5. Датчик температуры охлаждающей жидкости.
      • датчик температуры охлаждающей жидкости предназначен для измерения температуры охлаждающей жидкости двигателя;
      • датчик терморезистивного типа, установлен на корпусе водяного насоса двигателя;
      • сопротивление датчика уменьшается нелинейно с ростом температуры:
        • -20 °C - 276,96 кОм;
        • 20 °C - 37,34 кОм;
        • 60 °C - 7,55 кОм;
        • 120 °C - 1,19 кОм;
      • электропитание на датчик подается от контроллера;
      • диапазон измеряемой температуры -40...130 °C. Выходное напряжение на датчике должно изменяться в диапазоне 0,50...4,75 В.

    6. Датчик температуры воздуха.
      • датчик температуры воздуха предназначен для измерения температуры воздуха, подаваемого в двигатель;
      • датчик терморезистивного типа, установлен на трубе между турбокомпрессором и воздушным фильтром. Конструктивно и по градуировочной характеристике идентичен датчику температуры охлаждающей жидкости;
      • сопротивление датчика уменьшается нелинейно с ростом температуры:
        • -20 °C - 276,96 кОм;
        • 0 °C - 95,57 кОм;
        • 25 °C - 29,11 кОм;
        • 120 °C - 1,13 кОм;
      • электропитание на датчик подается от контроллера;
      • диапазон измеряемой температуры -40...130 °C. Выходное напряжение на датчике должно изменяться в диапазоне 0,50...4,75 В;
      • датчики температуры воздуха и охлаждающей жидкости являются взаимозаменяемыми.

    7. Канал измерения напряжения бортовой сети.

    8. Канал контроля включения реле стартера.

  4. Исполнительные механизмы системы:

    1. Электромагнит управления топливной рейкой.
      • электромагнит управления топливной рейкой (ЭУТР) предназначен для регулирования топливоподачи двигателя;
      • ЭУТР расположен спереди справа на корпусе распределительного вала двигателя;
      • управление величиной тока, протекающего через обмотку ЭУТР обеспечивает контроллер;
      • средняя величина тока через ЭУТР должна быть не более 5 А;
      • сопротивление обмотки ЭУТР должно быть 1,12+0,04 Ом;
      • шток топливной рейки перемещается в диапазоне 3,5...20 мм, при этом необходимое тяговое усилие на штоке ЭУТР должно линейно изменяться (уменьшаться) от 42,5 Н до 30 Н.

    2. Электробензонасос.
      • электробензонасос (ЭБН) предназначен для подкачивания топлива в заборную магистраль насоса высокого давления;
      • ЭБН проточный, роликового типа, устанавливается на автомобиле рядом с топливным баком на лонжероне кузова;
      • включение ЭБН осуществляется от силового реле, которое управляется контроллером. Рабочий ток ЭБН не более 6 А при напряжении питания 12 В.

    3. Свечи накаливания (4 шт.).
      • свечи накаливания (4 шт.) предназначены для пуска двигателя;
      • свечи накаливания штифтового, запального типа. Размещены на каждом цилиндре двигателя;
      • средняя величина рабочего тока свечи 12...15 А при температуре свечи более 200 °C. Время работы свечи при температуре окружающей среды, должно быть не более:
        • - при 0 °C - 4 с;
        • - при минус 25 °C - 20 с;
      • включение свечей накаливания осуществляется от силового реле, которое управляется контроллером.

    4. Диагностическая лампа.
      • диагностическая лампа предназначена для индикации неисправностей в системе управления двигателем;
      • лампа устанавливается на панели приборов автомобиля;
      • включение лампы осуществляется контроллером. В случае обнаружения текущих неисправностей в системе контроллер включает диагностическую лампу и гасит ее, если неисправностей в системе нет;
      • рабочий ток лампы не более 0,2 А при напряжении питания 12 В;
      • если замкнуть К-линию на массу (выводы 1-2 на диагностическом соединителе жгута проводов), то контроллер переходит в режим вывода кодов неисправностей в форме световых вспышек. Вспышки кодов каждой неисправности повторяются три раза. Этот режим является режимом самодиагностики контроллера.

    5. Реле главное.
      • реле главное предназначено для подачи электропитания на: контроллер, цепь управления реле свечей накаливания, датчик положения коленчатого вала и клапан рециркуляции;
      • реле электромагнитного типа, с нормально разомкнутыми контактами, размещено на кузове автомобиля;
      • электропитание реле выполнено от клеммы 30 бортсети. Силовая цепь реле защищена плавким предохранителем на 10 А, а обмотка управления - предохранителем на 5А;
      • ток управления реле не должен превышать 0,2 А, а максимально допустимый ток в силовой цепи - 30 А.

    6. Реле управления свечами накаливания.
      • реле управления свечами накаливания предназначено для подачи электропитания на штифтовые запальные свечи;
      • реле электромагнитного типа, с нормально разомкнутыми контактами, размещено на кузове автомобиля;
      • силовые цепи свечей накаливания защищены двумя плавкими предохранителями на 60 А;
      • ток управления реле не более 0,5 А, максимально допустимый ток в силовой цепи не должен превышать 120 А.

    7. Реле электробензонасоса.
      • реле электробензонасоса предназначено для подачи электропитания на подкачивающий топливный насос;
      • реле электромагнитного типа, с нормально разомкнутыми контактами, размещено на кузове автомобиля;
      • электропитание на обмотку управления реле от клеммы 15 бортсети (зажигание). Силовая цепь реле подключена к клемме 30 бортсети через плавкий предохранитель 10 А;
      • ток управления реле не более 0,2 А, максимально допустимый ток в силовой цепи не должен превышать 30 А.

    8. Клапан рециркуляции.
      • клапан рециркуляции предназначен для перепуска части отработавших газов с системы выпуска на впуск двигателя с целью снижения выбросов окислов азота в отработавших газах;
      • клапан фланцевого типа, размещается на щитке передка автомобиля или на впускной трубе двигателя. Для отдельных исполнений двигателя может не устанавливаться;
      • управление клапаном рециркуляции осуществляется импульсными сигналами переменной скважности частотой около 100...125 Гц. Средний ток потребления электромагнитной обмотки клапана не превышает 1 А.

  5. Все датчики и исполнительные механизмы объединены в электронную систему с помощью жгута проводов и соединены с контроллером управления двигателем и источником бортового электропитания с номинальным напряжением 12 В.

2001-2003


Типовые значения параметров систем управления двигателями на режиме холостого хода
2. Типовые значения параметров систем управления двигателями на режиме холостого хода.

Двигатель должен быть прогрет до температуры охлаждающей жидкости ect (TW), значение которой приведены в таблице.

  1. Типовые значения основных параметров системы управления.

    Обозначение параметра | Наименование контролируемого параметра | Единица измерения | Рекомендуемое значение на ХХ
    servr | СТМ-3
    vpwr | UB | Напряжение бортовой сети | В | 13-14,5
    ect | TW | Температура охлаждающей жидкости | °C | 80...95
    act TA Температура воздуха на впуске °C *
    cmd | PP | Положение газ-педали | Код | 0,0
    rpm | FR | Частота вращения коленчатого вала | об/мин | 800...900
    map | MP | Давление наддувочного воздуха | мбар | 0,9...1,2
    beta GT Цикловая подача топлива куб. мм *
    betacom GZ Заданная цикловая подача топлива куб. мм *
    betacal GR Расчетная цикловая подача топлива куб. мм *
    betamax | GM | Максимальная цикловая подача топлива | куб. мм | 60,0
    fuel | QT | Расчетный часовой расход топлива | л/ч | 1,0...1,3
    rpos | RF | Фактическое положение топливной рейки | мм | 6,0...6,2
    rcom | RR | Расчетное положение топливной рейки | мм | 6,0
    time | TE | Таймер текущего времени работы | с | 0,0...225,0
    hour HЕ Моточасы работы контроллера ч *

    * - значение параметра не нормируется.

  2. Контролируемые параметры системы управления:

    • vpwr - напряжение бортовой сети, измеренное контроллером, (0,0...25,0 В);
    • ect - температура охлаждающей жидкости в корпусе термостата двигателя (-40...125 °C); при неисправной цепи датчика показания -40 °C;
    • act - температура нагнетаемого воздуха (-40...125 °C); при неисправной цепи датчика показания 25 °C;
    • cmd - положение газ-педали в условных кодовых единицах (0...5); определяется по показаниям двухканального датчика положения газ-педали;
    • rpm - текущая (действительная) частота вращения коленчатого вала двигателя (0...5000 мин-1 (об/мин); параметр рассчитывается на основании обработки импульсов с датчика частоты вращения коленчатого вала; при неисправности цепи датчика показания rpm=0;
    • map - абсолютное давление наддувочного воздуха по показаниям датчика давления (0...2300 мбар); при неисправности цепи датчика показания 980 мбар;
    • beta - расчетная величина цикловой подачи топлива (0...60 куб. мм);
    • betacom - заданная цикловая подача топлива, определяется по показаниям датчика давления наддувочного воздуха (0...60 куб. мм);
    • betacal - расчетная цикловая подача топлива, уточненная по показаниям частоты вращения и показаниям газ-педали (0...60 куб. мм);
    • betamax - максимально возможная цикловая подача топлива (менее 60 куб. мм);
    • fuel - расчетный часовой расход топлива (0...25,0 л/ч) - справочная величина, рассчитанная по положению топливной рейки и частоте коленчатого вала);
    • time - таймер текущего времени работы контроллера (0,0...225 с), обновляется по переполнению; после включения зажигания и при работающем двигателе индицирует работоспособность контроллера и канала связи с диагностическим устройством;
    • hour - суммарное время работы (наработка) контроллера; новое значение наработки записывается в долговременную память контроллера после отключения зажигания автомобиля;
    • rpos - фактическое положение топливной рейки (0,0...20,0 мм) по показаниям датчика положения рейки; при неисправности цепи датчика показание 19,0...20,0 мм;
    • rcom - расчетное положение топливной рейки для заданного режима управления двигателем (6,0...13,0 мм);
    • srpos - начальное положение топливной рейки в условных единицах, зафиксированное после операции настройки и калибровки рейки (35...135);
    • irpos - положение топливной рейки в условных единицах, зафиксированное после операции настройки и калибровки рейки (864...1024).

2001-2003


Калибровка начального положения топливной рейки
3. Калибровка начального положения топливной рейки.

  1. Механическая настройка и электронная калибровка начального положения топливной рейки должна производиться в случае, если выполнялись следующие работы:
    • переустановка или замена датчика положения топливной рейки;
    • замена контроллера управления двигателем;
    • переустановка или замена электромагнита управления топливной рейкой;
    • разборка или замена насос-форсунки.

  2. Рейка должна быть зафиксирована штифтом на 3-й опоре корпуса распределительного вала. В этом положении контроллер запоминает начальное положение топливной рейки RPOS=18 мм (рис. 5).

    Схема настройки начального положения топливной рейки:
    A - направляющий штифт;
    B - топливная рейка;
    C - ориентирующее отверстие в топливной рейке;
    D - ориентирующее отверстие на 3-й перегородке корпуса распредвала;
    F - датчик положения топливной рейки;
    E - электромагнит управления топливной рейкой (насос-форсункой).

  3. Порядок настройки и калибровки топливной рейки:
    • выключить зажигание автомобиля;
    • вывернуть направляющий штифт A, установленный в отверстие 1-й (задней) опоры корпуса распредвала;
    • переместить топливную рейку B до совмещения ориентирующих отверстий C (в топливной рейке) и D (в 3-й опоре корпуса распредвала);
    • застопорить топливную рейку B на корпусе распредвала, ввернув направляющий штифт A в отверстия C и D;
    • включить зажигание автомобиля на время не менее 10 секунд - начальное положение топливной рейки будет зафиксировано в долговременной памяти контроллера (EEPROM);
    • вывернуть направляющий штифт A и возвратить его на прежнее место, т.е. ввернуть штифт A в отверстие 1-й (задней) опоры корпуса распредвала;
    • выбрать с помощью сканер-тестера или диагностической программы процедуру "Диагностика начального положения топливной рейки" и проконтролировать параметры системы управления двигателем, они должны принять следующие значения:
      • RPOS =18 мм - фактическое положение топливной рейки;
      • SRPOS=35...135 - условное положение топливной рейки.

  4. Контроллер установит аварийное значение SRPOS=60, при следующих условиях:
    • неправильная калибровка топливной рейки: начальное положение рейки ниже минимально допустимого значения (см. Код 056) или начальное положение рейки выше максимально допустимого значения (см. Код 057);
    • неисправности цепи датчика положения топливной рейки (см. Код 035, Код 036);
    • неисправностей цепи электромагнита управления топливной рейкой (см. Код 186, Код 187, Код 188).
    1. Если SRPOS<35 - двигатель не обеспечит полную мощность, т.к. не будет полного открытия насос-форсунки при полном нажатии газ-педали.
    2. Если SRPOS>135 - двигатель будет иметь повышенные минимальные обороты ХХ.

  5. Параметр SRPOS рассчитывается по формуле: SRPOS=IRPOS-864;
    • где IRPOS - условная величина положения топливной рейки при калибровке - она должна находиться в пределах 900...1024.
    • Рекомендуемые нормативные параметры фактического положения топливной рейки:
    • RPOS= 6 мм - на минимальной частоте ХХ;
    • RPOS=13 мм - на режиме полной мощности;
    • RPOS=18 мм - после калибровки на неработающем двигателе (зажигание должно быть включено).

2001-2002


Перечень кодов неисправностей, фиксируемых контроллером VDO (дизель STEYR)
3.3 Перечень кодов неисправностей, фиксируемых контроллером VDO (дизель STEYR)

Нажмите на код интересующей Вас неисправности.

  • 012 Включен режим самодиагностики контроллера (короткое замыкание K-линии на массу).
  • 013 Низкий уровень сигнала датчика давления наддувочного воздуха.
  • 014 Высокий уровень сигнала датчика давления наддувочного воздуха.
  • 017 Низкий уровень сигнала датчика температуры воздуха.
  • 018 Высокий уровень сигнала датчика температуры воздуха.
  • 021 Низкий уровень сигнала датчика температуры охлаждающей жидкости.
  • 022 Высокий уровень сигнала датчика температуры охлаждающей жидкости.
  • 023 Низкий уровень сигнала датчика № 1 положения газ-педали.
  • 024 Высокий уровень сигнала датчика № 1 положения газ-педали.
  • 027 Низкое опорное напряжение контроллера для питания датчиков.
  • 028 Высокое опорное напряжение контроллера для питания датчиков.
  • 029 Неисправность цепи датчика (датчиков) положения газ-педали.
  • 033 Низкий уровень сигнала датчика № 2 положения газ-педали.
  • 034 Высокий уровень сигнала датчика № 2 положения газ-педали.
  • 035 Низкий уровень сигнала датчика положения топливной рейки.
  • 036 Высокий уровень сигнала датчика положения топливной рейки.
  • 053 Сбой сигнала датчика (частоты вращения) положения коленчатого вала.
  • 054 Нет сигнала от стартера (неисправность цепи).
  • 055 Нет сигнала от датчика (частоты вращения) положения коленчатого вала.
  • 056 Начальное положение топливной рейки ниже минимального значения.
  • 057 Начальное положение топливной рейки выше максимального значения.
  • 099 Неисправность цепи главного реле.
  • 167 Короткое замыкание на бортсеть в цепи реле электробензонасоса.
  • 168 Обрыв или короткое замыкание на массу в цепи реле электробензонасоса.
  • 171 Короткое замыкание на бортсеть в цепи клапана рециркуляции.
  • 172 Обрыв или короткое замыкание на массу в цепи клапана рециркуляции.
  • 177 Короткое замыкание на бортсеть в цепи главного реле.
  • 178 Обрыв или короткое замыкание на массу в цепи главного реле.
  • 181 Короткое замыкание на бортсеть в цепи диагностической лампы.
  • 182 Обрыв или короткое замыкание на массу в цепи диагностической лампы.
  • 186 Неисправность в цепи управления клапаном рециркуляции.
  • 187 Короткое замыкание на бортсеть в цепи электромагнита топливной рейки.
  • 188 Обрыв или короткое замыкание на массу в цепи электромагнита топливной рейки.
  • 191 Неисправность цепи управления клапаном рециркуляции.
  • 194 Короткое замыкание на бортсеть в цепи реле свечей накаливания.
  • 195 Обрыв или короткое замыкание на массу в цепи реле свечей накаливания.
В начало

2001-2003


Код 012 - неисправность диагностической цепи
Код 012 - неисправность диагностической цепи.

Диагностический соединитель - вилка X51 (тип DT04-6P DEUTSCH IPD-USA)

вид спереди

вид сзади

Розетка жгута контроллера A5
  1. Отсутствует электропитание на сканер-тестере или адаптере диагностической связи.
    • Неисправен предохранитель F4 (5А).
    • Обрыв цепей: 36, 41, 42 от клеммы "30" бортсети.
    • Нет соединения с массой: цепи 2, 37.
  2. Нет диагностической связи с контроллером.
    • Неверный выбор типа контроллера.
    • Обрыв цепи 32.
    • Неисправность канала ISO-K контроллера (вывод 32).
    • Неисправность канала K-Line сканер-тестера или K-Line/RS-232 адаптера связи.
    • Неверный выбор порта ПЭВМ: Com1 или Com2.
    • Неисправность порта ПЭВМ: Com1 или Com2.
  3. Включен режим самодиагностики контроллера.
    • Короткое замыкание цепей: 32-2, 32-37 (короткое замыкание K-линии на массу).
    • Неисправность канала ISO-K контроллера (вывод 32).

2001-2003


Код 013 - низкий уровень сигнала датчика давления наддувочного воздуха
Код 013 - низкий уровень сигнала датчика давления наддувочного воздуха.

Розетка жгута для подключения датчика B12

вид сзади
  • Обрыв или короткое замыкание на массу цепей: 3, 51 (VREF).
  • Неисправность канала VREF контролера A5 (выв. 3).
  • Обрыв или короткое замыкание на массу цепи MAP (вывод 28).
  • Обрыв цепи 52 (GNA).
  • Неисправность датчика давления B12.

2001-2003


Код 014 - высокий уровень сигнала датчика давления наддувочного воздуха
Код 014 - высокий уровень сигнала датчика давления наддувочного воздуха.

Розетка жгута для подключения датчика B12

вид сзади
  • Короткое замыкание цепей: 28-3, 28-51.
  • Неисправность канала MAP контролера A5 (вывод 28).
  • Неисправность датчика давления B12.

2001-2003


Код 017 - низкий уровень сигнала датчика температуры воздуха
Код 017 - низкий уровень сигнала датчика температуры воздуха.

Розетка жгута для подключения датчика B17

вид сзади
  • Короткое замыкание на массу цепи 27 (ACT).
  • Неисправность датчика температуры B17 (внутреннее короткое замыкание).
  • Неисправность канала ACT контролера A5 (вывод 27).

2001-2003


Код 018 - высокий уровень сигнала датчика температуры воздуха
Код 018 - высокий уровень сигнала датчика температуры воздуха.

Розетка жгута для подключения датчика B17

вид сзади
  • Обрыв цепей: 27, 20, 55.
  • Неисправность датчика температуры B17 (внутренний обрыв).
  • Неисправность канала ACT контролера A5 (вывод 27).

2001-2003


Код 021 - низкий уровень сигнала датчика температуры охлаждающей жидкости
Код 021 - низкий уровень сигнала датчика температуры охлаждающей жидкости.

Розетка жгута для подключения датчика B16

вид сзади
  • Короткое замыкание на массу цепи 9 (ECT).
  • Неисправность датчика температуры B16 (внутреннее короткое замыкание).
  • Неисправность канала ECT контролера A5 (вывод 9).

2001-2003


Код 022 - высокий уровень сигнала датчика температуры охлаждающей жидкости
Код 022 - высокий уровень сигнала датчика температуры охлаждающей жидкости.

Розетка жгута для подключения датчика B16

вид сзади
  • Обрыв цепей: 9, 20, 63.
  • Неисправность датчика температуры B16 (внутренний обрыв).
  • Неисправность канала ECT контролера A5 (вывод 9).

2001-2003


Код 023 - низкий уровень сигнала датчика № 1 (R1) положения газ-педали
Код 023 - низкий уровень сигнала датчика № 1 (R1) положения газ-педали.

Розетка жгута для подключения датчика B13

вид сзади
  • Обрыв или короткое замыкание на массу цепей: 3, 58 (VREF).
  • Обрыв или короткое замыкание на массу цепи 12 (PED1).
  • Неисправность потенциометра R1 датчика положения B13.
  • Неисправность канала VREF контролера A5 (вывод 3).
  • Неисправность канала PED1 контролера A5 (вывод 12).

2001-2003


Код 024 - высокий уровень сигнала датчика № 1 (R1) положения газ-педали
Код 024 - высокий уровень сигнала датчика № 1 (R1) положения газ-педали.

Розетка жгута для подключения датчика B13

вид сзади
  • Короткое замыкание цепей: 12-3, 12-58.
  • Обрыв цепей: 20, 59.
  • Неисправность потенциометра R1 датчика положения B13.
  • Неисправность канала PED1 контролера A5 (вывод 12).
  • Короткое замыкание цепи 12 на клеммы "15" и "30" бортсети.

2001-2003


Код 027 - низкое опорное напряжение контроллера для питания датчиков
Код 027 - низкое опорное напряжение контроллера для питания датчиков.

Схема подключения датчиков к опорному напряжению контроллеров
B12 - датчик давления наддувочного воздуха
B13 - датчик положения газ-педали
B14 - датчик положения топливной рейки

Розетка жгута для подключения контроллера A5 (вид сзади)
  • Короткое замыкание на массу цепей: 3, 58, 61, 51, 56 (VREF).
  • Неисправность канала VREF контролера A5 (вывод 3).

2001-2003


Код 028 - высокое опорное напряжение контроллера для питания датчиков
Код 028 - высокое опорное напряжение контроллера для питания датчиков.

Схема подключения датчиков к опорному напряжению контроллеров
B12 - датчик давления наддувочного воздуха
B13 - датчик положения газ-педали
B14 - датчик положения топливной рейки

Розетка жгута для подключения контроллера A5 (вид сзади)
  • Короткое замыкание цепи 3 на клеммы "15" и "30" бортсети.
  • Неисправность канала VREF контролера A5 (вывод 3).

2001-2003


Код 029 - неисправность цепи датчика (датчиков) положения газ-педали
Код 029 - неисправность цепи датчика (датчиков) положения газ-педали.

Розетка жгута для подключения датчика B13

вид сзади
  • Несовпадение сигналов потенциоментров R1 и R2 датчика положения B13 - неисправность датчика B13 или каналов PED1 и/или PED2 контролера A5 (выводы: 12, 30).

2001-2003


Код 033 - низкий уровень сигнала датчика № 2 (R2) положения газ-педали
Код 033 - низкий уровень сигнала датчика № 2 (R2) положения газ-педали.

Розетка жгута для подключения датчика B13

вид сзади
  • Обрыв или короткое замыкание на массу цепей: 3, 61 (VREF).
  • Обрыв или короткое замыкание на массу цепи 30 (PED2).
  • Неисправность потенциометра R2 датчика положения B13.
  • Неисправность канала VREF контролера A5 (вывод 3).
  • Неисправность канала PED2 контролера A5 (вывод 30).

2001-2003


Код 034 - высокий уровень сигнала датчика № 2 (R2) положения газ-педали
Код 034 - высокий уровень сигнала датчика № 2 (R2) положения газ-педали.

Розетка жгута для подключения датчика B13

вид сзади
  • Короткое замыкание цепей: 30-3, 30-61.
  • Обрыв цепей: 20, 62.
  • Неисправность потенциометра R2 датчика положения B13.
  • Неисправность канала PED2 контролера A5 (вывод 30).
  • Короткое замыкание цепи 30 на клеммы "15" и "30" бортсети.

2001-2003


Код 035 - низкий уровень сигнала датчика положения топливной рейки
Код 035 - низкий уровень сигнала датчика положения топливной рейки.

Розетка жгута для подключения датчика B14

вид сзади
  • Обрыв или короткое замыкание на массу цепей: 3, 56 (VREF).
  • Обрыв или короткое замыкание на массу цепи 11 (RPOS).
  • Неисправность потенциометра датчика положения B14.
  • Неисправность канала VREF контролера A5 (вывод 3).
  • Неисправность канала RPOS контролера A5 (вывод 11).

2001-2003


Код 036 - высокий уровень сигнала датчика положения топливной рейки
Код 036 - высокий уровень сигнала датчика положения топливной рейки.

Розетка жгута для подключения датчика B14

вид сзади
  • Короткое замыкание цепей: 11-3, 11-56.
  • Обрыв цепей: 20, 57.
  • Неисправность потенциометра датчика положения B14.
  • Неисправность канала RPOS контролера A5 (вывод 11).
  • Короткое замыкание цепи 11 на клеммы "15" и "30" бортсети.

2001-2003


Код 053 - сбой сигнала датчика частоты вращения (положения) коленчатого вала
Код 053 - сбой сигнала датчика частоты вращения (положения) коленчатого вала.

Розетка жгута для подключения датчика B15
K27 - реле главное
B15 - датчик частоты (положения) коленчатого вала

вид сзади
  • Кратковременная потеря электрического контакта в цепях датчика B15: 53, 33, 54 и общего провода (цепь 2) контроллера A5.
  • Кратковременное короткое замыкание на массу цепей: 33, 53.
  • Повышенное радиальное биение синхродиска (зубчатого диска).
  • Сбой канала RPM контроллера A5 (вывод 33).
  • Неисправность датчика частоты B15 (снижение чувствительности).

2001-2003


Код 054 - нет сигнала от стартера (неисправность цепи)
Код 054 - нет сигнала от стартера (неисправность цепи).

Схема подключения X50 к панели приборов
X50 - соединитель панели приборов (вилка жгута)
B7 - датчик указателя температуры охлаждающей жидкости;
  • Обрыв или короткое замыкание на массу цепи 13.
  • Неисправность канала CRI контроллера A5 (вывод 13).

2001-2003


Код 055 - нет сигнала от датчика частоты вращения (положения) коленчатого вала
Код 055 - нет сигнала от датчика частоты вращения (положения) коленчатого вала.

Розетка жгута для подключения датчика B15
K27 - реле главное
B15 - датчик частоты (положения) коленчатого вала

вид сзади
  • Обрыв или короткое замыкание на массу цепи 33.
  • Обрыв цепей: 53, 54.
  • Неисправность канала RPM контроллера A5 (вывод 33).
  • Неисправность датчика частоты B15.
  • Неисправность цепи главного реле К27 (см. Код 099, Код 177, Код 178).

2001-2003


Код 056 - начальное положение топливной рейки ниже минимально допустимого значения (параметр SRPOS

Код 056 - начальное положение топливной рейки ниже минимально допустимого значения (параметр SRPOS<35)
Код 056 - начальное положение топливной рейки ниже минимально допустимого значения (параметр SRPOS<35).

Розетка жгута для подключения датчика B14

вид сзади
  • Неправильная калибровка начального положения топливной рейки.
  • Не выполнена начальная калибровка топливной рейки.
  • Низкий уровень сигнала цепи датчика B14 (см. Код 035 ).

2001-2003


Код 057 - начальное положение топливной рейки выше максимально допустимого значения (параметр SRPOS>135)
Код 057 - начальное положение топливной рейки выше максимально допустимого значения (параметр SRPOS>135).

Розетка жгута для подключения датчика B14

вид сзади
  • Неправильная калибровка начального положения топливной рейки.
  • Не выполнена начальная калибровка топливной рейки.
  • Высокий уровень сигнала цепи датчика B14 (см. Код 036 ).

2001-2003


Код 099 - неисправность цепи главного реле
Код 099 - неисправность цепи главного реле.

Розетка жгута для подключения реле К2
K27 - реле главное
K26 - реле свечей накаливания
B15 - датчик частоты (положения) коленчатого вала

вид сзади
  • Неисправность силовых цепей реле K27: 40, 41,42, 44, 45.
  • Неисправность плавких предохранителей: F4, F5.
  • Неисправность цепей: 1, 18.
  • Неисправность реле K27.
  • Неисправность канала VROT контроллера A5 (вывод 18).

2001-2003


Код 167 - короткое замыкание на бортсеть цепи реле электробензонасоса
Код 167 - короткое замыкание на бортсеть цепи реле электробензонасоса.

Схема включения реле K24
X50 - соединитель панели приборов
К24 - реле электробензонасоса
M10 - электробензонасос

Розетка жгута для подключения к реле K24 (вид сзади)
  • Короткое замыкание обмотки управления реле K26 между выводами 85-86 - неисправность реле K26 (внутреннее КЗ обмотки).
  • Короткое замыкание цепи 22 на клеммы "15" и "30" бортсети.
  • Неисправность канала FPR контроллера A5 (вывод 22).

2001-2003


Код 168 - обрыв или короткое замыкание на массу цепи реле электробензонасоса
Код 168 - обрыв или короткое замыкание на массу цепи реле электробензонасоса.

Схема включения реле K24
X50 - соединитель панели приборов
К24 - реле электробензонасоса
M10 - электробензонасос

Розетка жгута для подключения к реле K24 (вид сзади)
  • Обрыв или короткое замыкание на массу цепи 22 (FPR).
  • Обрыв цепи 50 (клемма "15").
  • Неисправность канала FPR контроллера A5 (вывод 22).
  • Неисправность реле K27 (внутренний обрыв обмотки).

2001-2003


Код 171 - короткое замыкание на бортсеть в цепи клапана рециркуляции
Код 171 - короткое замыкание на бортсеть в цепи клапана рециркуляции.

K27 - реле главное
Y22 - клапан рециркуляции
  • Короткое замыкание на бортсеть цепей 4-48, 4-49.
  • Короткое замыкание цепи 4 на клеммы "15" и "30" бортсети.
  • Неисправность канала EGV контроллера A5 (вывод 4).
  • Неисправность клапана Y22 (внутреннее КЗ обмотки).

2001-2003


Код 172 - обрыв или короткое замыкание на массу цепи управления клапаном рециркуляции
Код 172 - обрыв или короткое замыкание на массу цепи управления клапаном рециркуляции.

K27 - реле главное
Y22 - клапан рециркуляции
  • Обрыв или короткое замыкание на массу цепи 4 (EGV).
  • Обрыв цепей: 48, 49.
  • Неисправность цепей главного реле K27 (см. Код 099, Код 177, Код 178).
  • Неисправность клапана Y22 (внутренний обрыв обмотки).
  • Неисправность канала EGV контроллера A5 (вывод 4).

2001-2003


Код 177 - короткое замыкание на бортсеть цепи главного реле
Код 177 - короткое замыкание на бортсеть цепи главного реле.

Розетка жгута для подключения реле К2
K27 - реле главное
K26 - реле свечей накаливания
B15 - датчик частоты (положения) коленчатого вала

вид сзади
  • Короткое замыкание обмотки управления реле K27 между выводами 85-86 - неисправность реле K27 (внутреннее КЗ обмотки).
  • Короткое замыкание цепи 24 на клеммы "15" и "30" бортсети.
  • Неисправность канала MR контроллера A5 (вывод 24).

2001-2003


Код 178 - обрыв или короткое замыкание на массу цепи главного реле
Код 178 - обрыв или короткое замыкание на массу цепи главного реле.

Розетка жгута для подключения реле К2
K27 - реле главное
K26 - реле свечей накаливания
B15 - датчик частоты (положения) коленчатого вала

вид сзади
  • Обрыв или короткое замыкание на массу цепи 24 (MR).
  • Неисправность канала MR контроллера A5 (вывод 24).
  • Неисправность предохранителя F4.
  • Обрыв цепей: 1, 45, 42, 41.
  • Неисправность реле K27 (внутренний обрыв обмотки).

2001-2003


Код 181 - короткое замыкание на бортсеть цепи диагностической лампы
Код 181 - короткое замыкание на бортсеть цепи диагностической лампы.

Схема включения лампы HL1
X50 - соединитель панели приборов
HL1 - диагностическая лампа
  • Короткое замыкание цепей: 71-72.
  • Короткое замыкание цепи 6 на клеммы "15" и "30" бортсети.
  • Неисправность канала GPL контроллера A5 (вывод 6).

2001-2003


Код 182 - обрыв или короткое замыкание на массу цепи диагностической лампы
Код 182 - обрыв или короткое замыкание на массу цепи диагностической лампы.

Схема включения лампы HL1
X50 - соединитель панели приборов
HL1 - диагностическая лампа
  • Обрыв или короткое замыкание на массу цепи 6 (GPL).
  • Обрыв цепи 19 (клемма "15").
  • Неисправность канала GPL контроллера A5 (вывод 6).
  • Неисправность лампы HL1 (внутренний обрыв).

2001-2003


Код 186 - неисправность цепи управления электромагнитом управления топливной рейкой
Код 186 - неисправность цепи управления электромагнитом управления топливной рейкой.

Розетка жгута для подключения к электромагниту Y20 (вид сзади)
  • Обрыв или короткое замыкание на массу цепи 17.
  • Обрыв или короткое замыкание на массу цепи 35.
  • Неисправность датчика положения топливной рейки B14 (см. Код 035, Код 036, Код 056, Код 057).
  • Неисправность канала VRPOT2 контроллера A5 (вывод 17).
  • Неисправность канала FMS контроллера A5 (вывод 35).
  • Неисправность электромагнита Y20.

2001-2003


Код 187 - короткое замыкание на бортсеть цепи электромагнита топливной рейки
Код 187 - короткое замыкание на бортсеть цепи электромагнита топливной рейки.

Розетка жгута для подключения к электромагниту Y20 (вид сзади)
  • Короткое замыкание цепей 17-35.
  • Короткое замыкание цепи 35 на клеммы "15" и "30" бортсети.
  • Неисправность канала FMS контроллера A5 (вывод 35).
  • Неисправность электромагнита Y20 (внутреннее КЗ обмотки).

2001-2003


Код 188 - обрыв или короткое замыкание на массу цепи электромагнита топливной рейки
Код 188 - обрыв или короткое замыкание на массу цепи электромагнита топливной рейки.

Розетка жгута для подключения к электромагниту Y20 (вид сзади)
  • Обрыв или короткое замыкание на массу цепи 35 (FMS).
  • Обрыв цепи 17 (VPROT2).
  • Неисправность канала FMS контроллера A5 (вывод 35).
  • Неисправность электромагнита Y20 (внутренний обрыв обмотки).

2001-2003


Код 191 - неисправность цепи управления клапаном рециркуляции
Код 191 - неисправность цепи управления клапаном рециркуляции.

K27 - реле главное
Y22 - клапан рециркуляции
  • Обрыв или короткое замыкание на массу цепи 4 (EGV).
  • Обрыв силовых цепей от главного реле K27: 49, 48.
  • Неисправность канала EGV контроллера A5 (вывод 4).
  • Неисправность клапана Y22.

2001-2003


Код 194 - короткое замыкание на бортсеть цепи реле свечей накаливания
Код 194 - короткое замыкание на бортсеть цепи реле свечей накаливания.

K27 - реле главное
K26 - реле свечей накаливания
F44 - блок предохранителей
E50...E53 - свечи запальные штифтовые цилиндров 1...4

Розетка жгута для подключения реле K26 (вид сзади)
  • Короткое замыкание на бортсеть цепей 7-18.
  • Короткое замыкание цепи 7 на клеммы "15" и "30" бортсети.
  • Неисправность реле K26 (внутреннее КЗ обмотки).
  • Неисправность канала VROT контроллера A5 (вывод 18).
  • Неисправность канала GPR контроллера A5 (вывод 7).

2001-2003


Код 195 - обрыв или короткое замыкание на массу цепи реле свечей накаливания
Код 195 - обрыв или короткое замыкание на массу цепи реле свечей накаливания.

K27 - реле главное
K26 - реле свечей накаливания
F44 - блок предохранителей
E50...E53 - свечи запальные штифтовые цилиндров 1...4

Розетка жгута для подключения реле K26 (вид сзади)
  • Обрыв или короткое замыкание на массу цепи 7 (GPR).
  • Обрыв силовой цепи цепи 49 от главного реле K27.
  • Неисправность реле K26 (внутренний обрыв обмотки).
  • Неисправность цепей главного реле K27 (см. Код 035, Код 099, Код 177, Код 178).
  • Неисправность канала GPR контроллера A5 (вывод 7).

2001-2003


Перебои в работе двигателя

Определение:

  • устойчивая неравномерность кода или рывки при изменении оборотов, более отчетливо проявляющиеся при увеличении нагрузки;
  • устойчивое "чиханье" в системе выпуска на холостом ходу или малых оборотах.
ПРЕДВАРИТЕЛЬНЫЕ ПРОВЕРКИ

Тщательно выполнить визуальные/физические проверки описанные в начале настоящего раздела.

ОСНОВНЫЕ ПРОВЕРКИ

СИСТЕМА ЗАЖИГАНИЯ

Проверить наличие пропусков в цилиндрах следующим образом:

1. Запустить двигатель, дать двигателю стабилизироваться и отключить регулятор холостого хода. Снимать провода свечей зажигания поочередно изолированным съемником.

2. Если наблюдается падение оборотов на всех цилиндрах (одинаковое в пределах 50 об/мин) обратиться к карте "Неустойчивая работа или остановка на холостом ходу". Подключить регулятор холостого хода.

3. При отсутствии падения оборотов на одном или более цилиндрах или большого разброса в падении оборотов проверить искру на подозреваемых цилиндрах тестером искры. При отсутствии искры обратиться к карте "Проверка системы зажигания (нет искры)". При наличии искры снять свечу) и проверить на наличие:

  • трещин изолятора;
  • износа;
  • отклонение искрового зазора;
  • подгорание электродов, нагар.
Проверить высоковольтные провода на повышенное сопротивление,

ПРИМЕЧАНИЕ. Если при вышеуказанных проверках дефект не выявился, то визуально проверить систему зажигания на наличие влаги, пыли. трещин, обгорания и т.п.

При работающем двигателе опрыснуть высоковольтные провода тонким водяным туманом для выявления короткого замыкания.

См. дополнительную диагностику системы зажигания в картах для пропусков зажигания.

СИСТЕМА ТОПЛИВОПОДАЧИ

Проверить:

  • форсунки на баланс. См. карту "Проверка баланса форсунок";
  • топливо на загрязнение;
  • топливный фильтр на загрязнение;
  • давление топлива. См. карту "Диагностика системы подачи топлива";
  • топливо на избыточное количество добавок.
МЕХАНИЧЕСКАЯ ЧАСТЬ ДВИГАТЕЛЯ

Проверить:

  • фазы газораспределения;
  • снять крышку клапанного механизма. Проверить пружины клапанов на поломку или ослабленность, распределительный вал на износ кулачков. Выполнить необходимый ремонт. См. руководство по ремонту автомобиля;
  • компрессию;
  • каналы впускной трубы и выпускного коллектора на литейный облой.
ДОПОЛНИТЕЛЬНЫЕ ПРОВЕРКИ

Проверить наличие электромагнитных помех. Пропуски зажигания могут вызываться действием электромагнитных помех на цепь датчика положения коленчатого вала.

Электромагнитные помехи можно обычно выявить путем контроля оборотов с помощью меню "Переменные". Резкое увеличение оборотов при незначительном их фактическом изменении указывает на наличие электромагнитных помех.


Общее описание и работа системы управления

Общее описание и работа системы управления двигателем

Двигатель, установленный на данном автомобиле, оборудован электронной системой управления двигателем (ЭСУД) с распределенным впрыском топлива. Эта система обеспечивает выполнение российских норм токсичных выбросов в отработавших газах при сохранении высоких ездовых качеств и низкого расхода топлива.

Помимо управления топливоподачей, ЭСУД управляет временем накопления тока в катушках зажигания и моментом зажигания, частотой вращения коленчатого вала на режиме холостого хода, электробензонасосом, контрольной лампой "CHECK ENGINE", расположенной на панели приборов, вентилятором системы охлаждения двигателя и муфтой компрессора кондиционера (если он установлен), а также формирует сигналы скорости автомобиля, частоты вращения коленчатого вала для тахометра и расхода топлива для маршрутного компьютера. Кроме того, система управления двигателем обеспечивает взаимодействие с внешними диагностическими приборами и противоугонной системой (АПС), если она установлена.

На схеме слева показаны контролируемые рабочие параметры, а справа - управляемые устройства.

Контроллер имеет встроенную систему диагностики, которая определяет наличие и характер рабочих неисправностей и сигнализирует о них водителю включением контрольной лампы "CHECK ENGINE", расположенной на панели приборов.

Включение лампы при движении не означает, что двигатель необходимо немедленно заглушить, а свидетельствует о необходимости проверки двигателя в возможно короткий срок.

Контроллер имеет аварийные режимы, обеспечивающие близкую к нормальной работу автомобиля при всех неисправностях, за исключением самых серьезных.

Имеющаяся на автомобиле колодка диагностики используется для заводского автоматизированного контроля работоспособности системы управления двигателем. Колодка диагностики расположена в салоне автомобиля. Указанная колодка используется также для диагностики системы управления двигателем при техническом обслуживании и ремонте. Дополнительные сведения см. в разделе "Диагностика".

Жгут ЭСУД | Управляемые устройства | Датчики | Прочее
C1 Контроллер* (в консоли панели приборов) С2 Колодка диагностики* C3 Блок реле и предохранителей* | 1. Форсунки 2. Регулятор холостого хода 3. Главное реле* 4. Реле электробензонасоса* 5. Реле вентилятора системы охлаждения* 6. Модуль зажигания 7. Лампа "CHECK ENGINE"* 8. Электробензонасос (в бензобаке) 9. Тахометр* 10. Маршрутный компьютер* | 1. Датчик положения коленчатого вала 2. Датчик массового расхода воздуха 3. Датчик температуры охлаждающей жидкости 4. Датчик положения дроссельной заслонки 5. CO-потенциометр 6. Датчик скорости автомобиля (на коробке передач) 7. Датчик детонации 8. Индикатор состояния АПС* | 1. Штуцер контроля давления топлива 2. Топливный фильтр
* Располагается в салоне автомобиля


Карта А Проверка диагностической цепи

См. Карту А-1.


Карта А Проверка диагностической цепи

Подключить диагностический разъем и проверить отображаются ли параметры.


Карта А Проверка диагностической цепи

Проверить АПС. См. Карту А-7.1.
Запускается ли двигатель?


Карта А Проверка диагностической цепи

См. Карту А-2.


Карта А Проверка диагностической цепи

Отображаются ли коды неисправностей?


Карта А Проверка диагностической цепи

См. Карту А-3.1.


Карта А Проверка диагностической цепи

См. соответствующую карту кодов неисправности. При наличии нескольких кодов неисправности начинать с кода Р0562.


Карта А Проверка диагностической цепи

Сравнить каждый параметр с типовым значением, указанным в таблице руководства.
Являются ли значения нормальными?


Карта А Проверка диагностической цепи

См. Раздел 2.8В "Карты неисправностей".


Карта А Проверка диагностической цепи

См. Раздел 2.8С "Карты проверки узлов системы".


Карта А-1 Не горит лампа "CHECK ENGINE"

Зажигание включено, двигатель не работает.
Пробником соединенным с массой проверить контакт "2" колодки жгута панели приборов.
Горит ли лампа "CHECK ENGINE"?


Карта А-1 Не горит лампа "CHECK ENGINE"

Устранить замыкание в цепи с перегоревшим предохранителем и заменить предохранитель.


Карта А-1 Не горит лампа "CHECK ENGINE"

Выключить зажигание.
Отсоединить колодки контроллера и жгута панели приборов.
С помощью мультиметра измерить сопротивление провода 22\21 БП. Сопротивление должнео быть менее 1Ом.
Так ли это?


Карта А-1 Не горит лампа "CHECK ENGINE"

Проверить на исправность лампочку и соединения лампы "CHECK ENGINE".


Карта А-1 Не горит лампа "CHECK ENGINE"

Пробником, соединенным с массой, проверить контакт "22" колодки жгута.
Горит ли лампочка пробника?


Карта А-1 Не горит лампа "CHECK ENGINE"

Обрыв проводов 22/21 БП.


Карта А-1 Не горит лампа "CHECK ENGINE"

Пробником, соединенным с источником питания, проверить контакты колодки жгута : "14", "19", "24".
При этом во всех случаях лампочка пробника должна гореть.
Так ли это ?


Карта А-1 Не горит лампа "CHECK ENGINE"

Замыкание проводов 22/21 БП на источник питания.


Карта А-1 Не горит лампа "CHECK ENGINE"

Осуществить проверку главного реле и силовой цепи, см.карту А-4.
Если неисправность возникает повторно, то необходимо заменить контроллер.


Карта А-1 Не горит лампа "CHECK ENGINE"

Устранить неисправность.


Карта А-2 Нет данных с колодки диагностики

Выключить зажигание. Проверить на обрыв и замыкание на +12В провода 24ЖЧ и 32ОГ.
Проверить надежность соединений.
Цепи исоединения исправны?


Карта А-2 Нет данных с колодки диагностики

Неисправна АПС. См. карту А-7.


Карта А-2 Нет данных с колодки диагностики

Проверить диагностическую аппаратуру на заведомо исправном автомобиле. Если она исправна, заменить контроллер.


Карта А-2 Нет данных с колодки диагностики

Устранить неисправность.


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

С помощью режима "Ручное управление" проверить искру на высоковольтных проводах, используя разрядник.
Проверять по одному проводу, присоединив провод массы разрядника к надежной массе двигателя (на удалении от элементиов электроники). Во время проверки остальные высоковольтные провода должны быть соединены со свечами.
Имеется ли искра на всех 4-х проводах?


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Отсоединить колодку жгута форсунок.
Положительный щуп цифрового мультиметра в режиме изменения соединить с контактом "E" колодки жгута форсунок и коснуться отрицательным щупом контактов "D", "C", "F", "G".
Находится ли сопротивление в диапазоне 11-15 Ом.


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Присоединить колодку жгута форсунок.
Присоединить лампочку для контроля цепи форсунок к колодке жгута форсунки №1.
Прокручивать двигатель и следить за лампочкой (должна миигать).
Выполнить проверку повторно, поочередно присоединяя лампочку к жгуту форсунок №2, 3, 4.
Мигает ли лампочка при проверках?


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Выключить зажигание.
Установить манометр для контроля давления топлива (См.Карту А-6.1).
С помощью режима "Ручное управление" включить электробензонасос на 10 сек.
Давление топлива в пределах 284-235 кПа?


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Проверить визуально свечи на нагар и топливо на загрязненность. См. "Диагностическую информацию" на первом листе.


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Выполнить проверку электрической цепи системы топливоподачи по Карте А-5.


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Использовать Карту А-3.3.


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Использовать Карту А-3.4.


Карта А-3.1 Коленчатый вал прокручивается, но двигатель не запускается

Использовать карту диагностики системы топливоподачи А-6.1.


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

Проверить контакт "С" (масса) колодки жгута пробником, соединенным с клеммой "+" аккумуляторной батареи.
Загорается ли лампочка пробника?


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

Обрыв провода 64К.


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

Выключить зажигание.
Проверить мультиметром сопротивление высоковольтных проводов.
Сопротивление должно быть менее 15000 Ом.
Так ли это?


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

Проверить цепи 19БГ и 38СП на обрыв и замыкание. Проверить надежность соединений.
Цепи и соединения в норме?


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

Заменить неисправные провода.


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

Установить заведомо исправный модуль зажигания.
С помощью диагностического оборудования проверить искру на высоковольтных проводах, используя разрядник.

Искра есть?


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

Устранить неисправность.


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

Прежний модуль зажигания был неисправен.


Карта А-3.2 Коленчатый вал прокручивается, но двигатель не запускается

Заменить контроллер.


Карта А-3.3 Коленчатый вал прокручивается, но двигатель не запускается

Выключить зажигание.
Отсоединить колодку жгута форсунок в соответствии с инструкцией по его эксплуатации.
Включиить зажигание.
Индикатор "НАПРЯЖЕНИЕ НИЖ" тестера горит?


Карта А-3.3 Коленчатый вал прокручивается, но двигатель не запускается

Дать двигателю прогреться или остыть (форсунки неободимо проверять при температуре 10-45оС)и продолжить проверку.


Карта А-3.3 Коленчатый вал прокручивается, но двигатель не запускается

Зарядить аккумуляторную батарею и продолжить проверку.


Карта А-3.3 Коленчатый вал прокручивается, но двигатель не запускается

Выбрать на тестере форсунок режим "ЦЕПЬ".
Проверить цепь форсунки №1 нажатием кнопки "ПУСК" тестера.
Выполнить вышеописанную проверку длллля всех форсунок.
При проверке всех форсунок должен светиться индикатор "НОРМ" тестера.
Так ли это ?


Карта А-3.3 Коленчатый вал прокручивается, но двигатель не запускается

Неисправностей электрических цепей форсунок не выявлено.
Выполнить проверку форсунок на баланс по Карте С-2.


Карта А-3.3 Коленчатый вал прокручивается, но двигатель не запускается

Заменить неисправные форсунки, проверить провода на обрывили короткое замыкание.


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Отсоединить колодку жгута от контроллера.
Погасла ли лампочка для проверки форсунок?


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Заменить контроллер.


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Устранить замыкание на массу в проводах 45Ч, 61ЧБ, 62ЧГ и 63ЧЗ.


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Зажигание включено, дддвигатель не работает.
Отсоединить колодку жгута форсунок.
Пробником, соединенным с массой, проверить контакт "Е" колодки жгута системы впрыска.

Горит ли лампочка пробника?


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Выключить зажигание.
Присоединить колодку жгута форсунок.
Отсоединить колодку жгута от контроллера.
Спомощью перемычки с предохранителем подать напряжение +12В на контакт "37" колодки жгута.
Проверить контакты "16", "23", "34" и "35" колодки пробником, соединенным с массой.

Загорается ли лампочка пробника?


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Устранить обрыв РЧ проводов между контактом "Е" колоджки жгута системы впрыска и главным реле.


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Отсоединить колодку жгута форсунок.
Спомощью перемычки с предохранителем подать напряжение +12В на контакт "37" колодки жгута.
Проверить контакты "16", "23", "34" и "35" колодки пробником, соединенным с массой.

Загорается ли лампочка пробника на контактах?


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Устранить обрыв в цепи 45Ч, 61ЧБ, 62ЧГ и 63ЧЗ.


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Цепь 45Ч, 61ЧБ, 62ЧГ, и 64ЧЗ замкнута на +12 В.


Карта А-3.4 Коленчатый вал прокручивается, но двигатель не запускается

Слабое соединение или неисправен контроллер.


Карта А-4 Проверка главного реле и силовой цепи

Отсоединить колодку жгута от контроллера. Проверить контакт "18" колодки жгута пробником, соединенным с массой. Загорается ли лампочка пробника?


Карта А-4 Проверка главного реле и силовой цепи

Устранить замыкание в цепи, защищенной предохранителем "Y", и заменить предохранитель.


Карта А-4 Проверка главного реле и силовой цепи

Включить зажигание.
Проверить контакт "27" колодки жгута пробником, соединенным с массой.
Загорается ли лампочка пробника ?


Карта А-4 Проверка главного реле и силовой цепи

Проверить цепи соединения контроллера с аккумуляторной батареей на наличие обрыва или замыкания. Проверить предохранитель "Z".


Карта А-4 Проверка главного реле и силовой цепи

Выключить зажигание. Присоединить колодку к контроллеру.
Напряжение сети близкое к напряжению аккумуляторной батареи?


Карта А-4 Проверка главного реле и силовой цепи

Проверить соединения контроллера с выключателем зажигания на наличие обрыва или замыкания цепи.


Карта А-4 Проверка главного реле и силовой цепи

Снять главное реле.
Проверить контакты "85" (провод 43 П) и "30"(провод 84 Р) колодки жгута пробником, соединенным с массой.
Загорается ли лампочка пробника?
Лампочка загорается на обоих контактах.
Лампочка не загорается на одном или обоих контактах.


Карта А-4 Проверка главного реле и силовой цепи

Неисправности нет.


Карта А-4 Проверка главного реле и силовой цепи

Устранить обрыв или замыкание цепи, при проверке которой лампочка пробника не загорелась.


Карта А-4 Проверка главного реле и силовой цепи

Соединить перемычкой контакты "30" и "87" колодки жгута.
Напряжение в сети близкое к напряжению аккумуляторной батареи?


Карта А-4 Проверка главного реле и силовой цепи

Обрыв провода 31 ПЧ или неисправн контроллер.


Карта А-4 Проверка главного реле и силовой цепи

Ненадежное соединение или неисправно главное реле.


Карта А-4 Проверка главного реле и силовой цепи

Неисправность проводов 73/80 РЧ или неисправен контроллер.


Карта А-4 Проверка главного реле и силовой цепи

Соединить контакты "85" и "86" колодки жгута пробником.
Горит ли лампочка пробника?


Карта А-5 Проверка электрической цепи системы подачи топлива

Зажигание включено, двигатель не работает.
Пробником, соединенным с массой, проверить контакты "85","87" колодки жгута.
В обоих случаях лампочка пробника должна загораться.

Так ли это?


Карта А-5 Проверка электрической цепи системы подачи топлива

Неисправное соединение или обрыв в проводах 18/73/74 С, или неисправен электробензонасос, или неисправно соединение электробензонасоса с массой.


Карта А-5 Проверка электрической цепи системы подачи топлива

Выключить зажигание.
Пробник, соединенный с +12В, подключить к конгтакту "86" колодки жгута.
Снять АПС с режима "охрана".
Включить зажигание, прокрутить двигатель.

Загорается ли лампочка пробника?


Карта А-5 Проверка электрической цепи системы подачи топлива

Неисправное соединение или обрыв провода той цепи, в которой не горит лампочка пробника.


Карта А-5 Проверка электрической цепи системы подачи топлива

Выключить зажигание.
Подсоединить реле электробензонасоса.
Пробник, соединенный с массой, подключить к контакту "30" реле электробензонасоса.
Снять АПС с режима "охрана".
Включить зажигание, прокрутить двигатель.

Загорается ли лампочка пробника?


Карта А-5 Проверка электрической цепи системы подачи топлива

Неисправен контроллер или АПС.


Карта А-5 Проверка электрической цепи системы подачи топлива

Проверка цепи системы подачи топлива выполнена.


Карта А-5 Проверка электрической цепи системы подачи топлива

Неисправно реле электробензонасоса.


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

После остановки электробензонасоса давление может незначительно уменьшиться и затем должно стабилизироваться без падения впоследствии (если двигатель прогрет, постепенный медленный рост давления является нормальным).
Что происходит с давлением?

Давление продолжает падать.
Давление стабильное.


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

См.Карту А-6.2.


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Вновь подключить электробензонасос.
Сразу после остановки насоса полностью пережать резиновый шланг 8 подающего топливопровода вблизи топливной рампы.
Стабилизируется ли даваление?


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Пустить двигатель. Он должен работать на холостом ходу.
Упало ли давление топлива, указанное в шаге 1 на 21-69 кПа?


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Вновь включить электробензонасос с помощью диагностической аппаратуры. Сразу после остановки насоса полностью пережать резиновый шланг 7 сливного топливопровода.Стабилизируется ли давление?


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Заменить электробензонасос.


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Неисправность не обнаружена. Посмотрите в разделе "Неисправности..."


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Снять вакуумный шланг с регулятора давления.
На холостом ходу подать разрежение 300-350 мм рт.ст. на регулятор давления.
Упало ли дддавление топлива, указанное в шаге 1, на 21 - 69 кПа?


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Проверить герметичность и соединения между топливным баком и регулятором давления.
В случае отсутствия неисправностей заменить регулятор давления.


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Определить и заменить негерметичную форсунку.


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Выявить и устранить причину отсутствия разрежения на регуляторе давления.


Карта А-6 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Заменить регулятор давления.


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Проконтролировать на слух работу электробензонасоса. Он работает?


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Снять перемычку с предохранителем, чтобы обесточить систему топливоподачи.
Сбросить давление в системе в соответствии с порядком, изложенным в Разделе 1.3.
Отсоединить резиновый шланг сливного топливопровода от стальной трубки, ведущей к топливному баку.
Опустить резиновый шланг сливного топливопровода в емкость для бензина.
Запитать систему топливоподачи подачей напряжения +12 В на контакт "G" колодки диагностики.
Проконтролировать давление по манометру.

Давление выше 325 кПа.
Давление между 284 и 325 кПа.


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Постепппенно пережимать шланг сливного топливопровода 7 между регулятором давления и топливным баком.
Проконтролировать давление по манометру.

Давление менее 284 кПа.
Давление более 325 кПа.


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Проверить следующее:

  • сочленение колодки электробензонасоса;
  • цепь электробензонасоса на обрыв между колодкой электробензонасоса и реле его включения.
Если указанное в норме - отсоединить колодку жгута от электробензонасоса и подключить его к источнику питания и массе.
Электробензонасос работает?


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Заменить контроллер.


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Заменить электробензонасос.


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Определить место ограничения прохода бензина по сливному топливопроводу и устранить препятствие.


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Заменить регулятор давления.


Карта А-6.2 Диагностика системы подачи топлива

Система подачи топлива с распределенным последовательным впрыском:
1-штуцер для контроля давления топлива; 2-рампа форсунок;
3-регулятор даления топлива; 4-электробензонасос; 5-топливый фильтр;
6-сливной топливопровод; 7-подающий топливопровод; 8-форсунки

Проверить следующее:

  • герметичность, наличие ослабших соединений;
  • топливный фильтр на загрязнение;
  • фильтр электробензонасоса на загрязнение.
Если все указанное в норме - заменить электробензонасос.


Карта А-7.1 Диагностика автомобильной противоугонной системы

Открыть дверь водителя.
Светодиод индикатора должен в течение 1,5 минут мигать с частотой 2 раза в секунду (АПС в режиме "чтения").
Так ли это?


Карта А-7.1 Диагностика автомобильной противоугонной системы

Отсоединить колодку жгута от блока управления АПС. Включить зажигание.
Проверить с помощью мультиметра:
  • напряжение между контактами "16" и "6" колодки жгута;
  • напряжение между контактами "10" и "16" колодки жгута при открывании двери.
В первом случае напряжение должно быть +12 В, во втором - напряжение должно измениться с высокого уровня нанизкий. Так ли это?


Карта А-7.1 Диагностика автомобильной противоугонной системы

Закрыть дверь водителя , включить зажигание и через 30 сек выключить его.
В течение этих 30 секунд и 15 секунд после выключения зажигания светодиод индикатора должен мигать с частотой 2 раза в секунду (АПС в режиме "чтения").
Так ли это?


Карта А-7.1 Диагностика автомобильной противоугонной системы

Заменить индикатор состояния АПС.
Если светодиод индикатора по прежнему не мигает, заменить блок управления АПС. Процедуру обучения провести с помощью прежнего "красного" ключа.

АПС находится в режиме 'технического обслуживания" или не обучена. Провести процедуру обучения.


Карта А-7.1 Диагностика автомобильной противоугонной системы

Устранить обрывы проводов 27/28 ЗЧ, 14/68 К или 44 П и обеспечить надежность соединений. Провверить работоспособность выключателя плафона освещения.


Карта А-7.1 Диагностика автомобильной противоугонной системы

См.Карту А-7.2.


Карта А-7.1 Диагностика автомобильной противоугонной системы

АПС находится в режиме 'технического обслуживания" или не обучена. Провести процедуру обучения.


Карта А-7.1 Диагностика автомобильной противоугонной системы

Светодиод горит ровным светом.
Светодиод мигает с частотой 1 раз в 2,5 секунды.


Карта А-7.1 Диагностика автомобильной противоугонной системы

Отсоединить колодку жгута от блока управления АПС. Проверить с помощью мультиметра изменение напряжения между контактами "20" и "16" колодки жгута при включении зажигания.
Напряжение должно изменяться с низкого уровня на высокий Так ли это?


Карта А-7.1 Диагностика автомобильной противоугонной системы

Пробником, присоединенным к клемме "+" аккумуляторной батареи, проверить контакт "16" колодки жгута. Горит ли лампочка пробника?


Карта А-7.1 Диагностика автомобильной противоугонной системы

Устранить обрыв проводов 22/23 ГП и обеспечить надежность соединений.


Карта А-7.1 Диагностика автомобильной противоугонной системы

Заменить блок управления АПС. Процедуру обучения провести с помощью прежнего "красного" ключа.


Карта А-7.1 Диагностика автомобильной противоугонной системы

Устранить обрыв проводов 14/68 К и обеспечить надежность соединений.


Карта А-7.2 Диагностика автомобильной противоугонной системы

Открыть/закрыть дверь водителя. Через 30 секунд АПС перейдет в режим "охрана" (светодиод мигает с частотой 1 раз в 2,5 секунды).
Открыть дверь водителя. АПС перейдет в режим "чтения"(светодиод мигает с частотой 2 раза в секунду).
Поднести к индикатору черный кодовый ключ №2. При этом зуммер выдаст 2 звуковых сигнала и светодиод должен погаснуть.
Так ли это?


Карта А-7.2 Диагностика автомобильной противоугонной системы

Поднести к индикатору черный кодовый ключ №2. При этом зуммер выдаст два звуковых сигнала и светодиод должен погаснуть.
Так ли это?


Карта А-7.2 Диагностика автомобильной противоугонной системы

Включить зажигание.
Светодиод должен мигать в течение первых 1-3 секунд после включения зажигания и затем погаснуть.
Так ли это?


Карта А-7.2 Диагностика автомобильной противоугонной системы

Произвести обучение черных кодовых ключей.


Карта А-7.2 Диагностика автомобильной противоугонной системы

Заменить индикатор состояния.
Есчли и после этого АПС не снимается с охраны, заменить блок управления. процедуру обучения провести с помощью прежнего "красного" ключа.


Карта А-7.2 Диагностика автомобильной противоугонной системы

АПС исправна.


Карта А-7.2 Диагностика автомобильной противоугонной системы

Светодиод горит в течение 20 секунд, затем гаснет.

Светодиод мигает с частотой 1 раз в сек в течение 20 секунд, затем горит постоянно.

Светодиод мигает с частотой 1 раз в сек в течение 20 секунд, затем гаснет.

Светодиод мигает с частотой 5 раз в сек в течение 20 секунд, затем гаснет.


Карта А-7.2 Диагностика автомобильной противоугонной системы

Контроллер находится в необученном состоянии. Провести процедуру обучения.


Карта А-7.2 Диагностика автомобильной противоугонной системы

Блок управления АПС находится в необученном состоянии. Провести процедуру обучения.


Карта А-7.2 Диагностика автомобильной противоугонной системы

<>br
Контроллер не дал разрешение на запуск двигателя.


Карта А-7.2 Диагностика автомобильной противоугонной системы

Отсоединить колодку блока управления АПС. Затем присоединить ее. Провести заново диагностику АПС.
Неисправность исчезла?


Карта А-7.2 Диагностика автомобильной противоугонной системы

При частом появлении подобной неисправности заменить блок управления АПС, даже если двигатель при этом запускается.


Карта А-7.2 Диагностика автомобильной противоугонной системы

Заменить блок управления АПС. Процедуру обучения провести с помощью прежнего "красного" ключа.
Если ошибка повторяется, заменить контроллер. Провести процедуру обучения.


Карта С-1 Проверка датчика положения дроссельной заслонки

Проконтролировать состояние сигнала положения дроссельной заслонки во время медленного и равномерного ее открывания до полностью открытого положения.

Напряжение должно увеличиваться равномерно, без рез изменений и должно реагировать на перемещение дроссельной заслонки.

Так ли это?


Карта С-1 Проверка датчика положения дроссельной заслонки

Снять датчик и повторно проконтролировать его состояние в соответствии с шагом 1.

Уровень сигнала 37%?


Карта С-1 Проверка датчика положения дроссельной заслонки

Проверить состояние сигнала датчика в положении полностью открытой дроссельной заслонки.

С помощью помощника проконтролировать полное открытие дроссельной заслонки при полном нажатии педали акселератора (если дроссельная заслонка полностью не открывается проверить толщину коврика под педалью).

Отрегулировать трос привода дроссельной заслонки, обеспечив полный ход и небольшую слабину при закрытой дроссельной заслонке(холостой ход).

Уровень сигнала 100%?


Карта С-1 Проверка датчика положения дроссельной заслонки

Заменить датчик положения дроссельной заслонки.


Карта С-1 Проверка датчика положения дроссельной заслонки

Проверить провода 5 З и 51 ЗП на обрыв.

Если они в норме, то заменить датчик положения дроссельной заслонки.


Карта С-1 Проверка датчика положения дроссельной заслонки

Устранить замыкание на источник питания провода 24 ГО.


Карта С-1 Проверка датчика положения дроссельной заслонки

Неисправнсть не обнаружена.


Карта С-3 Пропуски в системе зажигания

Проверить искру на высоковольтных проводах, используя разрядник.

Проверять по одному проводу, присоедингив провод массы разрядника к надежной массе двигателя (на удалении от элементов электроники). Во время проверки остальные высоковольтные провода должны быть соединены со свечами.

Имеется ли искра на всех 4-х проводах?


Карта С-3 Пропуски в системе зажигания

См. неисправность "Неустойчивая работа или остановка на холостом ходу" в Разделе 2.9В.


Карта С-3 Пропуски в системе зажигания

Проверить модуль зажигания, особенно в зоне присоединения высоковольтных проводов, наличие углеродных дорожек.

Присутствуют ли углеродные дорожки?


Карта С-3 Пропуски в системе зажигания

Использовать карту А 3 (лист 2).


Карта С-3 Пропуски в системе зажигания

Заменить модуль зажигания.


Карта С-3 Пропуски в системе зажигания

Заменить свечи в тех цилиндрах, при проверке которых не произошло падения оборотов.

Если пропуски по-прежнему наблюдаются, то необходимо проверить компрессию в цилиндрах.


Карта С-4 Проверка системы гашения детонации

Слегка постучать по блоку цилиндров двигателя рядом с датчиком металлическим инструментом, наблюдая за сигналом детонации.

Показывает ли программа наличие детонации при постукивании?


Карта С-4 Проверка системы гашения детонации

При наличии слышимой детонации устранить механическую неисправность двигателя

При отсутствии слышимой детонации:

  • отсоединить колодку жгута от датчика детонации;
  • подключить мультиметр к контактам датчика детонации;
  • установить мультиметр на шкалу переменного напряжения.
Показывает ли мультиметр наличие сигнала?


Карта С-4 Проверка системы гашения детонации

Система работает нормально.

См."Диагностическую информацию".


Карта С-4 Проверка системы гашения детонации

Отсоединить колодку жгута от датчика детонации.

Подключить мультиметр к контактам датчика детонации.

Установить мультиметр на шкалу переменного напряжения.

Двигатель работает на холостом ходу.

Показывает ли мультиметр наличие сигнала?


Карта С-4 Проверка системы гашения детонации

Заменить датчик детонации.


Карта С-4 Проверка системы гашения детонации

Проверить провода 91 Г и 92:
  • не подходят ли они близко к свече зажигания;
  • нет ли неисправного соединения с контроллером.
Если провода в порядке, то неисправен контроллер.


Карта С-4 Проверка системы гашения детонации

Неисправны соединения или контроллер.


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Выключить зажигание. Отсоединить колодку жгута от контроллера.

С помощью перемычки с предохранителем подать напряжение +12 В на контакт "37" колодки жгута.

Пробником, соединенным с массой, прикоснуться к контакту "5" колодки жгута.

Падает ли разрежение?


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Отсоединить колодку жгута от клапана продувки адсорбера.

Подключить пробник между контактами колодки жгута.

Загорается ли лампочка пробника?


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Неисправен клапан или его соединение.


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Неисправности не обнаружено.


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Пробником, соединенным с массой, проверить контакт А колодки жгута.

Горит ли лампочка пробника?


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Отсоединить колодку жгута от клапана продувки адсорбера.

Падает ли разрежение сейчас?


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Обрыв проводов 53/80 РЧ.


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Обрыв провода 50 ЗЖ или неисправен контроллер.


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Пробником, соединенным с массой, проверить контакт В колодки жгута.

Горит ли лампочка пробника?


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Проверить шланги. Если они исправны, то заменить клапан.


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Замыкание не источник напряжения провода 50 ЗЖ или неисправен контроллер.


Карта С-7 Проверка электромагнитного клапана продувки адсорбера

Замыкание на массу провода 50 ЗЖ или неисправен контроллер.


b02

Код 0102 Низкий уровень сигнала датчика массового расхода воздуха

Выключить зажигание.

Отсоединить колодку жгута от датчика.

Включить зажигание, двигатель не работает.

Мультиметром измерить напряжение между контактами колодки жгута.

Мультиметр должен показать следующие значения напряжения:

  • между контактами 2 и 3 - более 10В;
  • между контактами 3 и 4 - 5В;
  • между контактами 3 и "массой" - 0В.
Так ли это?


b03

Код 0102 Низкий уровень сигнала датчика массового расхода воздуха

Выключить зажигание.

Мультиметром измерить сопротивление между контактом 5 колодки жгута и "массой".

Сопротивление должно быть в пределах 4 - 6 кОм.

Так ли это?


b04

Код 0102 Низкий уровень сигнала датчика массового расхода воздуха

Неисправен датчик массового расхода воздуха или его соединение.


b05

Код 0102 Низкий уровень сигнала датчика массового расхода воздуха

Код 0102 - непостоянный. В случае отсутствия других кодов - см. "Диагностическую информацию".


b06

Код 0102 Низкий уровень сигнала датчика массового расхода воздуха

Устранить обрывы или замыкание на "массу" соответствующих цепей.


b07

Код 0102 Низкий уровень сигнала датчика массового расхода воздуха

Если мультиметр показывает около 0 Ом, то замыкание на массу провода 3Ж, или неисправен контроллер.

Если мультиметр показывает более 100 кОм, обрыв провода 3Ж, или неисправен контроллер.


b02

Код 0103 Высокий уровень сигнала датчика массового расхода воздуха

Выключить зажигание.

Отсоединить колодку жгута от датчика.

Включить зажигание, двигатель не работает.

Мультиметром измерить напряжение между контактами колодки жгута.

Мультиметр должен проказать слкдующие значения напряжения:

  • между контактами 2 и 3 - более 10В;
  • между контактами 3 и 4 - 5В;
  • между контактом 3 и "массой" - 0В.
Так ли это ?


b03

Код 0103 Высокий уровень сигнала датчика массового расхода воздуха

Зажигание включено.

Мультиметром измерить напряжение между контактом 5 колодки жгута и массой.

Мультиметр должен показать 0В.

Так ли это ?


b04

Код 0103 Высокий уровень сигнала датчика массового расхода воздуха

Неисправен датчик.


b05

Код 0103 Высокий уровень сигнала датчика массового расхода воздуха

Код 0103 - непостоянный. В случае отсутствия других кодов - см. "Диагностическую информацию".


b06

Код 0103 Высокий уровень сигнала датчика массового расхода воздуха

Устранить обрывы или замыкания на массу соответствующих цепей.


b07

Код 0103 Высокий уровень сигнала датчика массового расхода воздуха

Замыкание провода 3Ж на источник питания, или неисправен контроллер.


b02

Код 0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

Отсоединить колодку жгута от датчика температуры охлаждающей жидкости.

Перемкнуть контакты колодки жгута перемычкой.

Температура охлаждающей жидкости выше 135°С ?


b03

Код 0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

Код 0117 - непостоянный. В случае отсутствия других кодов см."Диагностическую информацию".


b04

Код 0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

Снять перемычку.

Соединить перемычкой контакт В колодки жгута с надежной массой.

Температура охлаждающей жидкости 135°С или выше?


b05

Код 0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

С помощью мультиметра измерить напряжение между контактами А и В колодки жгута.

Мультиметр должен показать 5В.

Так ли это?


b06

Код 0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

Обрыв в проводах 6 З или 51 ЗП, идущих от контакта 30 контроллера к датчику, слабое соединение или неисправен контроллер.


b07

Код 0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

Обрыв в проводе 15 О, идущем от контакта 45 контроллера к датчику, слабое соединение или неисправен контроллер.


b08

Код 0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

Слабое соединение или неисправен датчик.


b09

Код 0117 Низкий уровень сигнала датчика температуры охлаждающей жидкости

Провод 15 О замкнут на источник напряжения.


b02

Код 0118 Высокий уровень сигнала датчика температуры охлаждающей жидкости

Отсоединить колодку жгута от датчика.

Температура охлаждающей жидкости ниже -40°С ?


b03

Код 0118 Высокий уровень сигнала датчика температуры охлаждающей жидкости

Код 0118 - непостоянный. В случае отсутствия других кодов см."Диагностическую информацию".


b04

Код 0118 Высокий уровень сигнала датчика температуры охлаждающей жидкости

Заменить датчик температуры охлаждающей жидкости.


b05

Код 0118 Высокий уровень сигнала датчика температуры охлаждающей жидкости

Провод 15 О замкнут на массу или на провода 6 З и 51 ЗП, или неисправен контроллер.


b02

Код 0122 Низкий уровень сигнала датчика положения дроссельной заслонки

Выключить зажигание.

Отсоединить колодку жгута от датчика положения дроссельной заслонки.

Включить зажигание.

Мультиметром измерить напряжение между контактом А колодки жгута и массой.

Мультиметр должен показывать напряжение около +5В.

Так ли это ?


b03

Код 0122 Низкий уровень сигнала датчика положения дроссельной заслонки

Код 0122 - непостоянный. В случае отсутствия других кодов см."Диагностическую информацию".


b04

Код 0122 Низкий уровень сигнала датчика положения дроссельной заслонки

Мультиметром измерить напряжение между контактом С колодки жгута и массой.

Мультиметр должен показать напряжение около +5В.

Так ли это ?


b05

Код 0122 Низкий уровень сигнала датчика положения дроссельной заслонки

Обрыв или замыкание на массу проводов 35/36 СБ напряжения питания датчиков, слабое соединение или неисправен контроллер.


b06

Код 0122 Низкий уровень сигнала датчика положения дроссельной заслонки

Замыкание провода 24 О на массу, или неисправен контроллер.


b07

Код 0122 Низкий уровень сигнала датчика положения дроссельной заслонки

Неисправен датчик.


b02

Код 0123 Высокий уровень сигнала датчика положения дроссельной заслонки

Отсоединить колодку жгута от датчика положения дроссельной заслонки.

Мультиметром измерить напряжение между контактом С колодки жгута и массой.

Какое напряжение показывает мультиметр?

Около 5В
Менее 1В
Более 10В


b03

Код 0123 Высокий уровень сигнала датчика положения дроссельной заслонки

Код 0123 - непостоянный. в случае отсутствия других кодов см. "Диагностическую информацию".


b04

Код 0123 Высокий уровень сигнала датчика положения дроссельной заслонки

Пробником, присоединенным к клемме + аккумуляторной батареи, проверить контакт В колодки жгута.


b05

Код 0123 Высокий уровень сигнала датчика положения дроссельной заслонки

Обрыв провода 24 ГО или ненадежный контакт в колодке датчика.


b06

Код 0123 Высокий уровень сигнала датчика положения дроссельной заслонки

Провод 24 ГО замкнут на источник напряжения или неисправен контроллер.


b07

Код 0123 Высокий уровень сигнала датчика положения дроссельной заслонки

Неисправен датчик.


b08

Код 0123 Высокий уровень сигнала датчика положения дроссельной заслонки

Обрыв проводов 5 З, 51 ЗП или неисправен контроллер.


b02

Код 0131 Низкий уровень сигнала датчика кислорода

Выключить зажигание.

Отсоединить колодку жгута от датчика кислорода.

Включить зажигание. Мультиметром измерить напряжение на контакте А колодки жгута.

Напряжение должно быть 450мВ.

Так ли это ?


b03

Код 0131 Низкий уровень сигнала датчика кислорода

Код 0131 - непостоянный. В случае отсутствия других кодов см."Диагностическую информацию".


b04

Код 0131 Низкий уровень сигнала датчика кислорода

Неисправен датчик кислорода.


b05

Код 0131 Низкий уровень сигнала датчика кислорода

Провод 88 Р замкнут на масу или неисправен контроллер.


b02

Код 0132 Высокий уровень сигнала датчика кислорода

Выключить зажигание.

Отсоединить колодку жгута от датчика кислорода.

Включить зажигание.

Мультиметром измерить напряжение на контакте А колодки жгута.

Напряжение должно быть 450мВ.

Так ли это ?


b03

Код 0132 Высокий уровень сигнала датчика кислорода

Код 0132 - непостоянный. В случае отсутствия других кодов см."Диагностическую информацию".


b04

Код 0132 Высокий уровень сигнала датчика кислорода

Неисправен датчик кислорода.


b05

Код 0132 Высокий уровень сигнала датчика кислорода

Провод 88 Р замкнут на источник питания или неисправен контроллер.


b02

Код 0134 Отсутствие сигнала датчика кислорода

Выключить зажигание.

Отсоединить колодку жгута от датчика кислорода. Включить зажигание.

Мультиметром измерить напряжение на контакте А колодки жгута.

Напряжение должно быть 450мВ.

Так ли это ?


b03

Код 0134 Отсутствие сигнала датчика кислорода

Код 0134 - непостоянный. В случае отсутствия других кодов см."Диагностическую информацию".


b04

Код 0134 Отсутствие сигнала датчика кислорода

Пробником, соединенным с источником питания, проверить контакт С колодки жгута.

Горит ли лампочка пробника ?


b05

Код 0134 Отсутствие сигнала датчика кислорода

Обрыв провода 88 Р или неисправен контроллер.


b06

Код 0134 Отсутствие сигнала датчика кислорода

Пробником, соединенным с источником питания, проверить контакт D колодки жгута.

Горит ли лампочка пробника ?


b07

Код 0134 Отсутствие сигнала датчика кислорода

Обрыв или замыкание на источник питания цепи 89 КБ, или неисправен контроллер.


b08

Код 0134 Отсутствие сигнала датчика кислорода

Пробником, соединенным с массой, проверить контакт D колодки жгута.

Горит ли лампочка пробника ?


b09

Код 0134 Отсутствие сигнала датчика кислорода

Замыкание на массу провода 98 К или неисправен контроллер.


b10

Код 0134 Отсутствие сигнала датчика кислорода

Пробником, соединенным с массой, проверить контакт В колодки жгута.

Горит ли лампочка пробника ?


b11

Код 0134 Отсутствие сигнала датчика кислорода

Замыкание на источник питания провода 98 К или неисправен контроллер.


b12

Код 0134 Отсутствие сигнала датчика кислорода

Обрыв провода 98 К или неисправен датчик кислорода.


b13

Код 0134 Отсутствие сигнала датчика кислорода

Обрыв или замыкание на массу проводов 58/80 РЧ.


b02

Код 0171 Смесь слишком бедная

Выключить зажигание.

Отсоединить колодки жгута от датчика кислорода и контроллера.

Мультиметром проверить сопротивление проводов 88 Р, 89 КБ и 98 К.

Сопротивление должно быть меньше 1 Ом.

Так ли это ?


b03

Код 0171 Смесь слишком бедная

Код 0171 - непостоянный. В случае отсутствия других кодов см. "Диагностическую информацию".


b04

Код 0171 Смесь слишком бедная

Присоединить колодку жгута к контроллеру.

Включить зажигание.

Пробником, соединенным с массой, проверить контакт В колодки жгута.

Горит ли лампочка пробника ?


b05

Код 0171 Смесь слишком бедная

Устранить неисправность.


b06

Код 0171 Смесь слишком бедная

Слабое соединение или неисправен датчик кислорода.


b07

Код 0171 Смесь слишком бедная

Обрыв или замыкание на массу проводов 58/80 РЧ.


b02

Код 0172 Смесь слишком богатая

Выключить зажигание.

Отсоединить колодки жгута от датчика кислорода и контроллера.

Мультиметром проверить сопротивление провода 88 Р, 89 КБ и 98 К.

Сопротивление дорлжно быть меньше 1 Ом.

Так ли это ?


b03

Код 0172 Смесь слишком богатая

Код 0172 - непостоянный. В случае отсутствия других кодов см. "Диагностическую информацию".


b04

Код 0172 Смесь слишком богатая

Присоединить колодку жгута к контроллеру.

Включить зажигание.

Пробником, соединенным с массой, проверить контакт В колодки жгута.

Горит ли лампочка пробника ?


b05

Код 0172 Смесь слишком богатая

Устранить неисправность.


b06

Код 0172 Смесь слишком богатая

Слабое соединение или неисправен датчик кислорода.


b07

Код 0172 Смесь слишком богатая

Обрыв или замыкание на массу проводов 58/80 РЧ.


b02

Код 0325 Обрыв цепи датчика детонации

Есть ли дополнительные коды ?


b03

Код 0325 Обрыв цепи датчика детонации

Код 0325 - непостоянный. См."Диагностическую информацию".


b04

Код 0325 Обрыв цепи датчика детонации

Выключить зажигание.

Отсоединить колодки жгута от датчика детонации и контроллера.

Мультиметром проверить сопротивление проводов 91 Г, 92 и 51 ЗП.

Сопротивление должно быть меньше 1 Ом.

Так ли это ?


b05

Код 0325 Обрыв цепи датчика детонации

См.карты для этих кодов.


b06

Код 0325 Обрыв цепи датчика детонации

Неисправен датчик детонации или контроллер.


b07

Код 0325 Обрыв цепи датчика детонации

Устранить неисправность.


b02

Код 0327 Низкий уровень сигнала датчика детонации

Выключить зажигание.

Отсоединить колодки жгута от датчика детонации и контроллера.

Мультиметром проверить сопротивление проводов 91 Г, 92 и 51 ЗП.

Сопротивление должно быть меньше 1 Ом.

Так ли это ?


b03

Код 0327 Низкий уровень сигнала датчика детонации

Код 0327 - непостоянный. В случае отсутствия других колов см."Диагностическую информацию".


b04

Код 0327 Низкий уровень сигнала датчика детонации

Неисправен датчик детонации или контроллер.


b05

Код 0327 Низкий уровень сигнала датчика детонации

Устранить неисправность.


b02

Код 0328 Высокий уровень сигнала датчика детонации

Проверить исправность экрана, соединения экрана с массой двигателя.

Выявлены ли замечания ?


b03

Код 0328 Высокий уровень сигнала датчика детонации

Код 0328 - непостоянный. В случае отсутствия других кодов см."Диагностическую информацию".


b04

Код 0328 Высокий уровень сигнала датчика детонации

Неисправен датчик или контроллер.


b05

Код 0328 Высокий уровень сигнала датчика детонации

Устранить неисправность.


b02

Код 0335 Неверный сигнал датчика положения коленчатого вала

Выключить зажигание.

Отсоединить колодку жгута от контроллера.

Измерить мультиметром сопротивление между контактами 48 и 49 колодки жгута.

Какое сопротивление показывает мультиметр ?.

в пределах 550 - 750 Ом
550 Ом и менее
750 Ом и более


b03

Код 0335 Неверный сигнал датчика положения коленчатого вала

Код 0335 - непостоянный. В случае отсутствия других кодов см."Диагностическую информацию".


b04

Код 0335 Неверный сигнал датчика положения коленчатого вала

Подготовить мультиметр для измерения напряжения переменного тока.

Поворачивая коленчатый вал, контролировать напряжение между контактами 48 и 49 колодки жгута.

Напряжение должно быть выше 0,3 В.

Так ли это ?


b05

Код 0335 Неверный сигнал датчика положения коленчатого вала

Провода датчика замкнуты между собой или неисправен датчик.


b06

Код 0335 Неверный сигнал датчика положения коленчатого вала

Неисправные соединения или неисправен датчик.


b07

Код 0335 Неверный сигнал датчика положения коленчатого вала

Присоединить колодку жгута к контроллеру.

При работающем двигателе очистить коды.

Поворачивать коленчатый вал в течение 10 сек или до пуска двигателя.

Если код 0335 заносится повторно - проверить состояние задающего диска см."Диагностическую информацию".

Диск исправен?


b08

Код 0335 Неверный сигнал датчика положения коленчатого вала

Неисправны соединения или неисправен датчик.


b09

Код 0335 Неверный сигнал датчика положения коленчатого вала

При работающем двигателе вновь очистить коды.

Проворачивать коленчатый вал в течение 10 сек или до пуска двигателя.

Если код 0335 заносится повторно - заменить контроллер.


b10

Код 0335 Неверный сигнал датчика положения коленчатого вала

Заменить шкив с задающим диском.

При работающем двигателе вновь очистить коды.

Проворачивать коленчатый вал в течение 10 сек или до пуска двигателя.

Если код 0335 заносится повторно - заменить контроллер.


b02

Код 0501 Неверный сигнал датчика скорости автомобиля

Код 0501 - непостоянный. См."Диагностическую информацию".


b03

Код 0501 Неверный сигнал датчика скорости автомобиля

Зажигание включено, двигатель не работает.

Отсоединить колодку жгута от датчика скорости автомобиля.

Пробником, присоединенным к массе, проверить контакт 2 колодки жгута.

Горит ли лампочка пробника?


b04

Код 0501 Неверный сигнал датчика скорости автомобиля

Устранить замыкание на источник питания проводов 17/18 С.


b05

Код 0501 Неверный сигнал датчика скорости автомобиля

Пробником несколько раз за секунду прикоснуться к контакту 2 колодки жгута, наблюдая при этом сигнал скорости автомобиля на приборе "Диагност".

Прибор должен показывать скорость выше 0 км/ч.

Так ли это?


b06

Код 0501 Неверный сигнал датчика скорости автомобиля

Пробником, присоединенным к массе, проверить контакт 1 колодки жгута.

Лампочка пробника должна гореть.

Так ли это?


b07

Код 0501 Неверный сигнал датчика скорости автомобиля

С помощью мультиметра проверить напряжение между контактом 2 колодки жгута и массой.

Мультиметр должен показать напряжение около 9 В.

Так ли это?


b08

Код 0501 Неверный сигнал датчика скорости автомобиля

Пробником, присоединенным к источнику питания, провернуть контакт 3 колодки жгута.

Горит ли лампочка пробника?


b09

Код 0501 Неверный сигнал датчика скорости автомобиля

Устранить обрыв проводов 54/80 РЧ.


b10

Код 0501 Неверный сигнал датчика скорости автомобиля

Заменить контроллер.


b11

Код 0501 Неверный сигнал датчика скорости автомобиля

Обрыв или замыкание на массу проводов 17/18 С, или неисправен контроллер.


b12

Код 0501 Неверный сигнал датчика скорости автомобиля

Неисправен датчик скорости или неисправно соединение датчика.


b13

Код 0501 Неверный сигнал датчика скорости автомобиля

Устранить обрыв проводов 12/70 К.


b02

Код 0505 Ошибка регулятора холостого хода

Отсоединить колодку жгута от регулятора.

Присоединить провода тестера РХХ к аккумуляторной батарее, затем подключить его колодку к регулятору холостого хода.

С помощью тестера управлять регулятором, задавая уменьшение и увеличение оборотов хлостого хода. Обороты должны соответственно изменяться.

Так ли это?


b03

Код 0505 Ошибка регулятора холостого хода

Выключить зажигание.

Отсоединить колодку жгута от регулятора.

С помощью мультиметра проверить сопротивление обмоток регуляторов холостого хода.

Сопротивление между контактами системы регуоировки холостого хода А и В, и С и Д должно быть 40-80 Ом.

Так ли это?


b04

Код 0505 Ошибка регулятора холостого хода

Заменить контроллер.


b05

Код 0505 Ошибка регулятора холостого хода

Проверить воздушные каналы системы холостого хода, если они в норме, заменить регулятор холостого хода.


b06

Код 0505 Ошибка регулятора холостого хода

Заменить регулятор холостого хода и повторить проверку.


b07

Код 0505 Ошибка регулятора холостого хода

Проверить сопротивление между контактами В и С, А и D.


b08

Код 0505 Ошибка регулятора холостого хода

Заменить регулятор холостого хода и повторить проверку.


b09

Код 0505 Ошибка регулятора холостого хода

Цепь регулятора холостого хода в порядке.

См."Диагностическую информацию".


b02

Код 0562 Пониженное напряжение бортовой сети

Отрегулировать напряжение ремня привода генератора.

Двигатель работает на холостом ходу.

Все электрические нагрузки отключены.

Определитьнапряжение бортовой сети по "Диагносту".

Напряжение должно быть в пределах 12 - 14,7 В.

Так ли это?


b03

Код 0562 Пониженное напряжение бортовой сети

Отрегулировать напряжение ремня привода генератора.


b04

Код 0562 Пониженное напряжение бортовой сети

Проверить мультиметром напряжение на клеммах аккумуляторной батареи.

Напряжение должно быть в пределах 12 - 14,7 В.

Так ли это?


b05

Код 0562 Пониженное напряжение бортовой сети

Увеличить обороты двигателя до 2000 об/мин.

Следить за напряжением по "Диагносту".

Напряжение должно быть в пределах 12 - 14,7 В.

Так ли это?


b06

Код 0562 Пониженное напряжение бортовой сети

Снять и отремонтировать генератор.


b07

Код 0562 Пониженное напряжение бортовой сети

Заменить контроллер.


b08

Код 0562 Пониженное напряжение бортовой сети

Неисправности нет. См. раздел 2.9В "Непостоянные неисправности".


b09

Код 0562 Пониженное напряжение бортовой сети

Снять и отремонтировать генератор.


b02

Код 0563 Повышенное напряжение бортовой сети

Измерить мультиметром напряжение на клеммах аккумуляторной батареи.

Напряжение должно быть в пределах 12 - 14,7 В.

Так ли это ?


b03

Код 0563 Повышенное напряжение бортовой сети

Увеличить обороты двигателя до 4000 об/мин.

Напряжение должно быть в пределах 12 - 14,7 В.

Так ли это ?


b04

Код 0563 Повышенное напряжение бортовой сети

Заменить контроллер.


b05

Код 0563 Повышенное напряжение бортовой сети

Снять и отремонтировать генератор.


b06

Код 0563 Повышенное напряжение бортовой сети

Неисправности нет. См. раздел 2.9В "Непостоянные неисправности".


b07

Код 0563 Повышенное напряжение бортовой сети

Снять и отремонтировать генератор.


Схема электрических соединений контроллера

2.6. Схема электрических соединений контроллера


Таблица признаков неисправностей соединителей контроллера
Контакт | Цвет провода | Назначение | Адрес | Напряжение, В (зажигание включ.) | Напряжение, В (двиг. работ.) | Коды | Возможные признаки неисправности сети
1 | бел/крас | Выход управления зажиганием 1-4 цилиндров | Модуль зажигания, контакт "B" | (B+) | (5) | Нет | Нестабильный холостой ход, нет мощности, двигатель глохнет (9, 10)
2 |  | Нет соединения |  |  |  |  |
3 | зел/гол | Выход управления реле электробензонасоса | Штекер "86" реле электробензонасоса | (B+) (1) | 0** | Нет | Двигатель не запускается - см. карту А6 Насос работает постоянно - (10)
4 | зел/черн | Выход управления регулятором ХХ | Регулятор холостого хода, контакт "A" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Грубый, неровный или нестабильный холостой ход (9). См. карту С-3.
5 |  | Нет соединения |  |  |  |  |
6 | зел/жел | Выход управления реле вентилятора системы охлаждения | Реле вентилятора, штекер "86" | (12) | (12) | Нет | Вентилятор не работает - (7) Вентилятор работает постоянно - (10)
7 | жел/черн | Вход сигнала ДМРВ | ДМРВ, контакт "5" | 0.9-1.1 | (5) | 0102 | Недостаток мощности, остановки двигателя
8 |  | Нет соединения |  |  |  |  |
9 | зел/крас | Вход сигнала ДСА | Спидометр, ДСА, контакт "2" | (2) | (2) | 0501 | Скорость автомобиля по показаниям в меню "Переменные" не соответствует показаниям спидометра. Двигатель может заглохнуть при движении накатом.
10 |  | Нет соединения |  |  |  |  |
11 | голубой | Вход сигнала ДД | Датчик детонации | 2,5 | 2,5 | 0325 | Повышенная детонация
12 | роз/бел | Выход напряжения питания датчиков | ДМРВ, контакт "4" ДМРВ, контакт "A" | 5 | 5 | 0102 0122 | Высокий (быстрый) холостой ход
13 | роз/крас | Линия L-Диагностики | Штекер "В" диагностического разъема | 0** | 0** | Нет |
14 | син/черн | Вход "Силовое заземление" | Масса двигателя | 0** | 0** | Нет | Двигатель не запускается, мала мощность, см. диагностические карты A.
15 | крас/черн | Выход управления форсунками 1-4 цил. | Жгут проводов форсунок | (B+) | (14) | Нет | Мала мощность, нестабильный холостой ход
16 |  | Нет соединения |  |  |  |  |
17 |  | Нет соединения |  |  |  |  |
18 | крас/гол | Вход напряжения неотключаемого | "+" аккумуляторной батареи | (B+) | (B+) | Нет | Перегорела плавкая вставка или предохранитель Z, обрыв цепей 60, 70, 89, двигатель не запускается, см. диагностические карты A
19 | коричнев | Вход "Логическое заземление" | Масса двигателя | 0** | 0** | Нет | Двигатель не запускается, мала мощность, см. диагностические карты A.
20 | черн/бел | Вход управления зажиганием 2-3 цил. | Модуль зажигания, контакт "A" | (B+) | (5) | Нет | Нестабильный холостой ход, нет мощности, двигатель глохнет (9,10)
21 | черн/крас | Вход управления регулятором ХХ | Регулятор холостого хода, контакт "C" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Грубый, неровный или нестабильный холостой ход (9). См. карту C-3
22 | зел/бел | Выход управления контрольной лампой "CHECK ENGINE" | Комбинация приборов | (13) | (13) | Нет | Не горит контрольная лампа - (7), или горит постоянно - (9). См. диагностические карты A, A-1, A-2.
23 |  | Нет соединения |  |  |  |  |
24 | кор/гол | Вход "Силовое заземление" | Масса двигателя | 0** | 0** | Нет | Двигатель не запускается, мала мощность, см. диагностические карты A.
25 |  | Выход управления реле компрессора кондиционера | Реле компрессора кондиционера | (12) | (12) | Нет | Не работает кондиционер (8,10). Кондиционер работает постоянно (10).
26 | роз/черн | Выход управления регулятором ХХ | Регулятор холостого хода, контакт "B" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Грубый, неровный или нестабильный холостой ход (9). См. карту C-3
27 | син/крас | Вход сигнала с выключателя зажигания | Выключатель зажигания | (B+) | (B+) | Нет | Двигатель не запускается. См. диагностические карты A.
28 |  | Нет соединения |  |  |  |  |
29 | розовый | Выход управления регулятором ХХ | Регулятор холостого хода, контакт "D" | Не измеряется | Не измеряется | 0505 | Остановки двигателя. Грубый, неровный или нестабильный холостой ход (9). См. карту C-3
30 |  | Общий провод (масса) датчиков | ДМРВ, ДТОЖ, ДПДЗ, CO-Потенциометр | 0** | 0** | 0102 0117 0123 | Недостаток мощности, остановки двигателя. Трудный запуск, высокая токсичность. Быстрый холостой ход, неравномерный холостой ход.
31 |  | Нет соединения |  |  |  |  |
32 |  | Нет соединения |  |  |  |  |
33 | синий | Выход управления форсунками 2-3 цил. | Жгут проводов форсунок | (B+) | (14) | Нет | Мала мощность, нестабильный холостой ход.
34 |  | Нет соединения |  |  |  |  |
35 |  | Нет соединения |  |  |  |  |
36 |  | Нет соединения |  |  |  |  |
37 | роз/черн | Вход напряжения отключаемого. | Главное реле, штекер "87" | (B+) | (B+) | Нет | Двигатель не запускается. См. диагностические карты A.
38 |  | Нет соединения |  |  |  |  |
39 |  | Нет соединения |  |  |  |  |
40 |  | Нет соединения |  |  |  |  |
41 |  | Вход сигнала запроса на на включение кондиционера | Жгут проводов кондиционера | (12) | (12) | Нет | Не работает кондиционер (8,10). Кондиционер работает постоянно.
42 |  | Нет соединения |  |  |  |  |
43 | крас/зел | Выходной сигнал оборотов коленчатого вала | Тахометр | (B+) | (B+) | Нет | Не работает тахометр
44 | красный | Вход сигнала СО-потенциометра | СО-Потенциометр | 0** | (11) | 1171 1172 | Не регулируется концентрация CO
45 | желтый | Вход сигнала ДТОЖ | ДТОЖ, контакт "B" | (3) | (3) | 0117 0118 | Трудный запуск, высокая токсичность.
46 | бел/черн | Выход управления главным реле | Главное реле, штекер "86" | 0** | 0** | Нет | Двигатель не запускается. См. диагностические карты A.
47 |  | Нет соединения |  |  |  |  |
48 | зеленый | Выход массы ДПКВ | ДПКВ, контакт "B" | 0** | (5) | 0335 | Двигатель не запускается
49 | белый | Выход массы ДПКВ | ДПКВ, контакт "A" | 0** | (5) | 0335 | Двигатель не запускается
50 |  | Нет соединения |  |  |  |  |
51 |  | Нет соединения |  |  |  |  |
52 |  | Нет соединения |  |  |  |  |
53 | гол/оран | Вход сигнала ДПДЗ | ДПДЗ, контакт "C" | 0,3-0,7 | 0,3-0,7 | 0122 0123 | Быстрый холостой ход, неравномерный холостой ход - (9). Затруднен пуск в холодном состоянии. См. диагностическую карту C-1.
54 | оран/гол | Выход сигнала расхода топлива | Бортовой компьютер | (B+) | (5) | Нет | Компьютер не показывает расход топлива
55 | жел/крас | Линия К диагностики | Диагностический разъем, штекер "M" | 2-5 меняется | 2-5 меняется | Нет | Нет связи с блоком. См. диагностическую карту A-2.


СО-ПОТЕНЦИОМЕТР

СО-потенциометр расположен в моторном отсеке на передней стенке коробки воздухопритока, и представляет собой переменный резистор. Сигнал напряжения, снимаемый с потенциометра используется для регулировки состава топливно-воздушной смеси с целью получения нормированного уровня концентрации окиси углерода (СО) в отработавших газах на холостом ходу.

СО-потенциометр подобен винту качества смеси в карбюраторе. Когда СО-потенциометр отрегулирован на свой нижний предел, топливно-воздушная смесь будет обогащенной и содержание СО в отработавших газах будет более 1%.

Если же СО-потенциометр отрегулирован по верхнему пределу (примерно 4,6 В по показаниям в меню "Переменные"), топливно-воздушная смесь будет обедненной и содержание СО в отработавших газах будет ниже 1%.

После первичной регулировки положения СО-потенциометра на заводе-изготовителе, винт потециометра пломбируется.

В период эксплуатации регулировка содержения СО должна проводиться только на станциях технического обслуживания. Содержание СО должно регулироваться на работающем двигателе с помощью газоанализатора.

При неисправности цепи СО-потенциометра через определенное время контроллер заносит в свою память код неисправности и включает лампу "CHECK ENGINE", сигнализируя о неполадке.

ОПИСАНИЕ РАБОТЫ ЦЕПИ

Контроллер подает на СО-потенциометр напряжение 5 В через измерительный резистор. При повороте винта СО-потенциометра это напряжение изменяется примерно от 1 В до 4,6 В. Контроллер считывает этот сигнал от СО-потенциометра и регулирует соотношение воздух/топливо для обеспечения содержания CO в отработавших газах 1% на холостом ходу.

При неисправности цепей СО-потенциометра в память контроллера заносятся соответствующие коды неисправностей.


Система управления двигателем

Система управления двигателем автомобилей ВАЗ-21083,-21093,-21099

Особенности устройства и ремонта

Эта система управления двигателем имеет ряд отличий в размещении некоторых элементов. Так, изменился порядок снятия и установки контроллера, который расположен под консолью панели приборов.

Замена контроллера

Снятие контроллера

1. Выключить зажигание.
2. Отсоединить провод от клеммы "минус" аккумуляторной батареи.
3. Снять консоль панели приборов 3.

4. Отвернуть гайки винтов крепления контроллера к кронштейну 2 и снять контроллер 1, отсоединив от него колодку жгута проводов.

Установка контроллера

1. Подключить к контроллеру колодку жгута проводов, установить на кронштейн 2 и завернуть гайки винтов крепления.

2. Присоединить провод к клемме "минус" аккумуляторной батареи.